<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /><!-- start:global --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]--> <!-- end:global --><!-- start:responsive web design --><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- end:responsive web design --><link rel="pingback" href="http://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <!-- start:wp_head --><title>Overtime With BSC: Did Either Team Win the Saad for Panarin Trade?</title><!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Did the Chicago Blackhawks or Columbus Blue Jackets walk away as the winner from the Brandon Saad for Artemi Panarin trade?"/><meta name="news_keywords" content="artemi panarin, brandon saad, jonathan toews, overtime with bsc, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" /><meta name="original-source" content="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/" /><link rel="canonical" href="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Overtime With BSC: Did Either Team Win the Saad for Panarin Trade?" /><meta property="og:description" content="Did the Chicago Blackhawks or Columbus Blue Jackets walk away as the winner from the Brandon Saad for Artemi Panarin trade?" /><meta property="og:url" content="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:tag" content="Artemi Panarin" /><meta property="article:tag" content="Brandon Saad" /><meta property="article:tag" content="Jonathan Toews" /><meta property="article:tag" content="Overtime With BSC" /><meta property="article:tag" content="Top Story" /><meta property="article:section" content="Chicago Blackhawks" /><meta property="article:published_time" content="2017-09-05T09:05:12-04:00" /><meta property="article:modified_time" content="2017-08-31T06:56:55-04:00" /><meta property="og:updated_time" content="2017-08-31T06:56:55-04:00" /><meta property="og:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Artemi-Panarin-3.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="750" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Did the Chicago Blackhawks or Columbus Blue Jackets walk away as the winner from the Brandon Saad for Artemi Panarin trade?" /><meta name="twitter:title" content="Overtime With BSC: Did Either Team Win the Saad for Panarin Trade?" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Artemi-Panarin-3.jpg" /><meta name="twitter:creator" content="@BShareCohen" /><meta property="DC.date.issued" content="2017-09-05T09:05:12-04:00" /> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="http://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="http://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Overtime With BSC: Did Either Team Win the Saad for Panarin Trade? Comments Feed" href="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/feed/" /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather:400|Roboto:400,500,700|Roboto+Condensed:400|Open+Sans:300,300italic,400,400italic,600,600italic&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/header-72da6991-0.min.css' type='text/css' media='all' /> <!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Brandon Share-Cohen');
	__gaTracker('set', 'dimension4', 'Artemi Panarin,Brandon Saad,Jonathan Toews,Overtime With BSC,Top Story');
	__gaTracker('set', 'dimension3', '2017-09-05T09:05:12+00:00');
	__gaTracker('set', 'dimension2', 'chicago-blackhawks,columbus-blue-jackets,column,long-read');
	__gaTracker('send','pageview');</script> <!-- / Google Analytics by Yoast --> <script type='text/javascript'>/*  */
var mashsb = {"shares":"3","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/brandon-saad-artemi-panarin-trade-winner\/","title":"Overtime+With+BSC%3A+Did+Either+Team+Win+the+Saad+for+Panarin+Trade%3F","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/Artemi-Panarin-3.jpg","desc":"Few teams in the NHL have been able to make bigger impacts than the Chicago Blackhawks over the last few seasons. With three Stanley Cup Championships and multiple star players traded over the years, the \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};
/*  */</script> <script type='text/javascript' src='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/header-9756123b-0.min.js'></script> <link rel='https://api.w.org/' href='http://thehockeywriters.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehockeywriters.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='http://wp.me/p17Rp0-1Ay5' /><link rel="alternate" type="application/json+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F&#038;format=xml" /><meta property="ia:markup_url" content="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/?ia_markup=1" /><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'> <!--Customizer CSS--><style type="text/css"></style><!--/Customizer CSS--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- end:wp_head --><!--[if lt IE 9]> <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> <!-- Ezoic Ad Testing Code-->  <!-- Ezoic Ad Testing Code-->
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "35225331";</script><base href="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","is_bot":1,"landing_page_url":"http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"b2f9a830-4a56-4101-4141-a04c9fb04bf7","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.196.39.215:5451","t_epoch":1504624182,"template_id":126,"time_on_site_visit":0,"url":"http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":35225331,"utm_campaign":"Feed: TheHockeyWriters (The Hockey Writers)","utm_medium":"feed","utm_source":"feedburner","visit_id":365546677};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=171-6&v=8" async></script></head><body class="post-template-default single single-post postid-378825 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><!-- start:body-start --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- end:body-start --><!-- start:ad-top-banner  --> <!-- end:ad-top-banner --><!-- start:page outer wrap --><div id="page-outer-wrap"> <!-- start:page inner wrap --><div id="page-inner-wrap"><!-- start:page header mobile --> <header id="page-header-mobile" class="visible-xs visible-sm"><!-- start:sidr --> <nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com">NHL News</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-277807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="http://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="mobile-nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/?utm_source=Affiliate&amp;utm_medium=banner&amp;utm_campaign=thehockeywriters">Fan Packages</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-354336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://thehockeywriters.com/2017-nhl-draft-guide/">2017 Draft Guide</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/">NHL Expansion</a></li><li id="mobile-nav-menu-item-282425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/">Hockey Podcasts</a></li><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li><li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/">Hockey Books</a></li><li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li></ul></li><li><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul> </nav> <!-- end:sidr --> <!-- start:row --><div  data-spy="affix" data-offset-top="50" class="row"><!-- start:col --><div class="col-xs-6"> <!-- start:logo --><div class="logo"><a href="http://thehockeywriters.com/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div> <!-- end:logo --></div> <!-- end:col --><!-- start:col --><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div> <!-- end:col --></div> <!-- end:row --></header> <!-- end:page-header-mobile --><!-- start:ad-above-banner --> <!-- end:ad-above-banner --><!-- start:page-header --> <header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>September 5th, 2017</span></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="http://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="http://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="http://eepurl.com/omySv">Free Newsletter</a></li><li id="menu-item-359001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359001"><a href="http://thehockeywriters.com/the-random-hockey-posts-page/"><span class="glyphicon glyphicon-random" /></a></li><li class="options"><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div> <!-- start:header-branding --><div id="header-branding" class="header-layout-2"> <!-- start:container --><div class="container"> <!-- start:row --><div class="row"> <!-- start:col --><div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization"> <!-- start:logo --><div class="logo"><a itemprop="url" href="http://thehockeywriters.com/"><img class="img-responsive" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 col-md-6 text-right"><form id="search-form" role="search" method="get" action="http://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /> <button><span class="glyphicon glyphicon-search"></span></button></form></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></div> <!-- end:header-branding --> <!-- start:sticky-header --><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><!-- start:header-navigation --><div id="header-navigation"> <!-- start:container --><div class="container"><!-- start:menu --> <nav id="menu"> <a href="http://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com" class="menu-link main-menu-link">NHL News</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-277807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/" class="menu-link main-menu-link">Free Agents</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="http://thehockeywriters.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li><li id="nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/?utm_source=Affiliate&amp;utm_medium=banner&amp;utm_campaign=thehockeywriters" class="menu-link main-menu-link">Fan Packages</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-354336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://thehockeywriters.com/2017-nhl-draft-guide/" class="menu-link sub-menu-link">2017 Draft Guide</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/" class="menu-link sub-menu-link">NHL Expansion</a></li><li id="nav-menu-item-282425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/" class="menu-link sub-menu-link">Hockey Podcasts</a></li><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li><li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li><li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li></ul></div></li></ul> </nav> <!-- end:menu --></div> <!-- end:container --></div> <!-- end:header-navigation --></div></div> <!-- end:sticky-header --> </header> <!-- end:page-header --><!-- end:page header mobile --><!-- start:ad-side-banner --><div class="container relative"></div> <!-- end:ad-side-banner --><!-- start:ad-top-banner --><div class="container"><div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page --><div id="ezoic-pub-ad-placeholder-108"></div> <!-- End Ezoic - PostHeader - top_of_page --></div></div><!-- end:ad-top-banner --><!-- start:post-info-bar --> <!-- end:post-info-bar --><!-- start:container --><div class="container"> <!-- start:page content --><div id="page-content" class="right-sidebar loop-page-5"> <!-- start:tbl-row --><div class="tbl-row"> <!-- start:main --><div id="main" class="article"><!-- start:article-post --> <article id="post-378825" class="article-post cat-16400 loop-page-5 clearfix post-378825 post type-post status-publish format-standard has-post-thumbnail hentry category-chicago-blackhawks category-columbus-blue-jackets category-column category-long-read tag-artemi-panarin tag-brandon-saad tag-jonathan-toews tag-overtime-with-bsc tag-top-story" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/" rel="v:url" property="v:title">Home</a> &gt;&gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/category/chicago-blackhawks/" rel="v:url" property="v:title">Chicago Blackhawks</a> &gt;&gt; <span class="breadcrumb_last">Overtime With BSC: Did Either Team Win the Saad for Panarin Trade?</span></span></span></span></div><h1 itemprop="mainEntityOfPage">Overtime With BSC: Did Either Team Win the Saad for Panarin Trade?</h1><p class="post-meta clearfix"> <span class="fa-calendar" itemprop="dateCreated">September 5th, 2017</span> <span class="fa-author" itemprop="author"><img src="http://2.gravatar.com/avatar/553ecfc8fdb469dc81ad062a32f79118?s=16&#038;d=http%3A%2F%2Fthehockeywriters.com%2Fwp-content%2Fuploads%2F2015%2F09%2FTHW-square-16x16.jpg&#038;r=pg" width="16" height="16" alt="" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /> <a href="http://thehockeywriters.com/author/bsharecohen/">Brandon Share-Cohen</a></span></p> </header><div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page --><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW - Post Below Featured --> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div><div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Overtime%20With%20BSC%3A%20Did%20Either%20Team%20Win%20the%20Saad%20for%20Panarin%20Trade%3F&url=http://wp.me/p17Rp0-1Ay5&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Overtime+With+BSC%3A+Did+Either+Team+Win+the+Saad+for+Panarin+Trade%3F&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F&amp;title=Overtime+With+BSC%3A+Did+Either+Team+Win+the+Saad+for+Panarin+Trade%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.5--><p>Few teams in the NHL have been able to make bigger impacts than the Chicago Blackhawks over the last few seasons. With three Stanley Cup Championships and multiple star players traded over the years, the Blackhawks can always be counted on for offseason entertainment. The most impressive part of the Blackhawks offseason transactions stems from the fact that, though the team is no stranger to a blockbuster move, the team never ceases to surprise and shock the hockey world.</p><div id="attachment_101399" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-101399" src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2013/11/IMG_5711.jpg?resize=300%2C200" alt="Brandon Saad" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2013/11/IMG_5711.jpg?resize=300%2C200 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2013/11/IMG_5711.jpg?resize=150%2C100 150w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2013/11/IMG_5711.jpg?resize=575%2C384 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2013/11/IMG_5711.jpg?resize=75%2C50 75w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2013/11/IMG_5711.jpg?w=1000 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Chicago Blackhawks left wing Brandon Saad &#8211; Photo Credit: Andy Martin Jr</p></div><p>Kicking off the 2017 offseason in a big way, the Blackhawks<a href="http://thehockeywriters.com/chicago-blackhawks-trade-artemi-panarin-columbus-blue-jackets-saad/"> pulled off one of those shocking moves</a> when they traded forward Artemi Panarin to the Columbus Blue Jackets to re-acquire Brandon Saad &#8211; the player they had traded to Columbus just two offseasons prior. It was a deal that was completely out of left field as Panarin has established himself as one of the most dynamic offensive threats in the entire league over the last two seasons and was set to start a new two-year, $12 million contract with the Blackhawks next season. Instead, the Blackhawks opted to acquire Saad, a player signed for four more seasons with a cap hit identical to Panarin&#8217;s $6 million price tag who is a tremendously gifted well-rounded player.</p><p>Because this move came as such a surprise, declaring an immediate winner of the trade seemed almost pointless as it happened ahead of both the 2017 NHL Entry Draft and the big wave of NHL free agency signings. With both events passing, the dust is now settling and the makeup of both teams is more clear than it was at the time of the deal. With that <a href="http://thehockeywriters.com/author/mscheig/">Mark Scheig</a> (Columbus Blue Jackets), <a href="http://thehockeywriters.com/author/gkauchak">Gail Kauchak</a> (Chicago Blackhawks), <a href="http://thehockeywriters.com/author/ffernandez/">Chris Roemeling</a> (Chicago Blackhawks) all expressed interest in discussing the deal in a round-table setting with Brandon Share-Cohen after having the time to let the deal sink in. The entirety of the discussion can be found below:</p><h3>1. Which Player Would You Rather Have Out of Brandon Saad and Artemi Panarin?</h3><p><strong>Mark Scheig:</strong></p><p>Depends on the situation. Give me Panarin on the power play or if I need a goal at the end of the game. Give me Saad for the all-around game. At 5 on 5, I&#8217;d rather have Saad. If I had to choose one, give me the more dynamic player. That&#8217;s Panarin. He&#8217;s gonna take Alex Wennberg to a new level.</p><p><strong>Brandon Share-Cohen:</strong></p><p>It&#8217;s a matter of scheme, as Mark mentioned in his response. If the Blackhawks are looking for a goal or an offensive surge, there&#8217;s almost no better bet in the entire NHL than a player like Panarin. If the team is looking to compete in all situations and make up for the loss of two-way phenom Marian Hossa while giving Jonathan Toews some comfort and familiarity on his left wing, Saad fits the bill. Given the responsibility in all-zones and the fact that he&#8217;s signed for two years longer than Panarin at the same cap hit, Saad looks like the better player in the deal. Still, Panarin&#8217;s offensive ability can&#8217;t be ignored and I don&#8217;t think either team could go wrong with such a deal. Give me Saad, but don&#8217;t sleep on Panarin either.</p><p><strong>Chris Roemeling:</strong></p><p>Firstly, both Brandon Saad and Artemi Panarin are exceptionally talented players and they both have the ability to help the current situations of their teams. Out of the two, I would rather have Saad. Saad earned the nickname &#8220;Mini Hossa&#8221; for a reason. He has exceptional strength and uses it [effectively] to protect the puck. Also, just as important, Saad plays well without the puck and is a more reliable two-way hockey player. He is a reliable option for both the penalty kill and power play. That said, Panarin is one of the top offensive talents in the game. While it might be unfair to say, he really only seemed to score three ways: on the power play, off a one-timer, or a feed from Kane.</p><p><strong>Gail Kauchak:</strong></p><p>While both are very dynamic and talented players in their own right, I’m going to have to go with Saad here. Panarin may offer more of an offensive upside, but Saad is the more well-rounded player. Saad is an asset on both ends of the ice, both offensively and defensively.</p><div id="attachment_342428" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-342428" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artem-Anisimov-Patrick-Kane.jpg?resize=575%2C431" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artem-Anisimov-Patrick-Kane.jpg?resize=575%2C431 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artem-Anisimov-Patrick-Kane.jpg?resize=300%2C225 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artem-Anisimov-Patrick-Kane.jpg?resize=768%2C576 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artem-Anisimov-Patrick-Kane.jpg?resize=80%2C60 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artem-Anisimov-Patrick-Kane.jpg?resize=133%2C100 133w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artem-Anisimov-Patrick-Kane.jpg?w=1000 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Artem Anisimov and Patrick Kane (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</p></div><p>Looking at the numbers, Panarin boasted 77 and 74 points in the last two seasons, respectively. He and fellow linemate Patrick Kane were a dynamic duo that gave teams fits. But Panarin was often a liability on the defensive end. Like Kane, defensive responsibility wasn’t a big part of his game. His smaller stature also made it easy for opponents to strip him of the puck.</p><p>Saad, on the other hand, contributed 53 points in both of his last two seasons with the Columbus Blue Jackets. While not on the same scale as Panarin, it’s quite respectable and consistent nonetheless. On the defensive end, Saad offers a bigger stature and more physicality. He’s strong on the puck, and has excellent forechecking and backchecking abilities. It’s Saad that’s more likely to strip the puck from his opponent than the other way around.</p><h3>2. Did You See a Trade Involving Either of These Players Coming?</h3><p><strong>Mark Scheig:</strong></p><p>Nope. In fact, I was driving with colleague <a href="http://thehockeywriters.com/author/rpike/">Ryan Pike</a> on the Kennedy (I-90) in Chicago [ahead of the 2017 NHL Entry Draft] when [the] trade came down. Had no reason to believe Saad was going anywhere. Same with Panarin.</p><div id="attachment_217269" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-217269" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin1.jpg?resize=575%2C431" alt="Artemi Panarin, Chicago Blackhawks" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin1.jpg?resize=575%2C431 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin1.jpg?resize=300%2C225 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin1.jpg?resize=80%2C60 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin1.jpg?w=640 640w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Artemi Panarin (Amy Irvin/The Hockey Writers)</p></div><p><strong>Brandon Share-Cohen:</strong></p><p>The deal came as a surprise to just about everyone in the hockey community, myself included. In his first two seasons in the NHL, Artemi Panarin has been an absolute phenom playing alongside Patrick Kane on the Blackhawks most productive line. Trading him away to re-acquire Brandon Saad was a deal that looked like a move for the future as Saad&#8217;s contract spans two years longer than Panarin&#8217;s. If Panarin refused to sign for longer than two years at such a reasonable cap hit for the production he provided in his first two seasons, the Blackhawks found a way to parlay that into a proven commodity in Saad who would give them an extra two years without the headache of a new contract extension.</p><p><strong>Chris Roemeling:</strong></p><p>I did not see this trade coming. Numerous times on sports radio I&#8217;ve heard how Kane and Toews went to management stressing how much Saad was missed. I can honestly say I didn&#8217;t see the trade coming, but the trade made sense. Given the Hawks current cap situation and financial obstacles they face, it makes more sense. They&#8217;ll have Saad longer and it&#8217;ll be more cost effective. Panarin, I&#8217;m sure, would have wanted a large paycheck at some point, and rightfully so. I think Bowman pulled off a spectacular trade.</p><p><strong>Gail Kauchak:</strong></p><p>While a Panarin trade was speculated upon amongst many bloggers and beat writers, I personally didn’t believe it would happen. Especially because Panarin signed a two-year contract with the Blackhawks this past December, for $6 million each year. He could have held out for a longer-term contract, but he went with a two-year deal in order to stay with the Blackhawks. That didn’t work out so good, did it?</p><div id="attachment_231958" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-231958" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Brandon-Saad1.jpg?resize=575%2C431" alt="North America World Cup roster" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Brandon-Saad1.jpg?resize=575%2C431 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Brandon-Saad1.jpg?resize=300%2C225 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Brandon-Saad1.jpg?resize=80%2C60 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Brandon-Saad1.jpg?w=640 640w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Photo: <a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers</p></div><p>The Saad situation was even more of a surprise. First off, he was supposed to be the up-and-coming star that was drafted and would be a big name with the Blackhawks for years to come. Until he was traded to the Blue Jackets in June of 2015. All this was because he demanded too much money. Yet two years later, it appears he wasn’t too expensive after all. It looks like the Hawks’ brass realized their mistake, and decided to go back to the drawing board. Like I said, I didn’t see it coming; but I certainly don’t have a problem with this trade.</p><h3>3. Do you think either team got better immediately with the deal? (Could be both, could be neither)</h3><p><strong>Mark Scheig:</strong></p><p>Both improved. Saad will bring Jonathan Toews&#8217; game up. Same with Panarin to Alexander Wennberg and [the Blue Jackets power play].</p><p><strong>Brandon Share-Cohen:</strong></p><p>I tend to agree that both teams improved. The Blackhawks may have lost some of their dynamic offense with Panarin, but the addition of Saad helps them regain their dominant two-way line with him alongside Toews. It&#8217;s a situation where neither team loses, but both teams got a tremendously talented player who can benefit the game in a different way.</p><div id="attachment_339104" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-339104" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jonathan-Toews-2.jpg?resize=575%2C408" alt="Jonathan Toews" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jonathan-Toews-2.jpg?resize=575%2C407 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jonathan-Toews-2.jpg?resize=300%2C213 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jonathan-Toews-2.jpg?resize=768%2C544 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jonathan-Toews-2.jpg?resize=80%2C57 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jonathan-Toews-2.jpg?resize=141%2C100 141w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jonathan-Toews-2.jpg?w=1000 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Jonathan Toews (Kamil Krzaczynski-USA TODAY Sports)</p></div><p><strong>Chris Roemeling:</strong></p><p>I think both teams got better with the deal. Toews will benefit from having Saad back on his line and the penalty kill has another solid option. He forechecks extremely well and is a remarkably smart player. The Blue Jackets are coming off a five-game series loss to the Penguins. In that series, the Penguins outscored the Jackets 21-13. Panarin will help the Jackets be a bigger threat in the offensive zone.</p><p><strong>Gail Kauchak:</strong></p><p>I believe the Blackhawks will be a better team with Saad than they will be with Panarin. Jonathan Toews has slumped in his production these past two years. But he thrived when Saad was by his side. The two have a chemistry and a style of play that complements each other. Putting them back together could be a huge boost for the first line of the Hawks. On the second line, Kane will miss his scoring buddy, but I believe he will adjust accordingly. He has enough raw talent to be successful on his own. Perhaps not as successful as with Panarin, but this move will benefit the whole team. Far too many times in the last two seasons the Hawks have relied too heavily on Kane and Panarin for their scoring.</p><p>Along those same lines, Blue Jackets fans might think they’re getting a goal-scoring machine in Panarin. I wouldn’t be so sure. How much of it was Kane, and how much of it was Panarin? I guess we’ll find out soon enough.</p><h2>Final Verdict</h2><p>At the end of the day, both teams got young, talented players in the prime of their respective careers who can contribute different things to their new teams. Saad is the better all-around player and has benefited in the past from playing alongside Toews on the Blackhawks top line. With an extra two years on his contract compared to Panarin&#8217;s, the Blackhawks are able to kick the can down the road a little bit longer rather than paying Panarin what is expected to be a monster contract following his two-year contract.</p><p><img class="aligncenter wp-image-342430 size-large" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin-2.jpg?resize=575%2C384" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin-2.jpg?resize=575%2C383 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin-2.jpg?resize=150%2C100 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin-2.jpg?resize=300%2C200 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin-2.jpg?resize=768%2C512 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin-2.jpg?resize=80%2C53 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Artemi-Panarin-2.jpg?w=1000 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></p><p>In Panarin, the Blue Jackets are getting another young forward who immediately adds a dynamic aspect to their offense. Though Panarin has never played an NHL game outside of the NHL, he should have every opportunity to shine in Columbus as the focal point of the Blue Jackets offense alongside Wennberg. It&#8217;s hard to pick a winner of the trade before really seeing how the players perform with their new clubs in the 2017-18 season, and the topic will undoubtedly be re-discussed throughout the season and again in the 2018 offseason.</p> <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Overtime%20With%20BSC%3A%20Did%20Either%20Team%20Win%20the%20Saad%20for%20Panarin%20Trade%3F&url=http://wp.me/p17Rp0-1Ay5&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Overtime+With+BSC%3A+Did+Either+Team+Win+the+Saad+for+Panarin+Trade%3F&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F&amp;title=Overtime+With+BSC%3A+Did+Either+Team+Win+the+Saad+for+Panarin+Trade%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fbrandon-saad-artemi-panarin-trade-winner%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.5--></div> <!-- start:tags --> <aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="http://thehockeywriters.com/tag/artemi-panarin/">Artemi Panarin</a></li><li><a href="http://thehockeywriters.com/tag/brandon-saad/">Brandon Saad</a></li><li><a href="http://thehockeywriters.com/tag/jonathan-toews/">Jonathan Toews</a></li><li><a href="http://thehockeywriters.com/tag/overtime-with-bsc/">Overtime With BSC</a></li><li><a href="http://thehockeywriters.com/tag/top-story/">Top Story</a></li></ul> </aside> <!-- end:tags --><div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page --><div id="ezoic-pub-ad-placeholder-110"></div> <!-- End Ezoic - Below Post - bottom_of_page --></div> <!-- start:article footer --> <footer><div class="comments-top-margin"><!-- start:article-comments --> <section id="facebook-comments"><header><h2><fb:comments-count href="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span> </header><div class="fb-comments" data-href="http://thehockeywriters.com/brandon-saad-artemi-panarin-trade-winner/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section> <!-- end:article-comments --></div></footer> <!-- end:article footer --><meta itemprop="author" content="Brandon Share-Cohen"><meta itemprop="datePublished" content="2017-09-05T09:05:12-04:00"><meta itemprop="dateModified" content="2017-08-31T06:56:55-04:00"><meta itemprop="headline" content="Overtime With BSC: Did Either Team Win the Saad for Panarin Trade?"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><!-- Ezoic - BottomNative - native_bottom --><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div> <!-- End Ezoic - BottomNative - native_bottom --> <!-- end:article-post --></article></div> <!-- end:main --><!-- start:sidebar --><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"> <aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - SidebarTop - sidebar --><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW Main Side --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <!-- End Ezoic - SidebarTop - sidebar --></div> </aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><header><div class="header-title"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></div><span class="borderline"></span></header><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/TheHockeyWriters" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheHockeyWriters"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></blockquote></div></div> </aside><aside id="text-200" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar --><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW Home 2nd --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="5753534936"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - SidebarSpot2 - sidebar --></div> </aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Recent THW Articles</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_389566" class="sidebar-categories-box"><div id="sidebar_category_image_389566" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/red-wings-watch-nhl-prospect-tournament/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Michael-Rasmussen-2-2-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Michael Rasmussen" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Michael-Rasmussen-2-2.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Michael-Rasmussen-2-2.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Michael-Rasmussen-2-2.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/red-wings-watch-nhl-prospect-tournament/">The Grind Line: Red Wings to Watch at NHL Prospect Tournament</a></h3></div><div id="sidebar_category_389524" class="sidebar-categories-box"><div id="sidebar_category_image_389524" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/will-florida-panthers-make-nhl-playoffs/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Aaron-Ekblad-1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Aaron-Ekblad-1.jpg?resize=100%2C80 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Aaron-Ekblad-1.jpg?zoom=2&amp;resize=100%2C80 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Aaron-Ekblad-1.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/will-florida-panthers-make-nhl-playoffs/">Will the Panthers Make the Playoffs?</a></h3></div><div id="sidebar_category_388886" class="sidebar-categories-box"><div id="sidebar_category_image_388886" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/maple-leafs-air-canada-scotiabank-arena-deal/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Air-Canada-Center-ice-logo-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="The Toronto Maple Leafs logo at center ice" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Air-Canada-Center-ice-logo.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Air-Canada-Center-ice-logo.jpg?zoom=2&amp;resize=100%2C80 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Air-Canada-Center-ice-logo.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/maple-leafs-air-canada-scotiabank-arena-deal/">Off the Crossbar: Scotiabank ATM Fees Rise to $3,999.50 Per Use</a></h3></div><div id="sidebar_category_388627" class="sidebar-categories-box"><div id="sidebar_category_image_388627" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/jesse-gabrielle-2017-18-boston-bruins-roster-darkhorse/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/06/Jesse-Gabrielle-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/06/Jesse-Gabrielle.jpg?resize=100%2C80 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/06/Jesse-Gabrielle.jpg?zoom=2&amp;resize=100%2C80 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/06/Jesse-Gabrielle.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/jesse-gabrielle-2017-18-boston-bruins-roster-darkhorse/">Overtime With BSC: Jesse Gabrielle is a 2017-18 Bruins Roster Darkhorse</a></h3></div><div id="sidebar_category_389037" class="sidebar-categories-box"><div id="sidebar_category_image_389037" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/reasons-habs-fans-to-stay-positive-in-2017-18/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Claude-Julien-2-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Claude-Julien-2.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Claude-Julien-2.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Claude-Julien-2.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/reasons-habs-fans-to-stay-positive-in-2017-18/">5 Reasons for Habs Fans to Stay Positive in 2017</a></h3></div><div id="sidebar_category_389138" class="sidebar-categories-box"><div id="sidebar_category_image_389138" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/blue-jackets-unzipped-wennberg-panarin/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Alex-Wennberg-Blue-Jackets-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Alex-Wennberg-Blue-Jackets.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Alex-Wennberg-Blue-Jackets.jpg?zoom=2&amp;resize=100%2C80 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Alex-Wennberg-Blue-Jackets.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/blue-jackets-unzipped-wennberg-panarin/">Blue Jackets Unzipped: Wennberg Signed, Panarin Introduced</a></h3></div><div id="sidebar_category_388857" class="sidebar-categories-box"><div id="sidebar_category_image_388857" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/val-turgeon-learning-life-hockey-from-nhl-dad/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/turgeons_val___pierre_1024-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/turgeons_val___pierre_1024.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/turgeons_val___pierre_1024.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/turgeons_val___pierre_1024.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/val-turgeon-learning-life-hockey-from-nhl-dad/">Val Turgeon &#8211; Learning Life &#038; Hockey From NHL Dad</a></h3></div></div> </aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar --><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- End Ezoic - Sidebar3rdSpot - sidebar --></div> </aside> <aside class="widget module-news linkbox-has-meta"> <header><div class="header-title">Hot Off the THW Presses</div><span class="borderline"></span></header> <!-- start:article-container --><div class="article-container"> <!-- start:article.linkbox --> <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-16404 clearfix"> <a href="http://thehockeywriters.com/red-wings-watch-nhl-prospect-tournament/"> <img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Michael-Rasmussen-2-2-350x220.jpg" width="350" height="200" alt="The Grind Line: Red Wings to Watch at NHL Prospect Tournament"class="img-responsive" /><div class="overlay"><h3>The Grind Line: Red Wings to Watch at NHL Prospect Tournament</h3></div> </a> <span class="postmeta"> </span> </article> <!-- end:article.linkbox --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/nashville-predators-dominate-central-division/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Ryan-Johansen-1-100x80.jpg" width="100" height="80" alt="Predators Need to Dominate the Division" /></a><h3><a href="http://thehockeywriters.com/nashville-predators-dominate-central-division/">Predators Need to Dominate the Division</a></h3> <span class="published"> </span> </article> <!-- end:article --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/washington-capitals-forwards-training-camp/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Nathan-Walker-100x80.jpg" width="100" height="80" alt="Capitals Forwards to Watch at Training Camp" /></a><h3><a href="http://thehockeywriters.com/washington-capitals-forwards-training-camp/">Capitals Forwards to Watch at Training Camp</a></h3> <span class="published"> </span> </article> <!-- end:article --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/will-florida-panthers-make-nhl-playoffs/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Aaron-Ekblad-1-100x80.jpg" width="100" height="80" alt="Will the Panthers Make the Playoffs?" /></a><h3><a href="http://thehockeywriters.com/will-florida-panthers-make-nhl-playoffs/">Will the Panthers Make the Playoffs?</a></h3> <span class="published"> </span> </article> <!-- end:article --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/toronto-maple-leafs-preseason-preview/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Nylander-and-Matthews-100x80.jpg" width="100" height="80" alt="Maple Leafs Preseason Preview" /></a><h3><a href="http://thehockeywriters.com/toronto-maple-leafs-preseason-preview/">Maple Leafs Preseason Preview</a></h3> <span class="published"> </span> </article> <!-- end:article --></div> <!-- end:article-container --> </aside> <aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar --><div id="ezoic-pub-ad-placeholder-107"></div> <!-- End Ezoic - Sidebar4thSpot - sidebar --></div> </aside></div></div> <!-- end:sidebar --></div> <!-- end:tbl-row --></div> <!-- end:page content --></div> <!-- end:container --><!-- section:page footer --> <section id="page-footer"><!-- start:container --><div class="container"><!-- start:foot-menu --> <nav id="foot-menu" class="hidden-xs"> </nav> <!-- end:foot-menu --><div class="foot-widgets row"><!-- start:col --><div class="col-sm-12 col-md-3"> <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="http://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="http://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="http://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="http://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div> </aside><aside id="text-83" class="widget widget_text clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P><P>Partner of USA TODAY Sports Digital Properties<br /> <script type="text/javascript" src="http://img.bnqt.com/lib/js/usmg_helper.js"></script> <noscript> <img src="https://i1.wp.com/img.bnqt.com/CMS/assets/brand/SMGDP/logos/USATSdp.png?w=770" alt="USA TODAY Sports Digital Properties" data-recalc-dims="1" /> </noscript></div> </aside></div> <!-- end:col --><!-- start:col --><div class="col-sm-6 col-md-5"> <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504622508" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside></div> <!-- end:col --><!-- start:col --><div class="col-sm-6 col-md-4"></div> <!-- end:col --></div> <!-- end:row --><!-- start:row --><div class="copyright row"> <!-- start:col --><div class="col-sm-6"> © The Hockey Writers 2017. All rights reserved.</div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 text-right"></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></section> <!-- end:page footer --></div> <!-- end:page inner wrap --></div> <!-- end:page outer wrap --><!-- start:wp_footer --> <script>"use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 9]> <script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script type='text/javascript' src='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/footer-2a1f05a8-0.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>/*  */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var mc4wp_forms_config = [];
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/*  */</script> <script type='text/javascript' src='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/footer-c70a3233-0.min.js'></script> <script></script> <!-- JS generated by theme --> <script></script> <script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'16649914',post:'378825',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '378825' ]);</script> <!-- end:wp_footer --> <!-- Start of StatCounter Code for Default Guide --> <script type="text/javascript">var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":869,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=6&shcb=28', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=28', false, [], true, false, false, false);
</script>
</body></html>