<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script>
<meta property="fb:pages" content="110109112256" />

    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://thehockeywriters.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
    <title>Casey Mittelstadt – 2017 NHL Draft Prospect Profile</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Casey Mittelstadt is a top prospect entering the 2017 NHL Entry Draft and could hear his name very early after a successful USHL career."/>
<meta name="news_keywords" content="2017 draft profiles, 2017 nhl entry draft, casey mittelstadt, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" />
<link rel="original-source" href="http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/" />
<link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Casey Mittelstadt – 2017 NHL Draft Prospect Profile" />
<meta property="og:description" content="Casey Mittelstadt is a top prospect entering the 2017 NHL Entry Draft and could hear his name very early after a successful USHL career." />
<meta property="og:url" content="http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:tag" content="2017 Draft Profiles" />
<meta property="article:tag" content="2017 NHL Entry Draft" />
<meta property="article:tag" content="Casey Mittelstadt" />
<meta property="article:tag" content="Top Story" />
<meta property="article:section" content="NHL Entry Draft" />
<meta property="article:published_time" content="2017-04-27T15:06:43-04:00" />
<meta property="article:modified_time" content="2017-04-27T15:07:28-04:00" />
<meta property="og:updated_time" content="2017-04-27T15:07:28-04:00" />
<meta property="og:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Casey.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="636" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Casey Mittelstadt is a top prospect entering the 2017 NHL Entry Draft and could hear his name very early after a successful USHL career." />
<meta name="twitter:title" content="Casey Mittelstadt – 2017 NHL Draft Prospect Profile" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Casey.jpg" />
<meta name="twitter:creator" content="@BShareCohen" />
<meta property="DC.date.issued" content="2017-04-27T15:06:43-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="http://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="http://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Casey Mittelstadt – 2017 NHL Draft Prospect Profile Comments Feed" href="http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehockeywriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/64a32a4fca8507c58c8a7ac6d50b5012-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A500%2C400%2C700%7CRoboto+Condensed%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Brandon Share-Cohen');
	__gaTracker('set', 'dimension4', '2017 Draft Profiles,2017 NHL Entry Draft,Casey Mittelstadt,Top Story');
	__gaTracker('set', 'dimension3', '2017-04-27T15:06:43+00:00');
	__gaTracker('set', 'dimension2', 'nhl-entry-draft-2,biographies');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/2ff853d1834a65bdbb88695d0b2b30a8.js'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/b3b6a59a00007dff2fabb58c78846d5d.js'></script>
<link rel='https://api.w.org/' href='http://thehockeywriters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehockeywriters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p17Rp0-1u2x' />
<link rel="alternate" type="application/json+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fcasey-mittelstadt-2017-nhl-draft-prospect-profile%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fcasey-mittelstadt-2017-nhl-draft-prospect-profile%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>

<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod3',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "978378235";</script><base href="http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod3","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/","os":"Unknown","page_ad_positions":"","page_view_id":"2a63d515-5a53-4bba-582f-a31154f53e66","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.196.84.42:6498","t_epoch":1493322362,"template_id":126,"time_on_site_visit":0,"url":"http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":978378235,"utm_campaign":"Feed: TheHockeyWriters (The Hockey Writers)","utm_medium":"feed","utm_source":"feedburner","visit_id":130378905,"visit_uuid":"b9bb4515-1f7c-477b-5e77-1a44df1ef374"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=157-0&v=7" async></script></head>
<body class="post-template-default single single-post postid-353805 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com">Home</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils-2/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-351498" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/tag/2017-nhl-playoffs/">Playoffs</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="mobile-nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/">Podcasts</a></li>
<li id="mobile-nav-menu-item-342875" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/">Expansion</a></li>
<li id="mobile-nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Tickets</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Fan Packages</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-251185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/">Long Read</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/">Fantasy</a></li>
	<li id="mobile-nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/">History</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/">Hockey Books</a></li>
	<li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li>
</ul>
</li>
<li><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://thehockeywriters.com/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>April 27th, 2017</span></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="http://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li>
<li id="menu-item-343106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-343106"><a href="http://thehockeywriters.com/600-goal-club/">The 600-Goal Club</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="http://eepurl.com/omySv">Free Newsletter</a></li>
<li class="options"><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-2">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://thehockeywriters.com/"><img class="img-responsive" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-6 col-md-6 text-right">
                <form id="search-form" role="search" method="get" action="http://thehockeywriters.com/">
                    <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
                    <button><span class="glyphicon glyphicon-search"></span></button>
                </form>
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="http://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils-2/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-351498" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/tag/2017-nhl-playoffs/" class="menu-link main-menu-link">Playoffs</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">Prospects</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16419 text-center">
                        <a href="http://thehockeywriters.com/ny-rangers-prospects-2017/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/10/Windsor-Spitfires-defenceman-Sean-Day-Pink-in-the-Rink-190x140.jpg" width="190" height="140" alt="Prospect-ing for Rangers Gold" class="img-responsive" /></div>
                            <h3>Prospect-ing for Rangers Gold</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-11673 text-center">
                        <a href="http://thehockeywriters.com/ryan-poehling-2017-nhl-draft-prospect-profile/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/RyanPoehlingAction3-190x140.jpg" width="190" height="140" alt="Ryan Poehling - 2017 NHL Draft Prospect Profile" class="img-responsive" /></div>
                            <h3>Ryan Poehling - 2017 NHL Draft Prospect Profile</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-802 text-center">
                        <a href="http://thehockeywriters.com/michael-rasmussen-2017-nhl-draft-prospect-profile/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IMG_0718-190x140.jpg" width="190" height="140" alt="Michael Rasmussen - 2017 NHL Draft Prospect Profile" class="img-responsive" /></div>
                            <h3>Michael Rasmussen - 2017 NHL Draft Prospect Profile</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-802 text-center">
                        <a href="http://thehockeywriters.com/owen-tippett-2017-nhl-draft-prospect-profile/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229-190x140.jpg" width="190" height="140" alt="Owen Tippett - 2017 NHL Draft Prospect Profile" class="img-responsive" /></div>
                            <h3>Owen Tippett - 2017 NHL Draft Prospect Profile</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-11673 text-center">
                        <a href="http://thehockeywriters.com/kailer-yamamoto-2017-nhl-draft-prospect-profile/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/2016_12_28_140-190x140.jpg" width="190" height="140" alt="Kailer Yamamoto - 2017 NHL Draft Prospect Profile" class="img-responsive" /></div>
                            <h3>Kailer Yamamoto - 2017 NHL Draft Prospect Profile</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/" class="menu-link main-menu-link">Podcasts</a></li>
<li id="nav-menu-item-342875" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/" class="menu-link main-menu-link">Expansion</a></li>
<li id="nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Tickets</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Fan Packages</a></li>
</ul></div>
</li>
<li id="nav-menu-item-251185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/" class="menu-link main-menu-link">Long Read</a></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy</a></li>
	<li id="nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/" class="menu-link sub-menu-link">Free Agents</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">History</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li>
	<li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li>
</ul></div>
</li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page -->
<div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - PostHeader - top_of_page --></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-353805" class="article-post cat-11673 loop-page-5 clearfix post-353805 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-entry-draft-2 category-biographies tag-2017-draft-profiles tag-2017-nhl-entry-draft tag-casey-mittelstadt tag-top-story" itemscope itemtype="http://schema.org/Article">

                    
    

<header>
        <h1 itemprop="mainEntityOfPage">Casey Mittelstadt – 2017 NHL Draft Prospect Profile</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">April 27th, 2017</span>        <span class="fa-author" itemprop="author"><img src="http://2.gravatar.com/avatar/553ecfc8fdb469dc81ad062a32f79118?s=16&#038;d=blank&#038;r=pg" width="16" height="16" alt="" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /> <a href="http://thehockeywriters.com/author/bsharecohen/">Brandon Share-Cohen</a></span>                            </p>
        </header>

<div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page -->
<div id="ezoic-pub-ad-placeholder-109">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW - Post Below Featured -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="7098973716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div>
<div class="article-post-content"><h2>Casey Mittelstadt</h2>
<p>2016-17 Team: Green Bay Gamblers (#20)<br />
Date of Birth: Nov. 22, 1998<br />
Place of Birth: Eden Prairie, Minnesota<br />
Ht: 6’1” Wt: 201 lbs<br />
Shoots: Left<br />
Position: C<br />
NHL Draft Eligibility: 2017 first-year eligible<br />
Twitter: <a href="https://twitter.com/cmittelstadt?lang=en">CMittelstadt</a></p>
<h2>Rankings</h2>
<ul>
<li>THW Alternate Rankings: 4th (January)</li>
<li>Future Considerations: 4th (Spring)</li>
<li>ISS: 5th (April)</li>
<li>McKeen’s Hockey: 4th (February)</li>
<li>Bob McKenzie: 5th (Mid-season)</li>
<li>Craig Button: 6th (March)</li>
<li>Jeff Marek: 6th (March)</li>
</ul>
<p>Casey Mittelstadt is an offensively gifted center that was ranked in in the top-6 of all draft rankings by the midpoint of the season and later. With a high hockey-IQ, good vision, solid hands and speed to back it all up, Mittelstadt enters the 2017 NHL draft as one of the top North American prospects to keep an eye on. In 24 games with the Green Bay Gamblers in 2016-17, Mittelstadt scoring 13 goals and 30 points while only receiving two penalty minutes.</p>
<p>Mittelstadt has legitimate NHL size at 6 foot 1 and 201 pounds. While he won&#8217;t throw his body around like some of the bigger prospects tend to do, Mittelstadt is more than capable of holding is own when skating down the ice with his north-south style of play. With a tremendous passing ability coupled with his ability to score goals, Mittelstadt has the makings of a top playmaking center at the next level.</p>
<div class="aligncenter getty embed image">
<div>
<div id="attachment_331463" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-331463 size-large" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Mittelstadt-Casey-575x440.jpg?fit=575%2C440" alt="Casey Mittelstadt" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Mittelstadt-Casey.jpg?resize=575%2C440 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Mittelstadt-Casey.jpg?resize=300%2C230 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Mittelstadt-Casey.jpg?resize=768%2C588 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Mittelstadt-Casey.jpg?resize=80%2C61 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Mittelstadt-Casey.jpg?resize=131%2C100 131w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Mittelstadt-Casey.jpg?w=1000 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Casey Mittelstadt (courtesy United States Hockey League)</p></div>
</div>
<div></div>
</div>
<p>Committed to joining the University of Minnesota, Mittelstadt won&#8217;t be joining the NHL right out of the draft. Still, any team that has scouted him will be more than willing to wait given the potential that he has shown in the USHL. For Mittelstadt, it all starts with his speed. Whether it&#8217;s breaking through the neutral zone, forechecking to pressure opposing defenders or backchecking to break up a play, Mittelstadt&#8217;s strong and quick strides set him apart. While his passing is one of his more highly-lauded traits, Mittelstadt&#8217;s quick release allows him to finish plays himself and keep opposing teams on edge at all times. Known for not taking a shift off, Mittelstadt&#8217;s drive to succeed will help him play for whichever NHL team takes him in the draft.</p>
<div style="clear:both; margin-top:2em; margin-bottom:1em;"><a href="http://thehockeywriters.com/ryan-poehling-2017-nhl-draft-prospect-profile/" target="_blank" rel="nofollow" class="u336552a2b953de5713340a473b1285b9"><!-- INLINE RELATED POSTS 1/2 //--><style> .u336552a2b953de5713340a473b1285b9 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#e6e6e6; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u336552a2b953de5713340a473b1285b9:active, .u336552a2b953de5713340a473b1285b9:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u336552a2b953de5713340a473b1285b9 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u336552a2b953de5713340a473b1285b9 .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .u336552a2b953de5713340a473b1285b9 .postTitle { color:#2980B9; text-decoration: underline!important; font-size: 16px; } .u336552a2b953de5713340a473b1285b9:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also:</span>&nbsp; <span class="postTitle">Ryan Poehling - 2017 NHL Draft Prospect Profile</span></div></a></div><h2>NHL Draft Projection</h2>
<p>With his well-rounded ability and the opportunity to fine-tune his game even further at the University of Minnesota, Mittelstadt is likely going to be a top-10 pick in the 2017 NHL Entry Draft. Seeing him go in the top-5 wouldn&#8217;t be surprising either, especially given the importance placed upon centers in the NHL. Realistically, seeing Mittelstadt drafted somewhere between fifth overall and eighth overall would be the most likely scenario.</p>
<h2>Quotables</h2>
<p><em>“Has speed, quickness and agility and can use it to a great advantage on the attack or in tight areas to create space for himself and opportunities for his team. He projects as a Top 2 line offensive centre in the NHL.” </em>– <a href="http://www.tsn.ca/mckenzie-s-pre-season-ranking-the-nolan-patrick-draft-1.567410">Craig Button, TSN</a></p>
<div><em>“Casey is one of these anomalies that comes along every few years,” Marr said. “We’ve watched him play against his peers in international tournaments and seen him play in the USHL and various camps, and he always makes a difference. It doesn’t really matter where he plays, because you get the same game from him, no matter the environment.” </em>– <a href="https://www.nhl.com/news/2017-draft-casey-mittelstadt-eyes-minnesota-title/c-283565864">Mike Morreale, NHL.com</a></div>
<h3>Statistics</h3>
<p><iframe src="http://www.eliteprospects.com/iframe_player_stats.php?player=300831" width="100%" height="340" frameborder="0" scrolling="no"></iframe>&gt;</p>
<h3>Strengths</h3>
<ul>
<li>Speed</li>
<li>Skating</li>
<li>Playmaking ability</li>
</ul>
<h3>Under Construction (Improvements to Make)</h3>
<ul>
<li>Can benefit from using his quick release more at the NHL level to open up passing lanes even more</li>
<li>Fine-tuning his stickwork while backchecking</li>
</ul>
<p><strong>NHL Potential</strong></p>
<p>Casey Mittelstadt has all the makings of a legitimate top-six playmaking center. His well-rounded ability and focus on making others around him better make him a very likable prospect. It wouldn&#8217;t be surprising to see him center a team&#8217;s top-line in the future while breaking games open with his speed.</p>
<p><strong>Risk-Reward Analysis</strong></p>
<p>Risk – 2/5, Reward – 4.5/5</p>
<p><strong>Fantasy Hockey Potential</strong></p>
<p>Offence – 9/10, Defence – 7/10</p>
<h2>Awards/Achievements</h2>
<p>Following his impressive 2016-17 season, Mittelstadt <a href="http://www.twincities.com/2017/03/12/eden-prairies-casey-mittelstadt-wins-minnesota-mr-hockey-award/">was named the winner</a> of the 2017 Minnesota Mr. Hockey Award. Heading into the NHL Draft on a high note, Mittelstadt probably won&#8217;t be waiting long to put on an NHL jersey and officially start his NHL career.</p>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="http://thehockeywriters.com/tag/2017-draft-profiles/">2017 Draft Profiles</a></li>
        <li><a href="http://thehockeywriters.com/tag/2017-nhl-entry-draft/">2017 NHL Entry Draft</a></li>
        <li><a href="http://thehockeywriters.com/tag/casey-mittelstadt/">Casey Mittelstadt</a></li>
        <li><a href="http://thehockeywriters.com/tag/top-story/">Top Story</a></li>
    </ul>
</aside>
<!-- end:tags -->

<div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-110"></div>
<!-- End Ezoic - Below Post - bottom_of_page --></div>
<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fcasey-mittelstadt-2017-nhl-draft-prospect-profile%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Casey Mittelstadt – 2017 NHL Draft Prospect Profile&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fcasey-mittelstadt-2017-nhl-draft-prospect-profile%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fcasey-mittelstadt-2017-nhl-draft-prospect-profile%2F&amp;title=Casey Mittelstadt – 2017 NHL Draft Prospect Profile" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=http%3A%2F%2Fthehockeywriters.com%2Fcasey-mittelstadt-2017-nhl-draft-prospect-profile%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>

    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Brandon Share-Cohen">
<meta itemprop="datePublished" content="2017-04-27T15:06:43-04:00">
<meta itemprop="dateModified" content="2017-04-27T15:07:28-04:00">
<meta itemprop="headline" content="Casey Mittelstadt – 2017 NHL Draft Prospect Profile">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/';
var disqus_identifier = '353805 http://thehockeywriters.com/?p=353805';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thehockeywriters';
var disqus_title = "Casey Mittelstadt – 2017 NHL Draft Prospect Profile";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 974de8e867291f04bf68490caed23b81055367a4 1493321862';
this.page.api_key = '572rTs4iw8eypPqNpDDZQHWHPbL7vrUxLWMiL2N2jxNqQ6AOSpEEy5DD4zlJgdbA';
this.sso = {
          name: "The Hockey Writers",
          button: "",
          url: "http://thehockeywriters.com/wp-login.php",
          logout: "http://thehockeywriters.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


           
            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">

<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<div class="ad-tag" data-ad-name="DSK_300x250" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside><aside id="text-478" class="widget widget_text clearfix"><header><div class="header-title">We&#8217;re Growing! Want To Join Us?</div><span class="borderline"></span></header>			<div class="textwidget"><span style="line-height: 17px; a: blue; font-size:16px">We are looking to fill a couple slots at The Hockey Writers. Consider joining up with a great group of experienced, hard-working hockey writers. <a style="color: blue" href="http://thehockeywriters.com/current-openings/">Details here...</a></span></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><header><div class="header-title"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></div><span class="borderline"></span></header>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheHockeyWriters" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheHockeyWriters"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-200" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<div class="ad-tag" data-ad-name="DSK_300x250_2" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div>
		</aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Recent THW Articles</div><span class="borderline"></span></header>
<div class="sidebar-categories-container">
			<div id="sidebar_category_353241" class="sidebar-categories-box">
							<div id="sidebar_category_image_353241" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/ryan-poehling-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/RyanPoehlingAction3-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Ryan Poehling" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/RyanPoehlingAction3.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/RyanPoehlingAction3.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/RyanPoehlingAction3.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/ryan-poehling-2017-nhl-draft-prospect-profile/">Ryan Poehling &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_353403" class="sidebar-categories-box">
							<div id="sidebar_category_image_353403" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/michael-rasmussen-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IMG_0718-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Michael Rasmussen, WHL, Tri-City Americans, NHL" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/IMG_0718.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/IMG_0718.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/IMG_0718.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/michael-rasmussen-2017-nhl-draft-prospect-profile/">Michael Rasmussen &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_353196" class="sidebar-categories-box">
							<div id="sidebar_category_image_353196" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/owen-tippett-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Owen Tippett, Mississauga Steelheads, OHL, 2017 NHL Draft" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/owen-tippett-2017-nhl-draft-prospect-profile/">Owen Tippett &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_352487" class="sidebar-categories-box">
							<div id="sidebar_category_image_352487" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/kailer-yamamoto-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/2016_12_28_140-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/2016_12_28_140.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/2016_12_28_140.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/2016_12_28_140.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/kailer-yamamoto-2017-nhl-draft-prospect-profile/">Kailer Yamamoto &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_352389" class="sidebar-categories-box">
							<div id="sidebar_category_image_352389" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/kole-lind-2017-nhl-draft-prospect/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/090916_KBKR_161-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Kole Lind" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/04/090916_KBKR_161.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/04/090916_KBKR_161.jpg?zoom=2&amp;resize=100%2C80 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/04/090916_KBKR_161.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/kole-lind-2017-nhl-draft-prospect/">Kole Lind &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_350723" class="sidebar-categories-box">
							<div id="sidebar_category_image_350723" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/cal-foote-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/092816_PGKR_027-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Cal Foote" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/04/092816_PGKR_027.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/04/092816_PGKR_027.jpg?zoom=2&amp;resize=100%2C80 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/04/092816_PGKR_027.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/cal-foote-2017-nhl-draft-prospect-profile/">Cal Foote &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_352307" class="sidebar-categories-box">
							<div id="sidebar_category_image_352307" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/gabriel-vilardi-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/07/Vilardi_TW_OHL_0571-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Gabriel Vilardi" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/07/Vilardi_TW_OHL_0571.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/07/Vilardi_TW_OHL_0571.jpg?resize=300%2C240 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/07/Vilardi_TW_OHL_0571.jpg?resize=768%2C614 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/07/Vilardi_TW_OHL_0571.jpg?resize=575%2C460 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/07/Vilardi_TW_OHL_0571.jpg?w=1000 1000w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/gabriel-vilardi-2017-nhl-draft-prospect-profile/">Gabriel Vilardi &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
	</div>  </aside><aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Hot Off the THW Presses</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-356 clearfix">
                                <a href="http://thehockeywriters.com/casey-mittelstadt-2017-nhl-draft-prospect-profile/">
                                    <img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Casey-350x220.jpg" width="350" height="200" alt="Casey Mittelstadt – 2017 NHL Draft Prospect Profile"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>Casey Mittelstadt – 2017 NHL Draft Prospect Profile</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/ny-rangers-prospects-2017/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/10/Windsor-Spitfires-defenceman-Sean-Day-Pink-in-the-Rink-100x80.jpg" width="100" height="80" alt="Prospect-ing for Rangers Gold" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/ny-rangers-prospects-2017/">Prospect-ing for Rangers Gold</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/oilers-not-a-good-match-for-ducks/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Adam-Larsson-Cam-Fowler-100x80.jpg" width="100" height="80" alt="Oilers Not a Good Match for Ducks" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/oilers-not-a-good-match-for-ducks/">Oilers Not a Good Match for Ducks</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/marc-andre-fleury-progression-crucial/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Marc-Andre-Fleury-2-100x80.jpg" width="100" height="80" alt="Fleury&#039;s Progression, Not Regression, is Crucial" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/marc-andre-fleury-progression-crucial/">Fleury's Progression, Not Regression, is Crucial</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/crosby-vs-ovechkin-rivalry-misses-the-point/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Evgeni-Malkin-100x80.jpg" width="100" height="80" alt="Crosby vs. Ovechkin &quot;Rivalry&quot; Misses the Point" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/crosby-vs-ovechkin-rivalry-misses-the-point/">Crosby vs. Ovechkin "Rivalry" Misses the Point</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
<div class="ad-tag" data-ad-name="DSK_300x600" data-ad-size="300x600" data-ad-sticky="sidebar"></div><script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                                        </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="http://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="http://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="http://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside><aside id="text-83" class="widget widget_text clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
<P>Partner of USA TODAY Sports Digital Properties<br />
<script type="text/javascript" src="http://img.bnqt.com/lib/js/usmg_helper.js"></script>
    <noscript>
      <img src="https://i1.wp.com/img.bnqt.com/CMS/assets/brand/SMGDP/logos/USATSdp.png?w=770" alt="USA TODAY Sports Digital Properties" data-recalc-dims="1" />
    </noscript>
</div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493321862" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © The Hockey Writers 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thehockeywriters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/87ae7cdcbe9b1d8864d4e53b551fdf91.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-3-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/bf94164e69e27bcc09db12f7875db955.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/eee01fb5fb099adfa53ae6f8bdf01bd4.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/29ebba96e0177c33e516e3aa052eb2e2.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};;;var mc4wp_forms_config = [];;;var jpfbembed = {"appid":"249643311490","locale":"en_US"};;;var miptheme_ajax_url = {"ajaxurl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/297751375e635a29763588e23fbe6bf1.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/fa33139c008a4c232a7d682708884148.js'></script>
<![endif]-->
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/04/40e0457536887477191ba98d56538d57.js'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[353805]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'16649914',post:'353805',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '353805' ]);
</script>
    <!-- end:wp_footer -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' src='//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=10' style='display:none;' async></script>
<script type='text/javascript' src='//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=10' style='display:none;' async></script>
</body>
</html>
