<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta property="fb:pages" content="110109112256" />
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>

    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://thehockeywriters.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
    <title>Forget the Playoffs, Canucks Are Mastering Mediocrity</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For much of the season, mediocrity has meant mild success for the Canucks. That won&#039;t continue if the Canucks continue to plummet down the standings."/>
<meta name="news_keywords" content="bo horvat, daniel sedin, henrik sedin, nikita tryamkin, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" />
<link rel="original-source" href="http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/" />
<link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Forget the Playoffs, Canucks Are Mastering Mediocrity" />
<meta property="og:description" content="For much of the season, mediocrity has meant mild success for the Canucks. That won&#039;t continue if the Canucks continue to plummet down the standings." />
<meta property="og:url" content="http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:tag" content="Bo Horvat" />
<meta property="article:tag" content="Daniel Sedin" />
<meta property="article:tag" content="Henrik Sedin" />
<meta property="article:tag" content="Nikita Tryamkin" />
<meta property="article:tag" content="Top Story" />
<meta property="article:section" content="Vancouver Canucks" />
<meta property="article:published_time" content="2017-02-10T09:35:10-05:00" />
<meta property="article:modified_time" content="2017-02-10T05:37:46-05:00" />
<meta property="og:updated_time" content="2017-02-10T05:37:46-05:00" />
<meta property="og:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For much of the season, mediocrity has meant mild success for the Canucks. That won&#039;t continue if the Canucks continue to plummet down the standings." />
<meta name="twitter:title" content="Forget the Playoffs, Canucks Are Mastering Mediocrity" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg" />
<meta name="twitter:creator" content="@beggsTHW" />
<meta property="DC.date.issued" content="2017-02-10T09:35:10-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="http://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="http://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Forget the Playoffs, Canucks Are Mastering Mediocrity Comments Feed" href="http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehockeywriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#66cc66;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1486388709' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1486388709' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1486519789' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A500%2C400%2C700%7CRoboto+Condensed%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Trevor Beggs');
	__gaTracker('set', 'dimension4', 'Bo Horvat,Daniel Sedin,Henrik Sedin,Nikita Tryamkin,Top Story');
	__gaTracker('set', 'dimension3', '2017-02-10T09:35:10+00:00');
	__gaTracker('set', 'dimension2', 'vancouver-canucks');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"4","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/forget-playoffs-vancouver-canucks-mastering-mediocrity\/","title":"Forget+the+Playoffs%2C+Canucks+Are+Mastering+Mediocrity","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/Willie-Desjardins.jpg","desc":"The bar has truly been set low in Vancouver, with mediocrity being deemed acceptable.\r\n\r\nExpectations were creeping up as the Vancouver Canucks stormed out of the Christmas break with six-straight wins. It was enough to put \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://thehockeywriters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehockeywriters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p17Rp0-1p4X' />
<link rel="alternate" type="application/json+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F&#038;format=xml" />
			<meta property="fb:pages" content="110109112256" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<link rel="amphtml" href="https://b.marfeel.com/thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/?marfeeltn=amp"><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="86105e67b5c80507dc8531769a9096eea2cd5cde5a617c2a6b1623720a78baa5" async></script>

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>


<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>

<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod11',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

var ez_tos_track_count = 0;
var ez_last_activity_count = 0;
(function (__ez_tos) {
  window.setInterval(function () {
    __ez_tos = (function (t) {
      return t[0] == 45 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 15);
    })(__ez_tos.split(':').reverse());

    ez_tos_track_count++;
    if(ez_tos_track_count > 1 && ez_tos_track_count < (ez_last_activity_count + 4) && ez_tos_track_count < 240)
    {
        if(window.pageTracker)
        {
            pageTracker._trackEvent('Time', 'Log', __ez_tos);

        }
        else
        {
           _gaq.push(['e._trackEvent', 'Time', 'Log', __ez_tos]);
           _gaq.push(['f._trackEvent', 'Time', 'Log', __ez_tos]);

        }

		if(typeof(_paq) != 'undefined')
        {
            _paq.push(['trackEvent', 'Time', __ez_tos, 'TimeOnPage']);
        }

    }
  }, 15000);
})('00');

</script>
<script type="text/javascript">var ezouid = "1549357626";</script><base href="http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" cf-async="false">var _ezaq = {"ab_test_id":"mod11","ab_test_val":"","adgroup_rank_id":-2,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/","os":"Unknown","page_ad_positions":"","page_view_id":"2e79a5cd-479f-4349-5c2b-aeb57e81da96","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"184.72.189.67:19801","t_epoch":1486746307,"template_id":126,"time_on_site_visit":0,"url":"http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1549357626,"utm_campaign":"Feed: TheHockeyWriters (The Hockey Writers)","utm_medium":"feed","utm_source":"feedburner","visit_id":2021423345,"visit_uuid":"289300cd-7ee3-4b0d-5d27-8f50faf6af72"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/imp2.js?cb=144-0&v=9"></script></head>
<body class="post-template-default single single-post postid-334735 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com">Home</a></li>
<li id="mobile-nav-menu-item-144302" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/">News</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils-2/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="mobile-nav-menu-item-251185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/">Long Read</a></li>
<li id="mobile-nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/">Podcasts</a></li>
<li id="mobile-nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Tickets</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-314658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-all-star-tickets?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">All-Star Game</a></li>
	<li id="mobile-nav-menu-item-314655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-stadium-series?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Stadium Series</a></li>
	<li id="mobile-nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Fan Packages</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-331571" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="http://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/">Fantasy</a></li>
	<li id="mobile-nav-menu-item-109714" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a></li>
	<li id="mobile-nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Other Leagues</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-227306" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="http://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li>
		<li id="mobile-nav-menu-item-261622" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="http://thehockeywriters.com/category/leagues/khl/">KHL</a></li>
		<li id="mobile-nav-menu-item-104456" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2395 "><a href="http://thehockeywriters.com/category/international-hockey/world-juniors/">World Junior Hockey Championship</a></li>
		<li id="mobile-nav-menu-item-117894" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-631 "><a href="http://thehockeywriters.com/category/international-hockey/">International Hockey</a></li>
		<li id="mobile-nav-menu-item-104449" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-236 "><a href="http://thehockeywriters.com/category/leagues/ahl/">AHL</a></li>
		<li id="mobile-nav-menu-item-101017" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-4012 "><a href="http://thehockeywriters.com/category/leagues/chl/">CHL</a>
		<ul class="sub-menu">
			<li id="mobile-nav-menu-item-101020" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3104 "><a href="http://thehockeywriters.com/category/leagues/chl/whl/">WHL</a></li>
			<li id="mobile-nav-menu-item-101018" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1255 "><a href="http://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li>
			<li id="mobile-nav-menu-item-101019" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-280 "><a href="http://thehockeywriters.com/category/leagues/chl/qmjhl/">QMJHL</a></li>
		</ul>
</li>
		<li id="mobile-nav-menu-item-104446" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6821 "><a href="http://thehockeywriters.com/category/college-hockey-2/">College Hockey</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/">History</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/">Hockey Books</a></li>
	<li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li>
	<li id="mobile-nav-menu-item-273025" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/gaming/">Gaming</a></li>
</ul>
</li>
<li><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://thehockeywriters.com/"><img src="" width="" height="" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>February 10th, 2017</span></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="http://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="http://eepurl.com/omySv">Free Newsletter</a></li>
<li class="options"><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://thehockeywriters.com/"><img class="img-responsive" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="http://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-144302" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/" class="menu-link main-menu-link">News</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-469 text-center">
                        <a href="http://thehockeywriters.com/havlat-retires-baertschi-concussion-more/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/02/Martin-Havlat-Devils-190x140.jpg" width="190" height="140" alt="Havlat Retires, Baertschi Concussion &amp; More" class="img-responsive" /></div>
                            <h3>Havlat Retires, Baertschi Concussion & More</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-469 text-center">
                        <a href="http://thehockeywriters.com/bickell-aiming-for-february-return-crosby-eyeing-1000-and-more-news/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Bryan-Bickell-1-190x140.jpg" width="190" height="140" alt="Bickell Aiming for February Return, Crosby Eyeing 1,000 &amp; More News" class="img-responsive" /></div>
                            <h3>Bickell Aiming for February Return, Crosby Eyeing 1,000 & More News</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16392 text-center">
                        <a href="http://thehockeywriters.com/nhl-news-boston-bruins-fire-claude-julien/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Claude-Julien-190x140.jpg" width="190" height="140" alt="Bruins Fire Julien, Konecny Injured &amp; More News" class="img-responsive" /></div>
                            <h3>Bruins Fire Julien, Konecny Injured & More News</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-250 text-center">
                        <a href="http://thehockeywriters.com/nhl-news-robby-fabbri-out-for-season/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Blues-Celebrate-190x140.jpg" width="190" height="140" alt="Fabbri Out For Season, Rielly&#039;s Injury &amp; More News" class="img-responsive" /></div>
                            <h3>Fabbri Out For Season, Rielly's Injury & More News</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-469 text-center">
                        <a href="http://thehockeywriters.com/roman-josi-activated-jason-spezza-out-more/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Roman-Josi-190x140.jpg" width="190" height="140" alt="Roman Josi Activated, Jason Spezza Out &amp; More" class="img-responsive" /></div>
                            <h3>Roman Josi Activated, Jason Spezza Out & More</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils-2/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">Prospects</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16407 text-center">
                        <a href="http://thehockeywriters.com/denis-malgin-hoping-for-a-fast-return/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Denis-Malgin-190x140.jpg" width="190" height="140" alt="Denis Malgin Hoping For A Fast Return" class="img-responsive" /></div>
                            <h3>Denis Malgin Hoping For A Fast Return</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-802 text-center">
                        <a href="http://thehockeywriters.com/casey-mittelstadt-makings-of-a-star/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Casey-190x140.jpg" width="190" height="140" alt="Casey Mittelstadt: The Makings of a Star" class="img-responsive" /></div>
                            <h3>Casey Mittelstadt: The Makings of a Star</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-802 text-center">
                        <a href="http://thehockeywriters.com/erik-brannstrom-let-him-entertain-you/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/erik_brannstrom_foto_johanfreijd_low-190x140.jpg" width="190" height="140" alt="Erik Brannstrom: Let Him Entertain You" class="img-responsive" /></div>
                            <h3>Erik Brannstrom: Let Him Entertain You</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-11673 text-center">
                        <a href="http://thehockeywriters.com/2017-nhl-draft-consensus-rankings-2/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/160908_Liljegren_Timothy_1-190x140.jpg" width="190" height="140" alt="2017 NHL Draft Consensus Rankings" class="img-responsive" /></div>
                            <h3>2017 NHL Draft Consensus Rankings</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-802 text-center">
                        <a href="http://thehockeywriters.com/nico-hischier-highlights-high-scoring-chl-prospects-game/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Nico-Hischier-190x140.jpg" width="190" height="140" alt="Hischier Highlights High-Scoring Prospects Game" class="img-responsive" /></div>
                            <h3>Hischier Highlights High-Scoring Prospects Game</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-251185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/" class="menu-link main-menu-link">Long Read</a></li>
<li id="nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/" class="menu-link main-menu-link">Podcasts</a></li>
<li id="nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Tickets</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-314658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-all-star-tickets?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">All-Star Game</a></li>
	<li id="nav-menu-item-314655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-stadium-series?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Stadium Series</a></li>
	<li id="nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Fan Packages</a></li>
</ul></div>
</li>
<li id="nav-menu-item-331571" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="http://thehockeywriters.com/category/archives/" class="menu-link main-menu-link">Archives</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/when-the-montreal-canadiens-hockey-dynasty-ended-for-good/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2009/11/756px-Montreal_Canadiens_hockey_team_October_1942-190x140.jpg" width="190" height="140" alt="When the Canadiens&#039; Dynasty Ended for Good" class="img-responsive" /></div>
                            <h3>When the Canadiens' Dynasty Ended for Good</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/june-6-1967-the-day-that-changed-hockey/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/02/fleherty-campbell-ritz-190x140.jpg" width="190" height="140" alt="The Day That Changed Hockey - June 6, 1967" class="img-responsive" /></div>
                            <h3>The Day That Changed Hockey - June 6, 1967</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/gordie-howe/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/11/howeGordie1000A-190x140.jpg" width="190" height="140" alt="&#039;Mr. Hockey&#039; Gordie Howe" class="img-responsive" /></div>
                            <h3>'Mr. Hockey' Gordie Howe</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/the-colorful-maple-leafs-and-the-nhl-record-book/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2010/10/1930-31Leafs_vs_Americans1-190x140.jpg" width="190" height="140" alt="The Toronto Maple Leafs &amp; the NHL Record Book" class="img-responsive" /></div>
                            <h3>The Toronto Maple Leafs & the NHL Record Book</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/hockey-royalty-the-nhls-greatest-families/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/06/sedins_1999-draft-190x140.jpg" width="190" height="140" alt="Hockey Royalty: The NHL&#039;s Greatest Families" class="img-responsive" /></div>
                            <h3>Hockey Royalty: The NHL's Greatest Families</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy</a></li>
	<li id="nav-menu-item-109714" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/" class="menu-link sub-menu-link">Hockey 101</a></li>
	<li id="nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/" class="menu-link sub-menu-link">Free Agents</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Other Leagues</a>
	<ul>
		<li id="nav-menu-item-227306" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="http://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link sub-menu-link">NWHL</a></li>
		<li id="nav-menu-item-261622" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="http://thehockeywriters.com/category/leagues/khl/" class="menu-link sub-menu-link">KHL</a></li>
		<li id="nav-menu-item-104456" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2395 "><a href="http://thehockeywriters.com/category/international-hockey/world-juniors/" class="menu-link sub-menu-link">World Junior Hockey Championship</a></li>
		<li id="nav-menu-item-117894" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-631 "><a href="http://thehockeywriters.com/category/international-hockey/" class="menu-link sub-menu-link">International Hockey</a></li>
		<li id="nav-menu-item-104449" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-236 "><a href="http://thehockeywriters.com/category/leagues/ahl/" class="menu-link sub-menu-link">AHL</a></li>
		<li id="nav-menu-item-101017" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-4012 "><a href="http://thehockeywriters.com/category/leagues/chl/" class="menu-link sub-menu-link">CHL</a>
		<ul>
			<li id="nav-menu-item-101020" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3104 "><a href="http://thehockeywriters.com/category/leagues/chl/whl/" class="menu-link sub-menu-link">WHL</a></li>
			<li id="nav-menu-item-101018" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1255 "><a href="http://thehockeywriters.com/category/leagues/chl/ohl/" class="menu-link sub-menu-link">OHL</a></li>
			<li id="nav-menu-item-101019" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-280 "><a href="http://thehockeywriters.com/category/leagues/chl/qmjhl/" class="menu-link sub-menu-link">QMJHL</a></li>
</ul>
</li>
		<li id="nav-menu-item-104446" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6821 "><a href="http://thehockeywriters.com/category/college-hockey-2/" class="menu-link sub-menu-link">College Hockey</a></li>
</ul>
</li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">History</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li>
	<li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li>
	<li id="nav-menu-item-273025" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/gaming/" class="menu-link sub-menu-link">Gaming</a></li>
</ul></div>
</li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://thehockeywriters.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page -->
<div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - PostHeader - top_of_page --></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-1">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-334735" class="article-post cat-16426 loop-page-1 clearfix post-334735 post type-post status-publish format-standard has-post-thumbnail hentry category-vancouver-canucks tag-bo-horvat tag-daniel-sedin tag-henrik-sedin tag-nikita-tryamkin tag-top-story" itemscope itemtype="http://schema.org/Article">

                    
    <div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="2048" height="1365" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg" class="entry-thumb img-responsive wp-post-image" alt="Forget the Playoffs, Canucks Are Mastering Mediocrity" itemprop="image" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg?w=2048 2048w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg?resize=150%2C100 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg?resize=300%2C200 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg?resize=768%2C512 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg?resize=575%2C383 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg?resize=80%2C53 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Willie-Desjardins.jpg?w=1540 1540w" sizes="(max-width: 2048px) 100vw, 2048px" />
                        <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Willie-Desjardins-770x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div><a href="http://thehockeywriters.com/category/vancouver-canucks/" class="theme cat-16426">Vancouver Canucks</a></div>
<div class="featured-caption">Willie Desjardins (Amy Irvin/The Hockey Writers)</div>
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/category/vancouver-canucks/" title="Vancouver Canucks" rel="v:url" property="v:title">Vancouver Canucks</a></div></div>
    <h1 itemprop="mainEntityOfPage">Forget the Playoffs, Canucks Are Mastering Mediocrity</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">February 10th, 2017</span>        <span class="fa-author" itemprop="author"><img src="http://0.gravatar.com/avatar/9731b3d8e89eb14523419ad471a480f7?s=16&#038;d=blank&#038;r=pg" width="16" height="16" alt="" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /> <a href="http://thehockeywriters.com/author/tbeggs/">Trevor Beggs</a></span>                            </p>
        </header>

<div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page -->
<div id="ezoic-pub-ad-placeholder-109">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW - Post Below Featured -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="7098973716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div>
<div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Forget%20the%20Playoffs%2C%20Canucks%20Are%20Mastering%20Mediocrity&url=http://wp.me/p17Rp0-1p4X&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Forget+the+Playoffs%2C+Canucks+Are+Mastering+Mediocrity&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F&amp;title=Forget+the+Playoffs%2C+Canucks+Are+Mastering+Mediocrity" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7--><p>The bar has truly been set low in Vancouver, with mediocrity being deemed acceptable.</p>
<p>Expectations were creeping up as the <a href="http://thehockeywriters.com/vancouver-canucks"  >Vancouver Canucks</a> stormed out of the Christmas break with six-straight wins. It was enough to put them in a playoff battle, with the horrors of last season in the rear-view mirror.</p>
<div id="attachment_235546" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-235546" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mark-Bartkowski-300x225.jpg?fit=300%2C225" alt="Matt Bartkowski" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mark-Bartkowski.jpg?resize=300%2C225 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mark-Bartkowski.jpg?resize=575%2C431 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mark-Bartkowski.jpg?w=1540 1540w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">The Canucks aren&#8217;t improved this season, even with Matt Bartkowski gone from their lineup. (Amy Irvin/The Hockey Writers)</p></div>
<p>Because, clearly, this version of the Canucks is better than last year&#8217;s, right? Injuries to Brandon Sutter and Alex Edler derailed the season. Matt Bartkowski was a regular in the top four. Bo Horvat and Sven Baertschi have taken a step forward since last season as well.</p>
<p>Yet, the Canucks are no better than they were last year. In fact, they might be worse.</p>
<p>On Feb. 9, 2016, the Canucks beat the <a href="http://thehockeywriters.com/colorado-avalanche/"  >Colorado Avalanche</a> 3-1. They lost both Sutter and Edler in that game. They were <a href="http://dropyourgloves.com/Games/AnyDateStandings.aspx?Date=2016-2-9&amp;League=1"  target="_blank"  >three points out of a Wild Card spot</a> but never came close after that as they plummeted down the standings.</p>
<p>Fast-forward to 2017, and the Canucks have two fewer points through 53 games compared to last year. If you want to nitpick, they have two more wins, but they&#8217;re also seven points out of a Wild Card spot <a href="http://thehockeywriters.com/preview-columbus-blue-jackets-conclude-season-series-with-canucks/"  >heading into Thursday&#8217;s match-up against the Columbus Blue Jackets</a>.</p>
<p>Wasn&#8217;t this team supposed to be an improvement from last year? The Canucks&#8217; younger players are maturing and they&#8217;ve had less injuries, yet they still wallow near the bottom of the standings. A couple weeks ago, Vancouver was talking about the playoffs. Now, it&#8217;s more likely that they&#8217;re headed towards another 28th overall finish.</p>
<h2>Horvat&#8217;s Emergence Overshadowed</h2>
<p>One of the great stories for the Canucks since last year has been the emergence of Bo Horvat as the team&#8217;s offensive leader. He has 49 points over his last 82 games, one point behind Henrik Sedin for the team lead over that time span.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thehockeywriters.com/top-3-all-time-canucks-goalies/" target="_blank" rel="nofollow" class="uf2f44baf85526d5aeb8e53f314e0f562"><!-- INLINE RELATED POSTS 1/2 //--><style> .uf2f44baf85526d5aeb8e53f314e0f562 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #C0392B!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uf2f44baf85526d5aeb8e53f314e0f562:active, .uf2f44baf85526d5aeb8e53f314e0f562:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf2f44baf85526d5aeb8e53f314e0f562 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf2f44baf85526d5aeb8e53f314e0f562 .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .uf2f44baf85526d5aeb8e53f314e0f562 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uf2f44baf85526d5aeb8e53f314e0f562:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Top 3 All-Time Canucks Goalies</span></div></a></div><p>Therein lies the problem for the Canucks. The Sedins, notably Daniel Sedin, have slowed down over the last two seasons. While Horvat is starting to take the offensive reigns, he&#8217;s not ready to be a first-line centre. Sven Baertschi&#8217;s injury also complicates things for a team that has almost no scoring depth.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Ryan White to Loui Eriksson: &quot; Wait a minute, they&#39;re paying you HOW much?!&quot;<a href="https://twitter.com/hashtag/canucks?src=hash"  target="_blank"  >#canucks</a> <a href="https://t.co/Eo5rSNuYJp"  target="_blank"  >pic.twitter.com/Eo5rSNuYJp</a></p>
<p>&mdash; Pucks on net (@Pucksonnetca) <a href="https://twitter.com/Pucksonnetca/status/824838644443734017"  target="_blank"  >January 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Sedins&#8217; days as first line players are done, and there are no notable replacements on the roster. Loui Eriksson has had a horrid first season in Vancouver, making Jim Benning look foolish for committing to him for the next six years. Alex Burrows is playing regularly in the top-six despite registering only 16 points on the season.</p>
<p>The <a href="http://thehockeywriters.com/columbus-blue-jackets/"  >Columbus Blue Jackets</a>, in comparison, have seven players with more than 30 points.Fourth-liner Scott Hartnell has more points (30) than Daniel Sedin (28). Scoring depth has plagued the Canucks all season, and there&#8217;s no end in sight.</p>
<h2>Defence-First Follies</h2>
<p>The Canucks went into this season preaching a defensive, low-event style of hockey to mask their offensively inept roster. However, to this point the Canucks have actually allowed more goals than last season.</p>
<p>Through 53 games last year, the Canucks scored 127 goals and allowed 146 for a goal differential of -19. This year, they have scored 125 goals while allowing 154, for a goal differential of -29. You can argue that Willie Desjardins needs the team to play this way in order to win, but it hasn&#8217;t worked. Desjardins has coached a lottery team to reach mediocrity, but it&#8217;s nowhere near enough for the playoffs.</p>
<div class="aligncenter getty embed image" style="background-color:#fff;display:block;font-family:'Helvetica Neue',Helvetica,Arial,sans-serif;color:#a7a7a7;font-size:11px;width:100%;max-width:594px;">
<div style="padding:0;margin:0;text-align:left;"><a href="http://www.gettyimages.com/detail/630479414"  target="_blank"  target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" >Embed from Getty Images</a></div>
<div style="overflow:hidden;position:relative;height:0;padding:66.666667% 0 0 0;width:100%;"><iframe src="//embed.gettyimages.com/embed/630479414?et=u9lMprgSR3hFHnSN0fTTqw&#038;sig=U8OBktrosB9A-QfFMrkIni6GI1QBuxF_i4cYVTxBJRM=" width="594" height="396" scrolling="no" frameborder="0" style="display:inline-block;position:absolute;top:0;left:0;width:100%;height:100%;margin:0;"></iframe></div>
<p style="margin:0;">
</div>
<p>With a young defence, including two rookies and a sophomore, there is some leeway for mistakes on the back end. Troy Stecher and Nikita Tryamkin have both had some great moments, but they&#8217;ve also been exposed for mistakes. Ben Hutton has also endured some difficulties in his second NHL season after being passed on the depth chart by perennial whipping boy Luca Sbisa.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thehockeywriters.com/how-can-vancouver-canucks-make-the-playoffs/" target="_blank" rel="nofollow" class="uc989793920ce1ac819a232e88c494fd5"><!-- INLINE RELATED POSTS 2/2 //--><style> .uc989793920ce1ac819a232e88c494fd5 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #C0392B!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uc989793920ce1ac819a232e88c494fd5:active, .uc989793920ce1ac819a232e88c494fd5:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc989793920ce1ac819a232e88c494fd5 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc989793920ce1ac819a232e88c494fd5 .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .uc989793920ce1ac819a232e88c494fd5 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uc989793920ce1ac819a232e88c494fd5:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">How Can the Canucks Make the Playoffs?</span></div></a></div><p>At even-strength, the Canucks are not improved from last year&#8217;s lottery team. They averaged 1.87 goals for and 2.31 goals against at even-strength last season. This year, they have 1.88 goals for and 2.3 goals against. The numbers don&#8217;t lie: mediocrity is the bread and butter of this organization.</p>
<h2>Mediocrity Means It&#8217;s Time to Sell</h2>
<p>Despite all the talk about the Canucks contending for a playoff spot in January, February has brought out the true colours of this team. They were outplayed badly by both the<a href="http://thehockeywriters.com/san-jose-sharks/"  > San Jose Sharks</a> and the <a href="http://thehockeywriters.com/minnesota-wild/"  >Minnesota Wild</a>, showing that they are a ways away from competing with the best teams in the Conference.</p>
<p><iframe width="770" height="433" src="https://www.youtube.com/embed/66CCx7y1rGc?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>The NHL is a league of parity, and the Canucks are just barely hanging around that glut of teams. If their goaltending was any worse, they would be wallowing with the Colorado Avalanche and the <a href="http://thehockeywriters.com/arizona-coyotes/"  >Arizona Coyotes</a> in the league&#8217;s basement.</p>
<p>With a tough schedule ahead, it looks like the Canucks will continue to fade out of the playoff picture. Barring a miraculous return to form for the Sedins, or a breakout from Loui Eriksson, this team is destined for another high draft pick.</p>
<p>That means it&#8217;s time to start selling some of the veterans from this team. It&#8217;s also time to see what the likes of Horvat, Baertschi, Tryamkin and Hutton can do with increased minutes. The Canucks are a long way back to respectability, but they can speed up that process by not settling for mediocrity.</p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Forget%20the%20Playoffs%2C%20Canucks%20Are%20Mastering%20Mediocrity&url=http://wp.me/p17Rp0-1p4X&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Forget+the+Playoffs%2C+Canucks+Are+Mastering+Mediocrity&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F&amp;title=Forget+the+Playoffs%2C+Canucks+Are+Mastering+Mediocrity" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fforget-playoffs-vancouver-canucks-mastering-mediocrity%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7--></div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="http://thehockeywriters.com/tag/bo-horvat/">Bo Horvat</a></li>
        <li><a href="http://thehockeywriters.com/tag/daniel-sedin/">Daniel Sedin</a></li>
        <li><a href="http://thehockeywriters.com/tag/henrik-sedin/">Henrik Sedin</a></li>
        <li><a href="http://thehockeywriters.com/tag/nikita-tryamkin/">Nikita Tryamkin</a></li>
        <li><a href="http://thehockeywriters.com/tag/top-story/">Top Story</a></li>
    </ul>
</aside>
<!-- end:tags -->

<div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-110"></div>
<!-- End Ezoic - Below Post - bottom_of_page --></div>
<!-- start:article footer -->
<footer>

    
        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://thehockeywriters.com/pavel-zacha-right-where-he-belongs/" title="Zacha Right Where He Belongs">Zacha Right Where He Belongs</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://thehockeywriters.com/keeping-up-with-luke-kunin/" title="Keeping up with Luke Kunin">Keeping up with Luke Kunin</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Trevor Beggs">
<meta itemprop="datePublished" content="2017-02-10T09:35:10-05:00">
<meta itemprop="dateModified" content="2017-02-10T05:37:46-05:00">
<meta itemprop="headline" content="Forget the Playoffs, Canucks Are Mastering Mediocrity">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
 <ins class="adbladeads" data-cid="25783-3517006986" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thehockeywriters.com/forget-playoffs-vancouver-canucks-mastering-mediocrity/';
var disqus_identifier = '334735 http://thehockeywriters.com/?p=334735';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thehockeywriters';
var disqus_title = "Forget the Playoffs, Canucks Are Mastering Mediocrity";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= a3c1e50b894c2354fe5f7a9d5ba04f26b62bf1da 1486744674';
this.page.api_key = '572rTs4iw8eypPqNpDDZQHWHPbL7vrUxLWMiL2N2jxNqQ6AOSpEEy5DD4zlJgdbA';
this.sso = {
          name: "The Hockey Writers",
          button: "",
          url: "http://thehockeywriters.com/wp-login.php",
          logout: "http://thehockeywriters.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


           
            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-538" class="widget widget_text clearfix"><header><div class="header-title">PrimeSport Package Giveaway</div><span class="borderline"></span></header>			<div class="textwidget"><p>Win tickets to the <strong>2017 Coors Light Stadium Series</strong> and a pregame party from PrimeSport & The Hockey Writers.</p>
<p><p>
<a href="http://thehockeywriters.com/thw-primesport-2017-coors-light-nhl-stadium-series/">Click here to enter</a></p>
</div>
		</aside><aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">

<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<div class="ad-tag" data-ad-name="DSK_300x250" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Related Articles</div><span class="borderline"></span></header>
<div class="sidebar-categories-container">
			<div id="sidebar_category_334843" class="sidebar-categories-box">
							<div id="sidebar_category_image_334843" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/recap-ryan-millers-brilliance-bewilders-blue-jackets/">
						<img width="80" height="65" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Ryan-Miller-80x65.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Ryan-Miller.jpg?resize=80%2C65 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Ryan-Miller.jpg?resize=300%2C242 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Ryan-Miller.jpg?resize=768%2C620 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Ryan-Miller.jpg?resize=575%2C464 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Ryan-Miller.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Ryan-Miller.jpg?resize=124%2C100 124w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2017/01/Ryan-Miller.jpg?w=1540 1540w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/recap-ryan-millers-brilliance-bewilders-blue-jackets/">Recap: Ryan Miller&#8217;s Brilliance Bewilders Blue Jackets</a>
			</h3>
					</div>
			<div id="sidebar_category_334692" class="sidebar-categories-box">
							<div id="sidebar_category_image_334692" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/preview-columbus-blue-jackets-conclude-season-series-with-canucks/">
						<img width="80" height="53" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/John-Tortorella-1-80x53.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Tortorella-1.jpg?resize=80%2C53 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Tortorella-1.jpg?resize=150%2C100 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Tortorella-1.jpg?resize=300%2C200 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Tortorella-1.jpg?resize=768%2C512 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Tortorella-1.jpg?resize=575%2C383 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Tortorella-1.jpg?w=1540 1540w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Tortorella-1.jpg?w=2310 2310w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/preview-columbus-blue-jackets-conclude-season-series-with-canucks/">Preview: Blue Jackets Conclude Season Series With Canucks</a>
			</h3>
					</div>
			<div id="sidebar_category_334491" class="sidebar-categories-box">
							<div id="sidebar_category_image_334491" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/havlat-retires-baertschi-concussion-more/">
						<img width="80" height="43" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/02/Martin-Havlat-Devils-80x43.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="Martin Havlat" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Martin-Havlat-Devils.jpg?resize=80%2C43 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Martin-Havlat-Devils.jpg?resize=300%2C160 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Martin-Havlat-Devils.jpg?resize=575%2C306 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Martin-Havlat-Devils.jpg?resize=310%2C165 310w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Martin-Havlat-Devils.jpg?resize=150%2C80 150w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Martin-Havlat-Devils.jpg?w=960 960w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/havlat-retires-baertschi-concussion-more/">Havlat Retires, Baertschi Concussion &#038; More</a>
			</h3>
					</div>
			<div id="sidebar_category_334395" class="sidebar-categories-box">
							<div id="sidebar_category_image_334395" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/top-3-all-time-canucks-goalies/">
						<img width="80" height="64" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/01/Roberto-Luongo-2014-e1391112781481-80x64.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Roberto-Luongo-2014-e1391112781481.jpg?resize=80%2C64 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Roberto-Luongo-2014-e1391112781481.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Roberto-Luongo-2014-e1391112781481.jpg?w=800 800w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/top-3-all-time-canucks-goalies/">Top 3 All-Time Canucks Goalies</a>
			</h3>
					</div>
	</div>  </aside><aside id="text-200" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<div class="ad-tag" data-ad-name="DSK_300x250_2" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div>
		</aside><aside id="text-478" class="widget widget_text clearfix"><header><div class="header-title">We&#8217;re Growing! Want To Join Us?</div><span class="borderline"></span></header>			<div class="textwidget"><span style="line-height: 17px; a: blue; font-size:16px">We are looking to fill a couple slots at The Hockey Writers. Consider joining up with a great group of experienced, hard-working hockey writers. <a style="color: blue" href="http://thehockeywriters.com/current-openings/">Details here...</a></span></div>
		</aside>	
			<aside id="pptwj-5" class="widget pptwj clearfix">
			<header><div class="header-title">Trending Now</div><span class="borderline"></span></header>
			<div class="pptwj-tabs-wrap">
	
			
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="8" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="8" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="8" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="8" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/nurses-return-the-oilers-biggest-deadline-acquisition/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Darnell-Nurse1-150x100.jpg" alt="(Rick Osentoski-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Nurse's Return the Oilers Biggest Deadline Acquisition?" href="http://thehockeywriters.com/nurses-return-the-oilers-biggest-deadline-acquisition/">Nurse's Return the Oilers Biggest Deadline Acquisition?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/jake-guentzel-key-to-pittsburgh-penguins-trades/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Jake-Guentzel-150x100.jpg" alt="Jake Guentzel (Charles LeClaire-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Guentzel Key to Penguins Trades" href="http://thehockeywriters.com/jake-guentzel-key-to-pittsburgh-penguins-trades/">Guentzel Key to Penguins Trades</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/maple-leafs-rewriting-rookie-record-book/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Mitch-Marner-2-150x100.jpg" alt="Photo: Marc DesRosiers-USA TODAY Sports" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Maple Leafs Rewriting Rookie Record Book" href="http://thehockeywriters.com/maple-leafs-rewriting-rookie-record-book/">Maple Leafs Rewriting Rookie Record Book</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/maple-leafs-news-matthews-and-the-calder-race/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Auston-Matthews-2-150x100.jpg" alt="While Matthews isn&#039;t the overall rookie points leader, he&#039;s set to beat both Clark and Ihnacak&#039;s rookie records. (Marc DesRosiers-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Maple Leafs News: Matthews and the Calder Race" href="http://thehockeywriters.com/maple-leafs-news-matthews-and-the-calder-race/">Maple Leafs News: Matthews and the Calder Race</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/montreal-canadiens-trade-deadline-blueprint/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Phillip-Danault-1-150x100.jpg" alt="Montreal Canadiens left wing Phillip Danault (Jean-Yves Ahern-USA TODAY SportsODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Montreal Canadiens Trade Deadline Blueprint" href="http://thehockeywriters.com/montreal-canadiens-trade-deadline-blueprint/">Montreal Canadiens Trade Deadline Blueprint</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/marc-andre-fleury-extending-a-subtle-goodbye/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Marc-Andre-Fleury-150x100.jpg" alt="Don Wright-USA TODAY Sports" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Marc-Andre Fleury Extending a Subtle Goodbye?" href="http://thehockeywriters.com/marc-andre-fleury-extending-a-subtle-goodbye/">Marc-Andre Fleury Extending a Subtle Goodbye?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/should-red-wings-trade-vanek-regardless/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Thomas-Vanek-Wings-150x100.jpg" alt="Photo: Kim Klement-USA TODAY Sports" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Should Red Wings Trade Vanek Regardless?" href="http://thehockeywriters.com/should-red-wings-trade-vanek-regardless/">Should Red Wings Trade Vanek Regardless?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/do-gostisbeheres-stats-warrant-benching/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Shayne-Gostisbehere-3-150x100.jpg" alt="Shayne Gostisbehere (Amy Irvin / The Hockey Writers)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Do Gostisbehere's Stats Warrant Benching?" href="http://thehockeywriters.com/do-gostisbeheres-stats-warrant-benching/">Do Gostisbehere's Stats Warrant Benching?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Elsewhere on THW</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-16425 clearfix">
                                <a href="http://thehockeywriters.com/recap-tarasenko-the-star-in-ot-win-over-leafs/">
                                    <img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/11/Vladimir-Tarasenko2-e1417374989686-350x220.jpg" width="350" height="200" alt="Recap: Tarasenko the Star in OT Win Over Leafs"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>Recap: Tarasenko the Star in OT Win Over Leafs</h3>
                                    </div>
                                </a>
                                <a href="http://thehockeywriters.com/category/toronto-maple-leafs/" class="theme">Toronto Maple Leafs</a>
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/another-slow-start-ruins-coyotes/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Christian-Dvorak-Oliver-Ekman-Larsson-Max-Domi-100x80.jpg" width="100" height="80" alt="Another Slow Start Ruins Coyotes" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/another-slow-start-ruins-coyotes/">Another Slow Start Ruins Coyotes</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/marc-bergevin-overrating-canadiens-prospects/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Mikhail-Sergachev-100x80.jpg" width="100" height="80" alt="Bergevin Is Overrating Canadiens&#039; Prospects" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/marc-bergevin-overrating-canadiens-prospects/">Bergevin Is Overrating Canadiens' Prospects</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/pavel-zacha-right-where-he-belongs/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/07/Pavel-Zacha-100x80.jpg" width="100" height="80" alt="Zacha Right Where He Belongs" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/pavel-zacha-right-where-he-belongs/">Zacha Right Where He Belongs</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
<div class="ad-tag" data-ad-name="DSK_300x600" data-ad-size="300x600" data-ad-sticky="sidebar"></div><script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer" class="nav clearfix"><li id="menu-item-227438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227438"><a href="http://thehockeywriters.com/thw-writing-team/">Our Team</a></li>
<li id="menu-item-193543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193543"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="http://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="http://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="http://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside><aside id="text-83" class="widget widget_text clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
<P>Partner of USA TODAY Sports Digital Properties<br />
<script type="text/javascript" src="http://img.bnqt.com/lib/js/usmg_helper.js"></script>
    <noscript>
      <img src="http://img.bnqt.com/CMS/assets/brand/SMGDP/logos/USATSdp.png" alt="USA TODAY Sports Digital Properties" />
    </noscript>
</div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486744674" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © The Hockey Writers 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thehockeywriters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[334735]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'16649914',post:'334735',tz:'-5',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '334735' ]);
</script>
    <!-- end:wp_footer -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<script type='text/javascript' src='//thehockeywriters.com/utilcave_com/inc/ezf-min.php?a=a&cb=0&shcb=5' style='display:none;'></script>
</body>
</html>
