<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script data-cfasync='false' data-pagespeed-no-defer>var __ez=__ez||{};__ez.evt={};__ez.ck={};__ez.template={};__ez.evt.add=function(el,evt,handler){if(el.addEventListener){el.addEventListener(evt,handler,false)}else if(el.attachEvent){el.attachEvent('on'+evt,handler)}else{el['on'+evt]=handler()}};__ez.ck.get=function(cname,did){if(did!=null)cname=cname+"_"+did;var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1)}if(c.indexOf(name)==0){return c.substring(name.length,c.length)}}return""};var EzoicPixel=function(){this.pixels=[];this.util=new EzoicPixelUtil();this.pixelUrl="/ezoic/e.gif";if((typeof ezJsu!=="undefined"&&ezJsu===true)||(typeof _ez_sa!=="undefined"&&_ez_sa===true)||((typeof window.isAmp!='undefined')&&isAmp===true)){this.pixelUrl="//g.ezoic.net"+this.pixelUrl}this.tEpoch=0;if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("t_epoch")){this.tEpoch=_ezaq.t_epoch}};var EzoicPixelData=function(name,val){this.name=name;this.val=val};var EzoicPixelUtil=function(){};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(adSlot,pixelData){this.AddImpPixel(adSlot,pixelData,0,0,0,0,0);this.FirePixels()},AddAndFirePVPixel:function(pvId,pixelData){this.AddPVPixel(pvId,pixelData);this.FirePixels()},AddImpPixel:function(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!this.isDefined(adSlot,adSlot.getSlotElementId)){return}var ad_position_id=parseInt(adSlot.getTargeting('ap')[0]);var ad_size_array=adSlot.getSizes()[0];var ad_size=ad_size_array.l.toString()+"x"+ad_size_array.j.toString();var domainId="0";var countryCode="XX";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("country")){countryCode=_ezaq.country}var impId=this.util.getSlotIID(adSlot),adUnit=adSlot.getSlotElementId();if(this.isDefined(impId,adUnit)&&this.validateData(pixelData)){pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"impression",impression_id:impId,domain_id:domainId,unit:adUnit,t_epoch:this.tEpoch,revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:ad_size,bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:countryCode,data:pixelData})}},AddImpPixelById:function(impFullId,pixelData){var domainId="0";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}var vals=impFullId.split('/');if(this.isDefined(impFullId)&&vals.length===3&&this.validateData(pixelData)){var adUnit=vals[0];var impId=vals[2];pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"impression",impression_id:impId,domain_id:domainId,unit:adUnit,t_epoch:this.tEpoch,data:pixelData})}},AddPVPixel:function(pvId,pixelData){var domainId="0";if(typeof _ezaq!=="undefined"&&_ezaq.hasOwnProperty("domain_id")){domainId=_ezaq.domain_id.toString()}if(this.isDefined(pvId)&&this.validateData(pixelData)){pixelData=this.util.convertDataToStr(pixelData);this.pixels.push({type:"pageview",pageview_id:pvId,domain_id:domainId,t_epoch:this.tEpoch,data:pixelData})}},FirePixels:function(){if(typeof document.visibilityState!='undefined'&&document.visibilityState=="prerender"){return}if(this.isDefined(this.pixels)&&this.pixels.length>0){(new Image()).src=this.pixelUrl+"?pixels="+encodeURIComponent(JSON.stringify(this.pixels))}this.pixels=[]},NewData:function(name,val){return new EzoicPixelData(name,val)},isDefined:function(){for(var i=0;i<arguments.length;i++){if(typeof arguments[i]==='undefined'||arguments[i]===null){console.error("Argument not defined. ",arguments);return false}}return true},validateData:function(pixelData){for(var i=0;i<pixelData.length;i++){if(pixelData[i]instanceof EzoicPixelData===false){console.error("Invalid pixelData. ",pixelData[i]);return false}}return true}};EzoicPixelUtil.prototype={constructor:EzoicPixelUtil,convertDataToStr:function(pixelData){if(typeof pixelData==="undefined"){return[]}try{for(var i in pixelData){pixelData[i].val=pixelData[i].val+''}}catch(e){}return pixelData},getSlotIID:function(slot){var iid=0;try{var map=slot.getTargetingMap(),dvid=slot.getSlotElementId();if(dvid.indexOf("div-gpt-ad")===-1){return iid}if(typeof map!=="undefined"){for(var key in map){if(key.indexOf('iid')!==-1&&typeof map[key][0]!=="undefined"){iid=map[key][0];break}}}}catch(e){}return iid}};__ez.template.isOrig=false;</script>
<meta property="fb:pages" content="110109112256" />
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>

    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://thehockeywriters.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
    <title>London Knights&#039; History of First-Round NHL Talent</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The OHL&#039;s London Knights are known for their incredible developmental skills - having 28 of their former players taken in the first round of the NHL draft."/>
<meta name="news_keywords" content="darryl sittler, john tavares, london knights, mitch marner, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" />
<link rel="original-source" href="http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/" />
<link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="London Knights&#039; History of First-Round NHL Talent" />
<meta property="og:description" content="The OHL&#039;s London Knights are known for their incredible developmental skills - having 28 of their former players taken in the first round of the NHL draft." />
<meta property="og:url" content="http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:author" content="https://www.facebook.com/aforbe6" />
<meta property="article:tag" content="Darryl Sittler" />
<meta property="article:tag" content="John Tavares" />
<meta property="article:tag" content="London Knights" />
<meta property="article:tag" content="Mitch Marner" />
<meta property="article:tag" content="Top Story" />
<meta property="article:section" content="CHL" />
<meta property="article:published_time" content="2017-03-16T11:50:10-04:00" />
<meta property="article:modified_time" content="2017-03-16T11:41:31-04:00" />
<meta property="og:updated_time" content="2017-03-16T11:41:31-04:00" />
<meta property="og:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1676" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The OHL&#039;s London Knights are known for their incredible developmental skills - having 28 of their former players taken in the first round of the NHL draft." />
<meta name="twitter:title" content="London Knights&#039; History of First-Round NHL Talent" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg" />
<meta name="twitter:creator" content="@AndrewGForbes" />
<meta property="DC.date.issued" content="2017-03-16T11:50:10-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="http://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="http://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; London Knights&#8217; History of First-Round NHL Talent Comments Feed" href="http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehockeywriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#66cc66;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1489231511' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1489231511' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1486519789' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A500%2C400%2C700%7CRoboto+Condensed%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Andrew Forbes');
	__gaTracker('set', 'dimension4', 'Darryl Sittler,John Tavares,London Knights,Mitch Marner,Top Story');
	__gaTracker('set', 'dimension3', '2017-03-16T11:50:10+00:00');
	__gaTracker('set', 'dimension2', 'chl,long-read,ohl,leagues');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"7","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/london-knights-history-of-first-round-nhl-talent\/","title":"London+Knights%E2%80%99+History+of+First-Round+NHL+Talent","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2016\/03\/MatthewTkachuk_ShakeMedia.jpg","desc":"They seem to be among the best in the Ontario Hockey League (OHL) and Canadian Hockey League (CHL) on a yearly basis. Even after losing arguably their three best offensive players prior to the 2016-17 \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.9'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://thehockeywriters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehockeywriters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p17Rp0-1rxN' />
<link rel="alternate" type="application/json+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<link rel="amphtml" href="https://b.marfeel.com/thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/?marfeeltn=amp"><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="86105e67b5c80507dc8531769a9096eea2cd5cde5a617c2a6b1623720a78baa5" async></script>

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>


<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>

<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1117717255";</script><base href="http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1","ab_test_val":"","adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/","os":"Unknown","page_ad_positions":"","page_view_id":"bcdfb10a-e700-4117-55ed-2e7464a4d954","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.160.86.1:17363","t_epoch":1489691450,"template_id":126,"time_on_site_visit":0,"url":"http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1117717255,"utm_campaign":"Feed: TheHockeyWriters (The Hockey Writers)","utm_medium":"feed","utm_source":"feedburner","visit_id":1039665636,"visit_uuid":"8d3d5019-bec3-4a26-664d-bb0739ad81b8"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/impt.js?cb=150-0&v=10" async></script></head>
<body class="post-template-default single single-post postid-344211 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com">Home</a></li>
<li id="mobile-nav-menu-item-144302" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/">News</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils-2/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="mobile-nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/">Podcasts</a></li>
<li id="mobile-nav-menu-item-331571" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="http://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="mobile-nav-menu-item-342875" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/">NHL Expansion</a></li>
<li id="mobile-nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Tickets</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Fan Packages</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-251185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/">Long Read</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-337322" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-18023 "><a href="http://thehockeywriters.com/category/trade-deadline/">Trade Deadline</a></li>
	<li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/">Fantasy</a></li>
	<li id="mobile-nav-menu-item-109714" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a></li>
	<li id="mobile-nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Other Leagues</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-227306" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="http://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li>
		<li id="mobile-nav-menu-item-261622" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="http://thehockeywriters.com/category/leagues/khl/">KHL</a></li>
		<li id="mobile-nav-menu-item-104456" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2395 "><a href="http://thehockeywriters.com/category/international-hockey/world-juniors/">World Junior Hockey Championship</a></li>
		<li id="mobile-nav-menu-item-117894" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-631 "><a href="http://thehockeywriters.com/category/international-hockey/">International Hockey</a></li>
		<li id="mobile-nav-menu-item-104449" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-236 "><a href="http://thehockeywriters.com/category/leagues/ahl/">AHL</a></li>
		<li id="mobile-nav-menu-item-101017" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-4012 "><a href="http://thehockeywriters.com/category/leagues/chl/">CHL</a>
		<ul class="sub-menu">
			<li id="mobile-nav-menu-item-101020" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3104 "><a href="http://thehockeywriters.com/category/leagues/chl/whl/">WHL</a></li>
			<li id="mobile-nav-menu-item-101018" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-1255 "><a href="http://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li>
			<li id="mobile-nav-menu-item-101019" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-280 "><a href="http://thehockeywriters.com/category/leagues/chl/qmjhl/">QMJHL</a></li>
		</ul>
</li>
		<li id="mobile-nav-menu-item-104446" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6821 "><a href="http://thehockeywriters.com/category/college-hockey-2/">College Hockey</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/">History</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/">Hockey Books</a></li>
	<li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li>
	<li id="mobile-nav-menu-item-273025" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/gaming/">Gaming</a></li>
</ul>
</li>
<li><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://thehockeywriters.com/"><img src="" width="" height="" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>March 16th, 2017</span></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="http://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li>
<li id="menu-item-343106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-343106"><a href="http://thehockeywriters.com/600-goal-club/">The 600-Goal Club</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="http://eepurl.com/omySv">Free Newsletter</a></li>
<li class="options"><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://thehockeywriters.com/"><img class="img-responsive" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="http://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-144302" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/" class="menu-link main-menu-link">News</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-469 text-center">
                        <a href="http://thehockeywriters.com/stars-trade-korpikoski-to-blue-jackets/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Lauri-Korpikoski-1-190x140.jpg" width="190" height="140" alt="Stars Trade Korpikoski to Blue Jackets" class="img-responsive" /></div>
                            <h3>Stars Trade Korpikoski to Blue Jackets</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-469 text-center">
                        <a href="http://thehockeywriters.com/new-jersey-devils-trade-parenteau-to-nashville-predators/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/PA-Parenteau-2-1-190x140.jpg" width="190" height="140" alt="Devils Trade Parenteau to Predators" class="img-responsive" /></div>
                            <h3>Devils Trade Parenteau to Predators</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16392 text-center">
                        <a href="http://thehockeywriters.com/jets-trade-stafford-to-bruins/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/02/Drew-Stafford-e1425051089856-190x140.jpg" width="190" height="140" alt="Jets Trade Stafford to Bruins" class="img-responsive" /></div>
                            <h3>Jets Trade Stafford to Bruins</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-469 text-center">
                        <a href="http://thehockeywriters.com/toronto-maple-leafs-trade-frank-corrado-pittsburgh-penguins/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Frank-Corrado-190x140.jpg" width="190" height="140" alt="Leafs Trade Corrado to Penguins" class="img-responsive" /></div>
                            <h3>Leafs Trade Corrado to Penguins</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-469 text-center">
                        <a href="http://thehockeywriters.com/ottawa-senators-trade-curtis-lazar-calgary-flames/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Curtis-Lazar-190x140.jpg" width="190" height="140" alt="Senators Trade Lazar to Flames" class="img-responsive" /></div>
                            <h3>Senators Trade Lazar to Flames</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils-2/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">Prospects</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16425 text-center">
                        <a href="http://thehockeywriters.com/maple-leafs-chl-prospect-update/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/05/KHP_4443-190x140.jpg" width="190" height="140" alt="Maple Leafs CHL Prospect Update" class="img-responsive" /></div>
                            <h3>Maple Leafs CHL Prospect Update</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-11673 text-center">
                        <a href="http://thehockeywriters.com/2017-nhl-draft-rankings-march-madness-edition/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229-190x140.jpg" width="190" height="140" alt="2017 NHL Draft Rankings: March Madness Edition" class="img-responsive" /></div>
                            <h3>2017 NHL Draft Rankings: March Madness Edition</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-802 text-center">
                        <a href="http://thehockeywriters.com/talking-with-kirill-kaprizovs-first-coach/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/03/ab180117_0780-190x140.jpg" width="190" height="140" alt="Talking With Kirill Kaprizov&#039;s First Coach" class="img-responsive" /></div>
                            <h3>Talking With Kirill Kaprizov's First Coach</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16498 text-center">
                        <a href="http://thehockeywriters.com/sharks-joachim-blichfeld-a-fit-with-winterhawks/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/03/Blichfeld-Joachim-tc-Dayna-Fjord-5-190x140.jpg" width="190" height="140" alt="Sharks&#039; Joachim Blichfeld a Fit with Winterhawks" class="img-responsive" /></div>
                            <h3>Sharks' Joachim Blichfeld a Fit with Winterhawks</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-802 text-center">
                        <a href="http://thehockeywriters.com/oleg-sosunov-making-strides-towards-nhl-dream/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/9e1750ec8fd80de4112d2e463d9fd11c-190x140.jpg" width="190" height="140" alt="Oleg Sosunov Making Strides Towards NHL Dream" class="img-responsive" /></div>
                            <h3>Oleg Sosunov Making Strides Towards NHL Dream</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/" class="menu-link main-menu-link">Podcasts</a></li>
<li id="nav-menu-item-331571" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="http://thehockeywriters.com/category/archives/" class="menu-link main-menu-link">Archives</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/hockey-royalty-part-two-bernard-boom-boom-geoffrion/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2010/06/bgeoffrion14-190x140.jpg" width="190" height="140" alt="Hockey Royalty: Bernie “Boom Boom” Geoffrion" class="img-responsive" /></div>
                            <h3>Hockey Royalty: Bernie “Boom Boom” Geoffrion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-15935 text-center">
                        <a href="http://thehockeywriters.com/then-and-now-the-maple-leafs-all-time-centres/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2012/11/IMG_9817-190x140.jpg" width="190" height="140" alt="Then and Now: The Maple Leafs All-Time Centres" class="img-responsive" /></div>
                            <h3>Then and Now: The Maple Leafs All-Time Centres</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-446 text-center">
                        <a href="http://thehockeywriters.com/the-500-goal-club/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2010/07/ghowe5001-e1278781790764-190x140.jpg" width="190" height="140" alt="The 500-Goal Club" class="img-responsive" /></div>
                            <h3>The 500-Goal Club</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/the-ten-greatest-los-angeles-kings-of-all-time/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2012/11/taylor-dionne-simmer-190x140.jpg" width="190" height="140" alt="10 Greatest LA Kings of All Time" class="img-responsive" /></div>
                            <h3>10 Greatest LA Kings of All Time</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 prim-cat-16540 text-center">
                        <a href="http://thehockeywriters.com/10-things-you-never-knew-about-hockey/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Zdeno-Chara-190x140.jpg" width="190" height="140" alt="10 Things You May Not Know About Hockey" class="img-responsive" /></div>
                            <h3>10 Things You May Not Know About Hockey</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-342875" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/" class="menu-link main-menu-link">NHL Expansion</a></li>
<li id="nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Tickets</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Fan Packages</a></li>
</ul></div>
</li>
<li id="nav-menu-item-251185" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/" class="menu-link main-menu-link">Long Read</a></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-337322" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-18023 "><a href="http://thehockeywriters.com/category/trade-deadline/" class="menu-link sub-menu-link">Trade Deadline</a></li>
	<li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy</a></li>
	<li id="nav-menu-item-109714" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/" class="menu-link sub-menu-link">Hockey 101</a></li>
	<li id="nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/" class="menu-link sub-menu-link">Free Agents</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Other Leagues</a>
	<ul>
		<li id="nav-menu-item-227306" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="http://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link sub-menu-link">NWHL</a></li>
		<li id="nav-menu-item-261622" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="http://thehockeywriters.com/category/leagues/khl/" class="menu-link sub-menu-link">KHL</a></li>
		<li id="nav-menu-item-104456" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2395 "><a href="http://thehockeywriters.com/category/international-hockey/world-juniors/" class="menu-link sub-menu-link">World Junior Hockey Championship</a></li>
		<li id="nav-menu-item-117894" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-631 "><a href="http://thehockeywriters.com/category/international-hockey/" class="menu-link sub-menu-link">International Hockey</a></li>
		<li id="nav-menu-item-104449" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-236 "><a href="http://thehockeywriters.com/category/leagues/ahl/" class="menu-link sub-menu-link">AHL</a></li>
		<li id="nav-menu-item-101017" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-4012 "><a href="http://thehockeywriters.com/category/leagues/chl/" class="menu-link sub-menu-link">CHL</a>
		<ul>
			<li id="nav-menu-item-101020" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3104 "><a href="http://thehockeywriters.com/category/leagues/chl/whl/" class="menu-link sub-menu-link">WHL</a></li>
			<li id="nav-menu-item-101018" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-1255 "><a href="http://thehockeywriters.com/category/leagues/chl/ohl/" class="menu-link sub-menu-link">OHL</a></li>
			<li id="nav-menu-item-101019" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-280 "><a href="http://thehockeywriters.com/category/leagues/chl/qmjhl/" class="menu-link sub-menu-link">QMJHL</a></li>
</ul>
</li>
		<li id="nav-menu-item-104446" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6821 "><a href="http://thehockeywriters.com/category/college-hockey-2/" class="menu-link sub-menu-link">College Hockey</a></li>
</ul>
</li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">History</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li>
	<li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li>
	<li id="nav-menu-item-273025" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/gaming/" class="menu-link sub-menu-link">Gaming</a></li>
</ul></div>
</li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://thehockeywriters.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page -->
<div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - PostHeader - top_of_page --></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-1">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-344211" class="article-post cat-4012 loop-page-1 clearfix post-344211 post type-post status-publish format-standard has-post-thumbnail hentry category-chl category-long-read category-ohl category-leagues tag-darryl-sittler tag-john-tavares tag-london-knights tag-mitch-marner tag-top-story" itemscope itemtype="http://schema.org/Article">

                    
    <div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="2400" height="1676" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg" class="entry-thumb img-responsive wp-post-image" alt="London Knights&#8217; History of First-Round NHL Talent" itemprop="image" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?w=2400 2400w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?resize=300%2C210 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?resize=768%2C536 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?resize=575%2C402 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?resize=560%2C390 560w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?resize=610%2C425 610w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?w=1540 1540w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia.jpg?w=2310 2310w" sizes="(max-width: 2400px) 100vw, 2400px" />
                        <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/03/MatthewTkachuk_ShakeMedia-770x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div><a href="http://thehockeywriters.com/category/leagues/chl/ohl/" class="theme cat-1255">OHL</a></div>
<div class="featured-caption">Matthew Tkachuk is one of 28 former London Knights to be taken in the first round of the NHL draft since 1970. (Shake Media)</div>
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/category/leagues/" title="Other Leagues" rel="v:url" property="v:title">Other Leagues</a></div></div>
    <h1 itemprop="mainEntityOfPage">London Knights&#8217; History of First-Round NHL Talent</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">March 16th, 2017</span>        <span class="fa-author" itemprop="author"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/05/Andrew-Forbes-16x16.jpeg" width="16" height="16" alt="Andrew Forbes" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /> <a href="http://thehockeywriters.com/author/aforbes/">Andrew Forbes</a></span>                            </p>
        </header>

<div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page -->
<div id="ezoic-pub-ad-placeholder-109">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW - Post Below Featured -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="7098973716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div>
<div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=London%20Knights%E2%80%99%20History%20of%20First-Round%20NHL%20Talent&url=http://wp.me/p17Rp0-1rxN&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=London+Knights%E2%80%99+History+of+First-Round+NHL+Talent&amp;url=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F&amp;title=London+Knights%E2%80%99+History+of+First-Round+NHL+Talent" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.9--><p>They seem to be among the best in the <a href="http://ontariohockeyleague.com"  target="_blank"  >Ontario Hockey League (OHL)</a> and <a href="http://chl.ca"  target="_blank"  >Canadian Hockey League (CHL)</a> on a yearly basis. Even after losing arguably their three best offensive players prior to the 2016-17 season, the OHL’s <a href="http://londonknights.com"  target="_blank"  >London Knights</a> are destined for the playoffs once again.</p>
<p>Part of that is the development of their players &#8211; the coaching of Dale Hunter and the continued scouting that brings in top-level players. But long before the Hunters took the helm in London, the Knights produced high quality players that drew the ire of NHL clubs.</p>
<p>Just look at the long list of former Knights that became first-round picks in their respective NHL Entry Drafts. Established in 1965, the Knights have had 28 players go in the first round of the NHL draft &#8211; including 16 since the Hunters bought the team in 2000. With that, here’s a look at the first-round talent that has come out of London over the past 47 years.</p>
<h2>Darryl Sittler (8th overall in 1970)</h2>
<p>The first Knights alumni to get taken in the first round came back in 1970 when Darryl Sittler was taken eighth overall by the Toronto Maple Leafs.</p>
<div id="attachment_287935" style="width: 360px" class="wp-caption alignright"><img class="wp-image-287935" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Darryl-Sittler.jpg?resize=350%2C233" alt="Darryl Sittler, Toronto Maple Leafs, NHL" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Darryl-Sittler.jpg?resize=300%2C200 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Darryl-Sittler.jpg?resize=150%2C100 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Darryl-Sittler.jpg?resize=768%2C512 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Darryl-Sittler.jpg?resize=575%2C383 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Darryl-Sittler.jpg?resize=80%2C53 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Darryl-Sittler.jpg?w=1540 1540w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /><p class="wp-caption-text">Darryl Sittler was the first former Knights player to be taken in the first round of the NHL draft in 1970. (Tom Szczerbowski-USA TODAY Sports)</p></div>
<p>While he only played 107 regular season games for the Knights, he finished his career with 76 goals and 189 points &#8211; good enough for 53rd on the franchise’s all-time points list. He added 23 points in 18 playoff games with the Knights and eventually had his number nine retired by the team.</p>
<p>Sittler went on to score 484 goals and 1,121 points in just 1,096 regular season games in the NHL with the Leafs, Flyers and Red Wings &#8211; adding 74 points in 76 playoff games over his career. One of the biggest highlights from his career was his 10-point game against Boston as a member of the Leafs. While he never won a Stanley Cup, he did win a Canada Cup in 1975-76 and was later inducted into the Hockey Hall of Fame in 1989. He was most recently named to the NHL’s 100 Greatest Players list.</p>
<h2>Dan Maloney (14th overall in 1970)</h2>
<p>Sittler wasn’t the only Knight taken in the first round in 1970. Just six picks later, the Chicago Blackhawks took Dan Maloney 14th overall.</p>
<p>Like his teammate, Maloney played 107 regular season games for the Knights from 1968 to 1970. He racked up 43 goals and 106 points over that span &#8211; adding seven points in 17 playoff games over those two seasons.</p>
<p>He would go on to play 737 regular season games in the NHL with the Blackhawks, Kings, Red Wings and Leafs over 11 seasons. He notched 192 goals and 451 points over that span with just 11 points in 40 career playoff games.</p>
<h2>Dennis Ververgaert (3rd overall in 1973)</h2>
<p>Three years later, the Knights would once again see one of their own go in the first round. Dennis Ververgaert was taken third overall by the Vancouver Canucks after three incredible seasons with the Knights.</p>
<p>He played 192 regular season games for the Knights, scoring 141 goals and 351 points. That included 147 points in just 63 games during his final season with London. He added 38 points in 29 playoff games and finished as the top scoring right-winger in 1972-73. His 351 regular season points are good enough for sixth on the franchise’s all-time list.</p>
<p>Ververgaert went on to play 583 games with the Canucks, Flyers and Capitals, recording 392 points. He saw just eight games of playoff action at the NHL level and contributed just three points.</p>
<h2>Rick Green (1st overall in 1976)</h2>
<p>In 1976, the Knights would produce their first top draft pick for the NHL. Rick Green went first overall to the Washington Capitals as a defenceman.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">On this date in 1976, the <a href="https://twitter.com/hashtag/NHL?src=hash"  target="_blank"  >#NHL</a> Amateur draft was held in Montreal. The <a href="https://twitter.com/hashtag/Caps?src=hash"  target="_blank"  >#Caps</a> chose defenseman Rick Green with the first overall pick.</p>
<p>&mdash; Jen (@NHLhistorygirl) <a href="https://twitter.com/NHLhistorygirl/status/605463939816628224"  target="_blank"  >June 1, 2015</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He played 199 games with the Knights, scoring 150 points during the regular season. He won the award for Most Outstanding Defenceman in 1975-76 before joining the Capitals the following season.</p>
<p>In the NHL, he played 845 games with the Capitals, Canadiens, Red Wings and Islanders. Over that span, he notched 43 goals and 263 points &#8211; adding 19 points in 100 playoff games.</p>
<h2>Scott Campbell (9th overall in 1977)</h2>
<p>The following year, the St. Louis Blues grabbed their own Knight when they took Scott Campbell ninth overall.</p>
<p>Another defenceman, he played 190 games for the Knights and recorded 117 points during the regular season. Unlike Green, Campbell had some success in the playoffs with London as well. He notched 13 points in 25 games.</p>
<p>His NHL career was short-lived. He played just 80 games between the Jets and Blues, recording 25 points.</p>
<h2>Brad Marsh (11th overall in 1978)</h2>
<p>The run of first-round picks continued in 1978 when the Atlanta Flames used their 11th overall pick to take Brad Marsh.</p>
<p>Marsh was the third straight first-round defenceman from the Knights taken over the previous three years (following Green and Campbell). He played 269 games with the Knights during the regular season, racking up 153 points. He added 23 postseason points in 36 games for London winning the Most Outstanding Defenceman award in his final season (1977-78) and having his number 22 retired by the club.</p>
<p>He debuted with the Flames during the 1978-79 season and it was the beginning of a long NHL career for Marsh. He would go on to play 1,086 regular season games with the Flames (who moved to Calgary in 1980-81), Flyers, Leafs, Red Wings and Senators. He wore a letter in eight seasons including as the captain of the Calgary Flames from 1980 to 1982. He racked up 198 points in his extended career and 24 points in 97 postseason games.</p>
<h2>Rob Ramage (1st overall in 1979)</h2>
<p>The following year marked another first overall pick out of the London Knights’ system. The Colorado Rockies used their number one pick to take Rob Ramage &#8211; yet another defenceman from the Knights.</p>
<div id="attachment_40665" style="width: 243px" class="wp-caption alignright"><img class="wp-image-40665" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/ramage.jpg?resize=233%2C350" alt="Rob Ramage, London Knights, NHL, OHL" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/ramage.jpg?resize=200%2C300 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/ramage.jpg?resize=432%2C650 432w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/ramage.jpg?w=532 532w" sizes="(max-width: 233px) 100vw, 233px" data-recalc-dims="1" /><p class="wp-caption-text">Rob Ramage was taken out of the Knights organization with the first overall pick in 1979. (Tom Szczerbowski-US PRESSWIRE)</p></div>
<p>Ramage played just 189 games for the Knights, racking up 180 points during the regular season. He added 24 points in 36 career postseason games in London and also won the award for Most Outstanding Defenceman in 1977-78. He also had his number five retired by the Knights which only highlighted his illustrious NHL career.</p>
<p>He went on to play 1,044 career games with the Rockies, Blues, Flames, Leafs, North Stars, Lightning, Canadiens and Flyers. He was taken twice in expansion drafts (the North Stars in 1991 and the Lightning in 1992), but managed to collect 564 career points. He added 50 points in 84 postseason games and won two Stanley Cups (1989 with the Flames and 1993 with the Canadiens).</p>
<h2>Jim Sandlak (4th overall in 1985)</h2>
<p>It took six years before another Knight was taken in the first round. But in 1985, the Vancouver Canucks grabbed Jim Sandlak with the fourth overall selection.</p>
<p>Originally a member of the OHL’s Kitchener Rangers, Sandlak played just one game before joining the Knights. With London, he played 142 games and racked up 125 points over three seasons. He added 22 points in 21 playoff games.</p>
<p>From there, he would play 549 games with the Canucks and Whalers totalling 229 points. In 33 playoff games, he added 17 points and was part of the NHL’s All-Rookie Team in 1986-87.</p>
<h2>Brendan Shanahan (2nd overall in 1987)</h2>
<p>In 1987, former Knight Brendan Shanahan was taken second overall by the New Jersey Devils behind only Pierre Turgeon.</p>
<p>The Devils took Shanahan after just his second season with the Knights where he scored 67 goals and 154 points in 115 regular season games. He added 10 points in five playoff games and eventually had his number 19 retired by the Knights.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thehockeywriters.com/best-goalies-sault-ste-marie-greyhounds/" target="_blank" rel="nofollow" class="u19dffd70de0b09ca9dd47add1fe714ef"><!-- INLINE RELATED POSTS 1/2 //--><style> .u19dffd70de0b09ca9dd47add1fe714ef { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #C0392B!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u19dffd70de0b09ca9dd47add1fe714ef:active, .u19dffd70de0b09ca9dd47add1fe714ef:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u19dffd70de0b09ca9dd47add1fe714ef { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u19dffd70de0b09ca9dd47add1fe714ef .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .u19dffd70de0b09ca9dd47add1fe714ef .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u19dffd70de0b09ca9dd47add1fe714ef:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Top 3 Goaltenders in Greyhounds History</span></div></a></div><p><iframe width="770" height="433" src="https://www.youtube.com/embed/et-sXG5YoZQ?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>His NHL career was nothing less than spectacular. He played 1,524 career regular season games and tallied 1,354 points over that span. His 134 postseason points in 184 games didn’t hurt his chances when he was named to the Hockey Hall of Fame in 2013.</p>
<p>He was a three-time Stanley Cup champion (1997, 1998 and 2002 with the Detroit Red Wings) and remains the only player with over 600 goals and 2,000 penalty minutes in his career. On top of that, he unofficially holds the NHL’s record for most Gordie Howe hat tricks during the regular season (17).</p>
<h2>Nick Stajduhar (16th overall in 1993)</h2>
<p>Following Shanahan, it was another six years before a Knights player was taken in the first round of the NHL draft. It was in 1993 when the Edmonton Oilers took Nick Stajduhar with the 16th pick overall.</p>
<p>Stajduhar played 233 regular season games over four years with the Knights and notched 183 points over that time. That includes 61 points in 49 games in 1992-93 and 86 points in 52 games in 1993-94. He had 22 points in 34 playoff games with the Knights, but never won anything with the club.</p>
<p>He went on to play just two games for Edmonton Oilers in 1995-96 before his NHL career was over.</p>
<h2>Jason Allison (17th overall in 1993)</h2>
<p>For the first time ever, Knights were taken back-to-back when Jason Allison was selected one spot after Stajduhar in 1993. The Capitals took Allison with the 17th pick that year.</p>
<p>Allison played three seasons with the Knights, including two 100-point seasons. His last full year in junior, he put up 142 points in 56 games in 1993-94. Overall, he racked up 325 points in 202 regular season games and 35 points in 24 postseason games. In 1993-94 he won the OHL Most Outstanding Player award, the OHL Most Sportsmanlike Player while scoring the most points in the league. He also won the award for being the top scorer in the CHL and the CHL’s Player of the Year award.</p>
<p>He only ended up playing 552 games in the NHL. Still, he scored 154 goals and 485 points playing with the Capitals, Bruins, Kings and Leafs. He added 25 points in 25 postseason games, before finishing his career in 2005-06.</p>
<h2>Rico Fata (6th overall in 1998)</h2>
<p>Five years after Stajduhar and Allison were taken, the Flames grabbed Rico Fata with the sixth overall pick in 1998.</p>
<p>Fata started his OHL career with the Sault Ste. Marie Greyhounds in 1995-96. Following that season he started his career with the Knights and played 146 games with London &#8211; collecting 162 points. His 36 points in 41 playoff games were impressive, but they never amounted to a win for the Knights.</p>
<p>He only accumulated 63 points in his short NHL career, playing 230 games with the Flames, Rangers, Penguins, Thrashers and Capitals before heading overseas.</p>
<h2>Rick Nash (1st overall in 2002)</h2>
<div id="attachment_40556" style="width: 360px" class="wp-caption alignright"><img class="wp-image-40556" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/rick-nash.jpg?resize=350%2C241" alt="Rick Nash, New York Rangers, London Knights, OHL, NHL" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/rick-nash.jpg?resize=300%2C206 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/rick-nash.jpg?resize=575%2C395 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2012/08/rick-nash.jpg?w=800 800w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /><p class="wp-caption-text">Rick Nash had his number 61 retired by the London Knights in a ceremony at Budweiser Gardens. (Tom Szczerbowski-US PRESSWIRE)</p></div>
<p>Rick Nash was the first Knights player drafted from the Hunter era in London. The Columbus Blue Jackets took Nash first overall in 2002.</p>
<p>Nash played just 112 games with the Knights over parts of two seasons. He scored 63 goals and 138 points over that span and added 25 points in 16 playoff games for the club. He won the OHL’s Rookie of the Year in 2000-01 as a member of the Knights and had his number retired by the club.</p>
<p>So far, he’s played 979 NHL games with 766 points to show for it. In 65 playoff games, he has 36 points with no Cup to show for it just yet. He has only suited up for two teams so far in his NHL career &#8211; the Rangers and the Blue Jackets. He won the Maurice Richard Trophy in 2003-04 when he scored 41 goals with the Blue Jackets and continues to put up numbers with the Rangers.</p>
<h2>Corey Perry (28th overall in 2003)</h2>
<p>Corey Perry was taken the following year with the 28th pick by the, then, Mighty Ducks of Anaheim.</p>
<p>He played three seasons with the Knights scoring 380 points in 253 regular season games. He added 88 points in 59 postseason games and seven points in four games in the 2004-05 Memorial Cup tournament helping the Knights win the whole thing. He won a number of awards that season, including the OHL Championship and the Memorial Cup MVP before jumping to the NHL.</p>
<p>With Anaheim, he’s notched 710 points in 873 regular season games and 78 points in 97 playoff games. He won the Stanley Cup with the Ducks in 2006-07 and became part of the Triple Gold Club in 2015-16 winning a World Championship gold medal. He remains the all-time points leader in London Knights’ history and likely won’t be giving up that record anytime soon.</p>
<h2>Rob Schremp (25th overall in 2004)</h2>
<p>A teammate of Perry’s, Rob Schremp was taken the following year when the Edmonton Oilers selected him 25th overall in 2004.</p>
<p>After playing parts of two seasons with the Mississauga IceDogs, Schremp was moved to the London Knights where he finished his junior career. He played 179 games for London accumulating 304 points in that time. On top of that, he racked up 89 points 52 playoff games, including 47 in 19 games in 2005-06. He was part of the 2004-05 Memorial Cup winning team contributing six points in four games. He won a number of OHL awards as a member of the Knights, but that didn’t translate to the NHL.</p>
<p>He played just 114 games between the Oilers, Islanders and Thrashers notching 20 goals and 54 points, but never saw any playoff action. He still sits 13th overall on the Knights’ all-time points list.</p>
<h2>Patrick Kane (1st overall in 2007)</h2>
<p>Three years later, the Chicago Blackhawks drafted Patrick Kane with the first overall selection in 2007.</p>
<p>Kane played just one season with the Knights in 2006-07. He played 58 games and racked up 145 points during the regular season &#8211; adding 31 in 16 games during their playoff run. While he cleaned up in the awards department, the Knights went on to lose in the Conference Final and Kane went on to join the Blackhawks the following season.</p>
<p><iframe width="770" height="433" src="https://www.youtube.com/embed/jE59kzdVXl4?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>His NHL career has been one of success on the ice. He won the Calder Trophy as the league’s top rookie in 2007-08 and is a three-time Stanley Cup champion. So far, he’s scored 739 points in 727 regular season games with 121 points in 123 postseason games with the Hawks. While he only played one season with the Knights, he still sits 78th on their all-time points list.</p>
<h2>Sam Gagner (6th overall in 2007)</h2>
<p>Just five picks later, the Edmonton Oilers selected another Knights player. They grabbed Sam Gagner with the sixth overall pick in 2007.</p>
<p>Like Kane, he played just one season with the Knights collecting 118 points in 53 games and 29 points in their 16-game postseason run. He didn’t win the same number of individual awards as his junior teammate, but did join the Oilers the following season.</p>
<p>His NHL career hasn’t been as successful either. In 682 regular season games, he has 396 points. And he’s only seen six games of playoff action with two assists to show for it.</p>
<h2>Michael Del Zotto (20th overall in 2008)</h2>
<p>The New York Rangers got into the mix when they took Michael Del Zotto with the 20th overall pick in 2008.</p>
<p>While he played most of his junior career with the Oshawa Generals, Del Zotto joined the Knights at the end of the 2008-09 season for the remaining 28 games. He notched six goals and 30 points and added 19 points in 14 postseason games.</p>
<p>He debuted in the NHL in 2009-10 with the Rangers and has since played with the Predators and Flyers as well. He has 183 points in 472 regular season games and 12 points in 32 career playoff games.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thehockeywriters.com/toronto-maple-leafs-must-play-josh-leivo/" target="_blank" rel="nofollow" class="ub1f1e360e4a04e0c0f464318d2cf6b17"><!-- INLINE RELATED POSTS 2/2 //--><style> .ub1f1e360e4a04e0c0f464318d2cf6b17 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #C0392B!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ub1f1e360e4a04e0c0f464318d2cf6b17:active, .ub1f1e360e4a04e0c0f464318d2cf6b17:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub1f1e360e4a04e0c0f464318d2cf6b17 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub1f1e360e4a04e0c0f464318d2cf6b17 .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .ub1f1e360e4a04e0c0f464318d2cf6b17 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ub1f1e360e4a04e0c0f464318d2cf6b17:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Leafs: Why in the World Isn't Josh Leivo Playing?</span></div></a></div><h2>John Carlson (27th overall in 2008)</h2>
<div id="attachment_321120" style="width: 360px" class="wp-caption alignright"><img class="wp-image-321120" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Carlson.jpg?resize=350%2C263" alt="John Carlson, Washington Capitals, NHL, London Knights" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Carlson.jpg?resize=300%2C225 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Carlson.jpg?resize=768%2C576 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Carlson.jpg?resize=575%2C431 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Carlson.jpg?resize=80%2C60 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Carlson.jpg?resize=133%2C100 133w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/John-Carlson.jpg?w=1540 1540w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /><p class="wp-caption-text">John Carlson only played a short time with the Knights, but was selected in the first round as part of their franchise. (<a href="https://www.facebook.com/38Photography"  target="_blank"  >Amy Irvin</a> / The Hockey Writers)</p></div>
<p>The Capitals also added a Knight in the first round of the 2008 draft taking John Carlson with the 27th overall pick.</p>
<p>He played just one season with the Knights, scoring 16 goals and 76 point sin 59 regular season games. He added 22 points in 14 postseason games, but couldn’t help the Knights get it done in the playoffs.</p>
<p>He’s since played 517 regular season games with the Caps tallying 263 points over that span. He also has 31 points in 63 career playoff games, but hasn’t tasted the glory of the NHL’s top award yet either.</p>
<h2>John Tavares (1st overall in 2009)</h2>
<p>Yet another first overall pick came out of London when the New York Islanders took John Tavares with the top selection in 2009.</p>
<p>He played the majority of his junior career with the Oshawa Generals, but joined the Knights in the 2008-09 season to play his final 24 games in the OHL. He notched 32 goals and 50 points in just 24 games with the Knights and added 21 points in 14 games in the playoffs. The Knights lost in the Conference Final and Tavares went on to the NHL.</p>
<p>So far, he has 530 points in 579 games in his young NHL career. He’s led the Islanders to the playoffs on three occasions, playing in 24 games and adding 22 points.</p>
<h2>Nazem Kadri (7th overall in 2009)</h2>
<p>Six picks later, the Maple Leafs drafted Nazem Kadri with the seventh pick of the 2009 NHL Entry Draft.</p>
<p>After playing two seasons with the Kitchener Rangers, he joined the Knights for the 2008-09 season and ended up playing 112 games with the London franchise. He racked up 171 points over those two seasons and remains 59th on the team’s all-time points list. He added 48 points in 26 playoff games with the Knights, but couldn’t get past the Conference Final.</p>
<p>He’s starting to learn his role with the Leafs, but has 247 points in 394 regular season games in the NHL. He’s seen just seven games of playoff experience while with the Leafs and recorded four points in that time.</p>
<h2>Vladislav Namestnikov (27th overall in 2011)</h2>
<p>In 2011, the Tampa Bay Lightning grabbed Vladislav Namestnikov at the tail end of the first round with the 27th overall pick.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">People love to rip Knights but can&#39;t deny ability to prepare kids for pros. Athanasiou, Namestnikov, Tierney having moments in last month.</p>
<p>&mdash; John Matisz (@MatiszJohn) <a href="https://twitter.com/MatiszJohn/status/729847690058588160"  target="_blank"  >May 10, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He played just two seasons with the Knights, but accumulated 139 points in 131 games during the regular season. He added 23 points in 25 playoff games with London &#8211; including 18 points in 19 games in helping the Knights win the OHL Championship in 2011-12. Unfortunately, the Knights weren’t able to complete the task by winning the Memorial Cup.</p>
<p>So far, he’s played just 190 games for the Lightning with 75 points to show for it. He carries 29 games of postseason experience and has four points over that span.</p>
<h2>Olli Maatta (22nd overall in 2012)</h2>
<p>A year later, Olli Maatta was scooped up by the Pittsburgh Penguins when they drafted the defenceman with the 22nd pick overall in 2012.</p>
<p>He played two seasons with the Knights recording 70 points in 115 regular season games. He added 37 points over 40 postseason games in the OHL and helped the Knights to another OHL championship in 2011-12.</p>
<p>While he’s dealt with a number of health issues since joining the Penguins, he’s still managed 64 points in 219 regular season games and 11 assists in 31 playoff games. Oh, and did we mention that he won a Stanley Cup with the Penguins in 2015-16?</p>
<h2>Bo Horvat (9th overall in 2013)</h2>
<p>As part of a trade that sent Cory Schneider to the New Jersey Devils, the Vancouver Canucks were able to draft Bo Horvat with the ninth pick in the 2013 draft.</p>
<p>He played 185 games as a member of the Knights and notched 165 points. He also added 38 points in 48 postseason games with his OHL club &#8211; helping the Knights to an OHL Championship in the process.</p>
<p><iframe width="770" height="433" src="https://www.youtube.com/embed/-m851xkWbLQ?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>He debuted with the Canucks in 2014-15 and has 111 points in 218 games. He has just six games of playoff experience, but recorded a goal and four points in those games.</p>
<h2>Max Domi (12th overall in 2013)</h2>
<p>Son of former NHL enforcer, Max Domi was drafted 12th overall out of London by the Arizona Coyotes in 2013.</p>
<p>As a Knight, he racked up an impressive 331 points in just 244 regular season games. He added 60 points in 58 postseason games and helped the Knights to two consecutive OHL Championships in 2011-12 and 2012-13. He sits eighth on the franchise’s all-time list for points.</p>
<p>With the Coyotes, he’s played an important role as well. He has 83 points in 127 games, but has yet to experience the NHL playoffs.</p>
<h2>Nikita Zadorov (16th overall in 2013)</h2>
<p>Just four picks after Domi, the Buffalo Sabres took big defenceman Nikita Zadorov with the 16th overall pick in 2013.</p>
<p>He played parts of two seasons with the Knights collecting 55 points in 99 games during the regular season and 15 points in 29 playoff games. He was also a part of the OHL-winning Knights team in 2012-13 before jumping to the NHL.</p>
<p>Now with the Colorado Avalanche, Zadorov has 28 points in 145 games between the Sabres and the Avs. He, too, has yet to see any NHL playoff action.</p>
<h2>Mitch Marner (4th overall in 2015)</h2>
<p>The Maple Leafs took another Knights player in the first round of the 2015 draft when they selected Mitch Marner fourth overall.</p>
<p>An undersized player, Marner excelled with the Knights scoring 301 points in 184 regular season games &#8211; including 242 in 120 games over his final two seasons. He won basically every offensive award possible in his final season with the Knights and helped the Knights to an OHL Championship and Memorial Cup in 2015-16 winning the MVP award of both the OHL playoffs and the Memorial Cup tournament.</p>
<p><iframe width="770" height="433" src="https://www.youtube.com/embed/-FQTrgUG9FM?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>In just his first season with the Leafs, he hasn’t missed a stride. He has 54 points in 63 games with the Leafs and shows no sign of letting up yet.</p>
<h2>Olli Juolevi (5th overall in 2016)</h2>
<p>One pick later, the Canucks took Knights defenceman Olli Juolevi with the fifth overall pick in the 2016 draft.</p>
<p>Still playing with his OHL club, he has 83 points in 112 games with the London franchise. His 14 points in 18 playoff games are also impressive and he had seven assists in four games while helping the Knights to the Memorial Cup in 2015-16.</p>
<h2>Matthew Tkachuk (6th overall in 2016)</h2>
<p>The third of four Knights to go in the first round of the 2016 draft, the Calgary Flames made it back-to-back-to-back when they took Matthew Tkachuk with the sixth overall selection.</p>
<p>Tkachuk played just one season with the Knights, scoring 30 goals and 107 points in 57 games during the regular season. He added 40 points in just 18 games on their way to the OHL Championship and eight points in four games during the Memorial Cup tournament.</p>
<p>Like Marner, he’s finding success in the NHL. In his first season with the Flames, he has 44 points in 65 games and is flying under the radar in the Calder Trophy race. Heck, he even has 94 penalty minutes to go along with it.</p>
<h2>Max Jones (24th overall in 2016)</h2>
<p>Finally, with the 24th pick in the 2016 draft the Anaheim Ducks took Max Jones making it four Knights to go in the first round.</p>
<p>Jones plays with a lot of edge and because of that misses significant time thanks to penalties and other disciplinary action. That said, he still has 84 points in 93 games for the Knights during the regular season and two points in six postseason games. He did add four points in four Memorial Cup games in 2015-16 and will look to lead them back to the tournament in 2016-17.</p>
<p>While it’s clear the Knights have some great development, don’t expect another four players to be taken out of London in the first round of this year’s NHL draft. But don’t be surprised to see a guy like Robbie Thomas get his name called in the first 31 picks when the draft kicks off later this year.</p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=London%20Knights%E2%80%99%20History%20of%20First-Round%20NHL%20Talent&url=http://wp.me/p17Rp0-1rxN&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=London+Knights%E2%80%99+History+of+First-Round+NHL+Talent&amp;url=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F&amp;title=London+Knights%E2%80%99+History+of+First-Round+NHL+Talent" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Flondon-knights-history-of-first-round-nhl-talent%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.9--></div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="http://thehockeywriters.com/tag/darryl-sittler/">Darryl Sittler</a></li>
        <li><a href="http://thehockeywriters.com/tag/john-tavares/">John Tavares</a></li>
        <li><a href="http://thehockeywriters.com/tag/london-knights/">London Knights</a></li>
        <li><a href="http://thehockeywriters.com/tag/mitch-marner/">Mitch Marner</a></li>
        <li><a href="http://thehockeywriters.com/tag/top-story/">Top Story</a></li>
    </ul>
</aside>
<!-- end:tags -->

<div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-110"></div>
<!-- End Ezoic - Below Post - bottom_of_page --></div>
<!-- start:article footer -->
<footer>

    
        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://thehockeywriters.com/maple-leafs-chl-prospect-update/" title="Maple Leafs CHL Prospect Update">Maple Leafs CHL Prospect Update</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://thehockeywriters.com/2017-nhl-draft-rankings-march-madness-edition/" title="2017 NHL Draft Rankings: March Madness Edition">2017 NHL Draft Rankings: March Madness Edition</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Andrew Forbes">
<meta itemprop="datePublished" content="2017-03-16T11:50:10-04:00">
<meta itemprop="dateModified" content="2017-03-16T11:41:31-04:00">
<meta itemprop="headline" content="London Knights&#8217; History of First-Round NHL Talent">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
 <ins class="adbladeads" data-cid="25783-3517006986" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thehockeywriters.com/london-knights-history-of-first-round-nhl-talent/';
var disqus_identifier = '344211 http://thehockeywriters.com/?p=344211';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thehockeywriters';
var disqus_title = "London Knights&#8217; History of First-Round NHL Talent";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= f6dc7f9255ab87a0c0e13b829c348fb012af87d2 1489690451';
this.page.api_key = '572rTs4iw8eypPqNpDDZQHWHPbL7vrUxLWMiL2N2jxNqQ6AOSpEEy5DD4zlJgdbA';
this.sso = {
          name: "The Hockey Writers",
          button: "",
          url: "http://thehockeywriters.com/wp-login.php",
          logout: "http://thehockeywriters.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


           
            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">

<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<div class="ad-tag" data-ad-name="DSK_300x250" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside><aside id="text-478" class="widget widget_text clearfix"><header><div class="header-title">We&#8217;re Growing! Want To Join Us?</div><span class="borderline"></span></header>			<div class="textwidget"><span style="line-height: 17px; a: blue; font-size:16px">We are looking to fill a couple slots at The Hockey Writers. Consider joining up with a great group of experienced, hard-working hockey writers. <a style="color: blue" href="http://thehockeywriters.com/current-openings/">Details here...</a></span></div>
		</aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Related Articles</div><span class="borderline"></span></header>
<div class="sidebar-categories-container">
			<div id="sidebar_category_344144" class="sidebar-categories-box">
							<div id="sidebar_category_image_344144" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/67s-inching-closer-to-playoff-berth/">
						<img width="80" height="45" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/TD-Place-Arena-80x45.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/TD-Place-Arena.jpg?resize=80%2C45 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/TD-Place-Arena.jpg?resize=300%2C168 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/TD-Place-Arena.jpg?resize=768%2C431 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/TD-Place-Arena.jpg?resize=575%2C322 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/TD-Place-Arena.jpg?resize=819%2C452 819w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/TD-Place-Arena.jpg?resize=150%2C84 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/TD-Place-Arena.jpg?w=1200 1200w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/67s-inching-closer-to-playoff-berth/">67&#8217;s Inching Closer to Playoff Berth</a>
			</h3>
					</div>
			<div id="sidebar_category_343963" class="sidebar-categories-box">
							<div id="sidebar_category_image_343963" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/toronto-maple-leafs-must-play-josh-leivo/">
						<img width="80" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/10/Josh-Leivo-e1412213424817-80x80.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="Josh Leivo, Toronto Maple Leafs, NHL, Hockey" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/10/Josh-Leivo-e1412213424817.jpg?resize=80%2C80 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/10/Josh-Leivo-e1412213424817.jpg?resize=32%2C32 32w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/10/Josh-Leivo-e1412213424817.jpg?resize=266%2C266 266w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/10/Josh-Leivo-e1412213424817.jpg?resize=60%2C60 60w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/10/Josh-Leivo-e1412213424817.jpg?zoom=2&amp;resize=80%2C80 160w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/toronto-maple-leafs-must-play-josh-leivo/">Leafs: Why in the World Isn&#8217;t Josh Leivo Playing?</a>
			</h3>
					</div>
			<div id="sidebar_category_342160" class="sidebar-categories-box">
							<div id="sidebar_category_image_342160" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/2017-nhl-draft-rankings-march-madness-edition/">
						<img width="80" height="57" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229-80x57.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="Owen Tippett, Mississauga Steelheads, OHL, 2017 NHL Draft" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?resize=80%2C57 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?resize=300%2C214 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?resize=768%2C547 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?resize=575%2C410 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?resize=560%2C390 560w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?resize=140%2C100 140w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/02/Tippett_TW_CHL_1741-e1487607978229.jpg?w=1200 1200w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/2017-nhl-draft-rankings-march-madness-edition/">2017 NHL Draft Rankings: March Madness Edition</a>
			</h3>
					</div>
			<div id="sidebar_category_343643" class="sidebar-categories-box">
							<div id="sidebar_category_image_343643" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/best-goalies-sault-ste-marie-greyhounds/">
						<img width="80" height="64" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/01/Halverson-Brandon-2-80x64.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="Halverson Greyhounds" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Halverson-Brandon-2.jpg?resize=80%2C64 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Halverson-Brandon-2.jpg?resize=300%2C240 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Halverson-Brandon-2.jpg?resize=100%2C80 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Halverson-Brandon-2.jpg?w=1200 1200w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/best-goalies-sault-ste-marie-greyhounds/">Top 3 Goaltenders in Greyhounds History</a>
			</h3>
					</div>
	</div>  </aside><aside id="text-200" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<div class="ad-tag" data-ad-name="DSK_300x250_2" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div>
		</aside>	
			<aside id="pptwj-5" class="widget pptwj clearfix">
			<header><div class="header-title">Trending Now</div><span class="borderline"></span></header>
			<div class="pptwj-tabs-wrap">
	
			
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="8" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="8" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="8" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="8" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/what-the-red-wings-got-right/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Tomas-Tatar-3-150x100.jpg" alt="(Winslow Townson-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="What the Red Wings Got Right" href="http://thehockeywriters.com/what-the-red-wings-got-right/">What the Red Wings Got Right</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/nhl-expansion-tampa-lightning-protection-spots/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/12/Andrei-Vasilevskiy-150x100.jpg" alt="Andrei Vasilevskiy (Amy Irvin / The Hockey Writers)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Who Should the Lightning Protect?" href="http://thehockeywriters.com/nhl-expansion-tampa-lightning-protection-spots/">Who Should the Lightning Protect?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/maple-leafs-news-morgan-rielly-and-college-free-agents/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Morgan-Rielly-Anthony-Mantha-150x100.jpg" alt="After a great Centennial Classic, the Red Wings haven&#039;t been able to figure out the Leafs defence this season. (Tom Szczerbowski-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Maple Leafs News: Morgan Rielly & College Free Agents" href="http://thehockeywriters.com/maple-leafs-news-morgan-rielly-and-college-free-agents/">Maple Leafs News: Morgan Rielly & College Free Agents</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/how-to-talk-like-a-hockey-player/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2012/02/Erik-Karlsson-150x100.jpg" alt="(bridgetds/Flickr)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="How to Talk Like a Hockey Player" href="http://thehockeywriters.com/how-to-talk-like-a-hockey-player/">How to Talk Like a Hockey Player</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/islanders-ho-sang-proving-himself/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/06/Josh-Ho-Sang-150x100.jpg" alt="Joshua Ho-Sang was viewed as a controversial player by many teams, but he was simply too good to be passed on when Garth Snow traded back into the first round for a late selection. (Bill Streicher-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Isles' Ho-Sang Proving Himself" href="http://thehockeywriters.com/islanders-ho-sang-proving-himself/">Isles' Ho-Sang Proving Himself</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/canadiens-a-team-of-destiny/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Carey-Price-2-150x100.jpg" alt="Carey Price (Andy Marlin-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Canadiens a Team of Destiny?" href="http://thehockeywriters.com/canadiens-a-team-of-destiny/">Canadiens a Team of Destiny?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/its-truthiness-season-in-the-nhl/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Nicklas-Backstrom-150x100.jpg" alt="(Brad Mills-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="It's Truthiness Season In The NHL" href="http://thehockeywriters.com/its-truthiness-season-in-the-nhl/">It's Truthiness Season In The NHL</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/its-down-to-the-wire-for-montreal-canadiens-ottawa-senators/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/habs-senators-150x100.jpg" alt="(Jean-Yves Ahern-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="It’s Down to the Wire for Habs, Sens" href="http://thehockeywriters.com/its-down-to-the-wire-for-montreal-canadiens-ottawa-senators/">It’s Down to the Wire for Habs, Sens</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Elsewhere on THW</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-4012 clearfix">
                                <a href="http://thehockeywriters.com/67s-inching-closer-to-playoff-berth/">
                                    <img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/TD-Place-Arena-350x220.jpg" width="350" height="200" alt="67&#039;s Inching Closer to Playoff Berth"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>67's Inching Closer to Playoff Berth</h3>
                                    </div>
                                </a>
                                <a href="http://thehockeywriters.com/category/leagues/chl/" class="theme">CHL</a>
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/hockey-royalty-part-two-bernard-boom-boom-geoffrion/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2010/06/bgeoffrion14-100x80.jpg" width="100" height="80" alt="Hockey Royalty: Bernie “Boom Boom” Geoffrion" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/hockey-royalty-part-two-bernard-boom-boom-geoffrion/">Hockey Royalty: Bernie “Boom Boom” Geoffrion</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/toronto-maple-leafs-must-play-josh-leivo/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/10/Josh-Leivo-e1412213424817-100x80.jpg" width="100" height="80" alt="Leafs: Why in the World Isn&#039;t Josh Leivo Playing?" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/toronto-maple-leafs-must-play-josh-leivo/">Leafs: Why in the World Isn't Josh Leivo Playing?</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/maple-leafs-chl-prospect-update/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/05/KHP_4443-100x80.jpg" width="100" height="80" alt="Maple Leafs CHL Prospect Update" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/maple-leafs-chl-prospect-update/">Maple Leafs CHL Prospect Update</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
<div class="ad-tag" data-ad-name="DSK_300x600" data-ad-size="300x600" data-ad-sticky="sidebar"></div><script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer" class="nav clearfix"><li id="menu-item-227438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227438"><a href="http://thehockeywriters.com/thw-writing-team/">Our Team</a></li>
<li id="menu-item-193543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193543"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="http://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="http://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="http://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside><aside id="text-219" class="widget widget_text clearfix"><header><div class="header-title">Alexa</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://www.alexa.com/siteinfo/thehockeywriters.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=thehockeywriters.com"></script></a></div>
		</aside><aside id="text-83" class="widget widget_text clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
<P>Partner of USA TODAY Sports Digital Properties<br />
<script type="text/javascript" src="http://img.bnqt.com/lib/js/usmg_helper.js"></script>
    <noscript>
      <img src="https://i1.wp.com/img.bnqt.com/CMS/assets/brand/SMGDP/logos/USATSdp.png?w=770" alt="USA TODAY Sports Digital Properties" data-recalc-dims="1" />
    </noscript>
</div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489690451" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © The Hockey Writers 2017. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thehockeywriters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.0'></script>
<![endif]-->
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[344211]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'16649914',post:'344211',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '344211' ]);
</script>
    <!-- end:wp_footer -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<script type='text/javascript' src='//thehockeywriters.com/utilcave_com/inc/ezf-min.php?a=a&cb=0&shcb=9' style='display:none;' async></script>
</body>
</html>
