<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta property="fb:pages" content="110109112256" />
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>

    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://thehockeywriters.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
    <title>Recap: Keith Hits Milestone as Blackhawks Down Predators</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Merriweather:400', 'Roboto:500,700,400', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Chicago Blackhawks beat the Nashville Predators on Sunday night and Duncan Keith reached a personal milestone on the night as well"/>
<meta name="news_keywords" content="duncan keith, niklas hjalmarsson, patrick kane, r. hartman, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" />
<link rel="original-source" href="http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/" />
<link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recap: Keith Hits Milestone as Blackhawks Down Predators" />
<meta property="og:description" content="The Chicago Blackhawks beat the Nashville Predators on Sunday night and Duncan Keith reached a personal milestone on the night as well" />
<meta property="og:url" content="http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:tag" content="Duncan Keith" />
<meta property="article:tag" content="Niklas Hjalmarsson" />
<meta property="article:tag" content="Patrick Kane" />
<meta property="article:tag" content="R. Hartman" />
<meta property="article:tag" content="Top Story" />
<meta property="article:section" content="Chicago Blackhawks" />
<meta property="article:published_time" content="2017-01-08T21:38:47-05:00" />
<meta property="og:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/04/uspw_7282246.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Chicago Blackhawks beat the Nashville Predators on Sunday night and Duncan Keith reached a personal milestone on the night as well" />
<meta name="twitter:title" content="Recap: Keith Hits Milestone as Blackhawks Down Predators" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/04/uspw_7282246.jpg" />
<meta name="twitter:creator" content="@BShareCohen" />
<meta property="DC.date.issued" content="2017-01-08T21:38:47-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="http://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="http://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Recap: Keith Hits Milestone as Blackhawks Down Predators Comments Feed" href="http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehockeywriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#66cc66;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/style.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1482882180' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1479301758' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Brandon Share-Cohen');
	__gaTracker('set', 'dimension4', 'Duncan Keith,Niklas Hjalmarsson,Patrick Kane,R. Hartman,Top Story');
	__gaTracker('set', 'dimension3', '2017-01-08T21:38:47+00:00');
	__gaTracker('set', 'dimension2', 'chicago-blackhawks,nashville-predators');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"2","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/recap-keith-hits-milestone-blackhawks-down-predators\/","title":"Recap%3A+Keith+Hits+Milestone+as+Blackhawks+Down+Predators","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2013\/04\/uspw_7282246.jpg","desc":"The Chicago Blackhawks and Nashville Predators faced off Sunday night for the fourth time this season. For the Blackhawks, this was their third game in four nights, but that didn't slow them down or take \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://thehockeywriters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehockeywriters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p17Rp0-1mKi' />
<link rel="alternate" type="application/json+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F&#038;format=xml" />
			<meta property="fb:pages" content="110109112256" />
					<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<link rel="amphtml" href="https://b.marfeel.com/thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/?marfeeltn=amp"><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="86105e67b5c80507dc8531769a9096eea2cd5cde5a617c2a6b1623720a78baa5" async></script>

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>


<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>                                    </script><script>                                    </script><style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
        <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>

<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod9',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

var ez_tos_track_count = 0;
var ez_last_activity_count = 0;
(function (__ez_tos) {
  window.setInterval(function () {
    __ez_tos = (function (t) {
      return t[0] == 45 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 15);
    })(__ez_tos.split(':').reverse());

    ez_tos_track_count++;
    if(ez_tos_track_count > 1 && ez_tos_track_count < (ez_last_activity_count + 4) && ez_tos_track_count < 240)
    {
        if(window.pageTracker)
        {
            pageTracker._trackEvent('Time', 'Log', __ez_tos);

        }
        else
        {
           _gaq.push(['e._trackEvent', 'Time', 'Log', __ez_tos]);
           _gaq.push(['f._trackEvent', 'Time', 'Log', __ez_tos]);

        }

		if(typeof(_paq) != 'undefined')
        {
            _paq.push(['trackEvent', 'Time', __ez_tos, 'TimeOnPage']);
        }

    }
  }, 15000);
})('00');

</script>
<script type="text/javascript">var ezouid = "1975742300";</script><base href="http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/"><!--[if lt IE 9]>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.0.3/jquery.min.js"></script>
<!--<![endif]--><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script>
var old_jquery = null;
var old_jquery_sign = null;
function open_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        old_jquery = jQuery;
        old_jquery_sign = $;
        $ = $ezJQuery;
        jQuery = $ezJQuery;
    }
}
function close_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        $ = old_jquery_sign;
        jQuery = old_jquery;
    }
}
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD --><script src="//thehockeywriters.com/utilcave_com/templates/js/ezjquery-noconflict.js"></script>
<script type="text/javascript" cf-async="false">var _ezaq = {"ab_test_id":"mod9","ab_test_val":"","adgroup_rank_id":-1,"country":"US","device_height":528,"device_width":1280,"domain_id":31141,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/","page_ad_positions":"","page_view_id":"39eea7c2-c735-42fc-7929-50cecc585d11","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.162.184.123:13338","t_epoch":1483937216,"template_id":126,"url":"http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1975742300,"utm_campaign":"Feed: TheHockeyWriters (The Hockey Writers)","utm_medium":"feed","utm_source":"feedburner","visit_id":97875261,"visit_uuid":"5b4e25ba-2efa-487e-66a0-6a474203f232"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/imp2.js?cb=143-0&v=1"></script></head>
<body class="single single-post postid-325766 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com"><span class="glyphicon glyphicon-home" /></a></li>
<li id="mobile-nav-menu-item-144302" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/">NEWS</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-252902" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/">News</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL TEAMS</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-220431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/">Fantasy</a></li>
<li id="mobile-nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/">Podcasts</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="mobile-nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Tickets</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-314655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-stadium-series?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Stadium Series</a></li>
	<li id="mobile-nav-menu-item-314656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-winter-classic?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Winter Classic</a></li>
	<li id="mobile-nav-menu-item-314657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-centennial-classic?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Centennial Classic</a></li>
	<li id="mobile-nav-menu-item-314658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-all-star-tickets?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">All-Star Game</a></li>
	<li id="mobile-nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Fan Packages</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/">Long Read</a></li>
	<li id="mobile-nav-menu-item-109714" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a></li>
	<li id="mobile-nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Other Leagues</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-227306" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="http://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li>
		<li id="mobile-nav-menu-item-261622" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="http://thehockeywriters.com/category/leagues/khl/">KHL</a></li>
		<li id="mobile-nav-menu-item-104456" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2395 "><a href="http://thehockeywriters.com/category/international-hockey/world-juniors/">World Junior Hockey Championship</a></li>
		<li id="mobile-nav-menu-item-117894" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-631 "><a href="http://thehockeywriters.com/category/international-hockey/">International Hockey</a></li>
		<li id="mobile-nav-menu-item-104449" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-236 "><a href="http://thehockeywriters.com/category/leagues/ahl/">AHL</a></li>
		<li id="mobile-nav-menu-item-101017" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-4012 "><a href="http://thehockeywriters.com/category/leagues/chl/">CHL</a>
		<ul class="sub-menu">
			<li id="mobile-nav-menu-item-101020" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3104 "><a href="http://thehockeywriters.com/category/leagues/chl/whl/">WHL</a></li>
			<li id="mobile-nav-menu-item-101018" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1255 "><a href="http://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li>
			<li id="mobile-nav-menu-item-101019" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-280 "><a href="http://thehockeywriters.com/category/leagues/chl/qmjhl/">QMJHL</a></li>
		</ul>
</li>
		<li id="mobile-nav-menu-item-104446" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6821 "><a href="http://thehockeywriters.com/category/college-hockey-2/">College Hockey</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/">History</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/">Hockey Books</a></li>
	<li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li>
	<li id="mobile-nav-menu-item-273025" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/gaming/">Gaming</a></li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://thehockeywriters.com/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/THW_Dark-004.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm">

    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-2">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://thehockeywriters.com"><img class="img-responsive" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-6 col-md-6 text-right">
                <form id="search-form" role="search" method="get" action="http://thehockeywriters.com/">
                    <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
                    <button><span class="glyphicon glyphicon-search"></span></button>
                </form>
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="http://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home" /></a></li>
<li id="nav-menu-item-144302" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/" class="menu-link main-menu-link">NEWS</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-252902" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-469 "><a href="http://thehockeywriters.com/category/nhl-news/" class="menu-link sub-menu-link">News</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/nhl-news-patrik-laine-hit-ahl-outdoor-game-rain/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Patrik-Laine-5-190x140.jpg" width="190" height="140" alt="Laine Crushed, Outdoor Game Played in Rain &amp; More News" class="img-responsive" /></div>
                            <h3>Laine Crushed, Outdoor Game Played in Rain & More News</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/hall-faces-oilers-irwin-extended-more/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Taylor-Hall-1-190x140.jpg" width="190" height="140" alt="Hall Faces Oilers, Irwin Extended &amp; More" class="img-responsive" /></div>
                            <h3>Hall Faces Oilers, Irwin Extended & More</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/gallagher-and-galchenyuk-injury-updates-and-more-news/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/02/uspw_7019310-190x140.jpg" width="190" height="140" alt="Gallagher, Galchenyuk and Markov Injury Updates &amp; More News" class="img-responsive" /></div>
                            <h3>Gallagher, Galchenyuk and Markov Injury Updates & More News</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/galchenyuk-practices-kronwall-out-more-news/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/10/Alex-Glachenyuk-Habs-190x140.jpg" width="190" height="140" alt="Galchenyuk Practices, Kronwall Out &amp; More News" class="img-responsive" /></div>
                            <h3>Galchenyuk Practices, Kronwall Out & More News</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL TEAMS</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-220431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/" class="menu-link main-menu-link">Fantasy</a></li>
<li id="nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/" class="menu-link main-menu-link">Podcasts</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">Prospects</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/pikes-picks-2017-nhl-draft-alternate-rankings-january-edition/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Owen-Tippett-4-190x140.jpg" width="190" height="140" alt="Pike&#039;s Picks: NHL Draft Alternate Rankings (January Edition)" class="img-responsive" /></div>
                            <h3>Pike's Picks: NHL Draft Alternate Rankings (January Edition)</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/2017-nhl-draft-ranking-new-years-edition/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Nico-Hischier-190x140.jpg" width="190" height="140" alt="2017 NHL Draft Ranking: New Year&#039;s Edition" class="img-responsive" /></div>
                            <h3>2017 NHL Draft Ranking: New Year's Edition</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/ranked-the-leafs-best-defense-prospects/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/05/Dermott_TW_CHL_6284-190x140.jpg" width="190" height="140" alt="Ranked: The Leafs&#039; Best Defense Prospects" class="img-responsive" /></div>
                            <h3>Ranked: The Leafs' Best Defense Prospects</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/maple-leafs-prospects-at-the-2017-wjc/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/03/Jeremy-Bracco-190x140.jpg" width="190" height="140" alt="Leafs Prospects at the 2017 WJC" class="img-responsive" /></div>
                            <h3>Leafs Prospects at the 2017 WJC</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="http://thehockeywriters.com/diving-head-first-into-winnipeg-jets-prospect-pool/">
                            <div class="thumb-wrap"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/Jan-Kostalek-190x140.jpg" width="190" height="140" alt="Diving Head-First Into the Jets Prospect Pool" class="img-responsive" /></div>
                            <h3>Diving Head-First Into the Jets Prospect Pool</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></div></li>
<li id="nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Tickets</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-314655" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-stadium-series?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Stadium Series</a></li>
	<li id="nav-menu-item-314656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-winter-classic?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Winter Classic</a></li>
	<li id="nav-menu-item-314657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-centennial-classic?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Centennial Classic</a></li>
	<li id="nav-menu-item-314658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-all-star-tickets?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">All-Star Game</a></li>
	<li id="nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Fan Packages</a></li>
</ul></div>
</li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li>
	<li id="nav-menu-item-109714" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/" class="menu-link sub-menu-link">Hockey 101</a></li>
	<li id="nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/" class="menu-link sub-menu-link">Free Agents</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Other Leagues</a>
	<ul>
		<li id="nav-menu-item-227306" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="http://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link sub-menu-link">NWHL</a></li>
		<li id="nav-menu-item-261622" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="http://thehockeywriters.com/category/leagues/khl/" class="menu-link sub-menu-link">KHL</a></li>
		<li id="nav-menu-item-104456" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2395 "><a href="http://thehockeywriters.com/category/international-hockey/world-juniors/" class="menu-link sub-menu-link">World Junior Hockey Championship</a></li>
		<li id="nav-menu-item-117894" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-631 "><a href="http://thehockeywriters.com/category/international-hockey/" class="menu-link sub-menu-link">International Hockey</a></li>
		<li id="nav-menu-item-104449" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-236 "><a href="http://thehockeywriters.com/category/leagues/ahl/" class="menu-link sub-menu-link">AHL</a></li>
		<li id="nav-menu-item-101017" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-4012 "><a href="http://thehockeywriters.com/category/leagues/chl/" class="menu-link sub-menu-link">CHL</a>
		<ul>
			<li id="nav-menu-item-101020" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3104 "><a href="http://thehockeywriters.com/category/leagues/chl/whl/" class="menu-link sub-menu-link">WHL</a></li>
			<li id="nav-menu-item-101018" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1255 "><a href="http://thehockeywriters.com/category/leagues/chl/ohl/" class="menu-link sub-menu-link">OHL</a></li>
			<li id="nav-menu-item-101019" class="sub-menu-item sub-sub-menu-item menu-item-odd menu-item-depth-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-280 "><a href="http://thehockeywriters.com/category/leagues/chl/qmjhl/" class="menu-link sub-menu-link">QMJHL</a></li>
</ul>
</li>
		<li id="nav-menu-item-104446" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6821 "><a href="http://thehockeywriters.com/category/college-hockey-2/" class="menu-link sub-menu-link">College Hockey</a></li>
</ul>
</li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">History</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li>
	<li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li>
	<li id="nav-menu-item-273025" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/gaming/" class="menu-link sub-menu-link">Gaming</a></li>
</ul></div>
</li>
<li class="options"><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page -->
<div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - PostHeader - top_of_page --></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-1">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-325766" class="article-post cat-16400 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    <div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="800" height="532" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/04/uspw_7282246.jpg" class="entry-thumb img-responsive wp-post-image" alt="Recap: Keith Hits Milestone as Blackhawks Down Predators" itemprop="image" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2013/04/uspw_7282246.jpg?w=800 800w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2013/04/uspw_7282246.jpg?resize=150%2C100 150w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2013/04/uspw_7282246.jpg?resize=575%2C382 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2013/04/uspw_7282246.jpg?resize=225%2C150 225w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2013/04/uspw_7282246.jpg?resize=600%2C400 600w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2013/04/uspw_7282246.jpg?resize=80%2C53 80w" sizes="(max-width: 800px) 100vw, 800px" />
                        <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/04/uspw_7282246-770x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div><a href="http://thehockeywriters.com/category/chicago-blackhawks/" class="theme">Chicago Blackhawks</a></div>
<div class="featured-caption">The Chicago Blackhawks came up victorious against the Nashville Predators (Rob Grabowski-USA TODAY Sports)</div>
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/category/nashville-predators/" title="Nashville Predators" rel="v:url" property="v:title">Nashville Predators</a></div></div>    <h1 itemprop="mainEntityOfPage">Recap: Keith Hits Milestone as Blackhawks Down Predators</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">January 8th, 2017</span>        <span class="fa-author" itemprop="author"><img src="http://2.gravatar.com/avatar/553ecfc8fdb469dc81ad062a32f79118?s=16&#038;d=blank&#038;r=pg" width="16" height="16" alt="" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /> <a href="http://thehockeywriters.com/author/bsharecohen/">Brandon Share-Cohen</a></span>                            </p>
        </header>

<div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page -->
<div id="ezoic-pub-ad-placeholder-109">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW - Post Below Featured -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="7098973716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div>
<div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium" href="https://twitter.com/intent/tweet?text=Recap%3A%20Keith%20Hits%20Milestone%20as%20Blackhawks%20Down%20Predators&url=http://wp.me/p17Rp0-1mKi&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium" href="https://www.linkedin.com/shareArticle?trk=Recap%3A+Keith+Hits+Milestone+as+Blackhawks+Down+Predators&amp;url=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F&amp;title=Recap%3A+Keith+Hits+Milestone+as+Blackhawks+Down+Predators" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6--><p>The Chicago Blackhawks and Nashville Predators faced off Sunday night for the fourth time this season. For the Blackhawks, this was their third game in four nights, but that didn&#8217;t slow them down or take a toll on them in the early goings of the game. With an early goal coming from Artemi Panarin, the Blackhawks showed they were ready to play. The Predators, however, made it known that they were very much alive after the first goal as well &#8211; scoring less than a minute after the Blackhawks first goal to tie the game.</p>
<div id="attachment_162482" style="width: 289px" class="wp-caption alignright"><img class=" wp-image-162482" src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/04/Ryan-Hartman-e1428067941474.jpg?resize=279%2C204" alt="Chicago's Ryan Hartman. Photo: Dennis Wierzbicki-USA TODAY Sports" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/04/Ryan-Hartman-e1428067941474.jpg?resize=300%2C219 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/04/Ryan-Hartman-e1428067941474.jpg?resize=575%2C419 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/04/Ryan-Hartman-e1428067941474.jpg?w=1000 1000w" sizes="(max-width: 279px) 100vw, 279px" data-recalc-dims="1" /><p class="wp-caption-text">Chicago&#8217;s Ryan Hartman. Photo: Dennis Wierzbicki-USA TODAY Sports</p></div>
<p>Duncan Keith had a milestone night, and all it took was one assist. Keith&#8217;s assist on Niklas Hjalmarsson&#8217;s goal gave him 487 points in his career. With that, <a href="https://twitter.com/StatsCentre/status/818257124069408768"  target="_blank"  >he tied Chris Chelios</a> for third most points in Blackhawks&#8217; franchise history from a defenseman &#8211; good company to be in. For Keith, it&#8217;s just another day at the office. While he may be happy internally about hitting that milestone, there&#8217;s no doubt that the win means more to him than the individual accolade.</p>
<p>The Predators tried their best to fight back again in the third period, but the Blackhawks ultimately came out with the victory &#8211; their third in four nights, courtesy of a Ryan Hartman natural hat trick. The Predators now sit in 22nd in the NHL and will need to do a lot of work if they have any aspirations of saving their season and earning a playoff berth once again just one season after trading away captain Shea Weber and acquiring P.K. Subban.</p>
<hr />
<h2>First Period</h2>
<p>Following a beautiful zone-entry by Patrick Kane that involved some fancy stickwork to create space, Artemi Panarin blasted a shot past Pekka Rinne to give the Blackhawks the 1-0 lead. The goal came at the 7:45 mark of the first period and was Panarin&#8217;s 17th goal of the year.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Peanut butter and <a href="https://twitter.com/hashtag/BreadMan?src=hash"  target="_blank"  >#BreadMan</a> <a href="https://t.co/iVaFK8PyaR"  target="_blank"  >pic.twitter.com/iVaFK8PyaR</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/818253095230701571"  target="_blank"  >January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thehockeywriters.com/lightning-fall-to-predators-6-1/" target="_blank" rel="nofollow" class="u76f8ca4fd4435f65c296f2795a4825fb"><!-- INLINE RELATED POSTS 1/2 //--><style> .u76f8ca4fd4435f65c296f2795a4825fb { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #C0392B!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u76f8ca4fd4435f65c296f2795a4825fb:active, .u76f8ca4fd4435f65c296f2795a4825fb:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u76f8ca4fd4435f65c296f2795a4825fb { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u76f8ca4fd4435f65c296f2795a4825fb .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .u76f8ca4fd4435f65c296f2795a4825fb .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u76f8ca4fd4435f65c296f2795a4825fb:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Recap: Lightning Fall to Predators, 6-1</span></div></a></div><p>Less than one minute later, the Predators got a goal of their own courtesy of defenseman Mattias Ekholm. It was just Ekholm&#8217;s second goal of the season, but it was enough to tie the game for his team and flip the momentum immediately following Chicago&#8217;s first goal.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The Predators get on the board soon after Panarin&#39;s tally. 1-1. <a href="https://twitter.com/hashtag/CHIvsNSH?src=hash"  target="_blank"  >#CHIvsNSH</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/818251975951286272"  target="_blank"  >January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Following a successful penalty kill, Niklas Hjalmarsson found the back of the net for the fifth time this season. The assists were given to Duncan Keith and Kane, which gave Keith 28 on the season &#8211; just one shy of Victor Hedman for first in the league among defensemen, and 31 for Kane, just one short of Connor McDavid for the overall lead in the NHL. For Hjalmarsson, five goals is a <a href="https://twitter.com/BHTVeric/status/818254805995061248"  target="_blank"  >new career-high</a>.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Wait for it&#8230; <a href="https://twitter.com/hashtag/HammerTime?src=hash"  target="_blank"  >#HammerTime</a> <a href="https://t.co/OsbAInCiuK"  target="_blank"  >pic.twitter.com/OsbAInCiuK</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/818256359456210945"  target="_blank"  >January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h2>Second Period</h2>
<p>The second period didn&#8217;t have any scoring, though both teams did their best to help their respective causes. For Chicago, an opportunity to create more separation was presented but ultimately wasn&#8217;t capitalized upon. For the Predators, the middle 20-minute frame wasn&#8217;t enough for them to make up some ground and tie the game.</p>
<h2>Third Period</h2>
<p>The Predators started the third period with a quick goal, just 2:01 in. Austin Watson found the back of the net with Mike Fisher recording his second assist of the game. Just like that, it was an entirely new game in Chicago with the score tied at two goals apiece.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Nashville scores early in Period 3 to tie things at 2. <a href="https://twitter.com/hashtag/CHIvsNSH?src=hash"  target="_blank"  >#CHIvsNSH</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/818275737530724352"  target="_blank"  >January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>After blocking a shot and staying down on the ice, Ryan Hartman was able to skate to the bench under his own power. Just a few minutes later, he scored his eighth goal of the season from Richard Panik and Tanner Kero to give the Blackhawks the 3-2 lead. The goal was reviewed but was ultimately ruled a good goal.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Definition of greasy goal <a href="https://t.co/kiriUwMYpO"  target="_blank"  >pic.twitter.com/kiriUwMYpO</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/818281518808305669"  target="_blank"  >January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://thehockeywriters.com/recap-blackhawks-finally-beat-hurricanes/" target="_blank" rel="nofollow" class="uf3cbc3d27c2b4041c27947b5c65dec12"><!-- INLINE RELATED POSTS 2/2 //--><style> .uf3cbc3d27c2b4041c27947b5c65dec12 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #C0392B!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uf3cbc3d27c2b4041c27947b5c65dec12:active, .uf3cbc3d27c2b4041c27947b5c65dec12:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf3cbc3d27c2b4041c27947b5c65dec12 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf3cbc3d27c2b4041c27947b5c65dec12 .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .uf3cbc3d27c2b4041c27947b5c65dec12 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uf3cbc3d27c2b4041c27947b5c65dec12:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Recap: Blackhawks Finally Beat Hurricanes</span></div></a></div><p>Hartman sealed the game for the Blackhawks with an empty-net goal, giving the team the 4-2 lead.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">.<a href="https://twitter.com/RHartzy18"  target="_blank"  >@RHartzy18</a> is credited for the empty-netter!</p>
<p>That&#39;s two goals for him tonight. <a href="https://twitter.com/hashtag/NotBad?src=hash"  target="_blank"  >#NotBad</a> <a href="https://t.co/riIh4ouzGY"  target="_blank"  >pic.twitter.com/riIh4ouzGY</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/818284496961339393"  target="_blank"  >January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>With just 32 seconds left on the clock, Hartman scored another goal to give the Blackhawks the 5-2 win and earn himself a hat trick with his 10th goal of the season. Kane recorded an assist on Hartman&#8217;s third goal, putting him into a tie with McDavid for first in the league with 32 assists.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">HARTZY HAT TRICK</p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/818284545497829377"  target="_blank"  >January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<hr />
<h2 style="text-align: center;">Scoring Summary</h2>
<h3 style="text-align: center;">FIRST PERIOD</h3>
<p style="text-align: center;">CHI &#8211; A. Panarin (17) assisted by P. Kane</p>
<p style="text-align: center;">NSH &#8211; M. Ekholm (2) assisted by M. Fisher (12)</p>
<p style="text-align: center;">CHI &#8211; N. Hjalmarsson (5) assisted by D. Keith and P. Kane</p>
<h3 style="text-align: center;">SECOND PERIOD</h3>
<p style="text-align: center;">No Scoring</p>
<h3 style="text-align: center;">THIRD PERIOD</h3>
<p style="text-align: center;">NSH &#8211; A. Watson (2) assisted by M. Fisher</p>
<p style="text-align: center;">CHI &#8211; R. Hartman (8) assisted by R. Panik and T. Kero</p>
<p style="text-align: center;">CHI &#8211; R. Hartman (9)</p>
<p style="text-align: center;">CHI &#8211; R. Hartman (10) assisted by P. Kane and N. Hjalmarsson</p>
<h3 style="text-align: center;">THW Three Stars</h3>
<p style="text-align: center;">First: R. Hartman (3 goals &#8211; GWG, Hat Trick)</p>
<p style="text-align: center;">Second: P. Kane (3 assists)</p>
<p style="text-align: center;">Third: N. Hjalmarsson (1 goal, 1 assist)</p>
<hr />
<h2 style="text-align: center;">Up Next:</h2>
<h3 style="text-align: center;">Detroit Red Wings at Chicago Blackhawks</h3>
<h3 style="text-align: center;">United Center – 7:30 p.m. CT on Tuesday, Jan. 10</h3>
<p style="text-align: center;">Broadcast channels –WGN, FS-D</p>
<p style="text-align: center;"><strong><em>2016-17 Season Series: </em></strong></p>
<p style="text-align: center;">First Matchup of the Season</p>
<h2 style="text-align: center;">Up Next:</h2>
<h3 style="text-align: center;">Vancouver Canucks at Nashville Predators</h3>
<h3 style="text-align: center;">Bridgestone Arena – 7:00 p.m. CT on Tuesday, Jan. 10</h3>
<p style="text-align: center;">Broadcast channels – FS-TN, SNP</p>
<p style="text-align: center;"><strong><em>2016-17 Season Series: </em></strong></p>
<p style="text-align: center;">First Matchup of the Season</p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium" href="https://twitter.com/intent/tweet?text=Recap%3A%20Keith%20Hits%20Milestone%20as%20Blackhawks%20Down%20Predators&url=http://wp.me/p17Rp0-1mKi&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium" href="https://www.linkedin.com/shareArticle?trk=Recap%3A+Keith+Hits+Milestone+as+Blackhawks+Down+Predators&amp;url=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F&amp;title=Recap%3A+Keith+Hits+Milestone+as+Blackhawks+Down+Predators" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Frecap-keith-hits-milestone-blackhawks-down-predators%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6--></div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="http://thehockeywriters.com/tag/duncan-keith/">Duncan Keith</a></li>
        <li><a href="http://thehockeywriters.com/tag/niklas-hjalmarsson/">Niklas Hjalmarsson</a></li>
        <li><a href="http://thehockeywriters.com/tag/patrick-kane/">Patrick Kane</a></li>
        <li><a href="http://thehockeywriters.com/tag/r-hartman/">R. Hartman</a></li>
        <li><a href="http://thehockeywriters.com/tag/top-story/">Top Story</a></li>
    </ul>
</aside>
<!-- end:tags -->

<div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-110"></div>
<!-- End Ezoic - Below Post - bottom_of_page --></div>
<!-- start:article footer -->
<footer>

    
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Brandon Share-Cohen">
<meta itemprop="datePublished" content="2017-01-08T21:38:47-05:00">
<meta itemprop="dateModified" content="2017-01-08T21:38:47-05:00">
<meta itemprop="headline" content="Recap: Keith Hits Milestone as Blackhawks Down Predators">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>


            </article>
            <!-- end:article-post -->
<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111">
 <ins class="adbladeads" data-cid="25783-3517006986" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
            
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/';
var disqus_identifier = '325766 http://thehockeywriters.com/?p=325766';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thehockeywriters';
var disqus_title = "Recap: Keith Hits Milestone as Blackhawks Down Predators";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 7b0f6c3d97cc966fa53e1fa1881c23581d1a0fdd 1483936846';
this.page.api_key = '572rTs4iw8eypPqNpDDZQHWHPbL7vrUxLWMiL2N2jxNqQ6AOSpEEy5DD4zlJgdbA';
this.sso = {
          name: "The Hockey Writers",
          button: "",
          url: "http://thehockeywriters.com/wp-login.php",
          logout: "http://thehockeywriters.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">

<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<div class="ad-tag" data-ad-name="DSK_300x250" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Related Articles</div><span class="borderline"></span></header>
<div class="sidebar-categories-container">
			<div id="sidebar_category_325752" class="sidebar-categories-box">
							<div id="sidebar_category_image_325752" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/preview-blackhawks-host-division-rival-predators/">
						<img width="80" height="58" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/02/Corey-Crawford-e1425134012311-80x58.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="Corey Crawford" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Corey-Crawford-e1425134012311.jpg?resize=80%2C58 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Corey-Crawford-e1425134012311.jpg?resize=300%2C218 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Corey-Crawford-e1425134012311.jpg?resize=575%2C417 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/02/Corey-Crawford-e1425134012311.jpg?w=1000 1000w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/preview-blackhawks-host-division-rival-predators/">Preview: Blackhawks Host Division Rival Predators</a>
			</h3>
					</div>
			<div id="sidebar_category_325535" class="sidebar-categories-box">
							<div id="sidebar_category_image_325535" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/hall-faces-oilers-irwin-extended-more/">
						<img width="80" height="53" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Taylor-Hall-1-80x53.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="(Ed Mulholland-USA TODAY Sports)" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Taylor-Hall-1.jpg?resize=80%2C53 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Taylor-Hall-1.jpg?resize=150%2C100 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Taylor-Hall-1.jpg?resize=300%2C200 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Taylor-Hall-1.jpg?resize=768%2C513 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Taylor-Hall-1.jpg?resize=575%2C384 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Taylor-Hall-1.jpg?w=1284 1284w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/hall-faces-oilers-irwin-extended-more/">Hall Faces Oilers, Irwin Extended &#038; More</a>
			</h3>
					</div>
			<div id="sidebar_category_325298" class="sidebar-categories-box">
							<div id="sidebar_category_image_325298" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/early-returns-necessitate-pk-subban-early-return/">
						<img width="80" height="62" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/PK-Subban-2-80x62.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="P.K. Subban" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/PK-Subban-2.jpg?resize=80%2C62 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/PK-Subban-2.jpg?resize=300%2C232 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/PK-Subban-2.jpg?resize=768%2C594 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/PK-Subban-2.jpg?resize=575%2C444 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/PK-Subban-2.jpg?resize=129%2C100 129w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/PK-Subban-2.jpg?w=1540 1540w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/early-returns-necessitate-pk-subban-early-return/">Early Returns Necessitate Subban&#8217;s Early Return</a>
			</h3>
					</div>
			<div id="sidebar_category_325291" class="sidebar-categories-box">
							<div id="sidebar_category_image_325291" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/recap-blackhawks-finally-beat-hurricanes/">
						<img width="80" height="60" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/02/Rob-Scuderi-80x60.jpg" class="attachment-tshowcase-thumb size-tshowcase-thumb wp-post-image" alt="Rob Scuderi" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Rob-Scuderi.jpg?resize=80%2C60 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Rob-Scuderi.jpg?resize=300%2C225 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Rob-Scuderi.jpg?resize=768%2C576 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Rob-Scuderi.jpg?resize=575%2C431 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Rob-Scuderi.jpg?w=1540 1540w" sizes="(max-width: 80px) 100vw, 80px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/recap-blackhawks-finally-beat-hurricanes/">Recap: Blackhawks Finally Beat Hurricanes</a>
			</h3>
					</div>
	</div>  </aside><aside id="text-200" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<div class="ad-tag" data-ad-name="DSK_300x250_2" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div>
		</aside><aside id="text-478" class="widget widget_text clearfix"><header><div class="header-title">We&#8217;re Growing! Want To Join Us?</div><span class="borderline"></span></header>			<div class="textwidget"><span style="line-height: 17px; a: blue; font-size:16px">We are looking to fill a couple slots at The Hockey Writers. Consider joining up with a great group of experienced, hard-working hockey writers. <a style="color: blue" href="http://thehockeywriters.com/current-openings/">Details here...</a></span></div>
		</aside>	
			<aside id="pptwj-5" class="widget pptwj clearfix">
			<header><div class="header-title">Trending Now</div><span class="borderline"></span></header>
			<div class="pptwj-tabs-wrap">
	
			
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="8" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="8" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="8" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="8" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/toronto-maple-leafs-future-playoffs-or-high-draft-pick/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/04/Brendan-Shanahan-150x100.jpg" alt="(Tom Szczerbowski-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Maple Leafs Future: Playoffs or High Draft Pick?" href="http://thehockeywriters.com/toronto-maple-leafs-future-playoffs-or-high-draft-pick/">Maple Leafs Future: Playoffs or High Draft Pick?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/khl-announces-2017-all-star-game-rosters/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/01/Ilya-Sorokin-150x100.jpg" alt="(Ilya Sorokin. Photo: Sergei Manzheleyev, www.ak-bars.ru)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="KHL Announces 2017 All-Star Game Rosters" href="http://thehockeywriters.com/khl-announces-2017-all-star-game-rosters/">KHL Announces 2017 All-Star Game Rosters</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/nhl-news-patrik-laine-hit-ahl-outdoor-game-rain/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Patrik-Laine-5-150x100.jpg" alt="Patrik Laine - Winnipeg Jets vs Philadelphia Flyers - November 17, 2016 (Amy Irvin / The Hockey Writers)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Laine Crushed, Outdoor Game Played in Rain & More News" href="http://thehockeywriters.com/nhl-news-patrik-laine-hit-ahl-outdoor-game-rain/">Laine Crushed, Outdoor Game Played in Rain & More News</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/changes-on-the-horizon-for-the-boston-bruins/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/caps-bruins-150x100.jpg" alt="Changes on Horizon for Bruins" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Changes on Horizon for Bruins" href="http://thehockeywriters.com/changes-on-the-horizon-for-the-boston-bruins/">Changes on Horizon for Bruins</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/time-to-move-on-from-claude-julien/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/03/Claude-Julien-150x100.jpg" alt="(Brace Hemmelgarn-USA TODAY Sports)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Time to Move on From Claude Julien" href="http://thehockeywriters.com/time-to-move-on-from-claude-julien/">Time to Move on From Claude Julien</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/ranking-the-most-crucial-montreal-canadiens-injuries/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2011/07/154101102016_canadiens_at_blue_jackets-150x100.jpg" alt="Andrei Markov (Icon SMI)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="5 Most Critical Canadiens Injuries" href="http://thehockeywriters.com/ranking-the-most-crucial-montreal-canadiens-injuries/">5 Most Critical Canadiens Injuries</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://thehockeywriters.com/recap-3/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Tomas-Plekanec-1-150x100.jpg" alt="Tomas Plekanec (Amy Irvin / The Hockey Writers)" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Recap: Milestones Headline Habs Win Over Leafs" href="http://thehockeywriters.com/recap-3/">Recap: Milestones Headline Habs Win Over Leafs</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://thehockeywriters.com/pikes-picks-2017-nhl-draft-alternate-rankings-january-edition/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Owen-Tippett-4-150x100.jpg" alt="Owen Tippett of the Mississauga Steelheads. Photo by Aaron Bell/OHL Images" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Pike's Picks: NHL Draft Alternate Rankings (January Edition)" href="http://thehockeywriters.com/pikes-picks-2017-nhl-draft-alternate-rankings-january-edition/">Pike's Picks: NHL Draft Alternate Rankings (January Edition)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
																				<div class="pptwj-loader"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</aside>			<aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-news">                <header><div class="header-title">Elsewhere on THW</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 clearfix">
                                <a href="http://thehockeywriters.com/recap-keith-hits-milestone-blackhawks-down-predators/">
                                    <img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/04/uspw_7282246-350x220.jpg" width="350" height="200" alt="Recap: Keith Hits Milestone as Blackhawks Down Predators"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>Recap: Keith Hits Milestone as Blackhawks Down Predators</h3>
                                    </div>
                                </a>
                                <a href="" class="theme"></a>
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/pikes-picks-2017-nhl-draft-alternate-rankings-january-edition/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Owen-Tippett-4-100x80.jpg" width="100" height="80" alt="Pike&#039;s Picks: NHL Draft Alternate Rankings (January Edition)" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/pikes-picks-2017-nhl-draft-alternate-rankings-january-edition/">Pike's Picks: NHL Draft Alternate Rankings (January Edition)</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/preview-ottawa-senators-look-to-find-their-scoring-against-oilers/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Erik-Karlsson-1-100x80.jpg" width="100" height="80" alt="Preview: Senators Looking for Goals Against Oilers" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/preview-ottawa-senators-look-to-find-their-scoring-against-oilers/">Preview: Senators Looking for Goals Against Oilers</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/preview-blackhawks-host-division-rival-predators/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/02/Corey-Crawford-e1425134012311-100x80.jpg" width="100" height="80" alt="Preview: Blackhawks Host Division Rival Predators" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/preview-blackhawks-host-division-rival-predators/">Preview: Blackhawks Host Division Rival Predators</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
<div class="ad-tag" data-ad-name="DSK_300x600" data-ad-size="300x600" data-ad-sticky="sidebar"></div><script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer" class="nav clearfix"><li id="menu-item-227438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227438"><a href="http://thehockeywriters.com/thw-writing-team/">Our Team</a></li>
<li id="menu-item-193543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193543"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="http://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="http://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="http://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
        <aside id="text-83" class="widget widget_text clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
<P>Partner of USA TODAY Sports Digital Properties<br />
<script type="text/javascript" src="http://img.bnqt.com/lib/js/usmg_helper.js"></script>
    <noscript>
      <img src="http://img.bnqt.com/CMS/assets/brand/SMGDP/logos/USATSdp.png" alt="USA TODAY Sports Digital Properties" />
    </noscript>
</div>
		</aside>    </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © The Hockey Writers 2016. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thehockeywriters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script>                                    </script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[325766]");
                                        });
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'16649914',post:'325766',tz:'-5',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '325766' ]);
</script>
    <!-- end:wp_footer -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>

<script data-cfasync="false" type="text/javascript">

if (typeof $ezJQuery == 'undefined') {
    if (typeof jQuery == 'undefined') {
        document.write('<scr'+'ipt type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.0.2/jquery.min.js"></sc'+'ript>');
    } else {
        $ezJQuery = jQuery;
    }
}

if (typeof $ezJQuery == 'undefined' && typeof jQuery != 'undefined') {
    $ezJQuery = jQuery.noConflict(true);
}

if (typeof $ezJQuery != 'undefined') {
    $ezJQuery("body").mousemove(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
    $ezJQuery("body").keypress(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
    $ezJQuery(window).scroll(function(e){
      ez_last_activity_count = ez_tos_track_count;
    });
} else {
    ez_last_activity_count = 8;
}

</script>
<script type='text/javascript' src='//thehockeywriters.com/utilcave_com/inc/tb.php?cb=0&shcb=5&template=orig'></script>
<script>
$ezJQuery(function() {
    if (typeof run_body_onload == 'function') {
        run_body_onload();
    }
    if (typeof ezoicJSPageLoad == 'function') {
        ezoicJSPageLoad($ezJQuery);
    }
});
</script>
</body>
</html>
