<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Bobby Orr&#039;s Flying Goal</title><meta name="description" content="Bobby Orr&#039;s flying goal won the Boston Bruins their first Stanley Cup in 29 years, but it did a lot more than that for hockey in the city of Boston."/><meta name="original-source" content="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/" /><link rel="canonical" href="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bobby Orr&#039;s Flying Goal" /><meta property="og:description" content="Bobby Orr&#039;s flying goal won the Boston Bruins their first Stanley Cup in 29 years, but it did a lot more than that for hockey in the city of Boston." /><meta property="og:url" content="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:tag" content="Bobby Orr" /><meta property="article:tag" content="Top Story" /><meta property="article:section" content="Bruins History" /><meta property="article:published_time" content="2018-07-26T09:20:28-04:00" /><meta property="article:modified_time" content="2018-07-26T09:26:14-04:00" /><meta property="og:updated_time" content="2018-07-26T09:26:14-04:00" /><meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg" /><meta property="og:image:secure_url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg" /><meta property="og:image:width" content="819" /><meta property="og:image:height" content="655" /><meta property="og:image:alt" content="Bobby Orr" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Bobby Orr&#039;s flying goal won the Boston Bruins their first Stanley Cup in 29 years, but it did a lot more than that for hockey in the city of Boston." /><meta name="twitter:title" content="Bobby Orr&#039;s Flying Goal" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg" /><meta name="twitter:creator" content="@doobshmoob" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thehockeywriters.com\/","sameAs":["https:\/\/facebook.com\/thehockeywriters","https:\/\/plus.google.com\/+Thehockeywriters\/","https:\/\/twitter.com\/thehockeywriter"],"@id":"https:\/\/thehockeywriters.com\/#organization","name":"The Hockey Writers","logo":"https:\/\/thehockeywriters.com\/wp-content\/uploads\/2014\/10\/THW-LogoL.jpg"}</script> <link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Bobby Orr&#8217;s Flying Goal Comments Feed" href="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Drew Johnson');
		__gaTracker('set', 'dimension2', 'bruins-history,editors-choice');
		__gaTracker('set', 'dimension3', '2018-07-26T09:20:28+00:00');
		__gaTracker('set', 'dimension4', 'Bobby Orr,Top Story');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 990px ) {
				#wprmenu_bar {
					background-color: #3d3736;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #ffffff;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 16px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #004c99;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #3d3736;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ebeced !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #4c586f;
					color: #e0e1e2 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #e0e1e2 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
				#mobile-menu, #page-header-mobile, #menu{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1532119589' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1532119589' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//s3951.pcdn.co/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://s3951.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' /> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/thehockeywriters.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.0.18'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script> <script type='text/javascript'>var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script> <link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s3951.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);</script> <script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!--[if lt IE 9]> <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> 
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod8',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"375f82ad-9a81-4c8a-41e8-2528d8b3b6be","postal_code":"20149","pv_event_count":0,"response_time_orig":13,"serverid":"54.165.6.211:5448","state":"VA","t_epoch":1532627997,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/bobby-orr-flying-goal-iconic/","user_id":0,"word_count":2101};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|375f82ad-9a81-4c8a-41e8-2528d8b3b6be; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-461506 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.5.2 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="page-outer-wrap"><div id="page-inner-wrap"><header id="page-header-mobile" class="visible-xs visible-sm"><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">HOME</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a><ul class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-439237" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/2018-nhl-free-agent-signing-live-tracker/">Free Agent Tracker</a></li><li id="mobile-nav-menu-item-459650" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://thehockeywriters.com/category/nhl-rumors/">NHL Rumors</a></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li></ul></li><li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul></nav><div  data-spy="affix" data-offset-top="50" class="row"><div class="col-xs-6"><div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div></div><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div></div></header><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>July 26th, 2018</span></li><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li><li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://thehockeywriters.com/thw-ezoic-review/">Resources</a></li><li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div><div id="header-branding" class="header-layout-4"><div class="container"><div class="row"><div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization"><div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"></div></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><div id="header-navigation"><div class="container"><nav id="menu"> <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">HOME</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-439237" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/2018-nhl-free-agent-signing-live-tracker/" class="menu-link main-menu-link">Free Agent Tracker</a></li><li id="nav-menu-item-459650" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://thehockeywriters.com/category/nhl-rumors/" class="menu-link main-menu-link">NHL Rumors</a></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link main-menu-link">NWHL</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Books</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li></ul></div></li></ul></nav></div></div></div></div><div id="header-quicklinks" class="boxed"><div class="container"><nav class="hidden-xs hidden-sm"><ul id="menu-quick-links" class="nav clearfix"><li id="menu-item-459211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459211"><a>In the News:</a></li><li id="menu-item-462854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-462854"><a href="https://thehockeywriters.com/nhl-rumors-july-24-2018/">NHL Rumors July 24th</a></li><li id="menu-item-462855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-462855"><a href="https://thehockeywriters.com/is-canadiens-kotkaniemi-nhl-ready/">Habs&#8217; Kotkaniemi Ready?</a></li><li id="menu-item-462856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-462856"><a href="https://thehockeywriters.com/pittsburgh-penguins-trading-hagelin-inevitable/">Hagelin Trade Inevitable?</a></li><li id="menu-item-462340" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-462340"><a href="https://thehockeywriters.com/nhl-standings-predictions-offseason-edition-2019/">NHL 2018-19 Predictions</a></li><li id="menu-item-462582" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-462582"><a href="https://thehockeywriters.com/nhl-teams-trending-up-2018-19/">Teams Trending Up In 2018-19</a></li></ul></nav></div></div></header><div class="container relative"></div><div class="container"><div class="ad ad-top ad-responsive text-center"><div id="ezoic-pub-ad-placeholder-108"></div></div></div><div class="container"><div id="page-content" class="right-sidebar loop-page-5"><div class="tbl-row"><div id="main" class="article"><article id="post-461506" class="article-post cat-16368 loop-page-5 clearfix post-461506 post type-post status-publish format-standard has-post-thumbnail hentry category-bruins-history category-editors-choice tag-bobby-orr tag-top-story" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/boston-bruins/" title="Boston Bruins" rel="v:url" property="v:title">Boston Bruins</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/boston-bruins/bruins-history/" title="Bruins History" rel="v:url" property="v:title">Bruins History</a></div></div><h1 itemprop="mainEntityOfPage">Bobby Orr&#8217;s Flying Goal</h1><p class="post-meta clearfix"> <span itemprop="author"> <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/djohnson/">By Drew Johnson</a></span> <span itemprop="dateCreated">July 26th, 2018</span></p><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Bobby Orr&#8217;s Flying Goal&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F&amp;title=Bobby Orr&#8217;s Flying Goal" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div></header><div class="row ad ad-cat ad-responsive"><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:468px;height:60px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="article-post-content"><p>You&#8217;ve probably heard of Bobby Orr. Widely considered <a href="https://thehockeywriters.com/best-nhl-defensemen-ever/">the best defenseman to ever play the game,</a> and even considered by some the best player ever, the legendary No. 4 took his first strides in the NHL during the 1966-67 season &#8212; but, it was during Orr&#8217;s prime that he dominated the league. <a href="https://thehockeywriters.com/bobby-orrs-landmark-season/">From the 1969-70 season</a> to the 1974-75 campaign, the Ontario-native recorded 734 points in 447 games &#8212; an incredible feat for any player, let alone a defenseman.</p><div id="attachment_417273" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-417273 jetpack-lazy-image" src="https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Bobby Orr" width="575" height="473" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=575%2C473&#038;ssl=1" data-lazy-srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=575%2C473&amp;ssl=1 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=300%2C247&amp;ssl=1 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=768%2C632&amp;ssl=1 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=80%2C66&amp;ssl=1 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=121%2C100&amp;ssl=1 121w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=97%2C80&amp;ssl=1 97w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?w=819&amp;ssl=1 819w" data-lazy-sizes="(max-width: 575px) 100vw, 575px"><noscript><img class="size-large wp-image-417273" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=575%2C473&#038;ssl=1" alt="Bobby Orr" width="575" height="473" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=575%2C473&amp;ssl=1 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=300%2C247&amp;ssl=1 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=768%2C632&amp;ssl=1 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=80%2C66&amp;ssl=1 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=121%2C100&amp;ssl=1 121w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?resize=97%2C80&amp;ssl=1 97w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-Bruins.jpg?w=819&amp;ssl=1 819w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Boston Bruin Bobby Orr is widely considered the best defenseman in NHL history. (Photo by Bruce Bennett Studios/Getty Images)</p></div><p>But there is one campaign that seems to rise above the rest. During the Boston Bruins 1969-70 season<a href="https://thehockeywriters.com/5-reasons-to-watch-college-hockey/">,</a> Orr netted a remarkable 33 goals and 87 assists in 76 games. He took home the Hart, Norris, Art Ross, and Conn Smythe trophies and his first Stanley Cup. The Cup was a result of Orr&#8217;s most memorable moment &#8212; his flying goal.</p><p>It is unlikely that all of Orr&#8217;s awards can fit into a single trophy case. In total, No. 4 earned the 1966-67 Calder Trophy, three Hart trophies, two Art Ross trophies, two Conn Smythe trophies and was named to nine all-star teams. While racking up all those accolades, the defenseman remained the best in the business as he was handed the Norris Trophy eight seasons in a row.</p><p>Orr&#8217;s regular season totals rest at 270 goals and 645 assists (915 points) in just 657 games. His plus-minus rating for those games resides at a whopping plus-582. During the postseason the defenseman went on to produce 26 goals and 66 assists (92 points) in 74 playoff appearances.</p><h2>Orr Takes Flight</h2><p>It is the most recognizable highlight in Boston sports history. The goal ranks up there with memories of the Boston Red Sox&#8217;s 2004 World Series championship, the New England Patriots&#8217; first Super Bowl win, and the Boston Celtics&#8217; incredible streak of eight consecutive championships from 1959 to 1966.</p><p>But Orr&#8217;s goal goes beyond winning the Stanley Cup. It was poetic that the Bruins&#8217; best player potted the best goal in the franchise&#8217;s history. The game took place on May 10, 1970 &#8212; <a href="https://bleacherreport.com/articles/21245-greatest-nhl-playoff-moments-bobby-orr-carries-1970-bruins-to-stanley-cup">Mother&#8217;s Day.</a> Play-by-play announcer Dan Kelly&#8217;s call of the final moments of Game 4 will give you goosebumps even to this day.</p><p><iframe width="770" height="578" src="https://www.youtube.com/embed/nkvrc9y9MRo?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p><p>A big party started in Boston Garden. Orr, still on the ice after being tripped by St. Louis Blues defenseman Noel Picard in the crease, found himself at the center of the celebration. According to Orr, though, his flight through the air was by choice.</p><blockquote><p>&#8220;As I went across, Glenn&#8217;s legs opened. I looked back, and I saw it go in, so I jumped.&#8221; &#8211; Bobby Orr, <em>&#8216;The Goal: Bobby Orr and the Most Famous Goal in Stanley Cup History&#8217; by Andrew Podnieks</em></p></blockquote><p>According to photos and replays, however, it seems as if the overtime hero was indeed tripped. Perhaps Orr simply wanted to avoid embarrassing a fellow defenseman. Maybe he didn&#8217;t want the media to run rampant with such a small footnote &#8212; after all, the Bruins had just clinched the franchise&#8217;s first championship since 1941.</p><p>No. 4 started celebrating just before being tripped, resulting in one of the most iconic photos in hockey. The photo was snapped by <a href="http://www.eagletribune.com/news/local_news/former-haverhill-newsman-captured-orr-s-famous-flight/article_a16ed47c-46a7-53d9-b80a-0570c2505eec.html">photographer Ray Lussier</a> as Orr flew through the air like a Superman, his arms outstretched and an ecstatic expression on his face. He was forever remembered as a superhero in the eyes of Bruins fans. The crowd in the background, most of whom had their arms in the air like the legend, were just beginning to fill the stadium with a roar that lasted until the Stanley Cup was skated off the ice. It was the moment Orr realized he was a champion, captured and engraved in history.</p><h2>1970 Stanley Cup Final</h2><p>Though it took just 12 wins to net the Stanley Cup back in 1970, the Bruins only required 14 games to clinch the title. They lost just two games &#8212; both to the New York Rangers during the first round in Games 4 and 5 &#8212; before winning 10 straight en route to the championship. Phil Esposito led the team with 13 goals and 14 assists, followed by none other than Orr who tallied nine goals and 11 helpers.</p><div id="attachment_461692" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-461692 jetpack-lazy-image" src="https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Bobby Orr" width="575" height="460" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=575%2C460&#038;ssl=1" data-lazy-srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=575%2C460&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=100%2C80&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=80%2C64&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?w=819&amp;ssl=1 819w" data-lazy-sizes="(max-width: 575px) 100vw, 575px"><noscript><img class="size-large wp-image-461692" src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=575%2C460&#038;ssl=1" alt="Bobby Orr" width="575" height="460" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=575%2C460&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=100%2C80&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?resize=80%2C64&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Bobby-Orr-The-Goal.jpg?w=819&amp;ssl=1 819w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Bobby Orr, who scored the Stanley Cup-clinching goal for the Boston Bruins, dominated during the 1970 NHL Playoffs. (Photo by Bruce Bennett Studios/Getty Images)</p></div><p>After sweeping the Chicago Black Hawks in the second round, the Bruins went on to face the Blues. During Games 1 and 2 in St. Louis, Boston outscored their opponent 12-3. They increased that margin to a score of 16-4 during Game 3 as the teams headed into what would be the final matchup of the 1970 NHL Playoffs.</p><p>Boston&#8217;s 14th game of the postseason was the only match in which they saw overtime. It was just the third time they were forced to take a matchup by one goal during their historic playoff run. Red Berenson, Gary Sabourin, and Larry Keenan were credited for the three Blues goals during Game 4. Meanwhile, Rick Smith, Esposito, and John Bucyk netted three goals for Boston in order to send the game into overtime.</p><p>During the 40-second extra period, the Blues could barely keep the puck out of their own zone, opting to dump the puck down to Boston&#8217;s blue line. Orr picked up the loose puck, skated it to the red line and dumped it back into St. Louis&#8217; zone. Wayne Carleton took possession for Boston and shoveled the puck into the slot where it bounced around before eventually being cleared to the point. Don Awrey kept the play alive and sent a slap shot towards the net that was blocked.</p><div id="attachment_176653" style="width: 233px" class="wp-caption alignright"><img class="size-full wp-image-176653 jetpack-lazy-image" src="https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Bobby Orr" width="223" height="300" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/05/orrBobbyCup.jpg?resize=223%2C300&#038;ssl=1" data-lazy-srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/05/orrBobbyCup.jpg?w=223&amp;ssl=1 223w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/05/orrBobbyCup.jpg?resize=59%2C80&amp;ssl=1 59w" data-lazy-sizes="(max-width: 223px) 100vw, 223px"><noscript><img class="size-full wp-image-176653" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/05/orrBobbyCup.jpg?resize=223%2C300&#038;ssl=1" alt="Bobby Orr" width="223" height="300" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/05/orrBobbyCup.jpg?w=223&amp;ssl=1 223w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/05/orrBobbyCup.jpg?resize=59%2C80&amp;ssl=1 59w" sizes="(max-width: 223px) 100vw, 223px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Boston Bruins&#8217; Bobby Orr embracing the Stanley Cup.</p></div><p>Derek Sanderson picked up the ricochet and took his own slap shot which &#8220;whistled wide&#8221; according to Kelly. Both teams fought for possession along the left boards before the puck squeaked out and a streaking Sanderson took a shot from the left face-off circle which also missed the cage. He then circled behind the net and stood patiently to the right of the goal.</p><p>The puck bounced off the right boards and Orr stopped short, corralling the puck with his skate. St. Louis&#8217; Keenan took a one-handed chop at the puck to no avail as the Bruins defenseman had already transitioned it to his stick blade. &#8220;If it had gone by me, it&#8217;s a two-on-one,&#8221; said Orr. &#8220;So I got a little lucky there.&#8221; Blues&#8217; defenseman Jean-Guy Talbot also took a one-handed swipe at the puck as Orr skated it to the corner, proceeding to dish it to Sanderson who was still waiting below the goal line.</p><p>Then, in Orr&#8217;s own words, &#8220;Derek gave me a great pass and when I got the pass I was moving across. As I skated across, Glenn had to move across the crease and had to open his pads a little. I was really trying to get the puck on net, and I did.&#8221;</p><p>And you know the rest: Orr soared through the air in ecstasy having just won his first Stanley Cup. He would go on to win it again with many of the same teammates in 1972, but there is something special about a player&#8217;s first championship &#8212; especially when it is won in such a dramatic fashion.</p><h2>Orr&#8217;s Lasting Impact</h2><p>Not only did Orr&#8217;s flying goal net the Bruins their first Stanley Cup since 1941, but it changed the landscape of hockey in New England forever. When the Bruins won the Cup in 1970, nearly every kid in the area wanted to lace them up wearing No. 4. Just like the city&#8217;s hero, hockey itself took flight in Boston.</p><p>The sports spectrum in New England was dominated by basketball at the time, as the Celtics had already brought home 11 championships by the time 1970 rolled around. But Orr&#8217;s most memorable moment, in union with the remainder of his storied career, brought hockey back to the forefront in the city. The Boston Garden was packed night after night to see one of the best &#8211; if not the best &#8212; player to ever play the game of ice hockey.</p><p>Orr&#8217;s goal didn&#8217;t just put an end to a 29-year Stanley Cup drought in Boston. It did far more for the city than that. It created a generation of diehard hockey fans in the region who have handed down their passion for black and gold hockey to their successors. Many Bruins fans who weren&#8217;t alive to witness Orr&#8217;s most famous moment were surely told about it with the sense of an old folk tale &#8212; though this one is 100-percent true.</p></div><aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://thehockeywriters.com/tag/bobby-orr/">Bobby Orr</a></li><li><a href="https://thehockeywriters.com/tag/top-story/">Top Story</a></li></ul></aside><div class="row ad-bottom ad-"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Bobby Orr&#8217;s Flying Goal&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F&amp;title=Bobby Orr&#8217;s Flying Goal" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fbobby-orr-flying-goal-iconic%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div><div class="comments-top-margin"><section id="facebook-comments"><header><h2><fb:comments-count href="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span></header><div class="fb-comments" data-href="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section></div></footer><meta itemprop="author" content="Drew Johnson"><meta itemprop="datePublished" content="2018-07-26T09:20:28-04:00"><meta itemprop="dateModified" content="2018-07-26T09:26:14-04:00"><meta itemprop="headline" content="Bobby Orr&#8217;s Flying Goal"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"> <script>(function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:searchbox-only></gcse:searchbox-only><P><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Sports Writers!</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><H4>Come join our team, writing about the greatest game on earth and getting paid for your efforts. <a href="https://thehockeywriters.com/current-openings/">Details here...</a></H4></div></aside><aside class="widget module-news linkbox-has-meta"><header><div class="header-title">Bruce&#8217;s Picks</div><span class="borderline"></span></header><div class="article-container"><article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-16406 clearfix"> <a href="https://thehockeywriters.com/edmonton-oilers-quality-vs-depth/"> <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Peter-Chiarelli-Oilers-350x220.jpg" width="350" height="200" alt="Edmonton Oilers: Quality vs Depth"class="img-responsive" /><div class="overlay"><h3>Edmonton Oilers: Quality vs Depth</h3></div> </a> <span class="postmeta"> <span class="icon fa-eye">1553</span> </span></article></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="5753534936"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside class="widget module-timeline"><header><div class="header-title">Recent Posts</div><span class="borderline"></span></header><div class="articles"><article> <span class="published">Jul 26th</span> <span class="published-time">12:31 PM</span><div class="cnt"> <i class="bullet parent-bullet-16427 bullet-16427"></i><span class="category parent-cat-16427 cat-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></span><h3><a href="https://thehockeywriters.com/capitals-wise-to-bring-back-orpik/">Capitals Orpik Re-Signing a Smart Bet</a></h3></div></article><article> <span class="published">Jul 26th</span> <span class="published-time">10:05 AM</span><div class="cnt"> <i class="bullet parent-bullet-6821 bullet-6821"></i><span class="category parent-cat-6821 cat-6821"><a href="https://thehockeywriters.com/category/college-hockey-2/">College Hockey</a></span><h3><a href="https://thehockeywriters.com/usa-hockey-summer-showcase-boasts-top-ncaa-talent/">USA Hockey Summer Showcase Boasts Top NCAA Talent</a></h3></div></article><article> <span class="published">Jul 26th</span> <span class="published-time">9:50 AM</span><div class="cnt"> <i class="bullet parent-bullet-16400 bullet-16400"></i><span class="category parent-cat-16400 cat-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></span><h3><a href="https://thehockeywriters.com/blackhawks-prospects-take-center-stage/">Top Blackhawks Prospects Take Center Stage</a></h3></div></article><article> <span class="published">Jul 26th</span> <span class="published-time">9:35 AM</span><div class="cnt"> <i class="bullet parent-bullet-16404 bullet-16404"></i><span class="category parent-cat-16404 cat-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></span><h3><a href="https://thehockeywriters.com/detroit-red-wings-holland-rebuild-trades/">Detroit Red Wings: Grading Ken Holland&#8217;s Rebuild Moves</a></h3></div></article><article> <span class="published">Jul 26th</span> <span class="published-time">9:20 AM</span><div class="cnt"> <i class="bullet parent-bullet-16392 bullet-16392"></i><span class="category parent-cat-16392 cat-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></span><h3><a href="https://thehockeywriters.com/bobby-orr-flying-goal-iconic/">Bobby Orr&#8217;s Flying Goal</a></h3></div></article><article> <span class="published">Jul 26th</span> <span class="published-time">9:05 AM</span><div class="cnt"> <i class="bullet parent-bullet-16418 bullet-16418"></i><span class="category parent-cat-16418 cat-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></span><h3><a href="https://thehockeywriters.com/new-jersey-devils-healthy-johansson/">Devils Need a Healthy Johansson</a></h3></div></article><article> <span class="published">Jul 26th</span> <span class="published-time">8:50 AM</span><div class="cnt"> <i class="bullet parent-bullet-16399 bullet-16399"></i><span class="category parent-cat-16399 cat-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></span><h3><a href="https://thehockeywriters.com/mittlestadt-sabres-big-year-ahead/">Mittelstadt and the Sabres Big Year Ahead</a></h3></div></article><article> <span class="published">Jul 25th</span> <span class="published-time">4:15 PM</span><div class="cnt"> <i class="bullet parent-bullet-6822 bullet-6822"></i><span class="category parent-cat-6822 cat-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women's Hockey</a></span><h3><a href="https://thehockeywriters.com/beauts-re-sign-sarah-edney/">Beauts Re-Sign Topnotch Defender in Edney</a></h3></div></article><article> <span class="published">Jul 25th</span> <span class="published-time">1:20 PM</span><div class="cnt"> <i class="bullet parent-bullet-6822 bullet-6822"></i><span class="category parent-cat-6822 cat-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women's Hockey</a></span><h3><a href="https://thehockeywriters.com/rebecca-russo-re-signs-with-metropolitan-riveters/">Russo Re-Signs, Ready for a Riveters Repeat</a></h3></div></article><article> <span class="published">Jul 25th</span> <span class="published-time">10:20 AM</span><div class="cnt"> <i class="bullet parent-bullet-82 bullet-82"></i><span class="category parent-cat-82 cat-82"><a href="https://thehockeywriters.com/category/nhl-rumors/">NHL Rumors</a></span><h3><a href="https://thehockeywriters.com/nhl-rumors-july-25-2018/">NHL Rumors: Gardiner, Panarin, Eaves, More</a></h3></div></article></div></aside><aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-107"></div></div></aside></div></div></div></div></div><section id="page-footer"><div class="container"><div class="foot-widgets row"><div class="col-sm-12 col-md-3"><aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P></div></aside></div><div class="col-sm-6 col-md-5"><aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532626637" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside></div><div class="col-sm-6 col-md-4"></div></div><div class="copyright row"><div class="col-sm-6"> © The Hockey Writers 2018. All rights reserved.</div></div></div></section></div></div><div id="wprmenu_bar" class="wprmenu_bar normalslide left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> <a href="https://thehockeywriters.com">The Hockey Writers</a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li><li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li><li id="menu-item-460118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460118 menu-category-82"><a href="https://thehockeywriters.com/category/nhl-rumors/">NHL Rumors</a></li><li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li><li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li><li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li><li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li><li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li><li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li><li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li><li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li><li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li><li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li></ul></li><li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li><li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li><li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li><li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li><li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li><li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li><li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li><li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li><li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li><li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li><li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li><li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li><li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li></ul></li><li id="menu-item-447040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447040 menu-category-13589"><a href="https://thehockeywriters.com/category/archives/">Selections From Our Archives (NEW)</a></li><li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li><li id="menu-item-413254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-413254 menu-category-15935"><a href="https://thehockeywriters.com/category/editors-choice/">Editor&#8217;s Choice</a></li><li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li><li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-413264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413264"><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="menu-item-439236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439236 menu-category-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li><li id="menu-item-413239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413239 menu-category-1255"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li><li id="menu-item-413226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413226 menu-category-446"><a href="https://thehockeywriters.com/category/hockey-history/">Hockey History</a></li><li id="menu-item-413227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413227 menu-category-9450"><a href="https://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li><li id="menu-item-413228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413228 menu-category-160"><a href="https://thehockeywriters.com/category/humor/">Humor</a></li></ul></li></ul></div> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script> <script type='text/javascript'>var tve_dash_front = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":""};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.50'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script> <script type='text/javascript'>var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.2'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script> <script type='text/javascript'>var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.1'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script> <![endif]--> <script type="text/javascript">if ( !window.TL_Const ) {var TL_Const={"security":"2bcaea80f5","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":461506},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"2bcaea80f5","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":461506},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /* */</script><script></script>  <script></script> <script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'16649914',post:'461506',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '461506' ]);</script>  <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":1759,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=7&shcb=30', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=30', false, [], true, false, false, false);
</script>
</body></html>