<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<meta property="fb:pages" content="110109112256" />

    <!-- start:global -->
    
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" />

    <meta property="fb:app_id" content="149104758465235" />
    <!-- start:wp_head -->
    <title>Boston Bruins Got Only Treats, No Tricks, in October</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After a heartbreaking loss in Game 7 of the 2019 Stanley Cup Final, the Boston Bruins have bounced back with a stellar start to the 2019-20 season."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boston Bruins Got Only Treats, No Tricks, in October" />
<meta property="og:description" content="After a heartbreaking loss in Game 7 of the 2019 Stanley Cup Final, the Boston Bruins have bounced back with a stellar start to the 2019-20 season." />
<meta property="og:url" content="https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:publisher" content="https://facebook.com/thehockeywriters" />
<meta property="article:tag" content="Charlie Coyle" />
<meta property="article:tag" content="Connor Clifton" />
<meta property="article:tag" content="Matt Grzelcyk" />
<meta property="article:tag" content="Tuukka Rask" />
<meta property="article:section" content="Boston Bruins" />
<meta property="article:published_time" content="2019-10-31T12:35:12+00:00" />
<meta property="article:modified_time" content="2019-10-31T00:17:29+00:00" />
<meta property="og:updated_time" content="2019-10-31T00:17:29+00:00" />
<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1.jpg" />
<meta property="og:image:secure_url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1.jpg" />
<meta property="og:image:width" content="975" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After a heartbreaking loss in Game 7 of the 2019 Stanley Cup Final, the Boston Bruins have bounced back with a stellar start to the 2019-20 season." />
<meta name="twitter:title" content="Boston Bruins Got Only Treats, No Tricks, in October" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1.jpg" />
<meta name="twitter:creator" content="@doobshmoob" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehockeywriters.com/#organization","name":"The Hockey Writers","url":"https://thehockeywriters.com/","sameAs":["https://facebook.com/thehockeywriters","https://twitter.com/thehockeywriter"],"logo":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#logo","url":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","width":1000,"height":1000,"caption":"The Hockey Writers"},"image":{"@id":"https://thehockeywriters.com/#logo"}},{"@type":"WebSite","@id":"https://thehockeywriters.com/#website","url":"https://thehockeywriters.com/","name":"The Hockey Writers","publisher":{"@id":"https://thehockeywriters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thehockeywriters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/#primaryimage","url":"https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1.jpg","width":975,"height":650,"caption":"Boston Bruins Connor Clifton Matt Grzelcyk, Brad Marchand David Pastrnak"},{"@type":"WebPage","@id":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/#webpage","url":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/","inLanguage":"en-US","name":"Boston Bruins Got Only Treats, No Tricks, in October","isPartOf":{"@id":"https://thehockeywriters.com/#website"},"primaryImageOfPage":{"@id":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/#primaryimage"},"datePublished":"2019-10-31T12:35:12+00:00","dateModified":"2019-10-31T00:17:29+00:00","description":"After a heartbreaking loss in Game 7 of the 2019 Stanley Cup Final, the Boston Bruins have bounced back with a stellar start to the 2019-20 season."},{"@type":"NewsArticle","@id":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/#article","isPartOf":{"@id":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/#webpage"},"author":{"@id":"https://thehockeywriters.com/#/schema/person/a72501ee6aa3b29eaf879b1b8f457013"},"headline":"Bruins Got Only Treats, No Tricks, in October","datePublished":"2019-10-31T12:35:12+00:00","dateModified":"2019-10-31T00:17:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/#webpage"},"publisher":{"@id":"https://thehockeywriters.com/#organization"},"image":{"@id":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/#primaryimage"},"keywords":"Charlie Coyle,Connor Clifton,Matt Grzelcyk,Tuukka Rask","articleSection":"Boston Bruins","copyrightYear":"2019","copyrightHolder":{"@id":"https://thehockeywriters.com/#organization"}},{"@type":["Person"],"@id":"https://thehockeywriters.com/#/schema/person/a72501ee6aa3b29eaf879b1b8f457013","name":"Drew Johnson","image":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#authorlogo","url":"https://s3951.pcdn.co/wp-content/uploads/2018/04/Headshot.jpg","caption":"Drew Johnson"},"description":"I cover the Boston Bruins and NCAA Hockey here at The Hockey Writers. Born and raised 10 miles north of Boston, I developed a love for the game of ice hockey at a very young age. There's really nothing better than this sport, though steak is a close second.","sameAs":["https://www.linkedin.com/in/drewdavidjohnson/","https://twitter.com/doobshmoob"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Bruins Got Only Treats, No Tricks, in October Comments Feed" href="https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Drew Johnson');
		__gaTracker('set', 'dimension2', 'Boston Bruins');
		__gaTracker('set', 'dimension3', '2019-10-31T08:35:12-04:00');
		__gaTracker('set', 'dimension4', 'Charlie Coyle,Connor Clifton,Matt Grzelcyk,Tuukka Rask');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 990px ) {html body div.wprm-wrapper {
				overflow: scroll;
			}html body div.wprm-overlay{ background: rgb(0,0,0) }
				#wprmenu_bar {
					background-color: #ededed;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #262626;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 16px;
					text-transform: uppercase;
					font-weight: bold;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 16px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #dbdcdd;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #ebeced;
				}
				.cbp-spmenu-push-toright {
					left: 100% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:100% ;
				}
				.cbp-spmenu-push-toleft {
					left: -100% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 100%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #302626 !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #c6c6c6;
					color: #3a3a3a !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #3a3a3a !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #232323;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:100%;
					left: -100%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:100%;
					right: -100%;
					left: auto;
				}
			html body div#wprmenu_bar {
					height : 44px;
				}#mg-wprm-wrap.cbp-spmenu-left, #mg-wprm-wrap.cbp-spmenu-right, #mg-widgetmenu-wrap.cbp-spmenu-widget-left, #mg-widgetmenu-wrap.cbp-spmenu-widget-right {
					top: 44px !important;
				}
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
				#mobile-menu, #page-header-mobile, #menu{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1570462700' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1570462700' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://s3951.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://s3951.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//s3951.pcdn.co/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"100","parent_click":"yes","swipe":"no","enable_overlay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F&#038;format=xml" />
<style type="text/css" id="tve_global_variables">:root{}</style>            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script></script><script></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>



<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod31-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b465ae5f-3152-4b51-4647-4dc9bbee6202","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":6,"serverid":"34.230.75.34:6100","state":"VA","t_epoch":1572527990,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/","user_id":0,"word_count":2000,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-15&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|b465ae5f-3152-4b51-4647-4dc9bbee6202; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-588537 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner  -->
    <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
<li id="mobile-nav-menu-item-220431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li>
<li id="mobile-nav-menu-item-561023" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="https://thehockeywriters.com/category/archives/">THW Archives</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-369850" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="mobile-nav-menu-item-459651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li>
	<li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
<li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li>
<li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li>
<li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li>
<li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://www.zazzle.ca/store/the_hockey_writers/products">Merch</a></li>
<li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thehockeywriters_/" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">HOME</a></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/" class="menu-link main-menu-link">NHL Rumors</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li>
<li id="nav-menu-item-220431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link main-menu-link">Fantasy Hockey</a></li>
<li id="nav-menu-item-561023" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="https://thehockeywriters.com/category/archives/" class="menu-link main-menu-link">THW Archives</a></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-369850" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link sub-menu-link">Columns</a></li>
	<li id="nav-menu-item-459651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link sub-menu-link">NWHL</a></li>
	<li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li>
	<li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Books</a></li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li>
</ul></div>
</li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-588537" class="article-post cat-16392 loop-page-5 clearfix post-588537 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins tag-charlie-coyle tag-connor-clifton tag-matt-grzelcyk tag-tuukka-rask" itemscope itemtype="http://schema.org/Article">

                    
    


<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/boston-bruins/" title="Boston Bruins" rel="v:url" property="v:title">Boston Bruins</a></div></div>
    <h1 itemprop="mainEntityOfPage">Bruins Got Only Treats, No Tricks, in October</h1>
        <p class="post-meta clearfix">
        <span itemprop="author">  <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/djohnson/">By Drew Johnson</a></span>        <span itemprop="dateCreated">October 31st, 2019</span>
            </p>
        <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Bruins Got Only Treats, No Tricks, in October&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F&amp;title=Bruins Got Only Treats, No Tricks, in October" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>
</header>


<div class="article-post-content">
<p>After a heartbreaking Game 7 loss in the 2019 Stanley Cup Final, many wondered how the Boston Bruins would respond. Playing deep into June can be draining, but ending that long journey with a loss can be devastating.</p>



<p>It seems that the B&#8217;s have left last postseason in the rearview mirror &#8211; at least from an emotional perspective. On the ice, however, they haven&#8217;t missed a beat.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1-575x383.jpg" alt="Boston Bruins Connor Clifton Matt Grzelcyk, Brad Marchand David Pastrnak" class="wp-image-578479" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1-300x200.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Bruins-celebrate-CP-1.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>The Boston Bruins are off to an incredible start to the 2019-20 NHL season. (AP Photo/Darryl Webb)</figcaption></figure></div>



<p>The last time a Bruins team has won nine of their first 12 contests was in 1976. With 20 points, Boston finds itself at the top of the Atlantic Division standings. Though the Buffalo Sabres have the same number of points, the B&#8217;s have a game in hand. </p>



<p>By looking at their 9-1-2 record, it&#8217;s needless to say it has been a superb month for the boys in black and gold. However, a number of factors have gone into the Bruins being the No. 2 team in the league standings.</p>



<h2>Goaltending</h2>



<p>It&#8217;s possible that this team <a href="https://causewaycrowd.com/2019/10/16/boston-bruins-goaltending-tandem/">has the best goalie tandem</a> in the league. In order to capture what Tuukka Rask and Jaroslav Halak have done so far this season in just one word, that word would have to be &#8220;dominate&#8221;. </p>



<p>Rask has yet to lose a game in regulation and sports a 6-0-1 record. He&#8217;s earned a 1.41 goals-against average (GAA) and .951 save percentage (SV%). Halak&#8217;s stats, featuring a 2.59 GAA and .919 SV%, don&#8217;t scream above-par play &#8211; but he has been just that.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Rask-McAvoy-CP-575x451.jpg" alt="Tuukka Rask Charlie McAvoy" class="wp-image-538884" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Rask-McAvoy-CP-575x451.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Rask-McAvoy-CP-100x78.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Rask-McAvoy-CP-300x235.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Rask-McAvoy-CP-768x602.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Rask-McAvoy-CP-80x63.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Rask-McAvoy-CP.jpg 829w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Boston Bruins goaltender Tuukka Rask has picked up where he left off last postseason, earning a 6-0-1 record in the month of October. (AP Photo/Michael Dwyer)</figcaption></figure></div>



<p>Both netminders have stolen games for their team. Take Halak&#8217;s first start as an example: the backup goaltender <a href="https://www.nhl.com/news/boston-bruins-arizona-coyotes-game-recap/c-309773292">earned a 1-0 shutout over the Arizona Coyotes</a> by stopping all 35 shots against. Meanwhile, Rask has failed to give up more than three goals in a single contest and has registered two shutouts. He&#8217;s also stopped 30 or more shots on four occasions.</p>



<p>It&#8217;s safe to say that the Bruins wouldn&#8217;t be off to such a hot start if it wasn&#8217;t for the two men manning the crease. However, the skaters have made their own contributions to the team&#8217;s early success.</p>



<h2>Defense</h2>



<p>Boston&#8217;s defense was bruised and battered throughout the 2018-19 season, and some of those injuries have limped into the new campaign. Kevan Miller, who appeared in just 39 games last season, has an uncertain timetable for return &#8211; the blueliner hasn&#8217;t seen the ice since April. Meanwhile, <a href="https://www.nbcsports.com/boston/bruins/john-moore-shoulder-will-be-out-begin-bruins-training-camp">John Moore underwent shoulder surgery</a> during the offseason and will likely not lace up his skates before New Year&#8217;s Day. </p>



<p>Despite their misfortunes, the Bruins have been able to effectively plug the holes along their blue line. Connor Clifton and Matt Grzelcyk, both of whom would have competed with Moore and Miller for starting roles in training camp if they were not sidelined, have made a positive impact.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Boston-BruinsMatt-Grzelcyk-575x392.jpg" alt="Boston Bruins defenseman Matt Grzelcyk" class="wp-image-555080" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Boston-BruinsMatt-Grzelcyk-575x392.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Boston-BruinsMatt-Grzelcyk-100x68.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Boston-BruinsMatt-Grzelcyk-300x204.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Boston-BruinsMatt-Grzelcyk-768x523.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Boston-BruinsMatt-Grzelcyk-80x55.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Boston-BruinsMatt-Grzelcyk.jpg 954w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Boston Bruins defenseman Matt Grzelcyk is looking hold onto a starting role when Kevan Miller and John Moore return from injury. (Winslow Townson-USA TODAY Sports)</figcaption></figure></div>



<p>Clifton, with his Miller-like build, has showcased his offensive upside and mobility while still dishing out crushing hits. In terms of criticism, he is the only Boston skater with more than 11 games played to not register a point. While he has made up for this in the physical and defensive departments, he will need offensive results if he wishes to hold onto his role when Moore and Miller are deemed fit to play.</p>



<p>Grzelcyk seems to be on the right track as well. Often dubbed a poor man&#8217;s Torey Krug (which is less of an insult to Grzelcyk than it is a testament to Krug&#8217;s ability), No. 48 has solidified his status as a puck-moving defenseman with acceptable defensive abilities. The latter part of his game could use some fine-tuning, but overall both Clifton and Grzelcyk make a great third pair.</p>



<p>The aforementioned abilities of Krug have prevailed over opponents in the early stages of the 2019-20 campaign. The Michigan native&#8217;s one goal and eight assists through 12 contests puts him on pace for a career-high 61 points &#8211; if he remains healthy for all 82 games. Krug&#8217;s partner, Brandon Carlo, has continued down his own strong path, though his path resides in the defensive department. The two have found success together due to their ability to balance out each other&#8217;s weaknesses, and it looks as though said success will continue this season.</p>



<p style="text-align:center"><strong>RELATED: <a href="https://thehockeywriters.com/bruins-2019-brandon-carlo-contract/">&#8220;Bruins Get Another Bargain With Carlo Deal&#8221;</a></strong></p>



<p>Zdeno Chara and Charlie McAvoy are back on Boston&#8217;s top pairing. Like Krug and Carlo, these two are familiar partners and their chemistry seems to grow season after season. McAvoy is looking to make good on <a href="https://thehockeywriters.com/boston-bruins-sign-charlie-mcavoy/">his recent contract extension</a> and has done so thus far. While No. 73 has been less explosive than some may have hoped (three assists in 12 appearances), he has shown signs of growth and wisdom after a long playoff run just five months ago. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-McAvoy-Bruins-5-575x383.jpg" alt="Boston Bruins Charlie McAvoy" class="wp-image-570321" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-McAvoy-Bruins-5-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-McAvoy-Bruins-5-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-McAvoy-Bruins-5-300x200.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-McAvoy-Bruins-5-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-McAvoy-Bruins-5-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-McAvoy-Bruins-5.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>The Boston Bruins&#8217; Charlie McAvoy has grown as a defenseman since last season&#8217;s playoff run. (THE CANADIAN PRESS/AP/Michael Dwyer, File)</figcaption></figure></div>



<p>Speaking of wisdom, the Bruins&#8217; captain has plenty of it. Now at the age of 42, many wonder when Chara will call it quits. It is entirely possible that this will be <a href="https://thehockeywriters.com/bruins-chara-last-season-2019-20/">the big man&#8217;s last campaign</a>, but he hasn&#8217;t shown any signs of regression from last season and &#8211; if he continues to perform &#8211; may hang in there for 2020-21.</p>



<h2>Forwards</h2>



<p>As was <a href="https://www.nhl.com/news/nhl-trade-deadline-news-and-notes-february-11/c-304715764">the theme during the 2018-19 season</a>, the Bruins could use some more execution from their depth. The team&#8217;s top line of Brad Marchand, Patrice Bergeron, and David Pastrnak has a combined total of 57 points. The rest of the team has combined for 53.</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Stat of the day: <br><br>The Marchand-Bergeron-Pastrnak line has as many points (57) as the ENTIRE New Jersey Devils roster. <br><br>(h/t to the folks on reddit/r/hockey for this one) <a href="https://t.co/0rj1wndTjY">pic.twitter.com/0rj1wndTjY</a></p>&mdash; Conor Ryan (@ConorRyan_93) <a href="https://twitter.com/ConorRyan_93/status/1189591180515909634?ref_src=twsrc%5Etfw">October 30, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><a href="https://thehockeywriters.com/boston-bruins-pastrnaks-road-to-the-hart-trophy/">Pastrnak has been out of this world</a>, registering 12 goals and 12 assists in as many games. Marchand has tacked on seven goals and 14 helpers while Bergeron has chimed in with five goals and seven assists. </p>



<p>The next highest point producer among the forwards is Charlie Coyle with five. While this stat won&#8217;t knock your socks off, watching him on a nightly basis will. Coyle is quickly becoming a hometown favorite in Boston thanks to his 200-foot play. When he is not consistently creating scoring chances in the offensive zone, he is backchecking and winning pucks at his own end of the rink. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-Coyle-Bruins-2019-575x408.jpg" alt="Bruins center Charlie Coyle" class="wp-image-529320" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-Coyle-Bruins-2019-575x408.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-Coyle-Bruins-2019-100x71.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-Coyle-Bruins-2019-300x213.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-Coyle-Bruins-2019-768x545.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-Coyle-Bruins-2019-80x57.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Charlie-Coyle-Bruins-2019.jpg 916w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Boston Bruins center Charlie Coyle has been one of the team&#8217;s most impressive players early in the 2019-20 season. (Tom Szczerbowski-USA TODAY Sports)</figcaption></figure></div>



<p>Danton Heinen, who is <a href="https://chowderandchampions.com/2019/10/21/boston-bruins-stop-complaining-danton-heinen/">often the recipient of sharp criticism</a> in Boston, has risen above it this season. While it&#8217;s arguable that he should shoot the puck more, he has also featured a strong two-way game. David Krejci, despite only appearing in six games due to injuries, has registered three points. Massachusetts native Chris Wagner has surprised onlookers with four points in 11 games, his one goal coming via a silky breakaway move on Tuesday night:</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This may be the only time <a href="https://twitter.com/Steve_Dangle?ref_src=twsrc%5Etfw">@Steve_Dangle</a> cheers for the <a href="https://twitter.com/NHLBruins?ref_src=twsrc%5Etfw">@NHLBruins</a> 😂<br><br>Chris Wagner adds to the <a href="https://twitter.com/NHLBruins?ref_src=twsrc%5Etfw">@NHLBruins</a> lead to make it 🐻4️⃣ 🦈1️⃣ <a href="https://t.co/siXtix59kz">pic.twitter.com/siXtix59kz</a></p>&mdash; Sportsnet (@Sportsnet) <a href="https://twitter.com/Sportsnet/status/1189342437912797185?ref_src=twsrc%5Etfw">October 30, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Meanwhile, Anders Bjork, who has only appeared in four games since <a href="https://985thesportshub.com/2019/10/22/anders-bjork-called-up-from-providence-for-bruins-vs-maple-leafs-clash/">his callup on Oct. 22</a>, looks determined to earn a starting role. While he has only managed one goal, the winger&#8217;s two-way game looks much stronger than it did in past stints, and it is very possible he will become a regular member of Boston&#8217;s starting lineup.</p>



<p>While the Bruins could certainly use more scoring from their bottom-nine forwards, the depth&#8217;s level of play beyond offense has been key. It&#8217;s a team effort, and the Bruins have played like a team all month long. As a result, the boys in black and gold have earned a 9-1-2 start as the revenge tour moves into November.</p>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="https://thehockeywriters.com/tag/charlie-coyle/">Charlie Coyle</a></li>
        <li><a href="https://thehockeywriters.com/tag/connor-clifton/">Connor Clifton</a></li>
        <li><a href="https://thehockeywriters.com/tag/matt-grzelcyk/">Matt Grzelcyk</a></li>
        <li><a href="https://thehockeywriters.com/tag/tuukka-rask/">Tuukka Rask</a></li>
    </ul>
</aside>
<!-- end:tags -->


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Bruins Got Only Treats, No Tricks, in October&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F&amp;title=Bruins Got Only Treats, No Tricks, in October" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fboston-bruins-treats-no-tricks-october-2019-20%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>

    
    <div class="comments-top-margin"><!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->

</div></footer>
<!-- end:article footer -->
<meta itemprop="author" content="Drew Johnson">
<meta itemprop="datePublished" content="2019-10-31T08:35:12-04:00">
<meta itemprop="dateModified" content="2019-10-30T20:17:29-04:00">
<meta itemprop="headline" content="Bruins Got Only Treats, No Tricks, in October">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                

            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">
<script>
  (function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
<P>
<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Recent Posts</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-16369 clearfix">
                                <a href="https://thehockeywriters.com/nhl-goalie-news-rask-daws-binnington/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Tuukka-Rask-Bruins-4-350x220.jpg" width="350" height="200" alt="THW&#039;s Goalie News: Week in Review, a Dominant Prospect, and More"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>THW's Goalie News: Week in Review, a Dominant Prospect, and More</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    <span class="icon fa-eye">369</span>
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-446 clearfix">
                                <a href="https://thehockeywriters.com/nhls-most-unbreakable-records/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Wayne-Gretzky-Oilers-350x220.jpg" width="350" height="200" alt="The NHL&#039;s Most Unbreakable Records"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>The NHL's Most Unbreakable Records</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    <span class="icon fa-eye">12487</span>
                                </span>
                            </article>
                            <!-- end:article.linkbox -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="5753534936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-timeline">                <header><div class="header-title">Recent Posts</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 31st</span>
                        <span class="published-time">9:05 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16410 bullet-16410"></i><span class="category parent-cat-16410 cat-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></span>                            <h3><a href="https://thehockeywriters.com/canadiens-suzuki-development-path/">Are the Canadiens Developing Nick Suzuki Properly?</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 31st</span>
                        <span class="published-time">8:50 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16802 bullet-16802"></i><span class="category parent-cat-16802 cat-16802"><a href="https://thehockeywriters.com/category/column/">Column</a></span>                            <h3><a href="https://thehockeywriters.com/jets-3-stars-hellebuyck-little-ehlers/">Jets’ 3 Stars of the Week: Oct. 24-30</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 31st</span>
                        <span class="published-time">8:35 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16392 bullet-16392"></i><span class="category parent-cat-16392 cat-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></span>                            <h3><a href="https://thehockeywriters.com/boston-bruins-treats-no-tricks-october-2019-20/">Bruins Got Only Treats, No Tricks, in October</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 31st</span>
                        <span class="published-time">1:31 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16408 bullet-16408"></i><span class="category parent-cat-16408 cat-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></span>                            <h3><a href="https://thehockeywriters.com/boeser-pettersson-push-canucks-to-5-3-win-over-kings/">Boeser, Pettersson Push Canucks to 5-3 Win over Kings</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 31st</span>
                        <span class="published-time">1:04 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16402 bullet-16402"></i><span class="category parent-cat-16402 cat-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></span>                            <h3><a href="https://thehockeywriters.com/huberdeau-scores-early-in-ot-panthers-rally-to-beat-avs-4-3/">Huberdeau Scores Early in OT, Panthers Rally to Beat Avs 4-3</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 31st</span>
                        <span class="published-time">12:53 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-36 bullet-36"></i><span class="category parent-cat-36 cat-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></span>                            <h3><a href="https://thehockeywriters.com/price-stops-33-shots-in-canadiens-4-1-win-over-coyotes/">Price Stops 33 Shots in Canadiens&#8217; 4-1 Win over Coyotes</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 30th</span>
                        <span class="published-time">11:01 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16409 bullet-16409"></i><span class="category parent-cat-16409 cat-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></span>                            <h3><a href="https://thehockeywriters.com/binnington-leads-blues-past-wild-2-1/">Binnington Leads Blues past Wild 2-1</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 30th</span>
                        <span class="published-time">10:56 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16405 bullet-16405"></i><span class="category parent-cat-16405 cat-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></span>                            <h3><a href="https://thehockeywriters.com/oilers-beat-blue-jackets-october-30-2019/">Draisaitl, Oilers Roll past Blue Jackets 4-1</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 30th</span>
                        <span class="published-time">10:32 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16418 bullet-16418"></i><span class="category parent-cat-16418 cat-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></span>                            <h3><a href="https://thehockeywriters.com/lightning-beat-devils-october-30-2019/">Johnson Lifts Lightning past Devils 7-6</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 30th</span>
                        <span class="published-time">6:40 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16245 bullet-16245"></i><span class="category parent-cat-16245 cat-16245"><a href="https://thehockeywriters.com/category/commentary/">Commentary</a></span>                            <h3><a href="https://thehockeywriters.com/nhl-noteboook-carlson-ovechkin/">NHL Notebook: Carlson&#8217;s Flying Start, Ovie&#8217;s Advice, &#8216;the Michigan&#8217;</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">

</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            <!-- section:page footer -->
            <section id="page-footer">
                <!-- start:container -->
                <div class="container">

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
</div></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1572527305" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                           © The Hockey Writers 2018. All rights reserved.
                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                </div>
                <!-- end:container -->
            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    
			<div class="wprm-wrapper">
							<div class="wprm-overlay"></div>
						
							<div id="wprmenu_bar" class="wprmenu_bar normalslide left">

					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
														<a href="https://thehockeywriters.com">The Hockey Writers</a>
																		</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
					

					

										<li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="menu-item-578920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578920"><a href="https://thehockeywriters.com/hockey-headlines/?src=mobmen">Hockey Headlines</a></li>
<li id="menu-item-485568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485568"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
<ul class="sub-menu">
	<li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li>
	<li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
</ul>
</li>
<li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
<ul class="sub-menu">
	<li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li>
</ul>
</li>
<li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
<ul class="sub-menu">
	<li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li>
	<li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
<ul class="sub-menu">
	<li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li>
	<li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li>
	<li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li>
</ul>
</li>
<li id="menu-item-447040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447040 menu-category-13589"><a href="https://thehockeywriters.com/category/archives/">The THW Archives</a></li>
<li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="menu-item-503488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503488"><a href="https://thehockeywriters.com/nhl-goalies/">The Goalie Page</a></li>
<li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
<li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li>
										
					
					
				</ul>

								
				</div>
			</div>
			<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.2'></script>
<![endif]-->
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"f37fd0d65a","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":588537},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"f37fd0d65a","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":588537},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script></script>
<!-- JS generated by theme -->

<script>
    
</script>

    <!-- end:wp_footer -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":332,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=15&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=15&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-15");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript></body>
</html>
