<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Ian Cole Trade Scenario for the Pittsburgh Penguins and Edmonton Oilers</title><meta name="description" content="Word on the street is the Pittsburgh Penguins are shopping defenseman Ian Cole. The Edmonton Oilers also just happen to be looking for a defenseman."/><meta name="news_keywords" content="anton slepyshev, drake caggiula, ian cole, ryan nugent-hopkins, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" /><meta name="original-source" content="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/" /><link rel="canonical" href="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ian Cole Trade Scenario for the Pittsburgh Penguins and Edmonton Oilers" /><meta property="og:description" content="Word on the street is the Pittsburgh Penguins are shopping defenseman Ian Cole. The Edmonton Oilers also just happen to be looking for a defenseman." /><meta property="og:url" content="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:author" content="https://www.facebook.com/groups/1557319507827195/" /><meta property="article:tag" content="Anton Slepyshev" /><meta property="article:tag" content="Drake Caggiula" /><meta property="article:tag" content="Ian Cole" /><meta property="article:tag" content="Ryan Nugent-Hopkins" /><meta property="article:tag" content="Top Story" /><meta property="article:section" content="Edmonton Oilers" /><meta property="article:published_time" content="2017-12-02T08:55:18-05:00" /><meta property="article:modified_time" content="2017-12-02T08:19:39-05:00" /><meta property="og:updated_time" content="2017-12-02T08:19:39-05:00" /><meta property="og:image" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Ian-Cole.jpg" /><meta property="og:image:secure_url" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Ian-Cole.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Word on the street is the Pittsburgh Penguins are shopping defenseman Ian Cole. The Edmonton Oilers also just happen to be looking for a defenseman." /><meta name="twitter:title" content="Ian Cole Trade Scenario for the Pittsburgh Penguins and Edmonton Oilers" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Ian-Cole.jpg" /><meta name="twitter:creator" content="@SanderTHW" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thehockeywriters.com\/","name":"The Hockey Writers","potentialAction":{"@type":"SearchAction","target":"https:\/\/thehockeywriters.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thehockeywriters.com\/ian-cole-oilers-penguins-trade-scenario\/","sameAs":["https:\/\/facebook.com\/thehockeywriters","https:\/\/plus.google.com\/+Thehockeywriters\/","https:\/\/twitter.com\/thehockeywriter"],"@id":"#organization","name":"The Hockey Writers","logo":"https:\/\/thehockeywriters.com\/wp-content\/uploads\/2013\/09\/THW-Logo-S1.jpg"}</script> <link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Ian Cole Trade Scenario for the Penguins and Oilers Comments Feed" href="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/feed/" />  <script type="text/javascript" data-cfasync="false">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Shane Sander');
	__gaTracker('set', 'dimension2', 'edmonton-oilers,pittsburgh-penguins');
	__gaTracker('set', 'dimension3', '2017-12-02T08:55:18+00:00');
	__gaTracker('set', 'dimension4', 'Anton Slepyshev,Drake Caggiula,Ian Cole,Ryan Nugent-Hopkins,Top Story');
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thehockeywriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mashsb-styles-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#66cc66;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 55px;}}</style><link rel='stylesheet' id='mashnet-styles-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1511883183' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/font-style.css?ver=1511883183' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.11' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=4.8.4' type='text/css' media='all' /> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/thehockeywriters.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.4'></script> <link rel='https://api.w.org/' href='https://thehockeywriters.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehockeywriters.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.4" /><link rel='shortlink' href='https://wp.me/p17Rp0-1IgP' /><link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fian-cole-oilers-penguins-trade-scenario%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fian-cole-oilers-penguins-trade-scenario%2F&#038;format=xml" /><meta property="ia:markup_url" content="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/?ia_markup=1" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[if lt IE 9]> <script src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> 
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "437147641";</script><base href="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-2,"browser":"Unknown","browser_version":0,"country":"US","days_since_last_visit":-1,"device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"10.67.183.202","is_bot":1,"is_return_visitor":false,"landing_page_url":"https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/","last_page_load":"","last_pageview_id":"","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"3324b85d-60b9-485c-686f-a150358bd003","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.196.91.187:14331","t_epoch":1512234041,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":437147641,"utm_campaign":"Feed: TheHockeyWriters (The Hockey Writers)","utm_medium":"feed","utm_source":"feedburner","visit_id":100050673};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=171-6&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = "ezux_lpl_31141=" + new Date().getTime() + "|3324b85d-60b9-485c-686f-a150358bd003; " + expires;
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-408507 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="page-outer-wrap"><div id="page-inner-wrap"><header id="page-header-mobile" class="visible-xs visible-sm"><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com">NHL News</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="mobile-nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-podcasts/">Podcasts</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li></ul></li><li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul></nav><div  data-spy="affix" data-offset-top="50" class="row"><div class="col-xs-6"><div class="logo"><a href="https://thehockeywriters.com/"><img src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div></div><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div></div></header><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>December 2nd, 2017</span></li><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="https://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li><li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div><div id="header-branding" class="header-layout-4"><div class="container"><div class="row"><div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization"><div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"></div></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><div id="header-navigation"><div class="container"><nav id="menu"> <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com" class="menu-link main-menu-link">NHL News</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li><li id="nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-podcasts/" class="menu-link main-menu-link">Podcasts</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li></ul></div></li><li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a><div class="dropdown-menu dropdown-menu-right"><form role="search" method="get" class="form-inline" action="https://thehockeywriters.com/"> <button class="btn"><span class="glyphicon glyphicon-search"></span></button><div class="form-group"> <input id="nav-search" type="text" name="s"  value="" ></div></form></div></li></ul></nav></div></div></div></div></header><div class="container relative"></div><div class="container"><div class="ad ad-top ad-responsive text-center"><div id="ezoic-pub-ad-placeholder-108"></div></div></div><div class="container"><div id="page-content" class="right-sidebar loop-page-5"><div class="tbl-row"><div id="main" class="article"><article id="post-408507" class="article-post cat-16406 loop-page-5 clearfix post-408507 post type-post status-publish format-standard has-post-thumbnail hentry category-edmonton-oilers category-pittsburgh-penguins tag-anton-slepyshev tag-drake-caggiula tag-ian-cole tag-ryan-nugent-hopkins tag-top-story" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title">Home</a> &gt;&gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/edmonton-oilers/" rel="v:url" property="v:title">Edmonton Oilers</a> &gt;&gt; <span class="breadcrumb_last">Ian Cole Trade Scenario for the Penguins and Oilers</span></span></span></span></div><h1 itemprop="mainEntityOfPage">Ian Cole Trade Scenario for the Penguins and Oilers</h1><p class="post-meta clearfix"> <span itemprop="author"> <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/ssander/">By Shane Sander</a></span> <span itemprop="dateCreated">December 2nd, 2017</span></p></header><div class="row ad ad-cat ad-responsive"><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fian-cole-oilers-penguins-trade-scenario%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Ian%20Cole%20Trade%20Scenario%20for%20the%20Pittsburgh%20Penguins%20and%20Edmonton%20Oilers&url=https://wp.me/p17Rp0-1IgP&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-small mashsb-noshadow" href="whatsapp://send?text=Ian%20Cole%20Trade%20Scenario%20for%20the%20Pittsburgh%20Penguins%20and%20Edmonton%20Oilers%20https%3A%2F%2Fthehockeywriters.com%2Fian-cole-oilers-penguins-trade-scenario%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">WhatsApp</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><p>Word on the street is that the Pittsburgh Penguins are actively shopping defenseman Ian Cole. It&#8217;s no secret the Edmonton Oilers are looking to address their blue line as well. Naturally, there&#8217;s a fit between the two, and this could be a more appropriate deal than some of the rumored suggestions that would see Ryan Nugent-Hopkins traded. As you&#8217;ve probably read from me in the past, whether it&#8217;s here at THW or on Twitter, <a href="https://thehockeywriters.com/bruins-oilers-nugent-hopkins-trade-rumors/">I&#8217;m largely against moving Nugent-Hopkins</a>.</p><p>Yes, RNH probably has the best trade value &#8211; in fact, it&#8217;s never been higher. Heading into last night&#8217;s game, he had nine goals and 18 points in 25 games. He&#8217;s consistently been one of, if not <em>the</em> best forward in Edmonton&#8217;s lineup on a nightly basis. He&#8217;s arguably Edmonton&#8217;s most well-rounded player, and you don&#8217;t give up players like that for a short-term solution.</p><div id="attachment_339731" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-339731 size-large" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?resize=575%2C414&#038;ssl=1" alt="Ian Cole Penguins" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?resize=575%2C414&amp;ssl=1 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?resize=300%2C216&amp;ssl=1 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?resize=768%2C553&amp;ssl=1 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?resize=80%2C58&amp;ssl=1 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?resize=139%2C100&amp;ssl=1 139w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Ian Cole (Charles LeClaire-USA TODAY Sports)</p></div><p>For a solution that <em>would</em> stabilize the No. 4-5 spot on Edmonton&#8217;s defense, Cole could be a reliable addition. He&#8217;s an improvement on guys like Yohann Auvitu or Eric Gryba who are currently suiting up in the third-pairing. Best of all, this is a scenario where you wouldn&#8217;t have to move an RNH-type player to improve your roster. Naturally, I&#8217;m all for it. According to <a href="http://www.post-gazette.com/sports/penguins/2017/11/27/Ian-Cole-Penguins-healthy-scratch-frustration-Mike-Sullivan/stories/201711270133">Jason Mackey of the <em>Pittsburgh Post-Gazette</em></a>, several teams have inquired about the Penguins defender.</p><p>The 28-year-old is also a pending unrestricted free agent (UFA) this summer with an expiring $2.1 million cap hit. It&#8217;s a reasonably digestible number for general manager Peter Chiarelli to take on. Cole&#8217;s been a solid blueliner for Pittsburgh, but this season he hasn&#8217;t had a good start. That&#8217;s part of the reason he&#8217;s been a frequent healthy scratch.</p><h2>Can Ian Cole Help the Oilers Defense?</h2><p>Last year he ranked third in the NHL for blocked shots (194), evidently enough just behind Kris Russell (213). His Corsi-For (CF%) last season (49.3) put him fourth on the Penguins defense among regulars, ahead of former eighth-overall pick Olli Maatta (49.2). The Penguins are currently fourth in the ultra-tight Metropolitan division and have a minus-12 goal differential.</p><p>Is it possible to think a team with Sidney Crosby, Evgeni Malkin, and Phil Kessel might need scoring help? Whether you believe it or not, it&#8217;s true. Getting a guy like Cole, however, might not be the cheap move you might think it should be. <a href="https://www.tsn.ca/video/dreger-pens-still-value-cole-and-will-want-something-decent-in-return~1272376">According to <em>TSN&#8217;s</em> Darren Dreger</a>, the Penguins still value Cole and aren&#8217;t willing to give him up.</p><div id="attachment_394472" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-394472 size-large" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?resize=575%2C384&#038;ssl=1" alt="Ian Cole Martin Frk" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?resize=575%2C384&amp;ssl=1 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?resize=80%2C53&amp;ssl=1 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?w=1540&amp;ssl=1 1540w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Martin-Frk-Red-Wings.jpg?w=2310&amp;ssl=1 2310w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Martin Frk and Ian Cole (Tim Fuller-USA TODAY Sports)</p></div><p>There&#8217;s been a suggestion that his agent, with the player in his contract year, may have spoken to Rutherford in an attempt to get his client playing. Playing will mean more eyes on the player and thus more money in free agency this summer. So we know the Penguins look like a team that needs scoring help but is there an appropriate addition from Edmonton that helps Pittsburgh?</p><p>The easy answer is that Edmonton sweetens any pot with a mid-range selection in the upcoming NHL Draft in June. But that doesn&#8217;t help the Penguins today. Rutherford will want a scoring forward in their attempt to make it a three-peat this spring.</p><h2>Pittsburgh Penguins in Search of Scoring Depth</h2><p>So what are some possible candidates to dangle? Drake Caggiula had a slow start to the year but has come on as of late. He recently had <a href="https://thehockeywriters.com/edmonton-oilers-rough-start-2017-18/" rel="noopener">a three-game point streak</a> (three goals, one assist) and has six points in 18 games. He&#8217;s on pace for 24 points this season. Anton Slepyshev has been cold all season and has just two points in 13 games. When you factor in that guys like Caggiula and Slepyshev were supposed to take a step forward this year, this is an obvious disappointment.</p><p><iframe width="770" height="433" src="https://www.youtube.com/embed/kDorMKgyMcg?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p><p>The question now becomes, how much value do these guys have? Would the Penguins be interested in one of these two guys who likely needs a change of scenery, like Cole, to get going? Slepyshev, like Cole, has also been healthy scratched a few times this season. His nagging injuries are part of the reason for his slow start. He also missed nearly all of training camp with a high-ankle sprain. The pitfall is that both of these players bring a certain amount of speed that&#8217;s not oozing from Edmonton&#8217;s lineup.</p><p>Either way, neither are providing the offense <a href="https://thehockeywriters.com/oilers-mclellan-chiarelli-blame/">Todd McLellan needs to balance his lineup</a>. Who else do we have to consider? There&#8217;s not much. Edmonton and Chiarelli would have to bank on the fact that Rutherford might find intrigue in Slepyshev or Caggiula. Both aren&#8217;t off to great starts, but there&#8217;s also no reason for them to be as bad as they have been all year. At this point in their careers, both have shown versatility to move up and down the lineup. They&#8217;re just not scoring right now.</p><p><iframe width="770" height="433" src="https://www.youtube.com/embed/Ke14303je6s?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p><p>They&#8217;ve also shown an ability to play both wings. They might not be the sexiest names for Pittsburgh, but the cap savings could help the Penguins land a bigger fish near the trade deadline. Having Cole in and out of the lineup gives them an asset that loses value daily. Moving him for some help up front might have to happen sooner or later. If they come calling, you know there&#8217;s cards on the table. It&#8217;s just a matter if those cards are interesting enough to entertain, even more so if the Oilers throw a draft pick in.</p><p>Let me know your thoughts in the comments below.</p><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fian-cole-oilers-penguins-trade-scenario%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Ian%20Cole%20Trade%20Scenario%20for%20the%20Pittsburgh%20Penguins%20and%20Edmonton%20Oilers&url=https://wp.me/p17Rp0-1IgP&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-small mashsb-noshadow" href="whatsapp://send?text=Ian%20Cole%20Trade%20Scenario%20for%20the%20Pittsburgh%20Penguins%20and%20Edmonton%20Oilers%20https%3A%2F%2Fthehockeywriters.com%2Fian-cole-oilers-penguins-trade-scenario%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">WhatsApp</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside></div><div class="row ad-bottom ad-"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer><div class="comments-top-margin"><section id="facebook-comments"><header><h2><fb:comments-count href="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span></header><div class="fb-comments" data-href="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section></div></footer><meta itemprop="author" content="Shane Sander"><meta itemprop="datePublished" content="2017-12-02T08:55:18-05:00"><meta itemprop="dateModified" content="2017-12-02T08:19:39-05:00"><meta itemprop="headline" content="Ian Cole Trade Scenario for the Penguins and Oilers"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Sports Writers!</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><H4>Come join our team, writing about the greatest game on earth and getting paid for your efforts. <a href="https://thehockeywriters.com/current-openings/">Details here...</a></H4></div></aside><aside id="sidebar_categories-37" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Recent Posts</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_408524" class="sidebar-categories-box"><div id="sidebar_category_image_408524" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/bruins-oilers-nugent-hopkins-trade-rumors/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Ryan-Nugent-Hopkins-Oilers-1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Ryan Nugent-Hopkins Oilers" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ryan-Nugent-Hopkins-Oilers-1.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ryan-Nugent-Hopkins-Oilers-1.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ryan-Nugent-Hopkins-Oilers-1.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/bruins-oilers-nugent-hopkins-trade-rumors/">Bruins, Oilers &#038; Those Nugent-Hopkins Trade Rumours</a></h3></div><div id="sidebar_category_408810" class="sidebar-categories-box"><div id="sidebar_category_image_408810" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/oilers-maple-leafs-head-to-head/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Connor-McDavid-Oilers-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Connor McDavid Oilers" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Connor-McDavid-Oilers.jpg?resize=100%2C80&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Connor-McDavid-Oilers.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Connor-McDavid-Oilers.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/oilers-maple-leafs-head-to-head/">Maple Leafs Perfect Tonic for Oilers?</a></h3></div><div id="sidebar_category_408497" class="sidebar-categories-box"><div id="sidebar_category_image_408497" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/peter-chiarelli-oilers-nov-2017/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2013/07/peter-chiarelli-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Peter Chiarelli" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2013/07/peter-chiarelli.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2013/07/peter-chiarelli.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2013/07/peter-chiarelli.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/peter-chiarelli-oilers-nov-2017/">Peter Chiarelli: Death by a Thousand Cuts</a></h3></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="5753534936"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="sidebar_categories-36" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Hot Off the THW Presses</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_409467" class="sidebar-categories-box"><div id="sidebar_category_image_409467" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/ohl-taylor-raddysh-sweepstakes/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2017/12/Raddysh_AB40895-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="OHL, Taylor Raddysh, Erie Otters, Tampa Bay Lightning" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/12/Raddysh_AB40895.jpg?resize=100%2C80&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/12/Raddysh_AB40895.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/12/Raddysh_AB40895.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/12/Raddysh_AB40895.jpg?resize=575%2C460&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/12/Raddysh_AB40895.jpg?resize=80%2C64&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/12/Raddysh_AB40895.jpg?resize=125%2C100&amp;ssl=1 125w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/12/Raddysh_AB40895.jpg?w=819&amp;ssl=1 819w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/ohl-taylor-raddysh-sweepstakes/">Who Wins the Taylor Raddysh Sweepstakes?</a></h3></div><div id="sidebar_category_39263" class="sidebar-categories-box"><div id="sidebar_category_image_39263" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/jean-beliveau/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/03/beliveau-richard-620-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Beliveau and Richard" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/03/beliveau-richard-620.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/03/beliveau-richard-620.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/03/beliveau-richard-620.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/jean-beliveau/">Jean Béliveau, Miracle of Modesty</a></h3></div><div id="sidebar_category_409400" class="sidebar-categories-box"><div id="sidebar_category_image_409400" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/washington-capitals-tom-wilson-top-line/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Tom-Wilson-Capitals-2017-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Washington Capitals right wing Tom Wilson" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Tom-Wilson-Capitals-2017.jpg?resize=100%2C80&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Tom-Wilson-Capitals-2017.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Tom-Wilson-Capitals-2017.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/washington-capitals-tom-wilson-top-line/">Tom Wilson Thriving on Capitals&#8217; Top Line</a></h3></div><div id="sidebar_category_408507" class="sidebar-categories-box"><div id="sidebar_category_image_408507" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Ian-Cole-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Ian Cole Penguins" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?resize=100%2C80&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ian-Cole.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/ian-cole-oilers-penguins-trade-scenario/">Ian Cole Trade Scenario for the Penguins and Oilers</a></h3></div><div id="sidebar_category_409132" class="sidebar-categories-box"><div id="sidebar_category_image_409132" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/chris-drury-danny-briere-sabres/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Chris-Drury-73899803-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Chris-Drury-73899803.jpg?resize=100%2C80&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Chris-Drury-73899803.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Chris-Drury-73899803.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/chris-drury-danny-briere-sabres/">Drury and Briere: What Might Have Been</a></h3></div><div id="sidebar_category_408762" class="sidebar-categories-box"><div id="sidebar_category_image_408762" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/wayne-gretzky-1995-96-nhl-blues/"> <img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2014/12/Gretzky_Blues-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/12/Gretzky_Blues.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/12/Gretzky_Blues.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/12/Gretzky_Blues.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/wayne-gretzky-1995-96-nhl-blues/">One for the Ages: Wayne Gretzky&#8217;s 1995-96 NHL Season</a></h3></div></div></aside><aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-107"></div></div></aside></div></div></div></div></div><section id="page-footer"><div class="container"><div class="foot-widgets row"><div class="col-sm-12 col-md-3"><aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P></div></aside></div><div class="col-sm-6 col-md-5"><aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512233951" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside></div><div class="col-sm-6 col-md-4"></div></div><div class="copyright row"><div class="col-sm-6"> © The Hockey Writers 2017. All rights reserved.</div></div></div></section></div></div> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script> <script type='text/javascript'>var mashsb = {"shares":"7","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/thehockeywriters.com\/ian-cole-oilers-penguins-trade-scenario\/","title":"Ian+Cole+Trade+Scenario+for+the+Penguins+and+Oilers","image":"https:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/Ian-Cole.jpg","desc":"Word on the street is that the Pittsburgh Penguins are actively shopping defenseman Ian Cole. It's no secret the Edmonton Oilers are looking to address their blue line as well. Naturally, there's a fit between \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script> <script type='text/javascript'>var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script> <script type='text/javascript'>var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/comment-reply.min.js?ver=4.8.4'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/wp-embed.min.js?ver=4.8.4'></script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script> <script type='text/javascript'>var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.22'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script> <![endif]--> <script></script>  <script></script> <script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'16649914',post:'408507',tz:'-5',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '408507' ]);</script> 
 <script type="text/javascript">var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/4363289/0/91aeaae7/1/" alt="Web
Analytics Made Easy - StatCounter"></a></div></noscript>  <script data-cfasync='false'>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":980,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=6&shcb=28', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=28', false, [], true, false, false, false);
</script>
</body></html>