<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>What is Evander Kane Really Worth?</title><meta name="description" content="The Buffalo Sabres hold one of the most coveted blue chip players, Evander Kane, heading into the trade deadline. What will Jason Botterill get for him?"/><meta name="news_keywords" content="evander kane, jason botterill, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" /><meta name="original-source" content="https://thehockeywriters.com/sabres-evander-kane-trade-worth/" /><link rel="canonical" href="https://thehockeywriters.com/sabres-evander-kane-trade-worth/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What is Evander Kane Really Worth?" /><meta property="og:description" content="The Buffalo Sabres hold one of the most coveted blue chip players, Evander Kane, heading into the trade deadline. What will Jason Botterill get for him?" /><meta property="og:url" content="https://thehockeywriters.com/sabres-evander-kane-trade-worth/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:author" content="https://www.facebook.com/jeff.seide.39" /><meta property="article:tag" content="Evander Kane" /><meta property="article:tag" content="Jason Botterill" /><meta property="article:tag" content="Top Story" /><meta property="article:section" content="Buffalo Sabres" /><meta property="article:published_time" content="2018-01-18T19:01:51-05:00" /><meta property="og:image" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-2.jpg" /><meta property="og:image:secure_url" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-2.jpg" /><meta property="og:image:width" content="867" /><meta property="og:image:height" content="650" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Buffalo Sabres hold one of the most coveted blue chip players, Evander Kane, heading into the trade deadline. What will Jason Botterill get for him?" /><meta name="twitter:title" content="What is Evander Kane Really Worth?" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-2.jpg" /><meta name="twitter:creator" content="@JeffSeideNYC" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thehockeywriters.com\/","name":"The Hockey Writers","potentialAction":{"@type":"SearchAction","target":"https:\/\/thehockeywriters.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thehockeywriters.com\/sabres-evander-kane-trade-worth\/","sameAs":["https:\/\/facebook.com\/thehockeywriters","https:\/\/plus.google.com\/+Thehockeywriters\/","https:\/\/twitter.com\/thehockeywriter"],"@id":"#organization","name":"The Hockey Writers","logo":"https:\/\/thehockeywriters.com\/wp-content\/uploads\/2013\/09\/THW-Logo-S1.jpg"}</script> <link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; What is Evander Kane Really Worth? Comments Feed" href="https://thehockeywriters.com/sabres-evander-kane-trade-worth/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Jeff Seide');
	__gaTracker('set', 'dimension2', 'buffalo-sabres,commentary,long-read');
	__gaTracker('set', 'dimension3', '2018-01-18T19:01:51+00:00');
	__gaTracker('set', 'dimension4', 'Evander Kane,Jason Botterill,Top Story');
	__gaTracker('send','pageview');</script> <link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.0.19' type='text/css' media='all' /><link rel='stylesheet' id='tve_leads_forms-css'  href='//3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.0.20' type='text/css' media='all' /><link rel='stylesheet' id='hamburger.css-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 990px ) {
				#wprmenu_bar {
					background-color: #3d3736;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 16px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #004c99;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #3e3e3b;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ebeced !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #4c586f;
					color: #e0e1e2 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #e0e1e2 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
					

				#mobile-menu, #page-header-mobile, #menu{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1515808086' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/font-style.css?ver=1515808086' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' /><link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/pretty-sidebar-categories/templates/pretty-sidebar-categories.css?ver=4.9.2' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/thehockeywriters.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.4'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script> <script type='text/javascript'>var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no"};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script> <link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F&#038;format=xml" /><meta property="fb:pages" content="" /> <style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!--[if lt IE 9]> <script src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> 
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "2112087727";</script><base href="https://thehockeywriters.com/sabres-evander-kane-trade-worth/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","days_since_last_visit":-1,"device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"10.0.4.161","is_bot":1,"is_return_visitor":false,"landing_page_url":"https://thehockeywriters.com/sabres-evander-kane-trade-worth/","last_page_load":"","last_pageview_id":"","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"fb58f627-f754-48eb-55bb-ef48462d54cc","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.166.132.68:10661","t_epoch":1516347467,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/sabres-evander-kane-trade-worth/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":2112087727,"utm_campaign":"Feed: TheHockeyWriters (The Hockey Writers)","utm_medium":"feed","utm_source":"feedburner","visit_id":1651123323};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=172-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = "ezux_lpl_31141=" + new Date().getTime() + "|fb58f627-f754-48eb-55bb-ef48462d54cc; " + expires;
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-419874 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="page-outer-wrap"><div id="page-inner-wrap"><header id="page-header-mobile" class="visible-xs visible-sm"><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">NHL News</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a><ul class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="mobile-nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-podcasts/">Podcasts</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li></ul></li><li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul></nav><div  data-spy="affix" data-offset-top="50" class="row"><div class="col-xs-6"><div class="logo"><a href="https://thehockeywriters.com/"><img src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div></div><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div></div></header><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>January 19th, 2018</span></li><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="https://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li><li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div><div id="header-branding" class="header-layout-4"><div class="container"><div class="row"><div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization"><div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"></div></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><div id="header-navigation"><div class="container"><nav id="menu"> <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">NHL News</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li><li id="nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-podcasts/" class="menu-link main-menu-link">Podcasts</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li></ul></div></li></ul></nav></div></div></div></div></header><div class="container relative"></div><div class="container"><div class="ad ad-top ad-responsive text-center"><div id="ezoic-pub-ad-placeholder-108"></div></div></div><div class="container"><div id="page-content" class="right-sidebar loop-page-5"><div class="tbl-row"><div id="main" class="article"><article id="post-419874" class="article-post cat-16399 loop-page-5 clearfix post-419874 post type-post status-publish format-standard has-post-thumbnail hentry category-buffalo-sabres category-commentary category-long-read tag-evander-kane tag-jason-botterill tag-top-story" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title">Home</a> &gt;&gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/buffalo-sabres/" rel="v:url" property="v:title">Buffalo Sabres</a> &gt;&gt; <span class="breadcrumb_last">What is Evander Kane Really Worth?</span></span></span></span></div><h1 itemprop="mainEntityOfPage">What is Evander Kane Really Worth?</h1><p class="post-meta clearfix"> <span itemprop="author"> <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/jseide/">By Jeff Seide</a></span> <span itemprop="dateCreated">January 18th, 2018</span></p><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=What is Evander Kane Really Worth?&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F&amp;title=What is Evander Kane Really Worth?" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div></header><div class="row ad ad-cat ad-responsive"><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:468px;height:60px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="article-post-content"><p>Today marks 40 days until the Feb. 26 trade deadline. That means Evander Kane has a little more than a month to finish out his career as a Buffalo Sabre. Kane knows he’s the big fish for contending teams hoping he will put them over the top this year. His phone could ring at any moment so he’s taking it one day at a time.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Evander Kane on continuous trade speculation:</p><p>&quot;Obviously I&#39;m aware of my situation and things are probably going to happen with the position were in as a team,&quot; <a href="https://twitter.com/WKBW?ref_src=twsrc%5Etfw">@WKBW</a> <a href="https://t.co/jWBHPk1QLv">pic.twitter.com/jWBHPk1QLv</a></p><p>&mdash; Matthew Bové (@Matt_Bove) <a href="https://twitter.com/Matt_Bove/status/953673563004915713?ref_src=twsrc%5Etfw">January 17, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>“I’m not holding my breath, that’s for sure,” said Kane. “I’m aware of the situation that our team is in and the position that I’m in with my contract. You know, it&#8217;s part of the business and it’s not something that I worry about or concern myself too much with. I’m just focused on each and every game and with the [bye week] break, you’re able to get that focus a little bit tighter, so it’s good.”</p><h2>Kane’s Numbers</h2><p>A strong market has developed for Kane since last summer. He is a pending unrestricted free agent on the 30th-ranked club in the NHL and the Vancouver native is on pace for a career season, with 16 goals and 20 assists. Of Kane’s 36 points, 28 have come at even strength. Since Dec. 3, 2016, Kane has scored 44 goals and 35 assists in 114 games. His even-strength production is a rare commodity.</p><p>Kane has also kept his name out of the news for two years. <a href="https://thehockeywriters.com/does-evander-kane-factor-into-buffalo-sabres-future/">It’s possible he’s matured</a> and moved on from his questionable behavior though his attitude doesn&#8217;t seem to have changed. During the Sabres bye week, he posted a shot of himself chilling on a private plane and then <a href="https://twitter.com/evanderkane_9/status/951910060447358976">lounging on a beach giving a thumbs-up salute</a> and a message that said &#8220;#Blessed.&#8221;</p><p>Was Kane giving a thumbs up or is he ready to hitch a ride to a Stanley Cup contender?</p><h2>Botterill’s Asking Price</h2><p>Kane’s value seemingly rises with every even-strength goal he scores. His services won’t be cheap. According to Darren Dreger of TSN, Sabres GM Jason Botterill is seeking a first-round pick, an NHL player, a prospect and a conditional draft pick if Kane is re-signed by the team he’s traded to. It’s a king’s ransom.</p><div id="attachment_246290" style="max-width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-246290" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-300x184.jpg" alt="" width="300" height="184" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-300x184.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-575x353.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-80x49.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-770x470.jpg 770w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-795x485.jpg 795w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier.jpg 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-246290" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-300x184.jpg" alt="" width="300" height="184" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-300x184.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-575x353.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-80x49.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-770x470.jpg 770w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier-795x485.jpg 795w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Darcy-Regier.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">Darcy Regier. (THW file photo)</p></div><p>Overvaluing players wearing Blue and Gold is not exactly a new concept. <a href="https://sports.yahoo.com/blogs/nhl-puck-daddy/darcy-regier-returns-buffalo-sabres-gm-rebuild-may-174038124.html">Darcy “Suffering” Regier</a> was often victim to it. However, he excelled at selling players before the deadline. Botterill knows he needs to create a starting point for a trade conversation. He may as well set it high. Very high. Can you blame him?</p><h2>Getting Snowed</h2><p>The risk of asking for too much for a player is that it will deter teams from tangoing with you. In 2014, Garth Snow was forced to deal Thomas Vanek at the deadline for a conditional second-round pick and Sebastian Collberg. Collberg, the 23-year-old Swede, has yet to skate in the NHL. Snow held on to his asset as long as possible and was forced to sell low while Vanek is lighting it up with the Vancouver Canucks and is still valuable.</p><h2>Not Just A Rental Player</h2><p>For a general manager who desperately wants to win a Stanley Cup and who believes Kane is a player that can be the final piece of their puzzle, the 26-year-old power forward is an investment and not an expense. He isn’t necessarily a rental, either.</p><p>Teams can work out a maximum seven-year contract extension before he hits the wild and lucrative free agent market on July 1. This is the biggest question mark of Kane’s deal: does he insist on going to the highest bidder or can the team that snags him re-sign him?</p><div id="attachment_413801" style="max-width: 585px" class="wp-caption aligncenter"><img class="wp-image-413801 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-575x431.jpg" alt="Evander Kane Sabres" width="575" height="431" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-575x431.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-300x225.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-768x576.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-80x60.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-133x100.jpg 133w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3.jpg 867w" data-lazy-sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="wp-image-413801 size-large" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-575x431.jpg" alt="Evander Kane Sabres" width="575" height="431" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-575x431.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-300x225.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-768x576.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-80x60.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3-133x100.jpg 133w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-3.jpg 867w" sizes="(max-width: 575px) 100vw, 575px" /></noscript><p class="wp-caption-text">Only brittle teammate Zach Bogosian (522) and Carolina forward Jeff Skinner (542) have played in more NHL games than Kane without seeing playoff action. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</p></div><h2>Trade Deadline Precedent</h2><p>At the trade deadline last year, St. Louis Blues defenseman Kevin Shattenkirk was the big prize. It cost the Washington Capitals a 2017 first-round pick, a conditional 2018 second-round pick, and forwards Zach Sanford and Brad Malone. The Caps had his services for all of 19 regular season games and 13 playoff games.</p><p>The contingencies surrounding the deal were enough to make lawyers’ heads spin. It was a bold move for a Caps team that was determined to advance past their nemesis, the pesky Penguins, which they didn’t. And, it was fairly well-known that the defenseman wanted to <a href="https://thehockeywriters.com/new-york-rangers-sign-kevin-shattenkirk/">play for the Blue Shirts</a> on becoming an unrestricted free agent.</p><div id="attachment_397116" style="max-width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-397116" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-575x383.jpg" alt="New York Rangers defenseman Kevin Shattenkirk" width="575" height="383" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-575x383.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-300x200.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-768x512.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-80x53.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-150x100.jpg 150w" data-lazy-sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="size-large wp-image-397116" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-575x383.jpg" alt="New York Rangers defenseman Kevin Shattenkirk" width="575" height="383" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-575x383.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-300x200.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-768x512.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-80x53.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Kevin-Shattenkirk-Rangers-150x100.jpg 150w" sizes="(max-width: 575px) 100vw, 575px" /></noscript><p class="wp-caption-text">Kevin Shattenkirk moved on to play for the Rangers (Adam Hunger-USA TODAY Sports)</p></div><p>The Minnesota Wild gave up a 2017 first-round pick, a 2018 second-round pick, a 2019 conditional fourth-round pick and forward Teemu Pulkkinen for Arizona Coyotes&#8217; bottom-six center Martin Hanzal. Hanzal played all of 20 regular season games and five playoff games with the Wild. On July 1, 2017, he inked a shiny three-year deal for $14.25 million with the Dallas Stars.</p><p>The Stars shipped Patrick Eaves to the Anaheim Ducks for a conditional 2017 second-round pick that became a first-round pick after the Ducks advanced to the Western Conference Final. The Ducks signed him to a three-year extension for $9.45 million before he hit the free agent market. Eaves was a 25-point guy.</p><p>In 2016, Andrew Ladd, a 20-goal scorer, was sent to the Chicago Blackhawks with defenseman Jay Harrison and forward Matt Fraser. The Winnipeg Jets hauled in forward Marko Dano, a 2016 first-round pick and a 2018 conditional third-round pick.</p><div id="attachment_27929" style="max-width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-27929" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/08/1321101040046_Sabres_at_Avalanche-575x407.jpg" alt="Paul Gaustad Sabres" width="575" height="407" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/08/1321101040046_Sabres_at_Avalanche-575x407.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/08/1321101040046_Sabres_at_Avalanche.jpg 599w" data-lazy-sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="size-large wp-image-27929" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/08/1321101040046_Sabres_at_Avalanche-575x407.jpg" alt="Paul Gaustad Sabres" width="575" height="407" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/08/1321101040046_Sabres_at_Avalanche-575x407.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/08/1321101040046_Sabres_at_Avalanche.jpg 599w" sizes="(max-width: 575px) 100vw, 575px" /></noscript><p class="wp-caption-text">Paul Gaustad (Icon SMI)</p></div><p>For Sabres fans reminiscing about hauling in a first and fourth-round pick for Paul Gaustad, that was six years ago. The salary cap is the boss now and teams covet their first-round picks more than ever.</p><h2>Who’s Selling?</h2><p>Right now, only the Arizona Coyotes, Ottawa Senators and Sabres have accepted their status as sellers and have opened themselves up for business.</p><p><a href="https://www.tsn.ca/tsn-hockey-s-trade-bait-list-1.203546">Click here for TSN’s trade bait list. </a></p><p>The Senators, without a first- or second-round pick this June, are dangling forwards Mike Hoffman (signed through the 2019-20 season), Zack Smith (signed through the 2020-21 season) and Jean-Gabriel Pageau (signed through the 2019-20 season).</p><div id="attachment_415847" style="max-width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-415847" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-575x379.jpeg" alt="" width="575" height="379" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-575x379.jpeg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-300x198.jpeg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-768x506.jpeg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-80x53.jpeg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-150x100.jpeg 150w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff.jpeg 850w" data-lazy-sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="size-large wp-image-415847" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-575x379.jpeg" alt="" width="575" height="379" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-575x379.jpeg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-300x198.jpeg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-768x506.jpeg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-80x53.jpeg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff-150x100.jpeg 150w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2018/01/hoff.jpeg 850w" sizes="(max-width: 575px) 100vw, 575px" /></noscript><p class="wp-caption-text">Mike Hoffman (Credit: Brad Rempel-USA TODAY Sports)</p></div><p>The Toronto Maple Leafs have three players who are set to become UFAs on July 1: James van Riemsdyk, Tyler Bozak and Leo Komarov. The Leafs are fighting for a playoff spot and according to TSN Hockey Insider Bob McKenzie, they won’t make a deal unless they get an offer that “absolutely knocks [their] socks off.”</p><p>Other trade possibilities include James Neal, of the surprisingly good Vegas Golden Knights, who&#8217;s has had his name in the rumor mill for months and Canadiens general manager, Marc Bergevin, is a wild card who could look to flip Max Pacioretty and Alex Galchenyuk.</p><h2>Who’s Buying?</h2><p>The list of teams interested in making a play for Kane’s services include the Ducks, Edmonton Oilers, Pittsburgh Penguins, Tampa Bay Lightning, Carolina Hurricanes, New York Rangers, New Jersey Devils, St. Louis Blues, Canucks, San Jose Sharks, Golden Knights, and Columbus Blue Jackets.</p><p>Many of these teams have lost critical forwards to injury in the past month. Names like Chris Kreider, Cam Atkinson, Filip Forsberg, Bo Horvat and Viktor Arvidsson are not easily replaced. On paper, plugging the offensive hole with Kane is an easy fix, at the right price. He would bring a much-needed burst of energy and goals while injuries heal in the short term.</p><div id="attachment_140091" style="max-width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-140091" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-575x383.jpg" alt="" width="575" height="383" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-575x383.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-150x100.jpg 150w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-310x206.jpg 310w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-600x400.jpg 600w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-80x53.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247.jpg 800w" data-lazy-sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="size-large wp-image-140091" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-575x383.jpg" alt="" width="575" height="383" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-575x383.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-150x100.jpg 150w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-310x206.jpg 310w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-600x400.jpg 600w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247-80x53.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/01/BT1U2247.jpg 800w" sizes="(max-width: 575px) 100vw, 575px" /></noscript><p class="wp-caption-text">Chris Kreider (Photo credit: Andy Martin, Jr.)</p></div><p><a href="https://twitter.com/NicholsOnHockey/status/953405356033564672">According to Bob McKenzie</a>, “Evander Kane is one of the players that Jim Rutherford has been talking to Botterill, his former employee, about.” The scoring winger might be luxury the Penguins can’t afford but with some crafty bookkeeping, it’s possible he’d light the lamp nightly on a line next to Malkin or Crosby. The Pens brass believes that Kane&#8217;s baggage is a product of being in a losing environment and would change in Pittsburgh.</p><h2>A Fair Deal</h2><p>Botterill has his work cut out for him. He needs to re-build and re-shape <a href="https://thehockeywriters.com/buffalo-sabres-struggling/">his last-place roster</a>. Asking prices will always start high–ask any car salesman. Sellers may set their price but buyers determine the fair market value. Aside from feeling like they’re a legitimate contender, the buyer needs to have the right combination of need, spending assets and cap space to justify going after Kane.</p><div id="attachment_368584" style="max-width: 233px" class="wp-caption alignright"><img class="size-medium wp-image-368584" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-223x300.jpg" alt="Jason Botterill" width="223" height="300" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-223x300.jpg 223w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-768x1031.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-357x480.jpg 357w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-60x80.jpg 60w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-74x100.jpg 74w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-484x650.jpg 484w" data-lazy-sizes="(max-width: 223px) 100vw, 223px" /><noscript><img class="size-medium wp-image-368584" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-223x300.jpg" alt="Jason Botterill" width="223" height="300" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-223x300.jpg 223w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-768x1031.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-357x480.jpg 357w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-60x80.jpg 60w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-74x100.jpg 74w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Jason-Botterill-484x650.jpg 484w" sizes="(max-width: 223px) 100vw, 223px" /></noscript><p class="wp-caption-text">Sabres GM Jason Botterill (Bill Wippert/Buffalo Sabres)</p></div><p>The Sabres&#8217; GM cannot let Kane walk into free agency nor can he risk his prized asset getting injured in meaningless games. But he’s nowhere near the point of making a last-minute move just to get something. It’s unlikely Kane will be playing for the Sabres up until the trade deadline. Too much is at stake in the next five weeks. The standings are really tight.</p><p>There’s truth to the chatter that if the Sabres trade Kane, they’ll be left looking for a player like Kane. But what the Sabres need most is a top-pairing, puck-moving D. It also doesn’t hurt to know that the No. 1 guy in Rochester is C.J. Smith, a rookie left-winger who just made the AHL All-Star game. It could take the sting off the loss of Kane moving into next season.</p><p>When the dust settles, Kane, a bona fide goal scorer will likely bring in a first-round pick, a decent prospect and help Botterill shed a contract. You’ll know it’s a fair deal when both sides feel they got a little ripped off.</p> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><div class="row ad-bottom ad-"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=What is Evander Kane Really Worth?&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F&amp;title=What is Evander Kane Really Worth?" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fsabres-evander-kane-trade-worth%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div><div class="comments-top-margin"><section id="facebook-comments"><header><h2><fb:comments-count href="https://thehockeywriters.com/sabres-evander-kane-trade-worth/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span></header><div class="fb-comments" data-href="https://thehockeywriters.com/sabres-evander-kane-trade-worth/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section></div></footer><meta itemprop="author" content="Jeff Seide"><meta itemprop="datePublished" content="2018-01-18T19:01:51-05:00"><meta itemprop="dateModified" content="2018-01-18T19:01:51-05:00"><meta itemprop="headline" content="What is Evander Kane Really Worth?"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"><script>(function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:searchbox-only></gcse:searchbox-only><P><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Sports Writers!</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><H4>Come join our team, writing about the greatest game on earth and getting paid for your efforts. <a href="https://thehockeywriters.com/current-openings/">Details here...</a></H4></div></aside><aside id="sidebar_categories-37" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Recent Posts</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_419341" class="sidebar-categories-box"><div id="sidebar_category_image_419341" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/nhl-teams-origins-western-conference/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2016/02/1926-27-Chicago-Black-Hawks-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2016/02/1926-27-Chicago-Black-Hawks-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/nhl-teams-origins-western-conference/">Origins of Every NHL Team: Western Conference</a></h3></div><div id="sidebar_category_419509" class="sidebar-categories-box"><div id="sidebar_category_image_419509" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/finlands-elli-makela-kimmo-timonen/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Elli.Makela.Finland-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Elli Makela Team Finland" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Elli.Makela.Finland-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Elli Makela Team Finland" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/finlands-elli-makela-kimmo-timonen/">Is Finland&#8217;s Elli Mäkelä the Next Kimmo Timonen?</a></h3></div><div id="sidebar_category_419172" class="sidebar-categories-box"><div id="sidebar_category_image_419172" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/phil-housley-fix-buffalo-sabres/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Phil-Housley-Dec-2017-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Buffalo Sabres head coach Phil Housley" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Phil-Housley-Dec-2017-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Buffalo Sabres head coach Phil Housley" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/phil-housley-fix-buffalo-sabres/">Can Housley Fix the Sabres?</a></h3></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="5753534936"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="sidebar_categories-36" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Hot Off the THW Presses</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_419874" class="sidebar-categories-box"><div id="sidebar_category_image_419874" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/sabres-evander-kane-trade-worth/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-2-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Evander Kane Sabres" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Evander-Kane-Sabres-2-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Evander Kane Sabres" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/sabres-evander-kane-trade-worth/">What is Evander Kane Really Worth?</a></h3></div><div id="sidebar_category_419883" class="sidebar-categories-box"><div id="sidebar_category_image_419883" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/smith-veleno-captains-chl-top-prospects-game/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Joe Veleno, Saint John Sea Dogs" data-lazy-srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-100x80.jpg 100w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-300x240.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-768x614.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-575x460.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-80x64.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-125x100.jpg 125w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs.jpg 1200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Joe Veleno, Saint John Sea Dogs" srcset="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-100x80.jpg 100w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-300x240.jpg 300w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-768x614.jpg 768w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-575x460.jpg 575w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-80x64.jpg 80w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs-125x100.jpg 125w, https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Joe-Veleno-Saint-John-Sea-Dogs.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/smith-veleno-captains-chl-top-prospects-game/">Smith, Veleno Named Captains at CHL/NHL Top Prospects Game</a></h3></div><div id="sidebar_category_419861" class="sidebar-categories-box"><div id="sidebar_category_image_419861" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/boston-bruins-forgotten-rookie/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Sean-Kuraly-Bruins-2017-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Boston Bruins center Sean Kuraly" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Sean-Kuraly-Bruins-2017-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Boston Bruins center Sean Kuraly" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/boston-bruins-forgotten-rookie/">The Bruins&#8217; Forgotten Rookie</a></h3></div><div id="sidebar_category_419526" class="sidebar-categories-box"><div id="sidebar_category_image_419526" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/flyers-production-from-depth-players/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Flyers-bench-3-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Philadelphia Flyers bench" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Flyers-bench-3-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Philadelphia Flyers bench" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/flyers-production-from-depth-players/">Flyers Need More Production From Depth Players</a></h3></div><div id="sidebar_category_419522" class="sidebar-categories-box"><div id="sidebar_category_image_419522" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/flyers-retire-lindros-number/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/10/EricLindros-e1318913113189-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Eric Lindros" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2011/10/EricLindros-e1318913113189-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Eric Lindros" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/flyers-retire-lindros-number/">Flyers Honor One of the Greats: Eric Lindros</a></h3></div><div id="sidebar_category_419705" class="sidebar-categories-box"><div id="sidebar_category_image_419705" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/pittsburgh-penguins-playoff-prophecy/"> <img width="100" height="80" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Penguins-bench-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Penguins bench" /><noscript><img width="100" height="80" src="https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Penguins-bench-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Penguins bench" /></noscript> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/pittsburgh-penguins-playoff-prophecy/">Pittsburgh Penguins Playoff Prophecy</a></h3></div></div></aside><aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-107"></div></div></aside></div></div></div></div></div><section id="page-footer"><div class="container"><div class="foot-widgets row"><div class="col-sm-12 col-md-3"><aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P></div></aside></div><div class="col-sm-6 col-md-5"><aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1516347467" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside></div><div class="col-sm-6 col-md-4"></div></div><div class="copyright row"><div class="col-sm-6"> © The Hockey Writers 2017. All rights reserved.</div></div></div></section></div></div><div id="wprmenu_bar" class="wprmenu_bar normalslide left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> The Hockey Writers</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li><li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li><li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li><li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li><li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li><li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li><li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li><li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li><li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li><li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li><li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li><li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li></ul></li><li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li><li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li><li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li><li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li><li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li><li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li><li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li><li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li><li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li><li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li><li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li><li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li><li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li></ul></li><li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li><li id="menu-item-413243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413243 menu-category-17903"><a href="https://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="menu-item-413247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413247 menu-category-1910"><a href="https://thehockeywriters.com/category/top-10-lists/">Top 10 Lists</a></li><li id="menu-item-413254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413254 menu-category-15935"><a href="https://thehockeywriters.com/category/editors-choice/">Editor&#8217;s Choice</a></li><li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li><li id="menu-item-413256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413256"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">The Hockey Writers Site Index</a></li><li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-413264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413264"><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="menu-item-413239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413239 menu-category-1255"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li><li id="menu-item-413226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413226 menu-category-446"><a href="https://thehockeywriters.com/category/hockey-history/">Hockey History</a></li><li id="menu-item-413227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413227 menu-category-9450"><a href="https://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li><li id="menu-item-413228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413228 menu-category-160"><a href="https://thehockeywriters.com/category/humor/">Humor</a></li></ul></li></ul></div><div class="tl-states-root tl-anim-zoom_in"><div  class="tl-style" id="tve_tcb2_set-021" data-state="16"><div class="tve_tcb2_set-021 tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-16" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="zoom_in" class="tve_p_lb_content tve-tl-anim tl-anim-zoom_in bSe cnt" style="" data-css="tve-u-15de66d7066"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Roboto:300,500,400,&subset=latin");@media (min-width: 300px){[data-css="tve-u-15de68e591c"] { margin-top: 20px !important; }[data-css="tve-u-15df0cac1e9"] { line-height: 27px !important; }#tve_editor [data-css="tve-u-15df0cac1e9"] { font-family: Roboto; font-weight: 300; background-color: inherit !important; color: rgb(255, 255, 255) !important; font-size: 18px !important; }[data-css="tve-u-15df0c9e5c6"] { line-height: 39px !important; }#tve_editor [data-css="tve-u-15df0c9e5c6"] { font-family: Roboto; font-weight: 400; font-size: 35px !important; color: rgb(255, 255, 255) !important; }#tve_editor [data-css="tve-u-15de67e29e6"]:hover input { background-color: rgb(159, 202, 196) !important; background-image: linear-gradient(rgb(159, 202, 196), rgb(159, 202, 196)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }#tve_editor [data-css="tve-u-15de699ccb0"] > :first-child { color: rgb(177, 177, 177); }[data-css="tve-u-15de68e749e"] { padding: 32px 0px 10px !important; }[data-css="tve-u-15de685fcae"] { min-height: 0px !important; }[data-css="tve-u-15de682526f"] { border-radius: 6px; overflow: hidden; margin-bottom: 0px !important; margin-top: 0px !important; padding: 10px 0px 0px !important; }#tve_editor [data-css="tve-u-15de67e29e6"] input { font-size: 16px; border: 1px solid rgb(229, 229, 229); border-radius: 6px; overflow: hidden; font-family: Roboto; font-weight: 400; padding: 14px 20px !important; margin-bottom: 0px !important; }[data-css="tve-u-15de67d8b9d"] { max-width: 32.2%; }[data-css="tve-u-15de67d8b90"] { max-width: 68%; }#tve_editor [data-css="tve-u-15de67886ce"]:hover button { background-color: rgb(0, 109, 94) !important; background-image: linear-gradient(rgb(0, 109, 94), rgb(0, 109, 94)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }[data-css="tve-u-15de67886ce"] strong { font-weight: 500; }#tve_editor [data-css="tve-u-15de67886ce"] button { color: rgb(255, 255, 255); font-size: 22px; line-height: 30px; font-family: Roboto; font-weight: 300; border-radius: 6px; overflow: hidden; box-shadow: rgba(0, 0, 0, 0.4) 0px -2px 0px 0px inset, rgba(0, 0, 0, 0.4) 0px 2px 0px 0px inset; background-color: rgb(0, 128, 111) !important; padding-top: 12px !important; padding-bottom: 12px !important; margin-bottom: 0px !important; background-image: linear-gradient(rgb(0, 128, 111), rgb(0, 128, 111)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }[data-css="tve-u-15de6706c53"] { max-width: 73.1%; }[data-css="tve-u-15de6706c4f"] { max-width: 26.9%; }[data-css="tve-u-15de67063f3"] { margin-left: 0px; }[data-css="tve-u-15de67063f3"] > .tcb-flex-col { padding-left: 0px; }[data-css="tve-u-15de66f9cfb"] { float: none; width: 135px; margin-top: 0px !important; margin-bottom: 0px !important; padding-right: 12px !important; padding-top: 41px !important; margin-left: auto; margin-right: auto; }[data-css="tve-u-15de66de3eb"] { padding: 15px 0px 40px !important; }[data-css="tve-u-15de66d7066"] { overflow: hidden; border-radius: 6px !important; margin-left: 0px !important; margin-right: 0px !important; padding-top: 0px !important; padding-bottom: 0px !important; background-color: rgb(0, 38, 84) !important; }[data-css="tve-u-15d9e95bd96"] { font-size: 13px; width: 13px; height: 13px; color: rgb(255, 255, 255); border: 1px solid rgb(255, 255, 255); border-radius: 99px; overflow: hidden; position: absolute; z-index: 10; top: -30px; right: 0px; background-image: linear-gradient(rgb(27, 25, 64), rgb(27, 25, 64)) !important; padding: 5px !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; }}@media (max-width: 1023px){[data-css="tve-u-15d9e95bd96"] { z-index: 10; top: -30px; right: 0px; }}@media (max-width: 767px){#tve_editor [data-css="tve-u-15df0c9e5c6"] { font-size: 30px !important; }[data-css="tve-u-15de68e749e"] { padding: 20px 0px 0px !important; }[data-css="tve-u-15de68e591c"] { padding: 20px 0px 0px !important; margin-top: 0px !important; }[data-css="tve-u-15d9e95bd96"] { z-index: 10; top: -30px; right: 3px; }#tve_editor [data-css="tve-u-15de67886ce"] button { margin-top: 20px !important; }[data-css="tve-u-15de682526f"] { margin-top: 0px !important; padding-top: 0px !important; }[data-css="tve-u-15de66f9cfb"] { margin-left: auto !important; margin-right: auto !important; padding-right: 0px !important; padding-top: 0px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-15d9e95bd96" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"><svg class="tcb-icon" viewBox="0 0 30 32" data-name="closeclose"><title>close</title> <path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path> <path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path> </svg></div><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15de66de3eb"><div class="tve-page-section-out"></div><div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15de685fcae"><div class="thrv_wrapper thrv-columns" style=""><div class="tcb-flex-row tcb-resized tcb--cols--2" data-css="tve-u-15de67063f3"><div class="tcb-flex-col" data-css="tve-u-15de6706c4f" style=""><div class="tcb-col tve_empty_dropzone" style=""><div class="thrv_wrapper tve_image_caption" data-css="tve-u-15de66f9cfb" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-284889 lazyloaded" alt="" width="750" height="750" title="Buffalo Sabres logo 2016-17" data-id="284889" src="//3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/uploads/2015/09/Buffalo-Sabres-logo-2016-17.png" style="width: 100%;" scale="0" data-was-processed="true"></span></div></div></div><div class="tcb-flex-col" data-css="tve-u-15de6706c53" style=""><div class="tcb-col tve_empty_dropzone" style=""><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-15de68e749e"><p data-css="tve-u-15df0c9e5c6">Subscribe to Our Sabres Newsletter!</p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-15de68e591c"><p data-css="tve-u-15df0cac1e9">We will drop our Sabres stories into your Inbox a few times a week. Be the first to know.</p></div></div></div></div></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-15de682526f"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post" novalidate="novalidate"><div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone"><div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2 tcb-resized"><div class="tcb-flex-col" data-css="tve-u-15de67d8b90" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-15de67e29e6"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-15de699ccb0"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope"><title>envelope</title> <path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path> </svg></div> <input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your Email" data-placeholder="Your Email" class="" style=""></div></div></div><div class="tcb-flex-col" data-css="tve-u-15de67d8b9d" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-15de67886ce"> <button type="submit" style="" class="tve-froala"><span class=""><strong>Join, It's Free!</strong></span></button></div></div></div></div></div></div> <input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjk6Im1haWxjaGltcCI7czoxMDoiYjk0OGEyNjhiNiI7fQ=="><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjM2OiJUaGFuayB5b3UgdmVyeSBtdWNoIGZvciBzdWJzY3JpYmluZy4iO30="><input type="hidden" id="mailchimp_groupin" class="tve-api-extra" name="mailchimp_groupin" value=""><input type="hidden" id="mailchimp_optin" class="tve-api-extra" name="mailchimp_optin" value="s"></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};</script><script type='text/javascript'>var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.0.19'></script> <script type='text/javascript' src='//3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.0.20'></script> <script type='text/javascript'>var tve_dash_front = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","is_crawler":""};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.19'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script> <script type='text/javascript'>var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/comment-reply.min.js?ver=4.9.2'></script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-includes/js/wp-embed.min.js?ver=4.9.2'></script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script> <script type='text/javascript'>var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};</script> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.22'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script> <![endif]--> <script type="text/javascript">if ( !window.TL_Const ) var TL_Const={"security":"846d5cc5e4","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"16","trigger":"scroll_percent","trigger_config":{"p":"20","exi":""},"form_type_id":417681,"main_group_id":417680,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":417680,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":419705},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/* */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":417680,"form_type_id":417681,"variation_key":"16","active_test_id":0,"output_js":true};</script><script type="text/javascript">(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-16","form_type":"lightbox"},
	_percent = 0.2,
	$window = $(window);
	event_data.source = 'scroll_percent';
	$(function () {
	var _triggered = false,
	$element = $("#tve_leads_end_content"),
	_check = function () {
	if (_triggered) {
	return;
	}

	var _h = $('body').height() - $window.height();

	if ($element.length) {
	_h = $element.offset().top - $window.height();
	}

	if ($window.scrollTop() / _h >= _percent) {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	_triggered = true;
	}
	};
	$window.scroll(_check);
	_check();
		});
	})
(ThriveGlobal.$j);</script><script></script>  <script></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://3951-presscdn-28-25-pagely.netdna-ssl.com//wp-content/plugins/rocket-lazy-load/assets/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	};
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script>  <script data-cfasync='false'>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=7&shcb=29', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=29', false, [], true, false, false, false);
</script>
</body></html>