<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta property="fb:pages" content="110109112256" />

    <!-- start:global -->
    
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" />

    <meta property="fb:app_id" content="149104758465235" />
    <!-- start:wp_head -->
    <title>Tampa Bay Lightning&#039;s Top-10 Goal Scorers All-Time</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As a franchise defined by special offensive talents, who are the top-10 best goal scorers in Tampa Bay Lightning history?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tampa Bay Lightning&#039;s Top-10 Goal Scorers All-Time" />
<meta property="og:description" content="As a franchise defined by special offensive talents, who are the top-10 best goal scorers in Tampa Bay Lightning history?" />
<meta property="og:url" content="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:publisher" content="https://facebook.com/thehockeywriters" />
<meta property="article:author" content="https://www.facebook.com/eugene.helfrick" />
<meta property="article:tag" content="Martin St. Louis" />
<meta property="article:tag" content="Nikita Kucherov" />
<meta property="article:tag" content="Steven Stamkos" />
<meta property="article:tag" content="Vincent Lecavalier" />
<meta property="article:section" content="Long Read" />
<meta property="article:published_time" content="2020-04-03T21:20:00+00:00" />
<meta property="article:modified_time" content="2020-04-03T21:05:46+00:00" />
<meta property="og:updated_time" content="2020-04-03T21:05:46+00:00" />
<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Top_10_Goals_Lightnings.jpg" />
<meta property="og:image:secure_url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Top_10_Goals_Lightnings.jpg" />
<meta property="og:image:width" content="761" />
<meta property="og:image:height" content="459" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As a franchise defined by special offensive talents, who are the top-10 best goal scorers in Tampa Bay Lightning history?" />
<meta name="twitter:title" content="Tampa Bay Lightning&#039;s Top-10 Goal Scorers All-Time" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Top_10_Goals_Lightnings.jpg" />
<meta name="twitter:creator" content="@EugeneHelfrick" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehockeywriters.com/#organization","name":"The Hockey Writers","url":"https://thehockeywriters.com/","sameAs":["https://facebook.com/thehockeywriters","https://twitter.com/thehockeywriter"],"logo":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#logo","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","width":1000,"height":1000,"caption":"The Hockey Writers"},"image":{"@id":"https://thehockeywriters.com/#logo"}},{"@type":"WebSite","@id":"https://thehockeywriters.com/#website","url":"https://thehockeywriters.com/","name":"The Hockey Writers","inLanguage":"en-US","description":"Hockey News and Insight","publisher":{"@id":"https://thehockeywriters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thehockeywriters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/#primaryimage","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2015/09/Top_10_Goals_Lightnings.jpg","width":761,"height":459,"caption":"Steven Stamkos, Vinny Lecavalier and Nikita Kucherov Tampa Bay Lightning' Top-10 Goal Scorers All-Time"},{"@type":"WebPage","@id":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/#webpage","url":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/","name":"Tampa Bay Lightning&#039;s Top-10 Goal Scorers All-Time","isPartOf":{"@id":"https://thehockeywriters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/#primaryimage"},"datePublished":"2020-04-03T21:20:00+00:00","dateModified":"2020-04-03T21:05:46+00:00","description":"As a franchise defined by special offensive talents, who are the top-10 best goal scorers in Tampa Bay Lightning history?"},{"@type":"NewsArticle","@id":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/#article","isPartOf":{"@id":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/#webpage"},"author":{"@id":"https://thehockeywriters.com/#/schema/person/a81cca46b911877a0f0a14b92a0247b8"},"headline":"Lightning&#8217;s Top-10 Goal Scorers All-Time","datePublished":"2020-04-03T21:20:00+00:00","dateModified":"2020-04-03T21:05:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/#webpage"},"publisher":{"@id":"https://thehockeywriters.com/#organization"},"image":{"@id":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/#primaryimage"},"keywords":"Martin St. Louis,Nikita Kucherov,Steven Stamkos,Vincent Lecavalier","articleSection":"Editor's Choice,Lightning History,Long Read","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://thehockeywriters.com/#organization"}},{"@type":["Person"],"@id":"https://thehockeywriters.com/#/schema/person/a81cca46b911877a0f0a14b92a0247b8","name":"Eugene Helfrick","image":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#authorlogo","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2017/05/picture.png","caption":"Eugene Helfrick"},"description":"Eugene Helfrick is a writer from the Tampa Bay area. He has written about the Lightning for two years at pucksandrecreation.com, formerly alongtheboards.com.","sameAs":["https://www.facebook.com/eugene.helfrick","https://twitter.com/EugeneHelfrick"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Lightning&#8217;s Top-10 Goal Scorers All-Time Comments Feed" href="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Eugene Helfrick');
		__gaTracker('set', 'dimension2', 'Long Read');
		__gaTracker('set', 'dimension3', '2020-04-03T17:20:00-04:00');
		__gaTracker('set', 'dimension4', 'Martin St. Louis,Nikita Kucherov,Steven Stamkos,Vincent Lecavalier');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.4' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 990px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #FFFFFF;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #262626;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 16px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 16px;text-transform: capitalize;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #dbdcdd;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #FFFFFF !important;}#mg-wprm-wrap {background-color: #ebeced;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 100% ;}.cbp-spmenu-push-toleft {left: -100% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 100%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #302626 !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #c6c6c6;color: #3a3a3a !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #3a3a3a !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #232323;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #FFFFFF;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu,#wprmenu_menu ul,#wprmenu_menu li,.wprmenu_no_border_bottom {border-bottom:none;}#wprmenu_menu.wprmenu_levels ul li ul {border-top:none;}#wprmenu_menu.left {width:100%;left: -100%;right: auto;}#wprmenu_menu.right {width:100%;right: -100%;left: auto;}html body div#wprmenu_bar {padding-top: 13.5px;padding-bottom: 13.5px;}.wprmenu_bar div.wpr_search form {top: 43.5px;}html body div#wprmenu_bar {height : 54px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 54px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 40px;left: 0px;float: left !important;background-color: #CCCCCC;}#mobile-menu,#page-header-mobile,#menu{ display: none !important; }.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//s3951.pcdn.co/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1582936686' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1582936686' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://s3951.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"100","parent_click":"yes","swipe":"no","enable_overlay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.4'></script>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F&#038;format=xml" />
<style type="text/css" id="tve_global_variables">:root{}</style>            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script></script><script></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod54',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8e9c20c0-5e01-4f56-77b3-3c74127abe65","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"18.212.2.162:17242","state":"VA","t_epoch":1585957151,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/","user_id":0,"word_count":2747,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-15&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|8e9c20c0-5e01-4f56-77b3-3c74127abe65|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-647354 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner  -->
    <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-601972" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/seattle-nhl/">Seattle NHL</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-616885" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-headlines/">The Headlines</a></li>
<li id="mobile-nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
<li id="mobile-nav-menu-item-561023" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="https://thehockeywriters.com/category/archives/">THW Archives</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-369850" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="mobile-nav-menu-item-459651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li>
	<li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
<li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li>
<li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li>
<li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li>
<li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://thw.threadless.com/">Store</a></li>
<li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thehockeywriters_/" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/THW-Header-2019.jpeg" width="761" height="85" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">HOME</a></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-601972" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/seattle-nhl/" class="menu-link sub-menu-link">Seattle NHL</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-616885" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-headlines/" class="menu-link main-menu-link">The Headlines</a></li>
<li id="nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/" class="menu-link main-menu-link">NHL Rumors</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li>
<li id="nav-menu-item-561023" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="https://thehockeywriters.com/category/archives/" class="menu-link main-menu-link">THW Archives</a></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-369850" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link sub-menu-link">Columns</a></li>
	<li id="nav-menu-item-459651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link sub-menu-link">NWHL</a></li>
	<li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li>
	<li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Books</a></li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li>
</ul></div>
</li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-647354" class="article-post cat-15935 loop-page-5 clearfix post-647354 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-lightning-history category-long-read tag-martin-st-louis tag-nikita-kucherov tag-steven-stamkos tag-vincent-lecavalier" itemscope itemtype="http://schema.org/Article">

                    
    


<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/" title="Tampa Bay Lightning" rel="v:url" property="v:title">Tampa Bay Lightning</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/lightning-history/" title="Lightning History" rel="v:url" property="v:title">Lightning History</a></div></div>
    <h1 itemprop="mainEntityOfPage">Lightning&#8217;s Top-10 Goal Scorers All-Time</h1>
        <p class="post-meta clearfix">
        <span itemprop="author">  <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/ehelfrick/">By Eugene Helfrick</a></span>        <span itemprop="dateCreated">April 3rd, 2020</span>
            </p>
        <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Lightning&#8217;s Top-10 Goal Scorers All-Time&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F&amp;title=Lightning&#8217;s Top-10 Goal Scorers All-Time" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>
</header>


<div class="article-post-content">
<p>Whenever a new franchise enters the NHL, you never know what that teams&#8217; identity will become. While some teams never develop a single trait that defines them, others seemingly double down on one aspect of the game to be the best at.</p>



<p>For the Tampa Bay Lightning, the pathway to prominence has been paved on the back of offense. Even when they were struggling to ice competitive <a href="https://en.wikipedia.org/wiki/Tampa_Bay_Lightning">teams throughout their rocky early history</a>, the Lightning still managed to find players who helped define what it meant to be a goal scorer during their time in the league.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Stamkos-Lightning-celebrate-CP-575x383.jpg" alt="Steven Stamkos, Kevin Shattenkirk, Brayden Point, Nikita Kucherov" class="wp-image-585563" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Stamkos-Lightning-celebrate-CP-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stamkos-Lightning-celebrate-CP-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stamkos-Lightning-celebrate-CP-300x200.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stamkos-Lightning-celebrate-CP-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stamkos-Lightning-celebrate-CP-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stamkos-Lightning-celebrate-CP.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>A steady stream of offensive dynamos helped define the Tampa Bay Lightning as a scoring-first franchise over their 25-plus year history. (AP Photo/Elise Amendola)</figcaption></figure></div>



<p>With so much offensive talent passing through one franchise, let&#8217;s look back at the <a href="https://thehockeywriters.com/ten-most-important-goals-lightning-history/">10 best goal scorers in Lightning history</a> to see who has left a meaningful mark on the history books.</p>



<h2>1. Steven Stamkos: 422 Goals Scored</h2>



<p>For a franchise with so many great goal scorers, Steven Stamkos is, by a pretty wide margin, the Lightning&#8217;s best in franchise history. His 422 goals scored in 803 games played already dwarf Lecavalier&#8217;s career totals, and he still is producing at an elite level.</p>



<p>Simply put, Stamkos dominates the <a href="http://www.nhl.com/stats/skaters?aggregate=0&amp;reportType=season&amp;seasonFrom=19901991&amp;seasonTo=20192020&amp;gameType=2&amp;playerPlayedFor=franchise.31&amp;filter=gamesPlayed,gte,1&amp;sort=goals&amp;page=0&amp;pageSize=50">Lightning&#8217;s scoring record book</a>. His 60-goal season in 2011-12 is the most in franchise history, he has broken 40-goals scored five times in his career, and his one-timer is truly iconic across the league.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4-575x432.jpg" alt="Steven Stamkos Tampa Bay Lightning" class="wp-image-619824" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4-575x432.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4-1536x1153.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Steven-Stamkos-Lightning-4.jpg 866w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Steven Stamkos is, far and away, the best goal scorer in Lightning history. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>The amazing thing is, if he had <a href="https://nhl.nbcsports.com/2020/02/29/tampa-bay-lightning-steven-stamkos-injury/">stayed healthy throughout his career</a>, Stamkos could have even more impressive scoring numbers. Even in seasons when he missed significant time, he threatened to break 30 goals, meaning that he could have scored at least 40 a few more times.</p>



<p>No matter what happens throughout the remainder of his career, Stamkos will go down as one of the <a href="https://www.nhl.com/lightning/news/steven-stamkos-named-to-nhl-all-decade-second-team/c-314270136">best goal scorers in NHL history</a>. While his legacy with the Lightning is ever-expanding, he has already proven that he is the best goal scorer in franchise history.</p>



<h2>2. Vincent Lecavalier: 383 Goals Scored</h2>



<p>While the Lightning were still a fledgling franchise, they came into the 1998 Draft with the first-overall selection and the need for a true superstar to build their future around. With that pick, they took Vincent Lecavalier, who went on to become one of the <a href="https://www.nhl.com/lightning/team/vincent-lecavalier">defining players of the entire franchise</a>.</p>



<p>Lecavalier was more than just a franchise face for the Lightning, as his offensive game translated almost immediately to the NHL. Throughout his career, he posted 383 goals, including a run of 12-straight seasons scoring at least 20 goals. He also temporarily held the franchise record for goal scoring with <a href="https://www.nhl.com/lightning/news/lightning-to-retire-vincent-lecavaliers-no-4-this-season/c-291329770">52 tallies en route to the Rocket Richard trophy</a> during the 2006-07 season.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-scaled-575x395.jpg" alt="Vincent Lecavalier Tampa Bay Lightning" class="wp-image-648058" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-scaled-575x395.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-scaled-300x206.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-scaled-100x69.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-768x528.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-scaled-80x55.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-1536x1056.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-2048x1408.jpg 2048w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Vincent-Lecavalier-Lightning-1-scaled.jpg 945w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Vincent Lecavalier was the Lightning&#8217;s franchise face for more than a decade while providing some of the best goal scoring in team history. (Photo by John Russell/NHLI via Getty Images)</figcaption></figure></div>



<p>Few players could replicate what Lecavalier did for the Lightning. He not only lived up to the billing of a first-overall selection, but he helped shape both the <a href="https://thehockeywriters.com/vincent-lecavalier-lightning-jersey/">franchise he played for</a> and the entire NHL with his goal-scoring ability. </p>



<h2>3. Martin St. Louis: 365 Goals Scored</h2>



<p>Similar to Kucherov, if this were a list purely about points, then Lightning legend Martin St. Louis would be at the top. He is, far and away, the franchise&#8217;s most prolific scorer, posting 588 assists in close to 1,000 games while winning the Art Ross Trophy twice. </p>



<p class="has-text-align-center"><strong>Related: <a href="https://thehockeywriters.com/little-big-man-martin-st-louis/">Martin St. Louis, the Little Big Man</a></strong></p>



<p>Despite being an assist machine, St. Louis was no goal-scoring slouch. He sits third overall in franchise history, posting 365 goals. He also has the most postseason goals, with 33 in 66 playoff games.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis-575x431.jpg" alt="Martin St. Louis" class="wp-image-132028" srcset="https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis-200x150.jpg 200w, https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis-310x232.jpg 310w, https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis-133x100.jpg 133w, https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis-533x400.jpg 533w, https://s3951.pcdn.co/wp-content/uploads/2014/11/Martin-St-Louis.jpg 640w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Despite ending his career with the New York Rangers, Martin St. Louis will always be a legendary figure for the Lightning and one of the best overall goal scorers. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>Simply put, there&#8217;s a reason why St. Louis&#8217; number <a href="https://www.espn.com/nhl/story/_/id/18470621/tampa-bay-lightning-retire-martin-st-louis-no-26-first-team-history">was the first to be retired</a> by the Lightning. He is one of the all-time greats for the franchise when it comes to any measure of success and ability.</p>



<h2>4. Nikita Kucherov: 221 Goals Scored</h2>



<p>If this were a list of the best scorers in Lightning history, then Nikita Kucherov would be near the top. His 128 points in 2018-19 alone was one of the most productive in recent NHL history, and his scoring ability is amongst the best in the <a href="https://www.nhl.com/news/lightning-kucherov-ted-lindsay-award-winner/c-307913850">entire NHL right now</a>.</p>



<p>However, Kucherov is far more than just a good passer. He is a natural sniper, possessing one of the best shots in Lightning history. From the moment that he scored a goal on <a href="https://www.sbnation.com/nhl/2013/11/25/5145956/nikita-kucherov-scores-on-first-shot-of-first-shift-of-first-game">his first shot in his NHL game</a>, you could tell that he would be destined for scoring greatness.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Nikita-Kucherov-Lightning-2-575x384.jpg" alt="Nikita Kucherov Tampa Bay Lightning" class="wp-image-590524" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Nikita-Kucherov-Lightning-2-575x384.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Nikita-Kucherov-Lightning-2-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Nikita-Kucherov-Lightning-2-300x200.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Nikita-Kucherov-Lightning-2-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Nikita-Kucherov-Lightning-2-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Nikita-Kucherov-Lightning-2.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Since breaking onto the Lightning&#8217;s roster back in 2013, Nikita Kucherov has established himself as one of the best goal scorers in the NHL. (<a href="https://www.instagram.com/jmstarr_/">Jess Starr</a>/The Hockey Writers)</figcaption></figure></div>



<p>After <a href="https://www.nhl.com/news/nikita-kucherov-signs-eight-year-extension-with-lightning/c-299452510">signing an eight-year extension</a> to keep him with the Lightning through the 2026-27 season, Kucherov will have plenty of time to continue showcasing his incredible goal-scoring prowess. Given that he already has 221 goals scored in 515 games played, he could find himself at the top of this list by the time his career finishes in Tampa Bay.</p>



<h2>5. Tyler Johnson: 153 Goals Scored</h2>



<p>Sometimes it can be easy to forget just how special a player was in their prime. For the Lightning, Tyler Johnson has become that name in recent years. While his play has swung wildly between superstar and mediocrity, that doesn&#8217;t undo just how good his scoring ability was and still is.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Tyler-Johnson-Lightning-2-575x431.jpg" alt="Tyler Johnson Tampa Bay Lightning" class="wp-image-540590" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Tyler-Johnson-Lightning-2-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Tyler-Johnson-Lightning-2-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Tyler-Johnson-Lightning-2-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Tyler-Johnson-Lightning-2-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Tyler-Johnson-Lightning-2-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Tyler-Johnson-Lightning-2.jpg 867w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>When he is playing up to his full potential, Tyler Johnson is easily one of the finest goalscorers in Lightning history. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>Early in his career, Johnson was one of the most dominant goal scorers on an already stacked Lightning team. His play helped to carry the franchise through rough stretches, earning <a href="https://www.nhl.com/news/lightnings-johnson-on-calder-nomination-season/c-28763">him a Calder Trophy nomination</a> in his rookie season.</p>



<p>Also important to Johnson&#8217;s Lightning legacy was his play in the 2015  postseason. During their run to the Stanley Cup Final, he registered 13 goals, including the franchise&#8217;s <a href="https://www.foxsports.com/nhl/story/playoffs-tampa-bay-lightning-beat-new-york-rangers-game-2-tyler-johnson-hat-trick-051815">first and only playoff hat-trick</a>.</p>



<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Johnson nets first playoff hat trick in Lightning history" width="770" height="433" src="https://www.youtube.com/embed/dd0DjpmoqD4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>With his 153 career goals in 534 games played, Johnson will go down in Lightning history as one of the best goal scorers in team history, no matter where his career takes him in the coming years.</p>



<h2>6. Brad Richards: 150 Goals Scored</h2>



<p>While Brad Richards&#8217; time with the Lightning was relatively short when compared to some of his peers, he still is one of the franchises&#8217; legendary players. As a third-round selection at the 1998 Draft, Richards quickly established himself as one of the best goalscorers on a team loaded with offensive talent.</p>



<p>Richards&#8217; legacy was built on the back of his historic run during the 2004 Stanley Cup playoffs, where he scored a record seven game-winning goals en route to <a href="https://www.nhl.com/news/brad-richards-retires-on-his-own-terms/c-281206814">the 2004 Conn Smythe Trophy</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2011/06/1320912260287_Stars_at_Avalanche-575x408.jpg" alt="" class="wp-image-27194" srcset="https://s3951.pcdn.co/wp-content/uploads/2011/06/1320912260287_Stars_at_Avalanche-575x408.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2011/06/1320912260287_Stars_at_Avalanche-100x71.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2011/06/1320912260287_Stars_at_Avalanche.jpg 600w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>While Brad Richards was traded to the Dallas Stars a few seasons after he won the Conn Smythe Trophy with the Lightning, his goal-scoring legacy will never be forgotten. (Icon SMI)</figcaption></figure></div>



<p>In his seven seasons with the Lightning, Richards scored at least 20 goals five times. By the end of his tenure, he posted an even 150 goals.</p>



<p class="has-text-align-center"><strong>Related: <a href="https://thehockeywriters.com/georges-vezina-trophy/">Why the Vezina Trophy Deserves its Name</a></strong></p>



<p>Sure, these aren&#8217;t gaudy numbers, but he was a consistent scoring threat that helped to push Tampa Bay forward. If he had <a href="https://www.espn.com/nhl/story/_/id/26024398/the-most-lopsided-deadline-trades-nhl-history">been able to stay with the franchise</a> like some of his former teammates, he would easily be <a href="https://www.rawcharge.com/2018/1/24/16930698/trade-tree-brad-richards">one of the most-decorated goal scorers</a> in Lightning history.</p>



<h2>7. Fredrick Modin: 145 Goals Scored</h2>



<p>While he may not have been the Lightning&#8217;s biggest star, Fredrick Modin is a name the franchise will never forget. In 445 games played with Tampa Bay, he posted 145 goals, breaking 30 goals scored twice. He also scored eight goals throughout the 2004 Stanley Cup run, adding another layer to his legacy.</p>



<p class="has-text-align-center"><strong>Related: <a href="https://thehockeywriters.com/tb-lightning-2010s-forwards-stamkos-kucherov/">Lightning All-Decade Team: Offense</a></strong></p>



<p>As a pure goal scorer, there aren&#8217;t many players better in Lightning history than Modin. His scoring totals will forever be amongst the best for the franchise, and he will always be remembered for his hard shot and contributions both on the ice and in the locker room.</p>



<h2>8. Alex Killorn: 131 Goals Scored</h2>



<p>When you think of Alex Killorn, elite goal scoring likely isn&#8217;t the first thing that comes to mind. However, after posting a career-high 26 goals during the 2019-20 season, he rocketed up the Lightning&#8217;s all-time scoring list. Now he sits eighth overall, having scored 131 goals in 585 games played.</p>



<p>So, while Killorn is far from an elite scoring presence, he still has managed to wrack up goals throughout his nearly eight-year tenure in Tampa Bay. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2-575x431.jpg" alt="Alex Killorn Tampa Bay Lightning" class="wp-image-619830" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2-1536x1153.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Alex-Killorn-Lightning-2.jpg 866w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>While he may be a streaky scorer, Alex Killorn has worked his way up the Lightning&#8217;s all-time goal-scoring list throughout his eight-year career with the franchise.  (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>Where Killorn is elite, however, is in his playoff production. He currently sits tied for sixth in Lightning postseason scoring, meaning that he knows how to score when the pressure is highest.</p>



<h2>9. Vinny Prospal: 127 Goals Scored</h2>



<p>Sitting ninth overall in Lightning goal-scoring history is Vinny Prospal, who registered 127 goals in 468 games played. As a player, he had a fruitful career in Tampa Bay, playing with the franchise for six seasons while breaking 20 goals scored three times in that span.</p>



<p class="has-text-align-center"><strong>Related: <a href="https://thehockeywriters.com/6-nhl-teams-you-might-have-forgotten/">6 NHL Teams You Might Have Forgotten</a></strong></p>



<p>However, what Prospal is most known for is his buyout. After signing a four-year, $14 million contract before the start of the 2008-09 season, he was bought out just one year later. This negated the final three years of a relatively affordable and productive player for the Lightning. </p>



<p>As best said by <a href="https://boltsbythebay.com/2015/10/19/tampa-bay-lightning-top-5-worst-contracts-in-team-history/3/">Kyle Barber of Boltsbythebay.com</a>: </p>



<blockquote class="wp-block-quote"><p>The buyout caused a $1.17 million dollar cap hit until the end of the 2014-15 season&#8230; All of this to replace what was already a decent 40 point scorer making $3.5 million dollars per season for bust in Alex Tanguay and a hit on the salary cap for six seasons.</p></blockquote>



<h2>10. Brayden Point: 116 Goals Scored</h2>



<p>Despite being in the early stages of his NHL career, Brayden Point has already established himself as one of the best scorers in franchise history. His 41 goals scored in 2018-19 puts him in elite company, being one of only six players to <a href="https://www.cbssports.com/fantasy/hockey/news/lightnings-brayden-point-now-one-goal-from-40/">break the 40-goal mark</a> for the Lightning.</p>



<p>Also, despite playing in less than 300 games, Point has already registered 116 goals, placing him 10th on the Lightning&#8217;s all-time goal-scoring list.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1-575x431.jpg" alt="Brayden Point Tampa Bay Lightning" class="wp-image-619828" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1-1536x1153.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Brayden-Point-Lightning-1.jpg 866w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Despite being early in his career, Brayden Point has already established himself as one of the best goal scorers in Lightning history. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>As long as he is able to stay healthy, there&#8217;s no reason to believe that his scoring will <a href="https://www.nhl.com/lightning/news/player-of-the-week-brayden-point/c-314893036">slow down any time soon</a>. In fact, by the end of his career, he will likely be near the top of this list.</p>



<h2>Honorable Mention &#8211; Brian Bradley: 111 Goals Scored</h2>



<p>Sometimes the most important player to an expansion franchise can come from an unexpected place. For the Lightning, that player was Brian Bradley. With their 18th selection <a href="https://www.nhl.com/lightning/news/laying-the-foundation-for-the-tampa-bay-lightning-revisiting-the-1992-nhl-expansion-draft/c-290038322">at the 1992 Expansion Draft</a>, the Lightning acquired Bradley who had only posted 10 goals the year prior for the Toronto Maple Leafs. </p>



<p class="has-text-align-center"><strong>Related: <a href="https://thehockeywriters.com/tb-lightning-3-best-trades-2010s/">Lightning&#8217;s 3 Best Trades of the Decade</a></strong></p>



<p>However, Bradley burst onto the scene during the 1992-93 season, scoring 42 goals. While he would fail to replicate these numbers again, he still broke at least 20 goals scored in three of his four full seasons in Tampa Bay.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3951.pcdn.co/wp-content/uploads/2011/09/bbradley.jpg" alt="Brian Bradley" class="wp-image-28493" srcset="https://s3951.pcdn.co/wp-content/uploads/2011/09/bbradley.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2011/09/bbradley-80x80.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2011/09/bbradley-50x50.jpg 50w, https://s3951.pcdn.co/wp-content/uploads/2011/09/bbradley-266x266.jpg 266w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>Brian Bradley was the Lightning&#8217;s original star, posting 42 goals in their inaugural season. (photo courtesy of the NHLPA)</figcaption></figure></div>



<p>Even though his Lightning career was cut short due to injury, Bradley still sits just outside the top-ten, with 111 goals. Despite getting knocked off this list, you have to mention him when discussing players who will forever go down as one of the most important goal scorers in franchise history.</p>



<h2>Lightning Are Defined by Their Scoring</h2>



<p>While things weren&#8217;t always smooth for the Lightning as they established themselves in the NHL, the franchise managed to find their foothold on the back of goal scoring. With plenty of scoring talent on their roster, this franchise appears to be in good hands as they work towards their 30th anniversary in the league.</p>



<div style="width: 700px;">
<div class="s2nPlayer k-MUZeElJj" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=MUZeElJj&amp;cid=3020&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script>
</div>
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Martin St. Louis, Nikita Kucherov, Steven Stamkos, Vincent Lecavalier"
            src="https://launcher.spot.im/spot/sp_4zHNTEFh"
            data-social-reviews="false"
            data-post-id="647354"
            data-post-url="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/"
            data-short-url="https://thehockeywriters.com/?p=647354"
            data-messages-count="10"
            data-wp-import-endpoint="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/feed/spotim/"
            data-facebook-url="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/"
            data-disqus-shortname=""
            data-disqus-url="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/"
            data-disqus-identifier="647354 https://thehockeywriters.com/?p=647354"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.3.2"
    ></script>
    </div>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="https://thehockeywriters.com/tag/martin-st-louis/">Martin St. Louis</a></li>
        <li><a href="https://thehockeywriters.com/tag/nikita-kucherov/">Nikita Kucherov</a></li>
        <li><a href="https://thehockeywriters.com/tag/steven-stamkos/">Steven Stamkos</a></li>
        <li><a href="https://thehockeywriters.com/tag/vincent-lecavalier/">Vincent Lecavalier</a></li>
    </ul>
</aside>
<!-- end:tags -->


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Lightning&#8217;s Top-10 Goal Scorers All-Time&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F&amp;title=Lightning&#8217;s Top-10 Goal Scorers All-Time" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-best-goal-scorers-all-time%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>

    
    <div class="comments-top-margin"></div></footer>
<!-- end:article footer -->
<meta itemprop="author" content="Eugene Helfrick">
<meta itemprop="datePublished" content="2020-04-03T17:20:00-04:00">
<meta itemprop="dateModified" content="2020-04-03T17:05:46-04:00">
<meta itemprop="headline" content="Lightning&#8217;s Top-10 Goal Scorers All-Time">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/THW-Header-2019.jpeg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                

            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	                <aside class="widget module-timeline">                <header><div class="header-title">Recent Posts</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">5:20 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15935 bullet-15935"></i><span class="category parent-cat-15935 cat-15935"><a href="https://thehockeywriters.com/category/editors-choice/">Editor's Choice</a></span>                            <h3><a href="https://thehockeywriters.com/tampa-bay-lightning-best-goal-scorers-all-time/">Lightning&#8217;s Top-10 Goal Scorers All-Time</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">4:35 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16418 bullet-16418"></i><span class="category parent-cat-16418 cat-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></span>                            <h3><a href="https://thehockeywriters.com/forgotten-nj-devils-larionov-odonnell-mcgillis/">3 Devils That You&#8217;ve Probably Forgotten</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">3:50 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16421 bullet-16421"></i><span class="category parent-cat-16421 cat-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></span>                            <h3><a href="https://thehockeywriters.com/flyers-nhl-2020-salary-cap-impact/">Flyers Get Wiggle Room With New Salary Cap</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">3:15 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-11673 bullet-11673"></i><span class="category parent-cat-11673 cat-11673"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></span>                            <h3><a href="https://thehockeywriters.com/2020-nhl-mock-draft-reviewing-top-10-scenarios-for-teams/">2020 NHL Draft: Reviewing Top 10 Mock Scenarios for Teams</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">2:35 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15935 bullet-15935"></i><span class="category parent-cat-15935 cat-15935"><a href="https://thehockeywriters.com/category/editors-choice/">Editor's Choice</a></span>                            <h3><a href="https://thehockeywriters.com/maple-leafs-best-goal-scorers-all-time/">Toronto Maple Leaf&#8217;s Top-20 Goal Scorers All-Time</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">2:05 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-6821 bullet-6821"></i><span class="category parent-cat-6821 cat-6821"><a href="https://thehockeywriters.com/category/college-hockey-2/">College Hockey</a></span>                            <h3><a href="https://thehockeywriters.com/nhl-rumors-april-3-2020/">NHL Rumors: Oilers, Rangers, Blue Jackets, College Free Agents, More</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">1:35 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16400 bullet-16400"></i><span class="category parent-cat-16400 cat-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></span>                            <h3><a href="https://thehockeywriters.com/hockey-history-april-3-hull-lemieux-lafleur-laine-kane-sittler/">Today in Hockey History: April 3</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">1:30 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-13263 bullet-13263"></i><span class="category parent-cat-13263 cat-13263"><a href="https://thehockeywriters.com/category/leagues/">Other Leagues</a></span>                            <h3><a href="https://thehockeywriters.com/2020-ohl-draft-ty-nelson-first-overall-north-bay-battalion/">2020 OHL Draft: Battalion Bypass Fantilli, Take Ty Nelson First Overall</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">1:15 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-17752 bullet-17752"></i><span class="category parent-cat-17752 cat-17752"><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></span>                            <h3><a href="https://thehockeywriters.com/nhl-coronavirus-schedule-eastern-conference-playoffs-preview/">A 68-Game NHL Season for 2019-20: Eastern Conference Playoffs</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Apr 3rd</span>
                        <span class="published-time">12:22 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-13589 bullet-13589"></i><span class="category parent-cat-13589 cat-13589"><a href="https://thehockeywriters.com/category/archives/">Archives</a></span>                            <h3><a href="https://thehockeywriters.com/the-best-nicknames-in-hockey/">The Best Nicknames in Hockey</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">
<script>
  (function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
<P>
<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Editor&#8217;s Picks</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-11673 clearfix">
                                <a href="https://thehockeywriters.com/2020-nhl-draft-guide/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Draft_Guide_2020-350x220.jpg" width="350" height="200" alt="2020 NHL Draft Guide"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>2020 NHL Draft Guide</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-446 clearfix">
                                <a href="https://thehockeywriters.com/gordie-howe/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/11/howeGordie1000A-350x220.jpg" width="350" height="200" alt="&#039;Mr. Hockey&#039; Gordie Howe"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>'Mr. Hockey' Gordie Howe</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="5753534936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            <!-- section:page footer -->
            <section id="page-footer">
                <!-- start:container -->
                <div class="container">

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a>
<P>
<P>
<a href="https://thehockeywriters.com/newsletter-signup-page/">Newsletters</a>
<P>
<a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a>
<P>
<a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a>
<P>
<a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585956525" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                           © The Hockey Writers 2018. All rights reserved.
                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                </div>
                <!-- end:container -->
            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    
			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			 			   <div class="wprm-overlay"></div>
			         <!-- Overlay Ends here -->
			
			         <div id="wprmenu_bar" class="wprmenu_bar normalslide left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
          <a href="https://thehockeywriters.com"><img class="bar_logo" alt="logo" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/thw-mobile-1.jpeg"/></a>  </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
  <li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="menu-item-578920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578920"><a href="https://thehockeywriters.com/hockey-headlines/?src=mobmen">Hockey Headlines</a></li>
<li id="menu-item-485568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485568"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
<ul class="sub-menu">
	<li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li>
	<li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
</ul>
</li>
<li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
<ul class="sub-menu">
	<li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li>
</ul>
</li>
<li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
<ul class="sub-menu">
	<li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li>
	<li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
<ul class="sub-menu">
	<li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li>
	<li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li>
	<li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-602052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602052"><a href="https://thehockeywriters.com/seattle-nhl/">Seattle NHL</a></li>
	<li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li>
</ul>
</li>
<li id="menu-item-592229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592229"><a href="https://thw.threadless.com/">Store</a></li>
<li id="menu-item-626683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626683"><a href="https://thehockeywriters.com/newsletter-signup-page/">FREE Newsletter</a></li>
<li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li>
<li id="menu-item-626682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-626682"><a href="#">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
	<li id="menu-item-447040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447040 menu-category-13589"><a href="https://thehockeywriters.com/category/archives/">The THW Archives</a></li>
	<li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li>
	<li id="menu-item-503488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503488"><a href="https://thehockeywriters.com/nhl-goalies/">The Goalie Page</a></li>
	<li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
</ul>
</li>

     
</ul>
				
				</div>
			</div>
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"6ec64f0f9d","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":647354},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"6ec64f0f9d","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":647354},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script></script>
<!-- JS generated by theme -->

<script>
    
</script>

    <!-- end:wp_footer -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":276,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=15&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=15&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-15");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
