<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Louis Domingue Is Key Piece of Tampa Bay Lightning Puzzle</title><meta name="description" content="After a strong showing in the 2017-18 season, is Louis Domingue the perfect answer to the Tampa Bay Lightning&#039;s recent backup goaltending struggles?"/><link rel="canonical" href="https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Louis Domingue Is Key Piece of Tampa Bay Lightning Puzzle" /><meta property="og:description" content="After a strong showing in the 2017-18 season, is Louis Domingue the perfect answer to the Tampa Bay Lightning&#039;s recent backup goaltending struggles?" /><meta property="og:url" content="https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:author" content="https://www.facebook.com/eugene.helfrick" /><meta property="article:tag" content="Louis Domingue" /><meta property="article:section" content="Lightning Goaltending" /><meta property="article:published_time" content="2018-08-22T08:50:04-04:00" /><meta property="article:modified_time" content="2018-08-22T05:46:54-04:00" /><meta property="og:updated_time" content="2018-08-22T05:46:54-04:00" /><meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Louis-Domingue-1.jpg" /><meta property="og:image:secure_url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Louis-Domingue-1.jpg" /><meta property="og:image:width" content="867" /><meta property="og:image:height" content="650" /><meta property="og:image:alt" content="Louis Domingue" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="After a strong showing in the 2017-18 season, is Louis Domingue the perfect answer to the Tampa Bay Lightning&#039;s recent backup goaltending struggles?" /><meta name="twitter:title" content="Louis Domingue Is Key Piece of Tampa Bay Lightning Puzzle" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Louis-Domingue-1.jpg" /><meta name="twitter:creator" content="@EugeneHelfrick" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thehockeywriters.com\/","sameAs":["https:\/\/facebook.com\/thehockeywriters","https:\/\/plus.google.com\/+Thehockeywriters\/","https:\/\/twitter.com\/thehockeywriter"],"@id":"https:\/\/thehockeywriters.com\/#organization","name":"The Hockey Writers","logo":"https:\/\/thehockeywriters.com\/wp-content\/uploads\/2014\/10\/THW-LogoL.jpg"}</script> <link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Domingue Is Key Piece of Lightning Puzzle Comments Feed" href="https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.1.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Eugene Helfrick');
		__gaTracker('set', 'dimension2', 'lightning-goaltending');
		__gaTracker('set', 'dimension3', '2018-08-22T08:50:04+00:00');
		__gaTracker('set', 'dimension4', 'Louis Domingue');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 990px ) {
				#wprmenu_bar {
					background-color: #3d3736;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #ffffff;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 16px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #004c99;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #3d3736;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ebeced !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #4c586f;
					color: #e0e1e2 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #e0e1e2 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
				#mobile-menu, #page-header-mobile, #menu{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1533758826' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1533758826' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//s3951.pcdn.co/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://s3951.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' /> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/thehockeywriters.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script> <script type='text/javascript'>var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script> <link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s3951.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!--[if lt IE 9]> <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> 
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod8',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"12f95c3f-2682-4898-5375-7b575e603ed7","postal_code":"20149","pv_event_count":0,"response_time_orig":11,"serverid":"54.159.3.189:19689","state":"VA","t_epoch":1534961200,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/","user_id":0,"word_count":1600};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|12f95c3f-2682-4898-5375-7b575e603ed7; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-467156 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.5.2 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="page-outer-wrap"><div id="page-inner-wrap"><header id="page-header-mobile" class="visible-xs visible-sm"><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">HOME</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a><ul class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-459650" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://thehockeywriters.com/category/nhl-rumors/">NHL Rumors</a></li><li id="mobile-nav-menu-item-465313" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/video-news/">Video News</a></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li></ul></li><li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul></nav><div  data-spy="affix" data-offset-top="50" class="row"><div class="col-xs-6"><div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div></div><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div></div></header><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>August 22nd, 2018</span></li><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li><li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://thehockeywriters.com/thw-ezoic-review/">Resources</a></li><li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div><div id="header-branding" class="header-layout-4"><div class="container"><div class="row"><div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization"><div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"></div></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><div id="header-navigation"><div class="container"><nav id="menu"> <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">HOME</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-459650" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://thehockeywriters.com/category/nhl-rumors/" class="menu-link main-menu-link">NHL Rumors</a></li><li id="nav-menu-item-465313" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/video-news/" class="menu-link main-menu-link">Video News</a></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link main-menu-link">NWHL</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Books</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li></ul></div></li></ul></nav></div></div></div></div><div id="header-quicklinks" class="boxed"><div class="container"><nav class="hidden-xs hidden-sm"><ul id="menu-quick-links" class="nav clearfix"><li id="menu-item-459211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459211"><a>In the News:</a></li><li id="menu-item-467470" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-467470"><a href="https://thehockeywriters.com/sabres-are-jack-eichels-team/">Sabres Are Eichel&#8217;s Team</a></li><li id="menu-item-467471" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-467471"><a href="https://thehockeywriters.com/maple-leafs-islanders-trade/">Leafs Deals With Isles</a></li><li id="menu-item-467472" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-467472"><a href="https://thehockeywriters.com/boston-bruins-top-6-forward-combinations/">Juggling the Bruins Top-6</a></li><li id="menu-item-467473" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-467473"><a href="https://thehockeywriters.com/detroit-red-wings-next-great-rookie/">Red Wings Next Great Rookie</a></li></ul></nav></div></div></header><div class="container relative"></div><div class="container"><div class="ad ad-top ad-responsive text-center"><div id="ezoic-pub-ad-placeholder-108"></div></div></div><div class="container"><div id="page-content" class="right-sidebar loop-page-5"><div class="tbl-row"><div id="main" class="article"><article id="post-467156" class="article-post cat-16507 loop-page-5 clearfix post-467156 post type-post status-publish format-standard has-post-thumbnail hentry category-lightning-goaltending tag-louis-domingue" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/" title="Tampa Bay Lightning" rel="v:url" property="v:title">Tampa Bay Lightning</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/lightning-goaltending/" title="Lightning Goaltending" rel="v:url" property="v:title">Lightning Goaltending</a></div></div><h1 itemprop="mainEntityOfPage">Domingue Is Key Piece of Lightning Puzzle</h1><p class="post-meta clearfix"> <span itemprop="author"> <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/ehelfrick/">By Eugene Helfrick</a></span> <span itemprop="dateCreated">August 22nd, 2018</span></p><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Domingue Is Key Piece of Lightning Puzzle&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F&amp;title=Domingue Is Key Piece of Lightning Puzzle" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div></header><div class="row ad ad-cat ad-responsive"><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:468px;height:60px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="article-post-content"><p>In many ways, the hardest position to properly fill in hockey is the <a href="https://sports.yahoo.com/battle-backups-nhls-best-backup-goalies-194846021.html">role of the backup goaltender</a>. Not only do you need to find an NHL-caliber goalie who is able to perform without having a consistent playing schedule, but he also needs to be a good enough player to step in should the starter suffer an injury. Also, when a team lacks confidence in its backup, it can create a situation where the starter is overworked, often causing play to slip by the end of the season.</p><div id="attachment_398557" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-398557 jetpack-lazy-image" src="https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Peter Budaj Lightning" width="575" height="447" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=575%2C447&#038;ssl=1" data-lazy-srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=575%2C447&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=300%2C233&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=768%2C597&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=80%2C62&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=129%2C100&amp;ssl=1 129w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=100%2C78&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?w=1215&amp;ssl=1 1215w" data-lazy-sizes="(max-width: 575px) 100vw, 575px"><noscript><img class="size-large wp-image-398557" src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=575%2C447&#038;ssl=1" alt="Peter Budaj Lightning" width="575" height="447" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=575%2C447&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=300%2C233&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=768%2C597&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=80%2C62&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=129%2C100&amp;ssl=1 129w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?resize=100%2C78&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Peter-Budaj-Lightning.jpg?w=1215&amp;ssl=1 1215w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Last year, Peter Budaj appeared to be the backup of the near future for the Lightning. After struggling in the early part of the season and suffering a major leg injury, he lost that role with the franchise. (Robert Mayer-USA TODAY Sports)</p></div><p>Nowhere has the struggle to find a perfect backup been more prevalent than it&#8217;s been for the Tampa Bay Lightning. Since the 2012-13 season, when Lightning general manager Steve Yzerman started reshaping the goaltending future of the franchise, the team has been <a href="https://thehockeywriters.com/peter-budaj-tampa-bay-lightning/">unable to find consistent backup options</a> options to aid its overworked starters. To start the 2018-19 season, though, the Yzerman may have finally solved this pressing issue with Louis Domingue.</p><h2>Domingue Established His Role With the Lightning</h2><p>For a variety of reasons, Domingue could be the perfect backup goaltender for the Lightning this season. First and foremost, he was nothing worse than a good goalie while backing up Andrei Vasilevskiy during the second half of the 2017-18 season. This may sound like an underwhelming praise, but Domingue&#8217;s seven wins and .917 save percentage in 11 games are some of the best numbers posted by a backup since <a href="http://www.espn.com/nhl/player/stats/_/id/2976847/andrei-vasilevskiy">Vasilevskiy was replacing Ben Bishop</a> in the 2013-14 season.</p><div id="attachment_422626" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-422626 jetpack-lazy-image" src="https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Louis Domingue #70, Tampa Bay Lightning" width="575" height="431" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=575%2C431&#038;ssl=1" data-lazy-srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=575%2C431&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=133%2C100&amp;ssl=1 133w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?w=867&amp;ssl=1 867w" data-lazy-sizes="(max-width: 575px) 100vw, 575px"><noscript><img class="size-large wp-image-422626" src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=575%2C431&#038;ssl=1" alt="Louis Domingue #70, Tampa Bay Lightning" width="575" height="431" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=575%2C431&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?resize=133%2C100&amp;ssl=1 133w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Louis-Domingue-Lightning-Jan-2018.jpg?w=867&amp;ssl=1 867w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">After being traded to the Lightning during the 2017-18 season, Domingue took over the role of backup while on a call-up from the Syracuse Crunch. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</p></div><p>While 11 games is a limited sample size, it still is enough for Lightning head coach Jon Cooper to start off the season <a href="https://thehockeywriters.com/the-5-best-nhl-backups/">having confidence in Domingue&#8217;s abilities</a>. If he can continue playing well to start off the season, there will be little hesitation to give him more opportunities to start instead of overworking Vasilevskiy again. Even if he is only able to win 50 percent of his starts, he will be more than earning his role with the franchise.</p><h2>Domingue Fighting for His NHL Future</h2><p>Secondly, Domingue is a relatively young goaltender who will be fighting for his career while backing up Vasilevskiy. Assuming that he is able to complete <a href="https://www.prohockeyrumors.com/2018/06/louis-domingue-signs-two-year-contract-with-tampa-bay-lightning.html">the two-year contract he signed</a> this offseason, he will be a 28-year-old goaltender hitting unrestricted free agency in the summer of 2020.</p><p>If you look at recent history, this is around the age when career backup goalies like Cam Talbot and Antti Raanta were given a chance to <a href="http://www.espn.com/nhl/player/_/id/3037703/antti-raanta">take over the starting role</a> with a new team. So, if Domingue is able to post strong numbers in Tampa Bay, he could potentially parlay that into a big free-agent contract with a team in desperate need of goaltending. In theory, this should bring out his best play at each start, since he will have a limited window to showcase his skills to a future employer.</p><div id="attachment_197706" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-197706 jetpack-lazy-image" src="https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Louis Domingue" width="575" height="384" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=575%2C384&#038;ssl=1" data-lazy-srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=575%2C383&amp;ssl=1 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=80%2C53&amp;ssl=1 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 575px) 100vw, 575px"><noscript><img class="size-large wp-image-197706" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=575%2C384&#038;ssl=1" alt="Louis Domingue" width="575" height="384" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=575%2C383&amp;ssl=1 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=100%2C67&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=80%2C53&amp;ssl=1 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/07/Louis-Domingue.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">While his play for the Arizona Coyotes was never exceptional, Domingue still started in over 70 games, giving him some needed NHL experience. (Mandatory Credit: Joe Camporeale-USA TODAY Sports)</p></div><p>This scenario is a bit of a departure for the Lightning. When Yzerman signed goaltenders in the past, he brought in experienced players like Evgeni Nabokov and Peter Budaj, who were meant to not only start games but <a href="https://www.tampabay.com/sports/hockey/lightning/Lightning-puts-backup-goalie-Peter-Budaj-on-IR-recalls-Louis-Domingue_164057993">act as mentors as well</a>. This made sense at the time of the signings; since both Bishop and Vasilevskiy were both unproven starters, these players struggled to find a place with the team, leading to their eventual replacement.</p><p>While one will never doubt the fight in a veteran player like Budaj or Nabokov, they were in the twilight of their careers. Domingue, on the other hand, could just be at the start of his if he finds success. This has to create a different level of desperation and drive in a player, which could be exactly what the Lightning need out of their backup.</p><h2>Lightning Need Domingue to Reach Ultimate Goal</h2><p>It may be a bit of an overstatement, but if the Lightning want to finally get over the hump this year, they need Domingue to be successful. Yes, they could still be one of the dominant teams in the NHL by only relying on <a href="https://thehockeywriters.com/lightning-vasilevskiy-shutout-record/">Vasilevskiy to carry them again</a>, but that isn&#8217;t a recipe for long-term success. As we saw in 2017-18, the NHL season is long and grueling, and even the best starter can wear down by the second half of the season.</p><div id="attachment_422618" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-422618 jetpack-lazy-image" src="https://s3951.pcdn.co/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Andrei Vasilevskiy #88, Tampa Bay Lightning" width="575" height="383" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=575%2C383&#038;ssl=1" data-lazy-srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=575%2C383&amp;ssl=1 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=80%2C53&amp;ssl=1 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?w=975&amp;ssl=1 975w" data-lazy-sizes="(max-width: 575px) 100vw, 575px"><noscript><img class="size-large wp-image-422618" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=575%2C383&#038;ssl=1" alt="Andrei Vasilevskiy #88, Tampa Bay Lightning" width="575" height="383" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=575%2C383&amp;ssl=1 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=80%2C53&amp;ssl=1 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Andrei-Vasilevskiy-Lightning-Jan-2018.jpg?w=975&amp;ssl=1 975w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Despite having a Vezina-caliber season during his first full year as an NHL starter, Andrei Vasilevskiy largely struggled in the second half of the 2017-18 season. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</p></div><p>This means that the situation is pretty straightforward for Domingue and the Lightning. If he can reduce Vasilevskiy&#8217;s overall playtime to <a href="https://www.nhl.com/player/andrei-vasilevskiy-8476883">58 to 60 games a year</a>, while winning at least 12 to 14 of his starts, it could pay dividends for his future while also increasing the Lightning&#8217;s chances to win a Stanley Cup. This may be a tall task given the franchise&#8217;s recent struggles with backup goaltending, but it appears the Yzerman may have finally found the right man for the job.</p></div><aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://thehockeywriters.com/tag/louis-domingue/">Louis Domingue</a></li></ul></aside><div class="row ad-bottom ad-"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Domingue Is Key Piece of Lightning Puzzle&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F&amp;title=Domingue Is Key Piece of Lightning Puzzle" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Ftampa-bay-lightning-domingue-back-up-goalie%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div><div class="comments-top-margin"><section id="facebook-comments"><header><h2><fb:comments-count href="https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span></header><div class="fb-comments" data-href="https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section></div></footer><meta itemprop="author" content="Eugene Helfrick"><meta itemprop="datePublished" content="2018-08-22T08:50:04-04:00"><meta itemprop="dateModified" content="2018-08-22T05:46:54-04:00"><meta itemprop="headline" content="Domingue Is Key Piece of Lightning Puzzle"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"> <script>(function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:searchbox-only></gcse:searchbox-only><P><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Sports Writers!</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><H4>Come join our team, writing about the greatest game on earth and getting paid for your efforts. <a href="https://thehockeywriters.com/current-openings/">Details here...</a></H4></div></aside><aside class="widget module-news linkbox-has-meta"><header><div class="header-title">Bruce&#8217;s Picks</div><span class="borderline"></span></header><div class="article-container"><article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-17752 clearfix"> <a href="https://thehockeywriters.com/most-undervalued-player-from-every-nhl-team/"> <img src="https://s3951.pcdn.co/wp-content/uploads/2013/04/0Y7A8937-350x220.jpg" width="350" height="200" alt="Most Undervalued Player From Every NHL Team"class="img-responsive" /><div class="overlay"><h3>Most Undervalued Player From Every NHL Team</h3></div> </a> <span class="postmeta"> <span class="icon fa-eye">5364</span> </span></article><article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-160 clearfix"> <a href="https://thehockeywriters.com/the-best-nicknames-in-hockey/"> <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Nicknames-350x220.jpg" width="350" height="200" alt="The Best Nicknames in Hockey"class="img-responsive" /><div class="overlay"><h3>The Best Nicknames in Hockey</h3></div> </a> <span class="postmeta"> <span class="icon fa-eye">15196</span> </span></article></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="5753534936"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside class="widget module-timeline"><header><div class="header-title">Recent Posts</div><span class="borderline"></span></header><div class="articles"><article> <span class="published">Aug 22nd</span> <span class="published-time">1:28 PM</span><div class="cnt"> <i class="bullet parent-bullet-16405 bullet-16405"></i><span class="category parent-cat-16405 cat-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></span><h3><a href="https://thehockeywriters.com/nhl-rumors-august-22-2018/">NHL Rumors: Karlsson, Bobrovsky, Davidson, More</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">1:10 PM</span><div class="cnt"> <i class="bullet parent-bullet-16428 bullet-16428"></i><span class="category parent-cat-16428 cat-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></span><h3><a href="https://thehockeywriters.com/winnipeg-jets-ehlers-emergence-overlooked/">Nikolaj Ehlers Emergence Goes Overlooked</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">11:00 AM</span><div class="cnt"> <i class="bullet parent-bullet-6822 bullet-6822"></i><span class="category parent-cat-6822 cat-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women's Hockey</a></span><h3><a href="https://thehockeywriters.com/connecticut-whale-shannon-doyle-re-signs-for-fourth-season/">Shannon Doyle Re-Signs for 4th Season with Whale</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">10:20 AM</span><div class="cnt"> <i class="bullet parent-bullet-631 bullet-631"></i><span class="category parent-cat-631 cat-631"><a href="https://thehockeywriters.com/category/international-hockey/">International Hockey</a></span><h3><a href="https://thehockeywriters.com/russia-darya-beloglazova-womens-hockey/">Russia&#8217;s Beloglazova: An Up-And-Comer in Women&#8217;s Hockey</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">10:05 AM</span><div class="cnt"> <i class="bullet parent-bullet-17752 bullet-17752"></i><span class="category parent-cat-17752 cat-17752"><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></span><h3><a href="https://thehockeywriters.com/edmonton-oilers-2018-19-goalies-defense/">Predicting Oilers 2018-19 Opening Night Roster: Goalies &#038; Defense</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">9:20 AM</span><div class="cnt"> <i class="bullet parent-bullet-16419 bullet-16419"></i><span class="category parent-cat-16419 cat-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></span><h3><a href="https://thehockeywriters.com/new-york-rangers-rebuild-questions-remain/">Rangers Rebuild: Questions Remain as Season Nears</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">9:05 AM</span><div class="cnt"> <i class="bullet parent-bullet-16399 bullet-16399"></i><span class="category parent-cat-16399 cat-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></span><h3><a href="https://thehockeywriters.com/buffalo-sabres-defense-2018-19/">Sabres Defense: What It&#8217;ll Look Like for 2018-19</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">8:50 AM</span><div class="cnt"> <i class="bullet parent-bullet-16424 bullet-16424"></i><span class="category parent-cat-16424 cat-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></span><h3><a href="https://thehockeywriters.com/tampa-bay-lightning-domingue-back-up-goalie/">Domingue Is Key Piece of Lightning Puzzle</a></h3></div></article><article> <span class="published">Aug 22nd</span> <span class="published-time">8:35 AM</span><div class="cnt"> <i class="bullet parent-bullet-16425 bullet-16425"></i><span class="category parent-cat-16425 cat-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></span><h3><a href="https://thehockeywriters.com/toronto-maple-leafs-remain-pretenders/">Maple Leafs Remain Pretenders</a></h3></div></article><article> <span class="published">Aug 21st</span> <span class="published-time">4:00 PM</span><div class="cnt"> <i class="bullet parent-bullet-16403 bullet-16403"></i><span class="category parent-cat-16403 cat-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></span><h3><a href="https://thehockeywriters.com/nhl-news-notes-desharnais-fiddler/">NHL News &#038; Notes: Desharnais, Fiddler, Randy Lee &#038; More</a></h3></div></article></div></aside><aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-107"></div></div></aside></div></div></div></div></div><section id="page-footer"><div class="container"><div class="foot-widgets row"><div class="col-sm-12 col-md-3"><aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P></div></aside></div><div class="col-sm-6 col-md-5"><aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1534959428" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside></div><div class="col-sm-6 col-md-4"></div></div><div class="copyright row"><div class="col-sm-6"> © The Hockey Writers 2018. All rights reserved.</div></div></div></section></div></div><div id="wprmenu_bar" class="wprmenu_bar normalslide left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> <a href="https://thehockeywriters.com">The Hockey Writers</a></div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li><li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li><li id="menu-item-460118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460118 menu-category-82"><a href="https://thehockeywriters.com/category/nhl-rumors/">NHL Rumors</a></li><li id="menu-item-465314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465314"><a href="https://thehockeywriters.com/video-news/">Video News</a></li><li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li><li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li><li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li><li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li><li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li><li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li><li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li><li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li><li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li><li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li></ul></li><li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li><li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li><li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li><li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li><li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li><li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li><li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li><li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li><li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li><li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li><li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li><li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li><li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li></ul></li><li id="menu-item-447040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447040 menu-category-13589"><a href="https://thehockeywriters.com/category/archives/">Selections From Our Archives (NEW)</a></li><li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li><li id="menu-item-413254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413254 menu-category-15935"><a href="https://thehockeywriters.com/category/editors-choice/">Editor&#8217;s Choice</a></li><li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li><li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-413264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413264"><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="menu-item-439236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439236 menu-category-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li><li id="menu-item-464348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464348 menu-category-236"><a href="https://thehockeywriters.com/category/leagues/ahl/">AHL</a></li><li id="menu-item-413239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413239 menu-category-1255"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li><li id="menu-item-464349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464349 menu-category-3202"><a href="https://thehockeywriters.com/category/college-hockey-2/ncaa/">NCAA</a></li><li id="menu-item-413226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413226 menu-category-446"><a href="https://thehockeywriters.com/category/hockey-history/">Hockey History</a></li><li id="menu-item-413228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413228 menu-category-160"><a href="https://thehockeywriters.com/category/humor/">Humor</a></li></ul></li></ul></div> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201834'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script> <script type='text/javascript'>var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script> <script type='text/javascript'>var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.1'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script> <![endif]--> <script></script>  <script></script> <script type='text/javascript' src='https://stats.wp.com/e-201834.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'16649914',post:'467156',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '467156' ]);</script>  <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":986,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=7&shcb=30', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=30', false, [], true, false, false, false);
</script>
</body></html>