<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-18&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-18&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-18&cb=2', false, [], true, false, true, false);</script>
<meta property="fb:pages" content="110109112256" />

    <!-- start:global -->
    
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" />

    <meta property="fb:app_id" content="149104758465235" />
    <!-- start:wp_head -->
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chicago Blackhawks Need to Explore Frederik Andersen Option</title>
	<meta name="description" content="With Frederik Andersen&#039;s name floating around the rumour mill, the Chicago Blackhawks could benefit from being involved in the conversation." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chicago Blackhawks Need to Explore Frederik Andersen Option" />
	<meta property="og:description" content="With Frederik Andersen&#039;s name floating around the rumour mill, the Chicago Blackhawks could benefit from being involved in the conversation." />
	<meta property="og:url" content="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/" />
	<meta property="og:site_name" content="The Hockey Writers" />
	<meta property="article:publisher" content="https://facebook.com/thehockeywriters" />
	<meta property="article:author" content="https://www.facebook.com/mralwayswrite" />
	<meta property="article:published_time" content="2020-09-04T13:15:00+00:00" />
	<meta property="article:modified_time" content="2020-09-04T10:29:21+00:00" />
	<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs.jpg" />
	<meta property="og:image:width" content="975" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mralwayswrite" />
	<meta name="twitter:site" content="@thehockeywriter" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehockeywriters.com/#organization","name":"The Hockey Writers","url":"https://thehockeywriters.com/","sameAs":["https://facebook.com/thehockeywriters","https://twitter.com/thehockeywriter"],"logo":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#logo","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","width":1000,"height":1000,"caption":"The Hockey Writers"},"image":{"@id":"https://thehockeywriters.com/#logo"}},{"@type":"WebSite","@id":"https://thehockeywriters.com/#website","url":"https://thehockeywriters.com/","name":"The Hockey Writers","description":"Hockey News and Insight","publisher":{"@id":"https://thehockeywriters.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#primaryimage","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs.jpg","width":975,"height":650,"caption":"Frederik Andersen, Toronto Maple Leafs (Amy Irvin / The Hockey Writers)"},{"@type":"WebPage","@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#webpage","url":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/","name":"Chicago Blackhawks Need to Explore Frederik Andersen Option","isPartOf":{"@id":"https://thehockeywriters.com/#website"},"primaryImageOfPage":{"@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#primaryimage"},"datePublished":"2020-09-04T13:15:00+00:00","dateModified":"2020-09-04T10:29:21+00:00","description":"With Frederik Andersen's name floating around the rumour mill, the Chicago Blackhawks could benefit from being involved in the conversation.","breadcrumb":{"@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/"]}]},{"@type":"BreadcrumbList","@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thehockeywriters.com/","url":"https://thehockeywriters.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thehockeywriters.com/category/chicago-blackhawks/","url":"https://thehockeywriters.com/category/chicago-blackhawks/","name":"Chicago Blackhawks"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thehockeywriters.com/category/chicago-blackhawks/blackhawks-goaltending/","url":"https://thehockeywriters.com/category/chicago-blackhawks/blackhawks-goaltending/","name":"Blackhawks Goaltending"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/","url":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/","name":"Blackhawks Need to Explore Andersen Option"}}]},{"@type":"Article","@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#article","isPartOf":{"@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#webpage"},"author":{"@id":"https://thehockeywriters.com/#/schema/person/77053367322859a8e7c904f8a392844c"},"headline":"Blackhawks Need to Explore Andersen Option","datePublished":"2020-09-04T13:15:00+00:00","dateModified":"2020-09-04T10:29:21+00:00","mainEntityOfPage":{"@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#webpage"},"commentCount":0,"publisher":{"@id":"https://thehockeywriters.com/#organization"},"image":{"@id":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#primaryimage"},"keywords":"Frederik Andersen","articleSection":"Blackhawks Goaltending,NHL Goaltending","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/#respond"]}]},{"@type":"Person","@id":"https://thehockeywriters.com/#/schema/person/77053367322859a8e7c904f8a392844c","name":"Shaun Filippelli","image":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#personlogo","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2020/08/WhatsApp-Image-2019-11-19-at-10.42.26-AM-1.jpg","caption":"Shaun Filippelli"},"description":"I'm a sports fan, but hockey above all else. I've played, coached, refereed, taught, coordinated, and now I get to write about the best game in the world. As a Maple Leafs and Blackhawks fan, I'm always happy to prove that you can, in fact, have two favourite teams.","sameAs":["https://www.facebook.com/mralwayswrite","https://www.instagram.com/misteralwayswrite/","https://www.linkedin.com/company/mralwayswrite/","https://twitter.com/mralwayswrite"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Blackhawks Need to Explore Andersen Option Comments Feed" href="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Shaun Filippelli');
		__gaTracker('set', 'dimension2', 'Blackhawks Goaltending');
		__gaTracker('set', 'dimension3', '2020-09-04T09:15:00-04:00');
		__gaTracker('set', 'dimension4', 'Frederik Andersen');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.4' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 990px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #FFFFFF;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu {color: #262626;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 16px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 16px;text-transform: capitalize;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #dbdcdd;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #FFFFFF !important;}#mg-wprm-wrap {background-color: #ebeced;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 100% ;}.cbp-spmenu-push-toleft {left: -100% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 100%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #302626 !important;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #c6c6c6;color: #3a3a3a !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #3a3a3a !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #232323;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #FFFFFF;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu,#wprmenu_menu ul,#wprmenu_menu li,.wprmenu_no_border_bottom {border-bottom:none;}#wprmenu_menu.wprmenu_levels ul li ul {border-top:none;}#wprmenu_menu.left {width:100%;left: -100%;right: auto;}#wprmenu_menu.right {width:100%;right: -100%;left: auto;}html body div#wprmenu_bar {padding-top: 13.5px;padding-bottom: 13.5px;}.wprmenu_bar div.wpr_search form {top: 43.5px;}html body div#wprmenu_bar {height : 54px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 54px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 40px;left: 0px;float: left !important;background-color: #CCCCCC;}#mobile-menu,#page-header-mobile,#menu{ display: none !important; }.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://s3951.pcdn.co/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=17.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1597254482' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1597254482' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://s3951.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.4' id='modernizr-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.4' id='touchSwipe-js'></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"100","parent_click":"yes","swipe":"no","enable_overlay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.4' id='wprmenu.js-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F&#038;format=xml" />
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<script></script><script></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>



<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod68',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"domain_test_group":20200405,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b639789e-4df7-4e2a-7ea4-678d55194fb3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":7,"serverid":"3.228.5.232:25625","state":"VA","t_epoch":1599229958,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/","user_id":0,"word_count":1729,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-18&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b639789e-4df7-4e2a-7ea4-678d55194fb3", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-699632 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-6.3.0 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner  -->
    <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-601972" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-616885" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li id="mobile-nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
<li id="mobile-nav-menu-item-667332" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/chl-news/">CHL</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-678602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
	<li id="mobile-nav-menu-item-678600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
	<li id="mobile-nav-menu-item-678601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-561023" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="mobile-nav-menu-item-679903" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/thw-podcast-network/">Podcast Network</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-369850" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
<li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li>
<li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li>
<li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li>
<li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://thw.threadless.com/">Store</a></li>
<li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thehockeywriters_/" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://follow.it/the-hockey-writers?action=followPub" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/THW-Header-2019.jpeg" width="761" height="85" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">HOME</a></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-teams-list/" class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-601972" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/seattle-kraken/" class="menu-link sub-menu-link">Seattle Kraken</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-616885" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-headlines/" class="menu-link main-menu-link">Headlines</a></li>
<li id="nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/" class="menu-link main-menu-link">NHL Rumors</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li>
<li id="nav-menu-item-667332" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/chl-news/" class="menu-link main-menu-link">CHL</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-678602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ontario-hockey-league/" class="menu-link sub-menu-link">Ontario Hockey League</a></li>
	<li id="nav-menu-item-678600" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/" class="menu-link sub-menu-link">Quebec Major Junior Hockey League</a></li>
	<li id="nav-menu-item-678601" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/western-hockey-league/" class="menu-link sub-menu-link">Western Hockey League</a></li>
</ul></div>
</li>
<li id="nav-menu-item-561023" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13589 "><a href="https://thehockeywriters.com/category/archives/" class="menu-link main-menu-link">Archives</a></li>
<li id="nav-menu-item-679903" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/thw-podcast-network/" class="menu-link main-menu-link">Podcast Network</a></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/the-hockey-writers-site-index/" class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-369850" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link sub-menu-link">Columns</a></li>
	<li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Books</a></li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li>
</ul></div>
</li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-699632" class="article-post cat-16389 loop-page-5 clearfix post-699632 post type-post status-publish format-standard has-post-thumbnail hentry category-blackhawks-goaltending category-nhl-goaltending tag-frederik-andersen" itemscope itemtype="http://schema.org/Article">

                    
    


<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/chicago-blackhawks/" title="Chicago Blackhawks" rel="v:url" property="v:title">Chicago Blackhawks</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/chicago-blackhawks/blackhawks-goaltending/" title="Blackhawks Goaltending" rel="v:url" property="v:title">Blackhawks Goaltending</a></div></div>
    <h1 itemprop="mainEntityOfPage">Blackhawks Need to Explore Andersen Option</h1>
        <p class="post-meta clearfix">
        <span itemprop="author">  <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/sfilippelli/">By Shaun Filippelli</a></span>        <span itemprop="dateCreated">September 4th, 2020</span>
            </p>
        <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Blackhawks Need to Explore Andersen Option&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F&amp;title=Blackhawks Need to Explore Andersen Option" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>
</header>


<div class="article-post-content">
<p>Recent rumours around the NHL, specifically as they relate to goaltending changes, suggest that the <a href="https://ca.sports.yahoo.com/news/its-the-perfect-time-for-maple-leafs-to-say-goodbye-to-frederik-andersen-181807417.html">Toronto Maple Leafs are currently shopping Frederik Andersen</a>. What&#8217;s not yet known is the value they&#8217;ll ultimately place on him, but it might be a worthwhile conversation for the Chicago Blackhawks to have.</p>



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/nhl-rumors-september-3-2020/">NHL Rumors: Maple Leafs, Bruins, Canucks, More</a></strong></p>



<p>Chicago was able to reach an unexpected level of success to end their 2019-20 campaign, having made their way into the playoffs after ending the season in 23rd place overall. They didn&#8217;t get out of the first round, but being there in the first place was far beyond where anyone anticipated they&#8217;d end up.</p>



<h2>Building Their Future</h2>



<p>What comes next for the franchise is yet to be seen. They are currently nowhere near the elite status they earned last decade. However, with their <a href="https://thehockeywriters.com/top-5-surprising-player-stats-blackhawks-playoffs/">young stars and veteran leaders finally finding a level of cohesion</a> they hadn&#8217;t yet achieved, it seems more likely that they&#8217;ll be looking to compete as opposed to rebuild.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="388" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Toews-Allen-CP-575x388.jpg" alt="Jonathan Toews, Chicago Blackhawks" class="wp-image-525259" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Toews-Allen-CP-575x388.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Toews-Allen-CP-100x68.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Toews-Allen-CP-768x519.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Toews-Allen-CP-80x54.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Toews-Allen-CP.jpg 963w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Jonathan Toews, Chicago Blackhawks (AP Photo/David Banks)</figcaption></figure></div>



<p>Players like Jonathan Toews and Patrick Kane led the team in overall production, while rising talents like Dominik Kubalik and Kirby Dach set a standard for what to expect of their developing personnel. Chicago&#8217;s also not short on potential with regards to their defense.</p>



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/prospects-blackhawks-greig-mcclennon-guhle/">Prospects News &amp; Rumours: Blackhawks, Greig, McClennon &amp; Guhle</a></strong></p>



<p>To maintain that newly formed momentum, they&#8217;ll need all areas of their game to be aligned. Although Corey Crawford showcased a superstar skill set in keeping the Blackhawks involved throughout their first round departure, he&#8217;s not getting any younger and his injury history is something that should concern all.</p>



<h2>Crawford&#8217;s Costly Price Tag</h2>



<p>Crawford is set to become an unrestricted free agent in the upcoming offseason. He&#8217;s expressed interest in wanting to come back to Chicago, even going so far as to admit that he wouldn&#8217;t be too concerned about the financials involved. (from &#8216;Corey Crawford wants to re-sign with Blackhawks, says salary ‘not as important’ as playing time,&#8217; <em>Chicago Sun Times,</em> 08/25/2020) Whether the Blackhawks look to re-sign him or not, they&#8217;d still be best to explore all options when it comes to who will own their crease next season.</p>



<p>First and foremost, Crawford is coming off a contract that saw him earn $6 million average annual value (AAV). He certainly earned his value and there is no debate regarding his historical impact for the franchise. With that said, Chicago needs to focus on spending its money on potential returns that will help them reach higher levels of success moving forward. That might mean getting younger in net.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="383" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Maple-Leafs-Blackhawks-CP-575x383.jpg" alt="Corey Crawford, Chicago Blackhawks" class="wp-image-518733" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Maple-Leafs-Blackhawks-CP-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Maple-Leafs-Blackhawks-CP-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Maple-Leafs-Blackhawks-CP-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Maple-Leafs-Blackhawks-CP-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Maple-Leafs-Blackhawks-CP.jpg 976w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Corey Crawford, Chicago Blackhawks (THE CANADIAN PRESS/Frank Gunn)</figcaption></figure></div>



<p>It wouldn&#8217;t be a bad thing if the Blackhawks found a way to retain Crawford. It would simply need to be in a more limited role and for the right price. Ultimately, even though he wants to stick around, it might just not work unless he&#8217;s willing to take a step back, earn much less than he has been, and let another goalie take over where he left off.</p>



<h2>Andersen&#8217;s Discounted Services</h2>



<p>Currently contracted to the Maple Leafs until the end of the 2020-21 season, Andersen has one year remaining on that deal. At an AAV of $5 million, he&#8217;s currently a discount compared to Crawford&#8217;s $6 million salary. Andersen is also five years younger, with more time to progress into his peak years.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="383" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs-575x383.jpg" alt="Frederik Andersen, Toronto Maple Leafs" class="wp-image-594148" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Frederik-Andersen-Maple-Leafs.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Frederik Andersen, Toronto Maple Leafs (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p><a href="https://thehockeywriters.com/maple-leafs-andersen-trade-options-replacements/">Andersen had some of the worst numbers of his career</a> through 2019-20. Yet, even though his Maple Leafs couldn&#8217;t make it out of the Stanley Cup Qualifiers, he actually accumulated the best postseason stats he&#8217;s seen while in Toronto. Earning a .936 save percentage, 1.84 goals against average, and one shutout — while the team just couldn&#8217;t do their part to support his efforts — is nothing to be ashamed of.</p>



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/blackhawks-2019-20-successes-kane-kubalik/">Blackhawks&#8217; Bad Season Still Brings Some Success</a></strong></p>



<p>That postseason resurgence could be a turning point in Andersen&#8217;s career. He&#8217;s had a reputation as a slow starter, whether it be at the beginning of the season or as the playoffs come into sight. However, capping off his year in such a way could mean that he&#8217;s effectively shifted that pattern in a more positive direction for what to expect of his play moving forward.</p>



<h2>Worth the Cost</h2>



<p>Although it doesn&#8217;t make sense for the Blackhawks to offer Crawford a raise for his services, it&#8217;s a completely different scenario when looking at a goalie that&#8217;s both younger and continuing to propel his play upward. Management would need to hope Andersen has a successful year and then prepare for what that means for his next deal.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Frederik Andersen (21 shots) earned his third career postseason shutout and first in a <a href="https://twitter.com/MapleLeafs?ref_src=twsrc%5Etfw">@MapleLeafs</a> uniform as Toronto evened their series at 1-1. <a href="https://twitter.com/hashtag/NHLStats?src=hash&amp;ref_src=twsrc%5Etfw">#NHLStats</a> <a href="https://twitter.com/hashtag/StanleyCup?src=hash&amp;ref_src=twsrc%5Etfw">#StanleyCup</a> <a href="https://t.co/RFAIJNOSeI">pic.twitter.com/RFAIJNOSeI</a></p>&mdash; NHL Public Relations (@PR_NHL) <a href="https://twitter.com/PR_NHL/status/1290786330545401856?ref_src=twsrc%5Etfw">August 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Chicago is currently nearing the ceiling of their cap and moves will need to be made. Picking up a $5 million contract isn&#8217;t possible unless they see some current commitments going back the other way. Toronto is rich with offensive talent, but it&#8217;s no secret that their struggles seem to arise from their defensive game.</p>



<p>Even though the Blackhawks didn&#8217;t have the most established of defensive strategies throughout the league, when you look at their back-end lineup it&#8217;s clear that they have some pieces that could help address another roster&#8217;s shortcomings. If Chicago were to lose a promising young defenseman at the cost of getting a goalie that would lead them through their continued growth as a group, it could easily be a justifiable expenditure.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="340" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Coliton-Blackhawks-bench-CP-575x340.jpg" alt="Chicago Blackhawks, Jeremy Colliton" class="wp-image-577743" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Coliton-Blackhawks-bench-CP-575x340.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Coliton-Blackhawks-bench-CP-100x59.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Coliton-Blackhawks-bench-CP-768x454.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Coliton-Blackhawks-bench-CP-80x47.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Coliton-Blackhawks-bench-CP.jpg 1100w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Chicago Blackhawks (AP Photo/Michael Sohn)</figcaption></figure></div>



<p>Of course, Toronto departing from their undisputed starter would ultimately mean they have that void. It would seem unlikely that they&#8217;d look to acquire Crawford in the swap, as the Maple Leafs are a team built around youth and tend to maintain that recipe.</p>



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/blackhawks-colliton-future-success/">Colliton Sets Sights on Success With Blackhawks</a></strong></p>



<p>This move would have to be part of a bigger plan that could conclude as a win for all involved. The Maple Leafs would get some additional support where they need it most, while the Blackhawks gets to turn the page on their goaltending storyline. Having another solid starter between their pipes could be a move that lifts their whole lineup closer towards the competitive team they strive to be.</p>



<p>Stats courtesy of: <a href="https://www.hockey-reference.com">Hockey-Reference</a>.</p>



<hr class="wp-block-separator has-text-color has-background has-black-background-color has-black-color is-style-wide"/>


<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-696884"><form id="wpforms-form-696884" class="wpforms-validate wpforms-form" data-formid="696884" method="post" enctype="multipart/form-data" action="/blackhawks-frederik-andersen-trade-option/" data-token="9cbe4f30a72c7fc174d0927fb15b92f3"><div class="wpforms-head-container"><div class="wpforms-description">Sign up for our regular 'Blackhawks Newsletter' for all the latest.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-696884-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-696884-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-696884-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" placeholder="Email" required></div></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="696884"><input type="hidden" name="wpforms[author]" value="2244"><input type="hidden" name="wpforms[post_id]" value="699632"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-696884" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="Submit">Submit</button></div></form></div>  <!-- .wpforms-container -->


<hr class="wp-block-separator has-text-color has-background has-black-background-color has-black-color is-style-wide"/>



<div style="width: 700px;">
<div class="s2nPlayer k-MUZeElJj" data-type="float"></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=MUZeElJj&#038;cid=3020&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right&#038;floatwidth=400' data-type='s2nScript'></script>
</div>
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Frederik Andersen"
            src="https://launcher.spot.im/spot/sp_4zHNTEFh"
            data-social-reviews="false"
            data-post-id="699632"
            data-post-url="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/"
            data-short-url="https://thehockeywriters.com/?p=699632"
            data-messages-count="10"
            data-wp-import-endpoint="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/feed/spotim/"
            data-facebook-url="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/"
            data-disqus-shortname=""
            data-disqus-url="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/"
            data-disqus-identifier="699632 https://thehockeywriters.com/?p=699632"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.5.1"
    ></script>
    </div>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="https://thehockeywriters.com/tag/frederik-andersen/">Frederik Andersen</a></li>
    </ul>
</aside>
<!-- end:tags -->


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Blackhawks Need to Explore Andersen Option&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F&amp;title=Blackhawks Need to Explore Andersen Option" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-frederik-andersen-trade-option%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>

    
    <div class="comments-top-margin"></div></footer>
<!-- end:article footer -->
<meta itemprop="author" content="Shaun Filippelli">
<meta itemprop="datePublished" content="2020-09-04T09:15:00-04:00">
<meta itemprop="dateModified" content="2020-09-04T06:29:21-04:00">
<meta itemprop="headline" content="Blackhawks Need to Explore Andersen Option">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/THW-Header-2019.jpeg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                

            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">
<script>
  (function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
<P>
<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside>                <aside class="widget module-timeline">                <header><div class="header-title">Recent Posts</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">9:15 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16400 bullet-16400"></i><span class="category parent-cat-16400 cat-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></span>                            <h3><a href="https://thehockeywriters.com/blackhawks-frederik-andersen-trade-option/">Blackhawks Need to Explore Andersen Option</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">8:55 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16410 bullet-16410"></i><span class="category parent-cat-16410 cat-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></span>                            <h3><a href="https://thehockeywriters.com/sept-4-history-campbell-richter-lemieux/">Today in Hockey History: Sept. 4</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">8:45 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16410 bullet-16410"></i><span class="category parent-cat-16410 cat-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></span>                            <h3><a href="https://thehockeywriters.com/canadiens-center-depth-domi-expendable/">Montreal Canadiens&#8217; Depth at Center Makes Max Domi Expendable</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">8:15 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16417 bullet-16417"></i><span class="category parent-cat-16417 cat-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></span>                            <h3><a href="https://thehockeywriters.com/predators-2020-playoff-disappointment-moves-required/">Predators Can&#8217;t Afford To Do Nothing This Offseason</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">8:05 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16400 bullet-16400"></i><span class="category parent-cat-16400 cat-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></span>                            <h3><a href="https://thehockeywriters.com/blackhawks-kurashev-colliton-organizational-news/">Blackhawks’ News &#038; Rumors: Kurashev, Colliton, Organizational News</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">7:55 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16405 bullet-16405"></i><span class="category parent-cat-16405 cat-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></span>                            <h3><a href="https://thehockeywriters.com/blue-jackets-maple-leafs-trade-partners-2020/">Blue Jackets&#8217; Potential Trade Partners: Toronto Maple Leafs</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">7:45 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16410 bullet-16410"></i><span class="category parent-cat-16410 cat-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></span>                            <h3><a href="https://thehockeywriters.com/canadiens-allen-price-goaltending-issues-fixed/">Canadiens Finally Fix Longtime Goaltending Issues</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 4th</span>
                        <span class="published-time">7:35 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16427 bullet-16427"></i><span class="category parent-cat-16427 cat-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></span>                            <h3><a href="https://thehockeywriters.com/hockey-prospects-george-alexeyev-hrabik/">Prospects News &#038; Rumors: George, Alexeyev, Hrabik &#038; More</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 3rd</span>
                        <span class="published-time">2:20 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16411 bullet-16411"></i><span class="category parent-cat-16411 cat-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></span>                            <h3><a href="https://thehockeywriters.com/islanders-opportunity-2020-playoffs/">Islanders Can&#8217;t Let This Excellent Opportunity Get Away</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 3rd</span>
                        <span class="published-time">2:10 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16426 bullet-16426"></i><span class="category parent-cat-16426 cat-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></span>                            <h3><a href="https://thehockeywriters.com/canucks-demko-game-6-ready/">Canucks&#8217; Other-Worldly Demko Ready to Carry Game 6 Load</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="5753534936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Editor&#8217;s Picks</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-11673 clearfix">
                                <a href="https://thehockeywriters.com/2020-nhl-draft-guide/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Draft_Guide_2020-350x220.jpg" width="350" height="200" alt="2020 NHL Draft Guide - Updated"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>2020 NHL Draft Guide - Updated</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-802 clearfix">
                                <a href="https://thehockeywriters.com/nhl-farm-system-rankings/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-350x220.jpg" width="350" height="200" alt="The NHL’s Best Farm Systems Ranked - Postseason Update"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>The NHL’s Best Farm Systems Ranked - Postseason Update</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            <!-- section:page footer -->
            <section id="page-footer">
                <!-- start:container -->
                <div class="container">

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a>
<P>
<P>
<a href="https://thehockeywriters.com/newsletter-signup-page/">Newsletters</a>
<P>
<a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a>
<P>
<a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a>
<P>
<a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                           © The Hockey Writers 2018. All rights reserved.
                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                </div>
                <!-- end:container -->
            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    
			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			 			   <div class="wprm-overlay"></div>
			         <!-- Overlay Ends here -->
			
			         <div id="wprmenu_bar" class="wprmenu_bar normalslide left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
          <a href="https://thehockeywriters.com"><img class="bar_logo" alt="logo" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/thw-mobile-1.jpeg"/></a>  </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
  <li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="menu-item-578920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578920"><a href="https://thehockeywriters.com/hockey-headlines/?src=mobmen">Hockey Headlines</a></li>
<li id="menu-item-656524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656524"><a href="https://thehockeywriters.com/2020-nhl-draft-guide/">Free NHL Draft Guide</a></li>
<li id="menu-item-485568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485568"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
<ul class="sub-menu">
	<li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li>
	<li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
</ul>
</li>
<li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
<ul class="sub-menu">
	<li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li>
</ul>
</li>
<li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
<ul class="sub-menu">
	<li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li>
	<li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
<ul class="sub-menu">
	<li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li>
	<li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li>
	<li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-602052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602052"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
	<li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li>
</ul>
</li>
<li id="menu-item-667330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667330"><a href="https://thehockeywriters.com/chl-news/">CHL</a>
<ul class="sub-menu">
	<li id="menu-item-678599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678599"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
	<li id="menu-item-678597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678597"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
	<li id="menu-item-678598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678598"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
</ul>
</li>
<li id="menu-item-679905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679905"><a href="https://thehockeywriters.com/thw-podcast-network/">THW Podcast Network</a></li>
<li id="menu-item-592229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592229"><a href="https://thw.threadless.com/">Store</a></li>
<li id="menu-item-626683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626683"><a href="https://thehockeywriters.com/newsletter-signup-page/">FREE Newsletter</a></li>
<li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li>
<li id="menu-item-626682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-626682"><a href="#">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
	<li id="menu-item-447040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447040 menu-category-13589"><a href="https://thehockeywriters.com/category/archives/">The THW Archives</a></li>
	<li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li>
	<li id="menu-item-503488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503488"><a href="https://thehockeywriters.com/nhl-goalies/">The Goalie Page</a></li>
	<li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
</ul>
</li>

     
</ul>
				
				</div>
			</div>
			<script type="text/javascript">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</script><script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1' id='miptheme-social-stats-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1' id='miptheme-bootstrap-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1' id='miptheme-external-js'></script>
<script type='text/javascript' id='miptheme-functions-js-extra'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1' id='miptheme-functions-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js?ver=17.0.3' id='wpforms-smart-phone-field-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.2.2' id='wpforms-js'></script>
<script></script><script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","post_max_size":"104857600","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>

<!-- JS generated by theme -->

<script>
    
</script>

    <!-- end:wp_footer -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":1433,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=18&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=18&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-18");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
