<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-18&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-18&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-18&cb=5', false, [], true, false, true, false);</script>
	<script type="text/javascript">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</script>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Zach Hyman Replacement Forwards Maple Leafs Should Target as UFAs</title>
	<meta name="description" content="If the Maple Leafs are going to lose Zach Hyman, there are a few replacement UFA forwards the team could target."/>
	<link rel="canonical" href="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Zach Hyman Replacements Maple Leafs Should Target as UFAs"/>
	<meta property="og:description" content="If the Maple Leafs are going to lose Zach Hyman, there are a few replacement UFA forwards the team could target."/>
	<meta property="og:url" content="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/"/>
	<meta property="og:site_name" content="The Hockey Writers"/>
	<meta property="article:publisher" content="https://facebook.com/thehockeywriters"/>
	<meta property="article:author" content="https://www.facebook.com/nhltradetalk"/>
	<meta property="article:published_time" content="2021-06-22T19:04:37+00:00"/>
	<meta property="article:modified_time" content="2021-06-22T19:04:36+00:00"/>
	<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Hyman-Maple-Leafs-CP.jpg"/>
	<meta property="og:image:width" content="975"/>
	<meta property="og:image:height" content="650"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@nhl_tradetalk"/>
	<meta name="twitter:site" content="@thehockeywriter"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Jim Parsons"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//thehockeywriters.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Feed" href="https://thehockeywriters.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Comments Feed" href="https://thehockeywriters.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Zach Hyman Replacements Maple Leafs Should Target as UFAs Comments Feed" href="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1961052-5" type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1961052-5';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Jim Parsons','dimension2' : 'toronto-maple-leafs','dimension3' : '2021-06-22T15:04:37-04:00','dimension4' : 'Alexander Wennberg,Andreas Athanasiou,Anthony Duclair,Dominik Kahun,Mark Jankowski','dimension5' : 'post',                    });
					__gtagTracker( 'config', 'UA-1961052-5', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s3951.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="generate-fonts-css" href="//fonts.googleapis.com/css?family=Roboto+Condensed:regular,700" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="wp-show-posts-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3" media="all"/>
<link rel="stylesheet" id="wp-show-posts-pro-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0" media="all"/>
<link rel="stylesheet" id="main_stylesheet-css" href="https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="parent-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/style.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="generate-comments-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.3" media="all"/>
<link rel="stylesheet" id="generate-widget-areas-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.0.3" media="all"/>
<link rel="stylesheet" id="generate-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3" media="all"/>
<style id="generate-style-inline-css">
.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-10px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-10px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-15px;margin-right:-15px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:15%;}.site-content .content-area{width:70%;}@media (max-width: 835px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
</style>
<link rel="stylesheet" id="generate-font-icons-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.3" media="all"/>
<link rel="stylesheet" id="generatepress-dynamic-css" href="https://s3951.pcdn.co/wp-content/uploads/generatepress/style.min.css?ver=1623263564" media="all"/>
<link rel="stylesheet" id="generate-child-css" href="https://s3951.pcdn.co/wp-content/themes/the-hockey-writers/style.css?ver=1621699722" media="all"/>
<link rel="stylesheet" id="generate-blog-columns-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/blog/functions/css/columns.min.css?ver=2.0.2" media="all"/>
<link rel="stylesheet" id="generate-offside-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.0.2" media="all"/>
<style id="generate-offside-inline-css">
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation ul ul{background-color:#600019;}.slideout-navigation.main-navigation .main-nav ul ul li a{color:#ffffff;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slideout-navigation .dropdown-menu-toggle:before{content:"\f107";}.slideout-navigation .sfHover > a .dropdown-menu-toggle:before{content:"\f106";}@media (max-width: 835px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel="stylesheet" id="gp-premium-icons-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=2.0.2" media="all"/>
<link rel="stylesheet" id="generate-navigation-branding-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.0.2" media="all"/>
<style id="generate-navigation-branding-inline-css">
@media (max-width: 835px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1210px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 835px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="monsterinsights-frontend-script-js-extra">
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false","ua":"UA-1961052-5"};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0" id="monsterinsights-frontend-script-js"></script>
<link rel="https://api.w.org/" href="https://thehockeywriters.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thehockeywriters.com/wp-json/wp/v2/posts/846401"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehockeywriters.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s3951.pcdn.co/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://thehockeywriters.com/?p=846401"/>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F&amp;format=xml"/>
	<style type="text/css">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</style>
	<!--<script>
		jQuery(document).ready(function() {
			var masonryGrid = jQuery(".betterdocs-categories-wrap.layout-masonry");
			var columnPerGrid = jQuery(".betterdocs-categories-wrap.layout-masonry").attr('data-column');
			var masonryItem = jQuery(".betterdocs-categories-wrap.layout-masonry .docs-single-cat-wrap");
			var doc_page_column_space = ;
			var total_margin = columnPerGrid * doc_page_column_space;
			if (masonryGrid.length) {
				masonryItem.css("width", "calc((100% - "+total_margin+"px) / "+parseInt(columnPerGrid)+")");
				masonryGrid.masonry({
					itemSelector: ".docs-single-cat-wrap",
					percentPosition: true,
					gutter: doc_page_column_space
				});
			}
		});
	</script>-->
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"eedf47cf-4d36-4e19-73c4-393560891685","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":179695,"response_time_orig":7,"serverid":"54.87.6.213:23197","state":"VA","t_epoch":1624390480,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/","user_id":0,"word_count":1768,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["eedf47cf-4d36-4e19-73c4-393560891685", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-846401 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header one-container header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope="">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" alt="The Hockey Writers" class="is-logo-image" width="804" height="734"/>
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="screen-reader-text">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-74805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-90000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="menu-item-207885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="menu-item-207877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="menu-item-207872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="menu-item-207866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li id="menu-item-207865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="menu-item-207863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="menu-item-90001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="menu-item-205704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="menu-item-207875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="menu-item-207874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="menu-item-207873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="menu-item-207871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-207870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="menu-item-207864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="menu-item-90002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="menu-item-207880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="menu-item-207882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="menu-item-207883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="menu-item-207884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="menu-item-207886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="menu-item-207876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="menu-item-207867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li id="menu-item-90003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="menu-item-205797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="menu-item-207881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="menu-item-207887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="menu-item-207888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="menu-item-207869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="menu-item-601972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li id="menu-item-207868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="menu-item-321955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-616885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li id="menu-item-485499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-795903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li id="menu-item-561023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="menu-item-679903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li id="menu-item-829828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="http://morningskate.io">Morning Email</a></li>
<li id="menu-item-104458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-818841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-818841"><a href="http://morningskate.io">Your Morning Email</a></li>
	<li id="menu-item-818840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818840"><a href="https://thehockeywriters.com/docs/">Our Player Pages</a></li>
	<li id="menu-item-775689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li id="menu-item-191854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li id="menu-item-667332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-678602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li id="menu-item-678600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li id="menu-item-678601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li id="menu-item-369850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="menu-item-439238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li id="menu-item-104445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="menu-item-260364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="menu-item-423695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="menu-item-117893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding main-navigation has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img class="header-image is-logo-image" alt="The Hockey Writers" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" title="The Hockey Writers"/>
						</a>
					</div></div>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="http://morningskate.io">Morning Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-818841"><a href="http://morningskate.io">Your Morning Email</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818840"><a href="https://thehockeywriters.com/docs/">Our Player Pages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-846401" class="post-846401 post type-post status-publish format-standard has-post-thumbnail hentry category-toronto-maple-leafs tag-alexander-wennberg tag-andreas-athanasiou tag-anthony-duclair tag-dominik-kahun tag-mark-jankowski infinite-scroll-item no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope="">
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Zach Hyman Replacements Maple Leafs Should Target as UFAs</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-06-22T15:04:37-04:00" itemprop="datePublished">June 22, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope=""><a class="url fn n" href="https://thehockeywriters.com/author/jparsons/" title="View all posts by Jim Parsons" rel="author" itemprop="url"><span class="author-name" itemprop="name">Jim Parsons</span></a></span></span> 		</div>
					</header>
			<ul id="gp-social-share"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F" class="fb-share" title="Share this post!" target="_blank"><svg class="icon icon-facebook icon-size-xl"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/share?url=https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F&amp;text=If the Toronto Maple Leafs do, in fact, lose Zach Hyman in free agency, the team has a big decision to make. Do they try to replace his production with one forward? Or, do they look at a couple of…" class="tw-share" title="Tweet this post!" target="_blank"><svg class="icon icon-twitter icon-size-xl"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F&amp;title=Zach Hyman Replacements Maple Leafs Should Target as UFAs" class="li-share" title="Share this post!" target="_blank"><svg class="icon icon-linkedin icon-size-xl"><use xlink:href="#icon-linkedin"></use></svg></a></li><li><a href="https://pinterest.com/pin/create/bookmarklet/?media=&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F&amp;description=Zach Hyman Replacements Maple Leafs Should Target as UFAs" class="pt-share" title="Pin this post!" target="_blank"><svg class="icon icon-pinterest icon-size-xl"><use xlink:href="#icon-pinterest"></use></svg></a></li><li><a href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F" class="wa-share" data-action="share/whatsapp/share" title="Share this post!"><svg class="icon icon-whatsapp icon-size-xl"><use xlink:href="#icon-whatsapp"></use></svg></a></li><li><a href="mailto:?Subject=Zach Hyman Replacements Maple Leafs Should Target as UFAs&amp;Body=Check out this awesome article by Jim Parsons. https%3A%2F%2Fthehockeywriters.com%2Fufa-forwards-leafs-should-target-over-zach-hyman%2F" target="_blank" class="em-share" title="Email this post!"><svg class="icon icon-envelope icon-size-xl"><use xlink:href="#icon-envelope"></use></svg></a></li></ul>
		<div class="entry-content" itemprop="text">
			
<p>If the Toronto Maple Leafs do, in fact, lose Zach Hyman in free agency, the team has a big decision to make. Do they try to replace his production with one forward? Or, do they look at a couple of players to come in and do the heavy lifting by committee? The $6 million the Leafs are not spending on Hyman if he leaves could be used in a variety of ways. </p>



<p>Realistically, the team probably ballparked about $4.5 million – $5 million for Hyman on an extension. That’s the better number to play with if your Leafs’ GM Kyle Dubas. The idea is to find the best way to use the money you had allotted for the gritty and productive forward and find as close a player or players as you can. </p>



<p>Since there aren’t many players available on the free agent market who can do what Hyman does — that’s why he’s so valued — there are a few players who could be had, where the sum of their parts works out to be (maybe) as good as the whole. <a href="https://www.sportsnet.ca/590/" target="_blank" rel="noreferrer noopener">Chris Johnston </a>was recently on Sportsnet 590 and noted, “I don’t think it’s a matter of trying to sign one player that does all the things Zach Hyman did.” There’s other talk that Dubas is going to target 25 or 26-year-old forwards that fell through the cracks on other teams. </p>



<p>If that’s the case, there are a few names that stand out on the free agent board:</p>



<h2 id="h-andreas-athanasiou">Andreas Athanasiou</h2>



<p>At 26 years old, Andreas Athanasiou is coming off a pretty decent season with the Los Angeles Kings, but he’s far removed from the 30-goal scorer that played for the Detroit Red Wings in 2018-19. He’s fast, he can score and he’s got the ability to play with elite-level players. He could be a nice fit with Auston Matthews and Mitch Marner if the Leafs put those two together next season. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="840" src="https://s3951.pcdn.co/wp-content/uploads/2021/02/Andreas-Athanasiou-Kings-1200x840.jpg" alt="Andreas Athanasiou LA Kings" class="wp-image-778166" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/02/Andreas-Athanasiou-Kings-1200x840.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Andreas-Athanasiou-Kings-575x403.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Andreas-Athanasiou-Kings-100x70.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Andreas-Athanasiou-Kings-768x538.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Andreas-Athanasiou-Kings-1536x1075.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Andreas-Athanasiou-Kings-2048x1434.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Andreas Athanasiou, Los Angeles Kings (Photo by Keith Gillett/Icon Sportswire via Getty Images),</figcaption></figure>



<p>Athanasiou is coming off a season where he was paid $1.2 million. He gambled on himself by walking away from an arbitration offer from the Edmonton Oilers and it didn’t really pay off. He took a pay cut and now he’s in a situation where he needs to find the right fit, up his production and make himself valued again. </p>



<p>Perhaps he re-signs with the Los Angeles Kings, but the Kings are talking about some pretty big moves this summer. If that pans out, Athanasiou might be an afterthought. </p>



<h2 id="h-alexander-wennberg">Alexander Wennberg</h2>



<p>Also 26, Wennberg might not be a player who slips through the cracks like some other names after the season he had in Florida. With 17 goals and 29 points in 56 games, he’s a nice option that the Maple Leafs could use at the center ice position, where the Leafs found themselves lacking in depth after John Tavares went down with an injury. </p>



<p>The Maple Leafs could lose Alexander Kerfoot in the expansion draft and, if so, will be looking for a replacement. Wennberg is coming off a contract that paid him $2.25 million. </p>



<h2 id="h-anthony-duclair">Anthony Duclair</h2>



<p>A player who really risked it all this season and found out the hard way the flat cap is a real problem for players whose value isn’t as high as they thought it might be, Anthony Duclair tried to rep himself in free agency this past offseason and had to wait a long time before he finally got a $1.7 million deal from the Florida Panthers. </p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1340" height="1024" src="https://s3951.pcdn.co/wp-content/uploads/2021/01/Anthony-Duclair-Panthers-1.jpg" alt="Anthony Duclair Florida Panthers" class="wp-image-771470" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/01/Anthony-Duclair-Panthers-1.jpg 1340w, https://s3951.pcdn.co/wp-content/uploads/2021/01/Anthony-Duclair-Panthers-1-575x439.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/01/Anthony-Duclair-Panthers-1-1200x917.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/01/Anthony-Duclair-Panthers-1-100x76.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/01/Anthony-Duclair-Panthers-1-768x587.jpg 768w" sizes="(max-width: 1340px) 100vw, 1340px"/><figcaption>Anthony Duclair, Florida Panthers (Photo by Jamie Sabau/NHLI via Getty Images)</figcaption></figure>



<p>He had a decent 2020-21 season, scoring 10 goals and 31 points in 43 games. This is also a player who posted a 20-goal season with the Arizona Coyotes and a 23-goal season with the Ottawa Senators. With a high-end center, Duclair could do well for a team who might not have to invest all that much. For between $1.5 and $2 million, the Maple Leafs could have a 20-plus goal guy flying around their top six. </p>



<p>He produced literally nothing for the Panthers during the playoffs, so their final thoughts on him to close the season might not be all that positive. </p>



<h2 id="h-dominik-kahun">Dominik Kahun</h2>



<p>Will the Edmonton Oilers bring back Dominik Kahun next season? That’s a good question. In what might be seen as a failed experiment to pair him with fellow German-born buddy Leon Draisaitl, the Oilers didn’t use Kahun consistently as the season wound down. He may not be back. </p>



<p>Kahun hasn’t proven to be a consistent goal scorer in the NHL, but he may be the type of player that needs a real opportunity with top-tier guys to show he can turn it up a notch. He played a few games with Connor McDavid this past season and didn’t look completely out of place. That said, he played next-to-no minutes on the penalty kill, so this is a player who you look at simply for his potential offensive upside. </p>



<p>Kahun is a low-cost add that might not be a regular in your lineup. If it works, there could be a good payoff. If it doesn’t you wasted a contract. </p>



<h2 id="h-mark-jankowski">Mark Jankowski</h2>



<p>Coming off a season with the Pittsburgh Penguins where he scored four goals and potted 11 points in 45 games, Jankowski is not a player many teams will be looking at closely this summer. But, he’s had two seasons of 14 and 17 goals with the Calgary Flames, can penalty kill and might be a decent depth option. </p>



<p>He’s versatile, but not much of a physical presence so he’ll lack the physical aspect of the game Hyman brought. The Penguins are looking to get bigger and more physical under Brian Burke and Ron Hextall, so Jankowski might not get a long look under the new regime. </p>



<div class="wp-block-sendtonews-playerselector"><div class="s2nPlayer k-OeydY2OOx7-1379506-3020" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?SC=OeydY2OOx7-1379506-3020&amp;cid=3020&amp;autoplay=on" data-type="s2nScript"></script>
</div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-gravatar"><img alt="" src="https://secure.gravatar.com/avatar/3e1e6bafd12ddbaec416b099a7cec8e2?s=100&amp;d=blank&amp;r=pg" srcset="https://secure.gravatar.com/avatar/3e1e6bafd12ddbaec416b099a7cec8e2?s=200&amp;d=blank&amp;r=pg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"/></div><div class="saboxplugin-authorname"><a href="https://thehockeywriters.com/author/jparsons/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jim Parsons</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Jim Parsons is a freelance writer who covers the Edmonton Oilers and news and rumors posts here at The Hockey Writers.</p>
<p>You can also catch him writing at <a href="https://nhltradetalk.com/" target="_blank" rel="noopener">NHLtradetalk.com</a>, The Sportster and hosting weekly video casts, <a href="https://www.youtube.com/playlist?list=PL3Q-xECnj-yLa-bfbpweuBfu3mUoJP1b3" target="_blank" rel="noopener">THW News and Rumors Rundown</a>, plus <a href="https://www.youtube.com/playlist?list=PL3Q-xECnj-yJUsCJKyccE1QBEA1LEpLqT" target="_blank" rel="noopener">Oilers Overtime</a>.</p>
<p>Follow below on any my social media accounts.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a aria-label="Facebook" target="_blank" href="https://www.facebook.com/nhltradetalk" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></a><a aria-label="Twitter" target="_blank" href="https://twitter.com/nhl_tradetalk" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a aria-label="Instagram" target="_blank" href="https://www.instagram.com/nhltradetalk1/" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a aria-label="Youtube" target="_blank" href="https://www.youtube.com/channel/UCwvr3By-IzQdUgiQF46B9AQ" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async="" data-spotim-module="spotim-launcher" data-article-tags="Alexander Wennberg, Andreas Athanasiou, Anthony Duclair, Dominik Kahun, Mark Jankowski" src="https://launcher.spot.im/spot/sp_4zHNTEFh" data-social-reviews="false" data-post-id="846401" data-post-url="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/" data-short-url="https://thehockeywriters.com/?p=846401" data-messages-count="10" data-wp-import-endpoint="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/feed/spotim/" data-facebook-url="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/" data-disqus-shortname="" data-disqus-url="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/" data-disqus-identifier="846401 https://thehockeywriters.com/?p=846401" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-5.7.2"></script>
    </div>
		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thehockeywriters.com/category/toronto-maple-leafs/" rel="category tag">Toronto Maple Leafs</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://thehockeywriters.com/tag/alexander-wennberg/" rel="tag">Alexander Wennberg</a>, <a href="https://thehockeywriters.com/tag/andreas-athanasiou/" rel="tag">Andreas Athanasiou</a>, <a href="https://thehockeywriters.com/tag/anthony-duclair/" rel="tag">Anthony Duclair</a>, <a href="https://thehockeywriters.com/tag/dominik-kahun/" rel="tag">Dominik Kahun</a>, <a href="https://thehockeywriters.com/tag/mark-jankowski/" rel="tag">Mark Jankowski</a></span> 		</footer>
			</div>
</article>

			<div class="comments-area">
							</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="">
	<div class="inside-right-sidebar">
		<aside id="sitesearch360_widget-2" class="widget inner-padding widget_sitesearch360_widget"><h3>Search THW</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-245" class="widget inner-padding widget_text">			<div class="textwidget">
<p>
<!-- Ezoic - SidebarTop - sidebar -->
</p><div id="ezoic-pub-ad-placeholder-105">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</div></aside><aside id="media_image-5" class="widget inner-padding widget_media_image"><h3>2021 NHL Draft Guide</h3><a href="https://thehockeywriters.com/2021-nhl-draft-guide/"><img width="575" height="575" src="https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2_Square-575x575.jpg" class="image wp-image-836209  attachment-medium size-medium" alt="The Hockey Writers 2021 NHL Entry Draft Guide Square" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2_Square-575x575.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2_Square-80x80.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2_Square-e1622405001731.jpg 324w" sizes="(max-width: 575px) 100vw, 575px"/></a></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-title headlines">
	<h3>Recent headlines</h3>
</div>
<style>.slick-slider#wpsp-770688 {margin-left: 0px; }.slick-slider#wpsp-770688 .wp-show-posts-inner {margin-left: 1em; margin-right: 1em; }#wpsp-770688.wpsp-card .wp-show-posts-single {margin-bottom: 2em; }.slick-slider#wpsp-770688 .wp-show-posts-single {margin-bottom: 0px; }#wpsp-770688.wp-show-posts .wp-show-posts-entry-title {font-size: 14px; }#wpsp-770688 .wp-show-posts-entry-title a {color: #000000; }#wpsp-770688 .wp-show-posts-entry-title a:hover {color: #1e73be; }</style><style>.wp-show-posts-columns#wpsp-770688 {margin-left: -2em; }.wp-show-posts-columns#wpsp-770688 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-770688" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-846901 post type-post status-publish format-standard has-post-thumbnail hentry category-calgary-flames tag-matthew-tkachuk tag-vladimir-tarasenko" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/flames-tkachuk-for-tarasenko-trade-would-be-mistake/" rel="bookmark">Flames Would Be Making Big Mistake Trading Tkachuk for Tarasenko</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-835677 post type-post status-publish format-standard has-post-thumbnail hentry category-st-louis-blues tag-torey-krug" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/blues-2020-21-report-cards-torey-krug/" rel="bookmark">Blues 2020-21 Report Cards: Torey Krug</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846895 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-news-rumors category-toronto-maple-leafs tag-auston-matthews tag-john-tavares tag-mitch-marner tag-william-nylander" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-two-views-from-place-disappointment/" rel="bookmark">Maple Leafs News &amp; Rumors: Two Views from a Place of Disappointment</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846550 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-hurricanes tag-2021-nhl-free-agency tag-dougie-hamilton" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/hurricanes-dougie-hamilton-options-2021-offseason/" rel="bookmark">Hurricanes Have Multiple Options to Explore with Dougie Hamilton</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-843755 post type-post status-publish format-standard has-post-thumbnail hentry category-st-louis-blues tag-sammy-blais" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/blues-2020-21-report-cards-sammy-blais/" rel="bookmark">Blues 2020-21 Report Cards: Sammy Blais</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846656 post type-post status-publish format-standard has-post-thumbnail hentry category-pittsburgh-penguins tag-rasmus-ristolainen" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/penguins-defense-targets-not-ristolainen-2021/" rel="bookmark">Penguins Have Better Options on Defense Than Ristolainen</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846824 post type-post status-publish format-standard has-post-thumbnail hentry category-toronto-maple-leafs tag-jakob-silfverberg tag-mattias-ekholm tag-morgan-rielly tag-tyler-bertuzzi" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-have-decent-options-rielly-trade/" rel="bookmark">Maple Leafs Could Have Decent Options in Rielly Trade</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846816 post type-post status-publish format-standard has-post-thumbnail hentry category-calgary-flames category-edmonton-oilers category-nhl-rumors category-st-louis-blues category-toronto-maple-leafs tag-matthew-tkachuk tag-oscar-klefbom tag-vladimir-tarasenko tag-zach-hyman" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/nhl-rumors-june-22-2021/" rel="bookmark">NHL Rumors: Flames, Blues, Maple Leafs, Oilers, More</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846538 post type-post status-publish format-standard has-post-thumbnail hentry category-golden-knights-prospects tag-2021-stanley-cup-playoffs tag-cody-glass" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/golden-knights-scoring-problems-glass-solution-2021-playoffs/" rel="bookmark">Golden Knights’ Glass Could Solve Team’s Offensive Struggles</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846005 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-goaltending category-wild-goaltending tag-cam-talbot tag-kaapo-kahkonen" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/wild-goaltending-bright-future-talbot-kahkonen/" rel="bookmark">Wild Goaltending Has Bright Future With Talbot &amp; Kahkonen</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-845815 post type-post status-publish format-standard has-post-thumbnail hentry category-edmonton-oilers category-biographies tag-jesse-puljujarvi tag-kyle-turris tag-mike-smith tag-tyson-barrie" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/oilers-2020-21-barrie-puljujarvi-turris-smith-ennis/" rel="bookmark">Oilers 2020-21 Season Report Cards: Barrie, Puljujarvi, Turris, Smith, and Ennis</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846529 post type-post status-publish format-standard has-post-thumbnail hentry category-free-agents-2 category-seattle-kraken tag-2021-nhl-free-agency tag-derek-stepan" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/kraken-free-agent-target-derek-stepan/" rel="bookmark">Kraken Could Get Leadership &amp; Experience in Veteran Derek Stepan</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-846477 post type-post status-publish format-standard has-post-thumbnail hentry category-sharks-transactions tag-matt-nieto" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/sharks-nieto-extension-hindering-prospect-development/" rel="bookmark">Sharks Hurt Their Prospect Pipeline With Nieto Signing</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-845353 post type-post status-publish format-standard has-post-thumbnail hentry category-florida-panthers category-free-agents-2 tag-2021-nhl-free-agency tag-patrik-laine" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/panthers-trade-target-patrik-laine/" rel="bookmark">Panthers Should Target Patrik Laine This Offseason</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-816912 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-entry-draft-2 tag-2021-nhl-draft tag-anton-olsson" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/anton-olsson-2021-nhl-draft-prospect-profile/" rel="bookmark">Anton Olsson – 2021 NHL Draft Prospect Profile</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730044449230156" data-ad-slot="5753534936" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>	</div>
</div>

	</div>
</div>

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-search" viewBox="0 0 26 28">
<path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 26 28">
<path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 16 28">
<path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 28">
<path d="M24 14c0 6.625-5.375 12-12 12-1.188 0-2.312-0.172-3.406-0.5 0.453-0.719 0.969-1.641 1.219-2.562 0 0 0.141-0.531 0.844-3.297 0.406 0.797 1.625 1.5 2.922 1.5 3.859 0 6.484-3.516 6.484-8.234 0-3.547-3.016-6.875-7.609-6.875-5.688 0-8.563 4.094-8.563 7.5 0 2.063 0.781 3.906 2.453 4.594 0.266 0.109 0.516 0 0.594-0.313 0.063-0.203 0.187-0.734 0.25-0.953 0.078-0.313 0.047-0.406-0.172-0.672-0.484-0.578-0.797-1.313-0.797-2.359 0-3.031 2.266-5.75 5.906-5.75 3.219 0 5 1.969 5 4.609 0 3.453-1.531 6.375-3.813 6.375-1.25 0-2.188-1.031-1.891-2.312 0.359-1.516 1.062-3.156 1.062-4.25 0-0.984-0.531-1.813-1.625-1.813-1.281 0-2.312 1.328-2.312 3.109 0 0 0 1.141 0.391 1.906-1.313 5.563-1.547 6.531-1.547 6.531-0.219 0.906-0.234 1.922-0.203 2.766-4.234-1.859-7.187-6.078-7.187-11 0-6.625 5.375-12 12-12s12 5.375 12 12z"></path>
</symbol>
<symbol id="icon-envelope" viewBox="0 0 28 28">
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 28">
<path d="M5.453 9.766v15.484h-5.156v-15.484h5.156zM5.781 4.984c0.016 1.484-1.109 2.672-2.906 2.672v0h-0.031c-1.734 0-2.844-1.188-2.844-2.672 0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-0.75-3.5-2.609-3.5-1.422 0-2.266 0.953-2.641 1.875-0.125 0.344-0.172 0.797-0.172 1.266v8.641h-5.141c0.063-14.031 0-15.484 0-15.484h5.141v2.25h-0.031c0.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 28">
<path d="M15.172 19.437v3.297c0 0.703-0.203 1.047-0.609 1.047-0.234 0-0.469-0.109-0.703-0.344v-4.703c0.234-0.234 0.469-0.344 0.703-0.344 0.406 0 0.609 0.359 0.609 1.047zM20.453 19.453v0.719h-1.406v-0.719c0-0.703 0.234-1.062 0.703-1.062s0.703 0.359 0.703 1.062zM5.359 16.047h1.672v-1.469h-4.875v1.469h1.641v8.891h1.563v-8.891zM9.859 24.938h1.391v-7.719h-1.391v5.906c-0.313 0.438-0.609 0.656-0.891 0.656-0.187 0-0.297-0.109-0.328-0.328-0.016-0.047-0.016-0.219-0.016-0.547v-5.688h-1.391v6.109c0 0.547 0.047 0.906 0.125 1.141 0.125 0.391 0.453 0.578 0.906 0.578 0.5 0 1.031-0.313 1.594-0.953v0.844zM16.562 22.625v-3.078c0-0.719-0.031-1.234-0.141-1.547-0.172-0.578-0.562-0.875-1.109-0.875-0.516 0-1 0.281-1.453 0.844v-3.391h-1.391v10.359h1.391v-0.75c0.469 0.578 0.953 0.859 1.453 0.859 0.547 0 0.938-0.297 1.109-0.859 0.109-0.328 0.141-0.844 0.141-1.563zM21.844 22.469v-0.203h-1.422c0 0.562-0.016 0.875-0.031 0.953-0.078 0.375-0.281 0.562-0.625 0.562-0.484 0-0.719-0.359-0.719-1.078v-1.359h2.797v-1.609c0-0.828-0.141-1.422-0.422-1.813-0.406-0.531-0.953-0.797-1.656-0.797-0.719 0-1.266 0.266-1.672 0.797-0.297 0.391-0.438 0.984-0.438 1.813v2.703c0 0.828 0.156 1.437 0.453 1.813 0.406 0.531 0.953 0.797 1.687 0.797s1.313-0.281 1.687-0.828c0.172-0.25 0.297-0.531 0.328-0.844 0.031-0.141 0.031-0.453 0.031-0.906zM12.344 8.203v-3.281c0-0.719-0.203-1.078-0.672-1.078-0.453 0-0.672 0.359-0.672 1.078v3.281c0 0.719 0.219 1.094 0.672 1.094 0.469 0 0.672-0.375 0.672-1.094zM23.578 19.938c0 1.797-0.016 3.719-0.406 5.469-0.297 1.234-1.297 2.141-2.5 2.266-2.875 0.328-5.781 0.328-8.672 0.328s-5.797 0-8.672-0.328c-1.203-0.125-2.219-1.031-2.5-2.266-0.406-1.75-0.406-3.672-0.406-5.469v0c0-1.813 0.016-3.719 0.406-5.469 0.297-1.234 1.297-2.141 2.516-2.281 2.859-0.313 5.766-0.313 8.656-0.313s5.797 0 8.672 0.313c1.203 0.141 2.219 1.047 2.5 2.281 0.406 1.75 0.406 3.656 0.406 5.469zM7.984 0h1.594l-1.891 6.234v4.234h-1.563v-4.234c-0.141-0.766-0.453-1.859-0.953-3.313-0.344-0.969-0.688-1.953-1.016-2.922h1.656l1.109 4.109zM13.766 5.203v2.734c0 0.828-0.141 1.453-0.438 1.844-0.391 0.531-0.938 0.797-1.656 0.797-0.703 0-1.25-0.266-1.641-0.797-0.297-0.406-0.438-1.016-0.438-1.844v-2.734c0-0.828 0.141-1.437 0.438-1.828 0.391-0.531 0.938-0.797 1.641-0.797 0.719 0 1.266 0.266 1.656 0.797 0.297 0.391 0.438 1 0.438 1.828zM19 2.672v7.797h-1.422v-0.859c-0.562 0.656-1.094 0.969-1.609 0.969-0.453 0-0.781-0.187-0.922-0.578-0.078-0.234-0.125-0.609-0.125-1.172v-6.156h1.422v5.734c0 0.328 0 0.516 0.016 0.547 0.031 0.219 0.141 0.344 0.328 0.344 0.281 0 0.578-0.219 0.891-0.672v-5.953h1.422z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 28">
<path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
</symbol>
<symbol id="icon-newspaper-o" viewBox="0 0 32 28">
<path d="M16 8h-6v6h6v-6zM18 18v2h-10v-2h10zM18 6v10h-10v-10h10zM28 18v2h-8v-2h8zM28 14v2h-8v-2h8zM28 10v2h-8v-2h8zM28 6v2h-8v-2h8zM4 21v-15h-2v15c0 0.547 0.453 1 1 1s1-0.453 1-1zM30 21v-17h-24v17c0 0.344-0.063 0.688-0.172 1h23.172c0.547 0 1-0.453 1-1zM32 2v19c0 1.656-1.344 3-3 3h-26c-1.656 0-3-1.344-3-3v-17h4v-2h28z"></path>
</symbol>
<symbol id="icon-whatsapp" viewBox="0 0 24 28">
<path d="M15.391 15.219c0.266 0 2.812 1.328 2.922 1.516 0.031 0.078 0.031 0.172 0.031 0.234 0 0.391-0.125 0.828-0.266 1.188-0.359 0.875-1.813 1.437-2.703 1.437-0.75 0-2.297-0.656-2.969-0.969-2.234-1.016-3.625-2.75-4.969-4.734-0.594-0.875-1.125-1.953-1.109-3.031v-0.125c0.031-1.031 0.406-1.766 1.156-2.469 0.234-0.219 0.484-0.344 0.812-0.344 0.187 0 0.375 0.047 0.578 0.047 0.422 0 0.5 0.125 0.656 0.531 0.109 0.266 0.906 2.391 0.906 2.547 0 0.594-1.078 1.266-1.078 1.625 0 0.078 0.031 0.156 0.078 0.234 0.344 0.734 1 1.578 1.594 2.141 0.719 0.688 1.484 1.141 2.359 1.578 0.109 0.063 0.219 0.109 0.344 0.109 0.469 0 1.25-1.516 1.656-1.516zM12.219 23.5c5.406 0 9.812-4.406 9.812-9.812s-4.406-9.812-9.812-9.812-9.812 4.406-9.812 9.812c0 2.063 0.656 4.078 1.875 5.75l-1.234 3.641 3.781-1.203c1.594 1.047 3.484 1.625 5.391 1.625zM12.219 1.906c6.5 0 11.781 5.281 11.781 11.781s-5.281 11.781-11.781 11.781c-1.984 0-3.953-0.5-5.703-1.469l-6.516 2.094 2.125-6.328c-1.109-1.828-1.687-3.938-1.687-6.078 0-6.5 5.281-11.781 11.781-11.781z"></path>
</symbol>
</defs>
</svg>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-541" class="widget inner-padding widget_text"><h3>Links</h3>			<div class="textwidget"><ul>
<li><a href="https://thehockeywriters.com/direct-sales.html">Advertise</a></li>
<li><a href="https://thehockeywriters.com/current-openings/">Write for THW</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a></li>
<li><a href="https://thehockeywriters.com/newsletter-signup-page/">Newsletters</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a></li>
<li><a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></li>
<li><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></li>
<li><a href="https://thehockeywriters.com/wp-login.php">Writers’ Login</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="sitesearch360_widget-4" class="widget inner-padding widget_sitesearch360_widget"><h3>Search The Hockey Writers</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-540" class="widget inner-padding widget_text">			<div class="textwidget"><h3>About THW…</h3>
<p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated hourly with news and features from over 150 writers worldwide. Over 3 million monthly readers now come to THW for their hockey fix.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h3>Popular Posts</h3><div class="textwidget custom-html-widget"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">Salary Cap Information</a><br/>
<a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a><br/>
<a href="https://thehockeywriters.com/how-to-talk-like-a-hockey-player/">The Ultimate Hockey Dictionary</a><br/>
	<a href="https://thehockeywriters.com/nhl-teams-origins-eastern-conference/">NHL Team Origins</a><br/>
<a href="https://thehockeywriters.com/nhl-teams-never-won-a-stanley-cup/">Teams That Never Won the Stanley Cup</a><br/>
	<a href="https://thehockeywriters.com/whats-in-a-name-the-nhls-original-six/">The Original 6</a><br/>
		<a href="https://thehockeywriters.com/old-school-nhl-jerseys-gone-forgotten/">Jerseys from Defunct NHL Clubs</a><br/>
<a href="https://thehockeywriters.com/gordie-howe-hat-trick-explained/">The Gordie Howe Hat Trick</a><br/>
<a href="https://thehockeywriters.com/wayne-gretzky-trivia/">Our Wayne Gretzky Quiz</a><br/>
</div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="">
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					© 2021 The Hockey Writers				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a>		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation do-overlay" itemtype="https://schema.org/SiteNavigationElement" itemscope="" style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit "> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-main-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="http://morningskate.io">Morning Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-818841"><a href="http://morningskate.io">Your Morning Email</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818840"><a href="https://thehockeywriters.com/docs/">Our Player Pages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><aside id="sitesearch360_widget-3" class="slideout-widget widget_sitesearch360_widget"><h3>Search</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside>
		<aside id="recent-posts-2" class="slideout-widget widget_recent_entries">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thehockeywriters.com/ufa-forwards-leafs-should-target-over-zach-hyman/" aria-current="page">Zach Hyman Replacements Maple Leafs Should Target as UFAs</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/flames-tkachuk-for-tarasenko-trade-would-be-mistake/">Flames Would Be Making Big Mistake Trading Tkachuk for Tarasenko</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/blues-2020-21-report-cards-torey-krug/">Blues 2020-21 Report Cards: Torey Krug</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/maple-leafs-two-views-from-place-disappointment/">Maple Leafs News &amp; Rumors: Two Views from a Place of Disappointment</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/hurricanes-dougie-hamilton-options-2021-offseason/">Hurricanes Have Multiple Options to Explore with Dougie Hamilton</a>
									</li>
					</ul>

		</aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

		                    <!-- Site Search 360 WP v1.1.25 -->
                    <script type="text/javascript">
                        var ss360Config = {"siteId":"thehockeywriters.com","showErrors":false,"searchBox":{"selector":"#searchBox, form[role=\"search\"] input[name=\"s\"]","searchButton":"form[role=\"search\"] input.search-submit"},"layout":{"navigation":{"position":"top"}},"results":{"moreResultsButton":"See more","embedConfig":{"contentBlock":".ss360-search-results-block","url":"\/search-results"},"redirectOnSingle":true,"linksOpenNewTab":true},"style":{"themeColor":"#4a4f62","accentColor":"#721318"},"voiceSearch":{"enabled":true}};
                        if(ss360Config.searchBox === undefined) {
                            ss360Config.searchBox = {};
                        }
                        (function() { // shortcodes support
                            var sbSelector = ss360Config.searchBox.selector || '';
                            var sbutSelector = ss360Config.searchBox.searchButton || '';
                            if(sbSelector.trim().length > 0) {
                                sbSelector += ',';
                            }    
                            if(sbutSelector.trim().length > 0) {
                                sbutSelector += ',';
                            }
                            sbSelector += '.ss360-searchbox';
                            sbutSelector += '.ss360-searchbutton';
                            ss360Config.searchBox.selector = sbSelector;
                            ss360Config.searchBox.searchButton = sbutSelector;
                            if(document.querySelector('.ss360-search-results-block') !== null) { // always prefer the content block defined via shortcode
                                ss360Config.results = ss360Config.results || {};
                                ss360Config.results.embedConfig = ss360Config.results.embedConfig || {};
                                var contentBlockSelector = ss360Config.results.embedConfig.contentBlock || '';
                                if(contentBlockSelector.indexOf('.ss360-search-results-block') === -1) {
                                    if(contentBlockSelector.trim().length > 0) {
                                        contentBlockSelector += ',';
                                    }
                                    contentBlockSelector += '.ss360-search-results-block';
                                    ss360Config.results.embedConfig.contentBlock = contentBlockSelector;
                                }
                            }
                        })();
                    </script>
                    <script type="text/javascript">
                        if (ss360Config.callbacks === undefined) {
                            ss360Config.callbacks = {};
                        }
                        ss360Config.callbacks.preSearch = function (selectedText) {
                            if (selectedText === undefined || selectedText.length === 0) {
                                return false;
                            }
                            return true;
                        }
                                                                 
                                           
										
					
                    </script>
                                        <script src="https://cdn.sitesearch360.com/v13/sitesearch360-v13.min.js" async=""></script>
                                <script type="text/javascript">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</script><style type="text/css">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</style><script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.2" id="generate-sticky-js"></script>
<script id="generate-offside-js-extra">
var offSide = {"side":"left"};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.0.2" id="generate-offside-js"></script>
<!--[if lte IE 11]>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id="generate-main-js-extra">
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3" id="generate-main-js"></script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.3" id="generate-back-to-top-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.2" id="wp-embed-js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aNEVfSQ9dVQQaHkcJRQ==","queueTime":0,"applicationTime":454,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=18&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=18&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-18");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=18&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>