<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-27&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-27&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-27&cb=7', false, [], true, false, true, false);</script>
	<script type="text/javascript">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</script>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>3 Worst Goalie Acquisitions of 2022 Offseason</title>
	<meta name="description" content="Amid a flurry of offseason activity around the NHL this past summer, these three goalie acquisitions stand out as the worst."/>
	<link rel="canonical" href="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="3 Worst Goalie Acquisitions of 2022 Offseason"/>
	<meta property="og:description" content="Amid a flurry of offseason activity around the NHL this past summer, these three goalie acquisitions stand out as the worst."/>
	<meta property="og:url" content="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/"/>
	<meta property="og:site_name" content="The Hockey Writers"/>
	<meta property="article:publisher" content="https://facebook.com/thehockeywriters"/>
	<meta property="article:author" content="https://www.facebook.com/mralwayswrite"/>
	<meta property="article:published_time" content="2022-11-25T13:35:00+00:00"/>
	<meta property="article:modified_time" content="2022-11-25T12:59:16+00:00"/>
	<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers.jpg"/>
	<meta property="og:image:width" content="2400"/>
	<meta property="og:image:height" content="1600"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Shaun Filippelli"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@mralwayswrite"/>
	<meta name="twitter:site" content="@thehockeywriter"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Shaun Filippelli"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="10 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
<link href="https://fonts.googleapis.com" crossorigin="" rel="preconnect"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1961052-5" data-cfasync="false" data-wpfc-render="false" async=""></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s3951.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="generate-fonts-css" href="//fonts.googleapis.com/css?family=Roboto+Condensed:regular,700" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="https://s3951.pcdn.co/wp-includes/css/classic-themes.min.css?ver=1" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="wp-show-posts-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3" media="all"/>
<link rel="stylesheet" id="wp-show-posts-pro-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0" media="all"/>
<link rel="stylesheet" id="main_stylesheet-css" href="https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=6.1.1" media="all"/>
<link rel="stylesheet" id="wpforms-full-css" href="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.8" media="all"/>
<link rel="stylesheet" id="parent-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/style.css?ver=6.1.1" media="all"/>
<link rel="stylesheet" id="generate-comments-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.2.4" media="all"/>
<link rel="stylesheet" id="generate-widget-areas-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.2.4" media="all"/>
<link rel="stylesheet" id="generate-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.2.4" media="all"/>
<style id="generate-style-inline-css">
.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-10px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-10px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-15px;margin-right:-15px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:15%;}.site-content .content-area{width:70%;}@media (max-width: 835px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
</style>
<link rel="stylesheet" id="generate-font-icons-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.2.4" media="all"/>
<link rel="stylesheet" id="generatepress-dynamic-css" href="https://s3951.pcdn.co/wp-content/uploads/generatepress/style.min.css?ver=1669196504" media="all"/>
<link rel="stylesheet" id="generate-child-css" href="https://s3951.pcdn.co/wp-content/themes/the-hockey-writers/style.css?ver=1638370544" media="all"/>
<link rel="stylesheet" id="generate-offside-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.2.1" media="all"/>
<style id="generate-offside-inline-css">
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation ul ul{background-color:#600019;}.slideout-navigation.main-navigation .main-nav ul ul li a{color:var(--accent);}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slideout-navigation .dropdown-menu-toggle:before{content:"\f107";}.slideout-navigation .sfHover > a .dropdown-menu-toggle:before{content:"\f106";}@media (max-width: 835px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel="stylesheet" id="gp-premium-icons-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=2.2.1" media="all"/>
<link rel="stylesheet" id="generate-navigation-branding-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.2.1" media="all"/>
<style id="generate-navigation-branding-inline-css">
@media (max-width: 835px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1210px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 835px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<link rel="stylesheet" id="__EPYT__style-css" href="https://s3951.pcdn.co/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1" media="all"/>
<style id="__EPYT__style-inline-css">

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
</style>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1" id="monsterinsights-frontend-script-js"></script>
<script data-cfasync="false" data-wpfc-render="false" id="monsterinsights-frontend-script-js-extra">var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false","ua":"UA-1961052-5","v4_id":""};</script>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="__ytprefs__-js-extra">
var _EPYT_ = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","security":"e3f630e06f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
</script>
<script defer="" src="https://s3951.pcdn.co/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1" id="__ytprefs__-js"></script>
<link rel="https://api.w.org/" href="https://thehockeywriters.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thehockeywriters.com/wp-json/wp/v2/posts/1115052"/><link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F&amp;format=xml"/>
<script async="" src="https://cdn.onthe.io/io.js/iqVM4aQLFD42"></script><script>window._io_config = window._io_config || {};window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];window._io_config["0.2.0"].push({page_url: window.location.href, page_title: "3 Worst Goalie Acquisitions of 2022 Offseason", page_type: "article", article_authors: ["Shaun Filippelli"], article_categories: ["Capitals Goaltending", "NHL Goaltending", "Oilers Goaltending", "Senators Goaltending"], article_type: "longread", article_word_count: 2044, article_publication_date: "Fri, 25 Nov 2022 08:35:00EDT", page_url_canonical: "https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/", page_language: "en"});</script>
		<!-- MonsterInsights Form Tracking -->
		<script data-cfasync="false" data-wpfc-render="false">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</script>
		<!-- End MonsterInsights Form Tracking -->
		
<style type="text/css">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</style><link rel="icon" href="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-180x180.png"/>
<meta name="msapplication-TileImage" content="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-270x270.png"/>
		<style id="wp-custom-css">
			div.wpforms-container-full .wpforms-form button {
    background-color: #eee;
    border: 1px solid #ddd;
    color: #333;
    font-size: 1em;
    padding: 10px 15px;
}		</style>
		<script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://rainyrule.com/v2xhr4cIwG7tsmWjVMvQb8Q6a4s957_HuMOS1NgZAFFpzflIO0xF0_3Y",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"domain_test_group":20230804,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5ae06c6f-b4f2-4ad8-5bd0-1bb43afe8ab9","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":194399,"response_time_orig":10,"serverid":"54.84.238.151:16401","state":"VA","t_epoch":1669386909,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/","user_id":0,"word_count":2858,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["5ae06c6f-b4f2-4ad8-5bd0-1bb43afe8ab9", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-1115052 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header one-container header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope="">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope="" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" alt="The Hockey Writers" class="is-logo-image" width="804" height="734"/>
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="screen-reader-text">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-74805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-90000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="menu-item-205704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="menu-item-207884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="menu-item-207886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="menu-item-207877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="menu-item-207872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="menu-item-207867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="menu-item-207866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="menu-item-90001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="menu-item-207882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="menu-item-207875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="menu-item-207874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="menu-item-207873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="menu-item-207871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-207870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="menu-item-207864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="menu-item-90002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="menu-item-207880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="menu-item-207881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="menu-item-207883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="menu-item-207888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="menu-item-207876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="menu-item-207868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="menu-item-207863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="menu-item-90003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="menu-item-207878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="menu-item-207885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="menu-item-207887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="menu-item-207869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="menu-item-601972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li id="menu-item-207865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="menu-item-321955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-616885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li id="menu-item-485499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-885352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885352"><a href="https://thehockeywriters.com/docs/">HockeyPedia</a></li>
<li id="menu-item-1100997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100997"><a href="https://thehockeywriters.com/docs/nhl-milestones-tracker/">Milestone Tracker</a></li>
<li id="menu-item-829828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="https://morningskate.io">Morning Skate</a></li>
<li id="menu-item-561023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="menu-item-104458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-919575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919575"><a href="https://www.youtube.com/c/TheHockeyWriters2021">THW on YouTube</a></li>
	<li id="menu-item-775689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li id="menu-item-191854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li id="menu-item-1040506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040506"><a href="https://the-hockey-writers.myspreadshop.ca/">Merch Shop</a></li>
	<li id="menu-item-1076670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076670"><a href="https://youtube.com/playlist?list=PL3Q-xECnj-yJGcq4aLqTwcbXxL5bAjalE">Season Previews</a></li>
	<li id="menu-item-1004809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004809"><a href="https://thehockeywriters.com/2022-nhl-draft-guide/">2022 NHL Draft Guide</a></li>
	<li id="menu-item-260364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft/">NHL Entry Draft</a></li>
	<li id="menu-item-931588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931588"><a href="https://thehockeywriters.com/world-juniors/">World Juniors</a></li>
	<li id="menu-item-928102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928102"><a href="https://thehockeywriters.com/category/leagues/chl/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-928103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928103"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li>
		<li id="menu-item-928104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928104"><a href="https://thehockeywriters.com/category/leagues/chl/qmjhl/">QMJHL</a></li>
		<li id="menu-item-928105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928105"><a href="https://thehockeywriters.com/category/leagues/chl/whl/">WHL</a></li>
	</ul>
</li>
	<li id="menu-item-369850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="menu-item-679903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
	<li id="menu-item-439238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li id="menu-item-928109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928109"><a href="https://thehockeywriters.com/category/leagues/">Other Leagues</a></li>
	<li id="menu-item-423695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="menu-item-117893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="has-branding main-navigation has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img class="header-image is-logo-image" alt="The Hockey Writers" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" title="The Hockey Writers" width="804" height="734"/>
						</a>
					</div></div>				<button class="menu-toggle" aria-controls="generate-slideout-menu" aria-expanded="false">
					<span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885352"><a href="https://thehockeywriters.com/docs/">HockeyPedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100997"><a href="https://thehockeywriters.com/docs/nhl-milestones-tracker/">Milestone Tracker</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="https://morningskate.io">Morning Skate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919575"><a href="https://www.youtube.com/c/TheHockeyWriters2021">THW on YouTube</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040506"><a href="https://the-hockey-writers.myspreadshop.ca/">Merch Shop</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076670"><a href="https://youtube.com/playlist?list=PL3Q-xECnj-yJGcq4aLqTwcbXxL5bAjalE">Season Previews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004809"><a href="https://thehockeywriters.com/2022-nhl-draft-guide/">2022 NHL Draft Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931588"><a href="https://thehockeywriters.com/world-juniors/">World Juniors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928102"><a href="https://thehockeywriters.com/category/leagues/chl/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928103"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928104"><a href="https://thehockeywriters.com/category/leagues/chl/qmjhl/">QMJHL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928105"><a href="https://thehockeywriters.com/category/leagues/chl/whl/">WHL</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928109"><a href="https://thehockeywriters.com/category/leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div>
		</nav>
				<div id="page" class="site grid-container container hfeed">

				<div id="content" class="site-content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-1115052" class="post-1115052 post type-post status-publish format-standard has-post-thumbnail hentry category-capitals-goaltending category-nhl-goaltending category-oilers-goaltending category-senators-goaltending tag-cam-talbot tag-darcy-kuemper tag-jack-campbell no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope="">
	<div class="inside-article" data-io-article-url="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">3 Worst Goalie Acquisitions of 2022 Offseason</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-11-25T08:35:00-05:00" itemprop="datePublished">November 25, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope=""><a class="url fn n" href="https://thehockeywriters.com/author/sfilippelli/" title="View all posts by Shaun Filippelli" rel="author" itemprop="url"><span class="author-name" itemprop="name">Shaun Filippelli</span></a></span></span> 		</div>
					</header>
			<ul id="gp-social-share"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F" class="fb-share" title="Share this post!" target="_blank"><svg class="icon icon-facebook icon-size-xl"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/share?url=https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F&amp;text=After relocating to another franchise, one won&#39;t always be able to repeat the same performances that made them so attractive to their new city. Whether because the team they moved to is weaker than the one they left, they are…" class="tw-share" title="Tweet this post!" target="_blank"><svg class="icon icon-twitter icon-size-xl"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F&amp;title=3 Worst Goalie Acquisitions of 2022 Offseason" class="li-share" title="Share this post!" target="_blank"><svg class="icon icon-linkedin icon-size-xl"><use xlink:href="#icon-linkedin"></use></svg></a></li><li><a href="https://pinterest.com/pin/create/bookmarklet/?media=&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F&amp;description=3 Worst Goalie Acquisitions of 2022 Offseason" class="pt-share" title="Pin this post!" target="_blank"><svg class="icon icon-pinterest icon-size-xl"><use xlink:href="#icon-pinterest"></use></svg></a></li><li><a href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F" class="wa-share" data-action="share/whatsapp/share" title="Share this post!"><svg class="icon icon-whatsapp icon-size-xl"><use xlink:href="#icon-whatsapp"></use></svg></a></li><li><a href="mailto:?Subject=3 Worst Goalie Acquisitions of 2022 Offseason&amp;Body=Check out this awesome article by Shaun Filippelli. https%3A%2F%2Fthehockeywriters.com%2Fworst-goalie-acquisitions-2022-nhl-offseason%2F" target="_blank" class="em-share" title="Email this post!"><svg class="icon icon-envelope icon-size-xl"><use xlink:href="#icon-envelope"></use></svg></a></li></ul>
		<div class="entry-content" itemprop="text">
			
<p>After relocating to another franchise, one won’t always be able to repeat the same performances that made them so attractive to their new city. Whether because the team they moved to is weaker than the one they left, they are facing natural and unavoidable regression, or they just can’t find the right fit within the organization’s surroundings or system. It’s not that professional athletes choose to be ineffective, but it happens.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-873" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://morningskate.io/"><img decoding="async" width="468" height="60" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/Click_Subscribe.jpg" alt="Morning Skate newsletter Click To Subscribe" class="wp-image-818154" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/04/Click_Subscribe.jpg 468w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Click_Subscribe-100x13.jpg 100w" sizes="(max-width: 468px) 100vw, 468px"/></a></figure></div>



<p>However, when a proven netminder playing through their prime is acquired by an organization either ready to contend or hoping to break free from a rebuild, it’s fair to anticipate that their presence will influence increased success.</p>



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/3-nhl-netminders-maple-leafs-should-avoid/">3 Big-Name NHL Netminders Maple Leafs Should Avoid Pursuing</a></strong></p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-881" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->



<p>Unfortunately for these three clubs, who each thought they found their missing piece this past offseason, things haven’t quite panned out in that manner. Made even more surprising by the backstories that preceded such drastic year-over-year declines for each, thus far through 2022-23.</p>



<h2 id="h-ottawa-senators-cam-talbot">Ottawa Senators: Cam Talbot</h2>



<p>Amid a busy NHL offseason, the Ottawa Senators found a way to stand out with a few of the league’s more aggressive moves. Clearly, by infusing stars like Alex DeBrincat and Claude Giroux at this point in their plan, Senators’ general manager (GM) Pierre Dorion felt <a href="https://www.cbc.ca/sports/hockey/nhl/senators-nhl-2021-2022-season-wrap-1.6437265">his team was closer to contending</a> than their 26th-place finish in 2021-22 suggested.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="575" height="431" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Pierre-Dorion-Senators-2-575x431.jpg" alt="Pierre Dorion Ottawa Senators" class="wp-image-549385" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Pierre-Dorion-Senators-2-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Pierre-Dorion-Senators-2-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Pierre-Dorion-Senators-2-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Pierre-Dorion-Senators-2-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Pierre-Dorion-Senators-2.jpg 867w" sizes="(max-width: 575px) 100vw, 575px"/><figcaption class="wp-element-caption">Pierre Dorion, Ottawa Senators (<a href="https://www.facebook.com/38Photography">Amy Irvin</a>/The Hockey Writers)</figcaption></figure></div>


<p>Typically, one of the most important parts of any winning equation in hockey is solid goaltending. An area of Ottawa’s game that had seen its share of struggles the past few seasons. So, after parting ways with Matt Murray — who failed to live up to his hype as a Senator — Dorion had a spot to fill. </p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-882" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->



<p>Given the newfound level of experience throughout the rest of the lineup, who better to tend their net than 35-year-old <a href="https://thehockeywriters.com/docs/cam-talbot/">Cam Talbot</a>?</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="899" src="https://s3951.pcdn.co/wp-content/uploads/2022/11/Cam-Talbot-Senators-1200x899.jpg" alt="Cam Talbot Ottawa Senators" class="wp-image-1110104" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/11/Cam-Talbot-Senators-1200x899.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Cam-Talbot-Senators-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Cam-Talbot-Senators-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Cam-Talbot-Senators-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Cam-Talbot-Senators-1536x1151.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Cam-Talbot-Senators.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Cam Talbot, Ottawa Senators (<a href="https://www.facebook.com/38Photography">Amy Irvin</a>/The Hockey Writers)</figcaption></figure></div>


<p>Entering his 10th season, Talbot has enjoyed a noticeable resurgence of late, spanning his time rebounding on the Calgary Flames in 2019-20 to spending 2020-21 and 2021-22 winning with the Minnesota Wild.</p>



<p>During that specific timeframe, Talbot accumulated a personal record of 63-30-10, earning a .914 save percentage (SV%), 2.69 goals-against average (GAA), and seven shutouts. Interestingly, though, he was unable to achieve a positive goals saved above expected per 60 (GSAx/60) within any of those seasons. Research that Dorion shouldn’t have ignored before <a href="https://www.nhl.com/news/cam-talbot-traded-to-ottawa-senators-by-minnesota-wild/c-334947218">agreeing to take on his $3.67 million cap</a> hit in 2022-23.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-883" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->



<blockquote class="wp-block-quote">
<p>“Cam is experienced and provides us with greater goaltending stability heading into next season,” Senators general manager Pierre Dorion said. “He was instrumental in helping Minnesota reach the playoffs in each of his two seasons with the Wild. The tandem of he and Anton Forsberg sets us up nicely for the upcoming year.”</p>
</blockquote>



<p>Players typically elevate in a contract year, with an opportunity to prove their value and maximize their next contract. Unfortunately, for both the Senators and Talbot, things aren’t working out that way for the pending unrestricted free agent (UFA).</p>



<p>Following a less-than-ideal start to his time in Ottawa, which included being <a href="https://www.nhl.com/news/ottawa-senators-cam-talbot-injury-status/c-336015094">sidelined as the season got underway</a>, Talbot hasn’t fared very well upon his return. He’s now 1-5-0, with a 2.83 GAA and .910 SV%. Numbers that are nowhere near the top of the NHL, let alone among his teammates.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">No angle, no problem for <a href="https://twitter.com/MeierTimo?ref_src=twsrc%5Etfw">@MeierTimo</a> 📐 <a href="https://t.co/f8rKn8X4l6">pic.twitter.com/f8rKn8X4l6</a></p>— San Jose Sharks (@SanJoseSharks) <a href="https://twitter.com/SanJoseSharks/status/1594914320206663680?ref_src=twsrc%5Etfw">November 22, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Although he’s found a way to earn a positive GSAx/60, Tablot’s 0.126 is the lowest of the three goalies Ottawa has started thus far in 2022-23. In fact, Anton Forsberg already owns a better record and GSAx/60, which suggests that he’s a more logical choice as Ottawa’s starter at the moment.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-884" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->



<p>30-year-old Forsberg had already proven he was ready to take on the No. 1 role in Ottawa with his stellar stat line in 2021-22. Despite the team’s collective failures last year, <a href="https://thehockeywriters.com/nhl-goalie-report-2022-23-atlantic-division-preview/">Forsberg strung together a strong campaign</a> that included a winning record and a cumulative GSAx of 8.5. </p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h3 id="h-latest-news-highlights"><em><em>Latest News &amp; Highlights</em></em></h3>



<div><div class="s2nPlayer k-vrjvmrzq" data-type="float"></div>
<script type="text/javascript" defer="" src="//embed.sendtonews.com/player3/embedcode.js?fk=vrjvmrzq&amp;cid=3020&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script></div>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p>Furthering the point that looking to Talbot as their answer, when they already had one in-house, wasn’t the most logical decision for this franchise heading into 2022-23. That they currently rank second-last in the entire league, which is even worse than they fared last year, makes that assessment far less subjective.</p>



<h2>Washington Capitals: Darcy Kuemper</h2>



<p>When Washington Capitals’ GM Brian MacLellan set out to <a href="https://thehockeywriters.com/nhl-goalie-report-2022-23-metropolitan-division-preview/">scrap their entire goaltending strategy</a> from last season, despite having had two capable netminders with winning records and modest metrics, it was a no-brainer that adding the reigning Stanley Cup champion would offer an upgrade. Right?</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-885" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="575" height="383" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Capitals-Brian-MacLellan-575x383.jpg" alt="Washington Capitals Brian MacLellan" class="wp-image-551207" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Capitals-Brian-MacLellan-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Capitals-Brian-MacLellan-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Capitals-Brian-MacLellan-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Capitals-Brian-MacLellan-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Capitals-Brian-MacLellan.jpg 976w" sizes="(max-width: 575px) 100vw, 575px"/><figcaption class="wp-element-caption">Washington Capitals, Brian MacLellan (Photo by Chris Williams/Icon Sportswire via Getty Images)</figcaption></figure></div>


<p>As Vítek Vaněček and Ilya Samsonov headed to new home rinks — where both are now thriving, at that — the Capitals were looking to revert to a traditional No. 1 and No. 2 setup. Leading the way as their starter in 2022-23 was going to be <a href="https://thehockeywriters.com/docs/darcy-kuemper/">Darcy Kuemper</a>, with Charlie Lindgren maintaining the backup title he’s held throughout his career.</p>



<p>A solid plan, on paper. Kuemper being fresh off climbing to the peak of the league should have meant he had all the momentum and motivation necessary to remain there. A perfect mindset to assist an aging Capitals team, looking to squeeze out as much winning as possible while Alexander Ovechkin can still score at will. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/10/Darcy-Kuemper-Capitals-2-1200x800.jpg" alt="Darcy Kuemper Washington Capitals" class="wp-image-1102268" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/10/Darcy-Kuemper-Capitals-2-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Darcy-Kuemper-Capitals-2-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Darcy-Kuemper-Capitals-2-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Darcy-Kuemper-Capitals-2-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Darcy-Kuemper-Capitals-2-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Darcy-Kuemper-Capitals-2.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Darcy Kuemper, Washington Capitals (<a href="https://www.instagram.com/jmstarr_/">Jess Starr</a>/The Hockey Writers)</figcaption></figure></div>


<p>That said, it’s relevant to reflect on Kuemper’s rise when alluding to the fact that he currently appears to be falling from it in real-time.</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-886" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->



<p>Having not only compiled a winning record with the lowly Arizona Coyotes throughout his four years there, Kuemper also earned a .920 SV%, 2.43 GAA, and 10 shutouts through 121 contests with the club between 2018-19 to 2020-21. As such, it made a lot of sense that he quickly became one of the <a href="https://www.sportsnet.ca/nhl/article/31-thoughts-matt-dumba-next-wild-trade-block/">NHL’s most sought-after goalies</a>.</p>



<p>Given what Kuemper had accomplished on a futile Coyotes lineup, it was plausible to presume that he’d achieve greater heights on a contender. Which he did, by helping the Avalanche capture their third Cup.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">&#34;This is a guy who&#39;s been at the top of the league.&#34;<br/><br/>It&#39;s not often a goaltender hits free agency right after winning the Stanley Cup. Darcy Kuemper heads to Washington looking for more success.<a href="https://twitter.com/TonyLuftman?ref_src=twsrc%5Etfw">@TonyLuftman</a> | <a href="https://twitter.com/KenDaneykoMSG?ref_src=twsrc%5Etfw">@KenDaneykoMSG</a> | <a href="https://twitter.com/Ddubnyk40?ref_src=twsrc%5Etfw">@Ddubnyk40</a> | <a href="https://twitter.com/hashtag/NHLTonight?src=hash&amp;ref_src=twsrc%5Etfw">#NHLTonight</a> <a href="https://t.co/ML4ihoNmLa">pic.twitter.com/ML4ihoNmLa</a></p>— NHL Network (@NHLNetwork) <a href="https://twitter.com/NHLNetwork/status/1573031879468523520?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Fast forward to the future, again, and it’s hard to blame the Capitals for attempting to strike gold in the same manner. They appeared to have the rest of their star-studded roster aligned, with a potent forward group and dynamic blue line, so <a href="https://www.nbcsports.com/washington/capitals/capitals-feel-sense-relief-darcy-kuemper-net-lot-more-normal#:~:text=Those%20decisions%20paved%20the%20way,win%20another%20Stanley%20Cup%20title.">adding another to protect their net</a> should have worked to strengthen that build.</p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-887" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->



<blockquote class="wp-block-quote">
<p>“I think we know what Darcy is and what he’s done and what he’s accomplished,” GM Brian MacLellan told reporters Thursday as training camp opened. “If you’re making a list going into free agency, you’d want the Cup, the experience, he’s got size, he’s got a track record, he’s played in different types of teams, too — championship-quality teams and non-playoff teams. So he’s got a wealth of experience that I think we’re all gonna benefit from.”</p>
</blockquote>



<p>Currently battling to better some of his worst numbers to date, a .908 SV%, 2.77 GAA, and 0.066 GSAx/60 aren’t doing much in the way of justifying his <a href="https://www.nhl.com/capitals/news/capitals-sign-goaltender-darcy-kuemper/c-334958376">$5.25 million paycheque</a>. Nor are those the type of metrics that help the Capitals improve upon their former approach, considering that both Vaněček and Samsonov are <a href="https://thehockeywriters.com/maple-leafs-goalie-dilemma-murray-samsonov-kallgren/">currently outperforming the Cup-winner</a> in every regard with their new franchises.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Vitek Vanecek made 25 saves and Yegor Sharangovich scored the overtime winner as the <a href="https://twitter.com/NJDevils?ref_src=twsrc%5Etfw">@NJDevils</a> extended their overall and road winning streak to 11 and seven games, respectively.<a href="https://twitter.com/hashtag/NHLStats?src=hash&amp;ref_src=twsrc%5Etfw">#NHLStats</a>: <a href="https://t.co/T4dHgm1Mwo">https://t.co/T4dHgm1Mwo</a> <a href="https://t.co/Kj3JcAAjI2">pic.twitter.com/Kj3JcAAjI2</a></p>— NHL Public Relations (@PR_NHL) <a href="https://twitter.com/PR_NHL/status/1593438109240369152?ref_src=twsrc%5Etfw">November 18, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Meanwhile, Kuemper’s impact has been so ineffective in Washington that the Capitals currently face a daunting uphill battle throughout the Metropolitan Division. Not only are they far from being looked at as a divisional threat, but they don’t even own a wild card spot at the moment.</p>



<p>While there’s more to blame than Kuemper’s inconsistency, Washington’s offseason investment hasn’t offered an ideal return. It seems patience and loyalty toward who they had would have helped the Capitals in a way that seeking the biggest name available hasn’t.</p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-888" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->



<h2>Edmonton Oilers: Jack Campbell</h2>



<p>As Connor McDavid continually reaches new tiers of dominance, there’s seemingly been one thing holding his Edmonton Oilers back from collectively succeeding in the same manner — goaltending.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/06/Connor-McDavid-Oilers-Nathan-MacKinnon-Avalanche-1200x800.jpg" alt="Connor McDavid Edmonton Oilers Nathan MacKinnon Colorado Avalanche" class="wp-image-1036619" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/06/Connor-McDavid-Oilers-Nathan-MacKinnon-Avalanche-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/06/Connor-McDavid-Oilers-Nathan-MacKinnon-Avalanche-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/06/Connor-McDavid-Oilers-Nathan-MacKinnon-Avalanche-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/06/Connor-McDavid-Oilers-Nathan-MacKinnon-Avalanche-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/06/Connor-McDavid-Oilers-Nathan-MacKinnon-Avalanche-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/06/Connor-McDavid-Oilers-Nathan-MacKinnon-Avalanche-2048x1365.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Connor McDavid, Edmonton Oilers (Photo by Dustin Bradford/Icon Sportswire via Getty Images)</figcaption></figure></div>


<p>That made sense, seeing as how the theme of this era in Edmonton is speed and skill, yet they had <a href="https://www.nbcsports.com/philadelphia/flyers/these-are-oldest-nhl-players-season-and-all-time">one of the oldest active NHLers</a> in Mike Smith between their pipes. Alongside him was a slightly younger, yet equally unreliable, Mikko Koskinen.</p>



<p>With neither able to match the output of Edmonton’s high-flying roster over the past few years, the Oilers decided it was time to head in another direction. One that took them east, where they were drawn to <a href="https://thehockeywriters.com/docs/jack-campbell/">Jack Campbell’</a>s record-setting success with the Toronto Maple Leafs. What’s more, being that he’s a full decade younger than Smith and seemingly playing through his prime as a newer NHL starter, Campbell appeared poised to maintain that level for years to come.</p><!-- Ezoic - wp_incontent_7 - incontent_7 --><div id="ezoic-pub-ad-placeholder-889" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_7 - incontent_7 -->



<p>Helping his case was what <a href="https://thehockeywriters.com/maple-leafs-campbell-vezina-conversation/">he most recently accomplished</a>, since having finally worked his way into a starter’s role more than a decade after being drafted. Before leaving Toronto, Campbell had earned a record of 51-14-9, along with a .916 SV%, 2.50 GAA, seven shutouts, and a positive GSAx/60. Results better than what Smith or Koskinen were providing capable of in Edmonton.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers-1200x800.jpg" alt="Jack Campbell Edmonton Oilers" class="wp-image-1093811" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Jack-Campbell-Oilers-2048x1365.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Jack Campbell, Edmonton Oilers (Photo by Curtis Comeau/Icon Sportswire via Getty Images)</figcaption></figure></div>


<p>So, when the Maple Leafs failed to offer the all-star the type of extension he was after, Oilers’ GM Ken Holland was ready and waiting <a href="https://www.nhl.com/news/jack-campbell-signs-five-year-25-million-contract-with-edmonton-oilers/c-334790728">to overpay for his services</a>. At $5 million per year through 2026-27, it seemed all the plans were in place to push Edmonton toward their first Stanley Cup Final since 2005-06.</p>



<blockquote class="wp-block-quote">
<p>“He looks to me like a guy that is getting better all the time,” Oilers general manager Ken Holland said of Campbell. “He’s competitive, he’s accountable and I think he’s 30 and from a goaltender’s standpoint, that’s a good age.”</p>
</blockquote>



<p>Yet, Campbell’s play to this point has been anything but an upgrade for Edmonton and the Oilers have <a href="https://thehockeywriters.com/nhl-goalie-report-october-2022-23/">found themselves relying on Stuart Skinner</a> more than anticipated. Justifiably so, as the 24-year-old’s .921 SV% and 2.78 GAA are far superior to Campbell’s .876 SV% and 4.15 GAA.</p><!-- Ezoic - wp_incontent_8 - incontent_8 --><div id="ezoic-pub-ad-placeholder-890" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_8 - incontent_8 -->



<p>What’s worse, is that Campbell’s -0.750 GSAx/60 ranks last among goalies who have played at least 10 games to this point in 2022-23. Even he’s aware that it’s just not enough.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div id="_ytid_77034" width="800" height="450" data-origwidth="800" data-origheight="450" data-facadesrc="https://www.youtube.com/embed/-bWWziVw638?enablejsapi=1&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=1&amp;loop=0&amp;modestbranding=0&amp;rel=1&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ epyt-facade epyt-is-override  no-lazyload" data-epautoplay="1"><img decoding="async" data-spai-excluded="true" class="epyt-facade-poster skip-lazy" loading="lazy" alt="YouTube player" src="https://i.ytimg.com/vi/-bWWziVw638/maxresdefault.jpg"/><button class="epyt-facade-play" aria-label="Play"><svg data-no-lazy="1" height="100%" version="1.1" viewBox="0 0 68 48" width="100%"><path class="ytp-large-play-button-bg" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z" fill="#f00"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></svg></button></div>
</div></figure>



<p>Edmonton isn’t an organization that can get away with a passive approach. Their history of winning won’t allow it, nor will the spotlight that blinds their market. It made sense for the Oilers to attempt a big offseason splash. What they got in Campbell, though, has barely been a sprinkle.</p>



<p>No one could have imagined how far Campbell would regress, especially since he moved from one contender to another. It’s as though he’s better suited to revert to a backup role with the Oilers, despite his salary suggesting otherwise.</p><!-- Ezoic - wp_incontent_9 - incontent_9 --><div id="ezoic-pub-ad-placeholder-891" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_9 - incontent_9 -->



<h2>Lots of NHL Action Remains in 2022-23</h2>



<p>The problem isn’t that Talbot, Kuemper, or Campbell are among the league’s worst, it’s that they are currently far from competing with the best. Safe to say, their new GMs didn’t acquire them with the hopes of achieving mediocrity. Such results are, in many ways, a failure for these respective franchises.</p>



<p>Regardless of their lacklustre efforts thus far, they will undoubtedly attempt to do whatever possible to regain a more glowing reputation. There is plenty of hockey left to be played this year, after all. However, whether any of them can accomplish such a feat after falling so hard this abruptly is yet to be seen. Basing their potential on the trends each has set early on in the campaign doesn’t do them any favours, either.</p>



<p>What we do know for certain, though, is that Talbot, Kuemper, and Campbell simply haven’t performed as advertised to this point. Failing to impress to such a degree that this trio has to be considered among the worst acquisitions from this past offseason. </p><!-- Ezoic - wp_incontent_10 - incontent_10 --><div id="ezoic-pub-ad-placeholder-892" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_10 - incontent_10 -->



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/marc-andre-fleury-hall-of-fame-case/">Marc-Andre Fleury’s Case as a Hall of Famer</a></strong></p>



<p>Fortunately, such setbacks can be temporary — there’s always next year. We’ll just have to wait and see if Ottawa, Washington, and Edmonton are willing to wait that long in anticipation of their desired results. </p>



<hr class="wp-block-separator has-text-color has-contrast-color has-alpha-channel-opacity has-contrast-background-color has-background is-style-wide"/>


<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-697136"><form id="wpforms-form-697136" class="wpforms-validate wpforms-form" data-formid="697136" method="post" enctype="multipart/form-data" action="/worst-goalie-acquisitions-2022-nhl-offseason/" data-token="9a41d7f4739342dab15b0ea604f94674"><div class="wpforms-head-container"><div class="wpforms-description">Sign up for our &#39;DAILY BEST Newsletter&#39; for the latest &amp; greatest hockey news &amp; analysis.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-697136-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-697136-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-697136-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" placeholder="Email" required=""/></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="697136"/><input type="hidden" name="wpforms[author]" value="2244"/><input type="hidden" name="wpforms[post_id]" value="1115052"/><button type="submit" name="wpforms[submit]" id="wpforms-submit-697136" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Submit" aria-live="assertive" value="wpforms-submit">Submit</button></div></form></div>  <!-- .wpforms-container -->


<hr class="wp-block-separator has-text-color has-contrast-color has-alpha-channel-opacity has-contrast-background-color has-background is-style-wide"/>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://s3951.pcdn.co/wp-content/uploads/2021/03/01B6C3BC-9AE3-4D58-9CE9-E93EED81BC5E.jpeg" width="100" height="100" alt="" itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://thehockeywriters.com/author/sfilippelli/" class="vcard author"><span class="fn">Shaun Filippelli</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Freelance thinker, paying too much attention to digital aesthetic. Oxford comma enthusiast. Spider-Man supporter. Sports fan, with two favourite hockey teams. If the Blackhawks and Maple Leafs ever meet in the Stanley Cup Final, you can find me wherever they’re playing that night.</p><!-- Ezoic - wp_incontent_11 - incontent_11 --><div id="ezoic-pub-ad-placeholder-893" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_11 - incontent_11 -->
<p>Find me and more of my work at <a href="http://www.mralwayswrite.com">mralwayswrite.com</a> and find me at <a href="https://www.twitter.com/mralwayswrite">@MrAlwaysWrite</a>.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="http://www.mralwayswrite.com" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-wordpress" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M61.7 169.4l101.5 278C92.2 413 43.3 340.2 43.3 256c0-30.9 6.6-60.1 18.4-86.6zm337.9 75.9c0-26.3-9.4-44.5-17.5-58.7-10.8-17.5-20.9-32.4-20.9-49.9 0-19.6 14.8-37.8 35.7-37.8.9 0 1.8.1 2.8.2-37.9-34.7-88.3-55.9-143.7-55.9-74.3 0-139.7 38.1-177.8 95.9 5 .2 9.7.3 13.7.3 22.2 0 56.7-2.7 56.7-2.7 11.5-.7 12.8 16.2 1.4 17.5 0 0-11.5 1.3-24.3 2l77.5 230.4L249.8 247l-33.1-90.8c-11.5-.7-22.3-2-22.3-2-11.5-.7-10.1-18.2 1.3-17.5 0 0 35.1 2.7 56 2.7 22.2 0 56.7-2.7 56.7-2.7 11.5-.7 12.8 16.2 1.4 17.5 0 0-11.5 1.3-24.3 2l76.9 228.7 21.2-70.9c9-29.4 16-50.5 16-68.7zm-139.9 29.3l-63.8 185.5c19.1 5.6 39.2 8.7 60.1 8.7 24.8 0 48.5-4.3 70.6-12.1-.6-.9-1.1-1.9-1.5-2.9l-65.4-179.2zm183-120.7c.9 6.8 1.4 14 1.4 21.9 0 21.6-4 45.8-16.2 76.2l-65 187.9C426.2 403 468.7 334.5 468.7 256c0-37-9.4-71.8-26-102.1zM504 256c0 136.8-111.3 248-248 248C119.2 504 8 392.7 8 256 8 119.2 119.2 8 256 8c136.7 0 248 111.2 248 248zm-11.4 0c0-130.5-106.2-236.6-236.6-236.6C125.5 19.4 19.4 125.5 19.4 256S125.6 492.6 256 492.6c130.5 0 236.6-106.1 236.6-236.6z"></path></svg></a><a target="_blank" href="https://www.twitter.com/mralwayswrite" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a target="_blank" href="https://www.facebook.com/mralwayswrite" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></a><a target="_blank" href="https://www.instagram.com/mralwayswrite" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a target="_blank" href="https://www.linkedin.com/company/mralwayswrite/" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg></a><a target="_blank" href="https://www.youtube.com/channel/UCdSUdTx5POzofC7id9JsP3Q" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async="" data-spotim-module="spotim-launcher" data-article-tags="Cam Talbot, Darcy Kuemper, Jack Campbell" src="https://launcher.spot.im/spot/sp_4zHNTEFh" data-social-reviews="false" data-post-id="1115052" data-post-url="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/" data-short-url="https://thehockeywriters.com/?p=1115052" data-messages-count="10" data-wp-import-endpoint="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/feed/spotim/" data-facebook-url="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/" data-disqus-shortname="" data-disqus-url="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/" data-disqus-identifier="1115052 https://thehockeywriters.com/?p=1115052" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-6.1.1"></script>
    </div>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thehockeywriters.com/category/washington-capitals/capitals-goaltending/" rel="category tag">Capitals Goaltending</a>, <a href="https://thehockeywriters.com/category/nhl-goaltending/" rel="category tag">NHL Goaltending</a>, <a href="https://thehockeywriters.com/category/edmonton-oilers/oilers-goaltending/" rel="category tag">Oilers Goaltending</a>, <a href="https://thehockeywriters.com/category/ottawa-senators/senators-goaltending/" rel="category tag">Senators Goaltending</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://thehockeywriters.com/tag/cam-talbot/" rel="tag">Cam Talbot</a>, <a href="https://thehockeywriters.com/tag/darcy-kuemper/" rel="tag">Darcy Kuemper</a>, <a href="https://thehockeywriters.com/tag/jack-campbell/" rel="tag">Jack Campbell</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Posts">
			<div class="nav-previous"><span class="prev"><a href="https://thehockeywriters.com/bruins-thanksgiving-lessons-from-seasons-past/" rel="prev">Bruins at Thanksgiving – Lessons From Seasons Past</a></span></div>		</nav>
				</footer>
			</div>
</article>
			<div class="comments-area">
							</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><h3>Search THW</h3><div class="textwidget custom-html-widget"><script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<div class="gcse-search"></div>
</div></aside><aside id="text-245" class="widget inner-padding widget_text">			<div class="textwidget">
<p>
<!-- Ezoic - SidebarTop - sidebar -->
</p><div id="ezoic-pub-ad-placeholder-105">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</div></aside><aside id="block-6" class="widget inner-padding widget_block">
<hr class="wp-block-separator"/>
</aside><aside id="media_image-5" class="widget inner-padding widget_media_image"><h3>Players, Coaches, Teams, History &amp; More</h3><a href="https://thehockeywriters.com/docs/"><img width="1200" height="750" src="https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia.jpg" class="image wp-image-1091861  attachment-full size-full" alt="The Hockey Writers HockeyPedia" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Players, Coaches, Teams, History &amp; More" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia-575x359.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia-100x63.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia-768x480.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"/></a></aside><aside id="block-4" class="widget inner-padding widget_block">
<hr class="wp-block-separator"/>
</aside><aside id="wpsp_widget-2" class="widget inner-padding widget_wpsp_widget"><h3>Top Stories</h3><style>.slick-slider#wpsp-851893 {margin-left: 0px; }.slick-slider#wpsp-851893 .wp-show-posts-inner {margin-left: 1em; margin-right: 1em; }#wpsp-851893.wpsp-card .wp-show-posts-single {margin-bottom: 2em; }.slick-slider#wpsp-851893 .wp-show-posts-single {margin-bottom: 0px; }#wpsp-851893.wp-show-posts .wp-show-posts-entry-title {font-size: 16px; }#wpsp-851893 .wp-show-posts-entry-title a:hover {color: #1e73be; }</style><style>.wp-show-posts-columns#wpsp-851893 {margin-left: -2em; }.wp-show-posts-columns#wpsp-851893 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-851893" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-1114843 post type-post status-publish format-standard has-post-thumbnail hentry category-key-post category-minnesota-wild category-montreal-canadiens category-new-jersey-devils category-nhl-rumors category-toronto-maple-leafs tag-conor-timmins tag-josh-anderson tag-ryan-reaves" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/nhl-rumors-november-24-2022/" rel="bookmark">NHL Rumors: Wild, Canadiens, Devils, Maple Leafs</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1114766 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-key-post category-toronto-maple-leafs tag-auston-matthews tag-kyle-dubas tag-ryan-reaves" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-missed-ryan-reaves-trade/" rel="bookmark">Maple Leafs Missed Big on Ryan Reaves Trade</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1112734 post type-post status-publish format-standard has-post-thumbnail hentry category-calgary-flames category-key-post category-ottawa-senators tag-alex-formenton tag-oliver-kylington" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/flames-senators-great-trade-partners-formenton-kylington/" rel="bookmark">Flames &amp; Senators Make Great Trade Partners to Address Needs</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside><aside id="block-10" class="widget inner-padding widget_block">
<hr class="wp-block-separator has-css-opacity"/>
</aside><aside id="block-14" class="widget inner-padding widget_block widget_text">
<p><strong>Recent Headlines</strong></p>
</aside><aside id="block-12" class="widget inner-padding widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/">3 Worst Goalie Acquisitions of 2022 Offseason</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/bruins-thanksgiving-lessons-from-seasons-past/">Bruins at Thanksgiving – Lessons From Seasons Past</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/oilers-defensive-struggles-shows-value-duncan-keith/">Oilers’ Defensive Struggles Show Value of Departed Duncan Keith</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/rangers-need-halak-reach-potential/">Rangers Need Halak to Play Better to Reach Potential</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/borje-salming-the-king-of-maple-leafs-defenseman/">Remembering Borje Salming: “King” of Maple Leafs’ Defensemen</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/blues-end-november-critical-stretch-2022/">Blues End November with Critical 3-Game Stretch</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/remembering-viktor-tikhonov-a-hockey-legend/">Remembering Viktor Tikhonov: A Hockey Legend</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/ny-rangers-1978-79-what-could-have-been/">Rangers’ 1978-79 Stanley Cup Final: What Could’ve Been</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/pittsburgh-penguins-greatest-lines/">Pittsburgh Penguins’ All-Time Greatest Lines</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/maple-leafs-duck-beer-welcome-conor-timmins/">Maple Leafs Duck Beer &amp; Welcome Conor Timmins</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/nhl-rumors-november-24-2022/">NHL Rumors: Wild, Canadiens, Devils, Maple Leafs</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/devils-nearly-locked-playoff-position-november-2022/">Devils Are Nearly Locked Into Playoff Position</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/canucks-should-send-podkolzin-to-ahl/">Canucks Should Consider Sending Podkolzin to the AHL</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/oilers-puljujarvi-needs-reset-new-team/">Oilers’ Puljujarvi Needs Major Reset with New Team</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/maple-leafs-add-depth-untapped-potential-conor-timmins/">Maple Leafs Add Depth, Untapped Potential in Conor Timmins</a></li>
</ul></aside><aside id="block-17" class="widget inner-padding widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730044449230156" data-ad-slot="5753534936" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>	</div>
</div>

	</div>
</div>

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-search" viewBox="0 0 26 28">
<path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 26 28">
<path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 16 28">
<path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 28">
<path d="M24 14c0 6.625-5.375 12-12 12-1.188 0-2.312-0.172-3.406-0.5 0.453-0.719 0.969-1.641 1.219-2.562 0 0 0.141-0.531 0.844-3.297 0.406 0.797 1.625 1.5 2.922 1.5 3.859 0 6.484-3.516 6.484-8.234 0-3.547-3.016-6.875-7.609-6.875-5.688 0-8.563 4.094-8.563 7.5 0 2.063 0.781 3.906 2.453 4.594 0.266 0.109 0.516 0 0.594-0.313 0.063-0.203 0.187-0.734 0.25-0.953 0.078-0.313 0.047-0.406-0.172-0.672-0.484-0.578-0.797-1.313-0.797-2.359 0-3.031 2.266-5.75 5.906-5.75 3.219 0 5 1.969 5 4.609 0 3.453-1.531 6.375-3.813 6.375-1.25 0-2.188-1.031-1.891-2.312 0.359-1.516 1.062-3.156 1.062-4.25 0-0.984-0.531-1.813-1.625-1.813-1.281 0-2.312 1.328-2.312 3.109 0 0 0 1.141 0.391 1.906-1.313 5.563-1.547 6.531-1.547 6.531-0.219 0.906-0.234 1.922-0.203 2.766-4.234-1.859-7.187-6.078-7.187-11 0-6.625 5.375-12 12-12s12 5.375 12 12z"></path>
</symbol>
<symbol id="icon-envelope" viewBox="0 0 28 28">
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 28">
<path d="M5.453 9.766v15.484h-5.156v-15.484h5.156zM5.781 4.984c0.016 1.484-1.109 2.672-2.906 2.672v0h-0.031c-1.734 0-2.844-1.188-2.844-2.672 0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-0.75-3.5-2.609-3.5-1.422 0-2.266 0.953-2.641 1.875-0.125 0.344-0.172 0.797-0.172 1.266v8.641h-5.141c0.063-14.031 0-15.484 0-15.484h5.141v2.25h-0.031c0.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 28">
<path d="M15.172 19.437v3.297c0 0.703-0.203 1.047-0.609 1.047-0.234 0-0.469-0.109-0.703-0.344v-4.703c0.234-0.234 0.469-0.344 0.703-0.344 0.406 0 0.609 0.359 0.609 1.047zM20.453 19.453v0.719h-1.406v-0.719c0-0.703 0.234-1.062 0.703-1.062s0.703 0.359 0.703 1.062zM5.359 16.047h1.672v-1.469h-4.875v1.469h1.641v8.891h1.563v-8.891zM9.859 24.938h1.391v-7.719h-1.391v5.906c-0.313 0.438-0.609 0.656-0.891 0.656-0.187 0-0.297-0.109-0.328-0.328-0.016-0.047-0.016-0.219-0.016-0.547v-5.688h-1.391v6.109c0 0.547 0.047 0.906 0.125 1.141 0.125 0.391 0.453 0.578 0.906 0.578 0.5 0 1.031-0.313 1.594-0.953v0.844zM16.562 22.625v-3.078c0-0.719-0.031-1.234-0.141-1.547-0.172-0.578-0.562-0.875-1.109-0.875-0.516 0-1 0.281-1.453 0.844v-3.391h-1.391v10.359h1.391v-0.75c0.469 0.578 0.953 0.859 1.453 0.859 0.547 0 0.938-0.297 1.109-0.859 0.109-0.328 0.141-0.844 0.141-1.563zM21.844 22.469v-0.203h-1.422c0 0.562-0.016 0.875-0.031 0.953-0.078 0.375-0.281 0.562-0.625 0.562-0.484 0-0.719-0.359-0.719-1.078v-1.359h2.797v-1.609c0-0.828-0.141-1.422-0.422-1.813-0.406-0.531-0.953-0.797-1.656-0.797-0.719 0-1.266 0.266-1.672 0.797-0.297 0.391-0.438 0.984-0.438 1.813v2.703c0 0.828 0.156 1.437 0.453 1.813 0.406 0.531 0.953 0.797 1.687 0.797s1.313-0.281 1.687-0.828c0.172-0.25 0.297-0.531 0.328-0.844 0.031-0.141 0.031-0.453 0.031-0.906zM12.344 8.203v-3.281c0-0.719-0.203-1.078-0.672-1.078-0.453 0-0.672 0.359-0.672 1.078v3.281c0 0.719 0.219 1.094 0.672 1.094 0.469 0 0.672-0.375 0.672-1.094zM23.578 19.938c0 1.797-0.016 3.719-0.406 5.469-0.297 1.234-1.297 2.141-2.5 2.266-2.875 0.328-5.781 0.328-8.672 0.328s-5.797 0-8.672-0.328c-1.203-0.125-2.219-1.031-2.5-2.266-0.406-1.75-0.406-3.672-0.406-5.469v0c0-1.813 0.016-3.719 0.406-5.469 0.297-1.234 1.297-2.141 2.516-2.281 2.859-0.313 5.766-0.313 8.656-0.313s5.797 0 8.672 0.313c1.203 0.141 2.219 1.047 2.5 2.281 0.406 1.75 0.406 3.656 0.406 5.469zM7.984 0h1.594l-1.891 6.234v4.234h-1.563v-4.234c-0.141-0.766-0.453-1.859-0.953-3.313-0.344-0.969-0.688-1.953-1.016-2.922h1.656l1.109 4.109zM13.766 5.203v2.734c0 0.828-0.141 1.453-0.438 1.844-0.391 0.531-0.938 0.797-1.656 0.797-0.703 0-1.25-0.266-1.641-0.797-0.297-0.406-0.438-1.016-0.438-1.844v-2.734c0-0.828 0.141-1.437 0.438-1.828 0.391-0.531 0.938-0.797 1.641-0.797 0.719 0 1.266 0.266 1.656 0.797 0.297 0.391 0.438 1 0.438 1.828zM19 2.672v7.797h-1.422v-0.859c-0.562 0.656-1.094 0.969-1.609 0.969-0.453 0-0.781-0.187-0.922-0.578-0.078-0.234-0.125-0.609-0.125-1.172v-6.156h1.422v5.734c0 0.328 0 0.516 0.016 0.547 0.031 0.219 0.141 0.344 0.328 0.344 0.281 0 0.578-0.219 0.891-0.672v-5.953h1.422z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 28">
<path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
</symbol>
<symbol id="icon-newspaper-o" viewBox="0 0 32 28">
<path d="M16 8h-6v6h6v-6zM18 18v2h-10v-2h10zM18 6v10h-10v-10h10zM28 18v2h-8v-2h8zM28 14v2h-8v-2h8zM28 10v2h-8v-2h8zM28 6v2h-8v-2h8zM4 21v-15h-2v15c0 0.547 0.453 1 1 1s1-0.453 1-1zM30 21v-17h-24v17c0 0.344-0.063 0.688-0.172 1h23.172c0.547 0 1-0.453 1-1zM32 2v19c0 1.656-1.344 3-3 3h-26c-1.656 0-3-1.344-3-3v-17h4v-2h28z"></path>
</symbol>
<symbol id="icon-whatsapp" viewBox="0 0 24 28">
<path d="M15.391 15.219c0.266 0 2.812 1.328 2.922 1.516 0.031 0.078 0.031 0.172 0.031 0.234 0 0.391-0.125 0.828-0.266 1.188-0.359 0.875-1.813 1.437-2.703 1.437-0.75 0-2.297-0.656-2.969-0.969-2.234-1.016-3.625-2.75-4.969-4.734-0.594-0.875-1.125-1.953-1.109-3.031v-0.125c0.031-1.031 0.406-1.766 1.156-2.469 0.234-0.219 0.484-0.344 0.812-0.344 0.187 0 0.375 0.047 0.578 0.047 0.422 0 0.5 0.125 0.656 0.531 0.109 0.266 0.906 2.391 0.906 2.547 0 0.594-1.078 1.266-1.078 1.625 0 0.078 0.031 0.156 0.078 0.234 0.344 0.734 1 1.578 1.594 2.141 0.719 0.688 1.484 1.141 2.359 1.578 0.109 0.063 0.219 0.109 0.344 0.109 0.469 0 1.25-1.516 1.656-1.516zM12.219 23.5c5.406 0 9.812-4.406 9.812-9.812s-4.406-9.812-9.812-9.812-9.812 4.406-9.812 9.812c0 2.063 0.656 4.078 1.875 5.75l-1.234 3.641 3.781-1.203c1.594 1.047 3.484 1.625 5.391 1.625zM12.219 1.906c6.5 0 11.781 5.281 11.781 11.781s-5.281 11.781-11.781 11.781c-1.984 0-3.953-0.5-5.703-1.469l-6.516 2.094 2.125-6.328c-1.109-1.828-1.687-3.938-1.687-6.078 0-6.5 5.281-11.781 11.781-11.781z"></path>
</symbol>
</defs>
</svg>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-541" class="widget inner-padding widget_text"><h3>Links</h3>			<div class="textwidget"><ul>
<li><a href="https://thehockeywriters.com/direct-sales.html">Advertise</a></li>
<li><a href="https://thehockeywriters.com/current-openings/">Write for THW</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a></li>
<li><a href="https://morningskate.io/?src=site-footer">Hockey Newsletter</a></li>
<li><a href="https://thehockeywriters.com/newsletter-signup-page/">Team Newsletters</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a></li>
<li><a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></li>
<li><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></li>
<li><a href="https://thehockeywriters.com/wp-login.php">Writers’ Login</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><h3>Search THW</h3><div class="textwidget custom-html-widget"><script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<div class="gcse-search"></div>
</div></aside><aside id="text-540" class="widget inner-padding widget_text">			<div class="textwidget"><h3>About THW…</h3>
<p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated hourly, with analysis, commentary and features from hundreds writers worldwide, our articles are read over 5 million times every month.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h3>Popular Posts</h3><div class="textwidget custom-html-widget"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">Salary Cap Information</a><br/>
<a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a><br/>
<a href="https://thehockeywriters.com/how-to-talk-like-a-hockey-player/">The Ultimate Hockey Dictionary</a><br/>
	<a href="https://thehockeywriters.com/nhl-teams-origins-eastern-conference/">NHL Team Origins</a><br/>
<a href="https://thehockeywriters.com/nhl-teams-never-won-a-stanley-cup/">Teams That Never Won the Stanley Cup</a><br/>
	<a href="https://thehockeywriters.com/whats-in-a-name-the-nhls-original-six/">The Original 6</a><br/>
		<a href="https://thehockeywriters.com/old-school-nhl-jerseys-gone-forgotten/">Jerseys from Defunct NHL Clubs</a><br/>
<a href="https://thehockeywriters.com/gordie-howe-hat-trick-explained/">The Gordie Howe Hat Trick</a><br/>
<a href="https://thehockeywriters.com/wayne-gretzky-trivia/">Our Wayne Gretzky Quiz</a><br/>
</div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope="">
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					© 2022 The Hockey Writers				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" data-scroll-speed="400" data-start-scroll="300">
					
				</a>		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation do-overlay" itemtype="https://schema.org/SiteNavigationElement" itemscope="" style="display: none;" aria-hidden="true">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit "> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-mobile" class=" slideout-menu"><li id="menu-item-1075341" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1075341"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams</a></li>
<li id="menu-item-1075330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075330"><a href="https://thehockeywriters.com/hockey-headlines/">THW Headlines</a></li>
<li id="menu-item-1075331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075331"><a href="https://thehockeywriters.com/latest-nhl-rumors/">Latest NHL Rumors</a></li>
<li id="menu-item-1075332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075332"><a href="https://thehockeywriters.com/docs/">HockeyPedia</a></li>
<li id="menu-item-1100999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100999"><a href="https://thehockeywriters.com/docs/nhl-milestones-tracker/">2022-23 Milestone Tracker</a></li>
<li id="menu-item-1093619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1093619"><a href="https://www.youtube.com/c/TheHockeyWriters2021">THW on YouTube</a></li>
<li id="menu-item-1075333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075333"><a href="https://morningskate.io/">Morning Skate</a></li>
<li id="menu-item-1075334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075334"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">CapFriendly Team Pages</a></li>
<li id="menu-item-1075335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075335"><a href="https://twitter.com/TheHockeyWriter">THW Twitter</a></li>
<li id="menu-item-1075336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075336"><a href="https://www.facebook.com/TheHockeyWriters/">THW Facebook</a></li>
<li id="menu-item-1075344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075344"><a href="https://anchor.fm/the-hockey-writers">THW Podcast</a></li>
</ul></div><aside id="custom_html-14" class="widget_text slideout-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<div class="gcse-search"></div></div></aside>
		<aside id="recent-posts-2" class="slideout-widget widget_recent_entries">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/" aria-current="page">3 Worst Goalie Acquisitions of 2022 Offseason</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/bruins-thanksgiving-lessons-from-seasons-past/">Bruins at Thanksgiving – Lessons From Seasons Past</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/oilers-defensive-struggles-shows-value-duncan-keith/">Oilers’ Defensive Struggles Show Value of Departed Duncan Keith</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/rangers-need-halak-reach-potential/">Rangers Need Halak to Play Better to Reach Potential</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/borje-salming-the-king-of-maple-leafs-defenseman/">Remembering Borje Salming: “King” of Maple Leafs’ Defensemen</a>
									</li>
					</ul>

		</aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

		<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script type="text/javascript">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</script><script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.2.1" id="generate-sticky-js"></script>
<script id="generate-offside-js-extra">
var offSide = {"side":"left"};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.2.1" id="generate-offside-js"></script>
<!--[if lte IE 11]>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.2.4' id='generate-classlist-js'></script>
<![endif]-->
<script id="generate-menu-js-extra">
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.2.4" id="generate-menu-js"></script>
<script id="generate-back-to-top-js-extra">
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.2.4" id="generate-back-to-top-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=6.1.1" id="comment-reply-js"></script>
<script defer="" src="https://s3951.pcdn.co/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1" id="__ytprefsfitvids__-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/lib/jquery.validate.min.js?ver=1.19.5" id="wpforms-validation-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/lib/mailcheck.min.js?ver=1.1.2" id="wpforms-mailcheck-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/lib/punycode.min.js?ver=1.0.0" id="wpforms-punycode-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/js/utils.min.js?ver=1.7.8" id="wpforms-generic-utils-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/js/wpforms.min.js?ver=1.7.8" id="wpforms-js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_inputmask_incomplete":"Please fill out the field in required format.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","page_title":"3 Worst Goalie Acquisitions of 2022 Offseason","page_id":"1115052","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} MB exceeds the allowed limit {maxSize} MB.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"104857600","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/thehockeywriters.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=6.1.1","https:\/\/thehockeywriters.com\/wp-includes\/css\/dashicons.min.css?ver=6.1.1","https:\/\/thehockeywriters.com\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=6.1.1"]}
/* ]]> */
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aNEVfSQ5HRREGX1QSGghZUgMeHUEJEg==","queueTime":0,"applicationTime":524,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=27&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=27&cb=4', false, [], true, false, true, false);</script></body></html>