<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-18&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-18&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-18&cb=5', false, [], true, false, true, false);</script>
	<script type="text/javascript">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</script>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021 NHL Entry Draft: Top 10 RW Prospects</title>
	<meta name="description" content="Though most GMs will look to a best player available approach come draft day, these are the best 10 prospects at Right Wing this season."/>
	<link rel="canonical" href="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="2021 NHL Entry Draft: Top 10 RW Prospects"/>
	<meta property="og:description" content="Though most GMs will look to a best player available approach come draft day, these are the best 10 prospects at Right Wing this season."/>
	<meta property="og:url" content="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/"/>
	<meta property="og:site_name" content="The Hockey Writers"/>
	<meta property="article:publisher" content="https://facebook.com/thehockeywriters"/>
	<meta property="article:author" content="https://www.facebook.com/sground17"/>
	<meta property="article:published_time" content="2021-07-16T17:15:00+00:00"/>
	<meta property="article:modified_time" content="2021-07-16T16:58:30+00:00"/>
	<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_RW.jpg"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="724"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@stephenground"/>
	<meta name="twitter:site" content="@thehockeywriter"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Stephen Ground"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="17 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehockeywriters.com/#organization","name":"The Hockey Writers","url":"https://thehockeywriters.com/","sameAs":["https://facebook.com/thehockeywriters","https://twitter.com/thehockeywriter"],"logo":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#logo","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","contentUrl":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","width":1000,"height":1000,"caption":"The Hockey Writers"},"image":{"@id":"https://thehockeywriters.com/#logo"}},{"@type":"WebSite","@id":"https://thehockeywriters.com/#website","url":"https://thehockeywriters.com/","name":"The Hockey Writers","description":"Hockey News and Insight","publisher":{"@id":"https://thehockeywriters.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#primaryimage","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_RW.jpg","contentUrl":"https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_RW.jpg","width":1200,"height":724,"caption":"Top Right Wingers 2021 NHL Draft"},{"@type":"WebPage","@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#webpage","url":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/","name":"2021 NHL Entry Draft: Top 10 RW Prospects","isPartOf":{"@id":"https://thehockeywriters.com/#website"},"primaryImageOfPage":{"@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#primaryimage"},"datePublished":"2021-07-16T17:15:00+00:00","dateModified":"2021-07-16T16:58:30+00:00","description":"Though most GMs will look to a best player available approach come draft day, these are the best 10 prospects at Right Wing this season.","breadcrumb":{"@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/"]}]},{"@type":"BreadcrumbList","@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thehockeywriters.com/"},{"@type":"ListItem","position":2,"name":"NHL Entry Draft","item":"https://thehockeywriters.com/category/nhl-entry-draft-2/"},{"@type":"ListItem","position":3,"name":"2021 NHL Entry Draft: Top 10 RW Prospects"}]},{"@type":["Article","NewsArticle"],"@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#article","isPartOf":{"@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#webpage"},"author":{"@id":"https://thehockeywriters.com/#/schema/person/9ec289d1ed30ecd4f407c6006425ca0f"},"headline":"2021 NHL Entry Draft: Top 10 RW Prospects","datePublished":"2021-07-16T17:15:00+00:00","dateModified":"2021-07-16T16:58:30+00:00","mainEntityOfPage":{"@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#webpage"},"wordCount":3274,"commentCount":0,"publisher":{"@id":"https://thehockeywriters.com/#organization"},"image":{"@id":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#primaryimage"},"thumbnailUrl":"https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_RW.jpg","keywords":["2021 NHL Draft","Dylan Guenther","Fabian Lysell","Matthew Coronato"],"articleSection":["NHL Entry Draft"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://thehockeywriters.com/#organization"}},{"@type":"Person","@id":"https://thehockeywriters.com/#/schema/person/9ec289d1ed30ecd4f407c6006425ca0f","name":"Stephen Ground","image":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/885838847642ecbfd5f80b69723a84b5?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/885838847642ecbfd5f80b69723a84b5?s=96&d=blank&r=pg","caption":"Stephen Ground"},"description":"Stephen Ground is an author with The Hockey Writers and is co-host of the Two Guys No Cup Podcast. He enjoys studying the numbers and providing fresh looks at various stories.","sameAs":["https://www.facebook.com/sground17","https://www.linkedin.com/in/stephen-ground-62832b71/","https://twitter.com/stephenground"],"url":"https://thehockeywriters.com/author/sground/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//thehockeywriters.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Feed" href="https://thehockeywriters.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Comments Feed" href="https://thehockeywriters.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » 2021 NHL Entry Draft: Top 10 RW Prospects Comments Feed" href="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1961052-5" type="text/javascript" data-cfasync="false" async=""></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s3951.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="generate-fonts-css" href="//fonts.googleapis.com/css?family=Roboto+Condensed:regular,700" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="wp-show-posts-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3" media="all"/>
<link rel="stylesheet" id="wp-show-posts-pro-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0" media="all"/>
<link rel="stylesheet" id="main_stylesheet-css" href="https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="parent-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/style.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="generate-comments-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.4" media="all"/>
<link rel="stylesheet" id="generate-widget-areas-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.0.4" media="all"/>
<link rel="stylesheet" id="generate-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.4" media="all"/>
<style id="generate-style-inline-css">
.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-10px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-10px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-15px;margin-right:-15px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:15%;}.site-content .content-area{width:70%;}@media (max-width: 835px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
</style>
<link rel="stylesheet" id="generate-font-icons-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.4" media="all"/>
<link rel="stylesheet" id="generatepress-dynamic-css" href="https://s3951.pcdn.co/wp-content/uploads/generatepress/style.min.css?ver=1626295813" media="all"/>
<link rel="stylesheet" id="generate-child-css" href="https://s3951.pcdn.co/wp-content/themes/the-hockey-writers/style.css?ver=1621699722" media="all"/>
<link rel="stylesheet" id="generate-blog-columns-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/blog/functions/css/columns.min.css?ver=2.0.2" media="all"/>
<link rel="stylesheet" id="generate-offside-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.0.2" media="all"/>
<style id="generate-offside-inline-css">
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation ul ul{background-color:#600019;}.slideout-navigation.main-navigation .main-nav ul ul li a{color:#ffffff;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slideout-navigation .dropdown-menu-toggle:before{content:"\f107";}.slideout-navigation .sfHover > a .dropdown-menu-toggle:before{content:"\f106";}@media (max-width: 835px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel="stylesheet" id="gp-premium-icons-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=2.0.2" media="all"/>
<link rel="stylesheet" id="generate-navigation-branding-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.0.2" media="all"/>
<style id="generate-navigation-branding-inline-css">
@media (max-width: 835px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1210px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 835px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="monsterinsights-frontend-script-js-extra">
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false","ua":"UA-1961052-5"};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0" id="monsterinsights-frontend-script-js"></script>
<link rel="https://api.w.org/" href="https://thehockeywriters.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thehockeywriters.com/wp-json/wp/v2/posts/856332"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehockeywriters.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s3951.pcdn.co/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://thehockeywriters.com/?p=856332"/>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F&amp;format=xml"/>
	<style type="text/css">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</style>
	<!--<script>
		jQuery(document).ready(function() {
			var masonryGrid = jQuery(".betterdocs-categories-wrap.layout-masonry");
			var columnPerGrid = jQuery(".betterdocs-categories-wrap.layout-masonry").attr('data-column');
			var masonryItem = jQuery(".betterdocs-categories-wrap.layout-masonry .docs-single-cat-wrap");
			var doc_page_column_space = ;
			var total_margin = columnPerGrid * doc_page_column_space;
			if (masonryGrid.length) {
				masonryItem.css("width", "calc((100% - "+total_margin+"px) / "+parseInt(columnPerGrid)+")");
				masonryGrid.masonry({
					itemSelector: ".docs-single-cat-wrap",
					percentPosition: true,
					gutter: doc_page_column_space
				});
			}
		});
	</script>-->
    <script async="" src="https://cdn.onthe.io/io.js/iqVM4aQLFD42"></script><script>window._io_config = window._io_config || {};window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];window._io_config["0.2.0"].push({page_url: window.location.href, page_title: "2021 NHL Entry Draft: Top 10 RW Prospects", page_type: "article", article_authors: ["Stephen Ground"], article_categories: ["NHL Entry Draft"], article_type: "longread", article_word_count: 3268, article_publication_date: "Fri, 16 Jul 2021 13:15:00EDT", page_url_canonical: "https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/", page_language: "en"});</script><meta name="viewport" content="width=device-width, initial-scale=1"/>
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<style type="text/css">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</style><script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"45fb9ffd-869c-4661-631b-2874007f4699","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":204771,"response_time_orig":8,"serverid":"3.87.86.109:20883","state":"VA","t_epoch":1626456137,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/","user_id":0,"word_count":4228,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["45fb9ffd-869c-4661-631b-2874007f4699", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-856332 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header one-container header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope="">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" alt="The Hockey Writers" class="is-logo-image" width="804" height="734"/>
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="screen-reader-text">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-74805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-90000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="menu-item-207885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="menu-item-207877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="menu-item-207872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="menu-item-207866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li id="menu-item-207865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="menu-item-207863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="menu-item-90001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="menu-item-205704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="menu-item-207875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="menu-item-207874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="menu-item-207873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="menu-item-207871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-207870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="menu-item-207864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="menu-item-90002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="menu-item-207880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="menu-item-207882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="menu-item-207883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="menu-item-207884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="menu-item-207886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="menu-item-207876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="menu-item-207867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li id="menu-item-90003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="menu-item-205797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="menu-item-207881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="menu-item-207887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="menu-item-207888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="menu-item-207869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="menu-item-601972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li id="menu-item-207868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="menu-item-321955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-616885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li id="menu-item-485499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-795903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li id="menu-item-561023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="menu-item-679903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li id="menu-item-829828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="http://morningskate.io">Morning Email</a></li>
<li id="menu-item-104458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-818841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-818841"><a href="http://morningskate.io">Your Morning Email</a></li>
	<li id="menu-item-818840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818840"><a href="https://thehockeywriters.com/docs/">Our Player Pages</a></li>
	<li id="menu-item-775689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li id="menu-item-191854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li id="menu-item-667332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-678602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li id="menu-item-678600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li id="menu-item-678601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li id="menu-item-369850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="menu-item-439238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li id="menu-item-104445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="menu-item-260364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="menu-item-423695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="menu-item-117893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding main-navigation has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img class="header-image is-logo-image" alt="The Hockey Writers" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" title="The Hockey Writers"/>
						</a>
					</div></div>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="http://morningskate.io">Morning Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-818841"><a href="http://morningskate.io">Your Morning Email</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818840"><a href="https://thehockeywriters.com/docs/">Our Player Pages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-856332" class="post-856332 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-entry-draft-2 tag-2021-nhl-draft tag-dylan-guenther tag-fabian-lysell tag-matthew-coronato infinite-scroll-item no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope="">
	<div class="inside-article" data-io-article-url="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">2021 NHL Entry Draft: Top 10 RW Prospects</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-07-16T13:15:00-04:00" itemprop="datePublished">July 16, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope=""><a class="url fn n" href="https://thehockeywriters.com/author/sground/" title="View all posts by Stephen Ground" rel="author" itemprop="url"><span class="author-name" itemprop="name">Stephen Ground</span></a></span></span> 		</div>
					</header>
			<ul id="gp-social-share"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F" class="fb-share" title="Share this post!" target="_blank"><svg class="icon icon-facebook icon-size-xl"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/share?url=https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F&amp;text=the National Hockey League Entry Draft is right around the corner, and teams are finishing their final draft lists as we speak. While most teams in the first round will be drafting the best player available in their eyes, it…" class="tw-share" title="Tweet this post!" target="_blank"><svg class="icon icon-twitter icon-size-xl"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F&amp;title=2021 NHL Entry Draft: Top 10 RW Prospects" class="li-share" title="Share this post!" target="_blank"><svg class="icon icon-linkedin icon-size-xl"><use xlink:href="#icon-linkedin"></use></svg></a></li><li><a href="https://pinterest.com/pin/create/bookmarklet/?media=&amp;url=https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F&amp;description=2021 NHL Entry Draft: Top 10 RW Prospects" class="pt-share" title="Pin this post!" target="_blank"><svg class="icon icon-pinterest icon-size-xl"><use xlink:href="#icon-pinterest"></use></svg></a></li><li><a href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F" class="wa-share" data-action="share/whatsapp/share" title="Share this post!"><svg class="icon icon-whatsapp icon-size-xl"><use xlink:href="#icon-whatsapp"></use></svg></a></li><li><a href="mailto:?Subject=2021 NHL Entry Draft: Top 10 RW Prospects&amp;Body=Check out this awesome article by Stephen Ground. https%3A%2F%2Fthehockeywriters.com%2F2021-nhl-entry-draft-top-10-rw-prospects%2F" target="_blank" class="em-share" title="Email this post!"><svg class="icon icon-envelope icon-size-xl"><use xlink:href="#icon-envelope"></use></svg></a></li></ul>
		<div class="entry-content" itemprop="text">
			
<p>the National Hockey League Entry Draft is right around the corner, and teams are finishing their final draft lists as we speak. While most teams in the first round will be drafting the best player available in their eyes, it is still important to consider where a player’s long-term fit in the organization might be. In this article, we’ll look at the top 10 right wing prospects in the upcoming draft. As players’ positions are always malleable, especially at this age, we’ll be using <a href="http://www.nhl.com/ice/draftprospectbrowse.htm?cat=1&amp;sort=finalRank&amp;year=2021">the NHL’s Central Scouting Draft Rankings</a> as our official source for a player’s position. In other words, if they are listed as a RW by the NHL, they are eligible to be named in this article.</p>



<p>Some of the <a href="https://www.nbcsports.com/boston/bruins/nhl-positional-rankings-ranking-leagues-top-10-right-wings">most dazzling offensive threats in the NHL</a> play on the right wing, and these players will be looking to join their ranks in the near future. In building these rankings, we’ve consulted six primary scouting experts: Scott Wheeler and Corey Pronman of <em>The Athletic</em>, TSN’s Craig Button, Ryan Kennedy of <em>The Hockey News </em>and <em>Sports Illustrated</em>, and of course our own Matthew Zator and Peter Baracchini. Taking all of those experts into account, we’ll create a composite ranking of the top ten RWs for reference. But of course, at the end of the day, the only ranking that will really matter is that of the NHL general managers on draft day. Once these players are selected, it will be up to the individuals to prove their value to their new organization and justify their high draft selection.</p>



<h2 id="h-10-simon-robertsson-skellefte-aik-shl">10) Simon Robertsson (Skellefteå AIK, SHL)</h2>



<p><strong>NHL Central Scouting Rank: </strong>#11 (among European skaters)</p>



<p><strong><a href="https://thehockeywriters.com/simon-robertsson-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Simon Robertsson has a unique appeal in this draft: he’s predictable. This draft is likely to be very difficult on GMs. Most viewed the 2021 Draft Class as a little weak to begin with, and now evaluators have to deal with the challenges brought on by the COVID-19 pandemic. What Robertsson offers a GM is certainty: his upside might be limited, but he’s reliable, well-rounded, and has limited flaws. Wheeler describes him as “a play-driving, versatile winger with a standout wrist shot, who pushes the tempo through neutral ice with compact strides” (from ‘Wheeler: NHL Draft’s top 100 prospects — Michigan players top the 2021 ranking,” <em>The Athletic NHL</em>, Jun. 22, 2021). </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="724" src="https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2.jpg" alt="The Hockey Writers 2021 NHL Entry Draft Guide" class="wp-image-836211" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2-575x347.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2-100x60.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/05/2021_NHL_Draft_THW_2-768x463.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"/></figure></div>



<p>Though just 6-foot-0, Robertsson projects as a power forward. He uses his power to make plays, and his release is extremely strong coming off the boards. He’s able to pick corners from mid-range. But he works as a playmaker, too, making creative passes in tight quarters.</p>



<p>The biggest drawback to Robertsson is his skating. Some analysts question whether he has NHL agility, despite decent straight-line speed, which could limit his upside at the highest level. Likely, he’ll be limited to a middle-six or bottom-six role in the future, which will probably prevent GMs from taking a chance on him in the top 20 picks. But scouts looking for a reliable option who is very likely to contribute to an NHL team, even if in a limited role, Robertsson will be an appealing late-first or second-round option.</p>



<h2 id="h-9-matthew-mackie-samoskevich-chicago-steel-ushl">9) Matthew “Mackie” Samoskevich (Chicago Steel, USHL)</h2>



<p><strong>NHL Central Scouting Rank: </strong>#26 (among North American skaters)</p>



<p><strong><a href="https://thehockeywriters.com/matthew-samoskevich-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Matthew Samoskevich, known as “Mackie,” will be joining the University of Michigan next season, where he’ll be playing alongside potential top-5 picks Owen Power, Kent Johnson, and Matthew Beniers (presuming that none of them immediately jump into the pros). But this season, Samoskevich maintained a very impressive point-per-game pace with 37 points (13 goals) in 36 games in the USHL. The loaded Steel attack won the Clark Cup playoffs, and Samoskevich was a significant contributor along the way, with one goal and nine assists in eight playoff games.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2021/03/Matthew-Samoskevich-Chicago-Steel-1-1200x800.jpg" alt="Matthew Samoskevich Chicago Steel" class="wp-image-801935" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/03/Matthew-Samoskevich-Chicago-Steel-1-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/03/Matthew-Samoskevich-Chicago-Steel-1-575x384.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/03/Matthew-Samoskevich-Chicago-Steel-1-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/03/Matthew-Samoskevich-Chicago-Steel-1-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/03/Matthew-Samoskevich-Chicago-Steel-1-1536x1025.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/03/Matthew-Samoskevich-Chicago-Steel-1.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Matthew Samoskevich, Chicago Steel (<a href="http://www.accesshockeymi.com/">Jenae Anderson</a> / The Hockey Writers)</figcaption></figure></div>



<p>Samoskevich is a gifted player when the puck is on his stick, and, like many on this list, stands out for his above-average shot. His skating isn’t a plus, but it isn’t a weakness, either. Most analysts view him as a late first-round pick, but <em>The Athletic’s </em>Corey Pronman and TSN’s Craig Button have him ranked 45th and 47th respectively. Pronman’s review was far from glowing, saying “he’s an undersized player who is just OK off the puck and physically. In a sentence, Samoskevich projects as an NHL bottom-six forward” (from ‘Top 151 Prospects for 2021 NHL Draft: Owen Power leads Corey Pronman’s final rankings,’ <em>The Athletic NHL</em>, Jun. 15, 2021). </p>



<p>But others are kinder to the Newtown, CT native. Matthew Zator projects him as a high second-round pick but explains that “the elite package of creativity and offensive potential he possesses will be too enticing for a team to pass up, especially if they don’t have any exciting players in their pipeline.” Ultimately, Samoskevich’s fate will depend on which side of the line the GMs fall on. He only needs one GM to believe he’s got top-six potential to end up in the late first or early second round. Either way, you likely will hear his name called before the 60th pick.</p>



<h2 id="h-8-samu-tuomaala-k-rp-t-liiga">8) Samu Tuomaala (Kärpät, Liiga)</h2>



<p><strong>NHL Central Scouting Rank</strong>: #10 (among European skaters)</p>



<p><strong><a href="https://thehockeywriters.com/samu-tuomaala-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Samu Tumaala only got five games at the highest level of Finnish hockey in 2020-21 and did not contribute on the scoresheet. But he was a standout performer with players his age, scoring 15 goals and adding 16 assists in 30 games in Finland’s U20 league. His best stretch came at the U-18 WJC, where he collected five goals and six assists in seven games, tying for fifth in total scoring. Because Finland did get in most of a season, and Tuomaala found extra opportunities to play, he does have the benefit of exposure, something many prospects in this class lack.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="975" height="650" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Samu-Tuomaala-Team-Finland.jpg" alt="Samu Tuomaala Team Finland" class="wp-image-705779" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Samu-Tuomaala-Team-Finland.jpg 975w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Samu-Tuomaala-Team-Finland-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Samu-Tuomaala-Team-Finland-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Samu-Tuomaala-Team-Finland-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Samu-Tuomaala-Team-Finland-80x53.jpg 80w" sizes="(max-width: 975px) 100vw, 975px"/><figcaption>Samu Tuomaala of Team Finland (Finnish Ice Hockey Association)</figcaption></figure></div>



<p>Tuomaala is a great skater, which is obviously a skill NHL scouts value very highly. He’s got high hockey IQ and seems to read the play well, ending up where the puck needs to go. The biggest knock on his game is his grittiness. For an undersized player (he stands 5-foot-10), he doesn’t show the determination needed to fight through traffic and get inside. But that is a skill that can be taught better than most at this age, and it may not concern determined GMs too much.</p>



<p>Commenting on his standout performance at the WJC, <a href="https://thehockeywriters.com/2021-nhl-draft-risers-u18-world-championship/"><em>The Hockey Writers’ </em>Colton Davies explained</a>, “I believe he has solidified himself as a first-round pick at this year’s NHL Entry Draft and will be a useful winger in the years to come.” Others aren’t as high on him, but none of the analysts we charted have him outside the early second round. The sheer number of games he played should help GMs feel confident in taking him above players they may have seen less.</p>



<h2 id="h-7-isak-ros-n-leksands-if-shl">7) Isak Rosén (Leksands IF, SHL) </h2>



<p><strong>NHL Central Scouting Rank</strong>: #8 (among European skaters)</p>



<p><strong><a href="https://thehockeywriters.com/2021-nhl-draft-profile-isak-rosen/">THW Draft Profile</a></strong></p>



<p>Like Tuomaala, Isak Rosén was able to play most of a full season, logging 35 games across three levels of Swedish hockey. He also had a strong performance at the U18 WJC, managing nine points in seven games. He failed to impress at the highest level, in the SHL, but still looked strong in the J20 division where he’s excelled in the past.</p>



<p>Pronman believes Rosén “looks like a dangerous scorer at wing,” adding, “his game has a lot of pace to it, which should translate to higher levels,” concluding, “Rosén projects as a middle-six NHL winger.” Pronman ranked the player at 35, late in the first or early in the second round, where most evaluators have him. But Zator and Baracchini both rank him firmly inside the to-20, in large part due to his standout performance among his peers.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Isak Rosén put together a good draft year, putting up 26 points in 42 games across the J18 Region, J20 Nationell, SHL and WJC-18! <a href="https://t.co/RwOItIkn0k">pic.twitter.com/RwOItIkn0k</a></p>— InStat Hockey (@InStatHockey) <a href="https://twitter.com/InStatHockey/status/1413592953977724929?ref_src=twsrc%5Etfw">July 9, 2021</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Rosén doesn’t probably have the elite talent to be a superstar at the NHL level, but he should be a confident contributor in a team’s middle-six. Like many of the forwards already discussed on this list, that could entice deeper teams looking to round out their prospect pool but probably won’t see his name called inside the top 15. </p>



<h2 id="h-6-oskar-olausson-hv71-shl">6) Oskar Olausson (HV71, SHL)</h2>



<p><strong>Central Scouting Rank</strong>: #13 (among European skaters)</p>



<p><strong><a href="https://thehockeywriters.com/oskar-olausson-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Like Rosén, Olausson bounced around several levels of Swedish hockey last season. Unlike Rosén, he impressed at most, putting up points everywhere he played, except during his four-game run at the U20 WJC. He didn’t look dominant at the SHL level, but he managed four points in 16 games and looked remarkably comfortable for a player of his age.</p>



<p>Wheeler is high on the Stockholm native, saying, “Olausson’s an athletic, fast-in-straight-lines winger with hands like a much smaller player and an NHL wrist shot. He’s also a very confident player, so he’ll go right through a defender on one sequence and burn them to the perimeter on the next.” Baracchini was a bit more critical, but still concluded “if he can find that consistency and learn to be more aggressive on the puck carrier, he can definitely be a very versatile forward with good two-way upside.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/Oskar-Olausson-Sweden-1200x800.jpg" alt="Oskar Olausson Sweden" class="wp-image-807265" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/04/Oskar-Olausson-Sweden-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Oskar-Olausson-Sweden-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Oskar-Olausson-Sweden-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Oskar-Olausson-Sweden-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Oskar-Olausson-Sweden-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Oskar-Olausson-Sweden-2048x1365.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Oskar Olausson, Sweden, 2021 IIHF World Junior Championship (Photo by Codie McLachlan/Getty Images)</figcaption></figure></div>



<p>Olausson might worry some evaluators, but <a href="https://www.hockeywilderness.com/2021/7/8/22566913/2021-nhl-draft-minnesota-wild-oskar-olausson">his ability to score goals</a> is certain to woo some general manager on draft night. Expect him to be taken securely inside the first round, and he could even push into the top 20 or top 15 if the right team is very high on him. </p>



<h2 id="h-5-sasha-pastujov-u-s-ntdp-ushl"><strong>5) Sasha Pastujov (U.S. NTDP, USHL)</strong></h2>



<p><strong>Central Scouting Rank:</strong> #18 (among North American skaters)</p>



<p><strong><a href="https://thehockeywriters.com/sasha-pastujov-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Now, we start to move into the RWs with the potential to be impact players at the highest level in the NHL. Sasha Pastujov is a bit controversial in the scouting community, with some, like Button, ranking him as low as 36, while others like Zator (13) and Wheeler (14) have him very high. Ultimately — yes, this is becoming a theme — he will have one major factor in his favor: Pastujov played a ton<em> </em>of games this season. Between USDP and USHL, he managed 59 games, an outstanding total in this COVID-ravaged evaluation period. And during those games, he scored relentlessly, totaling 40 goals and 51 assists at all levels.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2021/05/Sasha-Pastujov-USTNDP-1-1200x800.jpg" alt="Sasha Pastujov USTNDP" class="wp-image-832514" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/05/Sasha-Pastujov-USTNDP-1-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Sasha-Pastujov-USTNDP-1-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Sasha-Pastujov-USTNDP-1-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Sasha-Pastujov-USTNDP-1-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Sasha-Pastujov-USTNDP-1-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Sasha-Pastujov-USTNDP-1.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Sasha Pastujov, USTNDP (<a href="http://www.accesshockeymi.com/">Jenae Anderson</a> / The Hockey Writers)</figcaption></figure></div>



<p>The criticisms of Pastujov, which kept him lower on the draft boards from some scouting experts, are clear: he’s not an elite skater, and some fear that will be a limitation to his finding success at the highest level. Moreover, some evaluators ask questions about his effort, which is inconsistent at times. Those are valid concerns, but when a player scores as easily as Pastujov, you can be certain some GM will overlook them.</p>



<p>Quoted in Wheeler’s article, USNTDP head coach Dan Muse spoke glowingly of his winger: “all he does is score and put up points. He’s a guy that has the great shot but he’s also got the playmaking ability. I love the fact that he wants the puck in key situations and moments in the game.” Ultimately, some team will see those numbers and ignore questions about his compete level. Pastujov should go in the top-20, and if he slips through that, a playoff team will be thrilled to scoop up a player with that upside <a href="https://www.jacketscannon.com/2021/7/14/22576330/2021-nhl-draft-prospect-profile-sasha-pastujov-columbus-blue-jackets-nhl">late in the first round</a>.</p>



<h2 id="h-4-nikita-chibrikov-ska-st-petersburg-khl"><strong>4) Nikita Chibrikov (SKA St. Petersburg, KHL)</strong></h2>



<p><strong>Central Scouting Rank</strong>: #4 (among European skaters)</p>



<p><strong><a href="https://thehockeywriters.com/nikita-chibrikov-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>A smaller forward with a lot of skill, SKA St. Peterburg’s Nikita Chibrikov stands 5-foot-10 and weighs 161 pounds. But that hasn’t stopped him from rising up some draft boards. Chibrikov is a straight-line, direct player with a hard shot and above-average hockey sense. In our draft profile, Mathieu Sheridan spoke highly of Chibrikov, saying, “His shot is also something to behold. He is able to get it off in a hurry and is good at using deceptive moves to place it where he wants it. He does not shy down from physical play, either. He battles hard for the puck in the corners and has good lower-body strength, making it hard to knock him off the puck.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="783" src="https://s3951.pcdn.co/wp-content/uploads/2021/02/Nikita-Chibrikov-1-1200x783.jpg" alt="Nikita Chibrikov" class="wp-image-782584" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/02/Nikita-Chibrikov-1-1200x783.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Nikita-Chibrikov-1-575x375.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Nikita-Chibrikov-1-100x65.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Nikita-Chibrikov-1-768x501.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Nikita-Chibrikov-1.jpg 1500w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Nikita Chibrikov (Photo Credit: RIHF / FHR.RU)</figcaption></figure></div>



<p>If there is a concern about Chibrikov, it’s his defensive play. Though his concentration is high in the offensive zone, his backcheck is unreliable. Wheeler is split: “When he’s engaged in the fight and keeping his feet moving, there’s a lot to like about his ability to impact a shift… But I’ve also come away from some viewings feeling like he wasn’t nearly as active or present as he needed to be. He’s a bit of an enigma.”</p>



<p>Even so, Chibrikov projects as a fairly high pick. Though some analysts think more highly of him than others, most view him as a solid first-round selection. His mean and median rankings among our six analysts stand at 22 and 21.5 respectively. In <a href="https://thehockeywriters.com/2021-nhl-draft-the-hockey-writers-mock-draft/">our mock draft</a>, he ended up falling to the Colorado Avalanche at pick 27. With his level of offensive creativity, that could be a mouthwatering pick for hockey fans when he develops a few seasons down the line.</p>



<h2 id="h-3-matthew-coronato-chicago-steel-ushl"><strong>3) Matthew Coronato </strong>(Chicago Steel, USHL)</h2>



<p><strong>Central Scouting Rank</strong>: #9 (among North American skaters)</p>



<p><strong><a href="https://thehockeywriters.com/matthew-coronato-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Typical of this strange draft class, even the top three prospects on this list don’t come without question marks and disagreements. But now we’ve entered the range of RWs that have the potential to be true game-changers for a franchise. Matthew Coronato finished second in USHL scoring this season with 85 points (48 goals), falling behind only 2020 <a href="https://www.habseyesontheprize.com/catching-the-torch/2021/4/28/22403208/sean-farrell-passes-another-milestone-in-season-of-growth-montreal-canadiens-prospect-stats-analysis">Montreal Canadiens’ fourth-round pick Sean Farrell</a>. Both played for the loaded Steel team that featured all four top scorers, along with Samoskevich. Coronato’s 85 points more than doubled the 40 he put up during the 2019-20 campaign.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="743" src="https://s3951.pcdn.co/wp-content/uploads/2021/02/Coronato-High-Res-2-1200x743.jpg" alt="Matthew Coronato, Chicago Steel" class="wp-image-778038" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/02/Coronato-High-Res-2-1200x743.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Coronato-High-Res-2-575x356.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Coronato-High-Res-2-100x62.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Coronato-High-Res-2-768x475.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Coronato-High-Res-2-1536x951.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/02/Coronato-High-Res-2-2048x1267.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Matthew Coronato Chicago Steel (Courtesy Chicago Steel)</figcaption></figure></div>



<p>Coronato contrasts himself from players like Pastujov and Chibrikov with his relentless work ethic. In our draft profile, Zator spoke glowingly of the player he ranked 11th in his final draft rankings: “Coronato is a multi-faceted offensive threat that can play every forward position and any style you ask of him. He can run a power play, kill penalties and of course, put up points at an alarming rate. His work ethic is unmatched on the forecheck and he never gives up on a puck, which will make him a very valuable asset for an NHL coach someday.”  </p>



<p>If that NHL coach wants to claim him, he’ll probably need to convince his GM to do it in the top-15 picks. Removing the outlier (Ryan Kennedy ranked Coronato 38th), our analysts had him ranked 17th or above. With scoring and that compete level, some GM will be excited to draft him. In our mock, he fell to 18th, but <a href="https://www.nhl.com/news/mock-2021-nhl-draft-buffalo-has-top-pick-seattle-pick-second/c-325164100">the experts at NHL.com</a> had him going either 10th (Ottawa Senators) or 13th (Calgary Flames). That range seems more likely. With all the uncertainty in this draft, hustle will be a prized attribute. </p>



<h2 id="h-2-fabian-lysell-lule-hf-shl">2) Fabian Lysell (Luleå HF, SHL)</h2>



<p><strong>Central Scouting Rank: </strong>#9 (among European skaters)</p>



<p><strong><a href="https://thehockeywriters.com/fabian-lysell-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Fabian Lysell might be the most debated player on this list. No expert thinks he is “bad,” but Pronman (22), Kennedy (27), and Button (30) all ranked him late in the first round, while Wheeler put him 13th and both our draft experts had him at number 5. Lysell got 26 games in the SHL playing with men last season, meaning the team saw enough of him to give him a shot — SHL teams are not primarily concerned with developing players for the NHL. Still, he scored just 16 points between Frölunda in the J20 Nationell and Luleå HF in the SHL, and that is a concern. But the highlight of Lysell’s season came in the U18 WJC, where he managed nine points in seven games.</p>



<p>Lysell is not short on skill, in fact, Pronman called him “one of the more talented players in the draft.” Baracchini elaborates: “Lysell is an offensive dynamo with excellent awareness and the ability to hurt you offensively. His greatest asset lies in his skating abilities as he has a very smooth stride and quick movements when navigating the ice. He has great speed to evade and blow by the opposition and moves the play very quickly when the puck is on his stick.” </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The 2021 NHL Entry Draft is as unpredictable as ever, and <a href="https://twitter.com/CollinTheMint?ref_src=twsrc%5Etfw">@CollinTheMint</a> thinks the <a href="https://twitter.com/hashtag/Flyers?src=hash&amp;ref_src=twsrc%5Etfw">#Flyers</a> will have the opportunity to draft dynamic playmaking winger Fabian Lysell at 13th overall <a href="https://twitter.com/hashtag/AnytimeAnywhere?src=hash&amp;ref_src=twsrc%5Etfw">#AnytimeAnywhere</a><a href="https://t.co/XhlfueFxaa">https://t.co/XhlfueFxaa</a></p>— Broad Street Buzz (@BroadStreetBuzz) <a href="https://twitter.com/BroadStreetBuzz/status/1415064076967895043?ref_src=twsrc%5Etfw">July 13, 2021</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The bigger concern with Lysell is inconsistency. He can look dazzling in stretches, as he did at the WJC, but his effort can shut off and he can look invisible. That will be incredibly frustrating to future fans, and some NHL GMs may stay away entirely because of it. Pronman nails it: “In a sentence, Lysell projects as a second-line winger who has the talent to dominate an NHL shift but may frustrate observers too.”</p>



<p>Still, we’ve ranked Lysell this highly based on pure ability. If he can find consistent effort, he could be a game-breaker at the next level. In our mock draft, the Vancouver Canucks scooped him up with the ninth pick. The Canucks know plenty about developing talented Swedish forwards. Lysell alongside Nils Höglander and Elias Pettersson would be incredibly interesting. Even if the real-life Canucks don’t take him, some GM will fall in love with his skill and draft him well inside the top 15. </p>



<h2 id="h-1-dylan-guenther-edmonton-oil-kings-whl">1) Dylan Guenther (Edmonton Oil Kings, WHL)</h2>



<p><strong>Central Scouting Rank: </strong>#5 (among North American skaters)</p>



<p><strong><a href="https://thehockeywriters.com/dylan-guenther-2021-nhl-draft-prospect-profile/">THW Draft Profile</a></strong></p>



<p>Dylan Guenther is the cream of the crop on the right side in this draft class. He managed 24 points in just 12 games with the Edmonton Oil Kings of the WHL this season, following up on a 59 point performance from the season before. He also managed seven points in seven games at the U18 WJC. But like many Canadian players, his exposure was limited. He only managed 23 games total between the WHL, the AJHL, and the WJC. Even so, that shouldn’t affect his draft stock too much. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2021/05/Dylan-Guenther-Oil-Kings-1200x800.jpg" alt="Dylan Guenther Edmonton Oil Kings" class="wp-image-836070" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/05/Dylan-Guenther-Oil-Kings-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Dylan-Guenther-Oil-Kings-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Dylan-Guenther-Oil-Kings-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Dylan-Guenther-Oil-Kings-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Dylan-Guenther-Oil-Kings-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/05/Dylan-Guenther-Oil-Kings-2048x1365.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Dylan Guenther, Edmonton Oil Kings (Photo by Marissa Baecker/Getty Images)</figcaption></figure></div>



<p>Every one of our analysts had Guenther ranked in the top 10 prospects, but Pronman placed him second overall, his only Tier 2 player, described as “projected bubble all-star/ top of lineup player.” He praised his “great skill” and “NHL pace,” plus his “work off the puck.” “In a sentence,” Pronman said, “Guenther may not be a true game breaker in the NHL, but he projects as a top-line forward who will endear himself to fans and coaches.”</p>



<p>Sheridan also praised his game, saying “With the puck on his stick, he is deadly. His ability to find open teammates in the slot is impressive. He is also really good at finding open space in the slot to present himself as an option for a scoring chance.”</p>



<p>There’s no doubt about Guenther’s talent, and he will almost certainly be one of the first names called on draft night. Both our mock draft and one of the NHL experts had the Anaheim Ducks taking him with the third overall pick. Whether it’s Orange County or somewhere else, Guenther will become a key piece in the future of a very lucky franchise.</p>



<h2 id="h-draft-night-is-just-the-start">Draft Night is Just the Start</h2>



<p>All ten of these players will be picked in the top two rounds, and most will go in the first. But draft night is just the start. This season more than ever, the NHL teams who draft these players will be getting raw materials that they hope to mold into future stars. Guenther stands above the others in likelihood to reach that level, but all ten have aspects to their game that could lead them to become great players. But first, they have to hear their name called on July 23 or 24. </p>



<div class="s2nPlayer k-vrJvmRZq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=vrJvmRZq&amp;cid=3020" data-type="s2nScript"></script>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab saboxplugin-tab-about"><div class="saboxplugin-gravatar"><img alt="" src="https://secure.gravatar.com/avatar/885838847642ecbfd5f80b69723a84b5?s=100&amp;d=blank&amp;r=pg" srcset="https://secure.gravatar.com/avatar/885838847642ecbfd5f80b69723a84b5?s=200&amp;d=blank&amp;r=pg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"/></div><div class="saboxplugin-authorname"><a href="https://thehockeywriters.com/author/sground/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Stephen Ground</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Stephen Ground is an author with The Hockey Writers and is co-host of the Two Guys No Cup Podcast. He enjoys studying the numbers and providing fresh looks at various stories.</p>
</div></div><div class="clearfix"></div></div><div class="saboxplugin-tab saboxplugin-tab-latest_posts" style="display:none"><ul><li><a href="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/">2021 NHL Entry Draft: Top 10 RW Prospects</a></li><li><a href="https://thehockeywriters.com/the-day-the-stanley-cup-was-stolen/">The Day the Stanley Cup was Stolen</a></li><li><a href="https://thehockeywriters.com/top-3-all-time-blues-goalies/">Top 3 All-Time Blues Goalies</a></li></ul></div><div class="saboxplugin-tab saboxplugin-tab-other" style="display:none"><i>Set your Author Custom HTML Tab Content on your <a href="https://thehockeywriters.com/wp-admin/profile.php#sabox-custom-profile-image" target="_blank" class="clickable">Profile page</a></i></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async="" data-spotim-module="spotim-launcher" data-article-tags="2021 NHL Draft, Dylan Guenther, Fabian Lysell, Matthew Coronato" src="https://launcher.spot.im/spot/sp_4zHNTEFh" data-social-reviews="false" data-post-id="856332" data-post-url="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/" data-short-url="https://thehockeywriters.com/?p=856332" data-messages-count="10" data-wp-import-endpoint="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/feed/spotim/" data-facebook-url="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/" data-disqus-shortname="" data-disqus-url="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/" data-disqus-identifier="856332 https://thehockeywriters.com/?p=856332" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-5.7.2"></script>
    </div>
		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" rel="category tag">NHL Entry Draft</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://thehockeywriters.com/tag/2021-nhl-draft/" rel="tag">2021 NHL Draft</a>, <a href="https://thehockeywriters.com/tag/dylan-guenther/" rel="tag">Dylan Guenther</a>, <a href="https://thehockeywriters.com/tag/fabian-lysell/" rel="tag">Fabian Lysell</a>, <a href="https://thehockeywriters.com/tag/matthew-coronato/" rel="tag">Matthew Coronato</a></span> 		</footer>
			</div>
</article>
			<div class="comments-area">
							</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="">
	<div class="inside-right-sidebar">
		<aside id="sitesearch360_widget-2" class="widget inner-padding widget_sitesearch360_widget"><h3>Search THW</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-245" class="widget inner-padding widget_text">			<div class="textwidget">
<p>
<!-- Ezoic - SidebarTop - sidebar -->
</p><div id="ezoic-pub-ad-placeholder-105">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</div></aside><aside id="wpsp_widget-2" class="widget inner-padding widget_wpsp_widget"><h3>Top Stories</h3><style>.slick-slider#wpsp-851893 {margin-left: 0px; }.slick-slider#wpsp-851893 .wp-show-posts-inner {margin-left: 1em; margin-right: 1em; }#wpsp-851893.wpsp-card .wp-show-posts-single {margin-bottom: 2em; }.slick-slider#wpsp-851893 .wp-show-posts-single {margin-bottom: 0px; }#wpsp-851893.wp-show-posts .wp-show-posts-entry-title {font-size: 16px; }#wpsp-851893 .wp-show-posts-entry-title a:hover {color: #1e73be; }</style><style>.wp-show-posts-columns#wpsp-851893 {margin-left: -2em; }.wp-show-posts-columns#wpsp-851893 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-851893" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-857273 post type-post status-publish format-standard has-post-thumbnail hentry category-key-post category-toronto-maple-leafs category-vegas-golden-knights tag-frederik-andersen tag-kyle-dubas tag-marc-andre-fleury tag-morgan-rielly" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-let-andersen-walk-pursue-fleury/" rel="bookmark">Maple Leafs Should Let Andersen Walk and Pursue Fleury</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858042 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-key-post tag-mike-reilly tag-nhl-offseason tag-taylor-hall tag-tuukka-rask" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/bruins-3-free-agents-franchise-fate/" rel="bookmark">3 Bruins Free Agents and Their Franchise Fate</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-857347 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-key-post category-montreal-canadiens category-nhl-expansion tag-ben-chiarot tag-jake-evans tag-jonathan-drouin tag-seattle-expansion-draft" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/kraken-expansion-draft-targets-canadiens/" rel="bookmark">4 Canadiens Who Could Be Targeted in Expansion Draft</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside><aside id="media_image-5" class="widget inner-padding widget_media_image"><h3>2021 NHL Draft Guide</h3><a href="https://thehockeywriters.com/2021-nhl-draft-guide/"><img width="575" height="575" src="https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_THW_Square_W-575x575.jpg" class="image wp-image-851784  attachment-medium size-medium" alt="2021_NHL_Draft_THW_Square_White" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_THW_Square_W-575x575.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_THW_Square_W-80x80.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2021/07/2021_NHL_Draft_THW_Square_W.jpg 724w" sizes="(max-width: 575px) 100vw, 575px"/></a></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-title headlines">
	<h3>Recent headlines</h3>
</div>
<style>.slick-slider#wpsp-770688 {margin-left: 0px; }.slick-slider#wpsp-770688 .wp-show-posts-inner {margin-left: 1em; margin-right: 1em; }#wpsp-770688.wpsp-card .wp-show-posts-single {margin-bottom: 2em; }.slick-slider#wpsp-770688 .wp-show-posts-single {margin-bottom: 0px; }#wpsp-770688.wp-show-posts .wp-show-posts-entry-title {font-size: 14px; }#wpsp-770688 .wp-show-posts-entry-title a {color: #000000; }#wpsp-770688 .wp-show-posts-entry-title a:hover {color: #1e73be; }</style><style>.wp-show-posts-columns#wpsp-770688 {margin-left: -2em; }.wp-show-posts-columns#wpsp-770688 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-770688" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-858500 post type-post status-publish format-standard has-post-thumbnail hentry category-toronto-maple-leafs tag-alex-kerfoot tag-gabriel-landeskog tag-kyle-dubas tag-zach-hyman" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-could-use-landeskog-making-work-tricky/" rel="bookmark">Maple Leafs Could Use Landeskog But Making It Work Is Tricky</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858415 post type-post status-publish format-standard has-post-thumbnail hentry category-free-agents-2 category-pittsburgh-penguins tag-2021-nhl-free-agency tag-zach-hyman" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/penguins-2021-free-agent-target-zach-hyman/" rel="bookmark">Penguins Need to Make Room for Zach Hyman</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858414 post type-post status-publish format-standard has-post-thumbnail hentry category-edmonton-oilers category-nhl-expansion tag-seattle-expansion-draft tag-tyler-benson tag-zack-kassian" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/expansion-draft-oilers-benson-kassian-decision/" rel="bookmark">Expansion Draft Forces Oilers to Decide Where They Stand on Benson &amp; Kassian</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858372 post type-post status-publish format-standard has-post-thumbnail hentry category-nashville-predators tag-pekka-rinne" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/pekka-rinne-defines-predators-way/" rel="bookmark">Pekka Rinne Is the Epitome of the “Predators’ Way”</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-850071 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-free-agents-2 category-hockey-previews-predictions tag-2021-nhl-free-agency tag-dougie-hamilton tag-frederik-andersen tag-taylor-hall" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/2021-nhl-free-agent-predictions-hall-hamilton-andersen/" rel="bookmark">2021 NHL Free Agent Predictions: Hall, Hamilton, Andersen</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-848152 post type-post status-publish format-standard has-post-thumbnail hentry category-minnesota-wild category-nhl-entry-draft-2 tag-2021-nhl-draft tag-aatu-raty tag-logan-stankoven tag-matthew-coronato" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/minnesota-wild-first-round-draft-targets-2021/" rel="bookmark">Minnesota Wild First Round Draft Targets</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-857809 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-expansion category-seattle-kraken tag-caleb-jones tag-ryan-graves tag-seattle-expansion-draft" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/kraken-expansion-draft-options-changing-rapidly/" rel="bookmark">Kraken Expansion Draft Options Changing Rapidly</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858131 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-pride tag-jenna-rheault tag-paul-mara tag-taylor-wenczkowski" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/boston-pride-taylor-wenczkowski-interview-isobel-cup/" rel="bookmark">Q &amp; A with Isobel Cup Champion Taylor Wenczkowski</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858181 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-avalanche category-editors-choice category-free-agents-2 tag-2021-nhl-free-agency tag-gabriel-landeskog" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/avalanche-landeskog-unexpected-position-free-agency/" rel="bookmark">Avalanche and Landeskog Are in a Position Nobody Expected</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-857916 post type-post status-publish format-standard has-post-thumbnail hentry category-detroit-red-wings tag-dennis-cholowski tag-gustav-lindstrom tag-seattle-expansion-draft tag-troy-stecher" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/red-wings-protection-list-dilemma-on-defense/" rel="bookmark">Red Wings’ Protection List Presents Dilemma on Defense</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-855796 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-entry-draft-2 category-prospects tag-yaroslav-busygin" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/yaroslav-busygin-2021-nhl-draft-prospect-profile/" rel="bookmark">Yaroslav Busygin – 2021 NHL Draft Prospect Profile</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858440 post type-post status-publish format-standard has-post-thumbnail hentry category-tampa-bay-lightning tag-julien-brisebois" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/brisebois-admits-change-is-coming-to-lightning/" rel="bookmark">BriseBois Admits That Change is Coming to Lightning [Video]</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858213 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-florida-panthers category-news-rumors tag-anthony-duclair tag-gustav-forsling tag-keith-yandle tag-seattle-expansion-draft" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/panthers-yandle-buyout-re-signings-expansion-draft/" rel="bookmark">Panthers News &amp; Rumors: Yandle Buyout, Re-Signings, &amp; Expansion Draft</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-857787 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-hurricanes category-nhl-entry-draft-2 tag-corson-ceulemans tag-scott-morrow tag-stanislav-svozil tag-zachary-lheureux" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/hurricanes-have-6-good-draft-options-27th-overall/" rel="bookmark">Hurricanes Have 6 Good Draft Options at 27th Overall</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-858377 post type-post status-publish format-standard has-post-thumbnail hentry category-advanced-stats category-toronto-maple-leafs tag-jake-muzzin tag-morgan-rielly" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/jake-muzzin-surprisingly-season-maple-leafs/" rel="bookmark">Jake Muzzin’s Surprisingly Offensive 2020-21 Season for the Maple Leafs</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730044449230156" data-ad-slot="5753534936" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>	</div>
</div>

	</div>
</div>

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-search" viewBox="0 0 26 28">
<path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 26 28">
<path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 16 28">
<path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 28">
<path d="M24 14c0 6.625-5.375 12-12 12-1.188 0-2.312-0.172-3.406-0.5 0.453-0.719 0.969-1.641 1.219-2.562 0 0 0.141-0.531 0.844-3.297 0.406 0.797 1.625 1.5 2.922 1.5 3.859 0 6.484-3.516 6.484-8.234 0-3.547-3.016-6.875-7.609-6.875-5.688 0-8.563 4.094-8.563 7.5 0 2.063 0.781 3.906 2.453 4.594 0.266 0.109 0.516 0 0.594-0.313 0.063-0.203 0.187-0.734 0.25-0.953 0.078-0.313 0.047-0.406-0.172-0.672-0.484-0.578-0.797-1.313-0.797-2.359 0-3.031 2.266-5.75 5.906-5.75 3.219 0 5 1.969 5 4.609 0 3.453-1.531 6.375-3.813 6.375-1.25 0-2.188-1.031-1.891-2.312 0.359-1.516 1.062-3.156 1.062-4.25 0-0.984-0.531-1.813-1.625-1.813-1.281 0-2.312 1.328-2.312 3.109 0 0 0 1.141 0.391 1.906-1.313 5.563-1.547 6.531-1.547 6.531-0.219 0.906-0.234 1.922-0.203 2.766-4.234-1.859-7.187-6.078-7.187-11 0-6.625 5.375-12 12-12s12 5.375 12 12z"></path>
</symbol>
<symbol id="icon-envelope" viewBox="0 0 28 28">
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 28">
<path d="M5.453 9.766v15.484h-5.156v-15.484h5.156zM5.781 4.984c0.016 1.484-1.109 2.672-2.906 2.672v0h-0.031c-1.734 0-2.844-1.188-2.844-2.672 0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-0.75-3.5-2.609-3.5-1.422 0-2.266 0.953-2.641 1.875-0.125 0.344-0.172 0.797-0.172 1.266v8.641h-5.141c0.063-14.031 0-15.484 0-15.484h5.141v2.25h-0.031c0.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 28">
<path d="M15.172 19.437v3.297c0 0.703-0.203 1.047-0.609 1.047-0.234 0-0.469-0.109-0.703-0.344v-4.703c0.234-0.234 0.469-0.344 0.703-0.344 0.406 0 0.609 0.359 0.609 1.047zM20.453 19.453v0.719h-1.406v-0.719c0-0.703 0.234-1.062 0.703-1.062s0.703 0.359 0.703 1.062zM5.359 16.047h1.672v-1.469h-4.875v1.469h1.641v8.891h1.563v-8.891zM9.859 24.938h1.391v-7.719h-1.391v5.906c-0.313 0.438-0.609 0.656-0.891 0.656-0.187 0-0.297-0.109-0.328-0.328-0.016-0.047-0.016-0.219-0.016-0.547v-5.688h-1.391v6.109c0 0.547 0.047 0.906 0.125 1.141 0.125 0.391 0.453 0.578 0.906 0.578 0.5 0 1.031-0.313 1.594-0.953v0.844zM16.562 22.625v-3.078c0-0.719-0.031-1.234-0.141-1.547-0.172-0.578-0.562-0.875-1.109-0.875-0.516 0-1 0.281-1.453 0.844v-3.391h-1.391v10.359h1.391v-0.75c0.469 0.578 0.953 0.859 1.453 0.859 0.547 0 0.938-0.297 1.109-0.859 0.109-0.328 0.141-0.844 0.141-1.563zM21.844 22.469v-0.203h-1.422c0 0.562-0.016 0.875-0.031 0.953-0.078 0.375-0.281 0.562-0.625 0.562-0.484 0-0.719-0.359-0.719-1.078v-1.359h2.797v-1.609c0-0.828-0.141-1.422-0.422-1.813-0.406-0.531-0.953-0.797-1.656-0.797-0.719 0-1.266 0.266-1.672 0.797-0.297 0.391-0.438 0.984-0.438 1.813v2.703c0 0.828 0.156 1.437 0.453 1.813 0.406 0.531 0.953 0.797 1.687 0.797s1.313-0.281 1.687-0.828c0.172-0.25 0.297-0.531 0.328-0.844 0.031-0.141 0.031-0.453 0.031-0.906zM12.344 8.203v-3.281c0-0.719-0.203-1.078-0.672-1.078-0.453 0-0.672 0.359-0.672 1.078v3.281c0 0.719 0.219 1.094 0.672 1.094 0.469 0 0.672-0.375 0.672-1.094zM23.578 19.938c0 1.797-0.016 3.719-0.406 5.469-0.297 1.234-1.297 2.141-2.5 2.266-2.875 0.328-5.781 0.328-8.672 0.328s-5.797 0-8.672-0.328c-1.203-0.125-2.219-1.031-2.5-2.266-0.406-1.75-0.406-3.672-0.406-5.469v0c0-1.813 0.016-3.719 0.406-5.469 0.297-1.234 1.297-2.141 2.516-2.281 2.859-0.313 5.766-0.313 8.656-0.313s5.797 0 8.672 0.313c1.203 0.141 2.219 1.047 2.5 2.281 0.406 1.75 0.406 3.656 0.406 5.469zM7.984 0h1.594l-1.891 6.234v4.234h-1.563v-4.234c-0.141-0.766-0.453-1.859-0.953-3.313-0.344-0.969-0.688-1.953-1.016-2.922h1.656l1.109 4.109zM13.766 5.203v2.734c0 0.828-0.141 1.453-0.438 1.844-0.391 0.531-0.938 0.797-1.656 0.797-0.703 0-1.25-0.266-1.641-0.797-0.297-0.406-0.438-1.016-0.438-1.844v-2.734c0-0.828 0.141-1.437 0.438-1.828 0.391-0.531 0.938-0.797 1.641-0.797 0.719 0 1.266 0.266 1.656 0.797 0.297 0.391 0.438 1 0.438 1.828zM19 2.672v7.797h-1.422v-0.859c-0.562 0.656-1.094 0.969-1.609 0.969-0.453 0-0.781-0.187-0.922-0.578-0.078-0.234-0.125-0.609-0.125-1.172v-6.156h1.422v5.734c0 0.328 0 0.516 0.016 0.547 0.031 0.219 0.141 0.344 0.328 0.344 0.281 0 0.578-0.219 0.891-0.672v-5.953h1.422z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 28">
<path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
</symbol>
<symbol id="icon-newspaper-o" viewBox="0 0 32 28">
<path d="M16 8h-6v6h6v-6zM18 18v2h-10v-2h10zM18 6v10h-10v-10h10zM28 18v2h-8v-2h8zM28 14v2h-8v-2h8zM28 10v2h-8v-2h8zM28 6v2h-8v-2h8zM4 21v-15h-2v15c0 0.547 0.453 1 1 1s1-0.453 1-1zM30 21v-17h-24v17c0 0.344-0.063 0.688-0.172 1h23.172c0.547 0 1-0.453 1-1zM32 2v19c0 1.656-1.344 3-3 3h-26c-1.656 0-3-1.344-3-3v-17h4v-2h28z"></path>
</symbol>
<symbol id="icon-whatsapp" viewBox="0 0 24 28">
<path d="M15.391 15.219c0.266 0 2.812 1.328 2.922 1.516 0.031 0.078 0.031 0.172 0.031 0.234 0 0.391-0.125 0.828-0.266 1.188-0.359 0.875-1.813 1.437-2.703 1.437-0.75 0-2.297-0.656-2.969-0.969-2.234-1.016-3.625-2.75-4.969-4.734-0.594-0.875-1.125-1.953-1.109-3.031v-0.125c0.031-1.031 0.406-1.766 1.156-2.469 0.234-0.219 0.484-0.344 0.812-0.344 0.187 0 0.375 0.047 0.578 0.047 0.422 0 0.5 0.125 0.656 0.531 0.109 0.266 0.906 2.391 0.906 2.547 0 0.594-1.078 1.266-1.078 1.625 0 0.078 0.031 0.156 0.078 0.234 0.344 0.734 1 1.578 1.594 2.141 0.719 0.688 1.484 1.141 2.359 1.578 0.109 0.063 0.219 0.109 0.344 0.109 0.469 0 1.25-1.516 1.656-1.516zM12.219 23.5c5.406 0 9.812-4.406 9.812-9.812s-4.406-9.812-9.812-9.812-9.812 4.406-9.812 9.812c0 2.063 0.656 4.078 1.875 5.75l-1.234 3.641 3.781-1.203c1.594 1.047 3.484 1.625 5.391 1.625zM12.219 1.906c6.5 0 11.781 5.281 11.781 11.781s-5.281 11.781-11.781 11.781c-1.984 0-3.953-0.5-5.703-1.469l-6.516 2.094 2.125-6.328c-1.109-1.828-1.687-3.938-1.687-6.078 0-6.5 5.281-11.781 11.781-11.781z"></path>
</symbol>
</defs>
</svg>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-541" class="widget inner-padding widget_text"><h3>Links</h3>			<div class="textwidget"><ul>
<li><a href="https://thehockeywriters.com/direct-sales.html">Advertise</a></li>
<li><a href="https://thehockeywriters.com/current-openings/">Write for THW</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a></li>
<li><a href="https://thehockeywriters.com/newsletter-signup-page/">Newsletters</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a></li>
<li><a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></li>
<li><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></li>
<li><a href="https://thehockeywriters.com/wp-login.php">Writers’ Login</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="sitesearch360_widget-4" class="widget inner-padding widget_sitesearch360_widget"><h3>Search The Hockey Writers</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-540" class="widget inner-padding widget_text">			<div class="textwidget"><h3>About THW…</h3>
<p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated hourly with news and features from over 150 writers worldwide. Over 3 million monthly readers now come to THW for their hockey fix.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h3>Popular Posts</h3><div class="textwidget custom-html-widget"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">Salary Cap Information</a><br/>
<a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a><br/>
<a href="https://thehockeywriters.com/how-to-talk-like-a-hockey-player/">The Ultimate Hockey Dictionary</a><br/>
	<a href="https://thehockeywriters.com/nhl-teams-origins-eastern-conference/">NHL Team Origins</a><br/>
<a href="https://thehockeywriters.com/nhl-teams-never-won-a-stanley-cup/">Teams That Never Won the Stanley Cup</a><br/>
	<a href="https://thehockeywriters.com/whats-in-a-name-the-nhls-original-six/">The Original 6</a><br/>
		<a href="https://thehockeywriters.com/old-school-nhl-jerseys-gone-forgotten/">Jerseys from Defunct NHL Clubs</a><br/>
<a href="https://thehockeywriters.com/gordie-howe-hat-trick-explained/">The Gordie Howe Hat Trick</a><br/>
<a href="https://thehockeywriters.com/wayne-gretzky-trivia/">Our Wayne Gretzky Quiz</a><br/>
</div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="">
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					© 2021 The Hockey Writers				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a>		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation do-overlay" itemtype="https://schema.org/SiteNavigationElement" itemscope="" style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit "> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-main-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="http://morningskate.io">Morning Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-818841"><a href="http://morningskate.io">Your Morning Email</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818840"><a href="https://thehockeywriters.com/docs/">Our Player Pages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><aside id="sitesearch360_widget-3" class="slideout-widget widget_sitesearch360_widget"><h3>Search</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside>
		<aside id="recent-posts-2" class="slideout-widget widget_recent_entries">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thehockeywriters.com/2021-nhl-entry-draft-top-10-rw-prospects/" aria-current="page">2021 NHL Entry Draft: Top 10 RW Prospects</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/maple-leafs-could-use-landeskog-making-work-tricky/">Maple Leafs Could Use Landeskog But Making It Work Is Tricky</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/penguins-2021-free-agent-target-zach-hyman/">Penguins Need to Make Room for Zach Hyman</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/expansion-draft-oilers-benson-kassian-decision/">Expansion Draft Forces Oilers to Decide Where They Stand on Benson &amp; Kassian</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/pekka-rinne-defines-predators-way/">Pekka Rinne Is the Epitome of the “Predators’ Way”</a>
									</li>
					</ul>

		</aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

		                    <!-- Site Search 360 WP v1.1.25 -->
                    <script type="text/javascript">
                        var ss360Config = {"siteId":"thehockeywriters.com","showErrors":false,"searchBox":{"selector":"#searchBox, form[role=\"search\"] input[name=\"s\"]","searchButton":"form[role=\"search\"] input.search-submit"},"layout":{"navigation":{"position":"top"}},"results":{"moreResultsButton":"See more","embedConfig":{"contentBlock":".ss360-search-results-block","url":"\/search-results"},"redirectOnSingle":true,"linksOpenNewTab":true},"style":{"themeColor":"#4a4f62","accentColor":"#721318"},"voiceSearch":{"enabled":true}};
                        if(ss360Config.searchBox === undefined) {
                            ss360Config.searchBox = {};
                        }
                        (function() { // shortcodes support
                            var sbSelector = ss360Config.searchBox.selector || '';
                            var sbutSelector = ss360Config.searchBox.searchButton || '';
                            if(sbSelector.trim().length > 0) {
                                sbSelector += ',';
                            }    
                            if(sbutSelector.trim().length > 0) {
                                sbutSelector += ',';
                            }
                            sbSelector += '.ss360-searchbox';
                            sbutSelector += '.ss360-searchbutton';
                            ss360Config.searchBox.selector = sbSelector;
                            ss360Config.searchBox.searchButton = sbutSelector;
                            if(document.querySelector('.ss360-search-results-block') !== null) { // always prefer the content block defined via shortcode
                                ss360Config.results = ss360Config.results || {};
                                ss360Config.results.embedConfig = ss360Config.results.embedConfig || {};
                                var contentBlockSelector = ss360Config.results.embedConfig.contentBlock || '';
                                if(contentBlockSelector.indexOf('.ss360-search-results-block') === -1) {
                                    if(contentBlockSelector.trim().length > 0) {
                                        contentBlockSelector += ',';
                                    }
                                    contentBlockSelector += '.ss360-search-results-block';
                                    ss360Config.results.embedConfig.contentBlock = contentBlockSelector;
                                }
                            }
                        })();
                    </script>
                    <script type="text/javascript">
                        if (ss360Config.callbacks === undefined) {
                            ss360Config.callbacks = {};
                        }
                        ss360Config.callbacks.preSearch = function (selectedText) {
                            if (selectedText === undefined || selectedText.length === 0) {
                                return false;
                            }
                            return true;
                        }
                                                                 
                                           
										
					
                    </script>
                                        <script src="https://cdn.sitesearch360.com/v13/sitesearch360-v13.min.js" async=""></script>
                                <script type="text/javascript">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</script><script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.2" id="generate-sticky-js"></script>
<script id="generate-offside-js-extra">
var offSide = {"side":"left"};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.0.2" id="generate-offside-js"></script>
<!--[if lte IE 11]>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id="generate-main-js-extra">
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4" id="generate-main-js"></script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.4" id="generate-back-to-top-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.2" id="wp-embed-js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":367,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=18&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=18&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-18");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=18&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>