<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-27&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-27&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-27&cb=7', false, [], true, false, true, false);</script>
	<script type="text/javascript">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</script>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Best Goalie Acquisitions of 2022 Offseason</title>
	<meta name="description" content="Following a flood of goaltender movement throughout the league, these five already stand out as being the NHL&#39;s best offseason acquisitions."/>
	<link rel="canonical" href="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="5 Best Goalie Acquisitions of 2022 Offseason"/>
	<meta property="og:description" content="Following a flood of goaltender movement throughout the league, these five already stand out as being the NHL&#39;s best offseason acquisitions."/>
	<meta property="og:url" content="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/"/>
	<meta property="og:site_name" content="The Hockey Writers"/>
	<meta property="article:publisher" content="https://facebook.com/thehockeywriters"/>
	<meta property="article:author" content="https://www.facebook.com/mralwayswrite"/>
	<meta property="article:published_time" content="2022-12-11T14:10:00+00:00"/>
	<meta property="article:modified_time" content="2022-12-11T14:08:50+00:00"/>
	<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-scaled.jpg"/>
	<meta property="og:image:width" content="2560"/>
	<meta property="og:image:height" content="1829"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Shaun Filippelli"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@mralwayswrite"/>
	<meta name="twitter:site" content="@thehockeywriter"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Shaun Filippelli"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="13 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
<link href="https://fonts.googleapis.com" crossorigin="" rel="preconnect"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1961052-5" data-cfasync="false" data-wpfc-render="false" async=""></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s3951.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="generate-fonts-css" href="//fonts.googleapis.com/css?family=Roboto+Condensed:regular,700" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="https://s3951.pcdn.co/wp-includes/css/classic-themes.min.css?ver=1" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="wp-show-posts-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3" media="all"/>
<link rel="stylesheet" id="wp-show-posts-pro-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0" media="all"/>
<link rel="stylesheet" id="main_stylesheet-css" href="https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=6.1.1" media="all"/>
<link rel="stylesheet" id="wpforms-full-css" href="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.8" media="all"/>
<link rel="stylesheet" id="parent-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/style.css?ver=6.1.1" media="all"/>
<link rel="stylesheet" id="generate-comments-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.2.4" media="all"/>
<link rel="stylesheet" id="generate-widget-areas-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.2.4" media="all"/>
<link rel="stylesheet" id="generate-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.2.4" media="all"/>
<style id="generate-style-inline-css">
.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-10px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-10px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-15px;margin-right:-15px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:15%;}.site-content .content-area{width:70%;}@media (max-width: 835px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
</style>
<link rel="stylesheet" id="generate-font-icons-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.2.4" media="all"/>
<link rel="stylesheet" id="generatepress-dynamic-css" href="https://s3951.pcdn.co/wp-content/uploads/generatepress/style.min.css?ver=1670435411" media="all"/>
<link rel="stylesheet" id="generate-child-css" href="https://s3951.pcdn.co/wp-content/themes/the-hockey-writers/style.css?ver=1638370544" media="all"/>
<link rel="stylesheet" id="generate-offside-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.2.2" media="all"/>
<style id="generate-offside-inline-css">
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation ul ul{background-color:#600019;}.slideout-navigation.main-navigation .main-nav ul ul li a{color:var(--accent);}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slideout-navigation .dropdown-menu-toggle:before{content:"\f107";}.slideout-navigation .sfHover > a .dropdown-menu-toggle:before{content:"\f106";}@media (max-width: 835px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel="stylesheet" id="gp-premium-icons-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=2.2.2" media="all"/>
<link rel="stylesheet" id="generate-navigation-branding-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.2.2" media="all"/>
<style id="generate-navigation-branding-inline-css">
@media (max-width: 835px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1210px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 835px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<link rel="stylesheet" id="__EPYT__style-css" href="https://s3951.pcdn.co/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1" media="all"/>
<style id="__EPYT__style-inline-css">

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
</style>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1" id="monsterinsights-frontend-script-js"></script>
<script data-cfasync="false" data-wpfc-render="false" id="monsterinsights-frontend-script-js-extra">var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false","ua":"UA-1961052-5","v4_id":""};</script>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="__ytprefs__-js-extra">
var _EPYT_ = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","security":"d1dc57415e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
</script>
<script defer="" src="https://s3951.pcdn.co/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1" id="__ytprefs__-js"></script>
<link rel="https://api.w.org/" href="https://thehockeywriters.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thehockeywriters.com/wp-json/wp/v2/posts/1117494"/><link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F&amp;format=xml"/>
<script async="" src="https://cdn.onthe.io/io.js/iqVM4aQLFD42"></script><script>window._io_config = window._io_config || {};window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];window._io_config["0.2.0"].push({page_url: window.location.href, page_title: "5 Best Goalie Acquisitions of 2022 Offseason", page_type: "article", article_authors: ["Shaun Filippelli"], article_categories: ["Devils Goaltending", "Kraken Goaltending", "Maple Leafs Goaltending", "NHL Goaltending", "Red Wings Goaltending"], article_type: "longread", article_word_count: 2661, article_publication_date: "Sun, 11 Dec 2022 09:10:00EDT", page_url_canonical: "https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/", page_language: "en"});</script>
		<!-- MonsterInsights Form Tracking -->
		<script data-cfasync="false" data-wpfc-render="false">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</script>
		<!-- End MonsterInsights Form Tracking -->
		
<style type="text/css">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</style><link rel="icon" href="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-180x180.png"/>
<meta name="msapplication-TileImage" content="https://s3951.pcdn.co/wp-content/uploads/2021/04/cropped-New_Logo_THW-270x270.png"/>
		<style id="wp-custom-css">
			div.wpforms-container-full .wpforms-form button {
    background-color: #eee;
    border: 1px solid #ddd;
    color: #333;
    font-size: 1em;
    padding: 10px 15px;
}		</style>
		<script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://rainyrule.com/v2xhr4cIwG7tsmWjVMvQb8Q6a4s957_HuMOS1NgZAFFpzflIO0xF0_3Y",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"domain_test_group":20230804,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"03654c2e-d5d2-4a17-5653-d38b7ecdc900","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":228774,"response_time_orig":9,"serverid":"34.228.11.112:26521","state":"VA","t_epoch":1670771351,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/","user_id":0,"word_count":3487,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["03654c2e-d5d2-4a17-5653-d38b7ecdc900", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-1117494 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header one-container header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope="">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope="" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" alt="The Hockey Writers" class="is-logo-image" width="804" height="734"/>
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="screen-reader-text">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-74805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-90000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="menu-item-205704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="menu-item-207884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="menu-item-207886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="menu-item-207877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="menu-item-207872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="menu-item-207867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="menu-item-207866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="menu-item-90001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="menu-item-207882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="menu-item-207875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="menu-item-207874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="menu-item-207873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="menu-item-207871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-207870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="menu-item-207864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="menu-item-90002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="menu-item-207880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="menu-item-207881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="menu-item-207883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="menu-item-207888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="menu-item-207876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="menu-item-207868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="menu-item-207863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="menu-item-90003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="menu-item-207878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="menu-item-207885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="menu-item-207887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="menu-item-207869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="menu-item-601972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li id="menu-item-207865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="menu-item-321955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-616885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li id="menu-item-485499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-885352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885352"><a href="https://thehockeywriters.com/docs/">HockeyPedia</a></li>
<li id="menu-item-1100997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100997"><a href="https://thehockeywriters.com/docs/nhl-milestones-tracker/">Milestone Tracker</a></li>
<li id="menu-item-829828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="https://morningskate.io">Morning Skate</a></li>
<li id="menu-item-561023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="menu-item-104458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-919575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919575"><a href="https://www.youtube.com/c/TheHockeyWriters2021">THW on YouTube</a></li>
	<li id="menu-item-775689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li id="menu-item-191854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li id="menu-item-1040506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040506"><a href="https://the-hockey-writers.myspreadshop.ca/">Merch Shop</a></li>
	<li id="menu-item-1076670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076670"><a href="https://youtube.com/playlist?list=PL3Q-xECnj-yJGcq4aLqTwcbXxL5bAjalE">Season Previews</a></li>
	<li id="menu-item-1004809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004809"><a href="https://thehockeywriters.com/2022-nhl-draft-guide/">2022 NHL Draft Guide</a></li>
	<li id="menu-item-260364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft/">NHL Entry Draft</a></li>
	<li id="menu-item-931588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931588"><a href="https://thehockeywriters.com/world-juniors/">World Juniors</a></li>
	<li id="menu-item-928102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928102"><a href="https://thehockeywriters.com/category/leagues/chl/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-928103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928103"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li>
		<li id="menu-item-928104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928104"><a href="https://thehockeywriters.com/category/leagues/chl/qmjhl/">QMJHL</a></li>
		<li id="menu-item-928105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928105"><a href="https://thehockeywriters.com/category/leagues/chl/whl/">WHL</a></li>
	</ul>
</li>
	<li id="menu-item-369850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="menu-item-679903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
	<li id="menu-item-439238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li id="menu-item-928109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928109"><a href="https://thehockeywriters.com/category/leagues/">Other Leagues</a></li>
	<li id="menu-item-423695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="menu-item-117893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav class="has-branding main-navigation has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img class="header-image is-logo-image" alt="The Hockey Writers" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" title="The Hockey Writers" width="804" height="734"/>
						</a>
					</div></div>				<button class="menu-toggle" aria-controls="generate-slideout-menu" aria-expanded="false">
					<span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885352"><a href="https://thehockeywriters.com/docs/">HockeyPedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100997"><a href="https://thehockeywriters.com/docs/nhl-milestones-tracker/">Milestone Tracker</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="https://morningskate.io">Morning Skate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-919575"><a href="https://www.youtube.com/c/TheHockeyWriters2021">THW on YouTube</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040506"><a href="https://the-hockey-writers.myspreadshop.ca/">Merch Shop</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076670"><a href="https://youtube.com/playlist?list=PL3Q-xECnj-yJGcq4aLqTwcbXxL5bAjalE">Season Previews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004809"><a href="https://thehockeywriters.com/2022-nhl-draft-guide/">2022 NHL Draft Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931588"><a href="https://thehockeywriters.com/world-juniors/">World Juniors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928102"><a href="https://thehockeywriters.com/category/leagues/chl/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928103"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928104"><a href="https://thehockeywriters.com/category/leagues/chl/qmjhl/">QMJHL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928105"><a href="https://thehockeywriters.com/category/leagues/chl/whl/">WHL</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928109"><a href="https://thehockeywriters.com/category/leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div>
		</nav>
				<div id="page" class="site grid-container container hfeed">

				<div id="content" class="site-content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-1117494" class="post-1117494 post type-post status-publish format-standard has-post-thumbnail hentry category-devils-goaltending category-kraken-goaltending category-maple-leafs-goaltending category-nhl-goaltending category-red-wings-goaltending tag-ilya-samsonov tag-martin-jones tag-ville-husso tag-vitek-vanecek no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope="">
	<div class="inside-article" data-io-article-url="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">5 Best Goalie Acquisitions of 2022 Offseason</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-12-11T09:10:00-05:00" itemprop="datePublished">December 11, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope=""><a class="url fn n" href="https://thehockeywriters.com/author/sfilippelli/" title="View all posts by Shaun Filippelli" rel="author" itemprop="url"><span class="author-name" itemprop="name">Shaun Filippelli</span></a></span></span> 		</div>
					</header>
			<ul id="gp-social-share"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F" class="fb-share" title="Share this post!" target="_blank"><svg class="icon icon-facebook icon-size-xl"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/share?url=https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F&amp;text=Regardless of the reason, whether because a franchise lost their goaltenders to free agency or they explicitly chose to reshape their backend, there was a plethora of transactions centred around the role this past summer. Although not every move has…" class="tw-share" title="Tweet this post!" target="_blank"><svg class="icon icon-twitter icon-size-xl"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F&amp;title=5 Best Goalie Acquisitions of 2022 Offseason" class="li-share" title="Share this post!" target="_blank"><svg class="icon icon-linkedin icon-size-xl"><use xlink:href="#icon-linkedin"></use></svg></a></li><li><a href="https://pinterest.com/pin/create/bookmarklet/?media=&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F&amp;description=5 Best Goalie Acquisitions of 2022 Offseason" class="pt-share" title="Pin this post!" target="_blank"><svg class="icon icon-pinterest icon-size-xl"><use xlink:href="#icon-pinterest"></use></svg></a></li><li><a href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F" class="wa-share" data-action="share/whatsapp/share" title="Share this post!"><svg class="icon icon-whatsapp icon-size-xl"><use xlink:href="#icon-whatsapp"></use></svg></a></li><li><a href="mailto:?Subject=5 Best Goalie Acquisitions of 2022 Offseason&amp;Body=Check out this awesome article by Shaun Filippelli. https%3A%2F%2Fthehockeywriters.com%2Fbest-goalie-acquisitions-2022-nhl-offseason%2F" target="_blank" class="em-share" title="Email this post!"><svg class="icon icon-envelope icon-size-xl"><use xlink:href="#icon-envelope"></use></svg></a></li></ul>
		<div class="entry-content" itemprop="text">
			
<p>Regardless of the reason, whether because a franchise lost their goaltenders to free agency or they explicitly <a href="https://thehockeywriters.com/maple-leafs-starter-goalie-battle-murray-samsonov/">chose to reshape their backend</a>, there was a plethora of transactions centred around the role this past summer. Although not every move has caused the desired ripple effect for the respective roster, some acquisitions already stand out as the type that can propel an organization’s plan in an unparalleled manner.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-873" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/worst-goalie-acquisitions-2022-nhl-offseason/">3 Worst Goalie Acquisitions of 2022 Offseason</a></strong></p>



<p>Having maintained their momentum up to and beyond the quarter-season mark of 2022-23, with performances that place each among the league’s elite in one way or another, it’s become increasingly clear that these five netminders stand out among the rest as the best offseason acquisitions.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-881" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->



<h2 id="h-detroit-red-wings-ville-husso">Detroit Red Wings: Ville Husso</h2>



<p>Following a streak of playoff appearances between 1990-91 to 2015-16 that included four Stanley Cup championships, the Detroit Red Wings have yet to return since. Working through a rebuild, they’ve finished 25th, 27th, 28th, 31st, 27th, and 25th respectively in the years that followed. Though, Steve Yzerman wasn’t the type of athlete to settle for anything less than success so it should come as no surprise that he maintains that mindset as a general manager (GM).</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/04/Steve-Yzerman-Red-Wings-1200x800.jpg" alt="Steve Yzerman, Detroit Red Wings General Manager" class="wp-image-1005901" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/04/Steve-Yzerman-Red-Wings-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/04/Steve-Yzerman-Red-Wings-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/04/Steve-Yzerman-Red-Wings-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/04/Steve-Yzerman-Red-Wings-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/04/Steve-Yzerman-Red-Wings-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/04/Steve-Yzerman-Red-Wings-2048x1366.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Steve Yzerman, Detroit Red Wings (Photo by Scott W. Grau/Icon Sportswire via Getty Images)</figcaption></figure></div>


<p>Although it seemed that Alex Nedeljkovic was set to be Detroit’s go-to for years to come, given that he compiled the most starts and best stats out of their goaltending group in 2021-22, Yzerman clearly wasn’t content putting so much stock in one athlete. Especially when a rising superstar like <a href="https://thehockeywriters.com/docs/ville-husso/">Ville Husso</a> became available.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://morningskate.io/"><img decoding="async" loading="lazy" width="468" height="60" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/Click_Subscribe.jpg" alt="Morning Skate newsletter Click To Subscribe" class="wp-image-818154" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/04/Click_Subscribe.jpg 468w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Click_Subscribe-100x13.jpg 100w" sizes="(max-width: 468px) 100vw, 468px"/></a></figure></div>



<p>For whatever reason, despite drastically outperforming his colleagues in 2021-22, the St. Louis Blues neglected to include Husso in their future plan. An apparent failure to properly assess talent, which Yzerman was more than happy to take full advantage of when he <a href="https://www.nhl.com/news/st-louis-blues-trade-goalie-ville-husso-to-detroit-red-wings-for-third-round-draft-pick/c-334789324">acquired the 27-year-old</a> for next to nothing.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-882" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->



<blockquote class="wp-block-quote">
<p>“We certainly like the season that Ville had coming in and solidified the tandem with Alex,” Red Wings general manager Steve Yzerman said, “I think we’ve got two guys that we can put in the net every night and give us a reasonably good chance to win.”</p>
</blockquote>



<p>Not only has Husso done a masterful job of fitting in with a new franchise, but he’s also repeating his efforts of stealing the spotlight over his team’s crease. Nedeljkovic’s <a href="https://thehockeywriters.com/red-wings-nedeljkovic-struggles-2022-23/">inability to gain any sort of meaningful moment</a> thus far in 2022-23 opened up the door for Husso to walk right through. Instead, Husso chose to run and he hasn’t looked back.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/10/Ville-Husso-Red-Wings-1200x800.jpg" alt="Ville Husso Detroit Red Wings" class="wp-image-1097807" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/10/Ville-Husso-Red-Wings-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ville-Husso-Red-Wings-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ville-Husso-Red-Wings-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ville-Husso-Red-Wings-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ville-Husso-Red-Wings-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ville-Husso-Red-Wings.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Ville Husso, Detroit Red Wings (<a href="https://www.instagram.com/jmstarr_/">Jess Starr</a>/The Hockey Writers)</figcaption></figure></div>


<p>Playing twice as much as Nedeljkovic to this point in the campaign, Husso has <a href="https://thehockeywriters.com/nhl-goalie-report-november-2022-23/">certainly earned being prioritized</a>. His .916 save percentage (SV%), 2.56 goals-against average (GAA), 5.8 goals saved above expected (GSAx), and three shutouts offer a drastic upgrade over the lesser metrics his counterpart has been able to accumulate.</p>



<p>It’s not an overstatement to proclaim that Husso has been a major factor with regard to Detroit’s ability to battle among the best this year after barely keeping afloat in the Atlantic Division last season. The fact that the Red Wings are currently 11-4-4 with him in their net offers more than enough evidence to support that claim.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-883" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Husso Hugs™ <a href="https://t.co/g2KCQIJZQT">pic.twitter.com/g2KCQIJZQT</a></p>— Detroit Red Wings (@DetroitRedWings) <a href="https://twitter.com/DetroitRedWings/status/1600330860489834498?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>As the goalie leading their way toward potentially sneaking into the postseason, Husso deserves recognition as a franchise-altering add. Naming him anything other than their No. 1 at this point would be nearly as big of a mistake as the one St. Louis made when they let him go.</p>



<h2 id="h-new-jersey-devils-vitek-vanecek">New Jersey Devils: Vítek Vaněček</h2>



<p>Like Detroit, the New Jersey Devils were once known as a perennial playoff presence. After a 24-year run that spanned four separate decades, which included 21 postseason appearances and three Cups, the Devils were finally forced to face a less fruitful reality. One that stems from their defeat in the 2011 Stanley Cup Final, as they’ve struggled to remain as relevant ever since.</p>



<p>Following four and a half seasons of mediocrity under Ray Shero’s leadership, the organization decided to transfer the GM title to Tom Fitzgerald midway through 2019-20. A move that has begun to pay off in ways that seemed unimaginable a short while ago. Especially given New Jersey’s 28th overall finish in 2021-22.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-884" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2021/11/Tom-Fitzgerald-Devils-1200x800.jpg" alt="Tom Fitzgerald, general manager of the New Jersey Devils" class="wp-image-931385" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/11/Tom-Fitzgerald-Devils-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/11/Tom-Fitzgerald-Devils-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/11/Tom-Fitzgerald-Devils-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/11/Tom-Fitzgerald-Devils-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/11/Tom-Fitzgerald-Devils-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/11/Tom-Fitzgerald-Devils.jpg 2047w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Tom Fitzgerald, general manager of the New Jersey Devils (<a href="https://www.instagram.com/jmstarr_/">Jess Starr</a>/The Hockey Writers)</figcaption></figure></div>


<p>Yet, with an offense that ranked near the middle of the pack, that they had the fourth worst goals against pointed to a greater concern. After starting seven different goalies through 2021-22, who collectively earned a 3.52 GAA and .886 SV%, New Jersey’s netminder strategy required refining.</p>



<p>Illustrating an impressive ability to recognize that another franchise’s trash could turn into treasure for his own, Fitzgerald wisely sought out <a href="https://thehockeywriters.com/docs/vitek-vanecek/">Vítek Vaněček</a> when the Washington Capitals failed to recognize what they had in the former second-round pick.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/11/Vitek-Vanecek-Devils-5-1200x800.jpg" alt="Vitek Vanecek New Jersey Devils" class="wp-image-1108757" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/11/Vitek-Vanecek-Devils-5-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Vitek-Vanecek-Devils-5-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Vitek-Vanecek-Devils-5-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Vitek-Vanecek-Devils-5-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Vitek-Vanecek-Devils-5-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Vitek-Vanecek-Devils-5.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Vitek Vanecek, New Jersey Devils (<a href="https://www.instagram.com/jmstarr_/">Jess Starr</a>/The Hockey Writers)</figcaption></figure></div>


<p>Vaněček helped the Capitals accumulate a 41-22-10 record over the past two campaigns, yet their minds were seemingly made up when it came to determining that he was part of a problem that needed fixing in Washington. Good thing for the Devils, <a href="https://www.nhl.com/news/washington-capitals-trade-goalie-vitek-vanecek-to-new-jersey-devils-for-two-draft-picks/c-334792224">Fitzgerald saw him as a solution</a>.</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-885" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->



<blockquote class="wp-block-quote">
<p>“That was our goal from the get-go was to add to the position because of the circumstance with injuries and really depleting our depth, to be frank,” Devils general manager Tom Fitzgerald said. “We don’t want to go through that again. I wouldn’t wish that on my worse enemy. However, it’s been a goal from the get-go and there are options and options get limited, so then you’re trying to find really what’s best and you got to put your best foot forward and make a deal for a guy, and we’re fortunate to land Vitek this morning. “</p>
</blockquote>



<p>Such foresight has certainly paid dividends thus far in 2022-23, as Vaněček is currently 12-2-1, with a .916 SV%, 2.30 GAA, two shutouts, and a positive GSAx. His efforts also played a big part in <a href="https://www.nhl.com/news/new-jersey-devils-proving-they-are-for-real-with-13-game-winning-streak/c-337932720">New Jersey’s month-long undefeated streak</a>, as Vaněček earned 10 of their 13 wins with a .932 SV%, 1.68 GAA, and 5.75 GSAx during that span.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Vitek Vanecek stood on his head tonight. 😈<br/><br/>He led the <a href="https://twitter.com/NJDevils?ref_src=twsrc%5Etfw">@NJDevils</a> to victory with 24 saves and his first <a href="https://twitter.com/pepsi?ref_src=twsrc%5Etfw">@pepsi</a> shutout of the season! <a href="https://t.co/fDLXDR8HpS">pic.twitter.com/fDLXDR8HpS</a></p>— NHL (@NHL) <a href="https://twitter.com/NHL/status/1586176455179993089?ref_src=twsrc%5Etfw">October 29, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>As the Devils continue to write their script as one of the biggest surprise storylines of 2022-23, a potential rise to first overall is far more realistic because of Vaněček. Any questions surrounding <a href="https://thehockeywriters.com/nhl-goalie-report-2022-23-metropolitan-division-preview/">who would own New Jersey’s No. 1 title</a> as the season began have now been answered quite confidently.</p>



<h2 id="h-seattle-kraken-martin-jones">Seattle Kraken: Martin Jones</h2>



<p>Not much can or should be expected from an expansion franchise in its inaugural season. What the Vegas Golden Knights accomplished in 2017-18 was very much the exception, rather than the rule. Simply stated, the 2021-22 Seattle Kraken achieving anything close to Vegas’ initial success was beyond unlikely. Yet, that doesn’t mean that Ron Francis had to be content with how poorly the NHL’s newest team actually performed.</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-886" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="900" src="https://s3951.pcdn.co/wp-content/uploads/2022/07/Ron-Francis-Kraken-1200x900.jpg" alt="Ron Francis Seattle Kraken" class="wp-image-1053214" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/07/Ron-Francis-Kraken-1200x900.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Ron-Francis-Kraken-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Ron-Francis-Kraken-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Ron-Francis-Kraken-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Ron-Francis-Kraken-1536x1152.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Ron-Francis-Kraken.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Ron Francis, Seattle Kraken general manager (<a href="https://www.facebook.com/38Photography">Amy Irvin</a>/The Hockey Writers)</figcaption></figure></div>


<p>When you slap together a lineup of misfits, who have had limited time to create any sense of cohesion as a group, it’s fair to anticipate that struggles will ensue. That the Kraken owned the third-worst record last year, having lost twice as much as they won throughout their initial campaign, was a logical outcome.</p>



<p>Regardless of any influence that those <a href="https://www.nhl.com/kraken/team/expansion-draft">stolen in the 2021 NHL Expansion Draft</a> were able to have on their previous cities, that experience wasn’t guaranteed to translate in the same manner under drastically different circumstances in Seattle.</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h3 id="h-latest-news-highlights"><em><em>Latest News &amp; Highlights</em></em></h3>



<div><div class="s2nPlayer k-vrjvmrzq" data-type="float"></div>
<script type="text/javascript" defer="" src="//embed.sendtonews.com/player3/embedcode.js?fk=vrjvmrzq&amp;cid=3020&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script></div>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p>Despite both Philipp Grubauer and Chris Driedger having appeared to be on the uprise before becoming the Kraken’s first tandem, neither maintained that momentum in 2021-22. Collectively, they set a 3.06 GAA, .894 SV%, and -35.3 GSAx.</p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-887" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->



<p>Hoping to legitimize Seattle’s place in the league, Francis knew that goaltending depth was going to be crucial so he signed <a href="https://thehockeywriters.com/docs/martin-jones/">Martin Jones</a> via free agency. What’s more, where most may have overlooked Jones given the veteran’s recent track record, Francis and Seattle’s new goalie coach Steve Brier had faith in the <a href="https://www.nhl.com/kraken/news/kraken-qualify-five-players-big-week-ahead/c-334923612">32-year-old’s ability to accomplish</a> more.</p>



<blockquote class="wp-block-quote">
<p>“We certainly had Steve look at different videos on [available] goaltenders to give us opinion. Steve’s got a lot of time for Martin in the way he’s played. There’s probably a few things maybe he wants to work on or tweak [of Jones’ approach]. But Steve’s excited about the possibility of working with him. We’ll see how things go moving forward. But it’s good to have a goalie coach excited to work with the players and talking with the goalie [they want to work with]. So far so good.” </p>
</blockquote>



<p>You don’t become one of the league’s most respected names, let alone a Hall of Famer, without having an elevated understanding of the game. Clearly, Francis’ ability in that regard has bled into his efforts as Seattle’s GM as acquiring Jones has proven to be a pivotal move for his organization.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/10/Martin-Jones-Kraken-1200x800.jpg" alt="Martin Jones Seattle Kraken" class="wp-image-1101687" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/10/Martin-Jones-Kraken-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Martin-Jones-Kraken-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Martin-Jones-Kraken-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Martin-Jones-Kraken-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Martin-Jones-Kraken-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Martin-Jones-Kraken-2048x1365.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Martin Jones, Seattle Kraken (Photo by Steph Chambers/Getty Images)</figcaption></figure></div>


<p>With Grubauer <a href="https://www.sportsnet.ca/nhl/article/kraken-place-g-philipp-grubauer-on-ir-with-lower-body-injury/">out early on in the campaign</a>, Jones was available to be called upon. He made good on the opportunity, going 8-3-1 with a .914 SV%, 2.25 GAA, and 5.24 GSAx in Grubauer’s absence.</p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-888" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->



<p>That said, it’s relevant to note that Jones’ overall numbers thus far don’t sparkle as beautifully as those earned by the others on this list. He currently has a .888 SV%, 2.97 GAA, -1.4 GSAx, and one shutout. However, his 12-5-2 record can’t be ignored, nor can the fact that he’s the only Seattle goalie with more than two victories at the moment.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Another incredible display of <a href="https://twitter.com/hashtag/DadStrength?src=hash&amp;ref_src=twsrc%5Etfw">#DadStrength</a> from Martin Jones for tonight&#39;s <a href="https://twitter.com/WAFDbank?ref_src=twsrc%5Etfw">@wafdbank</a> Save of the Game! 💪 <a href="https://t.co/CNUsdo0USp">pic.twitter.com/CNUsdo0USp</a></p>— Seattle Kraken (@SeattleKraken) <a href="https://twitter.com/SeattleKraken/status/1586572397901402112?ref_src=twsrc%5Etfw">October 30, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>As the Kraken continues its climb toward the top spot in the Pacific Division, looking to the netminder that has attracted the most success just makes sense. Francis seeing in Jones what others failed to has helped elevate Seattle’s status that much quicker.</p>



<h2 id="h-toronto-maple-leafs-matt-murray-ilya-samsonov">Toronto Maple Leafs: Matt Murray &amp; Ilya Samsonov</h2>



<p>While it’s no secret that the Toronto Maple Leafs have dominated the regular season in recent years thanks to a skill-first build, the fact remains that their core of stars has yet to win when it matters most. As their window to do so continues to close, yet to witness his roster construction earn a First Round victory, GM Kyle Dubas had a fairly straightforward task at hand this offseason. Improve his team, however possible.</p><!-- Ezoic - wp_incontent_7 - incontent_7 --><div id="ezoic-pub-ad-placeholder-889" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_7 - incontent_7 -->


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="900" src="https://s3951.pcdn.co/wp-content/uploads/2022/07/Kyle-Dubas-Maple-Leafs-1200x900.jpg" alt="Kyle Dubas Toronto Maple Leafs" class="wp-image-1052924" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/07/Kyle-Dubas-Maple-Leafs-1200x900.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Kyle-Dubas-Maple-Leafs-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Kyle-Dubas-Maple-Leafs-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Kyle-Dubas-Maple-Leafs-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Kyle-Dubas-Maple-Leafs-1536x1152.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/07/Kyle-Dubas-Maple-Leafs.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Kyle Dubas, Toronto Maple Leafs (<a href="https://www.facebook.com/38Photography">Amy Irvin</a>/The Hockey Writers)</figcaption></figure></div>


<p>Although Jack Campbell had enjoyed a record-setting rise to stardom as the Maple Leafs’ most recent starter, Dubas was forced to revisit Toronto’s goaltending game plan when it became clear that Campbell was not going to re-sign with the organization. He also opted to trade Petr Mrázek at the 2022 NHL Entry Draft, risking a reality that involved having no NHL-ready goalies within Toronto’s lineup.</p>



<p>Until he acquired two-time Stanley Cup winner <a href="https://thehockeywriters.com/docs/matt-murray/">Matt Murray</a>, who the Ottawa Senators were so happy to give away that they included picks and retained part of his salary in the exchange. A deal Dubas couldn’t pass up, <a href="https://www.sportsnet.ca/nhl/article/maple-leafs-bet-on-free-agent-bargains-but-far-from-done-dealing/">recognizing Murray’s potential</a>.</p>



<blockquote class="wp-block-quote">
<p>“What he did in Pittsburgh five years ago, and then the way that he played in the back half of (this past) year to kind of show that that’s still there,” said Dubas, who ran Murray through a series of medical exams Sunday before signing off on the deal. “Knowing the character of the person always helps. Having a previous experience with him always helps. But if not for that pedigree and what he’s accomplished and what he’s showed, then it wouldn’t be a fit.”</p>
</blockquote>



<p>Murray’s time in Ottawa definitely <a href="https://www.thescore.com/nhl/news/2358514">caused a blemish on his resume</a>, having gone 15-25-3 while setting a .899 SV%, 3.23 GAA, and -12.7 GSAx through 2020-21 and 2021-22.</p><!-- Ezoic - wp_incontent_8 - incontent_8 --><div id="ezoic-pub-ad-placeholder-890" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_8 - incontent_8 -->


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2022/11/Matt-Murray-Maple-Leafs-3-1200x800.jpg" alt="Matt Murray Toronto Maple Leafs" class="wp-image-1116498" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/11/Matt-Murray-Maple-Leafs-3-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Matt-Murray-Maple-Leafs-3-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Matt-Murray-Maple-Leafs-3-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Matt-Murray-Maple-Leafs-3-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Matt-Murray-Maple-Leafs-3-1536x1024.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/11/Matt-Murray-Maple-Leafs-3.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Matt Murray, Toronto Maple Leafs (<a href="https://www.instagram.com/jmstarr_/">Jess Starr</a>/The Hockey Writers)</figcaption></figure></div>


<p>So far, a change of scenery has helped. Beyond struggling through his debut in Toronto and an early season injury, Murry is now performing among the league’s best. Of goalies who have started at least 10 times, Murray is eighth in GAA with a 2.50, fourth in SV% with a .926, and ninth in GSAx with a 7.8.</p>



<p>Murray’s 7-1-2 record suggests that Toronto’s gamble has been paying off. What enhances that return further is that they’re also seeing a similar type of redemption story play out with <a href="https://thehockeywriters.com/docs/ilya-samsonov/">Ilya Samsonov</a>, all the while.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" loading="lazy" width="1200" height="857" src="https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-1200x857.jpg" alt="Ilya Samsonov Toronto Maple Leafs" class="wp-image-1096575" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-1200x857.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-575x411.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-100x71.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-768x549.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-1536x1098.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2022/10/Ilya-Samsonov-Maple-Leafs-2048x1463.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption class="wp-element-caption">Ilya Samsonov, Toronto Maple Leafs (Photo by Claus Andersen/Getty Images)</figcaption></figure></div>


<p>Like Vaněček, Samsonov was also pushed aside by the Capitals in an attempt to reset their goaltending strategy. Despite having also accumulated a winning record and modest metrics during his three seasons in Washington. Fortunately for the Maple Leafs, such disregard amplified the former first-round pick’s readiness to bet on himself in 2022-23. A level of confidence that Dubas was happy to <a href="https://www.nhl.com/mapleleafs/news/leafs-sign-goaltender-ilya-samsonov/c-334955516">infuse into Toronto’s locker room</a>.</p><!-- Ezoic - wp_incontent_9 - incontent_9 --><div id="ezoic-pub-ad-placeholder-891" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_9 - incontent_9 -->



<blockquote class="wp-block-quote">
<p>“He really wanted it to be a one-year kind of show-me, bet-on-yourself type deal, which is not always common with players coming off of this shock of being non-QO’d when he wasn’t expecting it,” Dubas said. “That was impressive to me.”</p>
</blockquote>



<p>At a bargain salary of $1.8 million, while only having to commit to one year of service at the time, Dubas providing Samsonov with the laneway to prove his worth in Toronto offered a narrative that could work to the advantage of all involved. And it has.</p>



<p>Despite suffering an injury of his own, which forced the 25-year-old out of action for most of November, Samsonov has more than compensated with the playing time he’s been granted thus far in 2022-23. 8-2-0 with one shutout, his 1.87 GAA and .933 SV% place him among the NHL’s best in both regards. Meanwhile, his 8.1 GSAx is equally as impressive.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Ilya Samsonov earns his first <a href="https://twitter.com/pepsi?ref_src=twsrc%5Etfw">@pepsi</a> Shutout as a member of the <a href="https://twitter.com/MapleLeafs?ref_src=twsrc%5Etfw">@MapleLeafs</a>! 🍁 <a href="https://t.co/iscQp5xbrA">pic.twitter.com/iscQp5xbrA</a></p>— NHL (@NHL) <a href="https://twitter.com/NHL/status/1601046716190449664?ref_src=twsrc%5Etfw">December 9, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Initially entering a scenario in which their comparative play was going to determine Toronto’s starter on any given night, that both Murray and Samsonov were sidelined separately offered an unexpected twist to that narrative. Being granted the bulk of the workload while the other was out, each had a clear canvas on which to display their capabilities. </p><!-- Ezoic - wp_incontent_10 - incontent_10 --><div id="ezoic-pub-ad-placeholder-892" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_10 - incontent_10 -->



<p>With <a href="https://twitter.com/markhmasters/status/1598704019903496194?s=20&amp;t=Iz-KCfoJK8YByJVhOSiQjg">both now back in action</a>, it puts the Maple Leafs in an advantageous position wherein they don’t have to determine which goalie is outperforming the other. Rather than fixating on who will start any specific game, Toronto can rest assured that both members of their new duo are capable when called upon.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">MURRAY/SAMSONOV 🥅<br/><br/>Is this the tandem that gets the Leafs past the first round? 🤔 <a href="https://t.co/1FRV4qe6s9">pic.twitter.com/1FRV4qe6s9</a></p>— TSN EDGE (@TSN_Edge) <a href="https://twitter.com/TSN_Edge/status/1547252581608611844?ref_src=twsrc%5Etfw">July 13, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>This tandem has quickly become one of the most effective in the league. Choosing to sign Murray and Samsonov as Toronto’s 1A/1B for 2022-23, Dubas deserves credit for drawing it up as such.</p>



<h2 id="h-best-of-the-best-by-season-s-end">Best of the Best By Season’s End</h2>



<p>Whether or not the 2023 Stanley Cup will be hoisted by any athlete mentioned within this list is yet to be seen. What has been established with more certainty, though, is that Husso, Vaněček, Jones, Murray, and Samsonov have each <a href="https://thehockeywriters.com/nhl-goalie-report-mid-november-2022-23/">influenced their new team</a> in ways that make it easy to name them the best offseason acquisitions.</p><!-- Ezoic - wp_incontent_11 - incontent_11 --><div id="ezoic-pub-ad-placeholder-893" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_11 - incontent_11 -->



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We&#39;re 25% of the way through the season…<br/><br/>Make your picks 📝👇 <a href="https://t.co/Ft44Aw3XpD">pic.twitter.com/Ft44Aw3XpD</a></p>— NHL Network (@NHLNetwork) <a href="https://twitter.com/NHLNetwork/status/1597591211212214273?ref_src=twsrc%5Etfw">November 29, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>With that said, it’s only fair to point out that there is still plenty of hockey left to be played in 2022-23. So much so that, hypothetically, any or all of these netminders could find themselves facing a dramatic enough in-season regression that their results no longer warrant such recognition.</p>



<p class="has-text-align-center"><strong>RELATED: <a href="https://thehockeywriters.com/maple-leafs-goalie-dilemma-murray-samsonov-kallgren/">Maple Leafs Face Dilemma Naming No. 1 Netminder</a></strong></p>



<p>Yet, given the impression they’ve each established thus far, it seems safe to presume that this group will remain intact by season’s end. When it comes time for the NHL to award its annual hardware, don’t be surprised if you hear anyone from this collective being called up to the stage.</p><!-- Ezoic - wp_incontent_12 - incontent_12 --><div id="ezoic-pub-ad-placeholder-894" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_12 - incontent_12 -->



<hr class="wp-block-separator has-text-color has-contrast-color has-alpha-channel-opacity has-contrast-background-color has-background is-style-wide"/>


<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-697136"><form id="wpforms-form-697136" class="wpforms-validate wpforms-form" data-formid="697136" method="post" enctype="multipart/form-data" action="/best-goalie-acquisitions-2022-nhl-offseason/" data-token="6a66630e49d6477bab6d3d5fbc4a8de4"><div class="wpforms-head-container"><div class="wpforms-description">Sign up for our &#39;DAILY BEST Newsletter&#39; for the latest &amp; greatest hockey news &amp; analysis.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-697136-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-697136-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-697136-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" placeholder="Email" required=""/></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="697136"/><input type="hidden" name="wpforms[author]" value="2244"/><input type="hidden" name="wpforms[post_id]" value="1117494"/><button type="submit" name="wpforms[submit]" id="wpforms-submit-697136" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Submit" aria-live="assertive" value="wpforms-submit">Submit</button></div></form></div>  <!-- .wpforms-container -->


<hr class="wp-block-separator has-text-color has-contrast-color has-alpha-channel-opacity has-contrast-background-color has-background is-style-wide"/>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://s3951.pcdn.co/wp-content/uploads/2021/03/01B6C3BC-9AE3-4D58-9CE9-E93EED81BC5E.jpeg" width="100" height="100" alt="" itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://thehockeywriters.com/author/sfilippelli/" class="vcard author"><span class="fn">Shaun Filippelli</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Freelance thinker, paying too much attention to digital aesthetic. Oxford comma enthusiast. Spider-Man supporter. Sports fan, with two favourite hockey teams. If the Blackhawks and Maple Leafs ever meet in the Stanley Cup Final, you can find me wherever they’re playing that night.</p>
<p>Find me and more of my work at <a href="http://www.mralwayswrite.com">mralwayswrite.com</a> and find me at <a href="https://www.twitter.com/mralwayswrite">@MrAlwaysWrite</a>.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="http://www.mralwayswrite.com" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-wordpress" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M61.7 169.4l101.5 278C92.2 413 43.3 340.2 43.3 256c0-30.9 6.6-60.1 18.4-86.6zm337.9 75.9c0-26.3-9.4-44.5-17.5-58.7-10.8-17.5-20.9-32.4-20.9-49.9 0-19.6 14.8-37.8 35.7-37.8.9 0 1.8.1 2.8.2-37.9-34.7-88.3-55.9-143.7-55.9-74.3 0-139.7 38.1-177.8 95.9 5 .2 9.7.3 13.7.3 22.2 0 56.7-2.7 56.7-2.7 11.5-.7 12.8 16.2 1.4 17.5 0 0-11.5 1.3-24.3 2l77.5 230.4L249.8 247l-33.1-90.8c-11.5-.7-22.3-2-22.3-2-11.5-.7-10.1-18.2 1.3-17.5 0 0 35.1 2.7 56 2.7 22.2 0 56.7-2.7 56.7-2.7 11.5-.7 12.8 16.2 1.4 17.5 0 0-11.5 1.3-24.3 2l76.9 228.7 21.2-70.9c9-29.4 16-50.5 16-68.7zm-139.9 29.3l-63.8 185.5c19.1 5.6 39.2 8.7 60.1 8.7 24.8 0 48.5-4.3 70.6-12.1-.6-.9-1.1-1.9-1.5-2.9l-65.4-179.2zm183-120.7c.9 6.8 1.4 14 1.4 21.9 0 21.6-4 45.8-16.2 76.2l-65 187.9C426.2 403 468.7 334.5 468.7 256c0-37-9.4-71.8-26-102.1zM504 256c0 136.8-111.3 248-248 248C119.2 504 8 392.7 8 256 8 119.2 119.2 8 256 8c136.7 0 248 111.2 248 248zm-11.4 0c0-130.5-106.2-236.6-236.6-236.6C125.5 19.4 19.4 125.5 19.4 256S125.6 492.6 256 492.6c130.5 0 236.6-106.1 236.6-236.6z"></path></svg></a><a target="_blank" href="https://www.twitter.com/mralwayswrite" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a target="_blank" href="https://www.facebook.com/mralwayswrite" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></a><a target="_blank" href="https://www.instagram.com/mralwayswrite" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a target="_blank" href="https://www.linkedin.com/company/mralwayswrite/" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg></a><a target="_blank" href="https://www.youtube.com/channel/UCdSUdTx5POzofC7id9JsP3Q" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async="" data-spotim-module="spotim-launcher" data-article-tags="Ilya Samsonov, Martin Jones, Ville Husso, Vitek Vanecek" src="https://launcher.spot.im/spot/sp_4zHNTEFh" data-social-reviews="false" data-post-id="1117494" data-post-url="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/" data-short-url="https://thehockeywriters.com/?p=1117494" data-messages-count="10" data-wp-import-endpoint="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/feed/spotim/" data-facebook-url="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/" data-disqus-shortname="" data-disqus-url="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/" data-disqus-identifier="1117494 https://thehockeywriters.com/?p=1117494" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-6.1.1"></script>
    </div>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thehockeywriters.com/category/new-jersey-devils/devils-goaltending/" rel="category tag">Devils Goaltending</a>, <a href="https://thehockeywriters.com/category/seattle-kraken/kraken-goaltending/" rel="category tag">Kraken Goaltending</a>, <a href="https://thehockeywriters.com/category/toronto-maple-leafs/maple-leafs-goaltending/" rel="category tag">Maple Leafs Goaltending</a>, <a href="https://thehockeywriters.com/category/nhl-goaltending/" rel="category tag">NHL Goaltending</a>, <a href="https://thehockeywriters.com/category/detroit-red-wings/red-wings-goaltending/" rel="category tag">Red Wings Goaltending</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://thehockeywriters.com/tag/ilya-samsonov/" rel="tag">Ilya Samsonov</a>, <a href="https://thehockeywriters.com/tag/martin-jones/" rel="tag">Martin Jones</a>, <a href="https://thehockeywriters.com/tag/ville-husso/" rel="tag">Ville Husso</a>, <a href="https://thehockeywriters.com/tag/vitek-vanecek/" rel="tag">Vitek Vanecek</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Posts">
			<div class="nav-previous"><span class="prev"><a href="https://thehockeywriters.com/takeaways-islanders-loss-hurricanes-12-10-22/" rel="prev">3 Takeaways From Islanders’ 3-0 Loss vs Hurricanes – 12/10/22</a></span></div>		</nav>
				</footer>
			</div>
</article>
			<div class="comments-area">
							</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><h3>Search THW</h3><div class="textwidget custom-html-widget"><script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<div class="gcse-search"></div>
</div></aside><aside id="text-245" class="widget inner-padding widget_text">			<div class="textwidget">
<p>
<!-- Ezoic - SidebarTop - sidebar -->
</p><div id="ezoic-pub-ad-placeholder-105">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</div></aside><aside id="block-6" class="widget inner-padding widget_block">
<hr class="wp-block-separator"/>
</aside><aside id="media_image-5" class="widget inner-padding widget_media_image"><h3>Players, Coaches, Teams, History &amp; More</h3><a href="https://thehockeywriters.com/docs/"><img width="1200" height="750" src="https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia.jpg" class="image wp-image-1091861  attachment-full size-full" alt="The Hockey Writers HockeyPedia" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Players, Coaches, Teams, History &amp; More" srcset="https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia-575x359.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia-100x63.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2022/10/THW_Hockeypedia-768x480.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"/></a></aside><aside id="block-4" class="widget inner-padding widget_block">
<hr class="wp-block-separator"/>
</aside><aside id="wpsp_widget-2" class="widget inner-padding widget_wpsp_widget"><h3>Top Stories</h3><style>.slick-slider#wpsp-851893 {margin-left: 0px; }.slick-slider#wpsp-851893 .wp-show-posts-inner {margin-left: 1em; margin-right: 1em; }#wpsp-851893.wpsp-card .wp-show-posts-single {margin-bottom: 2em; }.slick-slider#wpsp-851893 .wp-show-posts-single {margin-bottom: 0px; }#wpsp-851893.wp-show-posts .wp-show-posts-entry-title {font-size: 16px; }#wpsp-851893 .wp-show-posts-entry-title a:hover {color: #1e73be; }</style><style>.wp-show-posts-columns#wpsp-851893 {margin-left: -2em; }.wp-show-posts-columns#wpsp-851893 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-851893" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-1122481 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-choice category-key-post category-toronto-maple-leafs category-vancouver-canucks tag-bo-horvat tag-j-t-miller tag-kyle-dubas tag-pontus-holmberg" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-canucks-provide-2022-23-blockbuster-trade/" rel="bookmark">Maple Leafs &amp; Canucks Could Provide In-Season Blockbuster Deal</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1122440 post type-post status-publish format-standard has-post-thumbnail hentry category-key-post category-vancouver-canucks category-washington-capitals tag-anthony-mantha tag-bo-horvat tag-brock-boeser" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/canucks-capitals-emerging-potential-trade-partners/" rel="bookmark">Canucks &amp; Capitals Emerging as Potential Trade Partners</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1122368 post type-post status-publish format-standard has-post-thumbnail hentry category-flames-goaltending category-key-post category-oilers-goaltending tag-jack-campbell tag-jacob-markstrom" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/oilers-campbell-following-flames-markstrom-script/" rel="bookmark">Oilers &amp; Campbell Following Flames &amp; Markstrom Script</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside><aside id="block-10" class="widget inner-padding widget_block">
<hr class="wp-block-separator has-css-opacity"/>
</aside><aside id="block-14" class="widget inner-padding widget_block widget_text">
<p><strong>Recent Headlines</strong></p>
</aside><aside id="block-12" class="widget inner-padding widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/">5 Best Goalie Acquisitions of 2022 Offseason</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/takeaways-islanders-loss-hurricanes-12-10-22/">3 Takeaways From Islanders’ 3-0 Loss vs Hurricanes – 12/10/22</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/canadiens-dach-center-discouraged-monahan-2022-23/">Canadiens Can’t Get Discouraged Playing Dach at Center</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/boston-bruins-motivated-win-vegas-golden-knights/">Bruins Motivated to Beat Golden Knights</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/flames-maple-leafs-trade-history-revisited/">Flames &amp; Maple Leafs Trade History Revisited</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/bruins-ran-through-gauntlet-surpassed-expectations/">Bruins Ran Through the Gauntlet and Surpassed Expectations</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/dec-10-history-bower-gretzky-hainsworth/">Today in Hockey History: Dec. 10</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/oilers-puljujarvi-tough-love-is-needed/">Oilers Need to Teach Tough Love to Puljujarvi Before Trading Him</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/jets-hellebuyck-front-runner-vezina-trophy-2022-23/">Jets’ Hellebuyck Should Be Front-Runner for Vezina Trophy</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/red-wings-prospects-report-berggren-lombardi-mazur/">Red Wings Prospects Report: Berggren, Lombardi &amp; Mazur</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/lightning-randorf-engblom-great-broadcasting-duo/">Lightning’s Randorf and Engblom Make Great Broadcasting Duo</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/maple-leafs-news-rumors-line-combos-streaks-engvall/">Maple Leafs News &amp; Rumors: Line Combos, 3 Streaks &amp; Engvall</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/oilers-barry-fraser-magic-2023-nhl-draft/">Oilers Could Use Barry Fraser Magic at Upcoming NHL Draft</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/maple-leafs-canucks-provide-2022-23-blockbuster-trade/">Maple Leafs &amp; Canucks Could Provide In-Season Blockbuster Deal</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://thehockeywriters.com/sabres-thompson-blue-jackets-on-notice-december-2022/">Sabres’ Thompson’s Outburst Puts Blue Jackets Officially on Notice</a></li>
</ul></aside><aside id="block-17" class="widget inner-padding widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730044449230156" data-ad-slot="5753534936" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>	</div>
</div>

	</div>
</div>

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-search" viewBox="0 0 26 28">
<path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 26 28">
<path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 16 28">
<path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 28">
<path d="M24 14c0 6.625-5.375 12-12 12-1.188 0-2.312-0.172-3.406-0.5 0.453-0.719 0.969-1.641 1.219-2.562 0 0 0.141-0.531 0.844-3.297 0.406 0.797 1.625 1.5 2.922 1.5 3.859 0 6.484-3.516 6.484-8.234 0-3.547-3.016-6.875-7.609-6.875-5.688 0-8.563 4.094-8.563 7.5 0 2.063 0.781 3.906 2.453 4.594 0.266 0.109 0.516 0 0.594-0.313 0.063-0.203 0.187-0.734 0.25-0.953 0.078-0.313 0.047-0.406-0.172-0.672-0.484-0.578-0.797-1.313-0.797-2.359 0-3.031 2.266-5.75 5.906-5.75 3.219 0 5 1.969 5 4.609 0 3.453-1.531 6.375-3.813 6.375-1.25 0-2.188-1.031-1.891-2.312 0.359-1.516 1.062-3.156 1.062-4.25 0-0.984-0.531-1.813-1.625-1.813-1.281 0-2.312 1.328-2.312 3.109 0 0 0 1.141 0.391 1.906-1.313 5.563-1.547 6.531-1.547 6.531-0.219 0.906-0.234 1.922-0.203 2.766-4.234-1.859-7.187-6.078-7.187-11 0-6.625 5.375-12 12-12s12 5.375 12 12z"></path>
</symbol>
<symbol id="icon-envelope" viewBox="0 0 28 28">
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 28">
<path d="M5.453 9.766v15.484h-5.156v-15.484h5.156zM5.781 4.984c0.016 1.484-1.109 2.672-2.906 2.672v0h-0.031c-1.734 0-2.844-1.188-2.844-2.672 0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-0.75-3.5-2.609-3.5-1.422 0-2.266 0.953-2.641 1.875-0.125 0.344-0.172 0.797-0.172 1.266v8.641h-5.141c0.063-14.031 0-15.484 0-15.484h5.141v2.25h-0.031c0.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 28">
<path d="M15.172 19.437v3.297c0 0.703-0.203 1.047-0.609 1.047-0.234 0-0.469-0.109-0.703-0.344v-4.703c0.234-0.234 0.469-0.344 0.703-0.344 0.406 0 0.609 0.359 0.609 1.047zM20.453 19.453v0.719h-1.406v-0.719c0-0.703 0.234-1.062 0.703-1.062s0.703 0.359 0.703 1.062zM5.359 16.047h1.672v-1.469h-4.875v1.469h1.641v8.891h1.563v-8.891zM9.859 24.938h1.391v-7.719h-1.391v5.906c-0.313 0.438-0.609 0.656-0.891 0.656-0.187 0-0.297-0.109-0.328-0.328-0.016-0.047-0.016-0.219-0.016-0.547v-5.688h-1.391v6.109c0 0.547 0.047 0.906 0.125 1.141 0.125 0.391 0.453 0.578 0.906 0.578 0.5 0 1.031-0.313 1.594-0.953v0.844zM16.562 22.625v-3.078c0-0.719-0.031-1.234-0.141-1.547-0.172-0.578-0.562-0.875-1.109-0.875-0.516 0-1 0.281-1.453 0.844v-3.391h-1.391v10.359h1.391v-0.75c0.469 0.578 0.953 0.859 1.453 0.859 0.547 0 0.938-0.297 1.109-0.859 0.109-0.328 0.141-0.844 0.141-1.563zM21.844 22.469v-0.203h-1.422c0 0.562-0.016 0.875-0.031 0.953-0.078 0.375-0.281 0.562-0.625 0.562-0.484 0-0.719-0.359-0.719-1.078v-1.359h2.797v-1.609c0-0.828-0.141-1.422-0.422-1.813-0.406-0.531-0.953-0.797-1.656-0.797-0.719 0-1.266 0.266-1.672 0.797-0.297 0.391-0.438 0.984-0.438 1.813v2.703c0 0.828 0.156 1.437 0.453 1.813 0.406 0.531 0.953 0.797 1.687 0.797s1.313-0.281 1.687-0.828c0.172-0.25 0.297-0.531 0.328-0.844 0.031-0.141 0.031-0.453 0.031-0.906zM12.344 8.203v-3.281c0-0.719-0.203-1.078-0.672-1.078-0.453 0-0.672 0.359-0.672 1.078v3.281c0 0.719 0.219 1.094 0.672 1.094 0.469 0 0.672-0.375 0.672-1.094zM23.578 19.938c0 1.797-0.016 3.719-0.406 5.469-0.297 1.234-1.297 2.141-2.5 2.266-2.875 0.328-5.781 0.328-8.672 0.328s-5.797 0-8.672-0.328c-1.203-0.125-2.219-1.031-2.5-2.266-0.406-1.75-0.406-3.672-0.406-5.469v0c0-1.813 0.016-3.719 0.406-5.469 0.297-1.234 1.297-2.141 2.516-2.281 2.859-0.313 5.766-0.313 8.656-0.313s5.797 0 8.672 0.313c1.203 0.141 2.219 1.047 2.5 2.281 0.406 1.75 0.406 3.656 0.406 5.469zM7.984 0h1.594l-1.891 6.234v4.234h-1.563v-4.234c-0.141-0.766-0.453-1.859-0.953-3.313-0.344-0.969-0.688-1.953-1.016-2.922h1.656l1.109 4.109zM13.766 5.203v2.734c0 0.828-0.141 1.453-0.438 1.844-0.391 0.531-0.938 0.797-1.656 0.797-0.703 0-1.25-0.266-1.641-0.797-0.297-0.406-0.438-1.016-0.438-1.844v-2.734c0-0.828 0.141-1.437 0.438-1.828 0.391-0.531 0.938-0.797 1.641-0.797 0.719 0 1.266 0.266 1.656 0.797 0.297 0.391 0.438 1 0.438 1.828zM19 2.672v7.797h-1.422v-0.859c-0.562 0.656-1.094 0.969-1.609 0.969-0.453 0-0.781-0.187-0.922-0.578-0.078-0.234-0.125-0.609-0.125-1.172v-6.156h1.422v5.734c0 0.328 0 0.516 0.016 0.547 0.031 0.219 0.141 0.344 0.328 0.344 0.281 0 0.578-0.219 0.891-0.672v-5.953h1.422z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 28">
<path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
</symbol>
<symbol id="icon-newspaper-o" viewBox="0 0 32 28">
<path d="M16 8h-6v6h6v-6zM18 18v2h-10v-2h10zM18 6v10h-10v-10h10zM28 18v2h-8v-2h8zM28 14v2h-8v-2h8zM28 10v2h-8v-2h8zM28 6v2h-8v-2h8zM4 21v-15h-2v15c0 0.547 0.453 1 1 1s1-0.453 1-1zM30 21v-17h-24v17c0 0.344-0.063 0.688-0.172 1h23.172c0.547 0 1-0.453 1-1zM32 2v19c0 1.656-1.344 3-3 3h-26c-1.656 0-3-1.344-3-3v-17h4v-2h28z"></path>
</symbol>
<symbol id="icon-whatsapp" viewBox="0 0 24 28">
<path d="M15.391 15.219c0.266 0 2.812 1.328 2.922 1.516 0.031 0.078 0.031 0.172 0.031 0.234 0 0.391-0.125 0.828-0.266 1.188-0.359 0.875-1.813 1.437-2.703 1.437-0.75 0-2.297-0.656-2.969-0.969-2.234-1.016-3.625-2.75-4.969-4.734-0.594-0.875-1.125-1.953-1.109-3.031v-0.125c0.031-1.031 0.406-1.766 1.156-2.469 0.234-0.219 0.484-0.344 0.812-0.344 0.187 0 0.375 0.047 0.578 0.047 0.422 0 0.5 0.125 0.656 0.531 0.109 0.266 0.906 2.391 0.906 2.547 0 0.594-1.078 1.266-1.078 1.625 0 0.078 0.031 0.156 0.078 0.234 0.344 0.734 1 1.578 1.594 2.141 0.719 0.688 1.484 1.141 2.359 1.578 0.109 0.063 0.219 0.109 0.344 0.109 0.469 0 1.25-1.516 1.656-1.516zM12.219 23.5c5.406 0 9.812-4.406 9.812-9.812s-4.406-9.812-9.812-9.812-9.812 4.406-9.812 9.812c0 2.063 0.656 4.078 1.875 5.75l-1.234 3.641 3.781-1.203c1.594 1.047 3.484 1.625 5.391 1.625zM12.219 1.906c6.5 0 11.781 5.281 11.781 11.781s-5.281 11.781-11.781 11.781c-1.984 0-3.953-0.5-5.703-1.469l-6.516 2.094 2.125-6.328c-1.109-1.828-1.687-3.938-1.687-6.078 0-6.5 5.281-11.781 11.781-11.781z"></path>
</symbol>
</defs>
</svg>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-541" class="widget inner-padding widget_text"><h3>Links</h3>			<div class="textwidget"><ul>
<li><a href="https://thehockeywriters.com/direct-sales.html">Advertise</a></li>
<li><a href="https://thehockeywriters.com/current-openings/">Write for THW</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a></li>
<li><a href="https://morningskate.io/?src=site-footer">Hockey Newsletter</a></li>
<li><a href="https://thehockeywriters.com/newsletter-signup-page/">Team Newsletters</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a></li>
<li><a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></li>
<li><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></li>
<li><a href="https://thehockeywriters.com/wp-login.php">Writers’ Login</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><h3>Search THW</h3><div class="textwidget custom-html-widget"><script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<div class="gcse-search"></div>
</div></aside><aside id="text-540" class="widget inner-padding widget_text">			<div class="textwidget"><h3>About THW…</h3>
<p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated hourly, with analysis, commentary and features from hundreds writers worldwide, our articles are read over 5 million times every month.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h3>Popular Posts</h3><div class="textwidget custom-html-widget"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">Salary Cap Information</a><br/>
<a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a><br/>
<a href="https://thehockeywriters.com/how-to-talk-like-a-hockey-player/">The Ultimate Hockey Dictionary</a><br/>
	<a href="https://thehockeywriters.com/nhl-teams-origins-eastern-conference/">NHL Team Origins</a><br/>
<a href="https://thehockeywriters.com/nhl-teams-never-won-a-stanley-cup/">Teams That Never Won the Stanley Cup</a><br/>
	<a href="https://thehockeywriters.com/whats-in-a-name-the-nhls-original-six/">The Original 6</a><br/>
		<a href="https://thehockeywriters.com/old-school-nhl-jerseys-gone-forgotten/">Jerseys from Defunct NHL Clubs</a><br/>
<a href="https://thehockeywriters.com/gordie-howe-hat-trick-explained/">The Gordie Howe Hat Trick</a><br/>
<a href="https://thehockeywriters.com/wayne-gretzky-trivia/">Our Wayne Gretzky Quiz</a><br/>
</div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope="">
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					© 2022 The Hockey Writers				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" data-scroll-speed="400" data-start-scroll="300">
					
				</a>		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation do-overlay" itemtype="https://schema.org/SiteNavigationElement" itemscope="" style="display: none;" aria-hidden="true">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit "> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-mobile" class=" slideout-menu"><li id="menu-item-1075341" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1075341"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams</a></li>
<li id="menu-item-1075330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075330"><a href="https://thehockeywriters.com/hockey-headlines/">THW Headlines</a></li>
<li id="menu-item-1075331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075331"><a href="https://thehockeywriters.com/latest-nhl-rumors/">Latest NHL Rumors</a></li>
<li id="menu-item-1075332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075332"><a href="https://thehockeywriters.com/docs/">HockeyPedia</a></li>
<li id="menu-item-1100999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100999"><a href="https://thehockeywriters.com/docs/nhl-milestones-tracker/">2022-23 Milestone Tracker</a></li>
<li id="menu-item-1093619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1093619"><a href="https://www.youtube.com/c/TheHockeyWriters2021">THW on YouTube</a></li>
<li id="menu-item-1075333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075333"><a href="https://morningskate.io/">Morning Skate</a></li>
<li id="menu-item-1075334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075334"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">CapFriendly Team Pages</a></li>
<li id="menu-item-1075335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075335"><a href="https://twitter.com/TheHockeyWriter">THW Twitter</a></li>
<li id="menu-item-1075336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075336"><a href="https://www.facebook.com/TheHockeyWriters/">THW Facebook</a></li>
<li id="menu-item-1075344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075344"><a href="https://anchor.fm/the-hockey-writers">THW Podcast</a></li>
</ul></div><aside id="custom_html-14" class="widget_text slideout-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="https://cse.google.com/cse.js?cx=adafd84bf8d9ecb45"></script>
<div class="gcse-search"></div></div></aside>
		<aside id="recent-posts-2" class="slideout-widget widget_recent_entries">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thehockeywriters.com/best-goalie-acquisitions-2022-nhl-offseason/" aria-current="page">5 Best Goalie Acquisitions of 2022 Offseason</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/takeaways-islanders-loss-hurricanes-12-10-22/">3 Takeaways From Islanders’ 3-0 Loss vs Hurricanes – 12/10/22</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/canadiens-dach-center-discouraged-monahan-2022-23/">Canadiens Can’t Get Discouraged Playing Dach at Center</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/boston-bruins-motivated-win-vegas-golden-knights/">Bruins Motivated to Beat Golden Knights</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/flames-maple-leafs-trade-history-revisited/">Flames &amp; Maple Leafs Trade History Revisited</a>
									</li>
					</ul>

		</aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

		<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script type="text/javascript">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</script><script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.2.2" id="generate-sticky-js"></script>
<script id="generate-offside-js-extra">
var offSide = {"side":"left"};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.2.2" id="generate-offside-js"></script>
<!--[if lte IE 11]>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.2.4' id='generate-classlist-js'></script>
<![endif]-->
<script id="generate-menu-js-extra">
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.2.4" id="generate-menu-js"></script>
<script id="generate-back-to-top-js-extra">
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.2.4" id="generate-back-to-top-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=6.1.1" id="comment-reply-js"></script>
<script defer="" src="https://s3951.pcdn.co/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1" id="__ytprefsfitvids__-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/lib/jquery.validate.min.js?ver=1.19.5" id="wpforms-validation-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/lib/mailcheck.min.js?ver=1.1.2" id="wpforms-mailcheck-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/lib/punycode.min.js?ver=1.0.0" id="wpforms-punycode-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/js/utils.min.js?ver=1.7.8" id="wpforms-generic-utils-js"></script>
<script src="https://s3951.pcdn.co/wp-content/plugins/wpforms/assets/js/wpforms.min.js?ver=1.7.8" id="wpforms-js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_inputmask_incomplete":"Please fill out the field in required format.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/thehockeywriters.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","page_title":"5 Best Goalie Acquisitions of 2022 Offseason","page_id":"1117494","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} MB exceeds the allowed limit {maxSize} MB.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"104857600","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/thehockeywriters.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=6.1.1","https:\/\/thehockeywriters.com\/wp-includes\/css\/dashicons.min.css?ver=6.1.1","https:\/\/thehockeywriters.com\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=6.1.1"]}
/* ]]> */
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":376,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=27&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=27&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=27&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-27");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=27&cb=4', false, [], true, false, true, false);</script></body></html>