<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script>
<meta property="fb:pages" content="110109112256" />

    <!-- start:global -->
    
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://thehockeywriters.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
    <title>What Happened to Roman Cechmanek?</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Discover what happened to Roman Cechmanek, one of the top regular season NHL goalies in the 2000s."/>
<meta name="news_keywords" content="jennings trophy, roman cechmanek, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" />
<meta name="original-source" content="http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/" />
<link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Happened to Roman Cechmanek?" />
<meta property="og:description" content="Discover what happened to Roman Cechmanek, one of the top regular season NHL goalies in the 2000s." />
<meta property="og:url" content="http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:tag" content="Jennings Trophy" />
<meta property="article:tag" content="Roman Cechmanek" />
<meta property="article:section" content="Archives" />
<meta property="article:published_time" content="2017-06-13T17:01:22-04:00" />
<meta property="article:modified_time" content="2017-06-13T17:02:23-04:00" />
<meta property="og:updated_time" content="2017-06-13T17:02:23-04:00" />
<meta property="og:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="398" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Discover what happened to Roman Cechmanek, one of the top regular season NHL goalies in the 2000s." />
<meta name="twitter:title" content="What Happened to Roman Cechmanek?" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg" />
<meta name="twitter:creator" content="@alexserenrosso" />
<meta property="DC.date.issued" content="2017-06-13T17:01:22-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="http://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="http://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; What Happened to Roman Cechmanek? Comments Feed" href="http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehockeywriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/b74ff9759b043f9d210f509c3f12c4fe-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%7CRoboto%3A500%2C400%2C700%7CRoboto+Condensed%3A400&#038;ver=4.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Alessandro Seren Rosso');
	__gaTracker('set', 'dimension4', 'Jennings Trophy,Roman Cechmanek');
	__gaTracker('set', 'dimension3', '2017-06-13T17:01:22+00:00');
	__gaTracker('set', 'dimension2', 'archives,los-angeles-kings,philadelphia-flyers,biographies');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};;;var mashsb = {"shares":"6","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/what-ever-happened-to-roman-cechmanek\/","title":"What+Happened+to+Roman+Cechmanek%3F","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/roman-cechmankek-kings.jpg","desc":"This post was originally written in 2009 by Michael DiFranco and has since been updated.\r\n\r\nRoman Cechmanek was one of these European players whose star risen as fast as declined. He was not a widely known \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/15487d04e0c88b270873bd79f66bd84a.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};;;var mashsb = {"shares":"6","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/what-ever-happened-to-roman-cechmanek\/","title":"What+Happened+to+Roman+Cechmanek%3F","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/roman-cechmankek-kings.jpg","desc":"This post was originally written in 2009 by Michael DiFranco and has since been updated.\r\n\r\nRoman Cechmanek was one of these European players whose star risen as fast as declined. He was not a widely known \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};;;var mashsb = {"shares":"6","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/what-ever-happened-to-roman-cechmanek\/","title":"What+Happened+to+Roman+Cechmanek%3F","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/roman-cechmankek-kings.jpg","desc":"This post was originally written in 2009 by Michael DiFranco and has since been updated.\r\n\r\nRoman Cechmanek was one of these European players whose star risen as fast as declined. He was not a widely known \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/a896f9678f671b1460e6ca91eec5d292.js'></script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/b3b6a59a00007dff2fabb58c78846d5d-3.js'></script>
<link rel='https://api.w.org/' href='http://thehockeywriters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehockeywriters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p17Rp0-1HN' />
<link rel="alternate" type="application/json+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>

<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod18',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "698760388";</script><base href="http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod18","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"ff36cdf2-003d-4cd3-4e91-35e60fc4451f","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.91.230.169:9617","t_epoch":1497594757,"template_id":126,"time_on_site_visit":0,"url":"http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":698760388,"visit_id":1883592702,"visit_uuid":"d7b399dd-499b-4dee-5fa0-d446e335bf33"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=164-0&v=7" async></script></head>
<body class="post-template-default single single-post postid-6559 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner  -->
    <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com">Home</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-354336" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://thehockeywriters.com/2017-nhl-draft-guide/">2017 Draft Guide</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="mobile-nav-menu-item-358025" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/featured-columns/">Columns</a></li>
<li id="mobile-nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="http://thehockeywriters.com/category/rumors/">Rumors</a></li>
<li id="mobile-nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/">Podcasts</a></li>
<li id="mobile-nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Tickets</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-354768" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-awards">NHL Awards</a></li>
	<li id="mobile-nav-menu-item-354769" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-draft">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu">Fan Packages</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/">Long Read</a></li>
	<li id="mobile-nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/">Expansion</a></li>
	<li id="mobile-nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/">History</a></li>
	<li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/">Fantasy</a></li>
	<li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/">Hockey Books</a></li>
	<li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li>
</ul>
</li>
<li><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://thehockeywriters.com/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>June 16th, 2017</span></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="http://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li>
<li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="http://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="http://eepurl.com/omySv">Free Newsletter</a></li>
<li id="menu-item-359001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359001"><a href="http://thehockeywriters.com/the-random-hockey-posts-page/"><span class="glyphicon glyphicon-random" /></a></li>
<li class="options"><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-2">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://thehockeywriters.com/"><img class="img-responsive" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-6 col-md-6 text-right">
                <form id="search-form" role="search" method="get" action="http://thehockeywriters.com/">
                    <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
                    <button><span class="glyphicon glyphicon-search"></span></button>
                </form>
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="http://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-354336" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://thehockeywriters.com/2017-nhl-draft-guide/" class="menu-link main-menu-link">2017 Draft Guide</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">Prospects</a></li>
<li id="nav-menu-item-358025" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li>
<li id="nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="http://thehockeywriters.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li>
<li id="nav-menu-item-282425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/" class="menu-link main-menu-link">Podcasts</a></li>
<li id="nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Tickets</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-354768" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-awards" class="menu-link sub-menu-link">NHL Awards</a></li>
	<li id="nav-menu-item-354769" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/d/nhl-draft" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-314659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/s/nhl-fan-packages?utm_source=the_hockey_writers&amp;utm_medium=referral&amp;utm_term=ticket_packages&amp;utm_content=thw_web_navigation_menu" class="menu-link sub-menu-link">Fan Packages</a></li>
</ul></div>
</li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li>
	<li id="nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/" class="menu-link sub-menu-link">Expansion</a></li>
	<li id="nav-menu-item-277807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/" class="menu-link sub-menu-link">Free Agents</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">History</a></li>
	<li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy</a></li>
	<li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li>
	<li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li>
</ul></div>
</li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<div class="container">
                        <div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page -->
<div id="ezoic-pub-ad-placeholder-108">

</div>
<!-- End Ezoic - PostHeader - top_of_page --></div>
                    </div><!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-6559" class="article-post cat-13589 loop-page-5 clearfix post-6559 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-los-angeles-kings category-philadelphia-flyers category-biographies tag-jennings-trophy tag-roman-cechmanek" itemscope itemtype="http://schema.org/Article">

                    
    

<header>
    <div class="breadcrumb hidden-xs">
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/" rel="v:url" property="v:title">Home</a> &gt;&gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/category/los-angeles-kings/" rel="v:url" property="v:title">Los Angeles Kings</a> &gt;&gt; <span class="breadcrumb_last">What Happened to Roman Cechmanek?</span></span></span></span></div>
    <h1 itemprop="mainEntityOfPage">What Happened to Roman Cechmanek?</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">June 13th, 2017</span>        <span class="fa-author" itemprop="author"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/06/140682-16x16.jpg" width="16" height="16" alt="Alessandro Seren Rosso" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /> <a href="http://thehockeywriters.com/author/asrosso/">Alessandro Seren Rosso</a></span>                            </p>
        </header>

<div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page -->
<div id="ezoic-pub-ad-placeholder-109">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW - Post Below Featured -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="7098973716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div>
<div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=What%20Happened%20to%20Roman%20Cechmanek%3F&url=http://wp.me/p17Rp0-1HN&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=What+Happened+to+Roman+Cechmanek%3F&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F&amp;title=What+Happened+to+Roman+Cechmanek%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><p><em>This post was originally written in 2009 by Michael DiFranco and has since been updated.</em></p>
<p>Roman Cechmanek was one of these European players whose star risen as fast as declined. He was not a widely known draft pick, burst onto the scene in the NHL later in his career and had several solid to great seasons in the NHL. Then all of a sudden he disappeared.</p>
<div id="attachment_364745" style="width: 585px" class="wp-caption aligncenter"><a href="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg"><img class="size-large wp-image-364745" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg?resize=575%2C385" alt="Roman Cechmanek" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg?resize=575%2C385 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg?resize=300%2C201 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg?resize=80%2C54 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg?resize=150%2C100 150w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/roman-cechmankek-kings.jpg?w=594 594w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /></a><p class="wp-caption-text">(Photo by Jeff Gross/Getty Images)</p></div>
<h2>Roman Cechmanek and his Early Career</h2>
<p>Roman Cechmanek was born on March 2, 1971, in Gottwaldov, then Czechoslovakia, the city that today is called Zlin in the Czech Republic. Notable Zlin alumni are former first overall pick Roman Hamrlik, defenseman Karel Rachunek, and forward Michal Grosek. Cechmanek started his professional career with his local team in Zlin, then changing a few teams before finally settling with Vsetin of the Czech Elite League. He would go on to play with Vsetin for five seasons, winning championships in each season. He was named the best goaltender in the Czech Elite League during the 1994-95 season and the following four years. He also won the Olympic gold medal in 1998 in Nagano as the backup goalie for the Czech Republic. Never declaring much interest to play in North America, Cechmanek was never drafted until the <a href="http://thehockeywriters.com/tag/2000-nhl-draft/">2000 NHL Entry Draft</a>, at 29 years old, by the Philadelphia Flyers in the 6th round, 171st overall.</p>
<h2>Rise and Fall</h2>
<p><a href="http://thehockeywriters.com/look-back-last-15-years-flyers-goaltending/">Cechmanek had instant success</a> once he came over to the NHL, making his debut during the 2000-01 season. Playing for a Flyers team that seemed to eat up goaltenders like Lay&#8217;s potato chips, Cechmanek won the starting job from Brian Boucher who in as recent as the prior season simply carried the Flyers to game 7 of the Eastern Conference Finals. Cechmanek would be selected to play in the NHL All-Star Game in his first season and finished second in voting for the Vezina Trophy. He finished the season with a 2.01 goals-against average (GAA), a .921 save percentage and a 35-15-5 record. He was also 2nd in the league in shutouts with 10. Unfortunately, he had a disappointing playoff, including an embarrassing 8–0 loss in the final game of the series against the Buffalo Sabres. Cechmanek wasn&#8217;t completely to blame, however, as the entire team played well under the expectations.</p>
<p>Cechmanek would return as the Flyers starting goaltender the following season and had another solid year, finishing with a 2.05 GAA, .921 save percentage and a record of 24-13-6.  In his second playoff run, Cechmanek would play very well in the first round against the Ottawa Senators. Unfortunately, the rest of the team didn&#8217;t help him as they only scored 2 goals in the entire 5-game series, a record low for the league. Cechmanek was upset with his team&#8217;s performance and showed it publicly with displays of anger and frustration on the ice.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Roman Cechmanek<br />
Philadelphia Flyers (2001-02)<br />
TPS Exhale setup <a href="https://t.co/cY6hkwzY4r">pic.twitter.com/cY6hkwzY4r</a></p>
<p>— Tendy Gear (@Tendy_Gear) <a href="https://twitter.com/Tendy_Gear/status/870336958538563584">June 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The following year, 2002-03, Cechmanek had another good season, <a href="http://www.hockeydb.com/ihdb/awards/awarddetail.php?award_id=14">sharing the William M. Jennings Trophy with the Devils&#8217; Martin Brodeur and teammate Robert Esche</a> for lowest GAA in the NHL.  While have a good season overall, finishing with a 1.83 GAA, a .925 save percentage and a record of  33-15-10, he was not as consistent as the team would have liked throughout the year. Despite some excellent games, he had an equal number of horrible ones. The playoffs would provide the same story. Cechmanek pitched two shutouts in a second round loss to Ottawa but he let up many soft goals in the series as well, and in a city that is always quick to blame the goaltender, shouldered the majority of the blame for the loss. After the end of the season, <a href="http://articles.latimes.com/2003/may/29/sports/sp-kings29" target="_blank" rel="noopener noreferrer">he was traded to the Los Angeles Kings</a> for a second-round draft pick.</p>
<p>Although finishing with decent numbers, a 2.51 GAA and a .905 save percentage, he played for a very mediocre Kings team and finished with a record of 18-21-6.</p>
<p>The following season would be canceled due to the lockout. Since he had played for a mediocre Kings team in his last NHL season, and was considered a disappointment, he was forgotten by time the players returned from the lock-out for the 2005-06 season. However, like many NHL players, Cechmanek spent the season in Europe, returning to the Czech Republic to play with his old team HC Vsetin.</p>
<div class="aligncenter getty embed image" style="background-color:#fff;display:block;font-family:'Helvetica Neue',Helvetica,Arial,sans-serif;color:#a7a7a7;font-size:11px;width:100%;max-width:594px;">
<div style="padding:0;margin:0;text-align:left;"><a href="http://www.gettyimages.com/detail/56650020" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;">Embed from Getty Images</a></div>
<div style="overflow:hidden;position:relative;height:0;padding:69.023569% 0 0 0;width:100%;"><iframe src="//embed.gettyimages.com/embed/56650020?et=gN_4-eXmSitUAbtKzR4lzg&#038;tld=com&#038;sig=1K5SOyM9H4n67YGTaVfN7jUUpmjM2O1GGUodJhmWbxE=" width="594" height="410" scrolling="no" frameborder="0" style="display:inline-block;position:absolute;top:0;left:0;width:100%;height:100%;margin:0;" ></iframe></div>
<p style="margin:0;">
</div>
<p>Cechmanek was also given the opportunity to play for his home country during the 1991 World Junior Championships in Saskatchewan (when he was still playing for Team Czechoslovakia), six World Championship teams (1995, 1997, 1999, 2000, when he won the Best Goalie award, 2004, and 2007), the World Cup in 1996 and the 1998 and 2002 Olympic Games.</p>
<p>Instead of returning to the NHL after the lockout, Cechmanek would choose to stay in Europe. The following season he would play for two teams, HC Karlovy Vary of the Czech Elite League and the Hamburg Freezers of the DEL. He would begin the 2006-07 season with Linkopings HC of the Swedish Elite League but left the team during the season to return to the Czech Republic and has been playing for HC Ocelari Trinec in the Czech Extraliga for the next three seasons. Following the 2008-09 season, Roman Cechmanek retired from hockey at the age of 38.</p>
<p><img class="alignright" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2009/05/29040797_bfe3672b48.jpg?resize=225%2C300" alt="Roman Cechmanek post-career" data-recalc-dims="1" /></p>
<h2>Roman Cechmanek &#8211; Life After Hockey</h2>
<p>Just as most of other pros, Cechmanek tried to start a coaching career, but he&#8217;s yet to coach a high-level team as he mostly worked in the Czech minor and junior leagues. However, as it happens sometimes, his post-career has been pretty tumultuous because of financial problems.</p>
<p><a href="http://isport.blesk.cz/clanek/hokej/293912/cechmanek-ma-problemy-byvaly-hokejovy-brankar-byl-obvinen-z-podvodu.html" target="_blank" rel="noopener noreferrer">According to the Czech website blesk.cz</a>, the situation is as follows. Roman Cechmanek made roughly 240 million Czech crowns as a hockey player (more than 10 million dollars at today&#8217;s exchange). He then invested in real estate and in his business. He started too many projects at once and, allegedly, none of them generated any profit. Cechmanek&#8217;s debts went up to 100 million crowns (about 4 million dollars). His property was seized and later sold in a public auction. Ivo Valenta of Synot Real Estate, Czech businessman and senator, was the buyer. Cechmanek even had to sell his own house. He still lives there, but as a tenant &#8211; not the owner. He&#8217;s been under fraud investigation because he didn&#8217;t pay the companies for work, probably despite knowing he wouldn&#8217;t be able to afford the payment.</p>
<p>In spite of all these problems, Roman Cechmanek will always be remembered as a player with flashes of brilliance, but who also didn&#8217;t live up to his full potential. He has <a href="https://www.reddit.com/r/hockey/comments/6bf7n4/til_that_flyer_great_roman_cechmanek_has_the_best/?st=j3jvrvin&amp;sh=f4dc9d26" target="_blank" rel="noopener noreferrer">the best shutout per game ratio in the modern era</a>, but his playoff performances weren&#8217;t at the same level. Goaltending was definitely wilder in the pre-lockout era!</p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=What%20Happened%20to%20Roman%20Cechmanek%3F&url=http://wp.me/p17Rp0-1HN&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=What+Happened+to+Roman+Cechmanek%3F&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F&amp;title=What+Happened+to+Roman+Cechmanek%3F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fwhat-ever-happened-to-roman-cechmanek%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--></div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="http://thehockeywriters.com/tag/jennings-trophy/">Jennings Trophy</a></li>
        <li><a href="http://thehockeywriters.com/tag/roman-cechmanek/">Roman Cechmanek</a></li>
    </ul>
</aside>
<!-- end:tags -->

<div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-110"></div>
<!-- End Ezoic - Below Post - bottom_of_page --></div>
<!-- start:article footer -->
<footer>

    
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="Alessandro Seren Rosso">
<meta itemprop="datePublished" content="2017-06-13T17:01:22-04:00">
<meta itemprop="dateModified" content="2017-06-13T17:02:23-04:00">
<meta itemprop="headline" content="What Happened to Roman Cechmanek?">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='http://arriyadasport.com/2017/06/13/what-happened-to-roman-cechmanek/' rel='external nofollow' class='url'>What Happened to Roman Cechmanek? - Arriyada Sport</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://thehockeywriters.com/what-ever-happened-to-roman-cechmanek/';
var disqus_identifier = '6559 http://thehockeywriters.com/?p=6559';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thehockeywriters';
var disqus_title = "What Happened to Roman Cechmanek?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 66674aefe70abac2aac84cb10e59a25781a95d5d 1497593937';
this.page.api_key = '572rTs4iw8eypPqNpDDZQHWHPbL7vrUxLWMiL2N2jxNqQ6AOSpEEy5DD4zlJgdbA';
this.sso = {
          name: "The Hockey Writers",
          button: "",
          url: "http://thehockeywriters.com/wp-login.php",
          logout: "http://thehockeywriters.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


           
            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">

<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<div class="ad-tag" data-ad-name="DSK_300x250" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside><aside id="text-478" class="widget widget_text clearfix"><header><div class="header-title">We&#8217;re Growing! Want To Join Us?</div><span class="borderline"></span></header>			<div class="textwidget"><span style="line-height: 17px; a: blue; font-size:16px">We are looking to fill a couple slots at The Hockey Writers. Consider joining up with a great group of experienced, hard-working hockey writers. <a style="color: blue" href="http://thehockeywriters.com/current-openings/">Details here...</a></span></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><header><div class="header-title"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></div><span class="borderline"></span></header>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheHockeyWriters" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheHockeyWriters"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-200" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<div class="ad-tag" data-ad-name="DSK_300x250_2" data-ad-size="300x250" ></div>
<script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div>
		</aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Recent THW Articles</div><span class="borderline"></span></header>
<div class="sidebar-categories-container">
			<div id="sidebar_category_363306" class="sidebar-categories-box">
							<div id="sidebar_category_image_363306" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/kings-pros-cons-of-acquiring-evander-kane/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/02/Evander-Kane-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Evander Kane" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Evander-Kane.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Evander-Kane.jpg?resize=600%2C480 600w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Evander-Kane.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2016/02/Evander-Kane.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/kings-pros-cons-of-acquiring-evander-kane/">Kings&#8217; Pros &#038; Cons If Acquiring Evander Kane</a>
			</h3>
					</div>
			<div id="sidebar_category_366397" class="sidebar-categories-box">
							<div id="sidebar_category_image_366397" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/radel-fazleev-sophomore-season/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/Fazleev-3.11.17-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Radel Fazleev" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/06/Fazleev-3.11.17.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/06/Fazleev-3.11.17.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2017/06/Fazleev-3.11.17.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/radel-fazleev-sophomore-season/">Radel Fazleev Gearing up for Sophomore Season</a>
			</h3>
					</div>
			<div id="sidebar_category_366374" class="sidebar-categories-box">
							<div id="sidebar_category_image_366374" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/ron-hextall-revamping-the-flyers/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/05/Ron-Hextall-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/05/Ron-Hextall.jpg?resize=100%2C80 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/05/Ron-Hextall.jpg?zoom=2&amp;resize=100%2C80 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/05/Ron-Hextall.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/ron-hextall-revamping-the-flyers/">Ron Hextall Revamping the Flyers</a>
			</h3>
					</div>
			<div id="sidebar_category_364121" class="sidebar-categories-box">
							<div id="sidebar_category_image_364121" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/antoine-morand-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/06/2012-draft-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="NHL Draft" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/06/2012-draft.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/06/2012-draft.jpg?zoom=2&amp;resize=100%2C80 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/06/2012-draft.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/antoine-morand-2017-nhl-draft-prospect-profile/">Antoine Morand – 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_365761" class="sidebar-categories-box">
							<div id="sidebar_category_image_365761" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/flyers-present-best-opportunity-for-hischier-patrick/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Patrick_AB47497-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrick_AB47497.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrick_AB47497.jpg?resize=300%2C240 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrick_AB47497.jpg?resize=768%2C614 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrick_AB47497.jpg?resize=575%2C460 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrick_AB47497.jpg?resize=80%2C64 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrick_AB47497.jpg?resize=125%2C100 125w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrick_AB47497.jpg?w=1000 1000w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/flyers-present-best-opportunity-for-hischier-patrick/">Flyers Present Best Opportunity for Hischier, Patrick</a>
			</h3>
					</div>
			<div id="sidebar_category_365853" class="sidebar-categories-box">
							<div id="sidebar_category_image_365853" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/cameron-crotty-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Cameron-Crotty1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Cameron Crotty" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/12/Cameron-Crotty1.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/12/Cameron-Crotty1.jpg?resize=300%2C240 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/12/Cameron-Crotty1.jpg?resize=768%2C614 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/12/Cameron-Crotty1.jpg?resize=575%2C460 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/12/Cameron-Crotty1.jpg?resize=80%2C64 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/12/Cameron-Crotty1.jpg?resize=125%2C100 125w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2016/12/Cameron-Crotty1.jpg?w=1000 1000w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/cameron-crotty-2017-nhl-draft-prospect-profile/">Cameron Crotty – 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
			<div id="sidebar_category_365732" class="sidebar-categories-box">
							<div id="sidebar_category_image_365732" class="sidebar-category-image-right alignright">
					<a href="http://thehockeywriters.com/tobias-geisser-2017-nhl-draft-prospect-profile/">
						<img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/20160930_1_Tobias_Geisser_DSC3198_3600px-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Tobias Geisser of EV Zug" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/06/20160930_1_Tobias_Geisser_DSC3198_3600px.jpg?resize=100%2C80 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/06/20160930_1_Tobias_Geisser_DSC3198_3600px.jpg?zoom=2&amp;resize=100%2C80 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/06/20160930_1_Tobias_Geisser_DSC3198_3600px.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" />		               </a>
		          </div>
						<h3 class="sidebar_category_title">
								<a href="http://thehockeywriters.com/tobias-geisser-2017-nhl-draft-prospect-profile/">Tobias Geisser &#8211; 2017 NHL Draft Prospect Profile</a>
			</h3>
					</div>
	</div>  </aside><aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Hot Off the THW Presses</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-301 clearfix">
                                <a href="http://thehockeywriters.com/red-wings-mitch-callahan-champion-again/">
                                    <img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/01/Mitch-Callahan-e1420908073378-350x220.jpg" width="350" height="200" alt="Mitch Callahan a Champion Again"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>Mitch Callahan a Champion Again</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/colorado-avalanche-expansion-draft-keepers/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Nikita-Zadorov-100x80.jpg" width="100" height="80" alt="Colorado Avalanche Expansion Draft Keepers" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/colorado-avalanche-expansion-draft-keepers/">Colorado Avalanche Expansion Draft Keepers</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/montreal-canadiens-sign-jonathan-drouin-six-year-contract/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Jonathan-Drouin-1-100x80.jpg" width="100" height="80" alt="Canadiens Sign Drouin to Six-Year Contract" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/montreal-canadiens-sign-jonathan-drouin-six-year-contract/">Canadiens Sign Drouin to Six-Year Contract</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/canucks-re-sign-erik-gudbranson/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Erik-Gudbranson-1-100x80.jpg" width="100" height="80" alt="Canucks Re-Sign Erik Gudbranson" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/canucks-re-sign-erik-gudbranson/">Canucks Re-Sign Erik Gudbranson</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://thehockeywriters.com/canadiens-re-sign-hudon/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Charles-Hudon-1-100x80.jpg" width="100" height="80" alt="Canadiens Re-Sign Hudon" /></a>
                                
                                <h3><a href="http://thehockeywriters.com/canadiens-re-sign-hudon/">Canadiens Re-Sign Hudon</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">
<div class="ad-tag" data-ad-name="DSK_300x600" data-ad-size="300x600" data-ad-sticky="sidebar"></div><script src="//tags-cdn.deployads.com/a/thehockeywriters.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>
</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                                        </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="http://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="http://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="http://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside><aside id="text-83" class="widget widget_text clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header>			<div class="textwidget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
<P>Partner of USA TODAY Sports Digital Properties<br />
<script type="text/javascript" src="http://img.bnqt.com/lib/js/usmg_helper.js"></script>
    <noscript>
      <img src="https://i1.wp.com/img.bnqt.com/CMS/assets/brand/SMGDP/logos/USATSdp.png?w=770" alt="USA TODAY Sports Digital Properties" data-recalc-dims="1" />
    </noscript>
</div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1497593938" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                           © The Hockey Writers 2017. All rights reserved.
                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                          
                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thehockeywriters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='mashsb-styles-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/6c8fbf62a381f485e7432221ccfc23a0-1.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#66cc66;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/87ae7cdcbe9b1d8864d4e53b551fdf91.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-3-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/bf94164e69e27bcc09db12f7875db955.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/eee01fb5fb099adfa53ae6f8bdf01bd4.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-sidebar-categories-style-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/29ebba96e0177c33e516e3aa052eb2e2-1.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};;;var mc4wp_forms_config = [];;;var jpfbembed = {"appid":"249643311490","locale":"en_US"};;;var miptheme_ajax_url = {"ajaxurl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/bfe9e4eee36e4b1f2d2b88f55a735e2f.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/fa33139c008a4c232a7d682708884148-1.js'></script>
<![endif]-->
<script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/06/da237da9cdd9cb26fea9ac667a65f8e6-3.js'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[6559]");
                                        });
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'16649914',post:'6559',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '6559' ]);
</script>
    <!-- end:wp_footer -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=18', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=18', false, [], true, false, false, false);
</script>
</body>
</html>
