<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-18&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-18&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-18&cb=5', false, [], true, false, true, false);</script>
	<script type="text/javascript">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</script>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chicago Blackhawks Banter: Dach, Defense, Competition for Playoffs</title>
	<meta name="description" content="In this week’s Blackhawks Banter we discuss Kirby Dach’s imminent return, the state of defense &amp; the the competition for a playoff berth." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thehockeywriters.com/?p=801532" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chicago Blackhawks Banter: Dach, Defense, Competition for Playoffs" />
	<meta property="og:description" content="In this week’s Blackhawks Banter we discuss Kirby Dach’s imminent return, the state of defense &amp; the the competition for a playoff berth." />
	<meta property="og:url" content="https://thehockeywriters.com/?p=801532" />
	<meta property="og:site_name" content="The Hockey Writers" />
	<meta property="article:publisher" content="https://facebook.com/thehockeywriters" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=100004807815865" />
	<meta property="article:published_time" content="2021-03-27T17:00:05+00:00" />
	<meta property="article:modified_time" content="2021-03-27T16:57:41+00:00" />
	<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2021/02/2021_Blackhawks_Banter_G.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="724" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@littlegailk" />
	<meta name="twitter:site" content="@thehockeywriter" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gail Kauchak">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehockeywriters.com/#organization","name":"The Hockey Writers","url":"https://thehockeywriters.com/","sameAs":["https://facebook.com/thehockeywriters","https://twitter.com/thehockeywriter"],"logo":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#logo","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","width":1000,"height":1000,"caption":"The Hockey Writers"},"image":{"@id":"https://thehockeywriters.com/#logo"}},{"@type":"WebSite","@id":"https://thehockeywriters.com/#website","url":"https://thehockeywriters.com/","name":"The Hockey Writers","description":"Hockey News and Insight","publisher":{"@id":"https://thehockeywriters.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thehockeywriters.com/?p=801532#primaryimage","inLanguage":"en-US","url":"https://s3951.pcdn.co/wp-content/uploads/2021/02/2021_Blackhawks_Banter_G.jpg","width":1200,"height":724,"caption":"Chicago Blackhawks Banter Youtube"},{"@type":"WebPage","@id":"https://thehockeywriters.com/?p=801532#webpage","url":"https://thehockeywriters.com/?p=801532","name":"Chicago Blackhawks Banter: Dach, Defense, Competition for Playoffs","isPartOf":{"@id":"https://thehockeywriters.com/#website"},"primaryImageOfPage":{"@id":"https://thehockeywriters.com/?p=801532#primaryimage"},"datePublished":"2021-03-27T17:00:05+00:00","dateModified":"2021-03-27T16:57:41+00:00","description":"In this week\u2019s Blackhawks Banter we discuss Kirby Dach\u2019s imminent return, the state of defense & the the competition for a playoff berth.","breadcrumb":{"@id":"https://thehockeywriters.com/?p=801532#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thehockeywriters.com/?p=801532"]}]},{"@type":"BreadcrumbList","@id":"https://thehockeywriters.com/?p=801532#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thehockeywriters.com/","url":"https://thehockeywriters.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thehockeywriters.com/category/chicago-blackhawks/","url":"https://thehockeywriters.com/category/chicago-blackhawks/","name":"Chicago Blackhawks"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thehockeywriters.com/?p=801532","url":"https://thehockeywriters.com/?p=801532","name":"Blackhawks Banter: Dach, Defense, Competition for Playoffs"}}]},{"@type":["Article","NewsArticle"],"@id":"https://thehockeywriters.com/?p=801532#article","isPartOf":{"@id":"https://thehockeywriters.com/?p=801532#webpage"},"author":{"@id":"https://thehockeywriters.com/#/schema/person/31d90a69363b7464ab2cbb2d0c17688f"},"headline":"Blackhawks Banter: Dach, Defense, Competition for Playoffs","datePublished":"2021-03-27T17:00:05+00:00","dateModified":"2021-03-27T16:57:41+00:00","mainEntityOfPage":{"@id":"https://thehockeywriters.com/?p=801532#webpage"},"commentCount":0,"publisher":{"@id":"https://thehockeywriters.com/#organization"},"image":{"@id":"https://thehockeywriters.com/?p=801532#primaryimage"},"keywords":"Adam Boqvist,Kirby Dach","articleSection":"Chicago Blackhawks,Column","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thehockeywriters.com/?p=801532#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://thehockeywriters.com/#organization"}},{"@type":"Person","@id":"https://thehockeywriters.com/#/schema/person/31d90a69363b7464ab2cbb2d0c17688f","name":"Gail Kauchak","image":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d82a25d971539cc91c5b6c9ff6e940f7?s=96&d=blank&r=pg","caption":"Gail Kauchak"},"description":"Avid Chicago Blackhawks fan and follower! Would much rather be reading and writing about hockey than cooking and cleaning. Otherwise known as The Hockey Housewife.","sameAs":["https://www.facebook.com/profile.php?id=100004807815865","https://www.linkedin.com/in/gail-kauchak-05a33169/","https://twitter.com/littlegailk"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Blackhawks Banter: Dach, Defense, Competition for Playoffs Comments Feed" href="https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1961052-5"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1961052-5';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Gail Kauchak','dimension2' : 'Chicago Blackhawks','dimension3' : '2021-03-27T13:00:05-04:00','dimension4' : 'Adam Boqvist,Kirby Dach','dimension5' : 'post',                    });
					__gtagTracker( 'config', 'UA-1961052-5', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s3951.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='betterdocs-el-edit-css'  href='https://s3951.pcdn.co/wp-content/plugins/betterdocs/admin/assets/css/betterdocs-el-edit.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='betterdocs-css'  href='https://s3951.pcdn.co/wp-content/plugins/betterdocs/public/css/betterdocs-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='simplebar-css'  href='https://s3951.pcdn.co/wp-content/plugins/betterdocs/public/css/simplebar.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-10px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-10px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-15px;margin-right:-15px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:15%;}.site-content .content-area{width:70%;}@media (max-width: 835px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='generatepress-dynamic-css'  href='//s3951.pcdn.co/wp-content/uploads/generatepress/style.min.css?ver=1615979196' media='all' />
<link rel='stylesheet' id='generate-blog-columns-css'  href='https://s3951.pcdn.co/wp-content/plugins/gp-premium/blog/functions/css/columns.min.css?ver=1.12.3' media='all' />
<link rel='stylesheet' id='generate-offside-css'  href='https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.12.3' media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation{background-color:#e2e2e2;}.slideout-navigation.main-navigation .main-nav ul li a{color:#0f6bbc;font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation ul ul{background-color:#e8e8e8;}.slideout-navigation.main-navigation .main-nav ul li:hover > a,.slideout-navigation.main-navigation .main-nav ul li:focus > a,.slideout-navigation.main-navigation .main-nav ul li.sfHover > a{color:#f0f0f0;background-color:#1e72bd;}.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a, .slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#1e72bd;background-color:#e8e8e8;}.slideout-navigation, .slideout-navigation a{color:#0f6bbc;}.slideout-navigation button.slideout-exit{color:#0f6bbc;padding-left:15px;padding-right:15px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}
</style>
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=1.12.3' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 835px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}.navigation-branding .main-title a, .navigation-branding .main-title a:hover, .navigation-branding .main-title a:visited{color:#ffffff;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:50px;width:auto;}.navigation-branding .main-title{line-height:50px;}@media (max-width: 1210px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 835px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false","ua":"UA-1961052-5"};
</script>
<script src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://thehockeywriters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thehockeywriters.com/wp-json/wp/v2/posts/801532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehockeywriters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s3951.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://thehockeywriters.com/?p=801532' />
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F&#038;format=xml" />
	<style type="text/css">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</style>
	<script>
		jQuery(document).ready(function() {
			var masonryGrid = jQuery(".betterdocs-categories-wrap.layout-masonry");
			var columnPerGrid = jQuery(".betterdocs-categories-wrap.layout-masonry").attr('data-column');
			var masonryItem = jQuery(".betterdocs-categories-wrap.layout-masonry .docs-single-cat-wrap");
			var doc_page_column_space = 54;
			var total_margin = columnPerGrid * doc_page_column_space;
			if (masonryGrid.length) {
				masonryItem.css("width", "calc((100% - "+total_margin+"px) / "+parseInt(columnPerGrid)+")");
				masonryGrid.masonry({
					itemSelector: ".docs-single-cat-wrap",
					percentPosition: true,
					gutter: doc_page_column_space
				});
			}
		});
	</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

		<style id="wp-custom-css">
			.wp-show-posts:not(.wp-show-posts-columns) .wp-show-posts-single:not(:last-child) {
    margin-bottom: 15px;
}
.main-nav ul li a {
  font-weight: bold;
}
.secondary-navigation .main-nav ul li a {
  font-weight: bold;
}
.single .wp-block-image figure {
    margin-left: auto;
    margin-right: auto;
}		</style>
		<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"61649af0-89c9-40a6-5976-9368d7273517","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":203594,"response_time_orig":9,"serverid":"34.236.190.59:8877","state":"VA","t_epoch":1616867290,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/","user_id":0,"word_count":2752,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["61649af0-89c9-40a6-5976-9368d7273517", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-801532 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header one-container header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
						<img  class="header-image is-logo-image" alt="The Hockey Writers" src="https://s3951.pcdn.co/wp-content/uploads/2021/01/thw-logo-2021.gif" title="The Hockey Writers" width="1250" height="97" />
					</a>
				</div>			</div>
		</header>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://thehockeywriters.com/" rel="home">
								The Hockey Writers
							</a>
						</p></div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="screen-reader-text">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-770800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-770800"><a href="https://thehockeywriters.com">HOME</a></li>
<li id="menu-item-74805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-90000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="menu-item-207885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="menu-item-207877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="menu-item-207872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="menu-item-207866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li id="menu-item-207865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="menu-item-207863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="menu-item-90001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="menu-item-205704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="menu-item-207875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="menu-item-207874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="menu-item-207873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="menu-item-207871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-207870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="menu-item-207864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="menu-item-90002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="menu-item-207880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="menu-item-207882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="menu-item-207883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="menu-item-207884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="menu-item-207886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="menu-item-207876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="menu-item-207867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li id="menu-item-90003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="menu-item-205797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="menu-item-207881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="menu-item-207887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="menu-item-207888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="menu-item-207869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="menu-item-601972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li id="menu-item-207868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="menu-item-321955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-616885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li id="menu-item-485499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-795903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li id="menu-item-561023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="menu-item-679903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcast Network</a></li>
<li id="menu-item-104458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More&#8230;<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-775689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li id="menu-item-191854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li id="menu-item-667332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-678602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li id="menu-item-678600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li id="menu-item-678601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li id="menu-item-369850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="menu-item-439238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li id="menu-item-104445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="menu-item-260364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="menu-item-423695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="menu-item-117893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="main-navigation grid-container nav-align-center sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
					</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
					</svg></span><span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-770800"><a href="https://thehockeywriters.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcast Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More&#8230;<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-801532" class="post-801532 post type-post status-publish format-standard has-post-thumbnail hentry category-chicago-blackhawks category-column tag-adam-boqvist tag-kirby-dach no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Blackhawks Banter: Dach, Defense, Competition for Playoffs</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-03-27T13:00:05-04:00" itemprop="datePublished">March 27, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://thehockeywriters.com/author/gkauchak/" title="View all posts by Gail Kauchak" rel="author" itemprop="url"><span class="author-name" itemprop="name">Gail Kauchak</span></a></span></span> 		</div>
					</header>
			<ul id="gp-social-share"><li class="gp-social-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F" onclick="return false" class="fb-share" title="Share this post!"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/></svg></a></li><li class="gp-social-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F&text=The Chicago Blackhawks just earned four out of four must-needed points against the Florida Panthers this past week, and are headed into back-to-back tilts with the Nashville Predators over the weekend. Every matchup is important and every point counts if&hellip;" class="tw-share" title="Tweet this post!"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/></svg></a></li><li class="gp-social-linkedin"><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F&title=Blackhawks Banter: Dach, Defense, Competition for Playoffs" class="li-share" title="Share this post!"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/></svg></a></li><li class="gp-social-pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?media=https://thehockeywriters.com/wp-content/uploads/2021/02/2021_Blackhawks_Banter_G.jpg&url=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F&description=Blackhawks Banter: Dach, Defense, Competition for Playoffs" class="pt-share" title="Pin this post!"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm0 19c-.721 0-1.418-.109-2.073-.312.286-.465.713-1.227.87-1.835l.437-1.664c.229.436.895.804 1.604.804 2.111 0 3.633-1.941 3.633-4.354 0-2.312-1.888-4.042-4.316-4.042-3.021 0-4.625 2.027-4.625 4.235 0 1.027.547 2.305 1.422 2.712.132.062.203.034.234-.094l.193-.793c.017-.071.009-.132-.049-.202-.288-.35-.521-.995-.521-1.597 0-1.544 1.169-3.038 3.161-3.038 1.72 0 2.924 1.172 2.924 2.848 0 1.894-.957 3.205-2.201 3.205-.687 0-1.201-.568-1.036-1.265.197-.833.58-1.73.58-2.331 0-.537-.288-.986-.886-.986-.702 0-1.268.727-1.268 1.7 0 .621.211 1.04.211 1.04s-.694 2.934-.821 3.479c-.142.605-.086 1.454-.025 2.008-2.603-1.02-4.448-3.553-4.448-6.518 0-3.866 3.135-7 7-7s7 3.134 7 7-3.135 7-7 7z"/></svg></a></li><li class="gp-social-whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F" class="wa-share" data-action="share/whatsapp/share" title="Share this post!"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12.031 6.172c-3.181 0-5.767 2.586-5.768 5.766-.001 1.298.38 2.27 1.019 3.287l-.582 2.128 2.182-.573c.978.58 1.911.928 3.145.929 3.178 0 5.767-2.587 5.768-5.766.001-3.187-2.575-5.77-5.764-5.771zm3.392 8.244c-.144.405-.837.774-1.17.824-.299.045-.677.063-1.092-.069-.252-.08-.575-.187-.988-.365-1.739-.751-2.874-2.502-2.961-2.617-.087-.116-.708-.94-.708-1.793s.448-1.273.607-1.446c.159-.173.346-.217.462-.217l.332.006c.106.005.249-.04.39.298.144.347.491 1.2.534 1.287.043.087.072.188.014.304-.058.116-.087.188-.173.289l-.26.304c-.087.086-.177.18-.076.354.101.174.449.741.964 1.201.662.591 1.221.774 1.394.86s.274.072.376-.043c.101-.116.433-.506.549-.68.116-.173.231-.145.39-.087s1.011.477 1.184.564.289.13.332.202c.045.072.045.419-.1.824zm-3.423-14.416c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm.029 18.88c-1.161 0-2.305-.292-3.318-.844l-3.677.964.984-3.595c-.607-1.052-.927-2.246-.926-3.468.001-3.825 3.113-6.937 6.937-6.937 1.856.001 3.598.723 4.907 2.034 1.31 1.311 2.031 3.054 2.03 4.908-.001 3.825-3.113 6.938-6.937 6.938z"/></svg></a></li><li class="gp-social-email"><a href="mailto:?Subject=Blackhawks Banter: Dach, Defense, Competition for Playoffs&Body=Check out this awesome article by Gail Kauchak. https%3A%2F%2Fthehockeywriters.com%2Fblackhawks-dach-defense-competition-for-playoffs%2F" target="_top" class="em-share" title="Email this post!"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg></a></li></ul>
		<div class="entry-content" itemprop="text">
			
<p>The Chicago Blackhawks just earned four out of four must-needed points against the Florida Panthers this past week, and are headed into back-to-back tilts with the Nashville Predators over the weekend. Every matchup is important and every point counts if the Blackhawks want to make a push for the playoffs. In this week’s Blackhawks Banter preview post <a href="https://thehockeywriters.com/author/sfilippelli/">Shaun Filippelli</a>, <a href="https://thehockeywriters.com/author/blofurno/">Brooke LoFurno</a>, <a href="https://thehockeywriters.com/author/gboysen/">Greg Boysen</a> and <a href="https://thehockeywriters.com/author/gkauchak/">Gail Kauchak</a> discuss Kirby Dach’s imminent return, the state of defense and the team’s biggest competition for a postseason berth.</p>



<p class="has-text-align-center"><strong>Related – <a href="https://thehockeywriters.com/blackhawks-improving-leadership-of-colliton-kane/">Blackhawks Improving Under Leadership of Colliton &amp; Kane</a></strong></p>



<p>There’s been a lot of scuttlebutt lately that Blackhawks’ center Kirby Dach is getting closer and closer to a return to play. He appears to be a full participant in practice, and was spotted after practice on Wednesday working on his draws with faceoff specialist Yanic Perreault. Head coach Jeremy Colliton isn’t giving a specific date, but it’s clear Dach could be returning to the lineup soon. Which begs the question. Where do you think he will slot in when he does return, and who will likely be taken out?</p>



<h2 id="h-where-will-dach-slot-in">Where Will Dach Slot In?</h2>



<p><strong>Shaun</strong></p>



<p>First of all, how amazing is it that we’re even talking about Dach’s return at all?! I’m extremely excited to see him back in this lineup, and look forward to what that means for the team as they close out their 2020-21 season.</p>



<p>As far as where I see him slotting in, it’s hard to assume anything other than a top-six role for Dach. He needs to be playing alongside the most prolific on this roster, to help support getting them the puck while also benefitting from the same synergies in his own regard.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="384" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Kirby-Dach-Blackhawks-1-575x384.jpg" alt="Kirby Dach Chicago Blackhawks" class="wp-image-605964" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Kirby-Dach-Blackhawks-1-575x384.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kirby-Dach-Blackhawks-1-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kirby-Dach-Blackhawks-1-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kirby-Dach-Blackhawks-1-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kirby-Dach-Blackhawks-1.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>The hockey world is wondering when Kirby Dach will return to the lineup for the Chicago Blackhawks, and where he will slot in. (<a href="https://www.instagram.com/jmstarr_/">Jess Starr</a>/The Hockey Writers)</figcaption></figure></div>



<p>With that said, I think it’s fair to assume Colliton might ease him in with a lesser workload to start. As such, and given the versatility they are illustrating throughout this lineup, I could see someone like Matthew Highmore being the odd man out and it creating a shuffle of who slots where to get Dach back in as soon as he’s ready.</p>



<p><strong>Brooke</strong></p>



<p>My first thought is that Dach will replace David Kampf. Because Kampf is now being used on the second line, I think it makes the most sense for Dach to slot in there since he will most likely end up there anyways. Furthermore, I think it will help create the most depth throughout the lineup.</p>



<p><strong>Greg</strong></p>



<p>Dach should go right in between Patrick Kane and Alex DeBrincat, the new nuclear option. I still think he is a couple of weeks away, at the very least. The Blackhawks have had issues at five-on-five as we’ve discussed many times, so get your best three players together. They will still be in the thick of the playoff race and will need all the offense they can get.</p>



<p class="has-text-align-center"><strong>Related &#8211; <a href="https://thehockeywriters.com/blackhawks-push-past-panthers-series-sweep/">Blackhawks Finally Push Past Pesky Panthers With Series Sweep</a></strong></p>



<p>As far as who comes out, that’s hard to predict. Dach likely won’t be back until after or right before the April 12 trade deadline, so roster spots could be opened up. If guys like Mattias Janmark and/or Carl Soderberg are flipped for picks, then Kirby can slide right in.</p>



<p><strong>Gail</strong></p>



<p>I’m a bit surprised the Blackhawks eased Dylan Strome back into the lineup by putting him on the third line, and the wing to boot. Strome is still in the bottom-six mix, because Colliton likes his combinations on the top two lines. But I don’t see them doing that with Dach.</p>



<p>It sounds like the Blackhawks are taking a very conservative approach with his timeline. Meaning when Dach returns, he’ll be 100% ready. So we won’t have to wait to see Dach centering DeBrincat and Kane. Colliton will probably limit his minutes at first, and shelter him with mostly offensive draws, but other than that he might as well get right into the action. After all, there’s no time to spare to get him and the team ready for some playoff action.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="383" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Patrick-Kane-Blackhawks-CP-575x383.jpg" alt="Patrick Kane Chicago Blackhawks" class="wp-image-590935" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Patrick-Kane-Blackhawks-CP-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Patrick-Kane-Blackhawks-CP-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Patrick-Kane-Blackhawks-CP-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Patrick-Kane-Blackhawks-CP-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Patrick-Kane-Blackhawks-CP.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Will Kirby Dach center superstar Patrick Kane when he returns to the lineup? (AP Photo/Kelvin Kuo)</figcaption></figure></div>



<p>This will free up Pius Suter to be more of a play-making center in between Dominik Kubalik and Brandon Hagel (watch out for that!), and Soderberg and Kampf can then man the bottom two lines. Ryan Carpenter will move back to the wing, and unfortunately for them, Highmore and Lucas Wallmark will see even less time in the lineup.</p>



<hr class="wp-block-separator"/>



<p>Moving on, a question was submitted by one of our readers that I thought we could all address. It’s short and sweet and honest, but also something all Blackhawks’ fans are questioning, and have been questioning for quite some time.</p>



<p>“Defense! What are the Blackhawks going to do about defense?!”</p>



<p>It’s true the Blackhawks currently rank sixth in the league in goals given up, and fifth in the league in high danger chances allowed. What are your thoughts on the state of the Blackhawks defense?</p>



<h2 id="h-state-of-the-defense">State of the Defense</h2>



<p><strong>Shaun</strong></p>



<p>I have to admit I’m just not that concerned when it comes to Chicago’s blue line. Now, that’s not to say I don’t think there are improvements they need to make. It’s simply that I’m fairly realistic about what’s going on at the moment while letting myself feel optimistically enthusiastic about what’s to come.</p>



<p>I continue to remind myself that this wasn’t supposed to be a year surrounded by achievements for the Blackhawks. So, therefore, as long as they are focusing on progress and development then any level of success they happen to find is a bonus. This was also to be a season that allowed their youth to lead. As such, it only makes sense that rookie mistakes are being made as their inexperience learns along the way.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="761" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4-1200x761.jpg" alt="Adam Boqvist Chicago Blackhawks" class="wp-image-677892" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4-1200x761.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4-575x365.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4-100x63.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4-768x487.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4-80x51.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4-1536x974.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Boqvist-Blackhawks-4.jpg 1605w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Adam Boqvist is a promising young defenseman for the Chicago Blackhawks. (Photo by Jonathan Daniel/Getty Images)</figcaption></figure></div>



<p>It’s even more exciting to see players like Ian Mitchell, Nicolas Beaudin, and Wyatt Kalynuk break into this lineup, while a 20-year-old Adam Boqvist is starting to show us what we’ve been looking forward to seeing in his game. Their defense is going to be just fine, for years to come.</p>



<p><strong>Brooke</strong></p>



<p>The defense still concerns me. They are allowing a ton of shots during games and are out of position most of the time. They seem like they’re more of a cohesive unit than last year, but I think it still leaves a lot to be desired. I think it’s an area that still needs an upgrade.</p>



<p><strong>Greg</strong></p>



<p>Frankly, I’m more concerned about the offense that the defense right now. As a whole, the defensive corps has a promising future with the likes of Boqvist, Beaudin, Mitchell and Kalynuk. I think the team defense problems still go back to Colliton’s scheme.</p>



<p>The man-on-man system has morphed into a strange marriage of that and a zone structure. It still leads to players out of position, the slot left uncovered and three players below the goal line, but it’s a bit of an improvement over the straight man-on-man.</p>



<p class="has-text-align-center"><strong>Related &#8211; <a href="https://thehockeywriters.com/prospects-beaudin-wiesblatt-harris-more/">Prospects News &amp; Rumors: Beaudin, Wiesblatt, Harris &amp; More</a></strong></p>



<p>Both systems allow a ton of shots on goal, but as long as the majority of them are from the outside you can live with that. However, as mentioned above, the Blackhawks have given up the fifth-most high danger scoring chances in the league. That has to improve.</p>



<p><strong>Gail</strong></p>



<p>Let’s be clear; the Blackhawks are headed in the right direction with their future on defense. Unfortunately, it doesn’t just happen overnight. It’s taken time for players to embrace Colliton’s system, and then to gel together as a group.</p>



<p>As a grizzled veteran who’s played a different system his entire career, Duncan Keith has arguably had the hardest time adjusting. That and the fact that he’s no spring chicken anymore. But he still plays heavy minutes and takes on some of the toughest assignments. Connor Murphy and Calvin de Haan have developed into very serviceable defensemen. Their contributions should be commended, and hopefully the Blackhawks can keep them both around.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="800" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-scaled-1200x800.jpg" alt="Calvin de Haan Chicago Blackhawks" class="wp-image-667338" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-scaled-1200x800.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-scaled-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-scaled-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-scaled-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-scaled.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Calvin-de-Haan-Blackhawks-2-2048x1365.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Calvin de Haan&#8217;s contributions on the blue line for the Chicago Blackhawks shouldn&#8217;t go unnoticed. (Photo by Bill Smith/NHLI via Getty Images)</figcaption></figure>



<p>Then there’s a deep pool of NHL newbies and prospects. The talented Boqvist is gaining more confidence every day. Mitchell is as good as advertised and learning on the fly. Beaudin exceeded expectations in his games played earlier in the season. Kalynuk looks promising and Lucas Carlsson is another steady and solid option. &nbsp;</p>



<p>The long and the short of it is that what has been a weakness in the past now looks to be an asset moving forward. It’s just a matter of putting all the pieces together. &nbsp;</p>



<hr class="wp-block-separator"/>



<p>The Blackhawks (37 points) are currently in fourth place in the Discover Central Division. But they are neck and neck for this final playoff spot with the Columbus Blue Jackets (34 pts.), the Nashville Predators (33 pts.), and the Dallas Stars (30 pts., but four games in hand). Unless one of these teams really pulls ahead, it could be a fight to the finish to see who makes the postseason.</p>



<p>With that in mind, who do you believe is the Blackhawks’ biggest competition in their playoff race?</p>



<h2 id="h-blackhawks-biggest-competitor-in-the-playoff-race">Blackhawks Biggest Competitor in the Playoff Race</h2>



<p><strong>Shaun</strong></p>



<p>While the Stars certainly had an interesting start to their season and aren’t earning the type of success you’d expect the reigning conference champion could, the reality is that there is still so much hockey left to play. With four games in hand on Chicago and with the types of injuries that are getting in their way, it’s tough to not look to Dallas as having the biggest upswing potential of the division.</p>



<p><strong>Brooke</strong></p>



<p>I still think their biggest competition is the Blue Jackets. Although they have been a mess, they have the most depth to compete for that last spot. They’re also continuing to get points through overtimes. They’re definitely a team worth monitoring.</p>



<p><strong>Greg</strong></p>



<p>The Blue Jackets and Predators have both been playing very well of late. We will get a good look at the Preds this weekend in two huge games. Honestly, the Blackhawks should be concerned about all three teams, so they need to focus on handling their business by trying to get at least one point each night.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="399" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Stars-celebrate-6-CP-575x399.jpg" alt="John Klingberg, Alexander Radulov, Esa Lindell, Tyler Seguin" class="wp-image-530992" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Stars-celebrate-6-CP-575x399.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stars-celebrate-6-CP-100x69.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stars-celebrate-6-CP-768x533.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stars-celebrate-6-CP-80x55.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stars-celebrate-6-CP-560x390.jpg 560w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Stars-celebrate-6-CP.jpg 937w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>The Dallas Stars are one of the teams that could give the Chicago Blackhawks some competition as they vie for the fourth playoff spot in the Discover Central Division. (AP Photo/Tony Gutierrez)</figcaption></figure></div>



<p>If I had to pick a team that could go on a serious run, it would be the Stars after they get Tyler Seguin and Ben Bishop back.</p>



<p><strong>Gail</strong></p>



<p>I wouldn’t count any of these teams out, although I’m more inclined to worry about the Blue Jackets and the Stars than the Predators. But the Preds meet the Blackhawks six more times, so a lot still hinges on these direct matchups.</p>



<p class="has-text-align-center"><strong>Related &#8211; <a href="https://thehockeywriters.com/blackhawks-star-of-the-week-mattias-janmark/">Blackhawks Star of the Week: Power Play Specialist</a></strong></p>



<p>For some reason I have a sneaking suspicion it will come down to Columbus and Chicago for that final spot, but I certainly wouldn’t count out Dallas. And of course there’s always the possibility the Blackhawks won’t be in the running at all. One thing is for certain; the Hawks’ final two regular season games against the Stars look to be nail biters. &nbsp;</p>



<hr class="wp-block-separator"/>



<p>What do you think Blackhawks fans?! </p>



<p>Where will Dach slot in? Are you happy with the way the defense is headed? And who do you think it will boil down to for that final playoff spot? We’d love to hear your comments. And let us know if you have a question for our crew. We’d be happy to address it in writing, or on our next Blackhawks Banter show. You can find us at the The Hockey Writers&nbsp;<a href="https://www.youtube.com/channel/UC0KjPetmTefVxa4Al7eJTPg">YouTube Channel</a>&nbsp;or our&nbsp;<a href="https://www.facebook.com/TheHockeyWriters">Facebook Page</a>.&nbsp;Our latest episode is featured below.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Hockey Writers Live - Blackhawks Banter Episode 20 - Mar. 23, 2021" width="840" height="473" src="https://www.youtube.com/embed/aAaZoxfuCrU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/d82a25d971539cc91c5b6c9ff6e940f7?s=100&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d82a25d971539cc91c5b6c9ff6e940f7?s=200&#038;d=blank&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://thehockeywriters.com/author/gkauchak/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Gail Kauchak</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Avid Chicago Blackhawks fan and follower! Would much rather be reading and writing about hockey than cooking and cleaning. Otherwise known as The Hockey Housewife.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://twitter.com/littlegailk" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Adam Boqvist, Kirby Dach"
            src="https://launcher.spot.im/spot/sp_4zHNTEFh"
            data-social-reviews="false"
            data-post-id="801532"
            data-post-url="https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/"
            data-short-url="https://thehockeywriters.com/?p=801532"
            data-messages-count="10"
            data-wp-import-endpoint="https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/feed/spotim/"
            data-facebook-url="https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/"
            data-disqus-shortname=""
            data-disqus-url="https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/"
            data-disqus-identifier="801532 https://thehockeywriters.com/?p=801532"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.6.2"
    ></script>
    </div>
		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Categories </span><a href="https://thehockeywriters.com/category/chicago-blackhawks/" rel="category tag">Chicago Blackhawks</a>, <a href="https://thehockeywriters.com/category/column/" rel="category tag">Column</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/>
						<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero"/>
					</svg></span><span class="screen-reader-text">Tags </span><a href="https://thehockeywriters.com/tag/adam-boqvist/" rel="tag">Adam Boqvist</a>, <a href="https://thehockeywriters.com/tag/kirby-dach/" rel="tag">Kirby Dach</a></span> 		</footer>
			</div>
</article>

			<div class="comments-area">
							</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="lsi_widget-3" class="widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: center"><li class="lsi-social-youtube"><a class="" rel="nofollow" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/playlist?list=PL3Q-xECnj-yJtR1mrvuyK2DoMf-UjaE0n" ><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/thehockeywriter" ><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://facebook.com/thehockeywriters" ><i class="lsicon lsicon-facebook"></i></a></li></ul></aside><aside id="sitesearch360_widget-2" class="widget inner-padding widget_sitesearch360_widget"><h2 class="widget-title">Search THW</h2><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-245" class="widget inner-padding widget_text">			<div class="textwidget">
<P>
<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/headlines.gif" alt="Hockey Headlines" />
<style>.slick-slider#wpsp-770688 {margin-left: 0px; }.slick-slider#wpsp-770688 .wp-show-posts-inner {margin-left: 1em; margin-right: 1em; }#wpsp-770688.wpsp-card .wp-show-posts-single {margin-bottom: 2em; }.slick-slider#wpsp-770688 .wp-show-posts-single {margin-bottom: 0px; }#wpsp-770688.wp-show-posts .wp-show-posts-entry-title {font-size: 14px; }#wpsp-770688 .wp-show-posts-entry-title a {color: #000000; }#wpsp-770688 .wp-show-posts-entry-title a:hover {color: #1e73be; }</style><style>.wp-show-posts-columns#wpsp-770688 {margin-left: -2em; }.wp-show-posts-columns#wpsp-770688 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-770688" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-801389 post type-post status-publish format-standard has-post-thumbnail hentry category-nashville-predators tag-2021-stanley-cup-playoffs" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/predators-2021-postseason-chances-improvement-march/" rel="bookmark">Predators&#8217; Postseason Chances Have Improved in the Month of March</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-801507 post type-post status-publish format-standard has-post-thumbnail hentry category-nwhl tag-audra-richards tag-mckenna-brand" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/nwhl-pride-whitecaps-advance-to-2021-isobel-cup-final/" rel="bookmark">Pride, Whitecaps Advance to 2021 Isobel Cup Final</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-801494 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-buffalo-sabres category-carolina-hurricanes category-columbus-blue-jackets category-montreal-canadiens category-nhl-rumors category-top-stories category-winnipeg-jets tag-jake-debrusk tag-marc-bergevin tag-rasmus-ristolainen tag-taylor-hall" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/nhl-rumors-march-27-2021/" rel="bookmark">NHL Rumors: Bruins, Sabres, Canadiens, Hurricanes, Jets, More</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-799272 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-entry-draft-2 category-biographies category-prospects tag-2021-nhl-draft tag-sebastian-cossa" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/sebastian-cossa-2021-nhl-draft-prospect-profile/" rel="bookmark">Sebastian Cossa – 2021 NHL Draft Prospect Profile</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-801383 post type-post status-publish format-standard has-post-thumbnail hentry category-calgary-flames" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/flames-better-team-first-goal-2020-21/" rel="bookmark">Flames Are an All-Around Better Team When They Score First</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-801144 post type-post status-publish format-standard has-post-thumbnail hentry category-canadiens-transactions category-nhl-trade-analysis category-top-stories tag-eric-staal" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/canadiens-center-depth-staal-trade/" rel="bookmark">Canadiens Get Much-Needed Center Depth With Staal Trade</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-801073 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl-expansion category-seattle-kraken category-winnipeg-jets tag-2021-expansion-draft tag-dylan-demelo tag-josh-morrissey tag-logan-stanley tag-neal-pionk" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/winnipeg-jets-demelo-stanley-seattle-kraken-expansion-draft/" rel="bookmark">Jets Should Protect DeMelo Over Stanley in Seattle Expansion Draft</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-792645 post type-post status-publish format-standard has-post-thumbnail hentry category-advanced-stats category-column category-top-stories tag-2021-nhl-trade-deadline tag-jordan-binnington tag-matt-roy tag-seth-jones" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/nhl-analytics-binnington-extension-2021-trade-deadline/" rel="bookmark">Analytics Report: Binnington&#8217;s Extension, Trade Deadline, Awards &#038; More</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-800811 post type-post status-publish format-standard has-post-thumbnail hentry category-philadelphia-flyers category-top-stories tag-scott-laughton" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/flyers-laughton-living-up-to-expectations/" rel="bookmark">Flyers Finally Seeing the Laughton They Drafted in 2012</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-801340 post type-post status-publish format-standard has-post-thumbnail hentry category-buffalo-sabres category-editors-choice tag-eric-staal tag-off-the-crossbar" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/eric-staal-trade-happiest-man-in-the-world/" rel="bookmark">Eric Staal Is the Happiest Man in the World Right Now</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-789124 post type-post status-publish format-standard has-post-thumbnail hentry category-toronto-maple-leafs tag-john-tavares" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-tavares-struggles-2020-21-valid-concerns/" rel="bookmark">Maple Leafs: It&#8217;s Time to Worry About John Tavares</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-800034 post type-post status-publish format-standard has-post-thumbnail hentry category-new-york-islanders tag-adam-pelech tag-mat-barzal tag-noah-dobson tag-oliver-wahlstrom" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/islanders-2020-21-midseason-awards/" rel="bookmark">New York Islanders&#8217; Midseason Awards</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-801407 post type-post status-publish format-standard has-post-thumbnail hentry category-calgary-flames category-top-stories tag-darryl-sutter" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/flames-sutter-dopey-players/" rel="bookmark">Flames&#8217; Sutter Calls Out His &#8216;Dopey&#8217; Players [Video]</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-646107 post type-post status-publish format-standard has-post-thumbnail hentry category-blackhawks-history category-bruins-history category-canadiens-history category-canucks-history category-column category-hockey-history category-maple-leafs-history category-red-wings-history category-top-stories tag-larry-murphy tag-ray-bourque tag-roger-neilson" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/hockey-history-march-27-bourque-neilson-redmond-murphy/" rel="bookmark">Today in Hockey History: March 27</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-800857 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-new-york-rangers category-news-rumors tag-igor-shesterkin tag-mika-zibanejad tag-vitali-kravtsov" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/rangers-shesterkin-zibanejad-kravtsov-weekend-matinee/" rel="bookmark">Rangers News &#038; Rumors: Shesterkin, Zibanejad&#8217;s a Natural, &#038; More</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></div></aside><aside id="media_image-2" class="widget inner-padding widget_media_image"><h2 class="widget-title">Get theScore App Now!</h2><a href="https://thescore.app.link/nQsn6vkekcb"><img width="300" height="250" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/score300-e1610364826532.png" class="image wp-image-760839  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="5753534936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-541" class="widget inner-padding widget_text">			<div class="textwidget"><ul>
<li><a href="https://thehockeywriters.com/current-openings/">Write for THW</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a></li>
<li><a href="https://thehockeywriters.com/newsletter-signup-page/">Newsletters</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a></li>
<li><a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></li>
<li><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></li>
<li><a href="https://thehockeywriters.com/wp-login.php">Writers&#8217; Login</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="sitesearch360_widget-4" class="widget inner-padding widget_sitesearch360_widget"><h2 class="widget-title">Search The Hockey Writers</h2><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-540" class="widget inner-padding widget_text">			<div class="textwidget"><header>
<div class="header-title">About THW…</div>
</header>
<p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated hourly with news and features from over 150 writers worldwide. Over 3 million monthly readers now come to THW for their hockey fix.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Popular Posts</h2><div class="textwidget custom-html-widget"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">Salary Cap Information</a><br>
<a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a><br>
<a href="https://thehockeywriters.com/how-to-talk-like-a-hockey-player/">The Ultimate Hockey Dictionary</a><br>
	<a href="https://thehockeywriters.com/nhl-teams-origins-eastern-conference/">NHL Team Origins</a><br>
<a href="https://thehockeywriters.com/nhl-teams-never-won-a-stanley-cup/">Teams That Never Won the Stanley Cup</a><br>
	<a href="https://thehockeywriters.com/whats-in-a-name-the-nhls-original-six/">The Original 6</a><br>
		<a href="https://thehockeywriters.com/old-school-nhl-jerseys-gone-forgotten/">Jerseys from Defunct NHL Clubs</a><br>
<a href="https://thehockeywriters.com/gordie-howe-hat-trick-explained/">The Gordie Howe Hat Trick</a><br>
<a href="https://thehockeywriters.com/wayne-gretzky-trivia/">Our Wayne Gretzky Quiz</a><br>
</div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					&copy; 2021 The Hockey Writers				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
						<path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero"/>
					</svg></span>
				</a>		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation do-overlay" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit has-svg-icon"><span class="gp-icon pro-close">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
				</svg>
			</span> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-main-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-770800"><a href="https://thehockeywriters.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">North Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">East Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">West Division<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcast Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More&#8230;<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
						<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero"/>
					</svg></span></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><aside id="sitesearch360_widget-3" class="slideout-widget widget_sitesearch360_widget"><h2 class="widget-title">Search</h2><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"><button class="ss360-searchbutton">Search</button></section></aside>
		<aside id="recent-posts-2" class="slideout-widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://thehockeywriters.com/blackhawks-dach-defense-competition-for-playoffs/" aria-current="page">Blackhawks Banter: Dach, Defense, Competition for Playoffs</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/predators-2021-postseason-chances-improvement-march/">Predators&#8217; Postseason Chances Have Improved in the Month of March</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/nwhl-pride-whitecaps-advance-to-2021-isobel-cup-final/">Pride, Whitecaps Advance to 2021 Isobel Cup Final</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/nhl-rumors-march-27-2021/">NHL Rumors: Bruins, Sabres, Canadiens, Hurricanes, Jets, More</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/sebastian-cossa-2021-nhl-draft-prospect-profile/">Sebastian Cossa – 2021 NHL Draft Prospect Profile</a>
									</li>
					</ul>

		</aside><aside id="lsi_widget-2" class="slideout-widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: center"><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/thehockeywriter" ><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://facebook.com/thehockeywriters" ><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/playlist?list=PL3Q-xECnj-yJtR1mrvuyK2DoMf-UjaE0n" ><i class="lsicon lsicon-youtube"></i></a></li></ul></aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

		                    <!-- Site Search 360 WP v1.1.24 -->
                    <script type="text/javascript">
                        var ss360Config = {"siteId":"thehockeywriters.com","showErrors":false,"searchBox":{"selector":"#searchBox, form[role=\"search\"] input[name=\"s\"]","searchButton":"form[role=\"search\"] input.search-submit"},"layout":{"navigation":{"position":"top"}},"results":{"moreResultsButton":"See more","embedConfig":{"contentBlock":".ss360-search-results-block","url":"\/search-results"},"redirectOnSingle":true,"linksOpenNewTab":true},"style":{"themeColor":"#4a4f62","accentColor":"#721318"},"voiceSearch":{"enabled":true}};
                        if(ss360Config.searchBox === undefined) {
                            ss360Config.searchBox = {};
                        }
                        (function() { // shortcodes support
                            var sbSelector = ss360Config.searchBox.selector || '';
                            var sbutSelector = ss360Config.searchBox.searchButton || '';
                            if(sbSelector.trim().length > 0) {
                                sbSelector += ',';
                            }    
                            if(sbutSelector.trim().length > 0) {
                                sbutSelector += ',';
                            }
                            sbSelector += '.ss360-searchbox';
                            sbutSelector += '.ss360-searchbutton';
                            ss360Config.searchBox.selector = sbSelector;
                            ss360Config.searchBox.searchButton = sbutSelector;
                            if(document.querySelector('.ss360-search-results-block') !== null) { // always prefer the content block defined via shortcode
                                ss360Config.results = ss360Config.results || {};
                                ss360Config.results.embedConfig = ss360Config.results.embedConfig || {};
                                var contentBlockSelector = ss360Config.results.embedConfig.contentBlock || '';
                                if(contentBlockSelector.indexOf('.ss360-search-results-block') === -1) {
                                    if(contentBlockSelector.trim().length > 0) {
                                        contentBlockSelector += ',';
                                    }
                                    contentBlockSelector += '.ss360-search-results-block';
                                    ss360Config.results.embedConfig.contentBlock = contentBlockSelector;
                                }
                            }
                        })();
                    </script>
                    <script type="text/javascript">
                        if (ss360Config.callbacks === undefined) {
                            ss360Config.callbacks = {};
                        }
                        ss360Config.callbacks.preSearch = function (selectedText) {
                            if (selectedText === undefined || selectedText.length === 0) {
                                return false;
                            }
                            return true;
                        }
                                                                 
                                           
										
					
                    </script>
                                        <script src="https://cdn.sitesearch360.com/v13/sitesearch360-v13.min.js" async></script>
                                <script type="text/javascript">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</script><style type="text/css">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</style><link rel='stylesheet' id='social-share-css-css'  href='https://s3951.pcdn.co/wp-content/plugins/gp-social-share-svg/inc/css/gp-social-share.css?ver=all' media='all' />
<style id='social-share-css-inline-css'>

        #gp-social-share a.fb-share svg {
            fill: #999999;
        }
        #gp-social-share a.fb-share:hover svg {
            fill: #1e73be;
        }
        #gp-social-share a.tw-share svg {
            fill: #999999;
        }
        #gp-social-share a.tw-share:hover svg {
            fill: #00acee;
        }
        #gp-social-share a.li-share svg {
            fill: #999999;
        }
        #gp-social-share a.li-share:hover svg {
            fill: #0077b5;
        }
        #gp-social-share a.pt-share svg {
            fill: #999999;
        }
        #gp-social-share a.pt-share:hover svg {
            fill: #c92228;
        }
        #gp-social-share a.em-share svg {
            fill: #999999;
        }
        #gp-social-share a.em-share:hover svg {
            fill: #f1f1d4;
        }
        #gp-social-share a.wa-share svg {
            fill: #999999;
        }
        #gp-social-share a.wa-share:hover svg {
            fill: #075e54;
        }
    
</style>
<link rel='stylesheet' id='lsi-style-css'  href='https://s3951.pcdn.co/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1.1' media='all' />
<style id='lsi-style-inline-css'>
.icon-set-lsi_widget-3 a,
			.icon-set-lsi_widget-3 a:visited,
			.icon-set-lsi_widget-3 a:focus {
				border-radius: 2px;
				background: #721318 !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-3 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
.icon-set-lsi_widget-2 a,
			.icon-set-lsi_widget-2 a:visited,
			.icon-set-lsi_widget-2 a:focus {
				border-radius: 2px;
				background: #1E72BD !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-2 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
</style>
<script src='https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.3' id='generate-sticky-js'></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"left"};
</script>
<script src='https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.12.3' id='generate-offside-js'></script>
<script src='https://s3951.pcdn.co/wp-content/plugins/betterdocs/admin/assets/js/promotion.js?ver=1.7.2' id='betterdocs-el-promotion-js'></script>
<script src='https://s3951.pcdn.co/wp-content/plugins/betterdocs/admin/assets/js/betterdocs-el-editor.js?ver=1.7.2' id='betterdocs-el-editor-js'></script>
<script src='https://s3951.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://s3951.pcdn.co/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://s3951.pcdn.co/wp-includes/js/clipboard.min.js?ver=5.6.2' id='clipboard-js'></script>
<script id='betterdocs-js-extra'>
var betterdocspublic = {"ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","post_id":"801532","copy_text":"Copied","sticky_toc_offset":"100","nonce":"dcf116ac85"};
</script>
<script src='https://s3951.pcdn.co/wp-content/plugins/betterdocs/public/js/betterdocs-public.js?ver=1.0.0' id='betterdocs-js'></script>
<script src='https://s3951.pcdn.co/wp-content/plugins/betterdocs/public/js/simplebar.js?ver=1.0.0' id='simplebar-js'></script>
<!--[if lte IE 11]>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.3' id='generate-back-to-top-js'></script>
<script src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://s3951.pcdn.co/wp-content/plugins/gp-social-share-svg/inc/js/gp-social-share.js?ver=1.0' id='social-share-js-js'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":1090,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=18&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=18&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-18");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>
