<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var m=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var r=parseInt(e.getTargeting("ap")[0]),a=function(e){var i=0;try{var t=e.getTargetingMap();if(-1===e.getSlotElementId().indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var d in t)if(-1!==d.indexOf("iid")&&void 0!==t[d][0]){i=t[d][0];break}}catch(e){}return i}(e),p=e.getSlotElementId(),s=parseInt(e.getTargeting("compid")[0]),g=0,v=0,f=function(e){var i=e.getAdUnitPath().split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof f&&(void 0!==f.creative_id&&(v=f.creative_id),void 0!==f.line_item_id&&(g=f.line_item_id)),__ez.dot.isDefined(a,p)&&__ez.dot.isValid(i)&&m.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:p,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:r,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:s,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(m)&&0<m.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(m));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}m=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];m.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
<meta property="fb:pages" content="110109112256" />

    <!-- start:global -->
    
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" />

    <meta property="fb:app_id" content="149104758465235" />
    <!-- start:wp_head -->
    <title>Predicting the Toronto Maple Leafs&#039; Bottom Defense Pairing in 2019-20</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With an injury on their new-look defensive corps, let&#039;s take a shot at identifying who will open the 2019-20 season on the Toronto Maple Leafs&#039; bottom pair."/>
<link rel="canonical" href="https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Predicting the Toronto Maple Leafs&#039; Bottom Defense Pairing in 2019-20" />
<meta property="og:description" content="With an injury on their new-look defensive corps, let&#039;s take a shot at identifying who will open the 2019-20 season on the Toronto Maple Leafs&#039; bottom pair." />
<meta property="og:url" content="https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:publisher" content="https://facebook.com/thehockeywriters" />
<meta property="article:tag" content="Ben Harpur" />
<meta property="article:tag" content="Martin Marincin" />
<meta property="article:tag" content="Rasmus Sandin" />
<meta property="article:tag" content="Timothy Liljegren" />
<meta property="article:section" content="Toronto Maple Leafs" />
<meta property="article:published_time" content="2019-08-21T20:35:52+00:00" />
<meta property="article:modified_time" content="2019-08-21T20:31:05+00:00" />
<meta property="og:updated_time" content="2019-08-21T20:31:05+00:00" />
<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Rasmus-Sandin-Maple-Leafs-CP.jpg" />
<meta property="og:image:secure_url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Rasmus-Sandin-Maple-Leafs-CP.jpg" />
<meta property="og:image:width" content="978" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With an injury on their new-look defensive corps, let&#039;s take a shot at identifying who will open the 2019-20 season on the Toronto Maple Leafs&#039; bottom pair." />
<meta name="twitter:title" content="Predicting the Toronto Maple Leafs&#039; Bottom Defense Pairing in 2019-20" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Rasmus-Sandin-Maple-Leafs-CP.jpg" />
<meta name="twitter:creator" content="@BKemp17" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehockeywriters.com/#organization","name":"The Hockey Writers","url":"https://thehockeywriters.com/","sameAs":["https://facebook.com/thehockeywriters","https://twitter.com/thehockeywriter"],"logo":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#logo","url":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","width":1000,"height":1000,"caption":"The Hockey Writers"},"image":{"@id":"https://thehockeywriters.com/#logo"}},{"@type":"WebSite","@id":"https://thehockeywriters.com/#website","url":"https://thehockeywriters.com/","name":"The Hockey Writers","publisher":{"@id":"https://thehockeywriters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thehockeywriters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/#primaryimage","url":"https://s3951.pcdn.co/wp-content/uploads/2015/09/Rasmus-Sandin-Maple-Leafs-CP.jpg","width":978,"height":650,"caption":"Toronto Maple Leafs prospect Rasmus Sandin"},{"@type":"WebPage","@id":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/#webpage","url":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/","inLanguage":"en-US","name":"Predicting the Toronto Maple Leafs&#039; Bottom Defense Pairing in 2019-20","isPartOf":{"@id":"https://thehockeywriters.com/#website"},"primaryImageOfPage":{"@id":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/#primaryimage"},"datePublished":"2019-08-21T20:35:52+00:00","dateModified":"2019-08-21T20:31:05+00:00","description":"With an injury on their new-look defensive corps, let's take a shot at identifying who will open the 2019-20 season on the Toronto Maple Leafs' bottom pair."},{"@type":"NewsArticle","@id":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/#article","isPartOf":{"@id":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/#webpage"},"author":{"@id":"https://thehockeywriters.com/#/schema/person/6930095299b903cd15c3c1de56e3d007"},"headline":"Predicting the Maple Leafs&#8217; Bottom Defense Pairing","datePublished":"2019-08-21T20:35:52+00:00","dateModified":"2019-08-21T20:31:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/#webpage"},"publisher":{"@id":"https://thehockeywriters.com/#organization"},"image":{"@id":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/#primaryimage"},"keywords":"Ben Harpur,Martin Marincin,Rasmus Sandin,Timothy Liljegren","articleSection":"Toronto Maple Leafs","copyrightYear":"2019","copyrightHolder":{"@id":"https://thehockeywriters.com#organization"}},{"@type":["Person"],"@id":"https://thehockeywriters.com/#/schema/person/6930095299b903cd15c3c1de56e3d007","name":"Brenton Kemp","image":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#authorlogo","url":"https://s3951.pcdn.co/wp-content/uploads/2019/08/Brenton-Colour.jpg","caption":"Brenton Kemp"},"description":"A diehard hockey fan from the get go, Brenton has honed his craft covering hockey on a journalistic basis at such sites as thesportsgeek.com and FantasyPros. While he maintains an interest in a wide variety of sports, hockey has always reigned supreme. After years working in the investment industry, Brenton decided to follow his true passion and turned to hockey journalism on a full-time basis.","sameAs":["https://twitter.com/BKemp17"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Predicting the Maple Leafs&#8217; Bottom Defense Pairing Comments Feed" href="https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Brenton Kemp');
		__gaTracker('set', 'dimension2', 'toronto-maple-leafs');
		__gaTracker('set', 'dimension3', '2019-08-21T16:35:52-04:00');
		__gaTracker('set', 'dimension4', 'Ben Harpur,Martin Marincin,Rasmus Sandin,Timothy Liljegren');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 990px ) {html body div.wprm-wrapper {
				overflow: scroll;
			}html body div.wprm-overlay{ background: rgb(0,0,0) }
				#wprmenu_bar {
					background-color: #ededed;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #f2f2f2;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 16px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #004c99;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #1e73be;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ebeced !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #4c586f;
					color: #f4f2f2 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #f4f2f2 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #232323;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			html body div#wprmenu_bar {
					height : 44px;
				}#mg-wprm-wrap.cbp-spmenu-left, #mg-wprm-wrap.cbp-spmenu-right, #mg-widgetmenu-wrap.cbp-spmenu-widget-left, #mg-widgetmenu-wrap.cbp-spmenu-widget-right {
					top: 44px !important;
				}
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
				#mobile-menu, #page-header-mobile, #menu{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1566210271' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1566210271' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://s3951.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://s3951.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//s3951.pcdn.co/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.7.0'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no","enable_overlay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F&#038;format=xml" />
<style type="text/css" id="tve_global_variables">:root{}</style>            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script></script><script></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>



<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod51',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c31a23c0-f574-46f0-5287-11a14c92f20b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":16,"serverid":"54.227.218.151:6723","state":"VA","t_epoch":1566429275,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/","user_id":0,"word_count":2032,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=186-15&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|c31a23c0-f574-46f0-5287-11a14c92f20b; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-561764 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner  -->
    <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="mobile-nav-menu-item-521551" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post "><a href="https://thehockeywriters.com/nhl-draft-guide-2019-edition/">NHL Draft Guide</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
<li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
<li id="mobile-nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
	<li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li>
</ul>
</li>
<li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li>
<li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li>
<li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li>
<li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://www.zazzle.ca/store/the_hockey_writers/products">Merch</a></li>
<li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thehockeywriters_/" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">HOME</a></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/" class="menu-link main-menu-link">NHL Rumors</a></li>
<li id="nav-menu-item-521551" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post "><a href="https://thehockeywriters.com/nhl-draft-guide-2019-edition/" class="menu-link main-menu-link">NHL Draft Guide</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li>
<li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li>
<li id="nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link main-menu-link">NWHL</a></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li>
	<li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Books</a></li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li>
	<li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li>
</ul></div>
</li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-561764" class="article-post cat-16425 loop-page-5 clearfix post-561764 post type-post status-publish format-standard has-post-thumbnail hentry category-toronto-maple-leafs tag-ben-harpur tag-martin-marincin tag-rasmus-sandin tag-timothy-liljegren" itemscope itemtype="http://schema.org/Article">

                    
    


<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/" title="Toronto Maple Leafs" rel="v:url" property="v:title">Toronto Maple Leafs</a></div></div>
    <h1 itemprop="mainEntityOfPage">Predicting the Maple Leafs&#8217; Bottom Defense Pairing</h1>
        <p class="post-meta clearfix">
        <span itemprop="author">  <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/bkemp/">By Brenton Kemp</a></span>        <span itemprop="dateCreated">August 21st, 2019</span>
            </p>
        <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Predicting the Maple Leafs&#8217; Bottom Defense Pairing&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F&amp;title=Predicting the Maple Leafs&#8217; Bottom Defense Pairing" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>
</header>


<div class="article-post-content">
<p>There was no shortage of offseason moves fashioned by general manager Kyle Dubas and his staff this summer. The Maple Leafs have a new bottom-six center duo, a couple of new right-shot defenders, a couple of backup goaltending candidates and a wealth of league-minimum contracts that were handed out to depth players, most of whom will suit up for the AHL&#8217;s Toronto Marlies this season.</p>



<p>There were blue line additions, Tyson Barrie and Codi Ceci, and there were also subtractions in Ron Hainsey and Nikita Zaitsev. Further complicating matters down the defensive depth chart is Travis Dermott&#8217;s <a href="https://www.sportsnet.ca/hockey/nhl/maple-leafs-travis-dermott-undergo-shoulder-surgery-six-months/">shoulder injury that required surgery</a> in mid-May. We know who the top four will be in the form of Morgan Rielly, Barrie, Jake Buzzin and Ceci, however, Toronto&#8217;s bottom pair on defense will be open spots in September&#8217;s training camp. Let&#8217;s have a look at some of the candidates for these roles before deciding on the best bet to fill them.</p>



<h2>Left Side</h2>



<h3>Ben Harpur</h3>



<p>Harpur was the less-talked-about piece acquired from the Ottawa Senators <a href="https://www.sportsnet.ca/hockey/nhl/maple-leafs-trade-zaitsev-senators-ceci-six-player-deal/">in the same deal</a> that brought fellow blueliner Cody Ceci to Toronto. A veteran of 103 NHL games in parts of four seasons with the Senators, Harpur stands at 6-foot-6 and weighs in excess of 220 lbs, size head coach Mike Babcock adores on his bottom pairing, especially in a penalty-killing role. Harpur is on a one-way deal with a $725,000 cap hit for the 2019-20 season. With just one goal and seven points across those 103 contests, his role will be limited to a stay-at-home style while contributing on the penalty kill.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Harpur-Matthews-CP-575x414.jpg" alt="Ottawa Senators Ben Harpur Toronto Maple Leafs Auston Matthews" class="wp-image-519846" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Harpur-Matthews-CP-575x414.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Harpur-Matthews-CP-100x72.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Harpur-Matthews-CP-300x216.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Harpur-Matthews-CP-768x553.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Harpur-Matthews-CP-80x58.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Harpur-Matthews-CP.jpg 903w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Former Senators defenseman Ben Harpur was an additional piece added to the deal that brought Cody Ceci to Toronto. (THE CANADIAN PRESS/Fred Chartrand)</figcaption></figure></div>



<h3>Martin Marincin</h3>



<p>Maple Leafs fans are familiar with Marincin by now, for better or worse. Seemingly a Babcock favorite given his lengthy tenure with the club and repeated second (and third) chances despite mostly suspect performances on the blue line, Marincin also has the size (6-foot-4, 210 pounds) that the Leafs&#8217; bench boss covets on his bottom pairing and penalty killing group. He re-upped with the Maple Leafs in the offseason on a one-year, one-way deal worth $700,000. With just four goals and 30 points in 201 NHL games, Marincin&#8217;s role is almost identical to that of Harpur&#8217;s.</p>



<h3>Kevin Gravel</h3>



<p>Gravel, a 27-year-old former member of the L.A. Kings and Edmonton Oilers, was brought on board this summer on a one-year, one-way deal that carries a cap hit of $700,000. The Michigan native has skated in 106 career NHL contests across parts of four seasons, tallying a goal and 12 assists to go along with a minus-two rating. Quite similar to Harpur and Marincin, Gravel&#8217;s role will be of the limited variety given his skill-set, mostly for defensive zone draws and on the penalty kill. Another big body at 6-foot-4 and 212 pounds, Gravel fits the Babcock bill in turns of size, at the very least.</p>



<h3>Rasmus Sandin</h3>



<p>By far the sexiest pick among Maple Leafs fans, Sandin is coming off one of the most impressive rookie defensemen seasons in AHL history. At just 18-years-old entering the season, Sandin posted 6 goals and 28 points across 44 regular season games &#8211; <a href="https://www.sportsnet.ca/hockey/nhl/quick-shifts-maple-leafs-rasmus-sandin-excelling-beyond-years/">despite dealing with a pair of injuries</a> &#8211; with the Marlies before tallying 10 points &#8211; all assists &#8211; across 13 postseason contests. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/LeafsForever?src=hash&amp;ref_src=twsrc%5Etfw">#LeafsForever</a> prospect Rasmus Sandin is having a season unlike any other U19 AHL defenceman has ever had. Here is how he compares to other players in recent history. <a href="https://t.co/FV3jXmVVgz">pic.twitter.com/FV3jXmVVgz</a></p>&mdash; NHL Prospects 🏒 (@NHLPC) <a href="https://twitter.com/NHLPC/status/1107722751798849537?ref_src=twsrc%5Etfw">March 18, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The smooth-skating Swede was the club&#8217;s first-round pick in 2018, number 29 overall. The Leafs scoffed at promoting him last season when Dermott was first sidelined with the shoulder injury, however a strong camp could earn him a spot on the big club at just 19 years of age, at least to start.</p>



<h2>Right Side</h2>



<h3>Justin Holl</h3>



<p>Holl was actually a full-time member of the Maple Leafs last season, although he skated in just 11 contests and spent the remaining 71 games watching from the press box. Another big body at 6-foot-3 and 205 pounds, Holl gained quick fame as a Maple Leaf in just two games in the 2017-18 season by becoming the first Maple Leafs defenseman in 100 years and <a href="https://www.sportsnet.ca/hockey/nhl/justin-holls-historic-goal-ignites-frenzied-maple-leafs-offence/">just the sixth of all-time</a> to score two goals in his first two NHL games on consecutive nights. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Justin-Holl-575x432.jpg" alt="Justin Holl Maple Leafs" class="wp-image-470057" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Justin-Holl-575x432.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Justin-Holl-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Justin-Holl-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Justin-Holl-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Justin-Holl-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Justin-Holl.jpg 866w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Maple Leafs defenseman Justin Holl quickly entered the record books in his first taste of NHL action in the 2017-18 season. (John E. Sokolowski-USA TODAY Sports)</figcaption></figure></div>



<p>That said, offense isn&#8217;t the name of Holl&#8217;s game at the NHL level as he recorded just one assist in 11 NHL contests last season despite tallying a solid 7 goals and 28 points across 60 AHL games in the 2017-18 campaign.</p>



<h3>Jordan Schmaltz</h3>



<p>Acquired this summer <a href="https://www.sportsnet.ca/hockey/nhl/maple-leafs-acquire-jordan-schmaltz-blues-andreas-borgman/">in a deal with the St. Louis Blues</a> that sent left-shot defenseman Andreas Borgman the other way, Schmaltz has skated in 42 NHL games in parts of three seasons for the Blues, tallying five assists in the process. The older brother of Arizona Coyotes forward Nick Schmaltz, Jordan is yet another member of this list who doesn&#8217;t possess much offensive upside from the back end. The University of North Dakota alum posted just two assists in 20 NHL contests last year while tallying a goal and eight helpers across 36 games in the AHL. He follows the trend of big-bodied depth additions to the Maple Leafs&#8217; blue line this summer, standing at 6-foot-2 and weighing 200 pounds.</p>



<h3>Timothy Liljegren</h3>



<p>Similar to Sandin on the left side, fellow Swedish rear guard Timothy Liljegren will be given a shot to see if he can crack the lineup at training camp. The Maple Leafs&#8217; first-round pick from 2017 (17th overall), Liljegren tallied 3 goals and 15 points across an injury-plagued, 43-game season with the Marlins last season. Liljegren was once a top-five projected pick in 2017, however <a href="https://thehockeywriters.com/timothy-liljegren-maple-leafs-draft-steal/">his draft stock fell</a> thanks to a bout of mononucleosis and a subpar performance on his return. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Timothy-Liljegren-Marlies-2019-575x396.jpg" alt="Marlies defenseman Timothy Liljegren" class="wp-image-535780" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Timothy-Liljegren-Marlies-2019-575x396.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Timothy-Liljegren-Marlies-2019-100x69.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Timothy-Liljegren-Marlies-2019-300x207.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Timothy-Liljegren-Marlies-2019-768x529.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Timothy-Liljegren-Marlies-2019-80x55.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Timothy-Liljegren-Marlies-2019.jpg 944w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Maple Leafs prospect Timothy Liljegren has an opening to crack the opening night roster.(Photo by Randy Litzinger/Icon Sportswire via Getty Images)</figcaption></figure></div>



<p>He hasn&#8217;t impressed in the minors at the level fellow Swede Sandin accomplished last season, however, his extra year of development in the AHL could give him a leg up on his good friend in terms of cracking the opening night roster.</p>



<h2>Safest Bet</h2>



<h3>Marincin/Holl</h3>



<p>First of all, there&#8217;s a very good chance that at least the left side of the Maple Leafs&#8217; bottom pairing will be interchanged to begin the season. In all likelihood, Marincin and Harpur will be in and out of the lineup based on performance as well as have a chance to remain with the big club once Dermott returns sometime in November. However, as we&#8217;ve seen time and time again in Babcock&#8217;s tenure, Marincin will likely get the benefit of the doubt, in part thanks to his work with the Marlies (from &#8216;Marincin an unlikely hero in Marlie playoff run,&#8217; <em>Toronto Sun,</em> 05/26/2018).</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Martin-Marincin-575x431.jpg" alt="Martin Marincin, Maple Leafs" class="wp-image-240396" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Martin-Marincin-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Martin-Marincin-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Martin-Marincin-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Martin-Marincin-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Martin-Marincin.jpg 1000w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Mike Babcock favorite Martin Marincin likely has the benefit of the doubt to start the season on the team&#8217;s bottom pairing. (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>Babcock appreciates Marincin&#8217;s work on the penalty kill and he likes his size. The same goes for Holl. Holl has shown some offensive upside at the AHL level, and while he won&#8217;t be asked to contribute anywhere but in his own end in the NHL, the fact that they kept him on the NHL roster for all of last season gives him a leg up on the competition. Furthermore, the competition on the right side of the blue line is notably weaker than the options on the left.</p>



<p>As for the Swedish youngsters Sandin and Liljegren, there&#8217;s going to be hesitation to throw young rookies into the fire in an Eastern Conference that contains dynamite offenses in the form of the Tampa Bay Lightning, Washington Capitals, Pittsburgh Penguins and Florida Panthers, among others. This league is exceedingly tough on young defensemen, and this duo will be no exception. Injuries can always change the pair&#8217;s trajectory, and <a href="https://thehockeywriters.com/toronto-maple-leafs-roster-spots-internal-options/">Sandin is close</a>, but I expect further seasoning in the minors for both while the Leafs exercise the depth they noticeably acquired this summer.</p>



<p>While the top four has improved and should have fans excited, the Maple Leafs&#8217; bottom pairing will remain bland and boring, at least for the time being.</p>



<div style="width: 700px;">
<div class="s2nPlayer k-MUZeElJj" data-type="float"></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=MUZeElJj&#038;cid=3020&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right&#038;floatwidth=400' data-type='s2nScript'></script>
</div>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="https://thehockeywriters.com/tag/ben-harpur/">Ben Harpur</a></li>
        <li><a href="https://thehockeywriters.com/tag/martin-marincin/">Martin Marincin</a></li>
        <li><a href="https://thehockeywriters.com/tag/rasmus-sandin/">Rasmus Sandin</a></li>
        <li><a href="https://thehockeywriters.com/tag/timothy-liljegren/">Timothy Liljegren</a></li>
    </ul>
</aside>
<!-- end:tags -->


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Predicting the Maple Leafs&#8217; Bottom Defense Pairing&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F&amp;title=Predicting the Maple Leafs&#8217; Bottom Defense Pairing" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fpredicting-maple-leafs-bottom-defense-pairing-2019-20%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>

    
    <div class="comments-top-margin"><!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->

</div></footer>
<!-- end:article footer -->
<meta itemprop="author" content="Brenton Kemp">
<meta itemprop="datePublished" content="2019-08-21T16:35:52-04:00">
<meta itemprop="dateModified" content="2019-08-21T16:31:05-04:00">
<meta itemprop="headline" content="Predicting the Maple Leafs&#8217; Bottom Defense Pairing">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                

            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">
<script>
  (function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
<P>
<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Bruce&#8217;s Picks</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-15935 clearfix">
                                <a href="https://thehockeywriters.com/countdown-puck-drop-series-index/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Countdown-350x220.jpg" width="350" height="200" alt="Countdown to Puck Drop Series"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>Countdown to Puck Drop Series</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    <span class="icon fa-eye">2928</span>
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-802 clearfix">
                                <a href="https://thehockeywriters.com/2020-nhl-draft-rankings-preseason-top-124/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/2020_Draft_Pred-350x220.jpg" width="350" height="200" alt="2020 NHL Draft: Fisher’s Top 124 Preseason Rankings"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>2020 NHL Draft: Fisher’s Top 124 Preseason Rankings</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    <span class="icon fa-eye">1491</span>
                                </span>
                            </article>
                            <!-- end:article.linkbox -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="5753534936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-timeline">                <header><div class="header-title">Recent Posts</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">6:45 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-6822 bullet-6822"></i><span class="category parent-cat-6822 cat-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women's Hockey</a></span>                            <h3><a href="https://thehockeywriters.com/metropolitan-riveters-sign-slattery-avery-and-baker/">Riveters Roster Reboot Continues as Slattery, Avery, and Baker Sign</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">5:30 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16425 bullet-16425"></i><span class="category parent-cat-16425 cat-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></span>                            <h3><a href="https://thehockeywriters.com/maple-leafs-future-after-andersen/">Projecting the Maple Leafs’ Future After Andersen</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">5:15 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16409 bullet-16409"></i><span class="category parent-cat-16409 cat-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></span>                            <h3><a href="https://thehockeywriters.com/minnesota-wild-hire-guerin-new-general-manager/">Wild Hire Bill Guerin as General Manager</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">4:45 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-6822 bullet-6822"></i><span class="category parent-cat-6822 cat-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women's Hockey</a></span>                            <h3><a href="https://thehockeywriters.com/buffalo-beauts-sign-kandice-sheriff/">Beauts Add RIT Tigers Alum Kandice Sheriff</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">4:35 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16425 bullet-16425"></i><span class="category parent-cat-16425 cat-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></span>                            <h3><a href="https://thehockeywriters.com/predicting-maple-leafs-bottom-defense-pairing-2019-20/">Predicting the Maple Leafs&#8217; Bottom Defense Pairing</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">4:20 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16426 bullet-16426"></i><span class="category parent-cat-16426 cat-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></span>                            <h3><a href="https://thehockeywriters.com/recapping-loui-eriksson-canucks-tenure/">Recapping Loui Eriksson&#8217;s Tenure with the Canucks</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">1:21 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-6822 bullet-6822"></i><span class="category parent-cat-6822 cat-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women's Hockey</a></span>                            <h3><a href="https://thehockeywriters.com/minnesota-whitecaps-re-sign-winny-brodt-brown/">Whitecaps Re-Sign Captain Brodt Brown</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">12:56 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-13589 bullet-13589"></i><span class="category parent-cat-13589 cat-13589"><a href="https://thehockeywriters.com/category/archives/">Archives</a></span>                            <h3><a href="https://thehockeywriters.com/top-3-all-time-red-wings-goalies/">Top 3 All-Time Red Wings Goalies</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">12:55 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15935 bullet-15935"></i><span class="category parent-cat-15935 cat-15935"><a href="https://thehockeywriters.com/category/editors-choice/">Editor's Choice</a></span>                            <h3><a href="https://thehockeywriters.com/dionne-greatest-los-angeles-king-all-time/">Dionne was the Greatest King</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Aug 21st</span>
                        <span class="published-time">12:33 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-469 bullet-469"></i><span class="category parent-cat-469 cat-469"><a href="https://thehockeywriters.com/category/nhl-news/">News</a></span>                            <h3><a href="https://thehockeywriters.com/ottawa-senators-extend-colin-white/">Senators Extend RFA White</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">

</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            <!-- section:page footer -->
            <section id="page-footer">
                <!-- start:container -->
                <div class="container">

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
</div></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1566428946" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                           © The Hockey Writers 2018. All rights reserved.
                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                </div>
                <!-- end:container -->
            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    
			<div class="wprm-wrapper">
							<div class="wprm-overlay"></div>
						
							<div id="wprmenu_bar" class="wprmenu_bar normalslide left">

					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
														<a href="https://thehockeywriters.com">The Hockey Writers</a>
																		</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
					

					

										<li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li>
<li id="menu-item-485568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485568"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
<ul class="sub-menu">
	<li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li>
	<li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
</ul>
</li>
<li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
<ul class="sub-menu">
	<li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li>
</ul>
</li>
<li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
<ul class="sub-menu">
	<li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li>
	<li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
<ul class="sub-menu">
	<li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li>
	<li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li>
	<li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li>
</ul>
</li>
<li id="menu-item-447040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447040 menu-category-13589"><a href="https://thehockeywriters.com/category/archives/">Selections From Our Archives</a></li>
<li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="menu-item-503488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503488"><a href="https://thehockeywriters.com/nhl-goalies/">The Goalie Page</a></li>
<li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
<li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-546393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546393"><a href="https://www.zazzle.ca/store/the_hockey_writers/products">Merch</a></li>
										
					
					
				</ul>

								
				</div>
			</div>
			<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"88989315b7","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"http_referrer":"https:\/\/thehockeywriters.com\/predicting-maple-leafs-bottom-defense-pairing-2019-20\/"},"current_screen":{"screen_type":4,"screen_id":561764},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"88989315b7","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"http_referrer":"https:\/\/thehockeywriters.com\/predicting-maple-leafs-bottom-defense-pairing-2019-20\/"},"current_screen":{"screen_type":4,"screen_id":561764},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script></script>
<!-- JS generated by theme -->

<script>
    
</script>

    <!-- end:wp_footer -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":285,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=15&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=15&shcb=31', false, [], true, false, false, false);
</script>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--End Quantcast tag--></body>
</html>
