<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /><!-- start:global --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]--> <!-- end:global --><!-- start:responsive web design --><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- end:responsive web design --><link rel="pingback" href="http://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <!-- start:wp_head --><title>Winnipeg Jets: Matt Hendricks Signing Reveals Deep Mistrust in Fanbase</title><!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The Winnipeg Jets signed gritty but aging forward Matt Hendricks, leading some fans to worry about what the team&#039;s plans are for their rising young stars."/><meta name="news_keywords" content="matt hendricks, nic petan, top story, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" /><meta name="original-source" content="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/" /><link rel="canonical" href="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Winnipeg Jets: Matt Hendricks Signing Reveals Deep Mistrust in Fanbase" /><meta property="og:description" content="The Winnipeg Jets signed gritty but aging forward Matt Hendricks, leading some fans to worry about what the team&#039;s plans are for their rising young stars." /><meta property="og:url" content="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:tag" content="Matt Hendricks" /><meta property="article:tag" content="Nic Petan" /><meta property="article:tag" content="Top Story" /><meta property="article:section" content="Jets Transactions" /><meta property="article:published_time" content="2017-08-30T13:20:05-04:00" /><meta property="article:modified_time" content="2017-08-30T13:13:45-04:00" /><meta property="og:updated_time" content="2017-08-30T13:13:45-04:00" /><meta property="og:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Matt-Hendricks.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="858" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Winnipeg Jets signed gritty but aging forward Matt Hendricks, leading some fans to worry about what the team&#039;s plans are for their rising young stars." /><meta name="twitter:title" content="Winnipeg Jets: Matt Hendricks Signing Reveals Deep Mistrust in Fanbase" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Matt-Hendricks.jpg" /><meta name="twitter:creator" content="@RobMahon19" /><meta property="DC.date.issued" content="2017-08-30T13:20:05-04:00" /> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="http://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="http://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Hendricks Signing Reveals Deep Mistrust in Jets Fanbase Comments Feed" href="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/feed/" /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather:400|Roboto:400,500,700|Roboto+Condensed:400|Open+Sans:300,300italic,400,400italic,600,600italic&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/header-72da6991-0.min.css' type='text/css' media='all' /> <!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Rob Mahon');
	__gaTracker('set', 'dimension4', 'Matt Hendricks,Nic Petan,Top Story');
	__gaTracker('set', 'dimension3', '2017-08-30T13:20:05+00:00');
	__gaTracker('set', 'dimension2', 'jets-transactions,winnipeg-jets');
	__gaTracker('send','pageview');</script> <!-- / Google Analytics by Yoast --> <script type='text/javascript'>/*  */
var mashsb = {"shares":"6","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/thehockeywriters.com\/winnipeg-jets-matt-hendricks-signing-mistrust\/","title":"Hendricks+Signing+Reveals+Deep+Mistrust+in+Jets+Fanbase","image":"http:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/Matt-Hendricks.jpg","desc":"The Winnipeg Jets' signing of veteran tough guy Matt Hendricks to a cheap, one-year deal should not have been big news.\r\n\r\nHendricks is a late offseason veteran addition, the kind\u00a0most teams make this time of year, \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};
/*  */</script> <script type='text/javascript' src='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/header-9756123b-0.min.js'></script> <link rel='https://api.w.org/' href='http://thehockeywriters.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehockeywriters.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='http://wp.me/p17Rp0-1D28' /><link rel="alternate" type="application/json+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thehockeywriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F&#038;format=xml" /><meta property="ia:markup_url" content="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/?ia_markup=1" /><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'> <!--Customizer CSS--><style type="text/css"></style><!--/Customizer CSS--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- end:wp_head --><!--[if lt IE 9]> <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> <!-- Ezoic Ad Testing Code-->  <!-- Ezoic Ad Testing Code-->
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1616457136";</script><base href="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","is_bot":1,"landing_page_url":"http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"d44cb31c-54a2-4c88-5740-a34cdee05a9e","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.160.83.188:14875","t_epoch":1504124926,"template_id":126,"time_on_site_visit":0,"url":"http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1616457136,"visit_id":1051597426};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=171-6&v=8" async></script></head><body class="post-template-default single single-post postid-388376 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.2.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><!-- start:body-start --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- end:body-start --><!-- start:ad-top-banner  --> <!-- end:ad-top-banner --><!-- start:page outer wrap --><div id="page-outer-wrap"> <!-- start:page inner wrap --><div id="page-inner-wrap"><!-- start:page header mobile --> <header id="page-header-mobile" class="visible-xs visible-sm"><!-- start:sidr --> <nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com">NHL News</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-277807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="http://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="mobile-nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/?utm_source=Affiliate&amp;utm_medium=banner&amp;utm_campaign=thehockeywriters">Fan Packages</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-354336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://thehockeywriters.com/2017-nhl-draft-guide/">2017 Draft Guide</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/">NHL Expansion</a></li><li id="mobile-nav-menu-item-282425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/">Hockey Podcasts</a></li><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li><li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/">Hockey Books</a></li><li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li></ul></li><li><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul> </nav> <!-- end:sidr --> <!-- start:row --><div  data-spy="affix" data-offset-top="50" class="row"><!-- start:col --><div class="col-xs-6"> <!-- start:logo --><div class="logo"><a href="http://thehockeywriters.com/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div> <!-- end:logo --></div> <!-- end:col --><!-- start:col --><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div> <!-- end:col --></div> <!-- end:row --></header> <!-- end:page-header-mobile --><!-- start:ad-above-banner --> <!-- end:ad-above-banner --><!-- start:page-header --> <header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>August 30th, 2017</span></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="http://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="http://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="http://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="http://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="http://eepurl.com/omySv">Free Newsletter</a></li><li id="menu-item-359001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359001"><a href="http://thehockeywriters.com/the-random-hockey-posts-page/"><span class="glyphicon glyphicon-random" /></a></li><li class="options"><a href="http://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div> <!-- start:header-branding --><div id="header-branding" class="header-layout-2"> <!-- start:container --><div class="container"> <!-- start:row --><div class="row"> <!-- start:col --><div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization"> <!-- start:logo --><div class="logo"><a itemprop="url" href="http://thehockeywriters.com/"><img class="img-responsive" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 col-md-6 text-right"><form id="search-form" role="search" method="get" action="http://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /> <button><span class="glyphicon glyphicon-search"></span></button></form></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></div> <!-- end:header-branding --> <!-- start:sticky-header --><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><!-- start:header-navigation --><div id="header-navigation"> <!-- start:container --><div class="container"><!-- start:menu --> <nav id="menu"> <a href="http://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://thehockeywriters.com" class="menu-link main-menu-link">NHL News</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="http://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-277807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="http://thehockeywriters.com/category/free-agents-2/" class="menu-link main-menu-link">Free Agents</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="http://thehockeywriters.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li><li id="nav-menu-item-314654" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.primesport.com/?utm_source=Affiliate&amp;utm_medium=banner&amp;utm_campaign=thehockeywriters" class="menu-link main-menu-link">Fan Packages</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="http://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-354336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://thehockeywriters.com/2017-nhl-draft-guide/" class="menu-link sub-menu-link">2017 Draft Guide</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="http://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="http://thehockeywriters.com/category/nhl-expansion/" class="menu-link sub-menu-link">NHL Expansion</a></li><li id="nav-menu-item-282425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/hockey-podcasts/" class="menu-link sub-menu-link">Hockey Podcasts</a></li><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="http://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li><li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li><li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="http://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li></ul></div></li></ul> </nav> <!-- end:menu --></div> <!-- end:container --></div> <!-- end:header-navigation --></div></div> <!-- end:sticky-header --> </header> <!-- end:page-header --><!-- end:page header mobile --><!-- start:ad-side-banner --><div class="container relative"></div> <!-- end:ad-side-banner --><!-- start:ad-top-banner --><div class="container"><div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page --><div id="ezoic-pub-ad-placeholder-108"></div> <!-- End Ezoic - PostHeader - top_of_page --></div></div><!-- end:ad-top-banner --><!-- start:post-info-bar --> <!-- end:post-info-bar --><!-- start:container --><div class="container"> <!-- start:page content --><div id="page-content" class="right-sidebar loop-page-5"> <!-- start:tbl-row --><div class="tbl-row"> <!-- start:main --><div id="main" class="article"><!-- start:article-post --> <article id="post-388376" class="article-post cat-16528 loop-page-5 clearfix post-388376 post type-post status-publish format-standard has-post-thumbnail hentry category-jets-transactions category-winnipeg-jets tag-matt-hendricks tag-nic-petan tag-top-story" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/" rel="v:url" property="v:title">Home</a> &gt;&gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://thehockeywriters.com/category/winnipeg-jets/" rel="v:url" property="v:title">Winnipeg Jets</a> &gt;&gt; <span class="breadcrumb_last">Hendricks Signing Reveals Deep Mistrust in Jets Fanbase</span></span></span></span></div><h1 itemprop="mainEntityOfPage">Hendricks Signing Reveals Deep Mistrust in Jets Fanbase</h1><p class="post-meta clearfix"> <span class="fa-calendar" itemprop="dateCreated">August 30th, 2017</span> <span class="fa-author" itemprop="author"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2017/07/RobM2-16x16.jpg" width="16" height="16" alt="Rob Mahon" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /> <a href="http://thehockeywriters.com/author/rmahon/">Rob Mahon</a></span></p> </header><div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page --><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW - Post Below Featured --> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div><div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Winnipeg%20Jets%3A%20Matt%20Hendricks%20Signing%20Reveals%20Deep%20Mistrust%20in%20Fanbase&url=http://wp.me/p17Rp0-1D28&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Winnipeg+Jets%3A+Matt+Hendricks+Signing+Reveals+Deep+Mistrust+in+Fanbase&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F&amp;title=Winnipeg+Jets%3A+Matt+Hendricks+Signing+Reveals+Deep+Mistrust+in+Fanbase" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.4--><p>The Winnipeg Jets&#8217; signing of veteran tough guy Matt Hendricks to a cheap, one-year deal should not have been big news.</p><p>Hendricks is a late offseason veteran addition, the kind most teams make this time of year, and should not have inspired any vitriol in Jets fans. Yet his $700,000 contract <a href="https://www.arcticicehockey.com/2017/8/26/16209730/the-winnipeg-jets-sign-matt-hendricks">earned plenty of scorn</a>.</p><p>Disagree or agree with the signing as you like. There are reasons for both, but the signing is only likable if Hendricks is used properly. &#8220;Used properly&#8221; may mean used in the AHL.</p><p>The reaction from Jets fans, however, shows they have no faith in the organization&#8217;s ability to use him properly.</p><div id="attachment_253226" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-253226 size-large" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/matt-hendricks.jpg?resize=575%2C430" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/matt-hendricks.jpg?resize=575%2C430 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/matt-hendricks.jpg?resize=300%2C225 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/matt-hendricks.jpg?resize=80%2C60 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/matt-hendricks.jpg?w=640 640w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">What should be an innocuous signing in Matt Hendricks got some Jets fans all riled up. (Photo: <a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</p></div><p>There are plenty of issues to debate with this signing. If the Jets signed Hendricks to play in the AHL, why is he getting NHL money and a one-way contract? He&#8217;s the 14th Jets forward on a one-way deal.</p><p>If he is brought in for an NHL job, that begs the question of why the Jets, seemingly in the midst of a transition to youth up front, would sign a player so similar to one they just recently got rid of in Chris Thorburn.</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Marcels waiting of the two for their previous four seasons. <a href="https://t.co/lbfiHcfdge">pic.twitter.com/lbfiHcfdge</a></p><p>&mdash; Garret Hohl (@GarretHohl) <a href="https://twitter.com/GarretHohl/status/902012917981233152">August 28, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>As Garret Hohl later points out, the former Oilers captain is often lauded as a penalty killer (an area in which <a href="https://www.sportingcharts.com/nhl/stats/team-penalty-kill-percentage/2016/">the Jets undoubtedly need help</a>) but his team&#8217;s PK has been more effective in recent years without him than with. His <a href="https://www.hockey-reference.com/players/h/hendrma01.html">advanced stats have been uninspiring as well</a>, to say nothing of his overall stats.</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Hendricks&#39; teams have consistently done better in shots (with or without blocks) on PK without him than with him.</p><p>&mdash; Garret Hohl (@GarretHohl) <a href="https://twitter.com/GarretHohl/status/901619286640177153">August 27, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The biggest fear among Jets fans, however, is that Hendricks will take a roster spot from a younger, more skilled forward. The Jets seemed to be trending the right way on that front, cutting ties with Thorburn earlier this offseason, and the sense coming into training camp was that youngsters like Jack Roslovic and Nic Petan would be given a fair shot at a roster spot.</p><p>Now that sense has been diminished. The outpouring of frustration over such a trivial signing reveals a deeper problem in the Jets fan base: a complete lack of trust in the coaching staff to do the right thing.</p><h2>Paul Maurice&#8217;s Track Record</h2><p>We&#8217;ve discussed in the past <a href="http://thehockeywriters.com/paul-maurice-is-under-pressure-now/">whether Paul Maurice may be on the hot-seat</a> in Winnipeg. Another year without playoff hockey in the prairies would likely be the end of his tenure there.</p><p>One of the biggest knocks on Maurice in his time in Winnipeg has been his handling of young players. Skilled youngsters like Nic Petan and Marko Dano have often languished in the press box in Maurice&#8217;s tenure despite evidence they make the team better when they&#8217;re on the ice.</p><div id="attachment_315631" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-315631 size-large" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Nic-Petan.jpg?resize=575%2C431" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Nic-Petan.jpg?resize=575%2C431 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Nic-Petan.jpg?resize=300%2C225 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Nic-Petan.jpg?resize=768%2C576 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Nic-Petan.jpg?resize=80%2C60 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Nic-Petan.jpg?resize=133%2C100 133w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Nic-Petan.jpg?w=1000 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Despite sublime skill and strong puck distribution skills, Nic Petan has had trouble cracking the Jets&#8217; lineup under Paul Maurice. (Photo: <a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</p></div><p>With the offseason departure of Thorburn, however, and with a seeming change in organizational philosophy, there was supposed to be nothing standing in the way of younger, more talented forwards except other younger, more talented forwards. The battles in training camp were going to be a thing of beauty.</p><p>And they may still be, but the addition of Hendricks has Jets observers worried he&#8217;s being brought in to be yet another obstacle to Roslovic, Petan, Dano and others earning full-time NHL minutes.</p><p>If Hendricks does indeed get ice time over those two, the Jets are spitting in the face of their own stated draft-and-develop policy. If he goes to the AHL and mentors younger players there, then there&#8217;s no issue except that he&#8217;s getting modest NHL money.</p><p>The issue here is the complete lack of trust in Maurice to make the right call with Hendricks, and in this instance, the fans&#8217; mistrust has some basis. Jets fans have often cried out against a lack of action by their GM, but his track record <a href="http://thehockeywriters.com/winnipeg-jets-cheveldayoff-lack-of-trades/">has some real bright spots to it</a>.</p><p>Maurice has a chance to send a message at this year&#8217;s camp. If he sends Hendricks back to the American league and gives a rising star a chance at an opening night roster spot, it will be a sign he&#8217;s adapted and learned.</p><p>If Hendricks is left off the opening night roster, the chatter among fans will quiet down. It still won&#8217;t be a very good use of $700,000 on the Jets part, but that&#8217;s a problem for another day.</p><div id="attachment_315629" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-315629 size-large" src="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Paul-Maurice-Blake-Wheeler-Nic-Petan-Patrik-Laine-1.jpg?resize=575%2C384" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Paul-Maurice-Blake-Wheeler-Nic-Petan-Patrik-Laine-1.jpg?resize=575%2C383 575w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Paul-Maurice-Blake-Wheeler-Nic-Petan-Patrik-Laine-1.jpg?resize=150%2C100 150w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Paul-Maurice-Blake-Wheeler-Nic-Petan-Patrik-Laine-1.jpg?resize=300%2C200 300w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Paul-Maurice-Blake-Wheeler-Nic-Petan-Patrik-Laine-1.jpg?resize=768%2C512 768w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Paul-Maurice-Blake-Wheeler-Nic-Petan-Patrik-Laine-1.jpg?resize=80%2C53 80w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Paul-Maurice-Blake-Wheeler-Nic-Petan-Patrik-Laine-1.jpg?w=1000 1000w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Jets head coach Paul Maurice has riled fans in the past with his usage of young players.  (Photo: <a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</p></div><p>Jets fans, however, seem to have no faith in Maurice to do the right thing, and their lack of faith is backed up by a history of young players sitting in the press box in favor of demonstrably less effective veterans. If Hendricks and Petan are fighting it out for a roster spot and Hendricks ends up winning, those displeased with Maurice as it is will get more vocal.</p><p>The 13th forward on this Jets team is not going to make or break them, but the Jets can&#8217;t afford to let any piece go to waste. We&#8217;ve talked before <a href="http://thehockeywriters.com/could-winnipeg-jets-win-central-division/">about them winning the division</a>, but the reality is that even making the playoffs is no sure bet. It&#8217;s an expectation, but not a certainty.</p><p>A team trying to make the playoffs and in desperate need of some success to justify the organization&#8217;s slow and steady rebuilding model can&#8217;t afford to waste any pieces. If Maurice chooses once again to let a skilled youngster sit in the press box while an aging veteran plods around the ice, he&#8217;ll be hurting the Winnipeg Jets.</p><p>What&#8217;s more, he&#8217;ll be hurting himself. Winnipeg has the deepest roster it&#8217;s ever iced and if the Jets don&#8217;t make some noise this year, Maurice is going to be in trouble.</p> <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Winnipeg%20Jets%3A%20Matt%20Hendricks%20Signing%20Reveals%20Deep%20Mistrust%20in%20Fanbase&url=http://wp.me/p17Rp0-1D28&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Winnipeg+Jets%3A+Matt+Hendricks+Signing+Reveals+Deep+Mistrust+in+Fanbase&amp;url=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F&amp;title=Winnipeg+Jets%3A+Matt+Hendricks+Signing+Reveals+Deep+Mistrust+in+Fanbase" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20http%3A%2F%2Fthehockeywriters.com%2Fwinnipeg-jets-matt-hendricks-signing-mistrust%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.4--></div> <!-- start:tags --> <aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="http://thehockeywriters.com/tag/matt-hendricks/">Matt Hendricks</a></li><li><a href="http://thehockeywriters.com/tag/nic-petan/">Nic Petan</a></li><li><a href="http://thehockeywriters.com/tag/top-story/">Top Story</a></li></ul> </aside> <!-- end:tags --><div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page --><div id="ezoic-pub-ad-placeholder-110"></div> <!-- End Ezoic - Below Post - bottom_of_page --></div> <!-- start:article footer --> <footer><div class="comments-top-margin"><!-- start:article-comments --> <section id="facebook-comments"><header><h2><fb:comments-count href="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span> </header><div class="fb-comments" data-href="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section> <!-- end:article-comments --></div></footer> <!-- end:article footer --><meta itemprop="author" content="Rob Mahon"><meta itemprop="datePublished" content="2017-08-30T13:20:05-04:00"><meta itemprop="dateModified" content="2017-08-30T13:13:45-04:00"><meta itemprop="headline" content="Hendricks Signing Reveals Deep Mistrust in Jets Fanbase"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><!-- Ezoic - BottomNative - native_bottom --><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div> <!-- End Ezoic - BottomNative - native_bottom --> <!-- end:article-post --></article></div> <!-- end:main --><!-- start:sidebar --><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"> <aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - SidebarTop - sidebar --><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW Main Side --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <!-- End Ezoic - SidebarTop - sidebar --></div> </aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><header><div class="header-title"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></div><span class="borderline"></span></header><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/TheHockeyWriters" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheHockeyWriters"><a href="https://www.facebook.com/TheHockeyWriters">Follow Us on Facebook</a></blockquote></div></div> </aside><aside id="text-200" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar --><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW Home 2nd --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="5753534936"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - SidebarSpot2 - sidebar --></div> </aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Recent THW Articles</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_115023" class="sidebar-categories-box"><div id="sidebar_category_image_115023" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/busted-the-five-biggest-first-round-flops-in-winnipeg-jets-history/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2010/04/800px-2006nhldraft-stage-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2010/04/800px-2006nhldraft-stage.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2010/04/800px-2006nhldraft-stage.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2010/04/800px-2006nhldraft-stage.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/busted-the-five-biggest-first-round-flops-in-winnipeg-jets-history/">The 5 Biggest 1st Round Flops In Winnipeg Jets History</a></h3></div><div id="sidebar_category_384444" class="sidebar-categories-box"><div id="sidebar_category_image_384444" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/michael-hutchinson-destinations-2017/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/05/Michael-Hutchinson-e1401328674411-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Michael Hutchinson" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2014/05/Michael-Hutchinson-e1401328674411.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2014/05/Michael-Hutchinson-e1401328674411.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2014/05/Michael-Hutchinson-e1401328674411.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/michael-hutchinson-destinations-2017/">3 Potential Michael Hutchinson Destinations</a></h3></div><div id="sidebar_category_383942" class="sidebar-categories-box"><div id="sidebar_category_image_383942" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/winnipeg-jets-tucker-poolman/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/11/tuckerpoolman2a-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Tucker Poolman" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2014/11/tuckerpoolman2a.jpg?resize=100%2C80 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2014/11/tuckerpoolman2a.jpg?zoom=2&amp;resize=100%2C80 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2014/11/tuckerpoolman2a.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/winnipeg-jets-tucker-poolman/">Jets Fans, Meet Tucker Poolman</a></h3></div><div id="sidebar_category_383405" class="sidebar-categories-box"><div id="sidebar_category_image_383405" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/no-sophomore-slump-for-josh-morrissey/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Josh-Morrissey-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Josh-Morrissey.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Josh-Morrissey.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Josh-Morrissey.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/no-sophomore-slump-for-josh-morrissey/">No Sophomore Slump for Josh Morrissey</a></h3></div><div id="sidebar_category_383100" class="sidebar-categories-box"><div id="sidebar_category_image_383100" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/jets-should-gamble-on-ryan-white/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/03/Ryan-White-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/03/Ryan-White.jpg?resize=100%2C80 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/03/Ryan-White.jpg?resize=600%2C480 600w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/03/Ryan-White.jpg?zoom=2&amp;resize=100%2C80 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/03/Ryan-White.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/jets-should-gamble-on-ryan-white/">Jets Should Gamble on Ryan White</a></h3></div><div id="sidebar_category_382284" class="sidebar-categories-box"><div id="sidebar_category_image_382284" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/brendan-lemieux-getting-back-on-track/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/01/Lemieux-Brendan-37-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Lemieux-Brendan-37.jpg?resize=100%2C80 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Lemieux-Brendan-37.jpg?resize=300%2C240 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Lemieux-Brendan-37.jpg?resize=575%2C460 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/01/Lemieux-Brendan-37.jpg?w=1000 1000w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/brendan-lemieux-getting-back-on-track/">Brendan Lemieux Getting Back on Track</a></h3></div><div id="sidebar_category_381685" class="sidebar-categories-box"><div id="sidebar_category_image_381685" class="sidebar-category-image-right alignright"> <a href="http://thehockeywriters.com/could-winnipeg-jets-win-central-division/"> <img width="100" height="80" src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Patrik-Laine-Mark-Scheifele-Mathieu-Perreault-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrik-Laine-Mark-Scheifele-Mathieu-Perreault.jpg?resize=100%2C80 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrik-Laine-Mark-Scheifele-Mathieu-Perreault.jpg?zoom=2&amp;resize=100%2C80 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrik-Laine-Mark-Scheifele-Mathieu-Perreault.jpg?zoom=3&amp;resize=100%2C80 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="http://thehockeywriters.com/could-winnipeg-jets-win-central-division/">Could the Jets Win the Central Division?</a></h3></div></div> </aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar --><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- End Ezoic - Sidebar3rdSpot - sidebar --></div> </aside> <aside class="widget module-news linkbox-has-meta"> <header><div class="header-title">Hot Off the THW Presses</div><span class="borderline"></span></header> <!-- start:article-container --><div class="article-container"> <!-- start:article.linkbox --> <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-16422 clearfix"> <a href="http://thehockeywriters.com/jay-mcclement-makes-sense-pittsburgh-penguins/"> <img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2014/12/Jay-Mcclement-350x220.jpg" width="350" height="200" alt="McClement Makes Sense for Penguins"class="img-responsive" /><div class="overlay"><h3>McClement Makes Sense for Penguins</h3></div> </a> <span class="postmeta"> </span> </article> <!-- end:article.linkbox --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/philadelphia-flyers-eric-lindros-number-retired/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2011/10/EricLindros-e1318913113189-100x80.jpg" width="100" height="80" alt="Eric Lindros&#039; Number to Be Retired by Flyers" /></a><h3><a href="http://thehockeywriters.com/philadelphia-flyers-eric-lindros-number-retired/">Eric Lindros' Number to Be Retired by Flyers</a></h3> <span class="published"> </span> </article> <!-- end:article --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/vanek-duchene-tavares-more/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Thomas-Vanek-1-100x80.jpg" width="100" height="80" alt="Rumor Rundown: Vanek, Duchene, Tavares, More" /></a><h3><a href="http://thehockeywriters.com/vanek-duchene-tavares-more/">Rumor Rundown: Vanek, Duchene, Tavares, More</a></h3> <span class="published"> </span> </article> <!-- end:article --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/oilers-right-wing-depth-suspect-or-sufficient/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/BT1U5926-100x80.jpg" width="100" height="80" alt="Oilers&#039; Right Wing Depth: Suspect or Sufficient?" /></a><h3><a href="http://thehockeywriters.com/oilers-right-wing-depth-suspect-or-sufficient/">Oilers' Right Wing Depth: Suspect or Sufficient?</a></h3> <span class="published"> </span> </article> <!-- end:article --><!-- start:article --> <article class="clearfix"> <a href="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/"><img src="http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/2015/09/Matt-Hendricks-100x80.jpg" width="100" height="80" alt="Hendricks Signing Reveals Deep Mistrust in Jets Fanbase" /></a><h3><a href="http://thehockeywriters.com/winnipeg-jets-matt-hendricks-signing-mistrust/">Hendricks Signing Reveals Deep Mistrust in Jets Fanbase</a></h3> <span class="published"> </span> </article> <!-- end:article --></div> <!-- end:article-container --> </aside> <aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar --><div id="ezoic-pub-ad-placeholder-107"></div> <!-- End Ezoic - Sidebar4thSpot - sidebar --></div> </aside></div></div> <!-- end:sidebar --></div> <!-- end:tbl-row --></div> <!-- end:page content --></div> <!-- end:container --><!-- section:page footer --> <section id="page-footer"><!-- start:container --><div class="container"><!-- start:foot-menu --> <nav id="foot-menu" class="hidden-xs"> </nav> <!-- end:foot-menu --><div class="foot-widgets row"><!-- start:col --><div class="col-sm-12 col-md-3"> <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="http://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="http://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="http://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="http://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div> </aside><aside id="text-83" class="widget widget_text clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P><P>Partner of USA TODAY Sports Digital Properties<br /> <script type="text/javascript" src="http://img.bnqt.com/lib/js/usmg_helper.js"></script> <noscript> <img src="https://i1.wp.com/img.bnqt.com/CMS/assets/brand/SMGDP/logos/USATSdp.png?w=770" alt="USA TODAY Sports Digital Properties" data-recalc-dims="1" /> </noscript></div> </aside></div> <!-- end:col --><!-- start:col --><div class="col-sm-6 col-md-5"> <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504124910" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside></div> <!-- end:col --><!-- start:col --><div class="col-sm-6 col-md-4"></div> <!-- end:col --></div> <!-- end:row --><!-- start:row --><div class="copyright row"> <!-- start:col --><div class="col-sm-6"> © The Hockey Writers 2017. All rights reserved.</div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 text-right"></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></section> <!-- end:page footer --></div> <!-- end:page inner wrap --></div> <!-- end:page outer wrap --><!-- start:wp_footer --> <script>"use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 9]> <script type='text/javascript' src='http://3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script type='text/javascript' src='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/footer-2a1f05a8-0.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>/*  */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var mc4wp_forms_config = [];
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/*  */</script> <script type='text/javascript' src='//3951-presscdn-28-25.pagely.netdna-cdn.com/wp-content/uploads/fvm/cache/footer-c70a3233-0.min.js'></script> <script></script> <!-- JS generated by theme --> <script></script> <script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'16649914',post:'388376',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '388376' ]);</script> <!-- end:wp_footer --> <!-- Start of StatCounter Code for Default Guide --> <script type="text/javascript">var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":3944,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=6&shcb=28', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=28', false, [], true, false, false, false);
</script>
</body></html>