<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Adam Larsson a Good Fit for the Edmonton Oilers</title><meta name="description" content="No matter what he does, Adam Larsson will never be able to make the trade that brought hm to the Edmonton Oilers look like a win for the organization but that was never part of the deal and should not be held against the player."/><meta name="original-source" content="https://thehockeywriters.com/adam-larsson-edmonton-oilers/" /><link rel="canonical" href="https://thehockeywriters.com/adam-larsson-edmonton-oilers/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Adam Larsson a Good Fit for the Edmonton Oilers" /><meta property="og:description" content="No matter what he does, Adam Larsson will never be able to make the trade that brought hm to the Edmonton Oilers look like a win for the organization but that was never part of the deal and should not be held against the player." /><meta property="og:url" content="https://thehockeywriters.com/adam-larsson-edmonton-oilers/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:author" content="https://www.facebook.com/rob.soria.5" /><meta property="article:tag" content="Adam Larsson" /><meta property="article:tag" content="Oscar Klefbom" /><meta property="article:tag" content="Taylor Hall" /><meta property="article:tag" content="Top Story" /><meta property="article:section" content="Edmonton Oilers" /><meta property="article:published_time" content="2018-04-21T11:05:09-04:00" /><meta property="article:modified_time" content="2018-04-21T13:55:29-04:00" /><meta property="og:updated_time" content="2018-04-21T13:55:29-04:00" /><meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017.jpg" /><meta property="og:image:secure_url" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017.jpg" /><meta property="og:image:width" content="1576" /><meta property="og:image:height" content="1168" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="No matter what he does, Adam Larsson will never be able to make the trade that brought hm to the Edmonton Oilers look like a win for the organization but that was never part of the deal and should not be held against the player." /><meta name="twitter:title" content="Adam Larsson a Good Fit for the Edmonton Oilers" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017.jpg" /><meta name="twitter:creator" content="@Oil_Drop" /><link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Adam Larsson and the Edmonton Oilers Comments Feed" href="https://thehockeywriters.com/adam-larsson-edmonton-oilers/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Rob Soria');
		__gaTracker('set', 'dimension2', 'edmonton-oilers');
		__gaTracker('set', 'dimension3', '2018-04-21T11:05:09+00:00');
		__gaTracker('set', 'dimension4', 'Adam Larsson,Oscar Klefbom,Taylor Hall,Top Story');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script> <link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 990px ) {
				#wprmenu_bar {
					background-color: #3d3736;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 16px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #004c99;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #3e3e3b;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ebeced !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #4c586f;
					color: #e0e1e2 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #e0e1e2 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
					

				#mobile-menu, #page-header-mobile, #menu{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}</style><link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1523129394' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1523129394' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.1' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//s3951.pcdn.co/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/thehockeywriters.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.0.14'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script> <script type='text/javascript'>var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script> <link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F&#038;format=xml" /> <style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s3951.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!--[if lt IE 9]> <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> 
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod8',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "190273690";</script><base href="https://thehockeywriters.com/adam-larsson-edmonton-oilers/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"100adddc-9a21-4ae4-6bc4-3ea757b93f69","pv_event_count":0,"response_time_orig":10,"serverid":"54.152.61.118:13289","t_epoch":1524335193,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/adam-larsson-edmonton-oilers/","user_id":190273690,"word_count":1778};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=173-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = "ezux_lpl_31141=" + new Date().getTime() + "|100adddc-9a21-4ae4-6bc4-3ea757b93f69; " + expires;
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-442456 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="page-outer-wrap"><div id="page-inner-wrap"><header id="page-header-mobile" class="visible-xs visible-sm"><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">NHL News</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a><ul class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-439237" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/nhl-draft-guide-2018-edition/">NHL Draft Guide</a></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="mobile-nav-menu-item-423695" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li></ul></li><li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul></nav><div  data-spy="affix" data-offset-top="50" class="row"><div class="col-xs-6"><div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div></div><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div></div></header><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>April 21st, 2018</span></li><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li><li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://thehockeywriters.com/thw-ezoic-review/">Resources</a></li><li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div><div id="header-branding" class="header-layout-4"><div class="container"><div class="row"><div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization"><div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"></div></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><div id="header-navigation"><div class="container"><nav id="menu"> <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">NHL News</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-439237" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/nhl-draft-guide-2018-edition/" class="menu-link main-menu-link">NHL Draft Guide</a></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li><li id="nav-menu-item-423695" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link main-menu-link">Books</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li></ul></div></li></ul></nav></div></div></div></div></header><div class="container relative"></div><div class="container"><div class="ad ad-top ad-responsive text-center"><div id="ezoic-pub-ad-placeholder-108"></div></div></div><div class="container"><div id="page-content" class="right-sidebar loop-page-5"><div class="tbl-row"><div id="main" class="article"><article id="post-442456" class="article-post cat-16406 loop-page-5 clearfix post-442456 post type-post status-publish format-standard has-post-thumbnail hentry category-edmonton-oilers tag-adam-larsson tag-oscar-klefbom tag-taylor-hall tag-top-story" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/edmonton-oilers/" title="Edmonton Oilers" rel="v:url" property="v:title">Edmonton Oilers</a></div></div><h1 itemprop="mainEntityOfPage">Adam Larsson and the Edmonton Oilers</h1><p class="post-meta clearfix"> <span itemprop="author"> <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/rsoria/">By Rob Soria</a></span> <span itemprop="dateCreated">April 21st, 2018</span></p><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Adam Larsson and the Edmonton Oilers&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F&amp;title=Adam Larsson and the Edmonton Oilers" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div></header><div class="row ad ad-cat ad-responsive"><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:468px;height:60px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="article-post-content"><p>At no fault of his own, Adam Larsson was put in an awfully difficult position to start his Edmonton Oilers career.  Though any reasonable fan, media member and student of the game would never view the rugged rearguard <a href="https://thehockeywriters.com/taylor-hall-trade-revisited/" target="_blank" rel="noopener">as fair value for</a> Taylor Hall, one has to remove that part of the equation in order to fairly judge his performance. On its own merit, the trade is a fail every single time for the organization but the 25-year old has managed to deliver exactly what should have been expected of him.</p><div id="attachment_388628" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-388628 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-575x426.jpg" alt="Adam Larsson, Edmonton Oilers" width="575" height="426" data-lazy-srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-575x426.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-300x222.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-768x569.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-80x59.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-135x100.jpg 135w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-100x74.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017.jpg 1576w" data-lazy-sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="wp-image-388628 size-large" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-575x426.jpg" alt="Adam Larsson, Edmonton Oilers" width="575" height="426" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-575x426.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-300x222.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-768x569.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-80x59.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-135x100.jpg 135w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017-100x74.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Adam-Larsson-Oilers-2017.jpg 1576w" sizes="(max-width: 575px) 100vw, 575px" /></noscript><p class="wp-caption-text">Edmonton Oilers defenceman Adam Larsson (Gary A. Vasquez-USA TODAY Sports)</p></div><p>As the defensive conscience of the Oilers top pairing and legit No. 3 defenceman at this level, albeit with obvious limitations in his game, it is hard to take issue with what Larsson has provided during his tenure in Orange and Blue. Yes, his first pass isn’t great and by no means does he excel at transitioning the puck up ice. However, the fourth overall pick in the 2011 NHL Entry Draft has brought some much-needed stability to Edmonton’s backend.</p><h2>Upgrade the Defence</h2><p>Prior to his arrival from the New Jersey Devils, this roster had no one that remotely resembled a shutdown defenceman <a href="https://www.hockey-reference.com/teams/EDM/2016.html" target="_blank" rel="noopener">at the end of</a> the 2015-16 campaign.  Though a good number of fans and local media seemed to have no real inkling as to what type of player Larsson was, his “take-no-prisoners” approach was a breath of fresh to many in this marketplace. After years of being pushed around in their own end of the rink, this team finally had a blueliner who was willing to engage physically and actually still play at an NHL level.</p><p>Add to that a “calmness” in his game that seems to always be present, an ability to eat major minutes on a nightly basis and Larsson instantly became an anchor on the backend. As an added bonus, his presence appeared to coincide with Oscar Klefbom taking the next step in his development. Though as a tandem they took a step back in 2017-18, much of that can be attributed to injury, off-ice issues, some bad luck and a roster that featured many key pieces having difficult campaigns.</p><div id="attachment_432390" style="width: 585px" class="wp-caption aligncenter"><img class="wp-image-432390 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-575x399.jpg" alt="Oilers defenceman Oscar Klefbom" width="575" height="399" data-lazy-srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-575x399.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-100x69.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-300x208.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-768x533.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-80x55.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-560x390.jpg 560w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018.jpg 937w" data-lazy-sizes="(max-width: 575px) 100vw, 575px" /><noscript><img class="wp-image-432390 size-large" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-575x399.jpg" alt="Oilers defenceman Oscar Klefbom" width="575" height="399" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-575x399.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-100x69.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-300x208.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-768x533.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-80x55.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018-560x390.jpg 560w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oscar-Klefbom-Oilers-2018.jpg 937w" sizes="(max-width: 575px) 100vw, 575px" /></noscript><p class="wp-caption-text">Oilers defenceman Oscar Klefbom (Gary A. Vasquez-USA TODAY Sports)</p></div><p>Let&#8217;s face it, this <a href="https://thehockeywriters.com/oilers-milan-lucic-impact/" target="_blank" rel="noopener">past season wasn&#8217;t pretty</a> and outside of Connor McDavid, there wasn&#8217;t a single Oilers player who saw regular duty who didn&#8217;t have their share of ups and downs. Larsson looked downright awful to start the season and while many pointed to his partner as the problem, it was a joint effort. With that said, both were battling injuries but on a team already playing shorthanded due to Peter Chiarelli&#8217;s unwillingness to bring in a viable replacement in for Andrej Sekera, they were forced to play through them.</p><p>Larsson would eventually be placed on injured reserve in December and miss eight games due to the always popular &#8220;upper-body&#8221; ailment. Upon his return to action, there were signs of him starting to regain his usual form but he would once again be thrown a curveball, albeit on a far more personal level and important in nature. Dealing with the death of a parent is never easy but for a son to lose his father out of the blue, while he was visiting and watching his boy play the game they both love, had to have been extra gut-wrenching.</p><h2>Dealing With Everyday Life</h2><p>That is the exact predicament Larsson and his family found themselves in with the sudden passing of his father Robert on February 1, 2018, after having suffered a heart attack seven days prior. In the blink-of-an-eye, a slow start to a season for both the club and player no longer mattered. As is the case on far too many occasions, real-life has a nasty habit of jumping up and jolting us from time to time. An unthinkable situation to be sure and one that could not have been easy to stomach and remain focused on the task at hand.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Sad, sad story. Reports out of Sweden say Robert Larsson has died while visiting his son, Adam, in Edmonton.</p><p>Robert Larsson was only 50. Flags are flying at half-mast in Skelleftea. Condolences to Adam and his family: <a href="https://t.co/dKv26MraW7">https://t.co/dKv26MraW7</a></p><p>&mdash; Chris Johnston (@reporterchris) <a href="https://twitter.com/reporterchris/status/959463219935944704?ref_src=twsrc%5Etfw">February 2, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>To his credit, after taking a three-week hiatus to be with his family and properly mourn their loss, Larsson returned to action and easily played his finest hockey of the season over the final quarter of the campaign. An inspiring feat to be sure and one that says quite a bit about the individual and his ability to both cope and overcome adversity. What made his performance all the more impressive, is it came with the Oilers out of the playoff mix and little to play for.</p><p>With that said, it likely came as no surprise to the players and coaches inside the dressing room, as Larsson wasted little time in taking on the role of a leader and favourite amongst teammates from the moment he arrived on the scene. Again, trade value aside, no one can question whether or not <a href="https://globalnews.ca/news/3785313/adam-larsson-gets-letter-as-edmonton-oilers-open-season-against-calgary-flames/" target="_blank" rel="noopener">he has been a good fit</a> both on and off the ice. The answer to that question is a resounding yes and the organization cannot have asked for much more from the player. It is all about making an impact and he has held up his end of the bargain.</p><h2>It&#8217;s All About Perseverance</h2><p>Where things tend to get hazy in judging Larsson full impact, is when some point to his arrival as the main reason for the team&#8217;s turnaround. Though he certainly played a part, what gets ignored by most when examining the 2016-17 season, is the Oilers essentially added four NHL calibre defencemen to their roster from the year before. Let&#8217;s not forget, the blueline they closed out 2015-16 included players who had no business being on an NHL roster.</p><div id="attachment_347707" style="width: 558px" class="wp-caption aligncenter"><img class="wp-image-347707 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-548x480.jpg" alt="Edmonton Oilers, Connor McDavid" width="548" height="480" data-lazy-srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-548x480.jpg 548w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-91x80.jpg 91w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-300x263.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-768x673.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-80x70.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-114x100.jpg 114w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-575x504.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate.jpg 1000w" data-lazy-sizes="(max-width: 548px) 100vw, 548px" /><noscript><img class="wp-image-347707 size-large" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-548x480.jpg" alt="Edmonton Oilers, Connor McDavid" width="548" height="480" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-548x480.jpg 548w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-91x80.jpg 91w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-300x263.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-768x673.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-80x70.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-114x100.jpg 114w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate-575x504.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Oilers-Celebrate.jpg 1000w" sizes="(max-width: 548px) 100vw, 548px" /></noscript><p class="wp-caption-text">Oilers&#8217; McDavid, Draisaitl, Lucic celebrate during 2017 Stanley Cup Playoffs (Perry Nelson-USA TODAY Sports)</p></div><p>Bringing Larsson on board helped a ton but so did Matthew Benning and Kris Russell. And that doesn&#8217;t even take into account the biggest addition of all, a healthy Klefbom. When you add those players into the equation, include what will likely go down as a career-year for Cam Talbot in between the pipes, the maturation of Leon Draisiatl and McDavid, mix in a ton of good luck and suddenly you have the makings of what became a 103-point campaign.</p><p>It was a collective effort to be sure but one that was spearheaded by a red-hot goalie and the first full season from arguably the best player to come into the league in 30 years. That doesn&#8217;t change the impact Adam Larsson has had on the Edmonton Oilers but it should be kept in mind when narratives are brought to the table that don&#8217;t exist. Again, trying to rationalize a poor trade serves no purpose but giving a player his due makes perfect sense and that is exactly what he deserves.</p><p><strong>Also available from Rob Soria: </strong></p><p><em><strong><a href="https://www.amazon.ca/Connor-McDavid-Hockeys-Next-Great/dp/1629374725" target="_blank" rel="noopener">Connor McDavid: Hockey’s Next Great One</a></strong></em></p></div><aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://thehockeywriters.com/tag/adam-larsson/">Adam Larsson</a></li><li><a href="https://thehockeywriters.com/tag/oscar-klefbom/">Oscar Klefbom</a></li><li><a href="https://thehockeywriters.com/tag/taylor-hall/">Taylor Hall</a></li><li><a href="https://thehockeywriters.com/tag/top-story/">Top Story</a></li></ul></aside><div class="row ad-bottom ad-"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer><div class="soc-media-sharing default"> <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Adam Larsson and the Edmonton Oilers&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F&amp;title=Adam Larsson and the Edmonton Oilers" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fadam-larsson-edmonton-oilers%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div><div class="comments-top-margin"><section id="facebook-comments"><header><h2><fb:comments-count href="https://thehockeywriters.com/adam-larsson-edmonton-oilers/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span></header><div class="fb-comments" data-href="https://thehockeywriters.com/adam-larsson-edmonton-oilers/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section></div></footer><meta itemprop="author" content="Rob Soria"><meta itemprop="datePublished" content="2018-04-21T11:05:09-04:00"><meta itemprop="dateModified" content="2018-04-21T13:55:29-04:00"><meta itemprop="headline" content="Adam Larsson and the Edmonton Oilers"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"> <script>(function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:searchbox-only></gcse:searchbox-only><P><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Sports Writers!</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><H4>Come join our team, writing about the greatest game on earth and getting paid for your efforts. <a href="https://thehockeywriters.com/current-openings/">Details here...</a></H4></div></aside><aside class="widget module-news linkbox-has-meta"><header><div class="header-title">Bruce&#8217;s Picks</div><span class="borderline"></span></header><div class="article-container"><article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-11673 clearfix"> <a href="https://thehockeywriters.com/rasmus-dahlin-2018-nhl-draft-prospect-profile/"> <img src="https://s3951.pcdn.co/wp-content/uploads/2018/01/Rasmus-Dahlin-350x220.jpg" width="350" height="200" alt="Rasmus Dahlin – 2018 NHL Draft Prospect Profile"class="img-responsive" /><div class="overlay"><h3>Rasmus Dahlin – 2018 NHL Draft Prospect Profile</h3></div> </a> <span class="postmeta"> <span class="icon fa-eye">182</span> </span></article><article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-802 clearfix"> <a href="https://thehockeywriters.com/nhl-draft-ranking-april-2018/"> <img src="https://s3951.pcdn.co/wp-content/uploads/2018/03/Denisenko-350x220.jpg" width="350" height="200" alt="2018 NHL Draft Ranking: April&#039;s Top-31"class="img-responsive" /><div class="overlay"><h3>2018 NHL Draft Ranking: April's Top-31</h3></div> </a> <span class="postmeta"> <span class="icon fa-eye">2948</span> </span></article></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7730044449230156"
 data-ad-slot="5753534936"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside class="widget module-timeline"><header><div class="header-title">Recent Posts</div><span class="borderline"></span></header><div class="articles"><article> <span class="published">Apr 21st</span> <span class="published-time">11:05 AM</span><div class="cnt"> <i class="bullet parent-bullet-16406 bullet-16406"></i><span class="category parent-cat-16406 cat-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></span><h3><a href="https://thehockeywriters.com/adam-larsson-edmonton-oilers/">Adam Larsson and the Edmonton Oilers</a></h3></div></article><article> <span class="published">Apr 21st</span> <span class="published-time">10:50 AM</span><div class="cnt"> <i class="bullet parent-bullet-16401 bullet-16401"></i><span class="category parent-cat-16401 cat-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></span><h3><a href="https://thehockeywriters.com/dundons-stormy-start-with-the-hurricanes/">Dundon&#8217;s Stormy Start With the Hurricanes</a></h3></div></article><article> <span class="published">Apr 21st</span> <span class="published-time">10:35 AM</span><div class="cnt"> <i class="bullet parent-bullet-446 bullet-446"></i><span class="category parent-cat-446 cat-446"><a href="https://thehockeywriters.com/category/hockey-history/">Hockey History</a></span><h3><a href="https://thehockeywriters.com/2012-nhl-draft-top-ten/">2012 NHL Draft Top 10: Where Are They Now?</a></h3></div></article><article> <span class="published">Apr 21st</span> <span class="published-time">10:05 AM</span><div class="cnt"> <i class="bullet parent-bullet-16406 bullet-16406"></i><span class="category parent-cat-16406 cat-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></span><h3><a href="https://thehockeywriters.com/oilers-defense-options-2018-draft/">Oilers Defense Options for the Draft</a></h3></div></article><article> <span class="published">Apr 21st</span> <span class="published-time">9:50 AM</span><div class="cnt"> <i class="bullet parent-bullet-16411 bullet-16411"></i><span class="category parent-cat-16411 cat-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></span><h3><a href="https://thehockeywriters.com/islanders-fourth-line-cizikas-clutterbuck/">Islanders Need Missing Fourth-Line Link</a></h3></div></article><article> <span class="published">Apr 21st</span> <span class="published-time">9:35 AM</span><div class="cnt"> <i class="bullet parent-bullet-16392 bullet-16392"></i><span class="category parent-cat-16392 cat-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></span><h3><a href="https://thehockeywriters.com/bruins-maple-leafs-2013-repeat/">Bruins Right Where Maple Leafs Want?</a></h3></div></article></div></aside><aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><div id="ezoic-pub-ad-placeholder-107"></div></div></aside></div></div></div></div></div><section id="page-footer"><div class="container"><div class="foot-widgets row"><div class="col-sm-12 col-md-3"><aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P></div></aside></div><div class="col-sm-6 col-md-5"><aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1524333828" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside></div><div class="col-sm-6 col-md-4"></div></div><div class="copyright row"><div class="col-sm-6"> © The Hockey Writers 2017. All rights reserved.</div></div></div></section></div></div><div id="wprmenu_bar" class="wprmenu_bar normalslide left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> The Hockey Writers</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li><li id="menu-item-427941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427941"><a href="https://thehockeywriters.com/nhl-draft-guide-2018-edition/">Free Draft Guide</a></li><li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li><li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a><ul class="sub-menu"><li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li><li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li><li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li><li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li><li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li><li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li><li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a><ul class="sub-menu"><li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li><li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li><li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li><li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li></ul></li><li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a><ul class="sub-menu"><li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li><li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li><li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li><li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li><li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li><li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a><ul class="sub-menu"><li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li><li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li><li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li><li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li><li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li><li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li><li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li><li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li></ul></li><li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li><li id="menu-item-423693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423693"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li><li id="menu-item-413243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413243 menu-category-17903"><a href="https://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="menu-item-413254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413254 menu-category-15935"><a href="https://thehockeywriters.com/category/editors-choice/">Editor&#8217;s Choice</a></li><li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li><li id="menu-item-413256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413256"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">The Hockey Writers Site Index</a></li><li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-413264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413264"><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a><ul class="sub-menu"><li id="menu-item-439236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439236 menu-category-6822"><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li><li id="menu-item-413239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413239 menu-category-1255"><a href="https://thehockeywriters.com/category/leagues/chl/ohl/">OHL</a></li><li id="menu-item-413226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413226 menu-category-446"><a href="https://thehockeywriters.com/category/hockey-history/">Hockey History</a></li><li id="menu-item-413227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413227 menu-category-9450"><a href="https://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li><li id="menu-item-413228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413228 menu-category-160"><a href="https://thehockeywriters.com/category/humor/">Humor</a></li></ul></li></ul></div> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>var tve_dash_front = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":""};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.33'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script> <script type='text/javascript'>var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.1'></script> <script type='text/javascript'>var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};</script> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.33'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.1'></script> <![endif]--> <script type="text/javascript">if ( !window.TL_Const ) {var TL_Const={"security":"ab9737dd1d","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":416953,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":442456},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"ab9737dd1d","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":416953,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":442456},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /* */</script><script></script>  <script></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://s3951.pcdn.co/wp-content/plugins/rocket-lazy-load/assets/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	};
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script>  <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":1233,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=7&shcb=29', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=29', false, [], true, false, false, false);
</script>
</body></html>