<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&ezJsu===!0||"undefined"!=typeof _ez_sa&&_ez_sa===!0||"undefined"!=typeof window.isAmp&&isAmp===!0)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(a,b){this.name=a,this.val=b};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(a,b){this.AddImpPixel(a,b,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(a,b){this.AddPVPixel(a,b),this.FirePixels()},AddImpPixel:function(a,b,c,d,e,f,g){if(this.isDefined(a,a.getSlotElementId)){var h=parseInt(a.getTargeting("ap")[0]),i=a.getSizes()[0],j=i.l.toString()+"x"+i.j.toString(),k="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(k=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var m=this.getSlotIID(a),n=a.getSlotElementId();this.isDefined(m,n)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:m,domain_id:k,unit:n,t_epoch:this.tEpoch,revenue:c,est_revenue:d,ad_position:h,ad_size:j,bid_floor_filled:e,bid_floor_prev:f,stat_source_id:g,country_code:l,data:b}))}},AddImpPixelById:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString());var d=a.split("/");if(this.isDefined(a)&&3===d.length&&this.validateData(b)){var e=d[0],f=d[2];b=this.convertDataToStr(b),this.pixels.push({type:"impression",impression_id:f,domain_id:c,unit:e,t_epoch:this.tEpoch,data:b})}},AddPVPixel:function(a,b){var c="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(c=_ezaq.domain_id.toString()),this.isDefined(a)&&this.validateData(b)&&(b=this.convertDataToStr(b),this.pixels.push({type:"pageview",pageview_id:a,domain_id:c,t_epoch:this.tEpoch,data:b}))},FirePixels:function(){"undefined"!=typeof document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(__ez.template.isOrig===!0?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(a,b){return new EzoicPixelData(a,b)},convertDataToStr:function(a){if("undefined"==typeof a)return[];try{for(var b in a)a[b].val=a[b].val+""}catch(a){}return a},getSlotIID:function(a){var b=0;try{var c=a.getTargetingMap(),d=a.getSlotElementId();if(d.indexOf("div-gpt-ad")===-1)return b;if("undefined"!=typeof c)for(var e in c)if(e.indexOf("iid")!==-1&&"undefined"!=typeof c[e][0]){b=c[e][0];break}}catch(a){}return b},isDefined:function(){for(var a=0;a<arguments.length;a++)if("undefined"==typeof arguments[a]||null===arguments[a])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(a){for(var b=0;b<a.length;b++)if(a[b]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",a[b]),!1;return!0}};</script><meta property="fb:pages" content="110109112256" /><!-- start:global --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--> <!-- end:global --><!-- start:responsive web design --><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- end:responsive web design --><link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" /><meta property="fb:app_id" content="149104758465235" /> <!-- start:wp_head --><title>The Future Is Bright for the Calgary Flames Between the Pipes</title><!-- This site is optimized with the Yoast SEO Premium plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Although Mike Smith is the answer in net for the Calgary Flames right now, there are four intriguing youngsters waiting for their turn to command the crease"/><meta name="news_keywords" content="david rittich, jon gillies, mike smith, top story, tyler parsons, hockey news, nhl news, nhl, hockey, sidney crosby, toronto maple leafs news" /><meta name="original-source" content="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/" /><link rel="canonical" href="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/" /><link rel="publisher" href="https://plus.google.com/+Thehockeywriters/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Future Is Bright for the Calgary Flames Between the Pipes" /><meta property="og:description" content="Although Mike Smith is the answer in net for the Calgary Flames right now, there are four intriguing youngsters waiting for their turn to command the crease" /><meta property="og:url" content="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/" /><meta property="og:site_name" content="The Hockey Writers" /><meta property="article:publisher" content="https://facebook.com/thehockeywriters" /><meta property="article:tag" content="David Rittich" /><meta property="article:tag" content="Jon Gillies" /><meta property="article:tag" content="Mike Smith" /><meta property="article:tag" content="Top Story" /><meta property="article:tag" content="Tyler Parsons" /><meta property="article:section" content="Calgary Flames" /><meta property="article:published_time" content="2017-10-20T10:35:11-04:00" /><meta property="article:modified_time" content="2017-10-20T08:20:56-04:00" /><meta property="og:updated_time" content="2017-10-20T08:20:56-04:00" /><meta property="og:image" content="https://thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-1.jpg" /><meta property="og:image:secure_url" content="https://thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-1.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="769" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Although Mike Smith is the answer in net for the Calgary Flames right now, there are four intriguing youngsters waiting for their turn to command the crease" /><meta name="twitter:title" content="The Future Is Bright for the Calgary Flames Between the Pipes" /><meta name="twitter:site" content="@thehockeywriter" /><meta name="twitter:image" content="https://thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-1.jpg" /><meta name="twitter:creator" content="@joelgriffith88" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thehockeywriters.com\/","name":"The Hockey Writers","potentialAction":{"@type":"SearchAction","target":"https:\/\/thehockeywriters.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thehockeywriters.com\/calgary-flames-goaltending-future-bright\/","sameAs":["https:\/\/facebook.com\/thehockeywriters","https:\/\/plus.google.com\/+Thehockeywriters\/","https:\/\/twitter.com\/thehockeywriter"],"@id":"#organization","name":"The Hockey Writers","logo":"https:\/\/thehockeywriters.com\/wp-content\/uploads\/2013\/09\/THW-Logo-S1.jpg"}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//thehockeywriters.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Flames Future Bright Between the Pipes Comments Feed" href="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/feed/" /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://thehockeywriters.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed:400|Roboto:400' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='//thehockeywriters.com/wp-content/uploads/fvm/cache/header-6b8f61b9-1505755278.min.css' type='text/css' media='all' /> <!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1961052-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('set', 'dimension1', 'Joel Griffith');
	__gaTracker('set', 'dimension4', 'David Rittich,Jon Gillies,Mike Smith,Top Story,Tyler Parsons');
	__gaTracker('set', 'dimension3', '2017-10-20T10:35:11+00:00');
	__gaTracker('set', 'dimension2', 'calgary-flames,flames-goaltending,stockton-heat');
	__gaTracker('send','pageview');</script> <!-- / Google Analytics by Yoast --> <script type='text/javascript'>/*  */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/thehockeywriters.com\/calgary-flames-goaltending-future-bright\/","title":"Flames+Future+Bright+Between+the+Pipes","image":"https:\/\/thehockeywriters.com\/wp-content\/uploads\/2015\/09\/Jon-Gillies-1.jpg","desc":"The long, tedious process of finding a consistent number-one goaltender ended for the Calgary Flames when they acquired Mike Smith from the Arizona Coyotes.\r\n\r\nAlthough Smith has been nothing short of spectacular so far, he's 35 \u2026","hashtag":"thehockeywriter","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
var mashnet = {"body":"Check out this article: ","subject":"Something from The Hockey Writers I thought you might like","pinterest_select":"0"};
/*  */</script> <script type='text/javascript' src='//thehockeywriters.com/wp-content/uploads/fvm/cache/header-8e292c43-1505755278.min.js'></script> <link rel='https://api.w.org/' href='https://thehockeywriters.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehockeywriters.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehockeywriters.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://wp.me/p17Rp0-1FQA' /><link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F&#038;format=xml" /><meta property="ia:markup_url" content="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/?ia_markup=1" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--Customizer CSS--><style type="text/css"></style><!--/Customizer CSS--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thehockeywriters.com/wp-content/plugins/53-js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript">var algolia = {"debug":false,"application_id":"35TAJY7P3U","search_api_key":"09f7d74797765f3f5659682e14d08301","powered_by_enabled":true,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":4,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"wp_posts_page","label":"Team & Salary Cap Pages","admin_name":"Pages","position":12,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"wp_terms_category","label":"Categories","admin_name":"Categories","position":13,"max_suggestions":4,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"wp_terms_post_tag","label":"Tags","admin_name":"Tags","position":14,"max_suggestions":3,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"users","index_name":"wp_users","label":"Writers","admin_name":"Users","position":17,"max_suggestions":2,"tmpl_suggestion":"autocomplete-user-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_page":{"name":"wp_posts_page","id":"posts_page","enabled":true,"replicas":[]},"terms_category":{"name":"wp_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"wp_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]},"users":{"name":"wp_users","id":"users","enabled":true,"replicas":[]}}};</script><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
    <div class="autocomplete-header-title">{{{ data.label }}}</div>
    <div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
    <# if ( data.images.thumbnail ) { #>
      <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
      <# } #>
        <div class="suggestion-post-attributes">
          <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
          <# if ( data._snippetResult['content'] ) { #>
            <span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
            <# } #>
        </div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
    <svg viewBox="0 0 21 21" width="21" height="21">
      <svg width="21" height="21" viewBox="0 0 21 21">
        <path
            d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
            fill-rule="evenodd"></path>
      </svg>
    </svg>
    <span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
    <# if ( data.avatar_url ) { #>
      <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
      <# } #>

        <span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
      No results matched your query     <span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
    /* init Algolia client */
    var client = algoliasearch(algolia.application_id, algolia.search_api_key);

    /* setup default sources */
    var sources = [];
    jQuery.each(algolia.autocomplete.sources, function (i, config) {
      var suggestion_template = wp.template(config['tmpl_suggestion']);
      sources.push({
        source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
          hitsPerPage: config['max_suggestions'],
          attributesToSnippet: [
            'content:10'
          ],
          highlightPreTag: '__ais-highlight__',
          highlightPostTag: '__/ais-highlight__'
        }),
        templates: {
          header: function () {
            return wp.template('autocomplete-header')({
              label: _.escape(config['label'])
            });
          },
          suggestion: function (hit) {
            for (var key in hit._highlightResult) {
              /* We do not deal with arrays. */
              if (typeof hit._highlightResult[key].value !== 'string') {
                continue;
              }
              hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
              hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
            }

            for (var key in hit._snippetResult) {
              /* We do not deal with arrays. */
              if (typeof hit._snippetResult[key].value !== 'string') {
                continue;
              }

              hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
              hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
            }

            return suggestion_template(hit);
          }
        }
      });

    });

    /* Setup dropdown menus */
    jQuery(algolia.autocomplete.input_selector).each(function (i) {
      var $searchInput = jQuery(this);

      var config = {
        debug: algolia.debug,
        hint: false,
        openOnFocus: true,
        appendTo: 'body',
        templates: {
          empty: wp.template('autocomplete-empty')
        }
      };

      if (algolia.powered_by_enabled) {
        config.templates.footer = wp.template('autocomplete-footer');
      }

      /* Instantiate autocomplete.js */
      var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
      .on('autocomplete:selected', function (e, suggestion) {
        /* Redirect the user when we detect a suggestion selection. */
        window.location.href = suggestion.permalink;
      });

      /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
      jQuery(window).scroll(function() {
        if(autocomplete.autocomplete.getWrapper().style.display === "block") {
          autocomplete.autocomplete.close();
          autocomplete.autocomplete.open();
        }
      });
    });

    jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
      e.preventDefault();
      window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
    });
  });</script> <!-- end:wp_head --><!--[if lt IE 9]> <script src="https://thehockeywriters.com/wp-content/themes/weeklynews/assets/js/respond.js"></script> <script src="https://thehockeywriters.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString());</script> <script type="text/javascript">window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general';</script> 
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1002807794";</script><base href="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","ad_cache_level":0,"adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","days_since_last_visit":-1,"device_height":528,"device_width":1280,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"ip":"10.170.149.98","is_bot":1,"is_return_visitor":false,"landing_page_url":"https://thehockeywriters.com/calgary-flames-goaltending-future-bright/","last_page_load":"","last_pageview_id":"","lt_cache_level":0,"os":"Unknown","page_ad_positions":"","page_view_id":"2dced679-e62e-4dca-4a7a-86a53482c180","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.211.171.90:19984","t_epoch":1508512063,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/calgary-flames-goaltending-future-bright/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":1002807794,"visit_id":1115831963};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=171-6&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = "ezux_lpl_31141=" + new Date().getTime() + "|2dced679-e62e-4dca-4a7a-86a53482c180; " + expires;
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-399192 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.3 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><!-- start:body-start --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- end:body-start --><!-- start:ad-top-banner  --> <!-- end:ad-top-banner --><!-- start:page outer wrap --><div id="page-outer-wrap"> <!-- start:page inner wrap --><div id="page-inner-wrap"><!-- start:page header mobile --> <header id="page-header-mobile" class="visible-xs visible-sm"><!-- start:sidr --> <nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /></form><ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com">NHL News</a></li><li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>NHL Teams</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Atlantic Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li><li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li><li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li><li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li><li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li><li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li><li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li><li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li></ul></li><li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Metropolitan Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li><li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li><li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li><li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li><li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li><li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li><li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li><li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li></ul></li><li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Central Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li><li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li><li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li><li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li><li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li><li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li><li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li></ul></li><li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>Pacific Division</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li><li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li><li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li><li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li><li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li><li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li><li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li><li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li><li id="mobile-nav-menu-item-277807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="https://thehockeywriters.com/category/free-agents-2/">Free Agents</a></li><li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li><li id="mobile-nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/">Rumors</a></li><li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a>More&#8230;</a><ul  class="sub-menu"><li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li><li id="mobile-nav-menu-item-354336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="https://thehockeywriters.com/2017-nhl-draft-guide/">2017 Draft Guide</a></li><li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li><li id="mobile-nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="https://thehockeywriters.com/category/nhl-expansion/">NHL Expansion</a></li><li id="mobile-nav-menu-item-282425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-podcasts/">Hockey Podcasts</a></li><li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li><li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li><li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li><li id="mobile-nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Hockey Books</a></li><li id="mobile-nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="https://thehockeywriters.com/category/hockey-movies/">Hockey Movies</a></li></ul></li><li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul> </nav> <!-- end:sidr --> <!-- start:row --><div  data-spy="affix" data-offset-top="50" class="row"><!-- start:col --><div class="col-xs-6"> <!-- start:logo --><div class="logo"><a href="https://thehockeywriters.com/"><img src="https://thehockeywriters.com/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div> <!-- end:logo --></div> <!-- end:col --><!-- start:col --><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div> <!-- end:col --></div> <!-- end:row --></header> <!-- end:page-header-mobile --><!-- start:ad-above-banner --> <!-- end:ad-above-banner --><!-- start:page-header --> <header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li class="date first"><span>October 20th, 2017</span></li><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li><li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li><li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li><li id="menu-item-333585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-333585"><a href="https://thehockeywriters.com/the-500-goal-club/">The 500-Goal Club</a></li><li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li><li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li><li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div> <!-- start:header-branding --><div id="header-branding" class="header-layout-2"> <!-- start:container --><div class="container"> <!-- start:row --><div class="row"> <!-- start:col --><div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization"> <!-- start:logo --><div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://thehockeywriters.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div><meta itemprop="name" content="The Hockey Writers"> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 col-md-6 text-right"><form id="search-form" role="search" method="get" action="https://thehockeywriters.com/"> <input type="text" name="s" placeholder="Search The Hockey Writers" value="" /> <button><span class="glyphicon glyphicon-search"></span></button></form></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></div> <!-- end:header-branding --> <!-- start:sticky-header --><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100"><!-- start:header-navigation --><div id="header-navigation"> <!-- start:container --><div class="container"><!-- start:menu --> <nav id="menu"> <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com" class="menu-link main-menu-link">NHL News</a></li><li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">NHL Teams</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Atlantic Division</a><ul><li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li><li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li><li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li><li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li><li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li><li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li><li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li><li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li></ul></li><li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Metropolitan Division</a><ul><li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li><li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li><li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li><li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li><li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li><li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li><li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li><li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li></ul></li><li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Central Division</a><ul><li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li><li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li><li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li><li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li><li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li><li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li><li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li></ul></li><li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link sub-menu-link">Pacific Division</a><ul><li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li><li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li><li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li><li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li><li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li><li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li><li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li><li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li></ul></li></ul></div></li><li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li><li id="nav-menu-item-277807" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3256 "><a href="https://thehockeywriters.com/category/free-agents-2/" class="menu-link main-menu-link">Free Agents</a></li><li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li><li id="nav-menu-item-357089" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17903 "><a href="https://thehockeywriters.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li><li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a class="menu-link main-menu-link">More&#8230;</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li><li id="nav-menu-item-354336" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="https://thehockeywriters.com/2017-nhl-draft-guide/" class="menu-link sub-menu-link">2017 Draft Guide</a></li><li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li><li id="nav-menu-item-342875" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16127 "><a href="https://thehockeywriters.com/category/nhl-expansion/" class="menu-link sub-menu-link">NHL Expansion</a></li><li id="nav-menu-item-282425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/hockey-podcasts/" class="menu-link sub-menu-link">Hockey Podcasts</a></li><li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li><li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li><li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li><li id="nav-menu-item-102647" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Hockey Books</a></li><li id="nav-menu-item-104459" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9450 "><a href="https://thehockeywriters.com/category/hockey-movies/" class="menu-link sub-menu-link">Hockey Movies</a></li></ul></div></li></ul> </nav> <!-- end:menu --></div> <!-- end:container --></div> <!-- end:header-navigation --></div></div> <!-- end:sticky-header --> </header> <!-- end:page-header --><!-- end:page header mobile --><!-- start:ad-side-banner --><div class="container relative"></div> <!-- end:ad-side-banner --><!-- start:ad-top-banner --><div class="container"><div class="ad ad-top ad-responsive text-center"><!-- Ezoic - PostHeader - top_of_page --><div id="ezoic-pub-ad-placeholder-108"></div> <!-- End Ezoic - PostHeader - top_of_page --></div></div><!-- end:ad-top-banner --><!-- start:post-info-bar --> <!-- end:post-info-bar --><!-- start:container --><div class="container"> <!-- start:page content --><div id="page-content" class="right-sidebar loop-page-5"> <!-- start:tbl-row --><div class="tbl-row"> <!-- start:main --><div id="main" class="article"><!-- start:article-post --> <article id="post-399192" class="article-post cat-16398 loop-page-5 clearfix post-399192 post type-post status-publish format-standard has-post-thumbnail hentry category-calgary-flames category-flames-goaltending category-stockton-heat tag-david-rittich tag-jon-gillies tag-mike-smith tag-top-story tag-tyler-parsons" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title">Home</a> &gt;&gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/calgary-flames/" rel="v:url" property="v:title">Calgary Flames</a> &gt;&gt; <span class="breadcrumb_last">Flames Future Bright Between the Pipes</span></span></span></span></div><h1 itemprop="mainEntityOfPage">Flames Future Bright Between the Pipes</h1><p class="post-meta clearfix"> <span class="fa-calendar" itemprop="dateCreated">October 20th, 2017</span> <span class="fa-author" itemprop="author"><img src="https://thehockeywriters.com/wp-content/uploads/2017/09/IMG_7857-16x16.jpg" width="16" height="16" alt="Joel Griffith" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /> <a href="https://thehockeywriters.com/author/jgriffith/">Joel Griffith</a></span></p> </header><div class="row ad ad-cat ad-responsive"><!-- Ezoic - PostUnderFeaturedImage - top_of_page --><div id="ezoic-pub-ad-placeholder-109"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW - Post Below Featured --> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="7098973716"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - PostUnderFeaturedImage - top_of_page --></div><div class="article-post-content"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Future%20Is%20Bright%20for%20the%20Calgary%20Flames%20Between%20the%20Pipes&url=https://wp.me/p17Rp0-1FQA&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=The+Future+Is+Bright+for+the+Calgary+Flames+Between+the+Pipes&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.5--><p>The long, tedious process of finding a consistent number-one goaltender ended for the Calgary Flames when they <a href="https://thehockeywriters.com/arizona-coyotes-trade-mike-smith-to-calgary-flames/" target="_blank" rel="noopener">acquired Mike Smith</a> from the Arizona Coyotes.</p><p>Although Smith has been nothing short of spectacular so far, he&#8217;s 35 years old and likely won&#8217;t be re-signed when his contract expires at the end of the 2018-19 season.</p><p>With Eddie Lack better served in his current role as a backup, the door will open for one of the four promising goaltending prospects in the Flames&#8217; system to grab the reins as starting netminder. Not only did the Smith acquisition provide the Flames with a legitimate number-one goalie and a chance at a deep playoff run, it also gives the four youngsters more time to develop and prepare for what&#8217;s to come.</p><p style="text-align: center;"><strong>Related: <a href="https://thehockeywriters.com/calgary-flames-mike-smith-playoff-run/">Smith Primes Flames for Deep Playoff Run</a></strong></p><h2>Jon Gillies</h2><p>Out of the four candidates, Jon Gillies will be the favorite to land the starting gig when Smith&#8217;s time is up. The 23-year-old is now in his third season with the Flames AHL affiliate, the Stockton Heat, and will look to prove he&#8217;s ready for the big stage.</p><div id="attachment_394745" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-394745" src="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-Flames-2017.jpg?resize=575%2C383&#038;ssl=1" alt="Calgary Flames goalie Jon Gillies" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-Flames-2017.jpg?resize=575%2C383&amp;ssl=1 575w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-Flames-2017.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-Flames-2017.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-Flames-2017.jpg?resize=80%2C53&amp;ssl=1 80w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-Flames-2017.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-Flames-2017.jpg?w=1540&amp;ssl=1 1540w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Calgary Flames goalie Jon Gillies (Candice Ward/USA TODAY Sports)</p></div><p>In very limited NHL action, the New Hampshire native allowed just one goal on 28 shots, earning his first career NHL win in his first career start.</p><p>&#8220;I just feel like I&#8217;m ready to compete for a spot on the NHL roster,&#8221; said Gillies <a href="http://calgaryherald.com/sports/hockey/nhl/calgary-flames/goalies-gillies-rittich-sign-one-year-contracts-with-flames">in a Calgary Herald article</a>.</p><p>Not including this season, he owns a 2.62 GAA and .915 save percentage in 46 regular season games with the Heat, keeping in mind he&#8217;s younger than the majority of starting goaltenders in the AHL. His college career at Providence College is where he really started to turn some heads. In 108 NCAA games, he totalled an impressive 2.08 GAA to go along with an equally remarkable .931 save percentage.</p><p>There&#8217;s no doubting the talent and potential is there, but he&#8217;s still too raw for the NHL. Gillies being able to play another two full seasons in the AHL during Smith&#8217;s contract will give him ample time to grow into the goaltender the Flames projected him to be when they drafted him 75th overall in 2012.</p><h2>David Rittich</h2><p>A relatively unknown name to Flames fans until last season, David Rittich came over from the Czech Republic to play alongside Gillies in Stockton. Rittich, 25, is the oldest of the bunch of four youngsters, but also the most experienced.</p><p>He&#8217;s spent the majority of his career playing in his hometown of Jihlava, Czech Republic for HC Dukla Jihlava, playing in 188 regular season games and 24 playoff games between their U18, U20, and Czech2 teams.</p><div id="attachment_355653" style="width: 585px" class="wp-caption aligncenter"><img class="size-large wp-image-355653" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/05/Rittich.jpg?resize=575%2C383&#038;ssl=1" alt="Stockton Heat goaltender David Rittich" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/05/Rittich.jpg?resize=575%2C383&amp;ssl=1 575w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/05/Rittich.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/05/Rittich.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/05/Rittich.jpg?resize=80%2C53&amp;ssl=1 80w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/05/Rittich.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2017/05/Rittich.jpg?w=1540&amp;ssl=1 1540w" sizes="(max-width: 575px) 100vw, 575px" data-recalc-dims="1" /><p class="wp-caption-text">Stockton Heat goaltender David Rittich (Asvitt Photography/ Stockton Heat)</p></div><p>When he made the trip to North America, it was unknown how he&#8217;d hold up against a much higher level of competition. But he made it known right away he was ready &#8211; in his first season with the Heat, he played in 31 regular season games, finishing with 2.27 GAA and a .924 save percentage. He also appeared in four playoff games, posting a 2.88 GAA and a .917 save percentage.</p><p>If Rittich can continue his solid play from last season, he will continue earning starts in the AHL, and perhaps force the Flames into looking his way in two years.</p><p style="text-align: center;"><strong>Related: <a href="https://thehockeywriters.com/calgary-flames-goalie-decisions/">Flames Face Looming Decisions In Net</a></strong></p><h2>Tyler Parsons</h2><p>Perhaps the most intriguing of the foursome, Tyler Parsons has all the makings of a star. At just 20 years old, the Michigan native already has the numbers and the hardware to prove he&#8217;s a winner. He made his name known to the hockey world when he helped guide the USA to a gold medal in the 2017 IIHF World Junior Championship. In five games during the tournament, he totalled a 2.18 GAA and a .917 save percentage, while also stopping all five of Canada&#8217;s shooters during the shootout in the gold medal game.</p><p><iframe src="https://www.youtube.com/embed/OkUUdQZFPuw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>He spent his entire junior career with the London Knights in the OHL. While with the Knights, all he did was win. The 2015-16 season was one to remember as he helped the Knights become OHL champions and Memorial Cup champions in the same year. During the Memorial Cup, he was nearly unbeatable, finishing with a GAA of 1.78 and a .942 save percentage. He was also named the Memorial Cup&#8217;s most outstanding goaltender.</p><p>His numbers while in London were nothing to shrug at either as he finished his OHL career with a 2.75 GAA and a .919 save percentage in 156 combined regular season and playoff games. He will now spend the 2017-18 season with the Kansas City Mavericks of the ECHL, which marks his first year of professional hockey. At just 20 years old, there&#8217;s still a lot of growth and development that needs to happen, but there&#8217;s no question the talent and potential are there.</p><h2>Mason McDonald</h2><p>The aspirant with seemingly the biggest hill to climb is Mason McDonald. Not only does he have to compete with Parsons for starts with the Mavericks, he also has to try and bounce back from last season. The Nova Scotia native completed his first season of professional hockey in 2016-17 with the Adirondack Thunder, but left a lot to be desired.</p><div id="attachment_110231" style="width: 531px" class="wp-caption aligncenter"><img class="size-large wp-image-110231" src="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/02/Islanders-vs-Wildcats-9-2.jpg?resize=521%2C480&#038;ssl=1" alt="Mason McDonald Islanders" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/02/Islanders-vs-Wildcats-9-2.jpg?resize=521%2C480&amp;ssl=1 521w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/02/Islanders-vs-Wildcats-9-2.jpg?resize=300%2C277&amp;ssl=1 300w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2014/02/Islanders-vs-Wildcats-9-2.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 521px) 100vw, 521px" data-recalc-dims="1" /><p class="wp-caption-text">Mason McDonald (Charlottetown Islanders)</p></div><p>He played in 29 games with the Thunder, posting a 2.72 GAA and a .897 save percentage. He was also called up for a brief stint with the Stockton Heat, which resulted in a 5.75 GAA and a .818 save percentage. Much like his counterpart, McDonald is also still young at 21 years old and can certainly still form into a solid goaltender down the road.</p> <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Future%20Is%20Bright%20for%20the%20Calgary%20Flames%20Between%20the%20Pipes&url=https://wp.me/p17Rp0-1FQA&via=thehockeywriter" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=The+Future+Is+Bright+for+the+Calgary+Flames+Between+the+Pipes&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-mail mash-medium mashsb-noshadow" href="mailto:?subject=Something%20from%20The%20Hockey%20Writers%20I%20thought%20you%20might%20like&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fthehockeywriters.com%2Fcalgary-flames-goaltending-future-bright%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.5--></div><div class="row ad-bottom ad-"><!-- Ezoic - Below Post - bottom_of_page --><div id="ezoic-pub-ad-placeholder-110"></div> <!-- End Ezoic - Below Post - bottom_of_page --></div> <!-- start:article footer --> <footer><div class="comments-top-margin"><!-- start:article-comments --> <section id="facebook-comments"><header><h2><fb:comments-count href="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/"></fb:comments-count> Facebook Comments</h2> <span class="borderline"></span> </header><div class="fb-comments" data-href="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/" data-width="100%" data-numposts="" data-colorscheme="light"></div></section> <!-- end:article-comments --></div></footer> <!-- end:article footer --><meta itemprop="author" content="Joel Griffith"><meta itemprop="datePublished" content="2017-10-20T10:35:11-04:00"><meta itemprop="dateModified" content="2017-10-20T08:20:56-04:00"><meta itemprop="headline" content="Flames Future Bright Between the Pipes"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thehockeywriters.com/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="The Hockey Writers"></div><!-- Ezoic - BottomNative - native_bottom --><div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;"></div> <!-- End Ezoic - BottomNative - native_bottom --><!-- end:article-post --></article></div> <!-- end:main --><!-- start:sidebar --><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"> <aside id="text-245" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - SidebarTop - sidebar --><div id="ezoic-pub-ad-placeholder-105"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW Main Side --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="6630248088"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <!-- End Ezoic - SidebarTop - sidebar --></div> </aside><aside id="text-200" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - SidebarSpot2 - sidebar --><div id="ezoic-pub-ad-placeholder-106"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- THW Home 2nd --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7730044449230156"
data-ad-slot="5753534936"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - SidebarSpot2 - sidebar --></div> </aside><aside id="sidebar_categories-35" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Recent THW Articles</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_398152" class="sidebar-categories-box"><div id="sidebar_category_image_398152" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/calgary-flames-jagr-depth-flexibility/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-Flames-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Jaromir Jagr Calgary Flames" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-Flames.jpg?resize=100%2C80&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-Flames.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-Flames.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/calgary-flames-jagr-depth-flexibility/">Jagr Adds Depth &#038; Flexibility to the Flames</a></h3></div><div id="sidebar_category_398412" class="sidebar-categories-box"><div id="sidebar_category_image_398412" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/calgary-flames-2017-18-strong-start/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Calgary Flames goalie Mike Smith" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/calgary-flames-2017-18-strong-start/">Six Thoughts Through Six Flames Games</a></h3></div><div id="sidebar_category_398061" class="sidebar-categories-box"><div id="sidebar_category_image_398061" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/calgary-flames-stability-search-continues/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Curtis-Lazar-1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Curtis-Lazar-1.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Curtis-Lazar-1.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Curtis-Lazar-1.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/calgary-flames-stability-search-continues/">Flames&#8217; Search for Stability Continues</a></h3></div><div id="sidebar_category_396777" class="sidebar-categories-box"><div id="sidebar_category_image_396777" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/flames-adjust-to-3rd-goalie-duo-in-3-seasons/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Calgary Flames goalie Mike Smith" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-2017.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/flames-adjust-to-3rd-goalie-duo-in-3-seasons/">Flames Adjust to 3rd Goalie Duo in 3 Seasons</a></h3></div><div id="sidebar_category_397370" class="sidebar-categories-box"><div id="sidebar_category_image_397370" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/calgary-flames-mike-smith-playoff-run/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Mike Smith Flames" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Mike-Smith-Flames.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/calgary-flames-mike-smith-playoff-run/">Smith Primes Flames for Deep Playoff Run</a></h3></div><div id="sidebar_category_395465" class="sidebar-categories-box"><div id="sidebar_category_image_395465" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/jagr-signing-changes-the-flames-narrative/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Jaromir Jagr" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-1.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-1.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-1.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/jagr-signing-changes-the-flames-narrative/">Flames Addition of Jagr Changes the Team Narrative</a></h3></div><div id="sidebar_category_395225" class="sidebar-categories-box"><div id="sidebar_category_image_395225" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/calgary-flames-sign-jaromir-jagr-contract/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-2-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-2.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-2.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jaromir-Jagr-2.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/calgary-flames-sign-jaromir-jagr-contract/">Calgary Flames Sign Jaromir Jagr to Contract</a></h3></div></div> </aside><aside id="text-537" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar --><div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- End Ezoic - Sidebar3rdSpot - sidebar --></div> </aside><aside id="sidebar_categories-36" class="widget widget_sidebar_categories clearfix"><header><div class="header-title">Hot Off the THW Presses</div><span class="borderline"></span></header><div class="sidebar-categories-container"><div id="sidebar_category_399192" class="sidebar-categories-box"><div id="sidebar_category_image_399192" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-1.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-1.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Jon-Gillies-1.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/calgary-flames-goaltending-future-bright/">Flames Future Bright Between the Pipes</a></h3></div><div id="sidebar_category_399051" class="sidebar-categories-box"><div id="sidebar_category_image_399051" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/la-kings-dustin-brown-comeback-season/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Dustin-Brown-1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Dustin-Brown-1.jpg?resize=100%2C80&amp;ssl=1 100w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Dustin-Brown-1.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i0.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Dustin-Brown-1.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/la-kings-dustin-brown-comeback-season/">Dustin Brown Enjoying Career Renaissance</a></h3></div><div id="sidebar_category_399479" class="sidebar-categories-box"><div id="sidebar_category_image_399479" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/winnipeg-jets-prospects-chances-injuries/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Kyle-Connor-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Kyle-Connor.jpg?resize=100%2C80&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Kyle-Connor.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Kyle-Connor.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/winnipeg-jets-prospects-chances-injuries/">Jets Prospects Get Chance as Injuries Bite</a></h3></div><div id="sidebar_category_399560" class="sidebar-categories-box"><div id="sidebar_category_image_399560" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/new-york-islanders-ryan-pulock-debut/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Ryan-Pulock-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ryan-Pulock.jpg?resize=100%2C80&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ryan-Pulock.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Ryan-Pulock.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/new-york-islanders-ryan-pulock-debut/">Positives &#038; Negatives of Pulock&#8217;s Season Debut</a></h3></div><div id="sidebar_category_399534" class="sidebar-categories-box"><div id="sidebar_category_image_399534" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/boston-bruins-patrice-bergeron-heart-soul/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/Patrice-Bergeron-1-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="Patrice Bergeron, NHL, Boston Bruins, Fantasy Hockey, Fantasy" srcset="https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrice-Bergeron-1.jpg?resize=100%2C80&amp;ssl=1 100w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrice-Bergeron-1.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i1.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/Patrice-Bergeron-1.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/boston-bruins-patrice-bergeron-heart-soul/">Overtime With BSC: Bergeron Remains Heart &#038; Soul of Bruins</a></h3></div><div id="sidebar_category_399525" class="sidebar-categories-box"><div id="sidebar_category_image_399525" class="sidebar-category-image-right alignright"> <a href="https://thehockeywriters.com/columbus-blue-jackets-rookies-jenner/"> <img width="100" height="80" src="https://thehockeywriters.com/wp-content/uploads/2015/09/brandon-dubinsky-100x80.jpg" class="attachment-post-thumb-7 size-post-thumb-7 wp-post-image" alt="" srcset="https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/brandon-dubinsky.jpg?resize=100%2C80&amp;ssl=1 100w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/brandon-dubinsky.jpg?resize=600%2C480&amp;ssl=1 600w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/brandon-dubinsky.jpg?zoom=2&amp;resize=100%2C80&amp;ssl=1 200w, https://i2.wp.com/thehockeywriters.com/wp-content/uploads/2015/09/brandon-dubinsky.jpg?zoom=3&amp;resize=100%2C80&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><h3 class="sidebar_category_title"> <a href="https://thehockeywriters.com/columbus-blue-jackets-rookies-jenner/">Blue Jackets 3 Takeaways: Sparks, Rookies &#038; Boone Jenner</a></h3></div></div> </aside><aside id="text-411" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar --><div id="ezoic-pub-ad-placeholder-107"></div> <!-- End Ezoic - Sidebar4thSpot - sidebar --></div> </aside></div></div> <!-- end:sidebar --></div> <!-- end:tbl-row --></div> <!-- end:page content --></div> <!-- end:container --><!-- section:page footer --> <section id="page-footer"><!-- start:container --><div class="container"><!-- start:foot-menu --> <nav id="foot-menu" class="hidden-xs"> </nav> <!-- end:foot-menu --><div class="foot-widgets row"><!-- start:col --><div class="col-sm-12 col-md-3"> <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header><div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br /> <a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br /><P> <a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div> </aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P></div></aside></div> <!-- end:col --><!-- start:col --><div class="col-sm-6 col-md-5"> <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix.</p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><!-- MailChimp for WordPress v4.1.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.<P></P> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508510352" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside></div> <!-- end:col --><!-- start:col --><div class="col-sm-6 col-md-4"></div> <!-- end:col --></div> <!-- end:row --><!-- start:row --><div class="copyright row"> <!-- start:col --><div class="col-sm-6"> © The Hockey Writers 2017. All rights reserved.</div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 text-right"></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></section> <!-- end:page footer --></div> <!-- end:page inner wrap --></div> <!-- end:page outer wrap --><!-- start:wp_footer --> <script>"use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 9]> <script type='text/javascript' src='https://thehockeywriters.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script type='text/javascript' src='//thehockeywriters.com/wp-content/uploads/fvm/cache/footer-2a1f05a8-1505755278.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>/*  */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
var _wpUtilSettings = {"ajax":{"url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"}};
var mc4wp_forms_config = [];
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/*  */</script> <script type='text/javascript' src='//thehockeywriters.com/wp-content/uploads/fvm/cache/footer-e76b30cc-1505755278.min.js'></script> <script></script> <!-- JS generated by theme --> <script></script> <script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'16649914',post:'399192',tz:'-4',srv:'thehockeywriters.com'} ]);
	_stq.push([ 'clickTrackerInit', '16649914', '399192' ]);</script> <!-- end:wp_footer --> <!-- Start of StatCounter Code for Default Guide --> <script type="text/javascript">var sc_project=4363289; 
var sc_invisible=1; 
var sc_security="91aeaae7"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//thehockeywriters.com/detroitchicago/edmonton.webp?a=a&cb=6&shcb=28', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//thehockeywriters.com/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=28', false, [], true, false, false, false);
</script>
</body></html>