<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-18&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-18&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-18&cb=5', false, [], true, false, true, false);</script>
	<script type="text/javascript">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</script>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Montreal Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss</title>
	<meta name="description" content="Since the start of this latest NHL era, the Montreal Canadiens have faced 11 different expansion teams. They don&#39;t do as well as they should."/>
	<link rel="canonical" href="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss"/>
	<meta property="og:description" content="Since the start of this latest NHL era, the Montreal Canadiens have faced 11 different expansion teams. They don&#39;t do as well as they should."/>
	<meta property="og:url" content="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/"/>
	<meta property="og:site_name" content="The Hockey Writers"/>
	<meta property="article:publisher" content="https://facebook.com/thehockeywriters"/>
	<meta property="article:published_time" content="2021-10-28T12:45:00+00:00"/>
	<meta property="article:modified_time" content="2021-10-28T10:20:33+00:00"/>
	<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken.jpg"/>
	<meta property="og:image:width" content="2048"/>
	<meta property="og:image:height" content="1535"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@rszporer"/>
	<meta name="twitter:site" content="@thehockeywriter"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Ryan Szporer"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="9 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//thehockeywriters.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link href="https://fonts.gstatic.com" crossorigin="" rel="preconnect"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Feed" href="https://thehockeywriters.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Comments Feed" href="https://thehockeywriters.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers » Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss Comments Feed" href="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1961052-5" type="text/javascript" data-cfasync="false" async=""></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s3951.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="generate-fonts-css" href="//fonts.googleapis.com/css?family=Roboto+Condensed:regular,700" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3" media="all"/>
<link rel="stylesheet" id="wp-show-posts-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3" media="all"/>
<link rel="stylesheet" id="wp-show-posts-pro-css" href="https://s3951.pcdn.co/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0" media="all"/>
<link rel="stylesheet" id="main_stylesheet-css" href="https://s3951.pcdn.co/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.7.3" media="all"/>
<link rel="stylesheet" id="parent-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/style.css?ver=5.7.3" media="all"/>
<link rel="stylesheet" id="generate-comments-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.4" media="all"/>
<link rel="stylesheet" id="generate-widget-areas-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.0.4" media="all"/>
<link rel="stylesheet" id="generate-style-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.4" media="all"/>
<style id="generate-style-inline-css">
.no-featured-image-padding .featured-image {margin-left:-20px;margin-right:-10px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-10px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-15px;margin-right:-15px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-20px;}}
.is-right-sidebar{width:30%;}.is-left-sidebar{width:15%;}.site-content .content-area{width:70%;}@media (max-width: 835px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}
</style>
<link rel="stylesheet" id="generate-font-icons-css" href="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.4" media="all"/>
<link rel="stylesheet" id="generatepress-dynamic-css" href="https://s3951.pcdn.co/wp-content/uploads/generatepress/style.min.css?ver=1635215036" media="all"/>
<link rel="stylesheet" id="generate-child-css" href="https://s3951.pcdn.co/wp-content/themes/the-hockey-writers/style.css?ver=1631874012" media="all"/>
<link rel="stylesheet" id="generate-blog-columns-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/blog/functions/css/columns.min.css?ver=2.0.3" media="all"/>
<link rel="stylesheet" id="generate-offside-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.0.3" media="all"/>
<style id="generate-offside-inline-css">
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation ul ul{background-color:#600019;}.slideout-navigation.main-navigation .main-nav ul ul li a{color:#ffffff;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slideout-navigation .dropdown-menu-toggle:before{content:"\f107";}.slideout-navigation .sfHover > a .dropdown-menu-toggle:before{content:"\f106";}@media (max-width: 835px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel="stylesheet" id="gp-premium-icons-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=2.0.3" media="all"/>
<link rel="stylesheet" id="generate-navigation-branding-css" href="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.0.3" media="all"/>
<style id="generate-navigation-branding-inline-css">
@media (max-width: 835px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding .main-title{font-size:25px;font-weight:bold;}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1210px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 835px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="monsterinsights-frontend-script-js-extra">
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false","ua":"UA-1961052-5","v4_id":""};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.1.0" id="monsterinsights-frontend-script-js"></script>
<link rel="https://api.w.org/" href="https://thehockeywriters.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thehockeywriters.com/wp-json/wp/v2/posts/910814"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehockeywriters.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s3951.pcdn.co/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.3"/>
<link rel="shortlink" href="https://thehockeywriters.com/?p=910814"/>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F&amp;format=xml"/>
<script async="" src="https://cdn.onthe.io/io.js/iqVM4aQLFD42"></script><script>window._io_config = window._io_config || {};window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];window._io_config["0.2.0"].push({page_url: window.location.href, page_title: "Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss", page_type: "article", article_authors: ["Ryan Szporer"], article_categories: ["Canadiens History"], article_type: "longread", article_word_count: 1619, article_publication_date: "Thu, 28 Oct 2021 08:45:00EDT", page_url_canonical: "https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/", page_language: "en"});</script><meta name="viewport" content="width=device-width, initial-scale=1"/>
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<style type="text/css">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</style><script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d83a07b2-6a21-48db-66b8-ef75d14ea099","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":167824,"response_time_orig":8,"serverid":"34.236.191.69:18948","state":"VA","t_epoch":1635433692,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/","user_id":0,"word_count":2490,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d83a07b2-6a21-48db-66b8-ef75d14ea099", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-910814 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header one-container header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope="">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" alt="The Hockey Writers" class="is-logo-image" width="804" height="734"/>
						</a>
					</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="screen-reader-text">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-74805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-90000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="menu-item-205704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="menu-item-207884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="menu-item-207886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="menu-item-207877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="menu-item-207872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="menu-item-207867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="menu-item-207866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="menu-item-90001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-207879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="menu-item-207882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="menu-item-207875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="menu-item-207874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="menu-item-207873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="menu-item-207871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-207870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="menu-item-207864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="menu-item-90002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="menu-item-207880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="menu-item-207881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="menu-item-207883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="menu-item-207888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="menu-item-207876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="menu-item-207868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="menu-item-207863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="menu-item-90003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-205764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="menu-item-207878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="menu-item-207885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="menu-item-207887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="menu-item-207869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="menu-item-601972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li id="menu-item-207865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="menu-item-321955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-616885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li id="menu-item-485499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-795903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li id="menu-item-561023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li id="menu-item-679903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li id="menu-item-829828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="https://morningskate.io">Morning Email</a></li>
<li id="menu-item-104458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-885352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885352"><a href="https://thehockeywriters.com/docs/">Player Pages</a></li>
	<li id="menu-item-775689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li id="menu-item-191854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li id="menu-item-667332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-678602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li id="menu-item-678600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li id="menu-item-678601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li id="menu-item-369850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li id="menu-item-439238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li id="menu-item-104445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="menu-item-260364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="menu-item-423695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="menu-item-117893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding main-navigation has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://thehockeywriters.com/" title="The Hockey Writers" rel="home">
							<img class="header-image is-logo-image" alt="The Hockey Writers" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/THW-logo.svg" title="The Hockey Writers"/>
						</a>
					</div></div>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="screen-reader-text">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="https://morningskate.io">Morning Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885352"><a href="https://thehockeywriters.com/docs/">Player Pages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items">    <div id="social-share">
        <ul>
            <li><a href="https://www.youtube.com/c/TheHockeyWriters2021" title="The Hockey Writers - YouTube Channel" target="_blank" rel="noopener noreferrer"><svg class="icon icon-youtube icon-size-xl icon-color-white">
                        <use xlink:href="#icon-youtube"></use>
                    </svg></a></li>
            <li><a href="https://twitter.com/thehockeywriter" title="The Hockey Writers - Twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter icon-size-xl icon-color-white">
                        <use xlink:href="#icon-twitter"></use>
                    </svg></a></li>
            <li><a href="https://facebook.com/thehockeywriters" title="The Hockey Writers - Facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook icon-size-xl icon-color-white">
                        <use xlink:href="#icon-facebook"></use>
                    </svg></a></li>
        </ul>
    </div>
</div>			</div>
		</nav>
				<div id="page" class="site grid-container container hfeed">

				<div id="content" class="site-content">
			
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			
<article id="post-910814" class="post-910814 post type-post status-publish format-standard has-post-thumbnail hentry category-canadiens-history tag-brandon-tanev tag-jeff-hackett tag-max-pacioretty tag-tomas-vokoun infinite-scroll-item no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope="">
	<div class="inside-article" data-io-article-url="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-10-28T08:45:00-04:00" itemprop="datePublished">October 28, 2021</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope=""><a class="url fn n" href="https://thehockeywriters.com/author/rszporer/" title="View all posts by Ryan Szporer" rel="author" itemprop="url"><span class="author-name" itemprop="name">Ryan Szporer</span></a></span></span> 		</div>
					</header>
			<ul id="gp-social-share"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F" class="fb-share" title="Share this post!" target="_blank"><svg class="icon icon-facebook icon-size-xl"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/share?url=https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F&amp;text=Few if any were surprised the Montreal Canadiens lost 5-1 to the expansion Seattle Kraken in their first-ever meeting this 2021-22 regular season. Granted, there had been hope the Habs had turned a corner and left their early-season struggles behind…" class="tw-share" title="Tweet this post!" target="_blank"><svg class="icon icon-twitter icon-size-xl"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F&amp;title=Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss" class="li-share" title="Share this post!" target="_blank"><svg class="icon icon-linkedin icon-size-xl"><use xlink:href="#icon-linkedin"></use></svg></a></li><li><a href="https://pinterest.com/pin/create/bookmarklet/?media=&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F&amp;description=Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss" class="pt-share" title="Pin this post!" target="_blank"><svg class="icon icon-pinterest icon-size-xl"><use xlink:href="#icon-pinterest"></use></svg></a></li><li><a href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F" class="wa-share" data-action="share/whatsapp/share" title="Share this post!"><svg class="icon icon-whatsapp icon-size-xl"><use xlink:href="#icon-whatsapp"></use></svg></a></li><li><a href="mailto:?Subject=Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss&amp;Body=Check out this awesome article by Ryan Szporer. https%3A%2F%2Fthehockeywriters.com%2Fmontreal-canadiens-kraken-mediocre-expansion%2F" target="_blank" class="em-share" title="Email this post!"><svg class="icon icon-envelope icon-size-xl"><use xlink:href="#icon-envelope"></use></svg></a></li></ul>
		<div class="entry-content" itemprop="text">
			
<p>Few if any were surprised the Montreal Canadiens lost 5-1 to the expansion Seattle Kraken in their first-ever meeting this 2021-22 regular season. Granted, there had been hope the Habs had turned a corner and left their early-season struggles behind them following a 6-1 victory over the Detroit Red Wings to bring their record to 1-5.</p>



<p>Now 1-6 on the season following the Kraken game, the biggest win Seattle has earned so far (with <a href="https://thehockeywriters.com/docs/brandon-tanev/" target="_blank" rel="noreferrer noopener">Brandon Tanev</a> of all players scoring two goals), the Canadiens have no choice but to go back to the drawing board. It may help (or not) to look back, realizing the Habs have a history of failing to dominate ripe-for-the-beating expansion opponents in their first games against them.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="899" src="https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken-1200x899.jpg" alt="Brandon Tanev, Seattle Kraken" class="wp-image-906559" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken-1200x899.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken-1536x1151.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/10/Brandon-Tanev-Seattle-Kraken.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Seattle Kraken forward Brandon Tanev – (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>Granted, such a suggestion throws the notion that it was a one-off out the window, but at the very least the Canadiens won’t have to worry about it until the next time they play a brand-new team. There must be some comfort in that, no?</p>



<p>Going back to the start of this latest expansion era, i.e., the <a href="https://nhl.nbcsports.com/2018/08/24/pht-time-machine-1991-dispersal-draft-and-birth-of-the-sharks/" target="_blank" rel="noreferrer noopener">debut of the San Jose Sharks in 1991-92</a>, the Canadiens have faced 11 different expansion teams. Overall, against those teams all-time, the Canadiens are 292-234-28-51, <a href="https://www.hockey-reference.com/teams/MTL/head2head.html" target="_blank" rel="noreferrer noopener">according to Hockey Reference</a>.</p>



<p>The resulting .548 points percentage (based on current rules, which award a point for each of the 51 overtime losses) seems decent on paper, and it is very much in line with the 5-4-2 record the Habs have in those first games against each expansion team. However, it ultimately amounts to a slew of failed opportunities, with the Canadiens capturing just 12 of 22 possible points against less-than-stellar opposition.</p>



<p>So, where did it all go wrong? You be the judge:</p>



<h2 id="h-san-jose-sharks-jan-4-1992-w-1-0-ot"><strong>San Jose Sharks – Jan. 4, 1992 (W: 1-0 OT)</strong></h2>



<p>Canadiens fans have come to fear Western road trips. Whether it’s justifiable or not, they started things off against the Sharks fairly well, with a 1-0 overtime victory. Guy Carbonneau scored the game’s only goal on eventual-Canadiens goalie Jeff Hackett. However, all good things must come to an end, with the Canadiens now 15-21-4-2 against the Sharks overall.</p>



<h2 id="h-ottawa-senators-oct-8-1992-l-3-5"><strong>Ottawa Senators – Oct. 8, 1992 (L: 3-5)</strong></h2>



<p>Of all the teams on this list, the Canadiens historically play the most meaningful games against the Ottawa Senators, due to their geographic proximity, obviously. And, the same held true their first meeting in October 1992. In fact, it was the first game in Senators’ history… not to mention their first win.</p>



<p>Senators forward Neil Brady scored the game-opening goal, while Doug Smail added two, including an insurance marker late. Sylvain Turgeon, who the Senators picked from the Habs in the 1992 NHL Expansion Draft, coincidentally notched the game-winning goal.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="879" src="https://s3951.pcdn.co/wp-content/uploads/2021/04/Sylvain-Turgeon-Canadiens-1-1200x879.jpg" alt="Sylvain Turgeon Montreal Canadiens" class="wp-image-813953" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/04/Sylvain-Turgeon-Canadiens-1-1200x879.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Sylvain-Turgeon-Canadiens-1-575x421.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Sylvain-Turgeon-Canadiens-1-100x73.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Sylvain-Turgeon-Canadiens-1-768x563.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Sylvain-Turgeon-Canadiens-1-1536x1125.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2021/04/Sylvain-Turgeon-Canadiens-1.jpg 2042w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Ex-Montreal Canadiens forward Sylvain Turgeon – (Photo by Denis Brodeur/NHLI via Getty Images)</figcaption></figure></div>



<p>What’s truly notable though is the Senators won 10 whole games that season. They were bad, like 24-points, last-in-the-standings bad. Somehow, the Canadiens survived the embarrassment though, with a fairly decent 1992-93 season, all things considered.</p>



<h2 id="h-tampa-bay-lightning-oct-28-1992-w-4-3"><strong>Tampa Bay Lightning – Oct. 28, 1992 (W: 4-3)</strong></h2>



<p>Even the Senators’ expansion siblings that season, the Tampa Bay Lightning, managed to more than double them up in the standings with 53 points. Still, the Canadiens redeemed themselves to a certain extent for their initial failure to beat the Sens, holding on for a 4-3 victory over the Lightning, after jumping out to a 4-1 lead on the strength of two Brian Bellows goals.</p>



<h2 id="h-mighty-ducks-of-anaheim-oct-23-1993-w-4-1"><strong>Mighty Ducks of Anaheim – Oct. 23, 1993 (W: 4-1)</strong></h2>



<p>Before they were just the Ducks, they were of course the Mighty Ducks, and it was reflected somewhat in the standings their inaugural season as they finished just outside the playoffs in ninth place in the Western Conference, albeit 11 points behind the eighth-place sharks. Still, the Canadiens beat them quasi-convincingly 4-1, with Stephan Lebeau scoring two goals and both Vincent Damphousse and Brian Bellows contributing three points.</p>



<h2 id="h-florida-panthers-nov-10-1993-l-1-3"><strong>Florida Panthers – Nov. 10, 1993 (L: 1-3)</strong></h2>



<p>Coincidentally, the Florida Panthers, who debuted that same 1993-94 season, almost made the playoffs themselves. In fact, they were much closer than the Mighty Ducks, missing out by a single point with a respectable 33-34-17 season and 83 points (New York Islanders).</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1200" height="792" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-scaled-1200x792.jpg" alt="John Vanbiesbrouck Florida Panthers" class="wp-image-678099" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-scaled-1200x792.jpg 1200w, https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-scaled-575x379.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-scaled-100x66.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-768x507.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-scaled-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-scaled-1536x1013.jpg 1536w, https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-2048x1351.jpg 2048w, https://s3951.pcdn.co/wp-content/uploads/2015/09/John-Vanbiesbrouck-Panthers-scaled.jpg 1552w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Ex-Florida Panthers goalie John Vanbiesbrouck – (Photo by Denis Brodeur/NHLI via Getty Images)</figcaption></figure></div>



<p>Literally two seasons from a magical Stanley Cup Final run, the Panthers gave the Habs more than they could chew their first meeting, Despite outshooting the Panthers by almost a 2:1 margin (38-20), the Canadiens only got one past goalie John Vanbiesbrouck care of Bellows. Ex-Canadiens forward Jesse Belanger, who had been claimed in the expansion draft, became the second ex-Hab to score a game-winning goal on this list, en route to a career-best 50-point season.</p>



<h2 id="h-nashville-predators-dec-12-1998-t-2-2"><strong>Nashville Predators – Dec. 12, 1998 (T: 2-2)</strong></h2>



<p>Hackett makes his second appearance on this list, but with the Habs this time, serving as the difference-maker against the Predators’ here. Whereas Tomas Vokoun, the Preds’ selection from the Canadiens made 22 saves, Hackett stopped 41 shots in a 2-2 draw. Benoit Brunet and Jonas Hoglund scored for the Habs. Andrew Brunette and Scott Walker countered for the Predators, who stumbled out of the starting gates as a franchise with a 28-47-7 record.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="383" src="https://s3951.pcdn.co/wp-content/uploads/2012/01/Jarret-Stoll-575x383.jpg" alt="Jarret Stoll Tomas Vokoun" class="wp-image-32686" srcset="https://s3951.pcdn.co/wp-content/uploads/2012/01/Jarret-Stoll-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2012/01/Jarret-Stoll-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2012/01/Jarret-Stoll.jpg 1000w" sizes="(max-width: 575px) 100vw, 575px"/><figcaption>Ex-Nashville Predators goalie Tomas Vokoun – (Ric Tapia/Icon SMI)</figcaption></figure></div>



<p>In theory the Canadiens probably should have fared better. Keep in mind, 1998-99 was the first of three straight seasons the Canadiens missed the playoffs at around the turn of the century, coinciding with the end of the <a href="https://thehockeywriters.com/canadiens-gm-showdown-bergevin-vs-houle/" target="_blank" rel="noreferrer noopener">Rejean Houle era</a>. So, the tie sounds about right.</p>



<h2 id="h-atlanta-thrashers-nov-13-1999-w-4-2"><strong>Atlanta Thrashers – Nov. 13, 1999 (W: 4-2)</strong></h2>



<p>In retrospect, the Canadiens’ mastery over the Winnipeg Jets during the 2021 Stanley Cup Playoffs should have been somewhat expected. They own a 44-19-2-9 record over the franchise, since it came into existence as the Atlanta Thrashers during the 1999-2000 season. With exception to the Vegas Golden Knights, where there’s a much smaller sample size, that’s the most dominant record the Habs have enjoyed against anyone on this list.</p>



<p class="has-text-align-center"><strong>Related: <a href="https://thehockeywriters.com/winnipeg-jets-montreal-canadiens-stanley-cup-playoffs-round-two-sweep/" target="_blank" rel="noreferrer noopener">Jets Completely Exposed by Canadiens in Round 2 Sweep</a></strong></p>



<p>The Thrashers ended their inaugural season with the league’s worst record at 14-57-7, but did manage to outshoot the Canadiens 23-21 in this one. The Habs nevertheless came out on top, winning 4-2, with Scott Thornton getting the game-winning goal. Trevor Linden, Martin Rucinsky and Eric Weinrich each had two assists.</p>



<h2 id="h-minnesota-wild-oct-24-2000-t-2-2"><strong>Minnesota Wild – Oct. 24, 2000 (T: 2-2)</strong></h2>



<p>The Wild are one of two teams on this list against whom the Habs have a losing record all-time (9-14-1-1; Sharks). Even so, the Wild had a poor first season, finishing second from last in the Western Conference with 68 points. So, you probably would have hoped for a better result here other than the 2-2- tie, as a Habs fan. Considering they finished just two points higher in the standings, it may not have been realistic, unfortunately.</p>



<p>The Canadiens got goals from Danius Zubrus and Weinrich. Wes Walz and Antti Laaksonen scored for the Wild, who got outshot 35-23. Jamie McLennan, the Wild’s first expansion-draft pick (via the St. Louis Blues) was in net, providing decent value, at least for the one game.</p>



<h2 id="h-columbus-blue-jackets-dec-18-2000-l-0-2"><strong>Columbus Blue Jackets – Dec. 18, 2000 (L: 0-2)</strong></h2>



<p>Further evidencing the Canadiens’ disappointing 2000-01 campaign, they got shut out by the Columbus Blue Jackets 2-0 in their first meeting. It was also the first-ever shutout in the Jackets’ favor, for what it’s worth, with ex-Hab Ron Tugnutt stopping all 27 shots he faced to etch his name in the record books. Chris Nielsen and Kevyn Adams scored the two goals.</p>



<h2 id="h-vegas-golden-knights-nov-7-2017-w-3-2"><strong>Vegas Golden Knights – Nov. 7, 2017 (W: 3-2)</strong></h2>



<p>Fast-forward nearly two decades to the start of the league’s latest expansion phase. Everyone knows how the Vegas Golden Knights became the <a href="https://www.bruinsportsanalytics.com/post/vegasgk" target="_blank" rel="noreferrer noopener">most successful expansion team in NHL history</a>. In fact, after reaching the Stanley Cup Final that 2017-18 season, they never really slowed down. Granted, they haven’t been back to the championship round, but they also have proven themselves to be far from a fluke, building off their first-year success thanks to shrewd management decisions, like the <a href="https://thehockeywriters.com/canadiens-pacioretty-trade-win/" target="_blank" rel="noreferrer noopener">Max Pacioretty trade with the Canadiens</a>.</p>



<p>Of course, the Canadiens came out winners in that deal, acquiring both <a href="https://thehockeywriters.com/docs/nick-suzuki/" target="_blank" rel="noreferrer noopener">Nick Suzuki</a> and Tomas Tatar, but the Golden Knights did all right, getting a top-line winger who rediscovered his game in the new uniform. Pacioretty actually scored in the Habs’ first against the Golden Knights, in what ended up a 3-2 Habs victory.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="575" height="432" src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Max-Pacioretty-Oct-2018-575x432.jpg" alt="Max Pacioretty #67, Vegas Golden Knights" class="wp-image-478872" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Max-Pacioretty-Oct-2018-575x432.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Max-Pacioretty-Oct-2018-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Max-Pacioretty-Oct-2018-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Max-Pacioretty-Oct-2018-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Max-Pacioretty-Oct-2018.jpg 866w" sizes="(max-width: 575px) 100vw, 575px"/><figcaption>Ex-Montreal Canadiens forward Max Pacioretty – (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>That’s not necessarily unusual, as Pacioretty scoring for the Habs became commonplace over his tenure with the team. That season though, his production dried up. He notched just 17 along with 20 assists in 64 games, which was far off the 30-40 markers to which fans had grown accustomed. However, the Habs struggled that season as a whole, finishing well out of the playoff race with a 29-40-13 record. It’s why the above-mentioned victory is fairly surprising, along with the Habs’ 5-1 all-time record against the Knights.</p>



<p>Obviously, the Canadiens’ fortunes have changed since, which can at least partially explain their success over an otherwise-elite team. There’s the theory that they either play up or down the competition, but, at 1-6 in the standings now, just about everyone’s above them. The Kraken loss may have just been one game, but games add up and opportunities to move up in the standings are fleeting… even non-existent come a certain point. Getting outhustled by an expansion team is one thing, but getting blown out is a different animal altogether… even if it’s somewhat to be expected by the Habs in this context at this point.</p>



<div class="s2nPlayer k-vrJvmRZq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=vrJvmRZq&amp;cid=3020" data-type="s2nScript"></script>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://s3951.pcdn.co/wp-content/uploads/2021/03/RSzporer-scaled.jpg" width="100" height="100" alt="" itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://thehockeywriters.com/author/rszporer/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Ryan Szporer</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>After 10 years of writing hockey, Ryan decided it was as good a time as any to actually join The Hockey Writers for the 2014-15 season. Having appeared as a guest on such programs as CBC Radio One’s Daybreak, Ryan has written for such publications as the Montreal Gazette and Bleacher Report and worked for the NHL itself and his hometown Montreal Canadiens. He currently writes about all things Habs for THW, with it being a career highlight for him to cover the 2021 Stanley Cup Final as a credentialed member of the press.</p>
</div></div><div class="clearfix"></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async="" data-spotim-module="spotim-launcher" data-article-tags="Brandon Tanev, Jeff Hackett, Max Pacioretty, Tomas Vokoun" src="https://launcher.spot.im/spot/sp_4zHNTEFh" data-social-reviews="false" data-post-id="910814" data-post-url="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/" data-short-url="https://thehockeywriters.com/?p=910814" data-messages-count="10" data-wp-import-endpoint="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/feed/spotim/" data-facebook-url="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/" data-disqus-shortname="" data-disqus-url="https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/" data-disqus-identifier="910814 https://thehockeywriters.com/?p=910814" data-community-question="" data-seo-enabled="false" data-wp-v="p-4.5.2/wp-5.7.3"></script>
    </div>
		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thehockeywriters.com/category/montreal-canadiens/canadiens-history/" rel="category tag">Canadiens History</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://thehockeywriters.com/tag/brandon-tanev/" rel="tag">Brandon Tanev</a>, <a href="https://thehockeywriters.com/tag/jeff-hackett/" rel="tag">Jeff Hackett</a>, <a href="https://thehockeywriters.com/tag/max-pacioretty/" rel="tag">Max Pacioretty</a>, <a href="https://thehockeywriters.com/tag/tomas-vokoun/" rel="tag">Tomas Vokoun</a></span> 		</footer>
			</div>
</article>
			<div class="comments-area">
							</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="">
	<div class="inside-right-sidebar">
		<aside id="sitesearch360_widget-2" class="widget inner-padding widget_sitesearch360_widget"><h3>Search THW</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-245" class="widget inner-padding widget_text">			<div class="textwidget">
<p>
<!-- Ezoic - SidebarTop - sidebar -->
</p><div id="ezoic-pub-ad-placeholder-105">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</div></aside><aside id="wpsp_widget-2" class="widget inner-padding widget_wpsp_widget"><h3>Top Stories</h3><style>.slick-slider#wpsp-851893 {margin-left: 0px; }.slick-slider#wpsp-851893 .wp-show-posts-inner {margin-left: 1em; margin-right: 1em; }#wpsp-851893.wpsp-card .wp-show-posts-single {margin-bottom: 2em; }.slick-slider#wpsp-851893 .wp-show-posts-single {margin-bottom: 0px; }#wpsp-851893.wp-show-posts .wp-show-posts-entry-title {font-size: 16px; }#wpsp-851893 .wp-show-posts-entry-title a:hover {color: #1e73be; }</style><style>.wp-show-posts-columns#wpsp-851893 {margin-left: -2em; }.wp-show-posts-columns#wpsp-851893 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-851893" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-909786 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-hurricanes category-edmonton-oilers category-key-post tag-ethan-bear tag-warren-foegele" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/oilers-hurricanes-benefiting-bear-foegele-trade/" rel="bookmark">Oilers &amp; Hurricanes Both Benefiting From Bear/Foegele Trade</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-910649 post type-post status-publish format-standard has-post-thumbnail hentry category-buffalo-sabres category-chicago-blackhawks category-florida-panthers category-key-post category-nhl-rumors category-vancouver-canucks category-vegas-golden-knights category-winnipeg-jets tag-jack-eichel tag-joel-quenneville tag-kevin-cheveldayoff tag-stan-bowman tag-travis-hamonic" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/nhl-rumors-october-27-2021/" rel="bookmark">NHL Rumors: Blackhawks, Jets, Panthers, Canucks, Golden Knights</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-910025 post type-post status-publish format-standard has-post-thumbnail hentry category-calgary-flames category-key-post category-toronto-maple-leafs tag-matthew-tkachuk tag-mitch-marner" itemtype="http://schema.org/CreativeWork" itemscope=""><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://thehockeywriters.com/maple-leafs-flames-should-consider-marner-tkachuk-swap/" rel="bookmark">Maple Leafs &amp; Flames Should Consider a Marner/Tkachuk Swap</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside><aside id="media_image-5" class="widget inner-padding widget_media_image"><h3>2021-22 Season Predictions</h3><figure style="width: 565px" class="wp-caption alignnone"><a href="https://thehockeywriters.com/nhl-predictions-standings-stanley-cup-awards-2021-22/"><img width="575" height="347" src="https://s3951.pcdn.co/wp-content/uploads/2021/09/THW_Predictions_2021_22-575x347.jpg" class="image wp-image-894244  attachment-medium size-medium" alt="THW&#39;s 2021-22 Predictions" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s3951.pcdn.co/wp-content/uploads/2021/09/THW_Predictions_2021_22-575x347.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2021/09/THW_Predictions_2021_22-100x60.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2021/09/THW_Predictions_2021_22-768x463.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2021/09/THW_Predictions_2021_22.jpg 1200w" sizes="(max-width: 575px) 100vw, 575px"/></a><figcaption class="wp-caption-text">2021-22 Predictions (The Hockey Writers)</figcaption></figure></aside><aside id="custom_html-10" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-title headlines"><h3>Recent headlines</h3></div><article id="post-909915" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/canucks-boeser-needs-more-power-play-time/" title="Canucks’ Boeser Needs to be Getting More Power-Play Time">
            <h2 itemprop="headline" class="widget-posts-entry-title">Canucks’ Boeser Needs to be Getting More Power-Play Time</h2>
          </a>
        </header></article><article id="post-909542" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/spitfires-weekly-finding-early-identity/" title="Spitfires’ Weekly: Finding Their Early Identity">
            <h2 itemprop="headline" class="widget-posts-entry-title">Spitfires’ Weekly: Finding Their Early Identity</h2>
          </a>
        </header></article><article id="post-911048" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/golden-knights-news-rumors-eichel-stone-whitecloud/" title="Golden Knights News &amp; Rumors: Eichel, Stone, Whitecloud &amp; More">
            <h2 itemprop="headline" class="widget-posts-entry-title">Golden Knights News &amp; Rumors: Eichel, Stone, Whitecloud &amp; More</h2>
          </a>
        </header></article><article id="post-910807" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/flames-kravtsov-trade-target-if-price-is-right/" title="Flames Should Trade for Kravtsov if the Price Is Right">
            <h2 itemprop="headline" class="widget-posts-entry-title">Flames Should Trade for Kravtsov if the Price Is Right</h2>
          </a>
        </header></article><article id="post-728012" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/oct-28-history-orr-selanne-hasek/" title="Today in Hockey History: Oct. 28">
            <h2 itemprop="headline" class="widget-posts-entry-title">Today in Hockey History: Oct. 28</h2>
          </a>
        </header></article><article id="post-897089" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/sabres-scoring-stats-recap-news/" title="Sabres Daily Download – Recap, Stats, Injuries &amp; News">
            <h2 itemprop="headline" class="widget-posts-entry-title">Sabres Daily Download – Recap, Stats, Injuries &amp; News</h2>
          </a>
        </header></article><article id="post-910560" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/winnipeg-jets-depth-success-2021-2022/" title="Jets’ Depth Helping Them Succeed Without Scheifele &amp; Wheeler">
            <h2 itemprop="headline" class="widget-posts-entry-title">Jets’ Depth Helping Them Succeed Without Scheifele &amp; Wheeler</h2>
          </a>
        </header></article><article id="post-900783" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/blackhawks-scoring-stats-recap-news/" title="Blackhawks Daily Download – Recap, Stats, Injuries &amp; News">
            <h2 itemprop="headline" class="widget-posts-entry-title">Blackhawks Daily Download – Recap, Stats, Injuries &amp; News</h2>
          </a>
        </header></article><article id="post-910994" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/maple-leafs-start-due-to-amazon-elliotte-friedman/" title="Maple Leafs Slow Start Due to Amazon? Elliotte Friedman Thinks So">
            <h2 itemprop="headline" class="widget-posts-entry-title">Maple Leafs Slow Start Due to Amazon? Elliotte Friedman Thinks So</h2>
          </a>
        </header></article><article id="post-910814" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/montreal-canadiens-kraken-mediocre-expansion/" title="Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss">
            <h2 itemprop="headline" class="widget-posts-entry-title">Canadiens Stay Mediocre vs. Expansion Teams with Kraken Loss</h2>
          </a>
        </header></article><article id="post-899558" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/maple-leafs-scoring-stats-recap-news/" title="Maple Leafs Daily Download – Recap, Stats, Injuries &amp; News">
            <h2 itemprop="headline" class="widget-posts-entry-title">Maple Leafs Daily Download – Recap, Stats, Injuries &amp; News</h2>
          </a>
        </header></article><article id="post-895548" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/bruins-scoring-stats-recap-news/" title="Bruins Daily Download – Recap, Stats, Injuries &amp; News">
            <h2 itemprop="headline" class="widget-posts-entry-title">Bruins Daily Download – Recap, Stats, Injuries &amp; News</h2>
          </a>
        </header></article><article id="post-910789" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/philadelphia-flyers-history-trivia/" title="Philadelphia Flyers History Trivia">
            <h2 itemprop="headline" class="widget-posts-entry-title">Philadelphia Flyers History Trivia</h2>
          </a>
        </header></article><article id="post-909092" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/lightning-mixed-results-seven-games-2021-22/" title="Lightning Have Mixed Results Through First 7 Games">
            <h2 itemprop="headline" class="widget-posts-entry-title">Lightning Have Mixed Results Through First 7 Games</h2>
          </a>
        </header></article><article id="post-902974" array="" itemtype="https://schema.org/CreativeWork" itemscope="">
        <header class="entry-header">
          <a href=" https://thehockeywriters.com/rangers-scoring-stats-recap-news/" title="Rangers Daily Download – Recap, Stats, Injuries &amp; News">
            <h2 itemprop="headline" class="widget-posts-entry-title">Rangers Daily Download – Recap, Stats, Injuries &amp; News</h2>
          </a>
        </header></article></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7730044449230156" data-ad-slot="5753534936" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730044449230156" data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>	</div>
</div>

	</div>
</div>

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-search" viewBox="0 0 26 28">
<path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 26 28">
<path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 16 28">
<path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 28">
<path d="M24 14c0 6.625-5.375 12-12 12-1.188 0-2.312-0.172-3.406-0.5 0.453-0.719 0.969-1.641 1.219-2.562 0 0 0.141-0.531 0.844-3.297 0.406 0.797 1.625 1.5 2.922 1.5 3.859 0 6.484-3.516 6.484-8.234 0-3.547-3.016-6.875-7.609-6.875-5.688 0-8.563 4.094-8.563 7.5 0 2.063 0.781 3.906 2.453 4.594 0.266 0.109 0.516 0 0.594-0.313 0.063-0.203 0.187-0.734 0.25-0.953 0.078-0.313 0.047-0.406-0.172-0.672-0.484-0.578-0.797-1.313-0.797-2.359 0-3.031 2.266-5.75 5.906-5.75 3.219 0 5 1.969 5 4.609 0 3.453-1.531 6.375-3.813 6.375-1.25 0-2.188-1.031-1.891-2.312 0.359-1.516 1.062-3.156 1.062-4.25 0-0.984-0.531-1.813-1.625-1.813-1.281 0-2.312 1.328-2.312 3.109 0 0 0 1.141 0.391 1.906-1.313 5.563-1.547 6.531-1.547 6.531-0.219 0.906-0.234 1.922-0.203 2.766-4.234-1.859-7.187-6.078-7.187-11 0-6.625 5.375-12 12-12s12 5.375 12 12z"></path>
</symbol>
<symbol id="icon-envelope" viewBox="0 0 28 28">
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 28">
<path d="M5.453 9.766v15.484h-5.156v-15.484h5.156zM5.781 4.984c0.016 1.484-1.109 2.672-2.906 2.672v0h-0.031c-1.734 0-2.844-1.188-2.844-2.672 0-1.516 1.156-2.672 2.906-2.672 1.766 0 2.859 1.156 2.875 2.672zM24 16.375v8.875h-5.141v-8.281c0-2.078-0.75-3.5-2.609-3.5-1.422 0-2.266 0.953-2.641 1.875-0.125 0.344-0.172 0.797-0.172 1.266v8.641h-5.141c0.063-14.031 0-15.484 0-15.484h5.141v2.25h-0.031c0.672-1.062 1.891-2.609 4.672-2.609 3.391 0 5.922 2.219 5.922 6.969z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 28">
<path d="M15.172 19.437v3.297c0 0.703-0.203 1.047-0.609 1.047-0.234 0-0.469-0.109-0.703-0.344v-4.703c0.234-0.234 0.469-0.344 0.703-0.344 0.406 0 0.609 0.359 0.609 1.047zM20.453 19.453v0.719h-1.406v-0.719c0-0.703 0.234-1.062 0.703-1.062s0.703 0.359 0.703 1.062zM5.359 16.047h1.672v-1.469h-4.875v1.469h1.641v8.891h1.563v-8.891zM9.859 24.938h1.391v-7.719h-1.391v5.906c-0.313 0.438-0.609 0.656-0.891 0.656-0.187 0-0.297-0.109-0.328-0.328-0.016-0.047-0.016-0.219-0.016-0.547v-5.688h-1.391v6.109c0 0.547 0.047 0.906 0.125 1.141 0.125 0.391 0.453 0.578 0.906 0.578 0.5 0 1.031-0.313 1.594-0.953v0.844zM16.562 22.625v-3.078c0-0.719-0.031-1.234-0.141-1.547-0.172-0.578-0.562-0.875-1.109-0.875-0.516 0-1 0.281-1.453 0.844v-3.391h-1.391v10.359h1.391v-0.75c0.469 0.578 0.953 0.859 1.453 0.859 0.547 0 0.938-0.297 1.109-0.859 0.109-0.328 0.141-0.844 0.141-1.563zM21.844 22.469v-0.203h-1.422c0 0.562-0.016 0.875-0.031 0.953-0.078 0.375-0.281 0.562-0.625 0.562-0.484 0-0.719-0.359-0.719-1.078v-1.359h2.797v-1.609c0-0.828-0.141-1.422-0.422-1.813-0.406-0.531-0.953-0.797-1.656-0.797-0.719 0-1.266 0.266-1.672 0.797-0.297 0.391-0.438 0.984-0.438 1.813v2.703c0 0.828 0.156 1.437 0.453 1.813 0.406 0.531 0.953 0.797 1.687 0.797s1.313-0.281 1.687-0.828c0.172-0.25 0.297-0.531 0.328-0.844 0.031-0.141 0.031-0.453 0.031-0.906zM12.344 8.203v-3.281c0-0.719-0.203-1.078-0.672-1.078-0.453 0-0.672 0.359-0.672 1.078v3.281c0 0.719 0.219 1.094 0.672 1.094 0.469 0 0.672-0.375 0.672-1.094zM23.578 19.938c0 1.797-0.016 3.719-0.406 5.469-0.297 1.234-1.297 2.141-2.5 2.266-2.875 0.328-5.781 0.328-8.672 0.328s-5.797 0-8.672-0.328c-1.203-0.125-2.219-1.031-2.5-2.266-0.406-1.75-0.406-3.672-0.406-5.469v0c0-1.813 0.016-3.719 0.406-5.469 0.297-1.234 1.297-2.141 2.516-2.281 2.859-0.313 5.766-0.313 8.656-0.313s5.797 0 8.672 0.313c1.203 0.141 2.219 1.047 2.5 2.281 0.406 1.75 0.406 3.656 0.406 5.469zM7.984 0h1.594l-1.891 6.234v4.234h-1.563v-4.234c-0.141-0.766-0.453-1.859-0.953-3.313-0.344-0.969-0.688-1.953-1.016-2.922h1.656l1.109 4.109zM13.766 5.203v2.734c0 0.828-0.141 1.453-0.438 1.844-0.391 0.531-0.938 0.797-1.656 0.797-0.703 0-1.25-0.266-1.641-0.797-0.297-0.406-0.438-1.016-0.438-1.844v-2.734c0-0.828 0.141-1.437 0.438-1.828 0.391-0.531 0.938-0.797 1.641-0.797 0.719 0 1.266 0.266 1.656 0.797 0.297 0.391 0.438 1 0.438 1.828zM19 2.672v7.797h-1.422v-0.859c-0.562 0.656-1.094 0.969-1.609 0.969-0.453 0-0.781-0.187-0.922-0.578-0.078-0.234-0.125-0.609-0.125-1.172v-6.156h1.422v5.734c0 0.328 0 0.516 0.016 0.547 0.031 0.219 0.141 0.344 0.328 0.344 0.281 0 0.578-0.219 0.891-0.672v-5.953h1.422z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 28">
<path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
</symbol>
<symbol id="icon-newspaper-o" viewBox="0 0 32 28">
<path d="M16 8h-6v6h6v-6zM18 18v2h-10v-2h10zM18 6v10h-10v-10h10zM28 18v2h-8v-2h8zM28 14v2h-8v-2h8zM28 10v2h-8v-2h8zM28 6v2h-8v-2h8zM4 21v-15h-2v15c0 0.547 0.453 1 1 1s1-0.453 1-1zM30 21v-17h-24v17c0 0.344-0.063 0.688-0.172 1h23.172c0.547 0 1-0.453 1-1zM32 2v19c0 1.656-1.344 3-3 3h-26c-1.656 0-3-1.344-3-3v-17h4v-2h28z"></path>
</symbol>
<symbol id="icon-whatsapp" viewBox="0 0 24 28">
<path d="M15.391 15.219c0.266 0 2.812 1.328 2.922 1.516 0.031 0.078 0.031 0.172 0.031 0.234 0 0.391-0.125 0.828-0.266 1.188-0.359 0.875-1.813 1.437-2.703 1.437-0.75 0-2.297-0.656-2.969-0.969-2.234-1.016-3.625-2.75-4.969-4.734-0.594-0.875-1.125-1.953-1.109-3.031v-0.125c0.031-1.031 0.406-1.766 1.156-2.469 0.234-0.219 0.484-0.344 0.812-0.344 0.187 0 0.375 0.047 0.578 0.047 0.422 0 0.5 0.125 0.656 0.531 0.109 0.266 0.906 2.391 0.906 2.547 0 0.594-1.078 1.266-1.078 1.625 0 0.078 0.031 0.156 0.078 0.234 0.344 0.734 1 1.578 1.594 2.141 0.719 0.688 1.484 1.141 2.359 1.578 0.109 0.063 0.219 0.109 0.344 0.109 0.469 0 1.25-1.516 1.656-1.516zM12.219 23.5c5.406 0 9.812-4.406 9.812-9.812s-4.406-9.812-9.812-9.812-9.812 4.406-9.812 9.812c0 2.063 0.656 4.078 1.875 5.75l-1.234 3.641 3.781-1.203c1.594 1.047 3.484 1.625 5.391 1.625zM12.219 1.906c6.5 0 11.781 5.281 11.781 11.781s-5.281 11.781-11.781 11.781c-1.984 0-3.953-0.5-5.703-1.469l-6.516 2.094 2.125-6.328c-1.109-1.828-1.687-3.938-1.687-6.078 0-6.5 5.281-11.781 11.781-11.781z"></path>
</symbol>
</defs>
</svg>


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-541" class="widget inner-padding widget_text"><h3>Links</h3>			<div class="textwidget"><ul>
<li><a href="https://thehockeywriters.com/direct-sales.html">Advertise</a></li>
<li><a href="https://thehockeywriters.com/current-openings/">Write for THW</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-masthead/">Masthead</a></li>
<li><a href="https://thehockeywriters.com/newsletter-signup-page/">Newsletters</a></li>
<li><a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a></li>
<li><a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></li>
<li><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a></li>
<li><a href="https://thehockeywriters.com/wp-login.php">Writers’ Login</a></li>
</ul>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="sitesearch360_widget-4" class="widget inner-padding widget_sitesearch360_widget"><h3>Search The Hockey Writers</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside><aside id="text-540" class="widget inner-padding widget_text">			<div class="textwidget"><h3>About THW…</h3>
<p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated hourly with news and features from over 150 writers worldwide. Over 3 million monthly readers now come to THW for their hockey fix.</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h3>Popular Posts</h3><div class="textwidget custom-html-widget"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">Salary Cap Information</a><br/>
<a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101</a><br/>
<a href="https://thehockeywriters.com/how-to-talk-like-a-hockey-player/">The Ultimate Hockey Dictionary</a><br/>
	<a href="https://thehockeywriters.com/nhl-teams-origins-eastern-conference/">NHL Team Origins</a><br/>
<a href="https://thehockeywriters.com/nhl-teams-never-won-a-stanley-cup/">Teams That Never Won the Stanley Cup</a><br/>
	<a href="https://thehockeywriters.com/whats-in-a-name-the-nhls-original-six/">The Original 6</a><br/>
		<a href="https://thehockeywriters.com/old-school-nhl-jerseys-gone-forgotten/">Jerseys from Defunct NHL Clubs</a><br/>
<a href="https://thehockeywriters.com/gordie-howe-hat-trick-explained/">The Gordie Howe Hat Trick</a><br/>
<a href="https://thehockeywriters.com/wayne-gretzky-trivia/">Our Wayne Gretzky Quiz</a><br/>
</div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="">
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					© 2021 The Hockey Writers				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a>		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation do-overlay" itemtype="https://schema.org/SiteNavigationElement" itemscope="" style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<button class="slideout-exit "> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-main-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74805"><a href="https://thehockeywriters.com/nhl-teams-list/">NHL Teams<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90000"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205796"><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205704"><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207884"><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207886"><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207877"><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207872"><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207867"><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207866"><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90001"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207879"><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207882"><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207875"><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207874"><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207873"><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207871"><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207870"><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207864"><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90002"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205797"><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207880"><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207881"><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207883"><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207888"><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207876"><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207868"><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207863"><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90003"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205764"><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207878"><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207885"><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207887"><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207869"><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601972"><a href="https://thehockeywriters.com/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207865"><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321955"><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616885"><a href="https://thehockeywriters.com/hockey-headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485499"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-795903"><a href="https://thehockeywriters.com/2021-nhl-draft-guide/">2021 NHL Draft Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561023"><a href="https://thehockeywriters.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679903"><a href="https://thehockeywriters.com/thw-podcast-network/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829828"><a href="https://morningskate.io">Morning Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104458"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">More…<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885352"><a href="https://thehockeywriters.com/docs/">Player Pages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775689"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191854"><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667332"><a href="https://thehockeywriters.com/chl-news/">CHL<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678602"><a href="https://thehockeywriters.com/ontario-hockey-league/">Ontario Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678600"><a href="https://thehockeywriters.com/quebec-major-junior-hockey-league/">Quebec Major Junior Hockey League</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678601"><a href="https://thehockeywriters.com/western-hockey-league/">Western Hockey League</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369850"><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439238"><a href="https://thehockeywriters.com/category/womens-hockey/">Women’s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104445"><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260364"><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423695"><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117893"><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
</ul>
</li>
</ul></div><aside id="sitesearch360_widget-3" class="slideout-widget widget_sitesearch360_widget"><h3>Search</h3><section role="search" class="ss360-search-form" data-ss360="true" style="display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-align:center;-ms-flex-align:center;align-items:center"><input class="ss360-searchbox" type="search"/><button class="ss360-searchbutton">Search</button></section></aside>
		<aside id="recent-posts-2" class="slideout-widget widget_recent_entries">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thehockeywriters.com/canucks-boeser-needs-more-power-play-time/">Canucks’ Boeser Needs to be Getting More Power-Play Time</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/spitfires-weekly-finding-early-identity/">Spitfires’ Weekly: Finding Their Early Identity</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/golden-knights-news-rumors-eichel-stone-whitecloud/">Golden Knights News &amp; Rumors: Eichel, Stone, Whitecloud &amp; More</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/flames-kravtsov-trade-target-if-price-is-right/">Flames Should Trade for Kravtsov if the Price Is Right</a>
									</li>
											<li>
					<a href="https://thehockeywriters.com/oct-28-history-orr-selanne-hasek/">Today in Hockey History: Oct. 28</a>
									</li>
					</ul>

		</aside>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

		                    <!-- Site Search 360 WP v1.1.27 -->
                    <script type="text/javascript">
                        var ss360Config = {"siteId":"thehockeywriters.com","showErrors":false,"searchBox":{"selector":"#searchBox, form[role=\"search\"] input[name=\"s\"]","searchButton":"form[role=\"search\"] input.search-submit"},"layout":{"navigation":{"position":"top"}},"results":{"moreResultsButton":"See more","embedConfig":{"contentBlock":".ss360-search-results-block","url":"\/search-results"},"redirectOnSingle":true,"linksOpenNewTab":true},"style":{"themeColor":"#4a4f62","accentColor":"#721318"},"voiceSearch":{"enabled":true}};
                        if(ss360Config.searchBox === undefined) {
                            ss360Config.searchBox = {};
                        }
                        (function() { // shortcodes support
                            var sbSelector = ss360Config.searchBox.selector || '';
                            var sbutSelector = ss360Config.searchBox.searchButton || '';
                            if(sbSelector.trim().length > 0) {
                                sbSelector += ',';
                            }    
                            if(sbutSelector.trim().length > 0) {
                                sbutSelector += ',';
                            }
                            sbSelector += '.ss360-searchbox';
                            sbutSelector += '.ss360-searchbutton';
                            ss360Config.searchBox.selector = sbSelector;
                            ss360Config.searchBox.searchButton = sbutSelector;
                            if(document.querySelector('.ss360-search-results-block') !== null) { // always prefer the content block defined via shortcode
                                ss360Config.results = ss360Config.results || {};
                                ss360Config.results.embedConfig = ss360Config.results.embedConfig || {};
                                var contentBlockSelector = ss360Config.results.embedConfig.contentBlock || '';
                                if(contentBlockSelector.indexOf('.ss360-search-results-block') === -1) {
                                    if(contentBlockSelector.trim().length > 0) {
                                        contentBlockSelector += ',';
                                    }
                                    contentBlockSelector += '.ss360-search-results-block';
                                    ss360Config.results.embedConfig.contentBlock = contentBlockSelector;
                                }
                            }
                        })();
                    </script>
                    <script type="text/javascript">
                        if (ss360Config.callbacks === undefined) {
                            ss360Config.callbacks = {};
                        }
                        ss360Config.callbacks.preSearch = function (selectedText) {
                            if (selectedText === undefined || selectedText.length === 0) {
                                return false;
                            }
                            return true;
                        }
                                                                 
                                           
										
					
                    </script>
                                        <script src="https://cdn.sitesearch360.com/v13/sitesearch360-v13.min.js" async=""></script>
                                <script type="text/javascript">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</script><script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.3" id="generate-sticky-js"></script>
<script id="generate-offside-js-extra">
var offSide = {"side":"left"};
</script>
<script src="https://s3951.pcdn.co/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.0.3" id="generate-offside-js"></script>
<!--[if lte IE 11]>
<script src='https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id="generate-main-js-extra">
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4" id="generate-main-js"></script>
<script src="https://s3951.pcdn.co/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.4" id="generate-back-to-top-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.3" id="comment-reply-js"></script>
<script src="https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.3" id="wp-embed-js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aNEVfSQ9dVQQaHkcJRQ==","queueTime":0,"applicationTime":327,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=18&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=18&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thehockeywriters_com",_audins_did=31141;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-18");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=18&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>