<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>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</script>
<meta property="fb:pages" content="110109112256" />

    <!-- start:global -->
    
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><script type="text/javascript">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</script><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://thehockeywriters.com/xmlrpc.php" />

    <meta property="fb:app_id" content="149104758465235" />
    <!-- start:wp_head -->
    <title>Every NHL Team&#039;s Top Prospect</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Prospects are what keep the NHL interesting. Generational players even have the ability to turn around the future of hockey in their respective cities..."/>
<link rel="canonical" href="https://thehockeywriters.com/every-nhl-teams-top-prospect/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Every NHL Team&#039;s Top Prospect" />
<meta property="og:description" content="Prospects are what keep the NHL interesting. Generational players even have the ability to turn around the future of hockey in their respective cities..." />
<meta property="og:url" content="https://thehockeywriters.com/every-nhl-teams-top-prospect/" />
<meta property="og:site_name" content="The Hockey Writers" />
<meta property="article:publisher" content="https://facebook.com/thehockeywriters" />
<meta property="article:author" content="https://www.facebook.com/josh.bell.121398" />
<meta property="article:tag" content="Connor McDavid" />
<meta property="article:tag" content="Dylan Strome" />
<meta property="article:tag" content="Jack Eichel" />
<meta property="article:tag" content="Mitch Marner" />
<meta property="article:section" content="Prospects" />
<meta property="article:published_time" content="2015-07-27T13:00:21+00:00" />
<meta property="article:modified_time" content="2019-09-10T00:16:39+00:00" />
<meta property="og:updated_time" content="2019-09-10T00:16:39+00:00" />
<meta property="og:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/04/Jack-Eichel-e1428670583180.jpg" />
<meta property="og:image:secure_url" content="https://s3951.pcdn.co/wp-content/uploads/2015/04/Jack-Eichel-e1428670583180.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="703" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Prospects are what keep the NHL interesting. Generational players even have the ability to turn around the future of hockey in their respective cities..." />
<meta name="twitter:title" content="Every NHL Team&#039;s Top Prospect" />
<meta name="twitter:site" content="@thehockeywriter" />
<meta name="twitter:image" content="https://s3951.pcdn.co/wp-content/uploads/2015/04/Jack-Eichel-e1428670583180.jpg" />
<meta name="twitter:creator" content="@JoshuaBellTHW" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thehockeywriters.com/#organization","name":"The Hockey Writers","url":"https://thehockeywriters.com/","sameAs":["https://facebook.com/thehockeywriters","https://twitter.com/thehockeywriter"],"logo":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#logo","url":"https://s3951.pcdn.co/wp-content/uploads/2014/10/THW-LogoL.jpg","width":1000,"height":1000,"caption":"The Hockey Writers"},"image":{"@id":"https://thehockeywriters.com/#logo"}},{"@type":"WebSite","@id":"https://thehockeywriters.com/#website","url":"https://thehockeywriters.com/","name":"The Hockey Writers","publisher":{"@id":"https://thehockeywriters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thehockeywriters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thehockeywriters.com/every-nhl-teams-top-prospect/#primaryimage","url":"https://s3951.pcdn.co/wp-content/uploads/2015/04/Jack-Eichel-e1428670583180.jpg","width":1000,"height":703,"caption":"Jack Eichel Sabres"},{"@type":"WebPage","@id":"https://thehockeywriters.com/every-nhl-teams-top-prospect/#webpage","url":"https://thehockeywriters.com/every-nhl-teams-top-prospect/","inLanguage":"en-US","name":"Every NHL Team&#039;s Top Prospect","isPartOf":{"@id":"https://thehockeywriters.com/#website"},"primaryImageOfPage":{"@id":"https://thehockeywriters.com/every-nhl-teams-top-prospect/#primaryimage"},"datePublished":"2015-07-27T13:00:21+00:00","dateModified":"2019-09-10T00:16:39+00:00","description":"Prospects are what keep the NHL interesting. Generational players even have the ability to turn around the future of hockey in their respective cities..."},{"@type":"NewsArticle","@id":"https://thehockeywriters.com/every-nhl-teams-top-prospect/#article","isPartOf":{"@id":"https://thehockeywriters.com/every-nhl-teams-top-prospect/#webpage"},"author":{"@id":"https://thehockeywriters.com/#/schema/person/ca8453ce6382f5fea40f380d5d1ca7eb"},"headline":"Every NHL Team&#8217;s Top Prospect","datePublished":"2015-07-27T13:00:21+00:00","dateModified":"2019-09-10T00:16:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thehockeywriters.com/every-nhl-teams-top-prospect/#webpage"},"publisher":{"@id":"https://thehockeywriters.com/#organization"},"image":{"@id":"https://thehockeywriters.com/every-nhl-teams-top-prospect/#primaryimage"},"keywords":"Connor McDavid,Dylan Strome,Jack Eichel,Mitch Marner","articleSection":"Commentary,Prospects,Trending","copyrightYear":"2015","copyrightHolder":{"@id":"https://thehockeywriters.com#organization"}},{"@type":["Person"],"@id":"https://thehockeywriters.com/#/schema/person/ca8453ce6382f5fea40f380d5d1ca7eb","name":"Josh Bell","image":{"@type":"ImageObject","@id":"https://thehockeywriters.com/#authorlogo","url":"https://s3951.pcdn.co/wp-content/uploads/2018/06/IMG_1139-e1530068393182.jpg","caption":"Josh Bell"},"description":"Starting out at an Ottawa Senators contributor for The Hockey Writers, Josh is now an editor and at-large contributor, focusing on prospects, the NHL Draft, hockey history, and breaking news stories.","sameAs":["https://www.facebook.com/josh.bell.121398","https://www.linkedin.com/in/joshuathomasbell/","https://twitter.com/JoshuaBellTHW"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//thehockeywriters.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Feed" href="https://thehockeywriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Comments Feed" href="https://thehockeywriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hockey Writers &raquo; Every NHL Team&#8217;s Top Prospect Comments Feed" href="https://thehockeywriters.com/every-nhl-teams-top-prospect/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1961052-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1961052-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Josh Bell');
		__gaTracker('set', 'dimension2', 'commentary,prospects,trending');
		__gaTracker('set', 'dimension3', '2015-07-27T09:00:21-04:00');
		__gaTracker('set', 'dimension4', 'Connor McDavid,Dylan Strome,Jack Eichel,Mitch Marner');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://s3951.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 990px ) {html body div.wprm-wrapper {
				overflow: scroll;
			}html body div.wprm-overlay{ background: rgb(0,0,0) }
				#wprmenu_bar {
					background-color: #ededed;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #f2f2f2;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 16px;
					text-transform: capitalize;
					font-weight: normal;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: #004c99;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color: #FFFFFF !important;
				}
				#mg-wprm-wrap {
					background-color: #1e73be;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ebeced !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #4c586f;
					color: #f4f2f2 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #f4f2f2 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #232323;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li, .wprmenu_no_border_bottom {
					border-bottom:none;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			html body div#wprmenu_bar {
					height : 44px;
				}#mg-wprm-wrap.cbp-spmenu-left, #mg-wprm-wrap.cbp-spmenu-right, #mg-widgetmenu-wrap.cbp-spmenu-widget-left, #mg-widgetmenu-wrap.cbp-spmenu-widget-right {
					top: 44px !important;
				}
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: 0px;
						left: 0px;
						float: left !important;
						background-color: #CCCCCC;
					}
				#mobile-menu, #page-header-mobile, #menu{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1567518522' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1567518522' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://s3951.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://s3951.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//s3951.pcdn.co/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1510175258' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"https:\/\/thehockeywriters.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.7.0'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"990","push_width":"400","menu_width":"80","parent_click":"yes","swipe":"no","enable_overlay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel="alternate" type="application/json+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehockeywriters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F&#038;format=xml" />
<style type="text/css" id="tve_global_variables">:root{}</style>            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script></script><script></script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
    
      <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().enableSyncRendering();
googletag.pubads().setTargeting("title", window.location.toString()); 
</script>
<script type="text/javascript">
window._UrlSegment = window._UrlSegment || ''; 
window._SitePage = window._SitePage || ''; 
_UrlSegment = window.location.toString().replace(/http:\/\//, '').split('/'); 
_SitePage = _UrlSegment[1].match(/^$|^(index.php)+$/i) ? 'main' : 'general'; 
</script>



<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-85187682-28";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-85187682-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thehockeywriters.com']);
_gaq.push(['f._setDomainName', 'thehockeywriters.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod8-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thehockeywriters.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thehockeywriters.com/every-nhl-teams-top-prospect/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 31141;
var ezdomain = 'thehockeywriters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":31141,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"2d03a098-4be9-457d-642f-de452cc79930","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":14,"serverid":"3.82.49.118:21235","state":"VA","t_epoch":1568092144,"template_id":126,"time_on_site_visit":0,"url":"https://thehockeywriters.com/every-nhl-teams-top-prospect/","user_id":0,"word_count":3444,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-15&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_31141=" + new Date().getTime() + "|2d03a098-4be9-457d-642f-de452cc79930; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-195086 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

    <!-- start:body-start -->
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:body-start -->

    <!-- start:ad-top-banner  -->
    <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://thehockeywriters.com/">
            <input type="text" name="s" placeholder="Search The Hockey Writers" value="" />
        </form>
        <ul id="menu-main-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="mobile-nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">NHL Teams</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/">Boston Bruins</a></li>
		<li id="mobile-nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="mobile-nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="mobile-nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/">Florida Panthers</a></li>
		<li id="mobile-nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/">Montreal Canadiens</a></li>
		<li id="mobile-nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/">Ottawa Senators</a></li>
		<li id="mobile-nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="mobile-nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="mobile-nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="mobile-nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="mobile-nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/">New York Islanders</a></li>
		<li id="mobile-nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/">New York Rangers</a></li>
		<li id="mobile-nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="mobile-nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="mobile-nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="mobile-nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="mobile-nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/">Dallas Stars</a></li>
		<li id="mobile-nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/">Minnesota Wild</a></li>
		<li id="mobile-nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/">Nashville Predators</a></li>
		<li id="mobile-nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/">St. Louis Blues</a></li>
		<li id="mobile-nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="mobile-nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="mobile-nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/">Calgary Flames</a></li>
		<li id="mobile-nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/">Edmonton Oilers</a></li>
		<li id="mobile-nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="mobile-nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="mobile-nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/">Vancouver Canucks</a></li>
		<li id="mobile-nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="mobile-nav-menu-item-521551" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post "><a href="https://thehockeywriters.com/nhl-draft-guide-2019-edition/">NHL Draft Guide</a></li>
<li id="mobile-nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/">NHL Prospects</a></li>
<li id="mobile-nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/">Columns</a></li>
<li id="mobile-nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/">NWHL</a></li>
<li id="mobile-nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/">More&#8230;</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/">Women&#8217;s Hockey</a></li>
	<li id="mobile-nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/">Other Leagues</a></li>
	<li id="mobile-nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></li>
	<li id="mobile-nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/">NHL Entry Draft</a></li>
	<li id="mobile-nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/">Books</a></li>
	<li id="mobile-nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/">NHL History</a></li>
	<li id="mobile-nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/">Fantasy Hockey</a></li>
</ul>
</li>
<li><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="https://thehockeywriters.com/"><img src="https://s3951.pcdn.co/wp-content/uploads/2014/10/THWLogo2014-e1413549291285.png" width="145" height="40" alt="The Hockey Writers" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-topbar" class="clearfix"><li id="menu-item-396926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396926"><a href="https://thehockeywriters.com/the-hockey-writers-site-index/">Site Index</a></li>
<li id="menu-item-358722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358722"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Caps</a></li>
<li id="menu-item-331356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331356"><a href="https://thehockeywriters.com/hockey-101-beginners-guide-ice-hockey/">Hockey 101: A Beginner&#8217;s Guide</a></li>
<li id="menu-item-304458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304458"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-331359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331359"><a href="https://eepurl.com/omySv">Free Newsletter</a></li>
<li id="menu-item-425826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425826"><a href="https://www.zazzle.ca/store/the_hockey_writers/products">Merch</a></li>
<li class="options"><a href="https://thehockeywriters.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="soc-media"><a href="https://www.facebook.com/TheHockeyWriters" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thehockeywriters_/" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://feeds.feedburner.com/TheHockeyWriters" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://thehockeywriters.com/"><img class="img-responsive" src="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg" width="281" height="78" alt="The Hockey Writers" /></a></div>                <meta itemprop="name" content="The Hockey Writers">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header" data-spy="affix" data-offset-top="100">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <a href="https://thehockeywriters.com/"><span class="sticky-logo"></span></a><ul id="menu-main-menu-1" class="nav clearfix"><li id="nav-menu-item-80285" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thehockeywriters.com/" class="menu-link main-menu-link">HOME</a></li>
<li id="nav-menu-item-74805" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">NHL Teams</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-90000" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-atlantic-division/" class="menu-link sub-menu-link">Atlantic Division</a>
	<ul>
		<li id="nav-menu-item-205796" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/boston-bruins/" class="menu-link sub-menu-link">Boston Bruins</a></li>
		<li id="nav-menu-item-205704" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/buffalo-sabres/" class="menu-link sub-menu-link">Buffalo Sabres</a></li>
		<li id="nav-menu-item-207884" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/detroit-red-wings/" class="menu-link sub-menu-link">Detroit Red Wings</a></li>
		<li id="nav-menu-item-207886" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/florida-panthers/" class="menu-link sub-menu-link">Florida Panthers</a></li>
		<li id="nav-menu-item-207877" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/montreal-canadiens/" class="menu-link sub-menu-link">Montreal Canadiens</a></li>
		<li id="nav-menu-item-207872" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/ottawa-senators/" class="menu-link sub-menu-link">Ottawa Senators</a></li>
		<li id="nav-menu-item-207867" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/tampa-bay-lightning/" class="menu-link sub-menu-link">Tampa Bay Lightning</a></li>
		<li id="nav-menu-item-207866" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/toronto-maple-leafs/" class="menu-link sub-menu-link">Toronto Maple Leafs</a></li>
</ul>
</li>
	<li id="nav-menu-item-90001" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-metropolitan-division/" class="menu-link sub-menu-link">Metropolitan Division</a>
	<ul>
		<li id="nav-menu-item-207879" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/carolina-hurricanes/" class="menu-link sub-menu-link">Carolina Hurricanes</a></li>
		<li id="nav-menu-item-207882" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/columbus-blue-jackets/" class="menu-link sub-menu-link">Columbus Blue Jackets</a></li>
		<li id="nav-menu-item-207875" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-jersey-devils/" class="menu-link sub-menu-link">New Jersey Devils</a></li>
		<li id="nav-menu-item-207874" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-islanders/" class="menu-link sub-menu-link">New York Islanders</a></li>
		<li id="nav-menu-item-207873" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/new-york-rangers/" class="menu-link sub-menu-link">New York Rangers</a></li>
		<li id="nav-menu-item-207871" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/philadelphia-flyers/" class="menu-link sub-menu-link">Philadelphia Flyers</a></li>
		<li id="nav-menu-item-207870" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/pittsburgh-penguins/" class="menu-link sub-menu-link">Pittsburgh Penguins</a></li>
		<li id="nav-menu-item-207864" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/washington-capitals/" class="menu-link sub-menu-link">Washington Capitals</a></li>
</ul>
</li>
	<li id="nav-menu-item-90002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-central-division/" class="menu-link sub-menu-link">Central Division</a>
	<ul>
		<li id="nav-menu-item-207880" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/chicago-blackhawks/" class="menu-link sub-menu-link">Chicago Blackhawks</a></li>
		<li id="nav-menu-item-207881" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/colorado-avalanche/" class="menu-link sub-menu-link">Colorado Avalanche</a></li>
		<li id="nav-menu-item-207883" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/dallas-stars/" class="menu-link sub-menu-link">Dallas Stars</a></li>
		<li id="nav-menu-item-207888" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/minnesota-wild/" class="menu-link sub-menu-link">Minnesota Wild</a></li>
		<li id="nav-menu-item-207876" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/nashville-predators/" class="menu-link sub-menu-link">Nashville Predators</a></li>
		<li id="nav-menu-item-207868" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/st-louis-blues/" class="menu-link sub-menu-link">St. Louis Blues</a></li>
		<li id="nav-menu-item-207863" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/winnipeg-jets/" class="menu-link sub-menu-link">Winnipeg Jets</a></li>
</ul>
</li>
	<li id="nav-menu-item-90003" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/nhl-pacific-division/" class="menu-link sub-menu-link">Pacific Division</a>
	<ul>
		<li id="nav-menu-item-205764" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/anaheim-ducks/" class="menu-link sub-menu-link">Anaheim Ducks</a></li>
		<li id="nav-menu-item-205797" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/arizona-coyotes/" class="menu-link sub-menu-link">Arizona Coyotes</a></li>
		<li id="nav-menu-item-207878" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/calgary-flames/" class="menu-link sub-menu-link">Calgary Flames</a></li>
		<li id="nav-menu-item-207885" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/edmonton-oilers/" class="menu-link sub-menu-link">Edmonton Oilers</a></li>
		<li id="nav-menu-item-207887" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/los-angeles-kings/" class="menu-link sub-menu-link">Los Angeles Kings</a></li>
		<li id="nav-menu-item-207869" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/san-jose-sharks/" class="menu-link sub-menu-link">San Jose Sharks</a></li>
		<li id="nav-menu-item-207865" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vancouver-canucks/" class="menu-link sub-menu-link">Vancouver Canucks</a></li>
		<li id="nav-menu-item-321955" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/vegas-golden-knights/" class="menu-link sub-menu-link">Vegas Golden Knights</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-485499" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/latest-nhl-rumors/" class="menu-link main-menu-link">NHL Rumors</a></li>
<li id="nav-menu-item-521551" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post "><a href="https://thehockeywriters.com/nhl-draft-guide-2019-edition/" class="menu-link main-menu-link">NHL Draft Guide</a></li>
<li id="nav-menu-item-191854" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-802 "><a href="https://thehockeywriters.com/category/prospects/" class="menu-link main-menu-link">NHL Prospects</a></li>
<li id="nav-menu-item-369850" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/featured-columns/" class="menu-link main-menu-link">Columns</a></li>
<li id="nav-menu-item-459651" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16195 "><a href="https://thehockeywriters.com/category/womens-hockey/nwhl/" class="menu-link main-menu-link">NWHL</a></li>
<li id="nav-menu-item-104458" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="https://thehockeywriters.com/recent-posts/" class="menu-link main-menu-link">More&#8230;</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-439238" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6822 "><a href="https://thehockeywriters.com/category/womens-hockey/" class="menu-link sub-menu-link">Women&#8217;s Hockey</a></li>
	<li id="nav-menu-item-104445" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://thehockeywriters.com/other-hockey-leagues/" class="menu-link sub-menu-link">Other Leagues</a></li>
	<li id="nav-menu-item-251185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17752 "><a href="https://thehockeywriters.com/category/long-read/" class="menu-link sub-menu-link">Long Read</a></li>
	<li id="nav-menu-item-260364" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11673 "><a href="https://thehockeywriters.com/category/nhl-entry-draft-2/" class="menu-link sub-menu-link">NHL Entry Draft</a></li>
	<li id="nav-menu-item-423695" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/book-reviews/" class="menu-link sub-menu-link">Books</a></li>
	<li id="nav-menu-item-117893" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-446 "><a href="https://thehockeywriters.com/category/hockey-history/" class="menu-link sub-menu-link">NHL History</a></li>
	<li id="nav-menu-item-220431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://thehockeywriters.com/fantasy/" class="menu-link sub-menu-link">Fantasy Hockey</a></li>
</ul></div>
</li>
</ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-195086" class="article-post cat-16245 loop-page-5 clearfix post-195086 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-prospects category-trending tag-connor-mcdavid tag-dylan-strome tag-jack-eichel tag-mitch-marner" itemscope itemtype="http://schema.org/Article">

                    
    


<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://thehockeywriters.com/category/commentary/" title="Commentary" rel="v:url" property="v:title">Commentary</a></div></div>
    <h1 itemprop="mainEntityOfPage">Every NHL Team&#8217;s Top Prospect</h1>
        <p class="post-meta clearfix">
        <span itemprop="author">  <a style="color:darkred; font-weight:600;" href="https://thehockeywriters.com/author/jbell/">By Josh Bell</a></span>        <span itemprop="dateCreated">July 27th, 2015</span>
            </p>
        <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Every NHL Team&#8217;s Top Prospect&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F&amp;title=Every NHL Team&#8217;s Top Prospect" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>
</header>


<div class="article-post-content">
<p>Every NHL team&#8217;s prospect pool is constantly changing. Players graduate to the big league, some might get traded, and the NHL Draft provides fresh faces every year. The future of a franchise in this league is extremely dependant on having both high-end talent and a deep farm system. Some teams are lucky enough to have both, others don&#8217;t really have either for various reasons.</p>



<p style="text-align:center"><strong>Related: <a href="https://thehockeywriters.com/nhl-farm-system-rankings/">The NHL’s Best Farm Systems Ranked</a></strong></p>



<p>On most teams, they have a clear-cut, number one prospect in the organization. Others have two or more that could easily take the title, but for the most part, there&#8217;s an obvious choice. In this list, we&#8217;ll take a look at just who those to prospects are.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-575x347.jpg" alt="Every NHL Team's Top Prospect 2019-20" class="wp-image-567734" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-575x347.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-100x60.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-300x181.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-80x48.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-265x160.jpg 265w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-370x223.jpg 370w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-383x231.jpg 383w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1-545x328.jpg 545w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Prospect_Pools-1.jpg 761w" sizes="(max-width: 575px) 100vw, 575px" /></figure></div>



<p>As I do with all of my prospect posts, I will be following <em>The Athletic</em>&#8216;s prospect definition from Corey Pronman:</p>



<p>“A skater no longer qualifies as an NHL prospect if he has played 25 games in the NHL in any campaign, regular season and playoffs combined, or 50 games total; or reaches age 27 by Sept. 15. </p>



<p>&#8220;A goalie no longer qualifies as an NHL prospect if he has played 10 games in the NHL in any campaign, regular season and playoffs combined, or 25 games total; or reaches age 27 by Sept. 15.” (From: “Pronman: 2019-20 NHL Farm System Rankings”).</p>



<p>This list will be updated regularly, so be sure to check back often and see who takes the crown as the current top prospect on your favourite team. (Alphabetical by team, not ranked).</p>



<p>As always, feel free to reach out with questions, comments or thoughts. This can either be done in the comment section at the bottom or send me a message on Twitter – <a href="https://twitter.com/JoshuaBellTHW">@JoshuaBellTHW</a>.</p>



<h2>Anaheim Ducks: Trevor Zegras</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Trevor-Zegras-Ducks-Draft-575x431.jpg" alt="Trevor Zegras Anaheim Ducks 2019 NHL Draft" class="wp-image-562420" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Trevor-Zegras-Ducks-Draft-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Trevor-Zegras-Ducks-Draft-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Trevor-Zegras-Ducks-Draft-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Trevor-Zegras-Ducks-Draft-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Trevor-Zegras-Ducks-Draft-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Trevor-Zegras-Ducks-Draft.jpg 867w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Trevor Zegras, Anaheim Ducks, 2019 NHL Draft (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>The Anaheim Ducks held the ninth overall selection in the 2019 NHL Draft and landed their top prospect in Trevor Zegras. He looks to be an elite, impact player in the league. A great, creative playmaker that should be the club’s next number one centre. He likely won&#8217;t be in the NHL this season, but he could see a few games and be ready to make the jump in 2020-21 if he decides to leave Boston University.</p>



<h2>Arizona Coyotes: Barrett Hayton</h2>



<p>We&#8217;re kicking off some high-end centres early on. Arizona Coyotes centreman Barrett Hayton is another elite prospect, especially after his 1.67 points per game performance in the OHL during 2018-19. He has the speed and playmaking ability that could see him become a top-line centreman. The fifth-overall draft pick in 2018 could very easily be graduated from this list after the club&#8217;s first 25 games – or he could be sent back to the OHL&#8217;s Sault Ste. Marie Greyhounds.</p>



<h2>Boston Bruins: Urho Vaakanainen</h2>



<p>Boston Bruins defender Urho Vaakanainen is the first player that I can confidently say will be a graduate in the 2019-20 season (there will be more). He got a taste last season with two NHL games, but I wouldn&#8217;t be surprised to see him steal a roster spot. A patient, smart defenseman, the 18th overall pick in 2017 is a player that every team would love to have in their system. Vaakanainen could bounce between the AHL and NHL this season but should prove his worth with the big club.</p>



<h2>Buffalo Sabres: Dylan Cozens</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Dylan-Cozens-Sabres-Draft-575x431.jpg" alt="Dylan Cozens Sabres Draft" class="wp-image-546083" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Dylan-Cozens-Sabres-Draft-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Dylan-Cozens-Sabres-Draft-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Dylan-Cozens-Sabres-Draft-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Dylan-Cozens-Sabres-Draft-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Dylan-Cozens-Sabres-Draft-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Dylan-Cozens-Sabres-Draft.jpg 867w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Dylan Cozens, Buffalo Sabres, 2019 NHL Draft (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers</figcaption></figure></div>



<p>Buffalo Sabres&#8217; prospect Dylan Cozens is one of the best prospects in the entire league. Taken seventh overall in the 2019 NHL Draft, the centreman is an all-around stud, capable of playing in any situation and excelling. He&#8217;s an elite talent with high-end skating and creativity with the puck. He&#8217;ll likely head back to the Lethbridge Hurricanes to tear up the WHL for a season before having a great chance to see the NHL in 2020-21.</p>



<h2>Calgary Flames: Jakob Pelletier</h2>



<p>Jakob Pelletier doesn&#8217;t look like an elite prospect at this point, and he&#8217;s one of few on this list. The Calgary Flames don&#8217;t have a great prospect pool right now, as many of their young players have graduated in recent years. Pelletier was the 26th selection in the 2019 NHL Draft who&#8217;s not afraid to battle on the ice. He&#8217;s a small (5-foot-9) power forward with a good shot, who&#8217;s likely a couple of years away from the NHL still.</p>



<h2>Carolina Hurricanes: Martin Necas</h2>



<p>The Carolina Hurricanes&#8217; 12th overall pick in 2017, Martin Necas is a future elite player in the NHL. He has high-end everything from speed, playmaking, creativity, and his shot. This young player is the complete package and will be terrorizing the league <a href="https://cardiaccane.com/2019/07/16/carolina-hurricanes-early-expectations-martin-necas/">sooner rather than later</a>. With eight games under his belt over the last two seasons, Necas will likely be a graduate from this list in 2019-20.</p>



<h2>Chicago Blackhawks: Kirby Dach</h2>



<p>The third-overall pick in 2019, Kirby Dach looks like he&#8217;ll be the future face of the Chicago Blackhawks. He should be the team’s next top-line centreman, as he combines all the right tools in his IQ, patience and pure skill. Dach is likely headed back to the WHL&#8217;s Saskatoon Blades this season, but it shouldn&#8217;t be long before he storms the Windy City.</p>



<h2>Colorado Avalanche: Cale Makar</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Cale-Makar-Avalanche-575x383.jpg" alt="Cale Makar #8 of the Colorado Avalanche" class="wp-image-528967" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Cale-Makar-Avalanche-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Cale-Makar-Avalanche-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Cale-Makar-Avalanche-300x200.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Cale-Makar-Avalanche-768x512.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Cale-Makar-Avalanche-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Cale-Makar-Avalanche.jpg 975w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Cale Makar of the Colorado Avalanche  (Photo by Matthew Stockman/Getty Images)</figcaption></figure></div>



<p>Can we even call Cale Makar a prospect? Yes – for now. Makar is about to graduate though, there seems to be no question of that. The reigning Hobey Baker winner became a Colorado Avalanche <a href="https://www.nhl.com/news/cale-makar-rookie-defenseman-aces-lessons-with-colorado-avalanche-in-playoffs/c-307194464">hero in the 2019 NHL playoffs</a> where he made his NHL debut and collected six points in 10 games. He&#8217;s one of the top prospects in the league with elite skating, hockey sense, and shot. He won&#8217;t be on this list for long.</p>



<h2>Columbus Blue Jackets: Emil Bemstrom</h2>



<p>After trading many of their prospects away at the 2019 NHL Trade Deadline, there are not many high-end players in the Columbus Blue Jackets&#8217; system. Emil Bemstrom is the best of the rest and is one of few true talents left. He&#8217;s led by his powerful and accurate shot, and his hockey IQ is very strong. He could be a top-six player and should be making the jump to the NHL this season. Being a fourth-round pick, 114th-overall, Bemstrom looks like a steal at this point. </p>



<h2>Dallas Stars: Thomas Harley</h2>



<p>The Dallas Stars just had a pretty notable defender graduate last season in Miro Heiskanen. Their next best defensive prospect and prospect overall is newly drafted, Thomas Harley.  Taken 18th overall in 2019, the defender looks like he could be a top-four defenseman in the NHL. He plays big minutes and sets up plays very well. The best part of his game though is his elite skating. There’s a lot of upside to his game, but it will likely be at least one more season, probably two, before he cracks the NHL lineup.</p>



<h2>Detroit Red Wings: Filip Zadina</h2>



<p><a href="https://www.wingingitinmotown.com/2019/9/9/20854179/top-25-under-25-filip-zadina-looks-to-break-out-at-6">The Detroit Red Wings Filip Zadina</a> was the sixth-overall selection in 2018. He’s an offensive winger that defenders will start to take notice of if they haven&#8217;t already. After playing nine games in the NHL last season, he’s very likely to stick with the team this season. He&#8217;s unpredictable with a great shot – a dangerous combination. He&#8217;s one of the top prospects in the entire league and could very well be in the conversation for the Calder Trophy in 2019-20.</p>



<h2>Edmonton Oilers: Evan Bouchard</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Edmonton-Oilers-Evan-Bouchard-575x457.jpg" alt="Edmonton Oilers Evan Bouchard" class="wp-image-556258" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Edmonton-Oilers-Evan-Bouchard-575x457.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Edmonton-Oilers-Evan-Bouchard-100x80.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Edmonton-Oilers-Evan-Bouchard-300x239.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Edmonton-Oilers-Evan-Bouchard-768x611.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Edmonton-Oilers-Evan-Bouchard-80x64.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Edmonton-Oilers-Evan-Bouchard.jpg 819w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Edmonton Oilers defensemen Evan Bouchard (Perry Nelson-USA TODAY Sports)</figcaption></figure></div>



<p>The Edmonton Oilers selected defenseman Evan Bouchard with the 10th selection in the 2018 NHL Draft. One of the best defensive prospects in the league, Bouchard projects to be a top-two defender in the NHL. He&#8217;s a power-play quarterback with a wicked shot and a great offensive mind. He has seven games under his belt already and should make the full-time jump this season.</p>



<h2>Florida Panthers: Spencer Knight</h2>



<p>Our first goaltender and one of just two on this list. With the 13th overall selection in 2019, the Florida Panthers selected goalie Spencer Knight. He&#8217;s incredibly calm and collected in the net, has great positioning, and has great reflexes. He won&#8217;t be in the NHL anytime soon, as goaltenders take longer than players and the team has Sergei Bobrovsky locked up, but Knight is one of the top goaltending prospects in the league.</p>



<h2>Los Angeles Kings: Alex Turcotte</h2>



<p>The Los Angeles Kings have put together one of the best prospect pools in the league. Highlighting their strong system is 2019 third-overall pick, Alex Turcotte. Turcotte was the best two-way centre in the draft, and just might be the team&#8217;s next Anze Kopitar. He’s an excellent skater, can pile up the points, and is an elite prospect in the league. I&#8217;d expect to see the star prospect see some NHL time at the very latest in 2020-21.</p>



<h2>Minnesota Wild: Kirill Kaprizov</h2>



<p>For the 2019-20 season, the Minnesota Wild have one of the best players in the world not in the NHL. Kirill Kaprizov is entering the final year of his KHL deal, <a href="https://gonepuckwild.com/2019/08/13/kaprizov-boldy-could-be-dynamic-duo-for-the-wild/">he&#8217;s an elite offensive threat</a> that should be able to transition straight into the Wild&#8217;s top-six. He&#8217;s been piling up the points in Russia, and it won&#8217;t be long before he&#8217;s doing that same in the NHL.</p>



<h2>Montreal Canadiens: Cole Caufield</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Caufield-Canadiens-CP-575x366.jpg" alt="Montreal Canadians Cole Caufield NHL draft" class="wp-image-546312" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Caufield-Canadiens-CP-575x366.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Caufield-Canadiens-CP-100x64.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Caufield-Canadiens-CP-300x191.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Caufield-Canadiens-CP-768x489.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Caufield-Canadiens-CP-80x51.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Caufield-Canadiens-CP.jpg 1020w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Montreal Canadians 2019 draft selection Cole Caufield (THE CANADIAN PRESS/Jonathan Hayward)</figcaption></figure></div>



<p>Many had Cole Caufield as a top-10 pick in the 2019 NHL Draft, yet he slid to 15 and the Montreal Canadiens – the first steal of the draft. He&#8217;s an elite skater and a pure goal-scorer. He has a full arsenal of shots, all of which can result in the puck in the back of the net. The Canadiens have a future superstar in their system, even if he spends a couple of seasons developing before he gets to the NHL.</p>



<h2>Nashville Predators: Eeli Tovanen</h2>



<p>One of the oldest prospects on this list, the Nashville Predators have been patient with Eeli Tolvanen – and he hasn&#8217;t exactly been breaking the door down. Still, Tolvanen is a very strong offensive talent that is absolutely lethal in the offensive zone. He&#8217;s a likely candidate to become a <a href="https://www.nhl.com/news/nashville-predators-eeli-tolvanen-pushing-for-roster-spot/c-308984842">full-time NHLer this season</a>.</p>



<h2>New Jersey Devils: Jack Hughes</h2>



<p>The first-overall selection in the 2019 NHL Draft won&#8217;t be on this list for very long. Jack Hughes is going straight from the USNTDP into the NHL with the New Jersey Devils. He’s one of the best prospects in the league, with just about everything you’d want in a prospect from elite skating, high-end puck control, great playmaking ability, and he can score. As I said, he has just about everything.</p>



<h2>New York Islanders: Noah Dobson</h2>



<p>With the potential to be a top defenseman in the NHL, New York Islanders prospect Noah Dobson leads the current pool. He can skate, shoot, and he has great vision. He’s a dominating player and is one of the best defensive prospects in the league right now. He may very well make the jump this season, but it wouldn&#8217;t surprise me to see the Islanders wait for another season either.</p>



<h2>New York Rangers: Kappo Kakko</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Kakko-CP-575x369.jpg" alt="Finland's Kaapo Kakko" class="wp-image-528624" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Kakko-CP-575x369.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kakko-CP-100x64.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kakko-CP-300x192.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kakko-CP-768x493.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kakko-CP-80x51.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Kakko-CP.jpg 1013w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Finland&#8217;s Kaapo Kakko (THE CANADIAN PRESS/Jonathan Hayward)</figcaption></figure></div>



<p>The undisputed top prospect pool in the league has many players that could easily top most team&#8217;s farm systems in the league. But there can only be one, and that&#8217;s Kaapo Kakko. The second-overall pick in 2019 could have very easily been the first overall and now he&#8217;ll be out to prove why. He’s a franchise player, a dynamic offensive threat and is an all-around solid player. He looks like he&#8217;ll make the jump straight into the NHL.</p>



<h2>Ottawa Senators: Erik Brannstrom</h2>



<p style="text-align:center"><strong>Related: <a href="https://thehockeywriters.com/ottawa-senators-prospect-pyramid/">Ottawa Senators Prospect Pyramid</a></strong></p>



<p>An interesting note about the Ottawa Senators current top prospect is that Erik Brannstrom is the lone player on this list not to be drafted by the team he leads. <a href="https://www.sportsnet.ca/hockey/nhl/senators-trade-star-forward-mark-stone-golden-knights/">Coming from the Vegas Golden Knights</a>, the defenseman leads the ever-growing Senators farm system. He&#8217;s an elite puck-moving defenseman with an absolute cannon of a shot. He&#8217;s also a very good skater. He&#8217;s going to be fun to watch in some games this season and likely full-time in 2020-21.</p>



<h2>Philadelphia Flyers: Joel Farabee</h2>



<p>The Philadelphia Flyers are another organization that have put together a great group of young talent. At the top of the system is Joel Farabee. He’s a dynamic, creative winger with a great two-way game. It wouldn&#8217;t surprise me at all to see the 2018 14th-overall pick get some NHL experience this season. </p>



<h2>Pittsburgh Penguins: Calen Addison</h2>



<p style="text-align:center"><strong>Related: <a href="https://thehockeywriters.com/pittsburgh-penguins-2019-20-top-prospects/">Penguins 2019-20 Top-10 Prospects</a></strong></p>



<p>The Pittsburgh Penguins have put more stock in the present than the future in recent years, but Calen Addison is one of few prospects to note. Addison could very well be a top-four defender for the Penguins in a few years. He&#8217;s a great skater and a solid playmaker. He&#8217;s a couple of years away, but the 2018 second-round pick shows a great deal of promise.</p>



<h2>San Jose Sharks: Ryan Merkley</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Ryan-Merkley-San-Jose-Sharks-575x431.jpg" alt="Ryan Merkley San Jose Sharks" class="wp-image-456962" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Ryan-Merkley-San-Jose-Sharks-575x431.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Ryan-Merkley-San-Jose-Sharks-100x75.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Ryan-Merkley-San-Jose-Sharks-300x225.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Ryan-Merkley-San-Jose-Sharks-768x576.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Ryan-Merkley-San-Jose-Sharks-80x60.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Ryan-Merkley-San-Jose-Sharks.jpg 867w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Ryan Merkley, San Jose Sharks, 2018 NHL Draft (<a href="https://www.facebook.com/38Photography">Amy Irvin</a> / The Hockey Writers)</figcaption></figure></div>



<p>Despite the recent turmoil surrounding San Jose Sharks&#8217; prospect Ryan Merkley, he remains the club&#8217;s top prospect. The 2018 first-round pick is lethal in the offensive zone, is a high-end playmaker, and has a great shot. He needs to work on his play in his own end and his attitude, but there’s no question that there’s a solid player in Merkley.</p>



<h2>St. Louis Blues: Jordan Kyrou</h2>



<p>The St. Louis Blues&#8217; 35th overall selection in 2016, Jordan Kyrou won&#8217;t be on this list for long. For now, the dynamic forward is at the top of their system for his speed, hockey IQ, and creativity. He played in 16 NHL games in the 2018-29 season and should be a full-time player this season as the Blues begin to defend their Stanley Cup title.</p>



<h2>Tampa Bay Lightning: Cal Foote</h2>



<p style="text-align:center"><strong>Related: <a href="https://thehockeywriters.com/lightning-top-four-prospects-2019/">Tampa Bay Lightning: 2019 Top&nbsp;4&nbsp;Prospects</a></strong></p>



<p>The Tampa Bay Lightning have had many of their top prospects graduate over the last couple of seasons, but there&#8217;s still some talent in the system. It&#8217;s headlined by Cal Foote. The defender is the son of legendary defenseman Adam Foote, so he has big shoes to fill (pun intended). He has an elite sense of the game, a great shot, and moves the puck well. Another season in the AHL will do him well.</p>



<h2>Toronto Maple Leafs: Rasmus Sandin</h2>



<p>The Toronto Maple Leafs are yet another club that has seen many of its recent top prospects make the jump to the NHL. Although, the <a href="https://www.sportsnet.ca/hockey/nhl/quick-shifts-maple-leafs-rasmus-sandin-excelling-beyond-years/">play of Rasmus Sandin last season</a> gives even more hope for the future. The defender is an elite puck-mover, plays big minutes, he&#8217;s great in his own end, and can play a physical game. He looks to be a top-four defender at this point but has been trending up.</p>



<h2>Vancouver Canucks: Quinn Hughes</h2>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Quinn-Hughes-Vancouver-Canucks-575x383.jpg" alt="Quinn Hughes Vancouver Canucks" class="wp-image-560659" srcset="https://s3951.pcdn.co/wp-content/uploads/2015/09/Quinn-Hughes-Vancouver-Canucks-575x383.jpg 575w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Quinn-Hughes-Vancouver-Canucks-100x67.jpg 100w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Quinn-Hughes-Vancouver-Canucks-300x200.jpg 300w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Quinn-Hughes-Vancouver-Canucks-768x511.jpg 768w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Quinn-Hughes-Vancouver-Canucks-80x53.jpg 80w, https://s3951.pcdn.co/wp-content/uploads/2015/09/Quinn-Hughes-Vancouver-Canucks.jpg 977w" sizes="(max-width: 575px) 100vw, 575px" /><figcaption>Quinn Hughes, Vancouver Canucks (Photo by John Russell/NHLI via Getty Images)</figcaption></figure></div>



<p style="text-align:center"><strong>Related: </strong><a rel="noreferrer noopener" href="https://thehockeywriters.com/canucks-top-ten-prospects-2019-20/" target="_blank"><strong>Vancouver Canucks&#8217; <strong>Top</strong>&nbsp;10&nbsp;<strong>Prospects</strong>&nbsp;for 2019-20</strong></a></p>



<p>The second Hughes on this list, Quinn Hughes, is like his brother Jack, in that he won&#8217;t be on this list for very long. He already showed what he can do in five NHL games last season, collecting three assists in those games. He&#8217;s one of the top-two defensive prospects in the league, based on his elite skating and his dynamic play in the offensive end by combining his creativity, shot, and ability to pass.</p>



<h2>Vegas Golden Knights: Cody Glass</h2>



<p>Golden Knights&#8217; Cody Glass is one of the top prospects in the league, and this season he&#8217;s going to become a full-time NHLer. He’s the future number one centreman of the team, combining elite passing with patience and offensive ability. There&#8217;s so much to like about his game and he should have a great shot to be a Calder Trophy candidate in 2019-20.</p>



<h2>Washington Capitals: Ilya Samsonov</h2>



<p>If you&#8217;ve been waiting for the second goaltender, here he is. Washington Capitals netminder Ilya Samsonov is another top goalie prospect in the league. He&#8217;s a very skilled netminder that can steal games for his team. He can make game-changing saves, showing up when his team needs him most. He <a href="https://www.nbcsports.com/washington/capitals/making-case-each-capitals-four-goalies">seems to be the next in line</a> for when Braden Holtby&#8217;s reign is over, so it may still take some time to see him break into the league, although Holtby does have just one more year on his contract.</p>



<h2>Winnipeg Jets: Kristian Vesalainen</h2>



<p>Just a reminder Winnipeg Jets fans, this is an alphabetical list. Topping the Jets&#8217; farm system is forward Kristian Vesalainen. He looks like he could be a top-six player in the NHL so far, as he&#8217;s a speedy, offensive weapon. He already has five NHL games under his belt and he&#8217;s very likely to see some more action this season.</p>



<hr class="wp-block-separator"/>



<p><strong><em>Any prospect decisions that you disagree with? Make sure to leave your comments below!</em></strong></p>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="https://thehockeywriters.com/tag/connor-mcdavid/">Connor McDavid</a></li>
        <li><a href="https://thehockeywriters.com/tag/dylan-strome/">Dylan Strome</a></li>
        <li><a href="https://thehockeywriters.com/tag/jack-eichel/">Jack Eichel</a></li>
        <li><a href="https://thehockeywriters.com/tag/mitch-marner/">Mitch Marner</a></li>
    </ul>
</aside>
<!-- end:tags -->


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Every NHL Team&#8217;s Top Prospect&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F&amp;title=Every NHL Team&#8217;s Top Prospect" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fthehockeywriters.com%2Fevery-nhl-teams-top-prospect%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a>
    </div>

    
    <div class="comments-top-margin"><!-- start:article-comments -->
<section id="facebook-comments">

    <header>
        <h2><fb:comments-count href="https://thehockeywriters.com/every-nhl-teams-top-prospect/"></fb:comments-count> Facebook Comments</h2>
        <span class="borderline"></span>
    </header>

    <div class="fb-comments" data-href="https://thehockeywriters.com/every-nhl-teams-top-prospect/" data-width="100%" data-numposts="" data-colorscheme="light"></div>

</section>
<!-- end:article-comments -->

</div></footer>
<!-- end:article footer -->
<meta itemprop="author" content="Josh Bell">
<meta itemprop="datePublished" content="2015-07-27T09:00:21-04:00">
<meta itemprop="dateModified" content="2019-09-09T20:16:39-04:00">
<meta itemprop="headline" content="Every NHL Team&#8217;s Top Prospect">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://s3951.pcdn.co/wp-content/uploads/2013/05/THW-Header-Site-78-High1.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Hockey Writers">
</div>

<!-- Ezoic - BottomNative - native_bottom -->
<div id="ezoic-pub-ad-placeholder-111" style="z-index: 99;">
</div>
<!-- End Ezoic - BottomNative - native_bottom -->
                

            <!-- end:article-post -->

 </article>
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-245" class="widget widget_text clearfix">			<div class="textwidget">
<script>
  (function() {
    var cx = 'partner-pub-7730044449230156:2770345731';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
<P>
<!-- Ezoic - SidebarTop - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End Ezoic - SidebarTop - sidebar --></div>
		</aside>                <aside class="widget module-news linkbox-has-meta">                <header><div class="header-title">Bruce&#8217;s Picks</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-2405 clearfix">
                                <a href="https://thehockeywriters.com/the-nhl-is-thriving-under-gary-bettman/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Gary_Bettman-350x220.jpg" width="350" height="200" alt="The NHL and Gary Bettman: 25 Years of Progress and Controversy"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>The NHL and Gary Bettman: 25 Years of Progress and Controversy</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    <span class="icon fa-eye">11223</span>
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article.linkbox -->
                            <article class="linkbox cat- has-postmeta parent-cat-0 prim-cat-1696 clearfix">
                                <a href="https://thehockeywriters.com/nhl-power-rankings-based-on-positional-rankings/">
                                    <img src="https://s3951.pcdn.co/wp-content/uploads/2015/09/Teams_Rankings_Positional2-350x220.jpg" width="350" height="200" alt="NHL Power Rankings Based On Positional Rankings"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>NHL Power Rankings Based On Positional Rankings</h3>
                                    </div>
                                </a>
                                
                                <span class="postmeta">
                                    
                                    <span class="icon fa-eye">6131</span>
                                </span>
                            </article>
                            <!-- end:article.linkbox -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">
<!-- Ezoic - SidebarSpot2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Home 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="5753534936"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - SidebarSpot2 - sidebar --></div></aside><aside id="text-537" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar3rdSpot - sidebar -->
<div id='ezoic-pub-ad-placeholder-104'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THW Main Side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7730044449230156"
     data-ad-slot="6630248088"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Sidebar3rdSpot - sidebar --></div>
		</aside>                <aside class="widget module-timeline">                <header><div class="header-title">Recent Posts</div><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">9:30 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-13263 bullet-13263"></i><span class="category parent-cat-13263 cat-13263"><a href="https://thehockeywriters.com/category/leagues/">Other Leagues</a></span>                            <h3><a href="https://thehockeywriters.com/kelowna-rockets-preseason-update-week-two/">Kelowna Rockets Preseason Update: Prospects Pushing for Roster Spots</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">8:40 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16410 bullet-16410"></i><span class="category parent-cat-16410 cat-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></span>                            <h3><a href="https://thehockeywriters.com/carey-price-big-season-2019-20/">Carey Price Looking for Big Things This Season</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">8:25 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16420 bullet-16420"></i><span class="category parent-cat-16420 cat-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></span>                            <h3><a href="https://thehockeywriters.com/batherson-full-time-role-ottawa-senators/">Drake Batherson Hoping to Earn Full-Time Role with Senators</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">8:10 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16405 bullet-16405"></i><span class="category parent-cat-16405 cat-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></span>                            <h3><a href="https://thehockeywriters.com/columbus-blue-jackets-zach-werenski-new-contract/">Zach Werenski Contract Big Win for Blue Jackets</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">6:20 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16419 bullet-16419"></i><span class="category parent-cat-16419 cat-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></span>                            <h3><a href="https://thehockeywriters.com/ny-rangers-alternate-jersey-options/">Rangers Alternate Jersey Options</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">6:05 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16418 bullet-16418"></i><span class="category parent-cat-16418 cat-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></span>                            <h3><a href="https://thehockeywriters.com/new-jersey-devils-zacha-khl/">Devils GM Doesn&#8217;t Care If Zacha Signs with KHL</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">5:50 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16392 bullet-16392"></i><span class="category parent-cat-16392 cat-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></span>                            <h3><a href="https://thehockeywriters.com/boston-bruins-defense-problems/">Is the Bruins&#8217; Defense in Trouble?</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">5:35 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-17752 bullet-17752"></i><span class="category parent-cat-17752 cat-17752"><a href="https://thehockeywriters.com/category/long-read/">Long Read</a></span>                            <h3><a href="https://thehockeywriters.com/pittsburgh-penguins-goaltending-situation-2019-20/">Penguins&#8217; Goaltending Puzzle</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">5:10 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-16802 bullet-16802"></i><span class="category parent-cat-16802 cat-16802"><a href="https://thehockeywriters.com/category/column/">Column</a></span>                            <h3><a href="https://thehockeywriters.com/grind-line-red-wings-prospect-tournament-2019/">The Grind Line: Red Wings&#8217; Prospect Tournament Stand Outs &#038; Step Ups</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Sep 9th</span>
                        <span class="published-time">2:50 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-13589 bullet-13589"></i><span class="category parent-cat-13589 cat-13589"><a href="https://thehockeywriters.com/category/archives/">Archives</a></span>                            <h3><a href="https://thehockeywriters.com/top-5-ukrainians-in-nhl-history/">Top-5 Ukrainians in NHL History</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="text-411" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - Sidebar4thSpot - sidebar -->
<div id="ezoic-pub-ad-placeholder-107">

</div>
<!-- End Ezoic - Sidebar4thSpot - sidebar --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            <!-- section:page footer -->
            <section id="page-footer">
                <!-- start:container -->
                <div class="container">

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-127" class="widget widget_text clearfix"><header><div class="header-title">Stay in Touch</div><span class="borderline"></span></header>			<div class="textwidget"><a href="https://thehockeywriters.com/contact-thw/">Contact Us</a><P><a href="https://thehockeywriters.com/newsletter-signup-page/">Via our Newsletters</a><br />
<a href="https://thehockeywriters.com/the-hockey-writers-rss-feeds/">RSS Feeds</a><br />
<P>
<a href="https://thehockeywriters.com/privacy-statement/">Privacy Statement</a></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><header><div class="header-title">Our Partners</div><span class="borderline"></span></header><div class="textwidget custom-html-widget"><a href="http://hfboards.hockeysfuture.com/">HFBoards</a><P>
</div></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><header><div class="header-title">About THW&#8230;</div><span class="borderline"></span></header><p>Founded in 2009, The Hockey Writers is a premier destination for news and information on everything hockey. Updated daily with news and features from over 130 writers worldwide. Over 2 million monthly readers now come to THW for their hockey fix. </p><a href="https://twitter.com/thehockeywriter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://facebook.com/thehockeywriters" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/the-hockey-writers" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/u/2/b/100436412440040264787/+Thehockeywriters/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-228796 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="228796" data-name="Main List" ><div class="mc4wp-form-fields"><p>Join over 18 000 Subscribers of our free bi-weekly Newsletter.
	<P>
      
  </P>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568091709" /><input type="hidden" name="_mc4wp_form_id" value="228796" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                           © The Hockey Writers 2018. All rights reserved.
                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                </div>
                <!-- end:container -->
            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    
			<div class="wprm-wrapper">
							<div class="wprm-overlay"></div>
						
							<div id="wprmenu_bar" class="wprmenu_bar normalslide left">

					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
														<a href="https://thehockeywriters.com">The Hockey Writers</a>
																		</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
					

					

										<li id="menu-item-413335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413335"><a href="https://thehockeywriters.com/">HOME</a></li>
<li id="menu-item-418034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418034"><a href="https://thehockeywriters.com/google-search-results/">Search THW</a></li>
<li id="menu-item-485568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485568"><a href="https://thehockeywriters.com/latest-nhl-rumors/">NHL Rumors</a></li>
<li id="menu-item-413258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413258"><a href="https://thehockeywriters.com/nhl-atlantic-division/">Atlantic Division</a>
<ul class="sub-menu">
	<li id="menu-item-413214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413214 menu-category-16392"><a href="https://thehockeywriters.com/category/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-413215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413215 menu-category-16399"><a href="https://thehockeywriters.com/category/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-413222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413222 menu-category-16404"><a href="https://thehockeywriters.com/category/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-413224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413224 menu-category-16407"><a href="https://thehockeywriters.com/category/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-413232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413232 menu-category-16410"><a href="https://thehockeywriters.com/category/montreal-canadiens/">Montreal Canadiens</a></li>
	<li id="menu-item-413238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413238 menu-category-16420"><a href="https://thehockeywriters.com/category/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-413246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413246 menu-category-16424"><a href="https://thehockeywriters.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-413248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413248 menu-category-16425"><a href="https://thehockeywriters.com/category/toronto-maple-leafs/">Toronto Maple Leafs</a></li>
</ul>
</li>
<li id="menu-item-413259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413259"><a href="https://thehockeywriters.com/nhl-metropolitan-division/">Metropolitan Division</a>
<ul class="sub-menu">
	<li id="menu-item-413217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413217 menu-category-16401"><a href="https://thehockeywriters.com/category/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-413220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413220 menu-category-16405"><a href="https://thehockeywriters.com/category/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-413234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413234 menu-category-16418"><a href="https://thehockeywriters.com/category/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-413235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413235 menu-category-16411"><a href="https://thehockeywriters.com/category/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-413236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413236 menu-category-16419"><a href="https://thehockeywriters.com/category/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-413240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413240 menu-category-16421"><a href="https://thehockeywriters.com/category/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-413241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413241 menu-category-16422"><a href="https://thehockeywriters.com/category/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-413251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413251 menu-category-16427"><a href="https://thehockeywriters.com/category/washington-capitals/">Washington Capitals</a></li>
</ul>
</li>
<li id="menu-item-413260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413260"><a href="https://thehockeywriters.com/nhl-central-division/">Central Division</a>
<ul class="sub-menu">
	<li id="menu-item-413218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413218 menu-category-16400"><a href="https://thehockeywriters.com/category/chicago-blackhawks/">Chicago Blackhawks</a></li>
	<li id="menu-item-413219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413219 menu-category-16402"><a href="https://thehockeywriters.com/category/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-413221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413221 menu-category-16403"><a href="https://thehockeywriters.com/category/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-413231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413231 menu-category-16409"><a href="https://thehockeywriters.com/category/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-413233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413233 menu-category-16417"><a href="https://thehockeywriters.com/category/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-413245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413245 menu-category-250"><a href="https://thehockeywriters.com/category/st-louis-blues/">St Louis Blues</a></li>
	<li id="menu-item-413252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413252 menu-category-16428"><a href="https://thehockeywriters.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-413261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413261"><a href="https://thehockeywriters.com/nhl-pacific-division/">Pacific Division</a>
<ul class="sub-menu">
	<li id="menu-item-413212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413212 menu-category-101"><a href="https://thehockeywriters.com/category/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-413213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413213 menu-category-36"><a href="https://thehockeywriters.com/category/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-413216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413216 menu-category-16398"><a href="https://thehockeywriters.com/category/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-413223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413223 menu-category-16406"><a href="https://thehockeywriters.com/category/edmonton-oilers/">Edmonton Oilers</a></li>
	<li id="menu-item-413230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413230 menu-category-16408"><a href="https://thehockeywriters.com/category/los-angeles-kings/">Los Angeles Kings</a></li>
	<li id="menu-item-413244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413244 menu-category-16423"><a href="https://thehockeywriters.com/category/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-413250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413250 menu-category-19266"><a href="https://thehockeywriters.com/category/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-413249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413249 menu-category-16426"><a href="https://thehockeywriters.com/category/vancouver-canucks/">Vancouver Canucks</a></li>
</ul>
</li>
<li id="menu-item-447040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447040 menu-category-13589"><a href="https://thehockeywriters.com/category/archives/">Selections From Our Archives</a></li>
<li id="menu-item-413242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-413242 menu-category-802"><a href="https://thehockeywriters.com/category/prospects/">Prospects</a></li>
<li id="menu-item-503488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503488"><a href="https://thehockeywriters.com/nhl-goalies/">The Goalie Page</a></li>
<li id="menu-item-413255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413255"><a href="https://thehockeywriters.com/nhl-salary-cap-information/">NHL Salary Cap Information</a></li>
<li id="menu-item-413257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413257"><a href="https://thehockeywriters.com/current-openings/">Join Our Team</a></li>
<li id="menu-item-546393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546393"><a href="https://www.zazzle.ca/store/the_hockey_writers/products">Merch</a></li>
										
					
					
				</ul>

								
				</div>
			</div>
			<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://s3951.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"10c7145d3a","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"http_referrer":"https:\/\/thehockeywriters.com\/every-nhl-teams-top-prospect-2\/"},"current_screen":{"screen_type":4,"screen_id":195086},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"10c7145d3a","ajax_url":"https:\/\/thehockeywriters.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"http_referrer":"https:\/\/thehockeywriters.com\/every-nhl-teams-top-prospect-2\/"},"current_screen":{"screen_type":4,"screen_id":195086},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script></script>
<!-- JS generated by theme -->

<script>
    
</script>

    <!-- end:wp_footer -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a09919ac7b","applicationID":"30965417","transactionName":"NlADY0QHCEBQAhZZWA8aIFRCDwldHhILXlANUA==","queueTime":0,"applicationTime":316,"atts":"GhcAFQwdG04=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=15&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=15&shcb=32', false, [], true, false, false, false);
</script>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thehockeywriters_com,DomainId.31141"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thehockeywriters_com,DomainId.31141" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--End Quantcast tag--></body>
</html>
